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Preface
From all of us on your MicroMD support team, thank you for selecting MicroMD as your practice
management solution. This manual is an in-depth reference to all of the features in MicroMD and some
associated additional modules. This manual does not cover hardware setup, networking, or installation of
the program.

How This Manual is Organized
We have organized this manual according to the modules within MicroMD PM, from Setup to Billing.
Throughout the manual, there are sections devoted to different common tasks performed in the system,
like creating mail merge documents or managing your recall module. This is a reference manual and
designed to explain the purpose of the features of the software. It should teach you how the program
works so you can use the program to fit the needs of your individual practice.

Conventions Used in This Manual
Before using this manual, it is important to understand the typographical conventions used to identify and
describe information.

Cross-References
Cross-references to chapters, sections, page numbers, headings, etc. are shown in an italic typeface.
e.g., Refer to Conventions Used in This Manual page i.

Text You Type Using the Keyboard
Text that you type using the keyboard is shown in a Courier typeface.
e.g., Type Anthony Smith in the Name field.

Keys You Press and Buttons You Click
Keys that you press on the keyboard and buttons/icons that you click with the mouse are shown in a bold
sans-serif typeface.
e.g., Press Enter.
e.g., Click OK to continue.

Dialog Box, Application Window Titles, and Field Names
The titles of dialog boxes and application windows are shown in italics. Field names and selections made
from drop-down menus, etc. are also shown in italics.
e.g., The Print Preview dialog box appears.
e.g., Select Commercial Insurance from the drop-down list.
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Preface

Conventions Used in This Manual

Warnings, Notes and Tips
Warnings, notes and tips appear throughout the manual. They provide additional information important
for you to know about a topic.

 Warning Table



A warning alerts you to a severe situation, a potential for
data loss, or other critical information about the actions
discussed in the instructions.

 Note Table

○

A note highlights some important information you need
to know to use the features of the system correctly or to
get the results you expect.

 Tip Table

ii



This type of tip highlights helpful information you may not
know about the system or feature.



This type of tip contains a reference to some related
information or a related feature on another page or in
another section of the manual.
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General Features
This serves as a general reference section to the program. It introduces you to common features of
MicroMD PM, which you use consistently throughout the program. Until you are comfortable with the
program, keep this section within reach for quick reference.
Not only is startup and shutdown in MicroMD PM a breeze, but there are also several other features built
into the program that help you expedite your practice management processes. Icons and shortcut keys
allow you to use the mouse and keyboard to navigate through the program quickly and efficiently.
Searching is made simple by using wildcards and click-and-sort columns. Tool tips, What’s This? help
topics and tutorial video snippets give you fingertip comprehension of many different aspects of the
program and icons.
MicroMD is a Microsoft® Windows®-based program. Therefore, if you have ever used a Windows-based
program, you are already on your way to learning this program. In addition, the File, Edit, Window, and
Help menu items are done in a standard Microsoft format.



For more detailed instructions on using a Windowsbased system, please refer to your Microsoft® Windows
user’s manual.

In This Chapter
In this chapter, we cover:

 Starting the system (page 1.2)
 Helpful information available in the system (page 1.2)
 Navigating through the system (page 1.3)
 Searching for data in various windows (page 1.8)
 Selecting patients in the system (page 1.9)
 Using some common windows features (page 1.10)
 Printing in the system (page 1.13)
 Using e-mail and web site address fields (page 1.15)
 Saving data from a window (page 1.15)
 CrossCode Messages in the system (page 1.16)
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Chapter 1. General Features

Starting MicroMD PM

Starting MicroMD PM
If you have more than one workstation with MicroMD, you must be sure to start the MicroMD Database
Server computer FIRST. This is the main computer that enables the database to be loaded. Then the
program can run on all your workstations. Accordingly, when closing for the night, you must close down
the MicroMD Database Server LAST.

Procedure

Details

1. Double-click the system folder on the desktop. For legacy systems, the folder name could be
Microsys Computing, Inc.
2. Once the folder opens, double-click the icon to
launch the system.

The Login window opens.

3. Type your user name in the Username field,
and type your password in the Password field.

Please contact your supervisor if you have trouble
logging in to the system.

4. Click OK to proceed.

You can also press the Enter key on the keyboard.

What Does This Do?
Icons, tool tips, and “What’s This?” help topics all expedite both your knowledge of the program and help
you use the program efficiently.

Tool Tips
Tool Tips allow you to rest your cursor on an icon to bring up the name of the icon. When this manual
describes the function of an icon that doesn’t have static text and calls the icon by name, this is the name
that appears in the pop-up. For instance, if you rest your cursor over the icon that looks like a piece of
paper with dual arrows, a pop-up appears that displays the word “Reset” (Figure 1.1).

Figure 1.1 Tool-tip Pop-up

What’s This?
The What’s This? pop-up offers more information about a particular field in the program. If you are unsure,
for instance, of what the Category field is on the Patient Detail window, position your cursor over that field
and right-click. The What’s This? prompt appears (Figure 1.2). Left-click on the prompt, and a pop-up
appears with a description of that field.

‘
Figure 1.2 What’s This? Prompt
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Learning Videos
Throughout the system there are video icons ( ). If you need to know more about the current module or
on the window in which you are working, simply click the icon to view a short (15–20 seconds) video
demonstration and explanation of the feature.

Figure 1.3 Tutorial Video Snippet

Navigating Through the System
There are various ways to navigate through MicroMD PM and various ways to find out where you are in the
program. These ways include the title bar, the main menu, the Launch Pane and the Task Pane (Figure 1.4).
You can also use the floating toolbar (Figure 1.6 on page 1.6) to access different areas of the program.

Figure 1.4 Navigating MicroMD PM
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Title Bar
The Title Bar can display the name of the product or the name of the module in which you are currently
working. It is located at the top of any window. In Figure 1.4 on page 1.3, one of the Title Bars displays
MicroMD PM (SUMMERVALE MEDICAL CENTER) User: betty, and another Title Bar displays
Guarantor/Patient List.



Remember that when this manual references a window,
it italicizes the name of window, which is the text in the
title bar.

Main Menu
The Main Menu contains all of the commands used to navigate MicroMD PM: File, Edit, Appt, Aux, Billing,
Claims, Maint, Misc, Reports, Setup, Utility, Window, and Help. You can access the menu items by
clicking on the word. A menu appears, allowing you to access the menu item of your choice. If there is an
arrow next to that menu item, there is a submenu connected. Resting your cursor on a menu item with the
arrow to the right of it will bring up the submenu. For instance, if you wanted to access the Patient Aging
Report, which is located in a submenu for AR, you would go to Reports > AR > Patient Aging.



Remember that a menu path is listed in bold text
throughout the manual.

Task Pane
The Task Pane (i.e., the upper portion of the left side of the screen) appears only when you begin opening
windows. This Task Pane varies slightly to the given task and module. Table 1.1 details some of the
common icons that appear on the Task Pane throughout the program, including, if available, a key
combination for using the keyboard instead of the mouse.


Table 1.1

Icon

Ctrl + N

Icons referenced throughout the manual are listed with a
bold font.

Common Task Pane Icons

Description
The New icon is used to add a new record in the corresponding module. For example,
when in the Diagnosis Module, this icon can be used to add a new diagnosis code in the
system. In the Posting Module, use it to post new charges.
The Search icon allows you to search for records within specified parameters. For
instance, in the Charges/Payments Module, clicking the Search icon, clicking the
Search icon brings up the full list of patients, or typing a partial name or chart number
and clicking the Search icon returns listings just with those parameters.
The Save icon can be used if you want to save a record but not exit a window.

Ctrl + S
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Common Task Pane Icons (continued)

Icon

Description

Ctrl + Home

The First arrow icon takes you to the top of a list. For instance, if you are scrolling
through the Guarantor/Patient List window, you can jump to the top of the list by
clicking on this icon. It highlights the first entry.

 or 

The Prior arrow icon takes you to the listed item directly above the item that is currently
highlighted. If SWARTZ, ROBERT is highlighted, clicking Prior moves to ROLAND, MARY.
To move further to PORTER, ANNE, simply click Prior again.

 or

The Next arrow icon takes you to the listed item directly below the item that is currently
highlighted. If SWARTZ, ROBERT is highlighted, you can move to TANDY, JOSEPH by
clicking Next.

Ctrl + End

The Last arrow icon takes you to the bottom of a list, no matter where you are in the list.
By clicking Last, you save time scrolling down to the very last item listed.
The Print icon allows you to print reports, patient data, charge slips, etc.

Ctrl + P
The Delete icon can be used to delete a record. A record cannot be deleted from a list
window. You must bring up the detail window for the record in order to delete it.
Ctrl + D



Once a record is deleted, it cannot be retrieved.

The Exit icon can be used to exit a window. After you are finished entering information
in a window, click Exit or the X in the upper right corner of a window. When prompted to
save, click Yes. The system saves your changes, and you automatically exit the window.

Esc
Ctrl + X

Launch Pane
The bottom portion of the Navigation Panel is the Launch Pane. When you click on one of the buttons, the
top left side of the window (the Task Pane) changes accordingly.

Customizing the Launch Pane
Each user has the ability to customize the buttons that appear in their Launch Pane. Supervisors can
allow users in each security group access to a set list of functions (page 3.9 for groups and page 3.10
for individual users), and then the users can add those functions they use the most to their Launch
Pane. (They can still access the various modules from the main menu.)
Along the bottom of the Launch Pane, MicroMD PM displays any Launch buttons that do not fit in the
expanded area. There is also a tiny arrow on the bottom toolbar. This arrow provides access to
customizing your Launch Pane. To customize your Launch Pane, click that arrow. This displays the
Launch Pane menu in which you have three options:

 Show More Buttons: This expands one of the items currently displayed along the bottom of the
Launch Pane.
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 Show Fewer Buttons: This collapses one of the items from the main part of the pane and adds it
to the bottom of the pane.

 Launch Pane Options: This choice opens the Launch Pane Options window (Figure 1.5) in which
you can specify the buttons you want to appear in the Launch Pane. The choices available to
you depend on the set provided by the supervisor user.

Figure 1.5 Launch Pane Options Window
Place a check mark next to the Launch Button you want to display. If you want to change the order of
the buttons in the Launch Pane, highlight the button you want to move and then click the Move Up
and Move Down buttons as needed.
If you always want the system to open a specific module, you can highlight the appropriate button in
the Launch Button column and click Default. This displays that window when you first log in. For
example, if you use the Task Management module and like to check your messages and to-do list first
thing in the morning, make the Task Management module your default.
To revert this window back to the default choices and displayed items, simply click Reset. This reverts
the window to the choices made by the supervisor for the user on the Configuration tab of the Identity
and Access Management Module (Chapter 3).

Resizing the Launch Pane
You can resize the Launch Pane vertically if you would like. Click and drag the bar between the Task
Pane and the Launch Pane up to expand the Launch Pane or down to collapse the Launch Pane. The
system transfers any buttons that do not fit to the bottom of the pane. If you hover over the images, a
pop-up displays the text of the button.

Floating Toolbar
You have access to the floating toolbar (Figure 1.6) in the Appointments, Billing Inquiry, Patient Detail,
Patient Sequences, and Waiting List windows. You must click the arrow to view the bottom row of icons.

Figure 1.6 Floating Toolbar
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Icons on the Floating Task Bar

Description
Click the Alert Note icon to open the Patient Alert Note window—an editable patient
alert window shared between MicroMD PM and MicroMD EMR.
Click the Referral icon to open a Referrals window (for the selected patient), which lists
the referring doctor, the date the patient was referred, and any notes for each time this
patient was referred. See Chapter 18 for more information on referrals.
Click the Recall icon to open the Patient Recall window (for the selected patient). See
Chapter 19 for more information on recalls.
The Chronic Care Management icon is simply a flag that indicates the patient’s
enrollment in your Chronic Care Management program. If there is a check mark in the
CCM Patient checkbox on the Patient Detail window (page 8.8), this icon is green. If the
patient is not enrolled, the icon is gray.



Hover the cursor over the icon to display the patient’s
enrollment status in the CCM program.

Click the RX icon to open the Prescription window, which lists the patient’s prescription
history. You can print this information, but you cannot edit or delete it. See Appendix H
for more information on the MicroMD Rx module.
Click the Pat Export icon to open the Patient Info Export window, which allows you to
export patient information to a third-party software program. You can select the
program from the Export Type drop-down list. For more information, refer to page 8.40.
Click the Track Code Hist icon to open the Account History – Procedure window. This
window allows you to track procedure codes included in explosion codes. You can print
this information, but you cannot edit or delete it. For more information on tracking
codes and explosion codes, refer to page 8.46.
Click the ICD Hist icon to open the Account History – Diagnosis window, which lists the
patient’s diagnosis history. You can print this information, but you cannot edit or delete
it. For more information on diagnosis history, please see page 8.46.
Click the HIPAA icon to open the HIPAA alerts window. For more details on the HIPAA
feature, refer to page 16.15.
Click the Lab Results icon to open the View Lab Results window. For more information
on lab results, refer to Appendix D.
Click the MicroMD DMS Chart icon to open the MicroMD DMS. The program opens to
the patient’s chart to make it easy to access the patient’s information.
Click the Case Notes icon to open the Case Notes window. This window allows you to
enter notes specific to a case on the Patient Detail window.
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Searching for Entries
MicroMD PM provides various methods throughout the system to find the records you need. With search
boxes, lookup fields and find fields, you can type in a patient’s name or account number to locate their
records. You can type in a portion of the patient’s name or the description of a procedure code You can
also use wildcard characters to help you locate the information you want if you’re not sure of the exact
spelling or phrasing.

Search Boxes
Search boxes are normally in the list windows, whereas lookup fields are in detail windows. For example,
the Search for field in the Guarantor/Patient List is a search box that allows you to display a list of names
that match the text you type.

Lookup Fields
Lookup fields, in general, require an ID but allow you to type in the description in the same field. A lookup
field such as ZIP Code in the Patient Detail window allows you to type in either the ZIP code or all/part of
the city name.

Find Fields
Find fields are available throughout the program to help make searching for items easier. Find fields are in
list windows. To search using the Find field, begin typing the description in the field. With each letter you
type, the list displays the items matching the letters typed.
For example, if looking for a diagnosis code, such as Poisoning/Food, in the Diagnosis List window, begin
typing the diagnosis in the Find field. Once you type the p, the list automatically scrolls to the diagnoses
whose names begin with the letter “p,” and the first alphabetically of those diagnoses is highlighted. Then,
when you type the o, the list automatically scrolls to the diagnoses whose names begin with the letters
“po,” etc. This is a quick and easy way to navigate a list.

Wildcard Characters
To search for information using wildcards, use the % sign to replace the set of characters you either do not
know or do not want to type. You can insert % anywhere in the search field.
For example, if looking for patients in the Guarantor/Patient List window, typing SMI% in the Search for
field brings up all patients whose last name starts with “SMI”, including patients listed in sub-accounts
(Figure 1.7). Typing %NN lists all the patients whose last name has “NN” anywhere in it, such as SINNS,
KENNEDY, etc.

Figure 1.7 Using “%” to Search for a Patient
Use the underscore character (_) as a single-character replacement marker. For example, typing _K brings
up all patients who have a “K” as the second letter in their last name. If you type __K (two underscores and
a K), the system lists all patients who have the letter “K” as the third letter in their last name.
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Figure 1.8 Using “_” to Search for a Patient

Global Search
The system allows you to perform a global search to call up patients across practices in a multiple practice
database. This feature is available in the Guarantor/Patient List window and on the Charges/Payments
window. If you would like to utilize this feature, you must place a check mark in the Multi-Practice box
under Setup > System Preferences > System Preferences tab.

○

When activating this feature, you must assign each user
in the system the proper access rights. This feature allows
users to access another practice’s information. Refer to
Chapter 3 for information on assigning user access.

When using this function, each patient number is preceded by a number that corresponds to the patient’s
default practice (e.g., 1 for the first practice, 2 for the second practice, etc.) and a dash. When you then
select the patient, the system automatically toggles to the patient’s practice.

Selecting Patients in the System
MicroMD PM allows you to select patients from various modules in the program, such as claims processing,
charge slips, printing statements, etc. This feature makes selecting one or several patients quick and easy.
Click the Select Patients icon ( ), or click the Select Patient button in a window with this button, to
bring up the Patient Selection window. (In some modules, this window automatically appears.) Type the
Patient Name/No field to bring up the appropriate patient(s). The patient(s) meeting the selected criteria
appear in the green box at the bottom of the Patient Selection window. To select patients, you can doubleclick on the patient(s) you want to select or drag-and-drop the patients into the white area of the window.

Figure 1.9 Patient Selection Window
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Common Windows Functionality
This section describes some common windows functions that MicroMD PM uses to help you work quickly
and efficiently. For more information, check your Microsoft Windows user’s manual.

Browse for a File or Folder
When specifying a file path, such as a claim file for electronic billing or a document for mail merge, click the
Browse button to navigate through file directories on your computer or network to find a specific folder or
file.

 When browsing for a folder, the window acts like the Windows Explorer folders view. Click the +
or – signs beside the folder names to collapse or expand the directories in the window. Select
the folder you want and click OK.

Figure 1.10 Browse for Folder

 When browsing for a file, the window acts similar to a typical Windows Save As… dialog box.
Navigate to your file and click the action button (Open, Save, Insert, etc.). For example, to
select the default word processor application to use for collection letters and charge slips
(Utility > Workstation Setup > Documentation Paths), clicking the Browse button opens an
Editor View window to allow you to navigate to the file.

Figure 1.11 Browse for File
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Drag and Drop
The drag-and-drop capability allows the user to transfer information from one section of a window to
another. Left-click and hold the mouse button on an item in one pane and move (or drag) the item into the
other pane. Once the item is in the other pane, release the mouse button to drop the item.
For example, when setting up the To-Do List, you can customize the window by selecting the columns that
appear.

Procedure

Details

1. Using the mouse, click and hold an item in the
Available For Selection pane of the window.

For example:

2. Drag the mouse and release the item into the
Selections Made side.
3. Click Accept.

Drop-Down Lists
Many fields have drop-down lists, which allow you to select specifications for that field by clicking the
arrow to the right or left of the field. Once the list appears, choose your selection by clicking the list item.

Multitasking Ability
The system not only gives you the power to perform various tasks, but it also gives you the power to
perform various tasks at the same time. The multitasking feature allows you to open several windows at
once and switch back and forth without having to close one window to work in another.
For example, if you are posting charges at the same time a new patient is registering and other patients are
calling to make appointments, you do not need to exit the Payment/Charges window, open the Patient
Detail to add a new patient, close it, and then open the Appointment window. Instead, you can open all
three windows and keep them open until you are ready to close them.
To switch between windows, you have two options. You can:

 Select Window from the main menu. At the bottom of this menu, you see a list of all the
windows you have open. Simply select the one you want and that window comes to the
foreground.
OR

 Click the title bar of the window you want to activate. This window then moves in front of all
others. If another window covers the one you want and prevents you from clicking on it, you can
click and drag the top window to move it away.
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Figure 1.12 Multitasking Ability

Pop-up Calculators and Calendars
Calculator and calendar pop-ups appear throughout the system in fields where it is necessary to calculate
values or enter dates. A down arrow appears on the right of a field with either of these tools whenever you
click or tab a date or calculation field. Click the down arrow to access the calculator or calendar.



You can also type information directly into the field. You
do not have to use these tools to enter information.

Users can disable the calculator and calendar pop-ups:

Procedure

Details

1. Select Utility > Workstation Setup > Display
Properties from the main menu.

The Display Properties window opens (Figure 16.24
on page 16.33).

2. Remove the check mark from the Drop-Down
Calendars and Drop-Down Calculators
checkboxes.

To re-enable these tools, place check marks in
these fields again.

3. Click Accept.

These pop-ups are now disabled.

Resize Windows
The system allows you to change the size of many windows in the program. This capability is useful for
workstations with a high screen resolution or larger screen sizes. It allows you to view several windows on
the screen at the same time.
You can resize windows by simply clicking one of the outside edges of the window (the mouse pointer
changes to a line with arrows at both ends), holding the mouse button, dragging the window to the desired
size, and releasing the mouse button. MicroMD PM remembers this size the next time you open the
window.
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Window settings are specific to the operating-system
user, not the MicroMD PM user. If you set the windows in
MicroMD PM to a particular size, any user who logs on to
MicroMD PM under the same operating-system user will
have those settings for their windows.

You can also reset all windows back to their default size:

Procedure

Details

1. Select Utility > Workstation Setup > Display
Properties from the main menu.
2. Click the Reset Window Sizing button and
click Accept.

Sorting Columns
Clicking a column heading sorts the entries in the list in ascending or descending order according to that
column. For example, if you wanted to sort your patient listing by the patients’ last names, click the Last
Name column heading once to sort the names from A to Z and click again to sort the names from Z to A.
Most columns in MicroMD PM windows have this feature.

Printing in MicroMD PM
MicroMD PM makes it quick and easy to print. You can print to a printer on your network that is different
than the default printer. You can also change your Windows default printer to make it easier to do your
assigned task.

Select a Printer
If your computer can print to more than one printer, MicroMD PM allows you to select which printer to use
to print out charge slips, reports, patient information and other materials you have created within MicroMD
PM. (If your computer only prints to one printer, your materials default to that printer.)

Procedure

Details

Selecting a Specific Printer for a Single Job
1. Select File > Print Setup from the main
menu.

A list of all printers networked to your computer
appears.

2. Select the appropriate printer, and click OK.

If you would like to change the properties of the
printer (tray selection, paper size, etc.), click Setup.

Changing Your Default Printer (in Windows, not the MicroMD PM)
1. On your Windows task bar, select Start >
Settings > Printers and Faxes.
2. Right-click on the printer icon.
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Procedure (continued)

Details (continued)

3. Select Set as Default Printer from the popup menu.



If there is a little black-and-white
check mark beside the printer icon,
this printer is already your default
printer.

Using the Print Icon
The Print icon ( ) appears on almost every screen; however, there are certain windows—list windows
especially—that may not be beneficial for you to print. You should be careful to bring up the appropriate
window when you print since selecting the wrong window may not print the expected information.
For example, if you want to print the details of a specific insurance plan, you cannot do so from the Plan
List window, even though the Print icon ( ) is available. (Printing at this point provides you the entire
listing, just as you see it on screen.) To print the insurance plan’s information, you would need to print from
the individual plan’s Plan Detail window.

Printing Labels
You can print labels from a variety of places in MicroMD PM—wherever you see the Labels/Mail Merge icon
( ). You can specify the starting position of the first label on the label sheet by selecting its location on the
sheet by column and row. You can also enter how many of each label you want to print.



If you only want multiple label copies for a single patient
or just for a few patients, you can edit the Copies column
next to the patient’s name.

Figure 1.13 Labels in MicroMD PM
For certain labels, you have the ability to choose the order in which the patient’s name prints. From the
Name Order section, you can choose Last, First, Middle or First, Middle, Last order. Your practice can set
the default value for this option from the General Preferences tab on the Practice Preferences window
(under Setup > Practice Preferences). Place a check mark in the Use Alternate Name for Labels checkbox
to have First, Middle, Last chosen by default. Otherwise, the system defaults to the Last, First, Middle
option.
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Users can print labels from these menu items:

 Appt > Appointment Reports >
Status Report

 Aux > Capitation > Reports > Plan

 Claims > Claims Processing - Paper
 Maint > Patient (open a patient account)

and these reports from the Reports menu:

 Miscellaneous > HIPAA Report
 Patient > New Patients
 Patient > Search Argument
 Recall… by Dates > Birthdate Report
 Recall… by Dates > Last Visit Report

 Reference Codes Listing > Patient
Report

 Reference Codes Listing > Plan Report
 Reference Codes Listing > Referring
Doctor Report

 Reference Codes Listing > ZIP Code

 Recall… by Dates > Patient Recall

Report

Batch Basket
The Batch Basket is a “holding area” that allows users to print, view or delete reports for the day all at once,
rather than having to print them individually and tie up your office printer. For example, you can generate
all of the reports in a Report Queue during the day as you have time, save the results to the Batch Basket as
you complete the report, and then send the contents of the Batch Basket to the printer at the end of the
workday.



For more in-depth details about the Reports Module and the
Batch Basket, please refer to the MicroMD PM Reports Guide.

E-Mail and Web Site Address Fields
E-mail and web site address fields are available from many windows throughout the program. When you
have entered an e-mail address or a web site for an insurance company, patient, service facility, etc., you
can double-click that field to access either your e-mail program or your internet program. Refer to
page 16.34 for more details on setting your system up to see these programs.

Saving Data in a System Window
There are going to be times when you may want to save the data on your screen and view that data in a
program other than the system (e.g., Microsoft® Excel® or Adobe® Acrobat®). The system makes it simple.
Please refer to page 20.8 for more information on using this data for external mail merge documents.

Procedure

Details

1. Select File > Save Rows As… from the
main menu.

The Save As dialog box appears.

2. Select the type of file you want to create from
the Save as type drop-down.
3. Type a File name for the file.
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Procedure (continued)

Details (continued)

4. Click Save.

CrossCode Messages
CrossCode Messages enable the user to link diagnosis codes with procedure codes and procedure codes
with insurance plans. Procedures can be marked as Allowed or Not Allowed for the diagnosis, and
diagnoses can be marked as Allowed or Not Allowed for the procedure. The procedure and diagnosis
combination can be marked as Allowed or Not Allowed for certain plans.
You can specify this link through the CrossCode Messages tab in the Diagnosis Detail (page 5.4), the
Procedure Detail (page 5.17), or the Plan Detail (page 6.23) windows. The system generates a list of
Allowed or Not Allowed codes from the information on the CrossCode Messages tab in all three areas.
MicroMD PM then checks the validity of a diagnosis or a procedure at the time of posting charges. (Refer to
each of the indicated sections of the manual for detailed instructions on creating CrossCode messages.)

 Diagnosis and Procedure CrossCode Messages
If the CrossCode Messages tab on the Diagnosis Detail or Procedure Detail window contains a
procedure or diagnosis code and message text associated with it, MicroMD PM prompts the user
with that message when they attempt to post charges using these codes together.

- For codes marked as Allowed, users can still use the code, although a warning with the
message from the Message field of the tab.
For example, if a certain procedure requires additional documentation, it may be marked
as Allowed with the message “Additional documentation needed.”

- For diagnoses or procedures marked as Not Allowed, an error message displays with the
message from the Message field of the tab, and the system will not accept the code. Any
codes not included in this list default to an allowed status with no message.

 Insurance Plan CrossCode Messages
The CrossCode Messages tab on the Plan Detail window works in a similar manner, although it
deals with diagnoses and procedures that are Allowed or Not Allowed by a particular insurance
plan. If a user posts a diagnosis code with a procedure code for a patient whose primary
insurance plan contains these items on its CrossCode Messages tab, the user receives the error
or warning message.
You can also use the CrossCode Messages tab to set up the diagnosis, procedure, or plan to include only
specific items. The program looks at the items contained on the tab from general to most specific. If the
procedure or diagnosis code field is blank, the field defaults to ALL. Therefore, a diagnosis can have ALL
procedures set to Not Allowed and two or three procedures set to Allowed.
These two or three procedures would be the only valid procedures to use with this diagnosis when posting
charges. The system prompts you with the message from the Message field when using these procedures
unless no message was set. If the Message field contains no text for a procedure that is Allowed, no
warning appears. However, if the Message field contains no text for a procedure that is Not Allowed, the
error still appears indicating that the procedure is invalid for unspecified reasons.
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Setup and Preferences
Your support team has already set up your system appropriately, probably with your help. MicroMD PM is a
flexible and highly customizable system, built on decades of experience with users just like you. This
chapter outlines general setup and preference options that you can set for your system and for each
practice to help you work as efficiently as possible. The options in the Setup Module affect features
throughout MicroMD PM. While setting up the features outlined in the other chapters, you will refer to this
chapter frequently.

In This Chapter
In this chapter, we cover how to:

 Customize certain information in the database (page 2.1)
 Modify any miscellaneous preferences (page 2.2)
 Create system classes (page 2.11)
 Customize the system preferences (page 2.15)
 Customize your practice’s preferences (page 2.24)
 Create electronic billing rules for creating claim files (page 2.38)

Master Table Setup
Supervisors and support personnel have the ability to customize information in certain database tables
within MicroMD PM. This helps those that submit electronic files to a third party when that third party
requires the information in the file to appear a certain way. You can also use this to reorder the display of
some drop-down lists throughout the program to display your most frequently used selections at the
beginning of the list.



Only supervisors and MicroMD PM support personnel
should access this setup feature because of the
dangers inherent in modifying the database.

Security Options
Select Setup > Identity and Access Management from the main menu. Highlight the correct user and
click the Permissions tab. In the Setup folder, navigate to the Master Table folder. Check the appropriate
option to provide the user the indicated action, or remove the check mark to prevent the user from
performing the indicated action. You have the following options for each user:

 Add: Allows the user to create new selection entries in the selected drop-down list.
 Delete: Allows the user to remove existing selection entries in the selected drop-down list.
 Modify: Allows the user to edit existing selection entries in the selected drop-down list.
 View: Allows the user to access the Master Table Setup window. You can check only this option
to allow the selected user to view the setup window for their reference only.
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Miscellaneous Preferences

Customize Entries in a Category
Throughout the manual, there are references to this section. Those references generally contain the
Category you need to edit. Be sure you know which item to select from the Category drop-down list. Some
categories are system codes that you cannot edit or delete. They are for your reference only. These display
with a red indicator next to the Category drop-down.

Procedure

Details

1. Select Setup > Master Table from the main
menu.

The Master Table Setup window opens.

2. From the Category drop-down, select the list
you want to customize for your practice.
3. Click the New icon (

) on the Task Pane.

4. If you know the ANSI value required for the
item, enter it in the Ansi Value column.
5. Edit the information in the Short Description
field of the item(s) to alter the text of the item
in the drop-down list.

The Long Description field is not currently used;
however, you should enter the same text that you
enter in the Short Description field.

6. Edit the Display Order column to reorder the
appearance of the items in the drop-down
lists.

Enter 1 in the Display Order column for the item to
appear first in a list. Enter 2 for the item to appear
second in a list. And so on. The system will warn
you if you try to enter a duplicate number in this
column.

7. Click the Save icon (
save your edits.

) on the Task Pane to

8. Repeat step 2 through step 7 for each dropdown list category you want to edit.

When you have finished, be sure to save and exit
the window. Verify that the items you entered now
appear in the appropriate place in the application.

Miscellaneous Preferences
Miscellaneous preferences (Setup > Miscellaneous Preferences) allow users to create and modify several
lists for use in the system. Users also create claim form types in this window. For instance, items entered in
the Degree tab appear in a drop-down list in the Provider Detail and Referral Detail, and items entered in
the Title tab appear in a drop-down list in the Patient Detail window. This section explains each of the tabs
and their fields.

Figure 2.1 Miscellaneous Preferences Window
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Create the List of Degrees
The Degree tab contains a list of the different degrees that can be used in the system. You can find the
Degree drop-down on the Provider Detail (Maint > Provider) and the Referral Detail (Maint > Referring
Doctor) windows. A brand-new system comes with a standard list of degrees already created in the
system. To add a new degree, click the New icon and type a Degree Description. Once saved, the system
automatically generates the ID.

Specify Form Types for Submitting Claims
In MicroMD PM, there are two important definitions to clarify before we continue:

 A FORM is the physical claim form you send to the carrier for payment.
 A TYPE is the way that form is completed.
 A FORM TYPE is the container for the two.
For example, ABC Insurance Group and Medicare both use the CMS 1500 Universal Claim form. However,
your ABC Insurance plans require you to enter the leave boxes 4 and 9 blank if the patient is the insured.
Medicare uses this same form, but they require you to print the word “SAME” in boxes 4 and 9. The FORM is
the same, but the TYPE—the way you complete the form—is different.
In order to submit claims to insurance carriers (both electronically and on paper) that they will accept, you
must create Form Types to associate with the plans in MicroMD PM. Once you create a Form Type, you can
then access the Form Type tab (for that entry). You can also then tell MicroMD PM how to complete the
form. The Form Type POS, Form Type TOS and Form Options tabs are accessible once you highlight a
form type and only apply to that highlighted form type. If you choose another form type, the information
on those tabs changes accordingly. After you have fully created the Form Type, you can associate that form
type with the appropriate plan(s) on the Plan Detail window (Figure 6.2 on page 6.3).

Enter POS Codes Different from the Standard
Use the Form Type POS tab if an insurance carrier requires you to submit place of service (POS) codes
that are different than the standard codes. For example, an insurance carrier could require the code
“03” in the POS field for inpatient hospital services, instead of the standard POS of “21.” The system
allows you to post the standard codes in the system and just associate those codes with the carrier’s
requirement to use when submitting only those claims.
To create that association, click the New icon ( ), select a standard POS code from the Standard POS
drop-down list, and type the code that the carrier requires for that place of service in the Form Type
POS column.

Enter TOS Codes Different from the Standard
Use the Form Type TOS tab if an insurance carrier requires you to submit type of service (TOS) codes
that are different than the standard codes. For example, an insurance carrier could require the code
“60” in the TOS field for medical services, instead of the standard TOS of “01.” The system allows you to
post the standard codes in the system and just associate those codes with the carrier’s requirement to
use when submitting only those claims.
To create that association, click the New icon ( ), select a standard TOS code from the Standard TOS
drop-down list, and type the code that the carrier requires for that type of service in the Form Type TOS
column.
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Establish Specifics for a Form Type
Use the Form Options tab to establish the various options required to submit paper claims correctly
and to tell MicroMD PM which electronic billing type to use for plans associated with this Form Type.
Completing the selections on this tab correctly makes sure that the paper claims using this form type
have all the necessary information in the proper place as required by the carrier receiving the claims.



Set up your form types as if you were going to submit
them on paper, even if you are going to submit them
electronically—just in case you need to drop claims to
paper in the event the insurance company’s system is
down for an extended period of time.

Figure 2.2 Form Options Tab
The information displayed on this tab varies depending on the choice you make in the Form dropdown list. Since the CMS 1500 claim form is the standard form used by most carriers, the Type dropdown is only available with this form.



The system provides three options for the CMS 1500 XXXX
claim forms in the Form drop-down list (where XXXX is the
version date, e.g., CMS 1500 0805):
 CMS 1500 XXXX: Print only the text of the claim on
preprinted claim forms loaded into the printer
 CMS 1500 XXXX w/FORM IMAGE: Print the text of
the claim and the claim image on a blank piece
of paper loaded into the printer.

For commercial carriers that use the CMS 1500 form, select Universal 1500 from the Type drop-down.
The other selections in the Type drop-down should be used as indicated by the name. For example,
use the ALABAMA MEDICAID type when submitting the CMS 1500 claim form to Alabama Medicaid.
Each of the types in the list has special coding that handles various behind-the-scenes aspects of the
claim submission for that carrier.


2.4

Your MicroMD PM support team has documents
detailing how each of the CMS 1500 types completes the
claim form, as well as the other forms in the Form dropdown list.

MicroMD PM User’s Reference Manual Version 16.0

Miscellaneous Preferences

Chapter 2. Setup and Preferences

The Print Options section of this window allows you to indicate how each carrier wants the claim form
printed. The ID Setup fields allow you to decide what should print on the CMS form in the indicated
fields for the carrier.
Table 2.1

Fields Available for the CMS 1500 Form

Field

Description

Print Options
Type of Service

Check this box to print each procedure’s type of service code in box 24C of the
CMS form. MicroMD PM pulls the TOS from the TOS drop-down on the
Procedure Detail window (Figure 5.5 on page 5.7). Remove the check mark
from this option to prohibit the TOS from printing on the claim form.

Insurance
Address

Place a check mark in this option to print the insurance address in the upper
right-hand corner of the CMS form. Some carriers such as Medicare and Welfare
may require the top of the form to be left blank, facilitating optical scanning of
the claim form. In these cases, leave the box unchecked.

Documentation
Starting In

MicroMD PM allows you to enter documentation for each procedure as you
post charges (the D column and the red book icon ). If there is no
documentation under the red book and there is a check mark in the D column,
the system prints the procedure code’s description instead.
Place a check mark in the Procedure Documentation checkbox to print
documentation on the CMS form. The documentation for the code prints in
boxes 24D/E on the line immediately below the procedure code. The print area
on the claim form is limited to 28 characters.


Pending Payor

You can have MicroMD PM place a check mark in the
D column for certain procedures by default. Check
the Document Flag checkbox on the Procedure
Detail window (Figure 5.5 on page 5.7). When you
post that procedure, the D column is already marked
and the red book icon activated.

Check this box to print a “P,” an “S,” or a “T” in the upper right-hand corner of
the CMS form to indicate if the claim is primary, secondary, or tertiary.
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Fields Available for the CMS 1500 Form (continued)

Field

Description

Clia No

Check this box to print the CLIA number on the claim form in box 23 (if a
procedure on the claim has the CLIA Flag box checked on its Procedure Detail
window). The system typically looks for the CLIA number in the following order:
For electronic billing:

 Maint > Provider (select the appropriate provider) > Provider Detail
 Maint > Practice (select the appropriate practice) > Location tab
 Maint > Practice (select the appropriate practice) > Practice tab
For paper claims:

 Maint > Practice (select the appropriate practice) > Location tab
 Maint > Practice (select the appropriate practice) > Practice tab
 Maint > Provider (select the appropriate provider) > Provider Detail
If the system finds a CLIA number in the first area, it uses that number. If it
doesn’t find a CLIA number in that area, it looks in the next area, and so on.

2.6

Service Date To

Check this box to print the ending service date in box 24A on the CMS form. This
is the date from the Date To field on the Charges window.

Diagnosis
Description

Check this box to print the description of the diagnosis in box 21 of the CMS
form. When this box is not checked, the system only prints the diagnosis
code(s) in box 21.

Show Decimal
In Fees

Check this box to print decimals points in any dollar amounts appearing on the
CMS form. Certain insurance companies reject claims if the decimal is found on
the form. This checkbox enables you to remove them for printing purposes.

Group Procedures

Check this box to group multiple lines of procedures into one line on the
claim form, increasing the units accordingly. At this time, it is used primarily
for home health.

Suppress ‘SAME’
in Boxes 4 and 9

Place a check mark in this box to print the patient’s information in Box 4 and in
Box 9 of the CMS 1500 insurance form, instead of the word “SAME.”

Show ‘Continued’
Label

Place a check mark in this box to print the word “Continued” on the CMS 1500
form for multi-page claims. The word “continued” appears under the words
“PLEASE PRINT OR TYPE” on the form.

Show Case No

Practices can print the case number related to the claim on the paper form.
Place a check mark in the Show Case No checkbox. The patient’s case number
(as listed on the patient’s Cases tab) prints in the upper left of the form, outside
the OCR scan area.

Show 4 digit year

Place a check mark in this checkbox to have the four-digit year (YYYY) print on
the claim form instead of the two-digit year (YY).

Patient Address
for Home Visit

Place a check mark in this checkbox to print the patient’s address (from their
Patient Detail window under Maint > Patient) in Box 32 as the address of the
service facility when the sequence contains a procedure with a POS of 12 PATIENT HOME.
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Fields Available for the CMS 1500 Form (continued)

Field

Description

Show Pay to
Address in Box 33

When you place a check mark in this checkbox, MicroMD PM prints the
provider’s pay to information in Box 33 on the claim. By default, the system
prints the practice’s Pay To information in Box 33. When to choose to print the
provider’s information, the system looks at Pay To section on the Provider tab
of the Practice Detail window (under Maint > Practice).

NDC starting in

In this drop-down, specify the box on the claim form where the National Drug
Code (NDC) should print.

Suppress DX
decimal

Place a check mark in this checkbox to remove the decimal points from the
diagnosis codes that print in Box 21 on the claim form.

ID Setup
Box 1

Choose the type of claim form you are printing using this form type. The system
marks the appropriate choice in Box 1 of the CMS 1500 claim form.

Box 17 upper

From the Box 17 upper drop-down, select the number that you want to print in
Box 17a for the referring physician. All of the fields from this drop-down appear
on the provider’s Referral Detail window (under Maint > Referring Doctor).

Box 17 lower

This drop-down allows you to control whether to print the referring physician’s
NPI on the claim. The Referring Dr NPI option looks the NPI field on the Referral
Detail window (under Maint > Referring Doctor).

Box 24e

If you want MicroMD PM to print the actual diagnosis code in box 24E on the
claim form, select Code from this drop-down list. If you need the diagnosis
code reference number (or pointer) to print in this box, select Pointer from the
drop-down.
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Fields Available for the CMS 1500 Form (continued)

Field

Description

Box 24j upper

For these four boxes on the CMS 1500 claim form, you can specify which ID
numbers print in which box, depending on the requirements for claims
submitted using this form type. The following list details where the ID is
entered in MicroMD PM:

Box 25
Box 33b

 (None): Select this option to prevent any numbers from printing in the
indicated box on the claim form.

 Federal ID: Entered in the Practice Detail window (under Maint > Practice).
There are two places to enter this number: a practice-level number and a
provider-level number. The system checks for data in the Federal ID field
on the Provider tab. If there is no number there, it uses the data from the
Federal ID field on the Practice tab.

 License Number and Provider NPI: Entered on the Provider Detail window
(under Maint > Provider) in the License No and NPI fields.

 Location Taxonomy: Entered on the Practice Detail window (under Maint >
Practice). You can find this number in the Taxonomy Code column for the
location.

 Plan Practice ID: This field is no longer in use. This ID is generally used in
the case of a practice with only one provider. The carrier-assigned provider
number is recorded in the Plan Practice ID field. You can find this field on
the Plan Detail window (under Maint > Plan) on the IDs tab.

 Practice Insurance ID and Provider Insurance ID: You can find these IDs in
the Practice Detail window on the Practice Insurance ID and Provider
Insurance ID tabs, respectively. They are generally used in a group practice
setting where there may be a provider number for the group and individual
provider numbers for the individual providers within the group, although
solo practitioners may need these fields as well. Practice and provider
insurance IDs are established by location and by insurance class.

 Practice NPI: Entered on the Practice Detail window (under Maint >
Practice) in the Practice NPI field.

 Provider Taxonomy: Selected on the Provider Detail window (under Maint
> Provider). MicroMD PM prints the taxonomy code selected in the
Taxonomy drop-down.
Box 24j lower
Box 33a

For these two boxes on the CMS 1500 claim form, you can specify which NPI
prints on the claim, depending on the requirements for claims submitted using
this form type. You have the following options:

 (None): Select this option to prevent any NPI from printing in the indicated
box on the claim form.

 Provider NPI: Entered on the Provider Detail window (under Maint >
Provider) in the NPI fields.

 Practice NPI: Entered on the Practice Detail window (under Maint >
Practice) in the Practice NPI field.

2.8
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Fields Available for the CMS 1500 Form (continued)

Field

Description

Box 32a

For these boxes on the CMS 1500 claim form, you can select whether you want
to print the service facility’s NPI on the claim or not. The Service Facility NPI
option looks the NPI field on the Service Facility Detail window (under Maint >
Service Facility).

Box 32b

Electronic Billing Info

○

You must click the New icon ( ) on the Task Pane
to access these fields. Electronic billing and Auto
Payment posting are optional features, and the
system prompts you for security key code(s). Please
contact your authorized MicroMD PM reseller to
obtain this key code.

EB Type

Select the appropriate electronic billing type. The four-letter designator for the
billing type appears to the right of the type description in the drop-down list.
This designator becomes the first part of the filename created when batching
electronic claims; the filename consists of the four-letter designator followed
by the practice number, period, and the file extension *.ANS (e.g., MCOH1.ans).

AutoPost

Check this box to activate the AutoPayment Posting Module for this electronic
billing type.

Adding a New Form Type
To set up a new form type for a new carrier or set of carriers, the following steps walk you through this
easy process. Your MicroMD PM support personnel can provide you with detailed setup guides for the
various forms available in the software.

Procedure

Details

1. On the Form Type tab, click the New
icon ( ) on the Task Pane.
2. Enter a unique identifier in the Type
column for this Form Type.

You can enter up to two alphanumeric characters
in this field. We recommend using two characters
for easier recognition.

3. Type a description for this form type or
select one from the drop-down list.

MicroMD PM comes loaded with options for most
of the common insurance carriers in several states
(i.e., Medicare, Medicaid, Blue Cross/Blue Shield).
When you create your form type, you can select
any of these built-in types from the Description
drop-down list and the Form Options tab
automatically defaults to the settings required by
this carrier for a solo practice. If your carrier is not
included in this list, you can enter the Form
Options manually.
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Procedure (continued)

Details (continued)

4. Click the Save icon ( ) on the Task Pane
to accept your changes and activate the
Form Type tabs for this type.
5. Skip the Form Type POS and Form Type
TOS tabs unless the carrier(s) using this
form type require non-standard codes for
any POS and TOS.

Please refer to the information starting on page 2.3
for more details on these two tabs.

6. Click the Form Options tab.
7. Set the Print Options and ID Setup fields
for submitting claims with this form type


8. Click the Save icon (

If you chose a built-in description,
these options are already set for you
based on the carrier’s requirements.
If you are setting these options
manually, be sure you have a copy of
the carrier’s requirements or the
appropriate MicroMD PM Form
Options document.

) on the Task Pane.

Create a List of Personal Titles
The Title tab contains a list of the various titles in the system (e.g., Mr., Mrs., Rev., etc.). These titles are used
when entering patient information in the Patient Detail window or physician information in the Provider
Detail and Referring Doctor Detail windows. To add a new title to the list, just click the New icon ( ) on
the Task Pane in this Title tab, enter a description and click the Save icon ( ) on the Task Pane.

Create a List of Search Arguments
Search arguments allow you to keep track of unique patient-related items that MicroMD PM may not
otherwise record. Once you create an argument on the Search Argument tab, you can assign it to patients
on the Misc tab of the Patient Detail window. You can store up to three arguments for each patient using
the Search Argument drop-downs.
For example, the provider may need to keep track of how many patients have been given a pacemaker. In
this case, you can create a search argument called Pacemaker. You can use the Search Arguments report
(Reports > Patient) to find patients with any of the arguments you created and stored for your patients.
To add a search argument to the system, click the New icon ( ) on the Task Pane, type the text in the
Argument field and click the Save icon ( ) to commit your changes.

Establish a List of Reasons You Recall Patients to Your Office
MicroMD PM provides practices the flexibility to remind patients that they need to make an appointment
for specific reasons. You could have cancer patients that you need to see every six months for a scan.
Perhaps you are a general practice that wants to remind patients that they are due for their yearly physical.
The Recall Reason tab allows you to create the different reasons you bring patients back to the office (e.g.,
dialysis, yearly physicals, etc.).

2.10
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The Recall Reason tab also allows you to automate the Recall Module. This means that when you post the
procedures and/or diagnosis combinations that you establish here, the system prompts you to create a
recall flag for this patient. When the time comes to print recall letters, the patient will already be flagged to
receive a letter.
For more detailed information about the entire Recall Module (including use of this tab), please refer to
Chapter 19.

System Classes and Categories
The system uses classes and categories to help group, associate and link information throughout the
program. The System Classes/Categories window allows you to create those entries and any additional
information needed for that entry. System classes are used in tandem with the Maintenance Module.
Select Setup > System Classes/Categories from the main menu to access this window.

Figure 2.3 System Classes Window

Coverage Classes
The Coverage Classes tab contains a list of the default coverage classes that can be used to group related
procedure codes and the percentage typically paid by carriers on that type of procedure. Once coverage
classes are created and you establish your default rate schedule, you can associate the coverage classes
within each insurance plan in the system to define the rate it pays on the allowed amount for procedures
within that class. (Please refer to page 6.3 for more information on adding this to the Plan Detail window.)
MicroMD PM automatically calculates the co-insurance and payment amounts for procedures based on
this percentage once the user (or MicroMD PM through the Autoposting Module) enters the allowed
amount on the green Payment Calculation – Primary Insurance Plans window when posting primary
payments.
For example, a coverage class of MEDICAL may be set at a rate of 80% for Medicare’s plan, indicating that it
pays 80% of the allowed amount. In contrast, a commercial plan may pay only 70% of the allowed amount
on those same procedures in the MEDICAL coverage class.
To add a new coverage class, click the New icon ( ) on the Task Pane and type a useful description in the
Coverage Description field. In the Coverage % field, enter the percentage at which most plans pay for
procedure codes associated with this class. Check the Default field to add this class and its percentage to
the Plan Sched. tab for every new plan added to the system. Users can change this per plan if needed.

○

The MISCELLANEOUS COVERAGE CLASS at 100% is a
system code that is unchangeable.

Please refer to page 5.7 for more information on creating procedures in the system.

MicroMD PM User’s Reference Manual Version 16.0

2.11

Chapter 2. Setup and Preferences

System Classes and Categories

Diagnosis Classes
Diagnosis Classes simply help you categorize your diagnosis list for more accurate reporting options. This
helps you break down the diagnosis codes as they are listed in the ICD coding books. For example, you can
create a class for DIGESTIVE SYSTEM that you then associate with all diagnosis codes related to the
digestive system. You can then generate several reports based on the Diagnosis Class so you can have a
more quantitative idea about the nature of the symptoms presented by your patients. Other examples of
Diagnosis Classes:

 BLOOD DISEASES
 CIRCULATORY SYSTEM
 PREGNANCY
 INFECTIOUS AND PARASITIC DISEASES

○

The MISCELLANEOUS DIAGNOSIS CLASS is a system code
that is unchangeable.

To add a Diagnosis Class, click the New icon ( ) on the Task Pane, enter a useful description in the
Diagnosis Class Description field, and save. The system automatically assigns an internal ID.
Refer to page 5.2 for information about diagnosis codes in the system.

Financial Classes
Another way to group procedures in the system for reporting purposes is to assign them to Financial
Classes. By establishing financial classes, you can keep track of how much money your practice generates
for performing specific services. It also allows you to quickly choose a group of related procedures in the
report, instead of scrolling through the list and picking them one by one.
For example, create a Financial Class called LAB and associate that class with all procedures performed in
the lab. Then you can generate a report using the LAB financial class (such as the Procedure Transaction
History report) to see how much revenue the lab generates. Other examples of Financial Classes:

 ALLERGY CLINIC
 OFFICE VISITS
 SURGERY ROOM
 HOSPITAL

○

The MISCELLANEOUS FINANCIAL CLASS is a system code
that is unchangeable.

To add a financial class, click the New icon ( ) on the Task Pane, enter a useful description in the
Financial Class Description field, and save. The system automatically assigns an internal ID.
Please see page 5.7 for more information about procedures in the system.
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Insurance Classes
Insurance Classes group related insurance plans together for reporting purposes and, in some cases, for
assigning insurance-related IDs to a practice, as well as to providers. We recommend that you create
insurance classes if the plan provides a practice and/or provider an insurance ID. For example, you could
create a MEDICARE class that encompasses all of your regular Medicare-related plans. You could also
create a BC/BS class that encompasses all of the plans in your system related to Blue Cross/Blue Shield
(e.g., group your Anthem, Highmark, CareFirst, Wellmark and/or any other Blues plans).

○

The MISCELLANEOUS INSURANCE CLASS is a system code
that is unchangeable.

To add an insurance class, click the New icon ( ) on the Task Pane, enter a useful description in the
Insurance Class Description field, and save. The system automatically assigns an internal ID.
For more information about insurance classes and insurance IDs, please refer to page 4.13.

Charge Classes
The purpose of a Charge Class is the ability for multiple practices in the system to assign different fees for
the same procedure, if they are different than the procedure’s standard fee.
For example, you have two practices in your system. One charges $70.00 for an office visit (e.g., 99212),
while the other practice charges $80.00, which is the fee established for the procedure by default. Practices
in the same database share the list of procedures and the information stored for each one. Creating a
Charge Class and associating it with a procedure allows each practice in the same database the flexibility
to still charge their own fees.
To add a charge class, click the New icon ( ) on the Task Pane, enter a useful description in the Charge
Class Description field (typically the name of the practice or a shortened version of it), and save. The
system automatically assigns an internal ID.
See page 5.12 for more details on how to specify different fees for the practices in your database.

Patient Categories
The Patient Category tab contains a list of all the patient categories that you have established in the
system. These categories can be used to group patients for use when generating certain reports. For
example, you can create a category called AUTO ACCIDENT so the office can keep track of all the auto
accident patients. It is strongly recommended that you use the category called COLLECTION to keep track
of collection accounts.
To add a patient category, click the New icon ( ) on the Task Pane, enter a useful title for the category in
the Category Description field, and save. The system automatically assigns an ID. The patient category is
assigned to the patient in the Patient Detail window in the Category drop-down.
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Figure 2.4 Patient Category Tab
To have the categories flash in red to alert the staff that the current patient has that category selected in
the Category drop-down on their Patient Detail window (e.g., COLLECTION), check the appropriate
checkbox on the category’s row.

 Flash Appt displays the red text on the appointment detail window.
 Flash Bill displays the red text on the Patient Sequences window.
Place a check mark in the No Appt box to indicate that users cannot make an appointment for a patient
with this category on their Patient Detail window. When a user attempts to schedule an appointment for a
patient with associated with this category, they receive a pop-up message indicating not to schedule an
appointment.

Notes Categories
The Notes Category tab contains a list of all the note categories that you have established in the system
for categorizing patient notes. Users can assign note categories in patient notes (Figure 8.8 on page 8.33)
and in sequence notes (Figure 11.19 on page 11.37).
To add a note category, click the New icon ( ) on the Task Pane, enter the Notes Category Description,
and save. The system automatically assigns an ID.
Place a check mark in the Secure checkbox to give the ability to change this type of note to only the
supervisor, any user with Equivalent status, and the user who entered the note. No other user can edit a
note with this category associated.

Task Categories
The Task Category tab contains a list of user-defined categories that are available in the Task
Management Module. This enables a category to be selected for each message, task or note. For example,
if a COLLECTION category is created, users can then assign that category to any collection-related
messages, tasks or notes. The default category is MISCELLANEOUS.
To add a category, click the New icon ( ) on the Task Pane, enter the Task Category Description, and
save. The system automatically assigns an ID.
Please refer to Chapter 21 for more details about the Task Management Module.

Insurance Categories
The Insurance Category tab contains all of the insurance categories in the system. Insurance categories
differ from insurance classes in that while insurance classes generally group several plans for the same
carrier together (e.g., an BCBS class for all Anthem plans), categories group plans together for unrelated
carriers (e.g., an HMO category to group all HMO plans, regardless if it’s a Medicare, Medicaid, or Blues
plan). The default insurance category is MISCELLANEOUS.
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To add an insurance category, click the New icon ( ), enter a description in the Insurance Category
Description field, and save. The system automatically assigns an ID. On the Plan Detail window (Figure 6.2
on page 6.3), you can associate an insurance category to the plan. Select the appropriate category from
the Insurance Category drop-down list.

Program Category
The Program Category relates specifically to autoposting incentive program payments. Please refer to
page 23.11 for details.

System Preferences
The System Preferences window allows you to continue creating lists that populate drop-downs
throughout the system (e.g., practice locations, places of service, etc.). You can also indicate defaults for all
practices within the database to help manage the consistent use of MicroMD PM.

Figure 2.5 System Preferences Window

Create Locations for Practices in the System
The Location tab is where you enter all locations needed for use in the system. In general, these locations
represent the physical practice location where the services are provided (not the service facilities like
nursing homes or hospitals). For example, your practice has a Youngstown office and a Poland office.
Another practice in the system has a Youngstown office and a Canfield office. You would need to enter
three locations on this tab (i.e., YOUNGSTOWN, POLAND and CANFIELD). Once a location has been added
to this list, it must be associated to a specific practice through the Location tab of the Practice Detail
window (page 4.12).
To add a location, click the New icon ( ) on the Task Pane, enter the Location Description, and save. The
system automatically assigns an internal ID.

Define RVU Multipliers
The RVU Mult tab allows you to define RVU multipliers and assign them a value by which to multiply the
value entered for the procedure in the RVU field on its Procedure Detail window. These values allow the
practice to update the fees for their services based on the complexity and difficulty of the procedure. The
RVU multiplier is used in conjunction with the RVU (relative value unit) field on the Procedure Detail
window (Figure 5.5 on page 5.7) to help practices determine accurate fees. This allows five surgery
procedures to have the same “weight” as 50 procedures done by a general practitioner.
To add an RVU multiplier to the system, click the New icon ( ) on the Task Pane and enter a useful
description in the RVU Multiplier Desc field. Assign a Multiplier value to each RVU. Once saved, the system
automatically assigns an ID and adds this multiplier to list you see in the RVU Multiplier drop-down list on
the Procedure Detail window.
Please see page 5.10 for more information on entering this information for a procedure and then
page 16.13 for more information about updating fees using RVUs.
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Establish System-Wide Defaults
The System Preferences tab contains some of the default values for the entire system, not just a single
practice. In order to complete a number of fields on this tab, you must first create system classes
(page 2.11), as well payment and write-off codes (page 5.20). Generally, users can change any of these
defaults on a case-by-case basis.

Figure 2.6 System Preferences Tab
Table 2.2

Fields Available on the System Preferences Tab

Field

Description

Billing/Claims
Default Payment Code

Assign a default patient payment code if the practice is using line-item
posting. Only payment codes marked with a “patient” TOS on the Procedure
Detail window are available in the drop-down list. When posting patient
payments, the code selected here appears in the blue Payment Calculation –
Patient and Non-Primary Insurance window automatically.
For example, if most of your patients pay by writing a check and you have
created payment code for checks (e.g., 2 – PAYMENT CHECK), you would
select that code from this list.

Misc Deduction

Select the default write-off code you want to use for miscellaneous
deductions in the green Payment Calculation – Primary Insurance Plan
window (under the Misc column). Only write-off codes (those with a “writeoff” POS on the Procedure Detail window) appear in this drop-down list.

Deductible Code

Select the default deductible code that appears in the green Payment
Calculation – Primary Insurance Plan window when posting primary
insurance payments (under the Deduc column). Only procedure note codes
(those with a “PN-Notes” TOS on the Procedure Detail window) appear in this
drop-down list.
When the user applies the payments, MicroMD PM enters the amount
posted in the Deduc column to the end of the description line, instead of
posting the amount in an Amount field. These notes display on the patient’s
statements/bills to help explain why that amount is due from the patient.

2.16

MicroMD PM User’s Reference Manual Version 16.0

System Preferences
Table 2.2

Chapter 2. Setup and Preferences

Fields Available on the System Preferences Tab (continued)

Field

Description

Co-Insurance Code

Select the default co-insurance code that appears in the green Payment
Calculation – Primary Insurance Plan window when posting primary
insurance payments (under the Co-Ins column). Only procedure note codes
(those with a “PN-Notes” TOS on the Procedure Detail window) appear in this
drop-down list.
When the user applies the payments, MicroMD PM enters the amount posted
in the Co-Ins column to the end of the description line, instead of posting the
amount in an Amount field. These notes display on the patient’s
statements/bills to help explain why that amount is due from the patient.

Medicare Ins Class
Blue Shield Ins Class
Medicaid Ins Class

Default Disbursement

Select the insurance class that you want the system to know specifically
contains Medicare plans (Medicare Ins Class drop-down), Blue Shield plans
(Blue Shield Ins Class drop-down) and Medicaid plans (Medicaid Ins Class
drop-down). When staff members associate the insurance class selected here
to a plan, the system knows to treat the plan as Medicare, Blue Shield or
Medicaid.
When posting payments in the blue Payment Calculation – Patient and NonPrimary Insurance window, there is a Disbursement Type field that contains
two options: FIFO or Prorate.

 FIFO: MicroMD PM disburses payment amounts in a first-in/first-out
order. The system applies the money to the first line item with the oldest
posting date and then the next until the entire amount of the payment
has been allocated.

 Prorate: The system distributes a percentage of the money to each
charge.
This Default Disbursement option sets the default choice for the
Disbursement Type field. Users can change this choice when posting, if
needed. For more information, see page 13.5.
Day sheet open days

This field allows you to select how many days a day sheet can remain open in
the system (based on the date it was created) before the system prompts
users to print and erase the day sheet. If a day sheet still in the system
exceeds this time period, users cannot create a new day sheet until the
“expired” one is printed and erased.

Charge Estimate

Place a check mark in this option to display a Charge Estimate window when
posting charges to give users an idea of what to expect as a payment for the
service(s) rendered and what the patient might be expected to pay if a
secondary does not exist. The window displays an estimate of insurance
payments for the specified procedures based on that plan’s past payment
history, if available.

Pop-Up Plans

Check this box to display a Patient Plans window so users can view the
patient’s plans while posting payments.
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Fields Available on the System Preferences Tab (continued)

Field

Description

Payment Calculation

Place a check mark in this option to display the green Payment Calculation –
Primary Insurance Plan window in the Payments Module. This checkbox
works in conjunction with the Post Line Item Details checkbox. When you
remove the check mark from the Payment Calculation checkbox, MicroMD
PM suppresses the initial display of the green Payment Calculation – Primary
Insurance Plan window and disables the Post Line Item Details checkbox.


Post Line Item Details

To realize the full potential of line-item payment
posting in the system, we recommend that you
leave this option (and the Post Line Item Details
box) checked and use the Payment Calculation
windows for posting payments. Please refer to
Chapter 13 for more information on using these
windows to post payments.

Place a check mark in this option to enable the blue Payment Calculation –
Patient and Non-Primary Insurance window. This window allows users to
post secondary and tertiary insurance payments; patient payments;
adjustments; and/or write-offs. You must mark the Payment Calculation
checkbox to activate this checkbox.
Checking the Post Line Item Details box also allows users to view the details
of each transaction in a sequence. Users can do this by double-clicking the
transaction to see all insurance/patient payments, adjustments, and/or
write-offs posted against each procedure code. This is also known as “drilling
down” into the sequence.

Show Sequence
Applied Flag

In the Patient Sequences window, MicroMD PM displays a green bar next to
each sequence that contains an unapplied payment amount. This checkbox
enables those notifications. Remove the check mark to hide the flags and
possibly speed up the system.

ICD10 Changeover

This information-only field displays the effective date for your practice’s use
of ICD-10 codes. When your billers post a sequence after this date, and there
is no mapping between ICD-9 and ICD-10 billing codes, the system highlights
the diagnosis in yellow and displays a Code Scrubbing message: No ICD-10
code maps with this diagnosis. If you have any unmapped codes in your
diagnosis list, you can open the diagnosis code entry and select the ICD-10
with which you want to associate the code.

Maintenance
Degree

2.18

Select the default degree entry you want to use for the Degree drop-down
when a user creates a new provider or a new referring physician in the
system. Users can change the Degree drop-down on the Provider Detail or
Referring Doctor Detail if needed.
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Fields Available on the System Preferences Tab (continued)

Field

Description

Diagnosis Class

Select the default for the Diagnosis Class field on the Diagnosis Detail
window for a newly entered diagnosis code. Create diagnosis classes under
Setup > System Classes/Categories (page 2.12).
Diagnosis classes help categorize similar diagnosis codes for reporting
purposes.

Coverage Class

Select the default for the Coverage Class field on the Procedure Detail
window for a newly entered procedure code. Create coverage classes under
Setup > System Classes/Categories (page 2.11).
Coverage classes allow you to indicate at what percentage services are being
paid. For example, medical services may be paid at 80%, and lab services
may be paid at 100%.

Financial Class

Select the default for the Financial Class field on the Procedure Detail
window for a newly entered procedure code. Create financial classes under
Setup > System Classes/Categories (page 2.12).
Financial classes allow you to categorize procedures into logical groups that
can be used for revenue tracking reports.

Form Type

Select the default for the Form Type drop-down on the Plan Detail window
when creating new plans in the system. Users can change this if needed when
creating the new plan. Create form types under Setup > Miscellaneous
Preferences (page 2.3).
For example, most plans created in your system use the CMS 1500 – Universal
form type, so it’s easier to set the default to CMS 1500 – Universal and then
change it on a case-by-case basis.


Payment Code

The choice made here also sets the default Form
Type on the Claims Processing - Paper window.

Select the default for the Payment Code drop-down on the Plan Detail
window when creating new plans in the system. Refer to page 5.20 for
information on creating payment codes.
In general, specify a miscellaneous payment code that users can change for
individual insurance plans, when needed.

Write-off Code

Select the default for the Write-off Code drop-down on the Plan Detail
window when creating new plans in the system. Refer to page 5.20 for
information on creating write-off codes.
In general, specify a miscellaneous write-off code that users can change for
individual insurance plans, when needed.
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Fields Available on the System Preferences Tab (continued)

Field

Description

Adj. To Write-off Code

Select the default for the Adj. To Write-off Code drop-down on the Plan Detail
window when creating new plans in the system. Refer to page 6.6 for more on
the Adj. to Writeoff Code field.
In general, specify a miscellaneous adjust to write-off code that users can
change for individual insurance plans, when needed.

Insurance Class

Select the default for the Insurance Class drop-down on the Plan Detail
window when creating new plans in the system. Users can change this on a
case-by-case basis when needed.
An insurance class allows you to categorize plans into logical groups that can
be used to generate reports, as well as to assign insurance-specific IDs.

Insurance Category

Select the default for the Insurance Category drop-down on the Plan Detail
window when creating new plans in the system. Users can change this on a
case-by-case basis when needed.
Insurance categories allow you to group unrelated plans (e.g., to assign all
HMO plans to an HMO insurance category) for reporting purposes.

Default Lab

If the practice uses a specific lab, enter the name of this lab in this field. When
a user places a check mark in the Lab checkbox on the Plan Detail window
(Figure 6.2 on page 6.3), the text in the Default Lab field appears in the Lab
Name field of the Plan Detail window and prints on the patient’s charge slip
(page 9.15).

Change Resp and Days

Choose the default value for the Change Resp checkbox on the Plan Detail
window for a new plan created in the system. Once you place a check mark in
the Change Resp checkbox, the system displays the Days field. The Days field
here is also a default for the Days field on the Plan Detail window. Users can
change the selections per plan if needed.
This checkbox indicates that any claims submitted to the insurance company
but have not been paid in the number of days listed should appear in the
Batch Responsibility Change utility (page 15.8). This utility allows practices to
change the responsibility of the claim to the patient so the patient receives a
bill for the unpaid amount.

Compute Write-off

Choose the default value for the Compute Write-off checkbox on the Plan
Detail window for a new plan created in the system (Figure 6.2 on page 6.3).
This box controls whether the system automatically calculates the insurance
write-offs when posting payments using the green Payment Calculation –
Primary Insurance Plan window (page 13.2).

Generate Sec Claim

2.20

Choose the default value for the Generate Sec Claim checkbox on the Plan
Detail window for a new plan created in the system. This checkbox on the
Plan Detail window (Figure 6.2 on page 6.3) controls what the system should
do with the secondary claims in the AutoPosting Module.
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Fields Available on the System Preferences Tab (continued)

Field

Description

Miscellaneous
To-Do List Category

Select the default category for new items users create in the Task
Management Module. Task categories (page 2.14) help better define items in
the task list, “sticky” notes, and messaging.
For example, users at Summervale Medical Center generally use their task
lists for patient-related maintenance, so they created a task category called
PATIENT and selected it as their default.

Charge Slip Type

From this drop-down list, your MicroMD support team chooses the type of
charge slip you want to create when you first purchase the system. This sets
the default on a brand-new system.

Printer Type

Select the type of printer you use to print from MicroMD PM. When a Select
Printer dialog box appears, MicroMD PM activates the button for this type of
printer by default.

MS Word Timeout

There are times when a practice prints a large batch of charge slips where
Microsoft® Word remains open in the background after the charge slips have
completed printing. To avoid this issue, practice’s can force the third-party
software to close automatically after a specified period of time (in seconds).

Use Check-In For
Missed Appts

Place a check mark in this checkbox to include the Missed Appointment
Report as an option when closing the day sheet.
The Missed Appointment Report lists all of the patients who had an
appointment scheduled on that day sheet date but were not checked in
using the Check-In/Check-Out Module (page 10.53).

Check-In/Check-Out
Posting Toggle

Place a check mark in this checkbox to automatically open the Posting
Module for a patient when a user checks the patient out using the CheckIn/Check-Out Module.

Multi-Practice

Place a check mark in this checkbox to use the global search feature in a
multiple-practice database (page 1.9).


Print Cover Sheet

Only the user with supervisor security access can
edit this choice.

Choose the default value for the Cover checkbox on every report options
window in the Reporting Module. Place a check mark in this checkbox to print
a cover sheet with every report generated in MicroMD PM that details the
options chosen to generate the report. Users can remove the check mark on
a case-by-case basis. You can set the default to unchecked if you want users
to print a cover sheet only on a case-by-case basis.
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Enter Custom Text for the Patient Registration Sheet
When new patients arrive for their first appointment, most offices have some documents for the patient to
sign. The system creates a Patient Info form (page 8.44) that lists all of the patient demographic
information that users can print. The text on the Registration Text tab prints at the bottom of this form.
The registration text usually states that the patient allows the office to bill the insurance company and that
the patient is responsible for any fees associated with the services rendered by the provider. There is preloaded registration text already in MicroMD PM. You can edit this text in any way you want. If you do not
want this text to print on the Patient Info form, just highlight the text and delete it.

Create Quick Text Macros
This tab allows you to create macro shortcuts called Quick Text. These shortcut phrases automatically
insert the defined sentence or longer phrase. Users can access the Quick Text macros throughout the
system (e.g., patient Remarks field, Notes fields, etc.). Users right-click the text field, select Quick Text from
the menu that appears and then choose the appropriate keyword. The full text appears in the text field,
speeding up your notations and keeping wording consistent throughout the system.
To create a quick text macro, click the New icon ( ) on the Task Pane, type a meaningful Keyword that
users quickly recognize, and then enter the full Message. The Keyword appears in the quick text list when
users right-click in a field. The Message is the full text that appears in the field.



To see your new macro(s) immediately, close out of the
system and log back in. This refreshes the lists
throughout the program.

Create System-Wide List of POS Codes
This tab contains a list of the CMS-approved place of service codes. This list, in turn, populates the dropdown on the Place of Service tab under Setup > Practice Preferences (page 2.24) where practices can
choose the ones they use most.
To add a place of service code to the list, click the New icon (
description in the Desc field, and save.

) on the Task Pane, enter a POS, type a

Create System-Wide List of TOS Codes
This tab contains a list of CMS-approved type of service codes. This list, in turn, populates the drop-down
on the Type of Service tab under Setup > Practice Preferences (page 2.24) where practices can choose
the ones they use most.
To add a type of service code to the list, click the New icon (
description in the Desc field, and save.

) on the Task Pane, enter a TOS, type a

Establish Sales Tax Requirements
For those practices that have taxable items, the Sales Tax tab controls the tax applied to procedures at
each location. When a user posts a procedure with the Taxable box checked on the Procedure Detail
window, MicroMD PM multiplies the charge for that item by the percentage listed on this tab. When the
user saves the sequence, the system posts a line item with the code listed in the Procedure column for the
tax amount. Refer to page 11.35 for more information about posting taxable items.
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To add a new entry, click the New icon (
Table 2.3), and save.
Table 2.3

) on the Task Pane, enter the appropriate information (see

Fields on the Sales Tax Tab

Field

Description

Location

Select the practice location for which this sales tax entry applies. If the sales tax
applies to all practices, leave the choice at (ALL). If the location on a sequence
matches one on this tab and the sequence contains a taxable procedure, MicroMD
PM applies the appropriate tax. Otherwise, the system uses the tax information from
the (ALL) entry.

Date From

Enter the effective starting date of this sales tax entry. If the user posts a taxable
procedure against a day sheet whose date is before the date listed here, the system
does not apply the sales tax.


Procedure

You can have a new tax entry for each new tax year if
necessary. Just change the Date From accordingly.

Enter the procedure code the system should use when posting the sales tax
transaction.



If you want the sales tax line item included on the
claim or in the claim file, leave the Patient Resp
checkbox on the sales tax procedure UNCHECKED.
Now when someone posts a taxable code, the
system automatically posts the sales tax code, but it
posts the code as an insurance-responsible amount
(i.e., Y – Ins. Billing/Pat. Resp.) and prints the line
item on the claim or includes it in the claim file.

Description

The Description field completes automatically based on the procedure chosen.

Tax Rate

Enter the tax rate percentage MicroMD PM should use when calculating the sales tax.
For example, if the tax rate is 6.5%, simply type 6.5 in this column.

Create a List of Departments
This tab allows practices to create and maintain a list of department descriptions and attach those to
providers. This Department association is for reporting purposes only. Those reports include (but are not
limited to) Applied Payments, Procedure History, Plan Procedure History, Revenue, Provider Utilization –
Sequence Summary, and Provider Utilization – Day Sheet Summary.
To create a department, click the New icon (
creates an ID for the entry automatically.

) on the Task Pane, type a description and save. The system

Refer to page 4.1 for more information on associating a department with a provider.
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Practice Preferences
Practice preferences (under Setup > Practice Preferences) provides a location where each practice in the
database can customize their default settings, including their posting and billing needs, and enter
information that is unique to their practice. For example, Practice 1 purchased the MicroMD Rx module,
but Practice 2 didn’t need it. Practice 1 activates the MicroMD Rx module on the Additional Modules tab in
their Practice Preferences window. Another example is that Practice 1’s provider is Dr. Kumar, and Practice
2’s provider is Dr. Davidson. Each can set their own default provider for posting purposes so they don’t
have to scroll through a drop-down each time they post a charge.

Figure 2.7 Practice Preferences Window

Create a List of Procedure Modifiers
Use the Modifier tab to enter any modifiers this practice needs for the different procedures in the system.
The practice can use these modifiers at the time of posting charges, or the practice can set default values
for each procedure on the Procedure Detail window.
To add a modifier, click the New icon ( ), type the code (two-digit maximum) you want to use in the
Modifier column, and type the appropriate description in the Modifier Description column. Be sure to click
the Save icon ( ) to commit the changes to the database.

Set Up Billing Messages for Statements/Bills
Patient dunning messages are the billing messages that print on the bottom of MicroMD PM statements
and bills, depending on the number of aging days specified in the From and To fields for each message on
the Patient Messages tab and the patient’s last payment date. To activate these messages, the Auto
checkbox on the Patient Detail must be checked. The system then assigns these messages automatically
to the patient’s account based on the age of the account, incrementing them accordingly.

○

The practice must have at least two messages listed on
this tab for the system to progress a patient to precollection.

To create these messages, click in the message row and edit the Message Description. This is the actual
text of the message. Set the From and To days, creating a “bucket” that the system uses as the aging days
to determine which message to print.
Please refer to page 17.2 for a more detailed explanation about using the dunning messages.
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Populate the POS Drop-Down List
The Place of Service tab allows each practice to populate the POS drop-down with only those places of
service they need for posting and assigning to procedures. (You edit the system’s list of POS codes on the
System POS tab under Setup > System Preferences.) These codes indicate where the provider
performed the service.
If the practice’s billing requires an admission date or a service facility when posting certain POS codes,
the practice can check the Admission Date checkbox and/or the Service Facility checkbox next to the
appropriate POS entry. When posting charges that use the indicated POS, MicroMD PM alerts the user
of the requirement and asks if they want to process the claim without the data. The user can choose to
correct the mistake or continue without the information.



To set the default place of service code for all charges
posted for a certain facility, select that code from the
Default POS drop-down located on the Service Facility
Detail window (Figure 7.1 on page 7.2).

Establish General Usage Preferences
The General Preferences tab is the place in MicroMD PM where each practice can customize the overall
use of the program for their needs and set some general field defaults.

Figure 2.8 General Preferences Tab
For example, you want to make sure that all of the staff members entering patients in the system enter the
date of birth for every patient, without fail. You can also set the default provider, location, service facility,
etc. describes the fields in detail.
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Fields Available on the General Preferences Tab

Field

Description

Patient
Title

The Title drop-down on the Patient Detail for new patients created in the
system defaults to the selection made here.

Provider ID

The system requires practices to assign a provider to every patient. Selecting a
provider from this drop-down automatically assigns the chosen provider to new
patients created in the system.


Location ID

Select (None) from this list to force the staff to select
a provider, rather than accepting the default without
examining this field.

If the practice has established locations in the system, select the location that
MicroMD PM should automatically assign to new patients when users create a
new patient in the system.



Select (None) from this list to force the staff to select
a location, rather than accepting the default without
examining this field.

Patient Category

If the practice has established patient categories, selecting a category from this
drop-down automatically assigns the chosen category to new patients created
in the system.

Notes Category

If the practice has established note categories, selecting a category from this
drop-down automatically assigns the chosen category to new notes added
within a patient’s account.

Service Facility ID

Select the default service facility that appears on the patient’s Cases tab when
creating a new case. Users can change the service facility as needed when
creating a new case. Please see page 8.26 for more information on cases.

Release Code

This code indicates whether or not the provider has a signed statement by the
patient authorizing the release of medical data to other organizations. This
drop-down sets the default for the Release Code drop-down on the patient’s
Plan Sets tab for new plans added to the set. Users can change this as needed
on the Plans Sets tab.

Signature Code

This code indicates how the provider obtained the patient or subscriber
authorization signature and how the provider stores that signature. This dropdown sets the default for the Signature Code drop-down on the patient’s Plan
Sets tab for new plans added to the set. User can change this as needed on the
Plan Sets tab.
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Fields Available on the General Preferences Tab (continued)

Field

Description

Patient Sex

This field allows the practice to choose the default for the Sex field on the
Patient Detail window when creating a new patient in the system. Users can
change the Sex field as needed on the Patient Detail window.



Select Required Entry from this list to force the staff
to select the patient’s gender, rather than accepting
a default without examining this field.

ZIP Code

This field allows the practice to specify the default for the ZIP code field on the
Patient Detail window when creating a new patient in the system. Users can
change this when entering the patient’s demographics on the Patient Detail
window.

County of Residence

This field allows the practice to specify the default for the County on the Patient
Detail window when creating a new patient in the system. Users can change this
when entering the patient’s demographics on the Patient Detail window.

Area Code

This field allows the practice to specify the default area code for the Phone field
on the Patient Detail window when creating new patients in the system. User
can change this area code as needed on the Patient Detail window.

Primary Phone and
Secondary Phone

These drop-downs allow the practice to specify the default for the Pri. Phone
and Sec. Phone drop-downs on the Patient Detail window when creating a new
patient in the system. Users can change this when entering the patient’s
demographics on the Patient Detail window (in the section labeled Additional).

Recall Freq

This field is not currently used.

Max Recall

This field allows the practice to set the default for the Max Recall field on the
Patient Recall Options window (under Reports > Recall…by Dates > Patient
Recall). Enter the maximum number of times to recall a patient for each Recall
Reason. Once the patient receives this many recalls for this reason, they no
longer appear on the Patient Recall Report for the indicated reason. Users can
change this field as necessary for their reporting needs at the time. See Chapter
19 for more information about recalls.

Sub-Account

Place a check mark in this checkbox to enable the sub-account feature
(page 8.18) in MicroMD PM for this practice. In the Guarantor/Patient List
window, the sub-account pane appears on the right half of the window and is
useful for family billing.

Enable Load
Address Button

Place a check mark in this checkbox to activate the Load Address button on the
Cases tab of the Patient Detail window. This gives you the ability to replace the
patient’s address with the address of the service facility listed (if there is one) in
the Service Fac field of the patient’s Cases tab. For example, Mr. Smith has been
transferred to a nursing home and his address is now that of the facility.
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Fields Available on the General Preferences Tab (continued)

Field

Description

Patient Name
Upper Case

Place a check mark in this checkbox to change the patient’s name to ALL CAPS
when typing in the Name fields on the Patient Detail window. Press the Tab or
Enter key on the keyboard to trigger the change.

Enhanced Referral

Place a check mark in this checkbox to enter more in-depth details about
referring a patient out to another physician. Please refer to Chapter 18 for more
details on this feature.

Enable Patient Chart
Notes

Remove the check mark from this field to disable Patient Chart Notes, the red
book icon ( ), if the practice does not use them.

Required Patient Fields
Address, County of
Residence, DOB,
Home Phone, Social
Security Number,
Work Phone, ZIP
Code, Ethnicity, Race
and Language

Place a check mark in any or all of the checkboxes in this section to require staff
to complete the indicated fields before saving a new patient. If the user does not
enter information in the fields indicated here, the system does not allow them
to save the new patient until they enter the data highlighted in yellow on the
Patient Detail window. The Last Name, First Name and Provider fields are
always required by the system. (You can have the system automatically enter a
specific provider for every new patient.)

Refresh Rates (Sec)
Appointments,
Check-In/Out,
Temp Patients,
Pending Charges,
and Charge Slip List

The values in this section tell MicroMD PM how many seconds should elapse
before the window refreshes automatically with changes made by other users.
When the system refreshes your window, it puts your current task on hold,
updates the window, and then allows you to begin working again. Normally, you
do not notice the pause. If you have a large database, however, refreshing your
Appointments window every five seconds could slow your system down
considerably and inconvenience your staff. The same is true for other windows.
Practices have the flexibility to tailor this window refresh action to their unique
situations.
Set the timers for each of the modules listed to refresh in the best amount of
time (in seconds) to serve your needs. For example, you can set the Pending
Charges list to refresh every 10 minutes (600 seconds), while you want the
appointment schedule to update every 10 seconds.



If you set any of your refresh rates too short, the
system could slow down considerably and you may
find tasks difficult to complete.

To disable the automatic refresh of a window, enter a 0 for that section. This
enables the Refresh icon ( ) on the task pane for that section so you can
refresh manually. Be sure to log out and log back in for the change to take effect.
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Field

Description

Miscellaneous
Use Alternate Name
for Labels

Mainly for those reports where you can print labels directly from the report, this
checkbox sets the default order for printing names on labels. Users have the
options to print names in first/middle/last order (checked) or in
last/first/middle order (unchecked). This checkbox lets practices set the default
and then change as needed on a case-by-case basis.

Anesthesia

Place a check mark in this checkbox to enable the anesthesia options for this
practice. This includes unique billing features that anesthesia practices need.
Please see Chapter 22 for more information about the Anesthesia Module.

Occupational
Medicine

Place a check mark in this checkbox to enable the Occupational Medicine
module. Please see Chapter 26 for more information about the Occupational
Medicine Module.

Dental/Oral Surgery

Place a check mark in this checkbox to activate the dental options for this
practice. This includes a dental diagram for each patient and deductible
tracking. To see the dental options immediately, close out of MicroMD PM and
log back in. This refreshes the system to recognize your change. Please see
Chapter 25 for more information about the Dental Module.

Posting Default

If your practice performs both medical and dental services, select which charge
posting window you would like to see by default when users enter the
Charges/Payments Module. The system enables this drop-down when you
place a check mark in the Dental/Oral Surgery checkbox.

Populate the TOS Drop-Down List
The Type of Service tab allows each practice to populate the TOS drop-down with only those types of
service they need for posting and assigning to procedures. (You edit the system’s list of TOS codes on the
System TOS tab under Setup > System Preferences.) These codes indicate the category of service into
which the service falls.
To add a type of service to this tab, click the New icon (
TOS – Description drop-down list. Click the Save icon (

) on the Task Pane and select the TOS from the
) to commit your changes.

Establish the Practice’s Billing Preferences
This tab contains some of the various default values for the practice’s billing requirements and preferences
for the work flow of the practice.
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Figure 2.9 Billing Preferences Tab
For example, the practice can indicate where the cursor appears on the billing window, depending on the
preference of their billers. The practice can also indicate the default POS and TOS for a brand-new
procedure in the system.
Table 2.5

Fields on the Billing Preferences Tab

Field

Description

Posting
Default Posting
Cursor

Specify where you want the cursor’s focus when users first enter the Charges
window to post their charges.

Default Provider

Enter the default provider for charge entry. For new charges, the system always
defaults to the provider selected here if one is specified. The other two options
are:

 (None): Select (None) to force the operator to select a provider from the
drop-down list when posting charges.

 (Default): Select (Default) to have the system post the provider listed on the
Patient Detail window for each patient.
Default Location
and
Default Service
Facility

Enter the default location and/or service facility for entering charges and for the
Batch Options window. If a location and/or service facility is selected, the system
always defaults to that location and/or service facility when a user resets the
Batch Options window. See page 11.17 for more on Batch Options for posting
charges and page 13.12 for more on Batch Options for posting payments.

 (None): Select (None) to force the operator to select one from the dropdown list before saving the entered charges.
The Batch Options window shows (Default) in this case, but does not enter a
location and/or service facility when posting charges.

 (Default): Select (Default) to use the location and/or service facility from the
Patient Detail window on the Detail tab (for Location) and the Cases tab
(for Service Fac) for the appropriate case.
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Field

Description

Bill Flag

This field allows you to choose the default flag for the Bill column when posting
charges. Users can change the Bill flag if needed as they enter charges or edit
claims, but setting the default makes the process more efficient. You have three
Bill flag options for the default when entering a new charge line:

 Y - Ins. Billing / Pat. Resp.: You are billing the insurance company, but the
patient is wholly responsible for the bill.

 N - Pat. Billing / Pat. Resp.: You are billing the patient, who is wholly
responsible for the bill.

 X - Ins. Billing / Ins. Resp.: You are billing the insurance, and the total bill is
the responsibility of the insurance until a response has been received from
the insurance company and posted into the system.
Cutoff Days

Enter the default value for the Cutoff Days field on the Patient Sequences
window. This field allows staff members to filter out any patient sequences with
a zero balance that fall outside the cutoff range. This is based on the posting
date of the sequence compared with the current system date. Users can change
this and click the Search icon ( ) on the Task Pane if needed to filter that
window any further.

Split Charges
By Prov

Place a check mark in this checkbox to split sequences automatically when
posting charges for two or more providers, thus creating two separate claim
forms. When this box is not checked, charges posted for multiple providers
appear on the same claim form.

○
Diagnosis Pointer All

If you have the MicroMD CHC Module and have Split
Procedures by Plan Set checked on the Practice
Setup tab (under Aux > MicroMD CHC > Setup >
Practice), the CHC setting overrides this Split
Charges by Prov setting.

Place a check mark in this checkbox to reference all the diagnosis codes entered
when posting charges. These reference s appear in the Diag column of the
Charges window (Figure 11.3 on page 11.5). For example, if three diagnosis
codes are specified for a claim, the default diagnosis pointer appears as 1,2,3 for
each procedure line, which users can change if needed when posting.
When this field is not checked, the system automatically references the first
diagnosis code for every charge line entered, regardless of how many diagnoses
the user entered.
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Fields on the Billing Preferences Tab (continued)

Field

Description

Pend Chgs Ln Notes

For those practices with external applications sending billing information into
MicroMD PM, the system holds all incoming charges from these applications in
the Pending Charges List. Any notes associated with the charges transfer to the
Sequence Notes area by default.
If you want to store the notes for each pending charge line in the line-level
adjustment window instead, place a check mark in the Pend Chgs Ln Notes
checkbox. If there is no check mark in this box, the system continues to store the
notes in the Sequence Notes area.

Auto Specialty
PopUp

For those chiropractic practices doing electronic billing: Place a check mark in
this checkbox to force the biller to enter appropriate information for a
chiropractic electronic claim. If a biller saves posting activity without entering
information under the Extra button on the Claim Transactions window, the
system automatically displays that extra window for them. See page 11.55 for
more information on chiropractic billing.

Track Co Pay

Place a check mark in this box to turn on the Track Co-Pay feature (page 11.33).

Auto Charge Self Pay
Copay by DOS

Maintenance
POS

Select the default for the POS drop-down on the Procedure Detail window when
creating new procedures in the system. Users can choose a different POS if
needed when they create a new procedure.

TOS

Select the default for the TOS drop-down on the Procedure Detail window when
creating new procedures in the system. Users can choose a different TOS if
needed when they create a new procedure.

RVU Multiplier

Select the default for the RVU Multiplier field on the Procedure Detail window
when creating new procedures in the system. Users can change this multiplier as
needed when creating new procedures.

Charge Slip

Choose the default charge slip for this practice. This is the charge slip that
appears by default when a user opens the Charge Slip Module (under Billing >
Charge Slip).
This is useful if there is more than one practice in the system, especially if each
practice is a different specialty and uses a different charge slip. For example,
Summervale Medical Center is an OB\GYN and United Physicians Group is a
podiatry clinic. Summervale Medical can create a charge slip named OB\GYN
and set that slip as their default, while United Physicians Group can create a
charge slip named PODIATRIST and set that slip as their default. Please see
page 9.15 for more information on charge slips.

Bill/Statement

2.32

Choose the default value for the Bill/Stmt field on the Patient Detail window
when creating a new patient in the system. Users can change this as needed
when entering the patient’s demographics. See Chapter 14 for more information
about the Statements/Bills Module.
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Field

Description

Auto Message

Place a check mark in this checkbox to turn on the automatic patient messaging
feature for statements/bills. See page 17.2 for more information on patient
dunning messages.

Budget Amounts

Place a check mark in this checkbox to enable the Next Payment and Due On
fields on the Patient Detail window. For more details about these budgeting
fields, please refer to page 8.15.

Finance Charges
and Finance Charge
Code

The Finance Charge checkbox sets the default value for the Apply Finance
Charge checkbox available when printing statements/bills and the Apply Fin
Chgs checkbox when creating a new patient. Once you check the Finance
Charge box, the Finance Charge Code drop-down list appears. Once you create
an appropriate MicroMD PM adjustment code (i.e., an adjustment to increase
charge) for applying finance charges, select the code to instruct the system to
use it when posting the finance charges.



Please be sure you understand the Finance Charge
feature completely before you use it. See page
page 14.10 for complete details.

Claim/Billing
Print in Plan Order

Place a check mark in this checkbox to display the list of claims in the Claims
Processing – EB and Claims Processing – Paper windows grouped by plan. This
allows you to process the claims and keep all claims for each plan together.

Show Patient
Payment

Place a check mark in this checkbox to print the patient payments in Box 29 on
the CMS claim form.

Provider Service
Code

For the Ohio Welfare 6780 claim form, the character in this field prints in the
upper left-hand corner of the claim form in the Provider Service Code box.

Payee Type

For claims to certain carriers, enter the appropriate payee type. This payee type
informs the carrier about the practice for which claims are being generated (e.g.,
medical, anesthesia, dental, etc.).
For a group practice, there is a Provider Type field for each provider on their
individual Provider Detail window (Figure 4.1 on page 4.1).

Address Code

For claims to certain carriers, enter the appropriate address code. This address
code informs the carrier from which office you are billing.
For a group practice, there is a Provider Address Code field for each provider on
their individual Provider Detail window (Figure 4.1 on page 4.1).

Print Zero Fee
Charges On
Claim Forms

Place a check mark in this checkbox to include on the claim form those charge
lines with a zero fee posted. This is mainly for community health centers.
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Field

Description

Show HCC Code

The Centers for Medicare and Medicaid provide Hierarchical Condition Category
Codes (HCC Codes) and indicators. Practices have the ability to choose whether
or not to display these codes and indicators throughout MicroMD. Simply select
the code set version you want to use. Once you select to show the HCC codes,
MicroMD PM displays them next to the ICD codes in the system. By default, the
practice’s preference is set to No.

○
Remove Claim if
Fully Paid

The HCC code does not print anywhere in the system.

Choose the action you want MicroMD PM to take when a claim is fully paid.
There are three choices for each practice:

 Prompt: During AutoPayment Posting, the system leaves the fully paid claim
as a patient-responsible sequence. During manual posting, the system
prompts the user to remove the claim no matter the responsibility.

 Yes: The fully paid claim is automatically removed, whether posting
payments manually or with AutoPayment Posting.

 No: During AutoPayment Posting, the system leaves the fully paid claim as a
patient-responsible sequence. During manual posting, the system prompts
the user to create a supplemental claim, cross it over or remove the claim.
Show Diagnosis
on Receipt

To help comply with privacy regulations, remove the check mark from this
checkbox to remove diagnosis information from patient receipts (page 13.19).

Show Federal ID
on Receipt

Remove the check mark from this checkbox to prohibit printing the Federal ID
on a patient’s receipt.

Show Prov On Stmt

Place a check mark in this checkbox to print the provider’s name on statements
for each transaction line. If this field is not checked, the Description column on
the statement expands.

Pat Full Name
on Stmt

For practices that print statements/bills and find that they need the patient’s
entire name to print in the name column (helpful when several patients with
different last names have the same responsible party), there is an option to do
just that. Place a check mark in this checkbox to print the patient’s first and last
name on the statement next to each of the charges posted for that patient.
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If you select this option, MicroMD PM might truncate
the procedure description to make room on the
statement for the patient’s full name. This is
especially true if you show both the patient’s full
name and the provider name on the statement.
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Field

Description

Aging Buckets
Based On

Practices have the ability to display the aging dates in the Billing Inquiry window
based on the aging date, the posting date, or the service date of the sequence.
Select the type of date you want MicroMD PM to use when displaying the aging
buckets.

 Aging Date: This date is the date when the responsibility changes for a
sequence. When a staff member originally creates the sequence, the Aging
Date is the posting date of the sequence.

 Posting Date: This is the date that the sequence was originally posted and
never changes.

 Service Date: This is the service date on the sequence and only changes
when splitting sequences (page 11.49).
Encounter Rate
Posting

Place a check mark in this box if you have carriers that return encounter-based
payments instead of payments per charge. This allows you to enter an allowed
amount greater than the charge in the green Payment Calculation – Primary
Insurance Plans window.

Use CHDP Extra
Form

For pediatric providers in California who provide services to Medicaid (MediCAL)
patients, place a check mark in this checkbox to activate the Child Health and
Disability Prevention form (CHDP). When you activate the form, the system
displays the CHDP Setup button. Click the CHDP Setup button to establish
various settings for billing.

Extra button

Set the default values for the various forms on the Extra button for new cases on
the Cases tab for patients across the practice. When you access this button from
the Claim Modification window in the Posting Module, the system verifies if you
have information stored in the individual patient’s Cases tab and if not, it uses
the default information you enter here on the Billing Preferences tab.

Add Optional Modules to the System
The MicroMD PM Import/Export Module allows you to exchange data with third-party applications.
Depending on the design of the third-party application, you either import/export the data manually, or the
system and/or the third-party application captures the data from the daily activity in the database. The
automatic capture saves you and your staff from duplicate work.


○

When using the export interface you must enter initial
data and/or make changes in MicroMD PM. The system
then passes the information to the third-party
application.
MicroMD PM only imports patient charge data and
lab results.

For availability and installation of additional modules,
contact your authorized MicroMD PM reseller.
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MicroMD PM provides additional modules, eServices and interfaces with numerous third-party
applications. These optional features need to be activated before you can begin to use them. The
Additional Modules tab (under Setup > Practice Preferences) is where you activate the interfaces and
modules you purchase.

Figure 2.10 Additional Modules Tab
Your authorized MicroMD PM reseller typically installs the Import/Export Module program if needed,
activates the additional module/interface for you and then runs the one-time export, if necessary. They
also provide you with any specific details of the interface and how to use an additional module in
MicroMD PM.

○

For any questions relating to using the third-party
application itself, please contact the third-party vendor.

To activate an additional module or interface:

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.

The Practice Preference window opens.

2. Select the Additional Modules tab.
3. Click the New icon (

) on the Task Pane.

4. Select the interface or additional module from
the Add-On drop-down list.
5. Complete the necessary columns for this
interface or additional module.
6. Click the Save icon (

Table 2.6

) on the Task Pane.

The system prompts you for a security code when
you attempt to save. Contact your local authorized
MicroMD PM reseller to obtain this key code.

Columns on the Additional Modules Tab

Field

Description

Add-On

Select the additional module or interface you just purchased. One entry in this list is
the Generic export. This export exists for programs not included in the export list. If you
choose this export, the third-party vendor must filter the data through an external
script before importing it into their software. Please contact your local authorized
MicroMD PM reseller for more information.
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Field

Description

Export Path

If you select an add-on with a standard path and/or filename to which MicroMD PM
should save the data exported, the system enters that path by default. Otherwise,
enter the correct path and/or filename required by the interface or additional module
to pick up the exported data.

Notify User

Select the user from this drop-down that you want to receive a MicroMD PM mail
message when an error or warning occurs with the interface or additional module.
That user can then highlight the module’s entry on this tab and click the View Log icon
( ) on the Task Pane to research the error. This opens a window with any errors listed
in the top portion of the window and a description of the error for the selected log file
in the lower portion.

Auto

Once you have entered the security key code for the interface or additional module,
the system enables the Auto column. If the export or import can launch automatically,
place a check mark in this column. The system automatically launches at specific time
intervals defined while installing the program.

Setup Options
Depending on the interface or additional module you are adding to MicroMD PM, you may need to
enter some additional setup information. To do so, highlight the module’s or interface’s entry and click
the Setup icon ( ) on the Task Pane. Verify the requirements with the documentation provided by
your local authorized MicroMD PM reseller for the module or interface.

Importing Charge Data
You can only import patient charges into MicroMD PM automatically. The system imports these
charges into the Pending Charges window at timed intervals established in the Import/Export Module
installed by your MicroMD PM support team. Imported charges appear in the Pending Charges window
in MicroMD PM for a biller to review and create the claim appropriately.



If you do not see the Pending Charges pop-up window in
the Charges/ Payments Module, verify that you have a
check mark in the Pending Charges List checkbox (under
Utility > Workstation Setup > Display Properties). See
page 11.25 for more information about using the
Pending Charges window.

Exporting Data
You can export appointment data (page 10.62) and patient demographics (page 8.40) manually or you
can have MicroMD PM export new and modified records at timed intervals. Your MicroMD PM support
team has information about editing the export.ini file to set these timer intervals.

Establish Automated HIPAA Alerts and Default Documents
The HIPAA Categories tab allows you to enable HIPAA-related alerts for users in billing (patient
demographic, posting, and billing inquiry), appointment, or check-in/check-out windows. Use the items
under this tab to reinforce your compliance with the HIPAA privacy guidelines.
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For more detailed information about using MicroMD PM to help you comply with privacy standards, please
refer to page 16.15.

Rules Manager
When you generate an EB Summary Report before batching your claims, the system performs a series of
checks according to the ANSI specifications to help you send clean claims (see page 12.2 for more
information on processing electronic claims and creating an EB Summary Report). The Rules Manager
gives you the ability to create custom EDI edit checks and messages to meet the needs of insurance
companies you are submitting to. This allows you to catch as many errors as you can before you submit
the claims. To access the Rules Manager, select Setup > Rule Manager from the main menu.

Figure 2.11 EDI Rules Manager
The system comes built with many rules already created based on the ANSI specifications for electronic
data. These are marked as system rules and cannot be changed. To view the details of a rule, simply
double-click the item in the Rules Manager window (Figure 2.11) or click the Modify task in the Task Pane.

Creating New Rules
When you create a new edit check for the electronic billing module, you establish the message that
appears on the EB Summary Report and the situation that causes that message to appear. You also
indicate the level of that error (i.e., WARNING or INVALID), whether the rule can be applied to all insurance
plans throughout the system, or if the rule applies to only specific Insurance Classes and/or plans
(page 2.43 and page 2.43). You can also indicate which module the error brings up when you drill down in
the EB Summary Report (page 12.10).
To create a new rule, simply click the New icon ( ) on the Task Pane and complete all sections of the
window (Figure 2.12). Remember to save your changes.

Figure 2.12 Rule Details
2.38
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At the heart of each rule you create is the query. The query defines exactly what conditions each piece of
data must meet before the error message can appear on the report. The piece of data is the information
recorded for the patient’s claim—from NPI for the provider on the claim to the patient’s date of birth.

○

Each of the queries in the rule must be met before the
error message appears on the report.

This information is generally in the form of an ANSI code required by the insurance company in order to
process your claim file. The Rule Manager was designed so you could create rules to meet these
requirements that occur outside the standard. Information provided by your insurance company should
contain any ANSI code(s) that should appear in the claim file.

○

When entering data in the Value field for the rule, you
need to include this data in single quotes (e.g., ‘F’ for
female).

MicroMD PM allows you to create two types of queries: simple and complex.

 Simple: A simple query consists of only one condition (i.e., Patient Gender = ‘F’)
 Complex: A complex query is a query made up of a number of simple queries. You join simple
queries by the appropriate Boolean expressions “OR” or “AND” (i.e., Patient Gender = ‘F’ AND
Procedure Code = 84153).
Some complex queries may include parentheses. For example, a user wants to create an edit
check on claims submitted for female patients where the claim contains either procedure 84153
or procedure 84154. Her query would look like this:
Patient Gender = ‘F’ AND (Procedure Code = 84153 OR Procedure Code = 84154).
You use the Conditions tab of the Rule Detail window to define this criteria. Table 2.7 explains the fields of
this tab in more detail.
Table 2.7

Fields Available on the Rule Details Window

Field

Description

Description

Enter useful text to describe the rule. Users should be able to understand the selection
at a glance. This description appears in the list of rules in the Rules Manager window
(Figure 2.12 on page 2.38).



The Description field is not the text that appears on
the EB Summary Report. The EB Summary Report
contains the ID number of the rule to help you locate
it in this list; however, making the text of your
description similar to the text in the message will
help you troubleshoot quickly if necessary.
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Fields Available on the Rule Details Window (continued)

Field

Description

Version

In this drop-down, select if the rule applies to 4010 or 5010 coding specifications. The
system rules for 5010 have IDs that begin at 101.

Error Level

Select the appropriate type of error message for this rule when the system needs to
display the message:

 Warning: A warning message indicates a possible rejection by the insurance
company and lists what the user should correct. It is up to the user whether to
correct the error. MicroMD PM will still send the claim.

 Invalid: MicroMD PM will not send any claims marked with an invalid message. This
indicates that the insurance company will reject the claim for the reason listed in
the message.
Location

From this drop-down, select where you want the system to go when the user drills
down from this error message. For example, if the error message indicates that the user
needs to verify the diagnosis on the claim, you can have the Claim Transactions
window (Figure 11.4 on page 11.10) open when they click the red error message.

Apply to All

Place a check mark in this checkbox if the rule should be activated for claims submitted
for any insurance plan in the system.

○

If you do not place a check mark in the Apply to All
checkbox, you must make a selection(s) on the
Insurance Classes and/or Insurance Plans tab.

Message

This text is the message that appears in the EB Summary Report between the asterisks.
Make sure that those sending the claims will understand the problem indicated by the
rule so they can fix it quickly.

Place

The Place drop-down allows you to filter the Field drop-down:

 Claim Level: The Claim Level option points to information contained in the Claim
Processing Module of the system or header information.

 Practice EB Info: When you select Practice EB Info from this drop-down, the system
looks for the fields contain on the EB Setup window.

 Line Level: When you select Line Level from this drop-down, the system looks at the
transaction level of the claim (i.e., the Claim Transactions window).
Field

2.40

The Field drop-down contains all of the fields in the system for the area selected in the
Place drop-down. When the field you select here meets the requirements you select in
the Condition and Value fields, the system displays the text in the Message field.
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Fields Available on the Rule Details Window (continued)

Field

Description

Condition

The Condition field allows you to identify the relationship of the choice made in the
Column drop-down to the entry made in the Value field in order for the message to
appear on the EB Summary report.
For a simple example, you want the message This is a male patient to appear on the
report. The Column drop-down would be Gender, the Condition drop-down would be
=, and the Value field would be ‘M’.
There are typical condition indicators: = (equal to); <> (not equal to); < (less than); >
(greater than);<= (less than or equal to); and >= (greater than or equal to). You also have
the following options:

 In List and Not in List: These options provide the ability to choose a list of values of
which the selection from the Column drop-down is either a member (In List) or not
a member (Not in List) and that existence or non-existence causes the message to
appear on the EB Summary Report.

 Is valid: Mainly for use with the NPI number, the Is Valid condition checks the
format against known formatting requirements.
For example, all NPIs are at least 10 digits and all numbers. The final digit is a check
digit that is a result of a set of calculations of the other digits. If the system
discovers that these calculations do not check out or that the number is less than
10 digits, the format is not valid.

 Length: The Length set of conditions allow you to create rules to check the length
of identification numbers for providers, service facilities, and more.
For example, Length = means that if the number of characters in the field selected
in the Column drop-down is equal to the number you enter in the Value field, the
system should display this message on the EB Summary Report.

 Field: The Field set of conditions allow you to create rules to check the relationship
between two fields.
For example, the patient’s date of birth cannot be greater than the date of service
on the claim. You would select DOB from the Column drop-down, > Field from the
Condition drop-down and Service Date from the Value drop-down.
Value

The Value field works in conjunction with the Condition and Column drop-downs to
control whether this rule applies to the claim and therefore displays the message on
the EB Summary Report. This is the information the system looks for when applying the
rule. This value is typically the ANSI value required in the claim file.
If you use one of the Field conditions in the Condition drop-down, the drop-down
allows you to select from a list of fields in the system.

○

When entering data in the Value field for the rule,
you need to include this data in single quotes (e.g.,
‘F’ for female).
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Fields Available on the Rule Details Window (continued)

Field

Description

drop-downs

The choices in the unnamed drop-downs are the Boolean expressions (i.e., OR and/or
AND) used to connect queries, as well as the parentheses used to define complex
queries.

Defining a Simple Query
You can apply rules using a simple query. A simple query is a single condition that the data should
meet before the error message appears in the EB Summary Report. For example, a rule condition that
applies to claims where the patient’s gender is female requires a simple query. That query would be
Patient Gender = F.
To create a simple query:

Procedure

Details

1. Verify that you have the Rule Details window
displayed.

See Figure 2.12 on page 2.38.

2. In the Place drop-down, select where the
information you want to enter is found.
3. From the Field drop-down, select the field
you want the rule to check.
4. Select the appropriate operator from the
Condition drop-down.
5. In the Value field, enter the value you want
the item to have before the system displays
the error on the EB Summary Report.
You can either type text in this field or select a
value from the drop-down, depending on the
selection you make in the Condition drop-down.
Congratulations! You’ve created a simple query.
You can use this same principle when creating
complex queries as well.

Defining a Complex Query
Applying some rules to a patient’s claim requires complex queries. A complex query contains a
number of simple queries joined by Boolean expressions (i.e., OR and/or AND). If you want to create an
edit check on claims submitted for female patients where the claim contains procedure 84513, you
would need a complex query. That complex query contains the two simple queries:
Patient Gender = ‘F’ AND Procedure Code = 84513.

Figure 2.13 Example Complex Query
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Some complex queries may require parentheses in order to correctly define the information you want
to pull out of the database. If you want to create an edit check on claims submitted with either
procedure 84153 or procedure 84154 where the patient is female, you would need a complex query.
That complex query contains the two queries:
Patient Gender = ‘F’ AND (Procedure Code = 84153 OR Procedure Code = 84154).



MicroMD PM includes three levels of parentheses to allow
for more complex queries.

Figure 2.14 Example Complex Query with Parentheses



You could also use the In List condition in this example
for the procedure codes and avoid using parentheses.

Insurance Classes
The Insurance Classes tab in the Rule Details window allows you to narrow the application of the rule. If
one of the Insurance Classes in your system (e.g., Anthem) has a specific requirement, but no one else has
that requirement for you to submit claims successfully, you can create a rule specific only to those plans
within that Insurance Class.

Figure 2.15 Insurance Classes Tab
This tab lists all of the Insurance Classes in your system. To have the rule apply to specific Insurance
Classes, simply place a check mark in the Active column. When the system finds a claim that meets the
conditions you set in the rule and the rule isn’t a system-wide rule, the system checks the Insurance
Classes tab to see if there are any listed for the rule.

Insurance Plans
The Insurance Plans tab works much the same way as the Insurance Classes tab, but you might have a
condition that applies only to a specific plan or just a couple of plans within an Insurance Class. In that
case, you can use the Insurance Plans tab to indicate which plan(s) should be on the claim before the
system displays the error message.
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Figure 2.16 Insurance Plans Tab
To have the rule apply to specific insurance plan(s), simply place a check mark in the Plan Active column.
When the system finds a claim that meets the conditions you set in the rule and the rule isn’t a systemwide rule, the system checks the Insurance Plans tab to see if there are any listed for the rule.
You can also use the Insurance Classes and Insurance Plans tabs in conjunction with each other. There
could be instances where the majority of the plans in an Insurance Class have a requirement that you want
to check before the claim goes out, but there are a couple that do not have the same requirement. The Ins
Cls Active column indicates if the Insurance Class associated with that plan is active on the Insurance
Classes tab.
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MicroMD PM presents a security module called Identity and Access Management. With these features,
supervisors can create security groups such as FRONT DESK and BILLING, creating templates for common
user access requirements. Supervisors can also establish a time period when the system reminds the users
to change their passwords. The security module allows practices to tighten their security, audit system
access, review security access changes. With this module, practices can also limit access to the system
during specified days and times.

In This Chapter
In this chapter, we cover how to:

 Limit access to the system (page 3.2)
 Work with the security log (page 3.3)
 Establish the format of passwords (page 3.5)
 Reset user passwords (page 3.6)
 Create users and user groups (page 3.6)
 Understand the versatility of the module (page 3.12)
 Change passwords from an individual user’s perspective (page 3.13)

Overview
In the MicroMD PM security module, practices have a central location where they can set user security
permissions for nearly every aspect of MicroMD PM. All users must have a user name and password to
access and use the system. There are three levels of users in MicroMD PM: supervisor, equivalent, and user.

 A Supervisor has access to the entire system with almost no restrictions.
 An Equivalent user has the same rights as the supervisor.
 A User initially has all access rights checked on the Permissions tab (except a user does not
have access to the Identity and Access Management Module by default). You need to remove
any access rights to the various areas of the program if you want to prevent the user from
performing certain tasks or accessing parts of the system. If you have several users for whom
you want to assign the same access rights, you can create a User Group for those users that
require the same access. This allows you to maintain access rights for that group of users by
changing them only at the group level. See page 3.6 for more details on user groups.
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Establish Security Preferences
Practices have the ability with the Identity and Access Management Module to specify a great deal of
information regarding the length of user names and passwords, the number of times a user can attempt to
log in incorrectly, etc. To access these options, select Setup > Identity and Access Management >
Security Administration from the main menu. This opens the Security Administration window.

Figure 3.1 Security Administration Window

Limit Access to Your System
You can restrict the access to your system by specifying the days and times users are allowed to log into
MicroMD PM. In the Availability section of the Access tab (Figure 3.1), click the Modify button next to Day
and Time Restrictions field. This opens the Access Days and Times window.

Figure 3.2 Access Days and Times Window
On the left side of the window is the Standard Days and Times section. This section allows you to establish
the standard access you want for the system. If your office is closed on Saturdays and Sundays, for
example, you might want to uncheck Sunday and Saturday in this list. This prevents any user from logging
into the system at any time on these days.
If members of your office staff work anywhere from 7:00 am through 7:00 pm on Monday, Tuesday, and
Thursday, but they work anywhere from 7:00 am through 4:00 pm on Wednesdays and Fridays, you could
change the times on Monday through Friday to reflect these time ranges.
Any day that differs from this schedule, such as a holiday or closure for renovations, you can add that date
to the right side of the window and prevent anyone from logging into the system at any time on those
dates. To restrict total access for a specific date, click the New button on the bottom of the window. This
adds a new row to the right side of the window. Simply enter the date and a user-friendly description such
3.2
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as “Christmas Holiday”. When a user attempts to log in on a date indicated on the right side of the window,
the system displays a message that the database is unavailable.

Log User Access
Practices can create a log file of attempts to access the system, based on your choices in the Access Log
section of the Access tab (Figure 3.1 on page 3.2). From the Access Log Action drop-down, you can choose
one of the following actions:

 Archive: When you choose this option, the system automatically saves the log file each day to
the directory specified in the Archive Location field. The system names the file according to the
date and time on the database server. The naming convention for this file is as follows:
archivelogyyyymmdd_hhmmssssss.txt where “yyyy” is the four-digit year, “mm” is the two-digit
month, “dd” is the two-digit day, and “hhmmssssss” is the time stamp from the database server
in hours, minutes and seconds.
When you select this option, MicroMD PM enables the Purge Every field. This allows you to set
MicroMD PM up to archive the log every day automatically and then purge the file(s)
automatically for you. Simply select the number of days, weeks, months, or years you want to
elapse before the system deletes the file(s).

 Manual Purge: When you choose this option from the drop-down, the system knows that you
want to review the log and then clear it out yourself. The system does not archive the log
automatically when you choose this option.

 Automatic Purge: With this option, the system does not archive the log file. It simply keeps the
information in the database and clears it out based on your entry in the Purge Every field.

Viewing the Current Log Files and Archiving Manually
The system stores the current log file in your system until it is archived, either automatically or by a
supervisor. To view the current log, click the View Log button on the Access tab (Figure 3.1 on page 3.2).
This displays the System Access Log window with information that has not been archived yet. This displays
information about each user’s access to the system, including when they connected, which practice(s)
they entered, and when they disconnected.

Figure 3.3 System Access Log
To archive this log manually, click the Archive button. This opens the Archive System Access Log window
to the location specified in the Archive Location field. Save the file.
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Viewing Archived Logs
If you want to view archived logs that have not been purged yet, click the Archives button on the Access
tab. Click the Open button at the top of the window. The system opens the directory listed in the Archive
Location field. Select the text file you want to view and click Open. The system displays the log for you.
Click Finish when you have completed your review.

Figure 3.4 Open an Archived Log File

Failed Login Attempts
You can establish the requirements for failed attempts to log into your system. This includes the number
of failed attempts you want to allow before the system closes the launch window. You can even lock the
user out of the system after a specified number of attempts. Select Setup > Identity and Access
Management > Security Administration from the main menu and click the Logins tab (Figure 3.5).

○

This restriction applies only to a user who attempts to log
in with the correct username and an incorrect password.

Figure 3.5 Logins Tab
In the Number of Attempts field, enter the number of failed attempts you want to allow within the time
period specified in the Within a Period of field before the systems closes the launch window. If you have a
check mark in the Lock User Account checkbox, the system also locks the user out of MicroMD PM until the
time period specified in the Unlock Account After field has passed.
If you want to view a list of those accounts currently locked within the system, click the Locked Accounts
button. The system displays a list of those accounts where the user reached the number of attempts
indicated in the Number of Attempts field without entering the correct password.
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Figure 3.6 Managing Locked Accounts
To unlock an account, simply place a check mark next to the user’s account and click Accept.

Specify Password Requirements
With the security module, users can create their own password the first time they log into the system. The
practice can specify the makeup of that password. Select Setup > Identity and Access Management >
Security Administration from the main menu. On the Security Administration window, click the
Passwords tab (Figure 3.7). Table 3.1 explains the fields on this window in detail.

Figure 3.7 Passwords Tab
Table 3.1

Fields in the Password Characteristics Section

Field

Description

Minimum Length

Enter the minimum number of characters the system will accept for the
user’s password.

Must Contain One or More You can specify the makeup of passwords your users create.

 If you want each user password to contain at least one letter, check the
Alpha Characters (A-Z) checkbox.

 You can also specify that the user must include at least one number in
their password. Place a check mark in the Numbers (0-9) checkbox.

 To require at least one special character in user passwords, place a
check mark in the Special Characters checkbox.
And The First Character Is

You must specify the format of the first character in user passwords (i.e.,
alpha, numeric, or a special character). The system prompts the user when
they attempt to create a password that does not have the indicated first
character.
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Reset Passwords
Privacy regulations recommend that users of healthcare software reset their passwords with regular
frequency. MicroMD PM provides practices with the ability to set the system to prompt users in a specified
number of days to reset their passwords. Once you establish this timing, you no longer have to worry about
users resetting their passwords. Simply select the number of days, weeks, months, or years from the Reset
Passwords Every fields on the Passwords tab of the Security Administration window (Figure 3.7 on page
3.5).
You also have the option to reset passwords manually. Click the Reset Passwords button (Figure 3.7 on
page 3.5) to display a list of all users in the system. If you want to reset only certain user passwords, place a
check mark next to the user(s) in the list and click Accept. To reset all user passwords, click Select All to
mark all users in the list and click Accept. The next time the selected users log in, the system prompts them
for a new password.



If you want to reset most user passwords but not all of
them, click the Select All button to mark all users and
then uncheck the few you do not want to reset.

Users and Groups
The Identity and Access Management Module provides practices with the option of creating user “groups,”
in addition to creating individual user accounts. Practices can then specify the access privileges to various
areas of the program and indicate the actions each user in their practice can perform. Practices can also
specify which Launch Buttons are available to each user to customize their Navigation Pane (page 1.5).
To access this portion of the Identity and Access Management Module, select Setup > Identity and Access
Management > Users and Groups from the main menu. This displays the Users and Groups window.

Figure 3.8 Users and Groups Window

User Information
On the Users tab of the Users and Groups window, the system displays a current overview of each user’s
account. You can see their user name, the type of user account, and their current status. Table 3.2 explains
each column in more detail.
Table 3.2

Columns on the Users tab

Column

Description

ID

MicroMD PM assigns a unique system ID to each new user. This is an internal
identification number that MicroMD PM uses throughout the program specific
to this user.
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Columns on the Users tab (continued)

Column

Description

Name

This column displays the person’s user name. Use caution when editing user
names as you can potentially cause corrupted information in the database.

Role

This column displays the user’s current type of account. See page 3.10 for more
details on user roles.

Password

The system does not display user passwords. For information on resetting
passwords, see page 3.6. For details on creating users and their passwords, see
page 3.10.

Status

The Status column displays the user account’s current state and determines
how the user can interact with the system and how their user name appears
throughout the system.

 Active: An active user can log in and use the system based on their
account permissions.

 Inactive: An inactive user cannot log in to the system. Inactive users do not
show in the system as selections you can choose from a list of users. For
example, when assigning a task, inactive users do not appear in the list.

 Disabled: A disabled user cannot log in to the system until a supervisor
(or other permitted user) changes their status to Active. Disabled user
accounts continue to appear in lists throughout the system.

 Locked: A locked user account cannot log in to the system. The system can
lock the account automatically based on failed log-in attempts. See
page 3.4 for more details on locked account. Locked accounts are still
visible throughout the system.
Last Successful Login

This column displays the date and time of each user’s last successful login.

About Permissions
You can limit the permissions of a user or a group of users. On the Permissions tab, you can limit the types
of actions the user can perform in each module, such as creating a new patient, deleting appointments,
modifying existing plans, or viewing other user’s tasks. You can also limit the practice(s) to which the user
or group of users has access. Almost all folders within the security tree contain four common permissions:
add, modify, view, and delete. Many folders contain unique permissions relating to the use of that module.
The security tree allows for intricate access rights for each user or group of users.
For example, in Figure 3.8, the user (or group of users) can view the Check-In/Check-Out Module but
cannot check patients in or out.
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Figure 3.9 Editing User Access Rights
There are a couple of ways to provide or deny user permissions for the modules in MicroMD PM. You can
place a check mark next to each individual permission (the View option in Figure 3.9) or remove the check
mark from the box (the Modify option in Figure 3.9).



Access in any group to which a user belongs provides
them access. Specific practice settings override universal
settings. User settings override group settings.

The system also provides a right-click menu option to assign or remove rights for all permissions within a
folder. When you right-click a folder (e.g., Check-In/Check-Out in Figure 3.9), a menu displays the following
choices:

 Expand: Opens the selected folder and all of its sub-folders.
 Collapse: Closes the selected folders and all of its sub-folders.
 Full Access: Places a check mark next to every permission in the selected folder, including
permissions in all of its sub-folders.

 No Access: Removes the check marks from every permission in the selected folder, including
permissions in all of its sub-folders.

 Read Only: Places a check mark next to the View option in the selected folder, including the
View option in all of its sub-folders.

 No Delete: Places a check mark next to the View, Add, and Modify options in the selected folder
and removes the check mark next to the Delete option in the selected folder. The same is done
in all of its sub-folders, as well.
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Each new user created has check marks next to all
permissions. We recommend that you establish access
rights for each user or group of users as appropriate
before they log in to the system.
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Creating User Groups
When you create an entry on the Users tab of this window, you can create an individual user account
(choose the User option from the Role drop-down) or you can create a group of users (choose the Group
option from the Role drop-down). A user group contains any number of members. You can use these
groups to make it easier to create new users and manage their security permissions.
For example, you can create a Front Desk group and set the permissions on that group so that the
members can only access the Appointment Module, Task Management Module, Maintenance Module,
some limited reporting, and no billing functions. When you create the users and associate that group with
each user, the user account takes on the permissions set for that group.
To create a new group:

Procedure

Details

1. Select Setup > Identity and Access
Management > Users and Groups from the
main menu.

This opens the Users and Groups window (Figure
3.8 on page 3.6).

2. On the Users tab, click the New icon (
the Task Pane.

You can also press the Ctrl + N key combination.

) on

3. Enter the name of the group in the Name
column.

For a group, this should be a useful term that lets
staff members quickly understand to whom the
group refers.

4. Select Group from the Role drop-down list.
5. Click the Save icon (

) on the Task Pane.

This activates the other tabs for the new entry.

Set Group Permissions
6. Click the Permissions tab.

Skip the Members tab since the tab will populate
automatically when you create the individual user
accounts and assign them to this group.

7. Click the New icon ( ) on the Task Pane if
you want to assign the group to a specific
practice.

The system creates a new row with access to all
practices selected by default and the user security
level selected by default. Remember that when
creating this group, everyone in the group will have
the same permissions.
For example, ABC Group has three practices in
their system and 20 users disbursed between
them. They created three groups for the billers in
the system: BILLERS – OB/GYN, BILLERS – PEDS,
and BILLERS – GEN PRACT. Each of these groups
was assigned only to their practice. Then the group
was assigned the appropriate permissions on the
right side of the tab.

8. Select the appropriate practice if applicable.

The system defaults to all practices. Change this
only if the users should have limited access.

9. Set the appropriate permissions on the
right side.

See page 3.7 for more details about permissions.
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Procedure (continued)

Details (continued)

Configure Launch Pane for the Group
10. Click the Configuration tab.

This tab allows you to customize what Launch
Buttons you want available to users associated
with this group. (See page 1.5 for details on
customizing the Launch Pane.)

11. In the Available column, place a check mark
next to any Launch Button users can pick as
one of their shortcuts.

If the user does not have permissions for the item,
the system disables the appropriate item(s) on
this tab.

12. In the Display column, place a check mark
next to any Launch Button you want to display
by default for the users in the group.

This provides a default set of buttons for the user
so they can begin using the system right away,
allowing them the leisure of customizing as
needed.

13. Click Save on the Task Pane.
14. Repeat step 2 through step 12 for each
new group.

Creating a New User
Even if you want to use groups, you still need to create a user account to associate with the group.
To add a new user to the system:

Procedure

Details

1. Select Setup > Identity and Access
Management > Users and Groups from the
main menu.

The Users and Groups window opens (Figure 3.8
on page 3.6).

2. On the Users tab, click the New icon (
the Task Pane.

This creates a new row on the Users tab.

3. Enter a unique login name in the
Name column.

) on



User names can be no longer than
10 characters.



User names are NOT case-sensitive.

4. Select User from the Role drop-down.
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Procedure (continued)

Details (continued)

5. In the Password column, enter a temporary
password for the user.

When the user logs in to the system for the first
time, the system prompts them for a new
password. When they enter that password, the
system records it in the Password column on this
tab.


6. Click the Save icon (

) on the Task Pane.

User passwords can be no longer
than 18 characters.

This enables the remaining tabs of this window.

Associate the User with a Group
7. Click the Membership tab.

8. From the Group drop-down list, select the
group to which you want this user to belong.

This tab allows you to associate this user with a
group. If you do not want to associate this user
with a group, skip to step 9.

○

When you associate a user with a
group, the group’s permissions take
precedence.

Set the User’s Permissions
9. Click the Permissions tab to establish this
user’s security rights to the system.

10. Click the New icon (

) on the Task Pane.

When you create a new row, the user automatically
has full access rights applied. Supervisors can
navigate through the security tree and select the
specific modules to which this user may have
access.
If you assigned the user to a group in step 8, the
Permissions tab automatically populates with the
permissions of the group.
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Procedure (continued)

Example of the Versatility of the Module

Details (continued)

Configure Launch Pane for the User
11. Click the Configuration tab.

This tab allows you to customize what Launch
Buttons you want available to the user by default
(page 1.5).
If the user has been associated with a group, this
tab populates automatically when a row is created
on the Permissions tab. You can skip to step 14 if
the user is part of a group.
12. In the Available column, place a check mark
next to any Launch Button users can pick as
one of their shortcuts.

If the user or group does not have permissions for
the item, the system disables the appropriate
item(s) on this tab.

13. In the Display column, place a check mark
next to any Launch Button you want to display
by default for the user.

This provides a default set of buttons for the user
so they can begin using the system right away,
allowing them the leisure of customizing as
needed.

14. Click Save on the Task Pane.
15. Repeat step 2 through step 14 for each
new user.

Please refer to page 3.9 for information on creating
groups in the system.

Example of the Versatility of the Module
With this module, you can have a variety of user/practice/permissions/Launch Pane configurations. For
example, staff member Kim’s main home is Summervale Medical Center. Kim has user-level access. She
accesses schedules, billing, reports, etc. Jennifer is the practice administrator with supervisor-level access.
United Physicians Group is another practice in their database. Jennifer and Tom work with this practice,
but they need an extra hand with their billing.
Kim needs access to more areas of the program for Summervale Medical Center than she does for United
Physicians Group. She also does not need as many Launch Pane buttons displayed while she’s in the
United Physicians Group practice as she does when she works in Summervale Medical Center. Jennifer
sets Kim’s user account up as follows:

 On the Permissions tab (Figure 3.9 on page 3.8), Jennifer creates a row and selects Summervale
Medical Center from the drop-down in the Practice column. She sets the Security Level column
to User and marks all of Kim’s access rights appropriately.
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 Then Jennifer creates another row and selects United Physicians Group from the drop-down in
the Practice column. She sets the Security Level column to User. Since Kim only does billing for
United Physicians Group, Jennifer provides Kim only with billing-related access rights. Kim
won’t be able to schedule appointments, generate unnecessary reports, etc.

 Jennifer then saved her changes.
When Kim is working in the system under Summervale Medical Center, Jennifer wants her to have quite a
few Launch Pane buttons available to customize her Launch Pane. While Kim works in the system under
United Physicians Group, Jennifer needs to provide her with only the billing-related Launch Pane buttons
from which to customize her Launch Pane for that practice. To do this, Jennifer does the following:

 On the Permissions tab, she highlights the Summervale Medical Center row and then clicks the
Configuration tab (page 3.12). On this tab, Jennifer marks the Available column and the
Display column for everything Kim might frequently use. Jennifer saves her changes.

○

Remember: These only set the defaults for users. If a user
has already customized their Launch Pane, they will need
to go back in and click the Reset button to get the new
defaults.

 Then Jennifer goes back to the Permissions tab, highlights the United Physicians Group row,
and clicks the Configuration tab.

 She edits the Launch Pane buttons that the system should make available and display by
default for Kim when she is logged into the United Physicians Group practice to do billing.

 Jennifer saves her changes and is ready for Kim to access the system.

Change Password Utility for User
Not only can practices have users reset their passwords every so often, users can also choose to reset their
own password. Maybe Kim chose a password that turns out to be difficult to remember. She can change
her own password using the Change Password utility. Select Utility > Change Password from the main
menu. This displays the Set Password window (Figure 3.10). Simply enter your new password and click
Accept. The system displays the required format of the password the practice has established under
Security Administration (page 3.5).

Figure 3.10 Set Password User Utility
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Your Practice in MicroMD PM
When you create a practice in MicroMD PM, there are several types of information you must have before
you can actually create the practice and begin building the system. If you do not already have system
classes set up in your system, build this part of the database by selecting Setup > System
Classes/Categories (page 2.11).

○

Your MicroMD PM support team has done most of this
building for you; however, over the years, you will need to
understand how these modules work so you can
maintain your system.

In This Chapter
In this chapter, we cover how to:

 Add new providers to the system (page 4.1)
 Add a new practice (page 4.6)
 Associate those new providers to the practice (page 4.10)
 Associate locations with the practice (page 4.12)
 Add practice-level and provider-level insurance IDs to the system (page 4.13)

Add New Providers
MicroMD PM is flexible enough to meet each practice’s individual office needs. Before creating the practice
in the database, there must be providers in the database to associate to the practice.

Figure 4.1 Provider Detail Window
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○

Add New Providers

You need a key code to add new billing providers to the
system. Contact Henry Schein Medical Systems, Inc. or
your authorized MicroMD reseller to obtain this key code.

Procedure

Details

1. Select Maint > Provider from the main menu.

The Provider List window opens.

2. Click the New icon (

A blank Provider Detail window opens.

) on the Task Pane.

Depending on the practice, not all fields require
completion. Refer to Table 4.1 for an explanation of
each field of the detail window.

3. Enter all applicable data.

If the provider is a billing provider, you must check
the Billing Provider checkbox.
If the practice has more than one provider, fill in
the Signature Box with this provider’s name. For a
practice with only one provider, the Signature Box
can be filled in on the Practice Detail.
This is the first place that MicroMD PM looks for the
CLIA No for electronic claims. For paper claims, this
is the last place MicroMD PM looks.
4. Click the Save icon (

Table 4.1

) to save this provider.

MicroMD PM prompts you for the key code. Contact
Henry Schein Medical Systems, Inc. or your
authorized MicroMD reseller to obtain this key
code. Once you save the entry, the system assigns
a unique system ID to this provider to identify the
provider in the database.

Fields on the Provider Detail Window

Field

Description

Title

Choose the provider’s title from the drop-down (e.g., Dr., Ms., Mrs., Miss, Mr., etc.).



If you want to create mail merge documents with a
salutation line that reads, “Dear Dr. Smith:” or “Dear
Rev. Jones,” be sure to consistently use this Title field
for all providers so you can use create documents
that look like you typed them yourself.

Last Name, First
Name and MI

Enter the provider’s last name, first name and middle initial. The information in
these fields print on billing statements, receipts, etc. and are also available as mail
merge fields.

Degree

Enter the provider’s degree.

4.2
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Fields on the Provider Detail Window (continued)

Field

Description

E-Mail Address

Enter this provider’s e-mail address.



Remember that you can double-click any E-mail
Address field in the system and create a new
message with the address already in the message.

Cell Phone #

Enter the provider’s mobile phone number, if available. This field is for
informational purposes only.

Pager #

Enter the provider’s pager number, if available. This field is for informational
purposes only.

Billing Provider

Place a check mark in this checkbox to indicate that you submit claims under this
provider. If this field is not checked, this provider is not available as a billing
provider in other features of the program.

Non-Person Entity

For those entries that you create in the system for provider groups or other uses of
the provider module, place a check mark in this checkbox to specify that the entry
is not an individual provider. This box ensures that billing and ANSI requirements
are met.

CRNA

Place a check mark in this checkbox if the provider is a Certified Registered Nurse
Anesthetist (CRNA). This makes the provider available in the Anesthesia Module.

Appointments

Select one of the following from the drop-down to indicate how this provider is
involved with the Appointment Module.

 Include Appointment: This indicates that MicroMD PM should make this
provider available for scheduling in the Appointment Module.

 No Appointment: This option indicates that MicroMD PM should not include
this provider in the Appointment Module for scheduling.

 Appointment Only: This indicates that MicroMD PM should only include this
provider in the Appointment Module for scheduling.



When creating a provider entry to use for other
resources (e.g., lab equipment), you would choose
the Appointment Only option.

Default Appt Week

This field sets the default appointment-week template (page 10.11) for this
provider. If you have no selections under this drop-down list, you have no
appointment templates created.

Not an EMR User

If you have an electronic medical records (EMR) interface, MicroMD PM enables
this checkbox. Place a check mark in this checkbox to indicate that the selected
provider’s information should not transfer to the EMR.

PDA Download

This field is no longer in use.
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Fields on the Provider Detail Window (continued)

Field

Description

Department

Select the department within the practice that you want to associate with this
provider. This is for reporting purposes only. For more information on
departments, see page 2.23.

License No.

Enter the provider’s license number in this field. MicroMD PM prints this number
on claims if specified (page 2.7).

CLIA No.

Enter the CLIA number assigned to the provider by Medicare for billing lab-related
services (i.e., those procedure in MicroMD PM with the CLIA Flag checkbox
marked). This number, assigned by Medicare, must appear in Box 23 on the CMS
claim form or in the Medicare-designated field for electronic billing if the provided
service is lab-related. MicroMD PM checks for the CLIA number in the following
order:
For electronic claims:
1. Provider Detail
2. Practice Detail (Location tab)
3. Practice Detail (Practice tab)
For paper claims:
1. Practice Detail (Location tab)
2. Practice Detail (Practice tab)
3. Provider Detail
If the system finds a CLIA number in the first area, it uses that number. If it doesn’t
find a CLIA number in that area, it looks in the next area, and so on.

Signature Box

If you have more than one provider, you should fill in the Signature Box with this
individual provider’s name. If specified, it prints in Box 31 on Universal CMS 1500
insurance form.
For a practice with only one provider, you can leave this field blank and complete
only the Signature Box on the Practice Detail window (Figure 4.2 on page 4.6).

Claim Indicator

For electronic billing, MicroMD PM uses the Claim Indicator field on the Electronic
Billing Setup window to determine the type of claim it should create when you
process claims. However, if you have both medical and chiropractic physicians in
your practice, you could manually change the indicator field before each batch.
You can also specify the type of claim with the Claim Indicator drop-down on the
Provider Detail window. This field defaults to (None), but if you need to identify
your providers so you can use the same Form Type and process claims more
efficiently, you can set this drop-down as appropriate for your claims. If the system
does not find an indicator specified on the Provider Detail window, the system
uses the choice found on the Electronic Billing Setup window.

SSN

4.4

Enter the provider’s social security number. Unless specified to be included on a
claim or in a claim file, this field is optional and for information only. It does not
print and is not visible anywhere else in the program.
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Fields on the Provider Detail Window (continued)

Field

Description

DEA

Enter the provider’s Drug Enforcement Administration (DEA) license number, if
applicable. It is required if this physician prescribes narcotics. The number prints
on the prescription form in the MicroMD Rx module. For more details on MicroMD
Rx, please refer to Appendix H.

Provider Type and
Address Code

Enter these codes if required by any insurance carriers for claims processing.
Currently, Pennsylvania Medical Assistance and Illinois DPA require these fields for
their claims.

Taxonomy

Select the taxonomy code for this provider. The system uses the code entered
here when creating the ANSI electronic claim file.

NPI

Enter this provider’s National Provider Identification (NPI) number provided by
CMS. The system looks to the Provider Insurance ID tab on the Practice Detail
window first (page 4.15). If it finds a number in the NPI column for the appropriate
insurance class and location for this provider, the system uses that number for the
provider’s NPI on the claim. If there is no match to insurance class and location,
the system looks to the NPI field on the Provider Detail window and uses the
number it finds there. If there is no number, the system leaves the item on the
claim blank.
Please refer to Table 4.2 on page 4.6 for the practice-level NPI.

Note

Use this field to enter any notes helpful to the staff regarding the provider. This
field is for informational purposes only and does not print anywhere.

Field 1

These five fields allow the practice to create a storage place for some unique
information related to the providers in the system. The fields on this window are
different than the ones in the referring doctor, patient, and service facility
windows. Those are drop-down lists; the ones on the Provider Detail window are
simple text field, specific to each provider, due to the sensitive nature of the
information they could contain. The practice can customize the labels for these
fields:

Field 2
Field 3
Field 4
Field 5

1. Click the User-Field Label icon ( ) on the Task Pane.
2. Enter up to 15 characters for each label (e.g., Hobbies, Birthday, Holiday
Gift).
3. Click the Save icon (
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Add a New Practice
After entering providers in the system, you now have the information you need to create the new
practice(s) in the database and associate those providers with the practice. Once you create all of the
practices in the system, each practice can then add their locations and continue setting up their
preferences, based on how they plan to use MicroMD PM.

○

Creating a practice in the system requires a security key.
Contact Henry Schein Medical Systems, Inc. or your
authorized MicroMD PM reseller to obtain this key code.

Figure 4.2 Practice Detail Window

Procedure

Details

1. Select Maint > Practice from the main menu.

The Practice List window opens.

2. Click the New icon (

A blank Practice Detail window appears.

) on the Task Pane.

3. Complete all applicable data on the
Practice tab.

Table 4.2 explains the fields on this tab in more
detail.
If the address where patients should send their
payments is different from the practice’s physical
location, enter the appropriate name and address
in the Pay-To Info fields.

4. Continue with Associate Providers with the
Practice on page 4.10.

Table 4.2

If you attempt to save this practice without
associating providers, the system reminds you that
you still have to perform this part of the process.

Fields on the Practice Detail (Practice Tab)

Field

Description

ID

MicroMD PM assigns a unique system ID to each new practice. This is an internal
identification number that MicroMD PM uses throughout the program and is
independent of all insurance IDs for this practice.

4.6
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Fields on the Practice Detail (Practice Tab) (continued)

Field

Description

Name

Enter the name of the practice. This name appears on statements, bills, receipts,
etc.—exactly the way you type it. The Name field can hold a maximum of 30
characters, including spaces, commas, periods, etc. for the practice name.

Address

This indicates the physical address of the practice. For a mailing address for patients
sending payments that is different than this physical address, enter that information
in the Pay-To Info fields.

Phone and
Qualifier

Enter the practice’s phone number in this field. The Phone field can also hold the EDI
access number, electronic mail number or facsimile number for the practice. Be sure
to specify the Qualifier for the ANSI claim file when submitting electronic claims.
This tells the insurance plans the kind of number submitted.

Fax

Enter the practice’s fax number, if available. This information prints on statements,
bills, etc.

Pay-To Info

The system automatically completes these fields as you fill in the practice’s name
and address to the left. You can change this information if it is different from the
physical location of the practice. This information prints on patients’ monthly billing
statements under the Pay-To address.



Be EXTREMELY careful with these fields. The system
creates a 2010AB loop in the electronic claim file if
the information in these fields is different than the
practice information, even if it is only by a single
space or period. This could cause problems with
your claims.

Federal ID

Enter the federal tax ID for the practice, if applicable. The federal ID, in general,
prints in Box 25 on the CMS claim form. For a practice with multiple providers that
have their own federal tax ID numbers, refer to Table 4.3 on page 4.11.

Tax Type

Indicate the type of number entered in the Federal ID field: federal tax ID (E),
provider’s social security number (S), or corporation using the social security
number (X).

Year End Closing

This field indicates the date on which the practice ends its year. This field is for
informational purposes only.
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Fields on the Practice Detail (Practice Tab) (continued)

Field

Description

Signature Box

Enter the information that should print on claims submitted from this practice. If the
practice has multiple providers with their own information printing on claims, you
can leave this box blank and complete the Signature Box field on each Provider
Detail window.



MicroMD PM checks for a signature in the provider’s
Signature Box first. If there is none, it checks for a
signature in the practice’s Signature Box field. Enter
information in the practice’s Signature Box field as a
master signature. If a provider does not have this
field completed, the system could still print a valid
signature on the claim.

Group

This field is currently inactive.

CLIA No

Enter the CLIA number provided to the practice by Medicare for billing lab-related
services (i.e., those procedure in MicroMD with the CLIA Flag checkbox marked). This
number, assigned by Medicare, must appear in Box 23 on the CMS claim form or in
the Medicare-designated field for electronic billing if the provided service is labrelated.MicroMD PM checks for the CLIA number in the following order:
For electronic claims:
1. Provider Detail
2. Practice Detail (Location tab)
3. Practice Detail (Practice tab)
For paper claims:
1. Practice Detail (Location tab)
2. Practice Detail (Practice tab)
3. Provider Detail
If the system finds a CLIA number in the first area, it uses that number. If it doesn’t
find a CLIA number in that area, it looks in the next area, and so on.

Charge Class

Select a Charge Class (page 2.13) from the drop-down list if this practice charges a
fee that differs from the standard fee established in MicroMD PM for certain
procedures.
For a system that contains only one practice or practices of the same specialty
containing the same fees, leave the default value of 0 - (None) in this field.
When there are multiple practices in a database (typical in billing services and
practices with different specialties), there will be times when each practice needs to
charge a different fee for the same procedure.

4.8
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Fields on the Practice Detail (Practice Tab) (continued)

Field

Description

Assignment

Place a check mark in this checkbox if the practice typically signs contracts with
insurance companies and is willing to write-off the difference between the fee they
charge and the amount allowed by the insurance company.
This checkbox sets the default for the Assignment checkbox on the Plan Detail
window when creating a new insurance plan from within this practice. You can
uncheck this as needed for the new plan if there is no contract with the carrier.
MicroMD PM then copies the value (i.e., checked or unchecked) to the Plan Sets
tab of the Patient Detail window for patients with that plan and then to the Claim
Transactions window when posting charges against that plan.
For example, Summervale Medical Center has the Assignment box checked on their
Practice Detail window, but United Physicians Group does not. If Summervale
Medical Center creates a new plan, the Assignment checkbox on the new Plan Detail
window is checked. If United Physicians Group creates a new plan, however, the
Assignment checkbox is not checked on the new Plan Detail window.

Type of Bill

Enter the appropriate number that your practice must print in Box 4 of the UB-92
insurance claim form.

Type of Practice

Select the item from this drop-down that most closely resembles the services your
practice provides.

Practice NPI

Enter this practice’s National Practice Identification (NPI) number provided by CMS.
The system looks to the Practice Insurance ID tab on the Practice Detail window
first (page 4.13). If it finds a number in the NPI column for the appropriate insurance
class and location for this practice, the system uses that number for the NPI on the
claim. If there is no match to insurance class and location, the system looks to the
Practice NPI field on the Practice tab and uses the number it finds there. If there is
no number, the system leaves the item on the claim blank.
Please refer to Table 4.1 on page 4.2 for the provider-level NPI.

○
Note

If there is an NPI entered on the Provider tab (Figure
4.3), that NPI overrides this Practice NPI field for that
provider.

Enter any notes that are helpful in relation to the practice (e.g., a primary contact
person). This field is for informational purposes and does not print anywhere.
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Associate Providers with the Practice
Each practice must have at least one provider associated with it, and you cannot complete the creation of
a practice without associating providers. If you are adding a new provider to an existing practice, create the
provider first (page 4.1) and then come back here to associate the provider with the practice.

Figure 4.3 Associate Providers with a Practice

Procedure

Details

1. Click the Provider tab on the Practice
Detail window.
2. Click the New icon ( ) on the Task Pane
to add a new provider to the practice.
3. Select the appropriate provider from the
Provider drop-down list.

This also adds the provider to the left side.

4. Complete all necessary information for
each provider.

Table 4.3 contains a detailed description of all the
fields on this tab.
For each rendering provider, the user has the option
to select a billing provider from the Billing Provider
drop-down list. Only providers with a check mark in
the Billing Provider checkbox on the Provider Detail
window appear in this list.
When posting, the system defaults to the Billing
Provider associated with each Rendering Provider on
this tab. Users can change the defaults if needed
when posting charges.

5. Click the Save icon ( ) after adding all
providers to this practice.

When creating a new practice, the system prompts
you for a security key, which can be obtained from
Henry Schein Medical Systems, Inc. or your authorized
MicroMD PM reseller.

6. For a new practice, enter the practice key
code when prompted.

Your practice has been created. You must proceed to
Associating Locations with a Practice on page 4.12
before you enter any patients in the system.

4.10
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Fields on the Practice Detail (Provider Tab)

Field

Description

Rendering Prov and
Billing Provider

The Rendering Prov drop-down list indicates the provider who renders services
to patients in the practice. If this provider is also a billing provider with the
practice, the same physician appears in the Billing Provider drop-down.
If, however, the physician selected in the Provider drop-down is not a billing
provider, MicroMD PM defaults the Billing Provider drop-down to the first billing
provider in the list. You can change this if necessary for the Rendering Provider
highlighted in the left column.
The physician in the Billing Provider drop-down list is the name that appears on
the claim.

○

Remember: To determine if the physician listed in the
Rendering Provider column is a billing provider,
MicroMD PM checks to see if there is a check mark in
the Billing checkbox on the Provider Detail window.

Charge Slip

Select the charge slip to associate with this provider’s appointments. This
charge slip only applies if the appointment class does not have a charge slip
associated with it. Please see page 9.15 for more details on charge slips.

OS

Place a check mark in this checkbox if you want this provider’s appointment
schedule available for online scheduling. Please refer to the documentation for
your online scheduler for more information on using the product.

DF

Place a check mark in this checkbox to make this provider available for your
Demandforce marketing service. Please refer to the documentation for this
eService for more information.

Inactive

Rather than delete a provider from the system, you can make them an inactive
provider. Simply place a check mark in the Inactive checkbox. If this provider is
listed as the billing provider for any other rendering provider, you cannot make
them inactive. You must first disassociate them before you can make them
inactive.

○

When you mark a provider inactive and that provider
has future appointments on the schedule, the system
opens a list of appointments so you can reschedule
those appointments with another provider.
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Fields on the Practice Detail (Provider Tab) (continued)

Field

Description

Practice Information
Provider Override

If providers in the practice have separate billing information they need to
supply to the insurance companies, this section allows the practice to print
claims appropriately for each of the billing providers in the database.
The text in the Name, Address and Phone fields prints on CMS claim forms in
Box 33, depending on the choices made on the Form Options tab for the Form
Type (page 2.4).
If providers in the practice have separate billing, the practice can enter any payto address (per provider) that is different than the address of the practice. The
system prints the information from these fields on patient billing statements
under the Pay-To address.
If a practice has multiple providers with different federal tax IDs, you need to
enter the individual provider’s ID in the Federal ID field of this section. Practices
that share certain items but not others find this beneficial. For a practice-level
federal ID, please refer to Table 4.2 on page 4.6.
For example, providers in a practice may share patients, but they keep their
billing separate. The federal ID, in general, prints in Box 25 on the CMS claim
form.
The Practice NPI field on this Provider tab overrides the Practice NPI field on
the Practice tab.

Associating Locations with a Practice
Along with associating providers to a practice, each practice must have at least one physical location
assigned to it. When creating patients in the system, MicroMD PM requires the user to associate the patient
with a practice location. If you have no locations associated to the practice, no one can enter patients to
the database. Therefore, we recommend that you create your locations and assign them to the practice
now, rather than later.

○

See page 2.15 for details on creating locations in the
system.

Once you define locations, you can then associate them with a practice. You must create at least one
location, even if there is only one physical location for the practice.

Procedure

Details

1. On the Practice Detail window, select the
Location tab.
2. Click the New icon (

4.12

) on the Task Pane.
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Details (continued)

3. Select a Location from the drop-down list.


4. If the practice has been assigned more than
one CLIA number due to different sites, enter
those CLIA numbers in the Clia No column for
each practice location.

Locations are the physical branches
of the practice (also known as “cost
centers”). Service facilities are areas
where the providers perform services
(e.g., nursing home, a specific
hospital, a patient’s home).

Remember the system will check for CLIA numbers
in the following order:
For electronic claims:
1. Provider Detail
2. Practice Detail (Location tab)
3. Practice Detail (Practice tab)
For paper claims:
1. Practice Detail (Location tab)
2. Practice Detail (Practice tab)
3. Provider Detail

5. If the practice wants to assign an internal ID
to each billing facility, enter that ID in the
Location Code field.
6. If there is a specialty the practice wants to
assign, select it in Taxonomy Code dropdown list.
7. If the practice wants to include practicelevel information in RBRVS reporting, select
the appropriate location in the CMS Location
column.

The system pulls the list of these locations from the
data files downloaded from Medicare and included
in the system’s database.

8. Click the Save icon.

Each practice can now establish their preferences
and enter locations and insurance IDs as needed.

Provider/Practice IDs and MicroMD PM
Many insurance companies require that their unique identifying IDs print on the claim forms for proper
claim processing and reimbursement. These are numbers provided at the practice and/or the provider
level. There may also be times when the provider(s) are not eligible to bill to specific plans or they can bill,
but they are still pending authorization with the plan. MicroMD PM allows one central area where each
practice can manage the identification numbers in the system.

Practice Insurance ID Tab
This tab allows you to enter the IDs assigned to the practice by the various insurance plans for the different
locations in your practice. To add a new entry to this tab, click the New icon ( ) on the Task Pane, enter
the information, and save your changes.
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Figure 4.4 Practice Insurance ID Tab
Table 4.4

Fields on the Practice Detail (Practice Insurance ID Tab)

Field

Description

Location ID

Select the practice location to which you need to assign a practice ID. If
multiple practice locations exist, but the insurance company assigns only
one ID to the entire practice, then select (ALL) for the location.

Insurance Class

Select the Insurance Class (page 2.13) to which this practice-level insurance
ID applies.
For example, ABC Insurance Group assigned Summervale Medical Center an
identification number and that number applies to claims submitted to all
ABC-related plans. The practice selected their ABC GROUP Insurance Class
they created and entered the number in the Practice Insurance ID column.

Practice Insurance ID

Enter the ID provided by the insurance company for the location selected in
the Location ID column.

B. Qual and R. Qual

When submitting electronic claim files, some insurance carriers require
qualifiers for the ID numbers they provide to indicate the type of number that
is listed in the Practice Insurance ID column for the billing and the rendering
providers on the claim.

 B. Qual: This field indicates the type of number submitted in the claim
file for the billing provider’s claims. This information appears in the
2010AA loop of the claim file.

 R. Qual: This field indicates the type of number submitted in the claim
file for the rendering provider’s claims. This information appears in the
2310B loop of the claim file.

○

4.14

If there are no values entered in the B Qual and/or R
Qual fields, MicroMD PM determines the proper
qualifier automatically based on the Source of
Payment field on the Plan Detail window for the
plan on the claim.
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Fields on the Practice Detail (Practice Insurance ID Tab) (continued)

Field

Description

NPI

Enter this practice’s National Practice Identification (NPI) number provided
by CMS. The system looks for the practice’s NPI here first. If it finds a number
in the NPI column for the appropriate insurance class and location for this
practice, the system uses that number for the NPI on the claim. If there is no
match to insurance class and location here, the system looks to the Practice
NPI field on the Practice tab (Table 4.2 on page 4.6) and uses the number it
finds there. If there is no number, the system leaves the item on the claim
blank.
Please refer to Table 4.1 on page 4.2 for the provider-level NPI.

Provider Insurance IDs
This tab allows you to enter the individual provider IDs assigned by the various insurance plans to submit
claims to the carrier properly. Since the numbers entered in this tab are provider-specific, the tab is
available only when a user highlights a rendering provider on the Provider tab.
To add a new entry to this tab, click the New icon (
your changes.

○

) on the Task Pane, enter the information, and save

An entry in this tab must be made for a group practice
when a provider within the group is assigned an ID by the
insurance plan or if a solo practitioner has an assigned
provider number.

Figure 4.5 Provider Insurance ID Tab
Table 4.5

Fields on the Practice Detail (Provider Insurance ID Tab)

Field

Description

Location ID

Select the practice location to which you want to assign an insurance ID number
for this provider. If the carrier only assigns one number for this provider for all
locations within this practice, select (ALL) from the Location ID drop-down list.

Insurance Class

Select the Insurance Class (page 2.13) to which this provider-level insurance ID
applies.
For example, Anthem assigned this provider an identification number and that
number applies to claims submitted to all Anthem-related plans submitted from
the practice location selected in the Location ID column. Select the ANTHEM
Insurance Class you created and enter the number.
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Fields on the Practice Detail (Provider Insurance ID Tab) (continued)

Field

Description

Prov. Insurance ID

Enter the ID provided to this provider by the insurance company for the location
selected in the Location ID column.
This number prints on the claim form, depending on the insurance form and the
selections made for the form type on the Form Options tab (page 2.4).

B. Qual and R. Qual

When submitting electronic claim files, some insurance carriers require
qualifiers for the ID numbers they provide to indicate the type of number that is
listed in the Practice Insurance ID column.

 B. Qual: This field indicates the type of number submitted in the claim file
for the billing provider’s claims. This information appears in the 2010AA loop
of the claim file.

 R. Qual: This field indicates the type of number submitted in the claim file for
the rendering provider’s claims. This information appears in the 2310B loop
of the claim file.

○
NPI

If there are no values entered in the B. Qual and/or
R. Qual fields, MicroMD PM determines the proper
qualifier automatically based on the Source of
Payment field on the Plan Detail window for the
plan on the claim.

Enter the provider’s NPI provided by the insurance carrier within the selected
Insurance Class for services rendered at this practice location. The system looks
for the provider’s NPI here first. If it finds a number in the NPI column for the
appropriate insurance class and location for this provider, the system uses that
number for the provider’s NPI on the claim. If there is no match to insurance
class and location, the system looks to the NPI field on the Provider Detail
window and uses the number it finds there. If there is no number, the system
leaves the item on the claim blank.
Please refer to Table 4.4 on page 4.14 for the practice-level NPI; Table 7.1 on
page 7.2 for service facility NPI; and Table 18.1 on page 18.2 for the referring
physician’s NPI.

Provider Network IDs
For those insurance plans in the system that are network-based (HMPs or PPOs), there could be a network
identification number for this provider, helping the insurance company determine if the patient saw a
physician inside their network of approved physicians. The only plans that appear in the Plan drop-down
list are those that have a check mark in the HMP/PPO checkbox on the Plan Detail window (Maint > Plan).
If any of the insurance plans assign a network identification number to this provider, select the plan from
the Plan drop-down list and enter that ID number in the Network ID field. Since the numbers entered in
this tab are provider-specific, the tab is available only when a user highlights a rendering provider on the
Provider tab.

4.16
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Provider Credentials
The Provider Credentials tab lists the provider’s eligibility to submit their services to insurance plans for
payment. If the provider is not approved to provide services for the plans within an Insurance Class or is
close to approval, you can communicate this status with the staff using MicroMD PM. Users receive a
warning when attempting to make appointments or post charges for the provider with information on this
tab. This warning message contains the text entered in the Message field.



You also have the option of entering a provider’s
credentials under a single plan if needed (page 6.21),
rather than for all plans within an Insurance Class.

Table 4.6 explains the fields on the Provider Credentials tab. Since these credentials are provider-specific,
the tab is available only when a user highlights a rendering provider on the Provider tab.
Table 4.6

Fields on the Practice Detail (Provider Credentials Tab)

Field

Description

Insurance Class

Select the Insurance Class (page 2.13) with which this provider is either eligible
with conditions or ineligible to submit their services for payment.
For example, Dr. Heart is in the process of enrolling with Anthem. The staff making
appointments or posting charges need to know the Dr. Heart’s status with
Anthem-related plans. Select the ANTHEM Insurance Class you created and any
staff making appointments or posting charges for this provider for patients with a
plan in this Insurance Class receive the warning you specify.

Status

You have the ability to warn staff members that a physician is not fully
credentialed with plans within the selected Insurance Class and the level of that
authorization. These warnings appear on the screen for users that are scheduling
appointments and those posting charges. There are two options available:

 Allowed: Select this option to display the text entered in the Message field and
then permit the users to continue scheduling the patient’s appointment with
that provider or to continue posting charges for that provider.

 Not Allowed: Select this option to display the text entered in the Message field.
Users are then prohibited from saving the appointment or charges under the
current provider. They do have the option to select a different provider and
then continue their tasks.
Message

Enter the text that you want MicroMD PM to display in the warning message for this
entry. This warning message appears when a user that attempts to schedule an
appointment or post charges for this provider for a plan within the indicated
Insurance Class.
You should enter text in the Message field when making an entry on this tab. If you
create an entry but do not enter text, the user receives a warning message that
displays the text “unspecified warning.”
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Diagnosis and Procedure Codes
Practices sharing the same database also share diagnosis and procedure codes. MicroMD PM has two
kinds of procedure codes: charge (CPT®/HCPCS and other medical procedure) codes and MicroMD PM
billing codes. You can also use the Procedure Code Module to track inventory items such as splints and
bandages. The MicroMD PM database comes pre-loaded with some permanent MicroMD PM billing codes
discussed on page 5.20.
A brand-new MicroMD PM system does not contain any diagnosis or medical procedure codes. Each
MicroMD PM customer has the opportunity to purchase the Code Load program that imports the most
current year’s list of codes. You can also enter every code manually, depending on the requirements of
your business.



The Code Load program imports ICD and CPT® codes
into MicroMD PM. Code Load is an efficient way to add
diagnosis and procedure codes to the system, saving the
time of adding them manually. Code Load is an optional
application, purchased separately each year. Contact
Henry Schein Medical Systems, Inc. or your authorized
MicroMD PM reseller for more information.

After you create any system classes (optional) and practices, you can create the diagnosis and procedure
codes in your system and identify those procedure codes for which each practice has different fees.

In This Chapter
In this chapter, we cover how to:

 Add diagnosis codes to the system (page 5.2)
 Allow users to post only certain procedure codes against a specific diagnosis code (page 5.4)
 Add procedure codes to the system (page 5.7)
 Allow users to post only certain diagnosis codes against a specific procedure code (page 5.17)
 Understand and create system billing codes (page 5.20)
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Diagnosis Codes
Over the years, you will have to maintain the list of diagnosis codes in your system, depending on the
changing requirements from the carriers or codes that become inactive. You can enter diagnosis codes
using the Code Load program, or you can enter them manually.

○

Please contact Henry Schein Medical Systems, Inc. or your
authorized MicroMD PM reseller for more information
about the Code Load program.

Diagnosis List
The main window that helps you maintain your diagnosis codes is the Diagnosis List window (Figure 5.1).
Once diagnosis codes are entered into the system, they appear here. The default sort order for the window
is by the ICD-10 column in ascending order, with any unmapped diagnoses shifted to the bottom of the list.

Figure 5.1 Diagnosis List

5.2

○

Remove the check mark from the All Codes checkbox at
the top of the window to exclude obsolete codes from the
list currently displayed.

○

If you have any unmapped codes in your diagnosis list,
you can open the diagnosis code entry and select the ICD10 you want to associate it with from options in the ICD-10
Billing Code drop-down.
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Adding a Diagnosis Code to the System Manually
If you want to add a diagnosis code to MicroMD PM manually, you can click the New icon ( ) on the Task
Pane to open a blank Diagnosis Detail window (Figure 5.2). You can also click the Diagnosis button ( ) on
the Launch Pane, if available. Table 5.1 explains the fields on the window in more detail. For more
information about the CrossCode Messages tab, see page 5.4.



You can also duplicate an existing diagnosis. Open the
diagnosis you want to copy and click the Duplicate icon
( ) on the Task Pane.



MicroMD PM tracks the diagnosis codes posted to the
patient and you can view this information anywhere you
find the floating toolbar (page 1.6).

Figure 5.2 Diagnosis Detail Window
Table 5.1

Fields on the Diagnosis Detail (Diagnosis Tab)

Field

Description

ICD-10 Billing Code

Enter the correct ICD-10 code for this diagnosis.

Description

Enter a brief description of the diagnosis code. The Code Load program enters
this information automatically for you. There is a character limit on this field.

Class

Select the Diagnosis Class (page 2.12) with which you want to associate this code.
For example, if you created an INFECTIOUS & PARASITIC DISEASES Diagnosis
Class and this code is or relates to an infectious or parasitic disease, select that
Diagnosis Class from this drop-down list.
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Diagnosis Codes

Fields on the Diagnosis Detail (Diagnosis Tab) (continued)

Field

Description

Practice

Select the practice for which this code applies. If all practices within the database
can use this code, select (ALL) from the drop-down list.



You can change this field only while creating a new
code. Once the code is saved, this field is grayed
out and cannot be changed again. If you want this
code only associated with your practice, you must
specify that now.

Active From and
Active Thru

Enter the effective dates for this diagnosis code if applicable. If staff members
attempt to post an inactive diagnosis code for a service date that falls outside
this range, the system displays a warning that the code is inactive.

Is Obsolete

Place a check mark in the checkbox to hide the diagnosis code from the
Diagnosis List and other diagnosis searches in the system. You can show the code
again in the Diagnosis List (under Maint > Diagnosis) with the All Codes checkbox
(Figure 5.1 on page 5.2).

ICD-9 Billing Code

This field displays the ICD-9 diagnosis code that was mapped to this ICD-10
diagnosis code.

CrossCode Messages—Posting a Procedure Code Against a Diagnosis Code
CrossCode Messages enable the practice to communicate with the staff when they post a specific charge
code against a diagnosis code across all plans. The communication appears in a pop-up message box and
indicates if the staff member can or cannot continue posting the code combination.



If there is an insurance carrier who continues to deny
claims because of a diagnosis/procedure combination,
enter that combination on the plan’s CrossCode
Messages tab instead (page 6.23).

The following steps explain how to create a CrossCode message for a diagnosis:

Procedure

Details

1. Select Maint > Diagnosis from the main
menu.

The Diagnosis List window opens.

2. Double-click on the appropriate diagnosis.

The Diagnosis Detail window appears.
If the diagnosis has not been created yet, refer to
Adding a Diagnosis Code to the System Manually
on page 5.3.

3. Select the CrossCode Messages tab.
4. Click the New icon (

5.4

) on the Task Pane.
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Procedure (continued)

Details (continued)

5. Type the appropriate procedure code into the
Proc column.

This is the procedure code you want to link to this
diagnosis. The procedure description appears
once the user selects a code.
The Proc column is a search field so you can search
for the item either by the code or description.
Remember that you can also use the wildcard
characters (% or _ ).


6. Use the Status drop-down list to indicate the
status of the procedure code.

If you only want the diagnosis
available to a specific set of
procedures and no other procedure,
you can specify those few procedures
as Allowed and then create another
entry with ALL in the Description field
(just tab or click out of the field) as
Not Allowed for all other codes.

Choose Allowed to permit the staff members that
receive this warning to continue posting the
procedure with this diagnosis. The Message field
helps you communicate with the staff any
information that need about this combination. If
there is no text entered, the system does not
display a message box.
Choose Not Allowed to prohibit the staff member
from posting the procedure with this diagnosis.
The Message field helps you communicate with
the staff.

7. Type the text for the warning box in the
Message field.

This message appears as the warning when staff
member attempt to post the indicated procedure
with this diagnosis. The maximum length in the
Message field is 100 characters.

8. Repeat step 4 through step 7 for each
procedure that requires a warning.
9. Click the Save icon (

) on the Task Pane.

Practice Common List of Diagnosis Codes
MicroMD PM has a Practice Common List of diagnosis codes. When staff members search for a code
anywhere in the PM, the system automatically searches this Common List to see if you have an ICD-10 code
added to your practice. The Common List is practice-specific.
If the system does not find the code in your practice’s Common List, MicroMD displays an alert that there is
no code or the system displays an “[X]” in the Diagnosis field where you typed the code. The “[X]” indicates
an old ICD-9 code that was never mapped to an ICD-10 code.
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When you click OK in the alert window, the system displays the Diagnosis Search window (Figure 5.3) and
defaults to the Practice list.

Figure 5.3 Practice Common List of Diagnosis Codes
In the Diagnosis Search window (Figure 5.3), you can click the All button to see the list of all diagnosis
codes available in your database.

Figure 5.4 All Matching Diagnoses in Your Database



Click the Practice button to see the list of codes currently
in your practice’s Common List.

To add a diagnosis to your practice’s common list:

Procedure

Details

1. Click the All button in the Diagnosis Search
window.
2. Double-click the diagnosis code you want to
add to the practice’s Common List.

The Diagnosis Detail window opens.
You can also highlight the code and click the Add
to Practice List icon ( in Figure 5.4).

3. Verify the details of the diagnosis and
click Save.
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Procedure Codes—Charge Codes
Creating procedure codes in the system is the same whether creating medical procedure codes or
MicroMD PM billing (or non-charge) codes (page 5.20). The difference is the kind of code and the choices
available to you for each.

Figure 5.5 Procedure Detail Window
You can enter charge codes using the Code Load program, or you can enter them manually. Please contact
Henry Schein Medical Systems, Inc. or your authorized MicroMD PM reseller for more information about
the Code Load program.



If you want a procedure code only available to a
specific practice, you MUST specify the Practice
BEFORE saving the code. See step 3 under Adding a
Procedure Code to the System Manually.

The Procedure Detail window allows you to enter the information necessary for posting this charge and
submitting this service to the insurance companies on claim forms or in an electronic claim file for prompt
payment. Once procedure codes are entered into the system, they appear in the Procedure List window.
Refer to the following steps to create a new charge code.

Adding a Procedure Code to the System Manually
It’s easy to add procedure codes to the system individually if you choose not to use Code Load or if you
have to add them on a case-by-case basis over the years.

Procedure

Details

1. Select Maint > Procedure from the
main menu.

You can also click the Procedure button (
the Launch Pane.

) on

The Procedure List window appears.
2. Click the New icon ( ) on the Task Pane to
add a new charge code.
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Procedure (continued)

Details (continued)

3. Enter the information for the new procedure.

See Table 5.2 for a detailed description of the fields
on this window.


4. Click the Save icon (
Table 5.2

If you want this code available only
to a specific practice, you MUST
specify it now. Once the code is
saved, this field is disabled and
cannot be changed again.

) on the Task Pane.

Fields on the Procedure Detail Window (Procedure Tab)

Field

Description

Code

Enter the code users will use to post this procedure. The code can be three to six
alphanumeric characters long.

Qualifier

Select the appropriate code qualifier for this procedure, indicating if it is a nonHCPCS code (for use in ANSI claims processing). The system selects HC – HCPCS
code by default.
You can also select the Qualifier by Insurance Class for this one procedure on the
Code tab (page 5.12).

Description

Type the appropriate name for this charge code. This description prints on the
claim forms and patient statements/bills. For more information about MicroMD
PM billing codes, please refer to page 5.20.

Practice ID

Select the practice for which this code applies. If all practices within the database
can use this code, select (ALL) from the drop-down list.


POS

You can change this field only while creating a new
code. Once the code is saved, this field is disabled
and cannot be changed again.

Select the place-of-service code to associate with this procedure. For charge
codes, you can specify a default POS, such as 11 for Office Visit or 21 for In-Patient.
Staff members can change these codes as needed when posting charges.
For medical procedure codes, the choices in this drop-down are populated from
Setup > System Preferences first and then assigned to the practice under
Setup > Practice Preferences > Place of Service tab (page 2.25). Refer to step 6
on page 5.23 for more information about the POS field for MicroMD PM billing
codes.
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Fields on the Procedure Detail Window (Procedure Tab) (continued)

Field

Description

TOS

Select the type-of-service code to associate with this procedure. (Staff members
cannot change this code when posting charges.) For medical procedure codes,
the choices in this drop-down are populated from Setup > System Preferences
first and then assigned to the practice under Setup > Practice Preferences >
Type of Service tab (page 2.29). Refer to step 7 on page 5.23 for more information
about the TOS field for MicroMD PM billing codes.

Standard Charge

Enter the fee the practice wants to charge for this procedure. This amount
appears in the Fee column when staff members post charges. You can enter the
amount without the dollar sign; for whole dollar amounts, the decimal point is not
needed. If each practice in the same database wants to charge a different fee,
please refer to page 2.13 for information about using Charge Classes.

Medicare Charge

If Medicare’s fee for this procedure is different than the amount entered in the
Standard Charge field, enter that amount in the Medicare Charge field. The
system automatically defaults to this fee for a Medicare patient when users post
charges.

Estimated Cost

To track the cost the practice spends on purchasing the item represented by this
procedure code, enter the estimated cost in this field. When generating the
Procedure History report, be sure to select Detail in the Report Type section and
Landscape in the Display Options section.

Modifiers

If this procedure always or mostly requires certain modifier(s), select them from
the Modifiers drop-down lists. If the procedure rarely requires a modifier, do not
select them here. Users can select or change modifiers when posting charges, if
needed.
The system populates this drop-down list from the entries you created on the
Modifier tab under Setup > Practice Preferences.

Coverage Class

Select the Coverage Class (page 2.11) with which you want to associate this code.
This tells the system to check the Plan Sched. tab on the patient’s plan for the
percentage the plan pays on the allowed amount for this procedure. For example,
if you created a SURGICAL Coverage Class and this code falls within that
classification, select that Coverage Class from this drop-down list.

Financial Class

Select the Financial Class (page 2.12) with which you want to associate this code.
By assigning Financial Classes, you can keep track of how much money your
practice generates for performing specific services. For example, if you created a
Financial Class called LAB and this code is a lab-related procedure code, select
that Financial Class from this drop-down list.
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Fields on the Procedure Detail Window (Procedure Tab) (continued)

Field

Description

RVU Multiplier and
RVU

These fields allow the practice to update the fees for this procedure based on the
relative value unit (RVU) assigned to help practices determine fees for their
services based on the complexity and difficulty of the procedure. This allows five
surgery procedures to have the same “weight” as 50 procedures done by a general
practitioner.
Enter the whole or decimal value as the base units in the RVU field and select the
multiplier from the RVU Multiplier field. MicroMD PM then multiplies the value in
the RVU field by the value in the RVU Multiplier field to reach the new fee. Use the
Fee Update utility to make the changes (page 16.3).
Establish the list of multipliers for the RVU Multiplier drop-down list on the RVU
Mult tab under Setup > System Preferences (page 2.15).

UB Rev Code

Select the revenue code required on the UB-92 (CMS 1450) institutional claim
form when submitting claims for this procedure. These codes and descriptions
are contained in the Master Table Setup (page 2.1).

Post-Op Period

If this is a medical procedure that has an established amount of time in which the
practice must monitor the patient’s recovery, enter the number of days in that
period of time in the Post-Op Period field.
If a staff member posts this procedure to a patient’s account, MicroMD PM adds
the number of days specified in the Post-Op Period field to the service date on the
posted procedure. The system displays the resulting date as a Post-Op Date alert
in the Appointment Module and in the Charges Module until that date passes.

Active From and
Active Thru

Enter the effective dates for this procedure code if applicable. If staff members
attempt to post an inactive procedure code on a date that falls outside this range,
the system warns them of the inactive code and allows them to continue.

NDC Code, Unit
Count, Unit Price
and Unit

The National Drug Code (NDC Code), the amount of the drug that was provided
(Unit Count), the drug’s price (Unit Price), and its unit of measurement (Unit) print
on a paper claim and appear on the line-level Claim Adjustment Information
window (Figure 12.6 on page 12.15).

Co-Pay

This is strictly for system billing codes. See page 5.20 for more information.

Taxable

Place a check mark in this checkbox to indicate that MicroMD PM should apply a
sales tax when staff members post this procedure. The system automatically
posts the sales tax code after a user posts a taxable procedure (e.g., eyeglass
lenses, hearing-aid batteries) and displays the total sales tax at the bottom of the
Charges window. Each practice can specify the tax rate and billing codes the
system should use on the Sales Tax tab under Setup > System Preferences
(page 2.22).

Patient Resp

Place a check mark in this checkbox if this charge procedure is always a patientresponsible amount. When a staff member posts the procedure, the system
automatically sets the Bill flag to N-Pat. Billing/Pat. Resp.
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Fields on the Procedure Detail Window (Procedure Tab) (continued)

Field

Description

CLIA Flag

If the carrier requires the rendering provider’s CLIA number when submitting this
procedure on a claim, check this box. With this box checked, MicroMD PM knows
to include the provider’s CLIA number on the claim. Refer to Table 4.1 on page 4.4
for more information about the CLIA number and where MicroMD PM finds it.

Document Flag

Place a check mark in this checkbox if the insurance carriers require some kind
of documentation for claims processing. When a staff member posts a procedure
with this box checked, MicroMD PM automatically places a check mark in the D
column, reminding the staff to enter documentation. Users can uncheck this
when posting, if not needed. Refer to Table 11.2 on page 11.6 for more
information about entering documentation for a transaction line.

Anesthesia

This field is not being used at this time.

Inventory

The Inventory checkbox works in conjunction with the Qty field. Place a check
mark in the Inventory checkbox if this is an item you want to track for inventory
purposes (e.g., vaccinations, bandages, etc.). To view an inventory list, simply
generate an Inventory Report (Reports > Miscellaneous > Inventory Report).
Refer to page 16.21 for information on inventory in MicroMD PM.

○

Adjusting off an inventory item through the Posting
Module does not add that item back into the
inventory count. You must manually adjust the
inventory Qty field to reflect the addition of the item
back into inventory.

PDA Download

This field is no longer in use.

PDA Common

This field is no longer in use.

EM Flag

Place a check mark in the EM Flag checkbox to flag this procedure as an
evaluation/management code and flash a Co Pay Applies alert to users in the
Posting Module if the patient’s plan requires a co-pay for this procedure. This flag
only works when there is an amount in the Co-Pay field on the patient’s Plan Sets
tab (page 8.19). Refer to Chapter 24 for more information about co-pays for
capitation plans and using the Capitation Module.

Update Flag

This checkbox sets the default for this procedure’s Update flag in the green
Payment Calculation – Primary Insurance Plan window. This allows the system to
track the most recent payment for this procedure for each insurance plan,
updating the allowed amounts table automatically. We recommend that you
check this flag for all medical procedures and uncheck it in the Payment
Calculation window only if you do not want to update the stored allowed amount.

Base Units

For an anesthesia procedure, enter the default number for the Base Units field on
the procedure’s Transaction Information window. The system uses this number
when calculating the total units for the procedure. Please refer to Chapter 22 for
more information about the Base Units field and the Anesthesia Module.

MicroMD PM User’s Reference Manual Version 16.0

5.11

Chapter 5. Diagnosis and Procedure Codes
Table 5.2

Procedure Codes—Charge Codes

Fields on the Procedure Detail Window (Procedure Tab) (continued)

Field

Description

Qty

The Qty field works in conjunction with the Inventory checkbox. If you want to
track this item for inventory, place a check mark in the Inventory checkbox and
enter the amount of the item you have in stock in the Qty field. The system
deducts from this field as staff members post the item to patient accounts. When
you receive more of the item, add to the number in this field. To view an inventory
list, simply generate an Inventory Report (Reports > Miscellaneous > Inventory
Report). Please refer to page 16.21 for more information on inventory.

Specify Different Codes/Modifiers for Different Plans
There are times when insurance companies require regional or payer-specific codes or modifiers for the
same procedure. For example, ABC Insurance Company as the primary requires the standard code 99213
for submitting an office visit on the claim. However, XYZ Health Care Group as the secondary requires the
code 00001 for submitting the same office visit.
Since you only want to keep one record per procedure code and post (and remember) only one procedure
code, MicroMD PM provides the Code tab to allow you to specify which Insurance Classes require what
code when submitting claims, if different than the standard code. The system automatically prints the
correct information on the claim form (or submits it in the electronic claim file).

○
Table 5.3

You will not see the information in the Charges window.
The information only appears on the claim or in the claim
file as indicated.

Fields on the Procedure Detail (Code Tab)

Field

Description

Insurance Class

Select the Insurance Class of plans (page 2.13) that require the code,
modifiers, and/or qualifier specified on the Code tab for this procedure.

Procedure Code

Enter the code required by the Insurance Class for this procedure instead of
the standard code. This code can be the same as the standard code in the
case of only needing different modifiers or a different code qualifier.

Modifier1, Modifier2,
Modifier3, and
Modifier4

Select any modifiers required by the Insurance Class for this procedure.

Qualifier

Select the code qualifier required by the Insurance Class for this procedure,
indicating if it is a non-HCPCS code (for use in ANSI claims processing). The
system selects HC – HCPCS code by default.

Specify Different Fees for Each Practice in the Database
If you have different practices within your database, there are some procedures for which you may need to
charge different fees or submit with different modifiers per practice. The Charges tab allows you to specify
different fees for a given procedure (with or without modifiers) for various Charge Classes (or practices).
Add Charge Classes to the system on the Charge Classes tab under Setup > System Classes/Categories.
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For example, you have two practices in your system. Summervale Medical Center charges $70.00 for an
office visit (e.g., 99212), while United Physicians Group charges $80.00, which is the fee established for the
procedure by default. Practices in the same database share the list of procedures and the information
stored for each one. Creating a Charge Class and associating it with a procedure allows each practice in the
same database the flexibility to still charge their own fees.
For a database with one practice, you can use Charge
Classes to enter the correct fees based on modifiers—
automatically—to save your staff members time.



If you have different fees based on specific modifiers for
the procedure, select the 0-(None) Charge Class, enter
your modifier(s) and enter the correct fees. Be sure the
Charge Class drop-down on the Practice Detail is set to
the 0-(None) Charge Class.
When staff members post the procedure with any of the
modifiers as specified on this tab for the 0-(None) Charge
Class, the system applies the appropriate fee. Otherwise,
the system uses the standard fee for the procedure.

To specify different fees for a procedure based on Charge Class:

Procedure

Details

1. Select Maint > Practice from the main menu.

The Practice List window appears.

2. Select the appropriate practice.

In our example, they double-clicked Summervale
Medical Center.

3. From the Charge Class drop-down list on the
Practice Detail window, select the appropriate
class and save the change.

In our example, the practice chose the
SUMMERVALE MEDICAL Charge Class they created.

4. Select Maint > Procedure from the main
menu.

The Procedure List window opens.

5. Double-click the procedure for which the
practice has its own fee.

In our example, Summervale Medical Center
opened 99212 from the list.
The Procedure Detail window opens.

6. Click the Charges tab.
7. Click the New icon (

) on the Task Pane.

8. Select the practice’s Charge Class from the
drop-down.

In our example, they selected SUMMERVALE
MEDICAL from the drop-down.

9. Enter any modifiers required by the practice
for this procedure.
10. Enter the fees in the Std Charge and Med
Charge fields that the practices wants to
charge.
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Procedure (continued)

Details (continued)

11. Save the changes.

Whenever someone posts this procedure for this
practice, the system notices the Charge Class and
enters the appropriate amount.

Table 5.4

Field on the Procedure Detail (Charges Tab)

Field

Description

Charge Class

Select the Charge Class for which the modifier(s) and fees apply when
submitting this procedure code on claims or in claim files.

Mod1, Mod2, Mod3,
and Mod4

If this procedure requires a different fee based on certain modifier(s) for the
practices within this Charge Class, select them from the drop-down lists. When
the staff members posting charges (for practices within the Charge Class) select
the indicated modifier, the Fee column updates accordingly.

Std Charge

Enter the fee that practices associated with the indicated Charge Class want to
charge for this procedure. This amount appears in the Fee column when staff
members post charges. Enter the amount without the dollar sign.

Med Charge

If Medicare’s fee for this procedure is different than the amount entered in the
Std Charge field, enter that amount in the Med Charge field. The system
automatically defaults to this fee for a Medicare patient when users post
charges for this procedure for the practices associated with the indicated
Charge Class.

Specify Plans for Capitation
Chapter 24 explains the Capitation Module in detail. The Capitation tab for a procedure allows the
practice to flag this procedure for applying a co-pay amount.

Allowed Amounts for the Procedure
MicroMD PM keeps track of the allowed amounts that staff members post from the Explanation of Benefits
(EOB) supplied by the carrier. The system stores this information for each procedure by plan and provider
on the Plan Allowed tab of the Procedure Detail window. The Plan Allowed tab is directly linked to the
Procs Allowed tab on the Plan Detail window (page 6.20). When MicroMD PM updates one tab, it updates
the other automatically. The update process described in this section applies to both tabs.
There are two ways to enter the initial information in this table. You can enter information manually before
staff members post any payments in the system at all, or you can have the system complete this
information for you. The update process works the same.
To enter an entry manually, click the New icon ( ) on the Task Pane, select the appropriate provider(s),
plan, amounts, POS, any modifiers, and save the changes. If the amounts apply to all providers in the
system, select (ALL) from the Provider drop-down list.
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Figure 5.6 Plan Allowed Tab
Once the Update column is checked on the green Payment Calculation – Primary Insurance Plan window
(Figure 13.2 on page 13.2), MicroMD PM stores the initial payment amount in the Contracted column of the
Plan Allowed tab (Figure 5.6) as it is posted from each insurance carrier per provider (if it does not already
exist). The next time that a staff member enters the green Payment Calculation window to post payments
to the same procedure for the same plan and provider (with the same POS and modifiers), the system
automatically inserts the stored Allowed amount for them. If they change that amount and there is a check
in the Update column, the system updates the stored amount accordingly. The initial Contracted amount
remains the same.



You can sort the columns on the Plan Allowed tab. This
helps, for example, when you want to see all of the
contracted amounts for a specific provider or plan to edit
those amounts for a new year.

Also important in this process is the Update Allowed Amt checkbox on the carrier’s Plan Detail window.
The Update Flag checkbox on the Procedure Detail window activates the entire tracking process for each
procedure. The Update Allowed Amts checkbox controls whether the system updates the procedure’s
allowed amount for the plan.
For example, if you check the Update Allowed Amts box for ABC Insurance Company but leave the Update
Flag box unchecked for the procedure, there is no check mark in the Update column for the procedure in
the green Payment Calculation – Primary Insurance Plan window. If you check the Update Allowed Amts
checkbox and check the Update Flag box for the procedure, there is a check mark in the Update column
for the procedure, and the system updates the stored amount.
However, if you leave the Update Allowed Amts box unchecked for ABC Insurance Company, there is no
check mark in the Update column for this plan, regardless of the procedure’s default. Users can always
check or uncheck the Update column as needed when posting payments.
Table 5.5

Fields on the Plan Allowed Tab of the Procedure Detail Window

Field

Description

Effective as of

MicroMD PM can archive a payment profile by plan(s) or Insurance Class(es)
while maintaining a current profile with an effective date (page 16.9). The
options at the top of the tab allow you to view either profile in the system.
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Fields on the Plan Allowed Tab of the Procedure Detail Window (continued)

Field

Description

Provider

This column displays the provider for whom the system recorded the
contracted and allowed amounts for the plan specified in the Plan column.
This allows the system to record different allowed amounts for different
providers from the same insurance carrier for the same procedure code.
If entering an allowed amount manually, select the provider from this dropdown list or select (ALL) from the drop-down to make the entry applicable to
all providers in the system.

Plan

This column displays the plan for which MicroMD PM recorded this allowed
amount entry.
If entering or editing an allowed amount manually, enter the appropriate
plan by ID, name or part of either. A Plan Search window appears if necessary
to allow you to choose the correct plan.

Name

This column only displays the name of the insurance carrier that corresponds
to the ID in the Plan column. It is not an editable field.

Effective

The Effective column displays the current effective date for the procedure’s
payment amount for the specified plan and provider. Refer to page 16.9
for more information about archiving payment profiles.

POS

This column displays the place-of-service code posted for this procedure
when MicroMD PM recorded the initial Contracted amount. If staff members
post this same procedure to the same provider and the same plan but with a
different POS, the system creates another entry on this tab.

M1, M2, M3, and M4

These columns display the modifiers posted for this procedure when
MicroMD PM recorded the initial Contracted amount. If staff members post
this same procedure to the same provider and the same plan but with a
different modifier or order of modifiers, the system creates another entry on
this tab.

Contracted

This field displays the contracted amount agreed upon with the insurance
plan for the indicated plan and provider. This amount displays on the green
Payment Calculation – Primary Insurance Plan window for informational
purposes only and cannot be changed on that window. This amount does
not change as the system updates the amount in the Allowed column.
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Fields on the Plan Allowed Tab of the Procedure Detail Window (continued)

Field

Description

Fee

There may be times when a practice needs to charge a different fee for a
procedure based on the modifier posted with it. This Fee field allows you to
set that up.
Create a new line with provider, plan, modifier, contracted amount, the fee
and the allowed amount. Remember: These fields are linked directly to the
fields on the Procs Allowed tab of the Plan Detail window.
When a staff member posts this procedure code to a patient whose active
primary plan is one of the plans indicated on this tab, for the provider
indicated, and for the modifier listed, the fee listed appears instead of the
standard fee listed on the Procedure tab or the Charges tab of the
Procedure Detail window.

○

This amount is stored with the first provider for
whom you posted payments (if you chose (ALL) for
the provider). When you post payments for the next
provider, the system simply stores the contracted
and allowed amounts for that provider on his/her
line for that procedure.

Allowed

This field displays the latest amount the insurance company allowed for this
procedure for the provider and plan indicated, if there was a check mark in
the Update column of the green Payment Calculation – Primary Insurance
Plan window the last time payments were posted. While this column
updates, the Contracted column remains the same.

Paid

This column displays the latest amount the carrier paid on this procedure (up
to four decimal places) for the provider and plan indicated, if there was a
check mark in the Update column of the green Payment Calculation –
Primary Insurance Plan window the last time payments were posted. While
this column updates, the Contracted column remains the same. Use the
horizontal scrollbar at the bottom of the window to view this column.

CrossCode Messages—Posting a Diagnosis Code Against a Procedure Code
CrossCode Messages enable the practice to communicate with the staff when they post a specific
diagnosis code against a procedure code across all plans. The communication appears in a pop-up
message box and indicates if the staff member can or cannot continue posting the code combination.



If there is an insurance carrier who continues to deny
claims because of a diagnosis/procedure combination,
enter that combination on the plan’s CrossCode
Messages tab instead (page 6.23).
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To create a CrossCode message for a procedure:

Procedure

Details

1. Select Maint > Procedure from the
main menu.

You can also click the Procedure button (
Launch Pane, if available.

) on the

The Procedure List window opens.
2. Double-click on the appropriate procedure.

The Procedure Detail window opens (Figure 5.5 on
page 5.7).
If the procedure has not been created yet, refer to
Adding a Procedure Code to the System Manually
on page 5.7.

3. Click the CrossCode Messages tab.
4. Click the New icon (

) on the Task Pane.

5. Type the appropriate diagnosis code into
the Diag column.

This is the diagnosis code you want to link to this
procedure. The diagnosis description appears once
the user selects a code.
The Diag column is a search field so you can search
for the item either by the code or description.
Remember that you can also use the wildcard
characters (% or _ ).


6. Use the Status drop-down list to indicate
whether users can post the diagnosis with
this procedure.

If you want the procedure only
available for a specific set of diagnosis
codes and no others (e.g., the EKG
charge code should only be used when
a heart-related diagnosis is posted),
you can specify those few diagnosis
codes as Allowed and then create
another entry with ALL in the Diag field
(just tab or click out of the field) as Not
Allowed for all other codes.

Select Allowed to permit the staff members that
receive this warning to continue posting the
diagnosis with this procedure. The Message field
helps you communicate with the staff any
information they need to know about this
combination. If there is no text in this field, the
system does not display a message box.
Select Not Allowed to prohibit the staff member from
posting the diagnosis with this procedure. The
Message field helps you communicate with the staff.
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Procedure (continued)

Details (continued)

7. Type the text for the warning box in the
Message field.

The text you type here appears as the warning when
staff members attempt to post the indicated
diagnosis with this procedure. The maximum length
in the Message field is 100 characters.

8. Repeat step 4 through step 7 for each
diagnosis that requires a warning.
9. Click the Save icon (

) on the Task Pane.

Explosion Codes
MicroMD PM Explosion Codes allow the practice to create groups of codes that are frequently posted
together. For example, when a patient comes in for their yearly physical, you post the same five procedure
codes almost every time. You may add to, remove from, or edit those procedures for a particular visit, but
the core codes are the same every time the staff posts the Explosion Code.
When using the Explosion Code, type the @ sign, followed by all or part of the code when posting a new
charge line. MicroMD PM automatically posts the codes contained in that Explosion Code, or it displays the
Explosion Search window (if it finds multiple matches to the text entered by the staff member) and allows
the staff member to choose the appropriate Explosion Code.
To create a new Explosion Code:

Procedure

Details

1. Select Maint > Explosion Codes from the
main menu.

The Explosion Procedure List window opens.

2. Click the New icon (

The Explosion Procedure Detail window opens.

) on the Task Pane.

3. Select the practice from the Practice ID
drop-down list for which the Explosion
Code applies.
4. Enter the shortcut text in the Explosion
Code field that staff members should type
after the @ symbol to post the group of
codes.

For example, the Explosion Code for the charge codes
most commonly associated with a yearly physical
could be PHYS.

5. If you want to track the charge codes
posted in this Explosion Code, place a
check mark in the Track Code checkbox.

For example, to track immunizations, enter those
immunization charge codes within an explosion
code, and place a check mark in the Track Code box.
The system makes these tracked codes available
through the floating toolbar (page 1.6) in the Patient,
Charges/Payments, Billing Inquiry and Appointment
Modules. Click the Track Code Hist icon ( ) to
access this list.

6. Click the New icon ( ) on the Task Pane to
begin adding charge codes to this
Explosion.
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Procedure (continued)

Details (continued)

7. Enter the appropriate information for the
charge code when posted using this
Explosion Code.

Table 5.6 explains the rest of the fields in detail.

8. Repeat step 6 and step 7 for each charge
code you want to add to this Explosion
Code.
9. Click the Save icon (
Table 5.6

) on the Task Pane.

Remaining Fields on the Explosion Procedure Detail Window

Field

Description

Code

Enter the procedure’s code. A procedure code must exist in the system before
you can associate it with an explosion code.

M1, M2, M3 and M4

Select any modifiers needed for the procedure code when posted using this
Explosion Code.

Units

Enter the number of units staff usually post for this procedure when they post
it in this situation represented by this Explosion Code. By default, this field lists
one unit. Staff can change this as needed when posting.

Description

This field displays the name of the procedure chosen in the Code column.

Procedure Codes—MicroMD PM Billing Codes
Now that we have covered medical procedure codes, we can move on to MicroMD PM billing codes.
MicroMD PM billing codes are based on the accounting principles of payments, write-offs and refunds. (The
charges principle was covered in the previous section.) These codes either debit (increase) or credit
(reduce) the patient’s balance with the practice.

○

The MicroMD PM database comes pre-loaded with some
permanent billing codes necessary to perform some
automatic calculations throughout the system and are
discussed in this section.

Creating a new billing code is the same as creating a charge code in MicroMD PM, except there are fewer
options available or necessary for the billing code. Depending on the type of code (payment, write-off,
adjustment, etc.), those few options also differ slightly and are explained in each of the succeeding
sections.

Payment and Write-off Codes
The payment codes in MicroMD PM allow you to track the payments from the insurance carriers, as well as
from your patients. Write-off codes allow you to track the amount of your fees for which you do not receive
payment. Payment and write-off codes relate to each other and creating consistent codes is important.
Chapter 13 describes in detail methods of posting payments and write-offs. The section you are in now
explains how to create and edit the codes you use when posting. Once you have the codes you want, you
can set default codes per plan (page 6.3) and by default when creating new plans (page 2.16).
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The following codes are permanent payment codes in the system:

 1 (PAYMENT – CASH)

credits the account/reduces amount owed

 10 (PAYMENT MISCELLANEOUS)

credits the account/reduces amount owed

Codes 2 through 40 are reserved for user-defined payment codes, while 43 through 98 are reserved for
user-defined write-off codes. The system has these codes programmed as permanent payment and writeoff codes where you can change the Description and the kind of payment or write-off (using the TOS field).



We recommend that you create payment and write-off
codes in a consistent manner. For example, you decide to
use code 3 for Medicare payments. You should then use
code 43 for Medicare write-offs. This makes the codes
easier for staff members to remember.

Payment and write-off codes in MicroMD PM are whatever you make them. You should, however, be
consistent in the way you create them. MicroMD PM users can search code fields based on the descriptions
of the codes you create. For example, if every payment code starts with PAY, searches for PAY return all of
the payment codes. Also, if all write-off codes start with W/O, searches for W/O return all of the write-off
codes. This ensures that every staff member has the opportunity to choose the codes you want them to
use.
Some examples of using the built-in payment and write-off codes:

 Code: 2

Description: PAYMENT CHECK#

 Code: 3

Description: PAYMENT MEDICARE

 Code: 43

Description: W/O MEDICARE

 Code: 4

Description: PAYMENT MEDICAID

 Code: 44

Description: W/O MEDICARE

 Code: 5

Description: PAYMENT ANTHEM

 Code: 45

Description: W/O ANTHEM

Other examples of possible codes you can create to help make your billing consistent and your financial
reporting accurate:

 Code: MO
- Description: PAYMENT - MONEY ORDER
- POS: PO - PAYMENT - OTHER
- TOS: PM - PATIENT - OTHER
 Code: VISA
- Description: PAYMENT VISA
- POS: PO - PAYMENT – OTHER
- TOS: PD - Patient - Credit Card
 Code: COPAY1
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- Description: CO-PAY CASH
- POS: PO - PAYMENT – OTHER
- TOS: PC - PATIENT – CASH
- Co-pay field: checked
 Code: COPAY2
- Description: CO-PAY CHECK
- POS: PO - PAYMENT – OTHER
- TOS: PM - PATIENT – OTHER
- Co-pay field: checked
To create a payment or write-off code:

Procedure

Details

1. Select Maint > Procedure from the main
menu.

You can also click the Procedure button ( ) on the
Launch Pane, if available.
The Procedure List window appears.

2. Click the New icon (
add a new code.

) on the Task Pane to

3. Enter the appropriate Code staff members
will use to post this procedure.

A blank Procedure Detail window opens (Figure 5.5
on page 5.7).
The code can be up to six characters long.
Remember:

 codes 2 through 40 are already set as payment
codes you can name and use

 codes 43 through 98 are already set as write-off
codes you can name and use
4. Type the appropriate name for this
procedure in the Description field.

5. If the Practice ID field is available for this new
code and you want to create a billing code
only for your practice, you must select your
practice from this drop-down now.

5.22

This description prints on patient statements/bills.
Keep in mind that staff members can search for this
billing code by this description. Try to keep the
payment and write-off codes named consistently
(e.g., all payment codes begin with PAY, all write-off
codes begin with W/O, etc.).



If available, you can change this
field only while creating a new
code. Once the code is saved, this
field is disabled and cannot be
changed again.
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Procedure (continued)

Details (continued)

6. Select the appropriate POS for your payment
or write-off code.

Two of the options available in the POS drop-down
relate to creating a payment or write-off code (POPAYMENT OTHER and WI-WRITE-OFF). The other
codes in the drop-down relate to adjustments
(page 5.24).
For the built-in the MicroMD PM billing codes you
use in the range of 2 through 40, the system
automatically assigns a POS of PO-PAYMENTOTHER for the new code. For built-in write-off codes
in the range of 43 through 98, it automatically
assigns a POS of W1-WRITE-OFF for the new code.
You can still create MicroMD PM billing codes that
fall outside the range of 2 – 40 and 43 – 98. These
codes might include other payment, refund,
balance forward and write-off codes you need in
the system if you run out of built-in system codes, or
you want a specific code name. For example, you
can create a CAPIT code for posting your capitation
payments by selecting PO-PAYMENT-OTHER from
the POS list.

7. Select the appropriate TOS from the dropdown list.

The list of choices in the TOS drop-down list
depends upon the choice made in the POS dropdown.
If the POS is PO - PAYMENT - OTHER, then you can
designate that payment as a patient cash payment,
a patient credit card payment, just a payment note,
or other patient payment, depending on your
practice’s needs. This payment code could also be
an insurance payment code.
When staff members post this code, the system
automatically defaults to the appropriate Bill flag
based on the TOS. For example, if a posted code has
a TOS of II - INSURANCE, the Bill flag defaults to
either “Y” (or “X” if there is no secondary insurance).
See page 11.9 for more information on Bill flags.
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Procedure (continued)

Details (continued)

8. If this code is for posting co-pay amounts,
check the Co-Pay checkbox.

This checkbox is enabled only for a patient payment
code. Place a check mark next to this option to flag
the patient payment code as a co-pay procedure.
On the day sheet (page 9.5), there is a section listing
the totals of charges, payments, etc. When there is a
check mark in this box and staff members use this
procedure consistently when posting patient copays, the system displays the total amount of copays that are included in the Total Payments line.
This field is also important when using the
Capitation Module (Chapter 24).

9. Click the Save icon (

) on the Task Pane.

Adjustment Codes
Adjustment codes allow staff members to correct posting mistakes, keep track of those corrections,
produce accurate day sheets, and produce accurate financial reports. The most important concept to
grasp is that these codes either increase or reduce the patient’s balance. The other important
understanding to have is that the system already has a complete list of codes you can use to correct
any posting mistakes that happen. Please refer to page 11.39 for instructions on using those codes for
correcting charge posting mistakes and page 13.20 for instructions on correcting payment posting
mistakes.

Built-in MicroMD PM Adjustment Codes
The following codes are the built-in adjustment codes in MicroMD PM and the effect it has on the
amount the patient owes the practice:

 41 (ADJ--REDUCE CHARGE)
- POS: CR - ADJ - REDUCE CHARGE
- Action on patient’s account: credits the account, reducing the patient’s balance
 42 (ADJ--INCREASE PAYMENT)
- POS: PI - ADJ - INCREASE PAYMENT
- Action on patient’s account: credits the account, reducing the patient’s balance
 99 (BALANCE FORWARD CREDIT)
- POS: BR - BALANCE FORWARD - CREDIT
- Action on patient’s account: credits the account, reducing the patient’s balance
 100 (ADJ TO REFUND)
- POS: RR - ADJ TO REFUND
- Action on patient’s account: credits the account, reducing the patient’s balance
 101 (ADJ--REDUCE PAYMENT)
- POS: PR - ADJ - REDUCE PAYMENT
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- Action on patient’s account: debits the account, increasing the patient’s balance
 102 (ADJ--INCREASE CHARGE)
- POS: CI - ADJ - INCREASE CHARGE
- Action on patient’s account: debits the account, increasing the patient’s balance
 103 (REFUND)
- POS: R1 - REFUND
- Action on patient’s account: debits the account, increasing the patient’s balance
 104 (ADJ TO WRITE-OFF)
- POS: WR - ADJ TO WRITEOFF
- Action on patient’s account: debits the account, increasing the patient’s balance
 105 (BALANCE FORWARD—DEBIT)
- POS: BI - BALANCE FORWARD - DEBIT
- Action on patient’s account: debits the account, increasing the patient’s balance
Creating Extra Adjustment Codes
The system uses the POS and TOS fields on the Procedure Detail window to tell the code which action
to perform on the patient’s balance (increase or reduce) and the responsibility (patient or insurance).
When you select the appropriate POS, the system provides choices in the TOS field where you can
indicate the responsibility for the action.
Selecting one of the following POS entries creates an adjustment code:

 BI - BALANCE FORWARD – DEBIT
BI = Balance Increase. Any code with this selected in the POS drop-down increases the patient’s
balance by the amount the staff member specifies when posting.

 BR - BALANCE FORWARD - CREDIT
BR = Balance Reduce. Any code with this selected in the POS drop-down reduces the patient’s
balance by the amount the staff member specifies when posting.

 CI - ADJ - INCREASE CHARGE
CI = Charge Increase. If you want to correct a charge amount that was inadvertently set too low,
a code with this selected in the POS drop-down increases the patient’s balance by the amount
the staff member specifies when posting.

 CR - ADJ - REDUCE CHARGE
CR = Charge Reduce. If you want to correct a charge amount that was inadvertently set too high,
a code with this selected in the POS drop-down reduces the patient’s balance by the amount
the staff member specifies when posting.

 PI - ADJ - INCREASE PAYMENT
PI = Payment Increase. If you want to correct a payment applied to the patient’s account that
was accidentally posted as less than the amount actually paid, a code with this selected in the
POS drop-down reduces the patient’s balance by the amount specified by the staff member
when posting.
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 PR - ADJ - REDUCE PAYMENT
PR = Payment Reduce. If you want to correct a payment applied to the patient’s account that
was accidentally posted as more than the amount actually paid, a code with this selected in the
POS drop-down increases the patient’s balance by the amount specified by the staff member
when posting.

 R1 – REFUND
Any code with this selected in the POS drop-down indicates an amount that you return to either
the patient or the insurance company. Posting this amount increases the balance by the
amount the staff member specifies when posting (e.g., if the amount posted as a refund is $7.00
to a ($7.00) balance, the system increases the balance by $7.00 and zeroes it out).

 RR - ADJ TO REFUND
RR = Refund Reduce. If you want to correct a refund applied to the patient’s account that was
accidentally posted as more than the actual amount, a code with this selected in the POS dropdown decreases the patient’s balance by the amount specified.

 WR - ADJ TO WRITEOFF
WR = Write-off Reduce. If you want to adjust off a write-off amount applied to the patient’s
account for any reason, a code with this selected in the POS drop-down increases the patient’s
balance by the amount specified by the staff member when posting.
To create an adjustment code different from the built-in codes:

Procedure

Details

1. Select Maint > Procedure from the
main menu.

You can also click the Procedure button ( ) on the
Launch Pane, if available.
The Procedure List window appears.

2. Click the New icon (
to add a new code.

) on the Task Pane

3. Enter the appropriate Code staff
members will use to post this procedure.

The code can be up to six characters long.

4. Type the appropriate name for this
procedure in the Description field.

We recommend that, if you create your own
adjustment codes, you enter consistent
descriptions that have ADJ at the beginning. When
staff members search for ADJ to find the correct
code, the system returns all of the adjustment
codes. This ensures that every staff member has
the opportunity to choose the codes you want
them to use.

5. If you want to create an adjustment code
only for your practice, you must select
your practice from the Practice ID dropdown list now.
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A blank Procedure Detail window appears (Figure
5.5 on page 5.7).



You can change this field only while
creating a new code. Once the code
is saved, this field is disabled and
cannot be changed again.
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Details (continued)

6. Select the appropriate POS for your
adjustment code.
7. Select the appropriate TOS from the
drop-down list.
8. Click the Save icon (
Task Pane.

When staff members post this code, the system
automatically defaults to the appropriate Bill flag
based on the TOS.

) on the

Billing Note Codes
Billing note codes allow the practice to enter a line-item that displays information in relation to the
sequence and that prints on statements/bills to help communicate with patients without posting a dollar
amount. When you create a note code (those codes with PO-PAYMENT-OTHER as the POS and PN-NOTES
as the TOS), MicroMD PM disables the fee fields in the Posting Module so staff members do not
inadvertently enter an amount in this field. Billing notes are just plain notes.
For example, Summervale Medical Center created a note code called DEN. The Description of this code is
SERVICE NOT COVERED. If an insurance carrier denies coverage for a service rendered to a patient, staff
members can add this code to the sequence, and it will print on the statement/bill that goes out to the
patient to help explain why they are now responsible for a $200.00 amount.
As mentioned at the beginning of this section, MicroMD PM has three built-in note codes. The NOTE code
allows staff to enter text. MicroMD PM posts the other two codes—COINS and DEDUC—automatically
during the payment posting process.

 NOTE--: The NOTE-- code allows the staff member posting the code to enter text after the
hyphens as it pertains to the current billing situation.
For example, Summervale Medical Center could have used the built-in NOTE-- code to indicate
that the service was not covered by the insurance company. If they posted the NOTE-- code
through the blue Payment Calculation – Patient and Non-Primary Insurance window, they
could type SERVICE NOT COVERED after the hyphens in the Description field.

 COINS: The system automatically posts this code when staff members enter an amount in the
Co-Ins column of the green Payment Calculation – Primary Insurance Plan window. The
amount entered then appears in the Description field as a reminder of the amount for which the
patient is responsible.
The COINS code is the default for a new system for displaying co-insurance amounts listed on
the EOB. If you want to change the code that the system uses, you can do so on the System
Preferences tab under Setup > System Preferences (page 2.15).

 DEDUC: MicroMD PM automatically posts this code when staff members enter an amount in the
Deduc column of the green Payment Calculation – Primary Insurance Plan window. The
amount entered then appears in the Description field as a reminder of the amount for which the
patient is responsible and to let them know how much was applied to their deductible.
The DEDUC code is the default for a new MicroMD PM system for displaying amounts applied to
the patient’s deductible as listed on the EOB. If you want to change the code that the system
uses, you can do so on the System Preferences tab under Setup > System Preferences
(page 2.15).
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To create a billing note code:

Procedure

Details

1. Select Maint > Procedure from the
main menu.

You can also click the Procedure button (
Launch Pane, if available.

) on the

The Procedure List window appears.
2. Click the New icon (
to add a new code.

) on the Task Pane

A blank Procedure Detail window appears (Figure 5.5
on page 5.7).

3. Enter the appropriate Code staff members
will use to post this procedure.

The code can be up to six characters long.

4. Type the appropriate name for this
procedure in the Description field.

This description prints on patient statements/bills.

5. If you want to create a code only for your
practice, you must select your practice
from the Practice ID drop-down list now.

6. Select PO-PAYMENT-OTHER from the POS
drop-down list.



You can change this field only while
creating a new code. Once the code
is saved, this field is disabled and
cannot be changed again.

Selecting PO-PAYMENT-OTHER enables the
appropriate list of choices in the TOS drop-down list.

7. Select PN-NOTES from the TOS dropdown list.
8. Click the Save icon (

5.28

) on the Task Pane.
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Insurance Plans
You need insurance plans in the system before you can create patients and begin billing. You also need to
manage insurance plans in the system over the years as their billing requirements change. The list of
insurance plans in MicroMD PM is common to all practices in the current database. We recommend you
create an entry in the system for each individual insurance carrier. MicroMD PM tracks volumes of
information throughout the program specific to each insurance plan. Refer to Chapter 8 for information on
associating plans with each patient.

In This Chapter
In this chapter, we cover how to:

 Search for an existing plan (page 6.1)
 Create a new plan in the system (page 6.3)
 Specify the requirements for a plan’s policy numbers (page 6.9)
 Establish the payment schedule for a plan (page 6.10)
 Establish alerts for those procedures for which a plan requires pre-certification (page 6.11)
 Enter appropriate identification numbers to include in electronic claim files (page 6.12)
 Create and maintain a payment profile for a plan (page 6.20)
 Specify those providers who are eligible or ineligible to receive payment from a plan (page 6.21)
 Identify referring providers approved by the insurance carrier (page 6.24)
 Record the main e-mail address and web site address for the insurance carrier (page 6.24)
 Record additional contacts for the insurance carrier (page 6.25)
 Use the Plan Copy Utility to create a plan from an existing plan (page 6.26)
 Delete plans from the system (page 6.27)

Search for an Existing Plan
Staff members can search for insurance plans using a variety of information found in the plan’s record.
Click the Based on drop-down to choose the criteria by which you want to search for a plan. Staff members
can search for plans using a variety of information from the Plan Detail window. There is a single Search for
text box and you can select the type of information by which you want to search from the Based on dropdown list.

○

The plan list is system-wide, which means all practices in
the database share the list of plans.
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Search for an Existing Plan

The system remembers the choice you make in the
Based on drop-down and chooses that automatically
when you reopen the window.

Figure 6.1 Plan List Window
To search for an insurance plan:

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Launch Pane.

) on the

The Plan List window opens.
2. Enter the search criteria

3. Press the Enter or Tab key.



You can also use wildcard characters
to search for plans when you are not
sure of the spelling (page 1.8).

The system displays the list of insurance plans that
match the criteria entered.

4. Double-click the appropriate plan to open its
Plan Detail window.

6.2
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Create a New Plan
The Plan Detail window is the central location where the practice stores and maintains each insurance
plan’s information regarding insurance IDs, allowed procedures, eligible/ineligible providers, etc. This also
allows the practice to link the plan to various other data in the system to help automate several processes.

Figure 6.2 Plan Detail Window
To create a new plan, use the following procedure:

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Launch Pane, if available.

) on the

The Plan List window opens (Figure 6.1 on page
6.2).
2. Click the New icon (

) on the Task Pane.

3. Enter all necessary information for this plan.
4. Click the Save icon (
Table 6.1

A blank Plan Detail window opens (Figure 6.2).
Table 6.1 explains the fields on the Plan tab in
detail.

) on the Task Pane.

Plan Detail (Plan Detail Tab) Fields

Field

Description

ID

MicroMD PM creates this unique system ID once you save this plan.

Group No

Enter the group number for this plan if applicable. This field provides the default
value for the Group field under the Plan Sets tab in the Patient Detail window if
the user selects this plan (page 8.19).

Source of Payment

Select the appropriate source of payment for this plan. This indicates from
where this plan sends payment to the practice. MicroMD PM needs this
information for submitting electronic claims.
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Plan Detail (Plan Detail Tab) Fields (continued)

Field

Description

Plan Name

Enter the appropriate name or description for this insurance plan entry. MicroMD
PM includes the information from this field on insurance claims or in electronic
claim files.

Address

Specify up to two lines for the address of the entity. The system prints this
information on a patient’s claims or includes it in the electronic claim file.

ZIP code

Enter a five-digit ZIP code or a part of a city name, and the system completes the
city and state automatically. Users can enter partial city names in the ZIP code
field, and the system displays all matching entries. Users can enter wildcard
characters (% or _). See page 7.7 for more information about ZIP codes.

Phone, Alternate
Phone, and Other
Phone

Users may enter a seven-digit phone. Type an X followed by up to a four-digit
extension. Do not use parentheses, spaces, or hyphens. Enter an area code, if
applicable.

Fax

Users may enter a seven-digit facsimile number. Enter an area code, if
applicable.

PreCert Contact

Enter the name of the contact person for pre-certification in this field. This name
appears when users make appointments (along with the phone number entered
in the PreCert Phone field) if the scheduled procedure (listed in the Procedure
field of the appointment window) requires pre-approval from the insurance
plan. Please refer to for details about procedures that require pre-approval.

PreCert Phone

Enter the phone number that leads to the person listed in the PreCert Contact
field. This number appears when users make appointments (along with the
person’s name entered in the PreCert Contact field) if the scheduled procedure
(listed in the Procedure field of the appointment window) requires pre-approval
from the insurance plan. Please refer to page 6.11 for details about procedures
that require pre-approval.

Family Deductible,
Family Max Yearly,
Individual
Deductible, and
Individual Max
Yearly

The system uses these fields actively for the Dental Module. These fields are used
for setting the appropriate deductibles and yearly maximum amounts. However,
you can use these fields only for informational purposes for medical plans, if
needed.

Year Type, Year
Start, Deduct Type
and Max Type

The system uses these fields mainly for the Dental Module. However, you can use
these fields only for informational purposes for medical plans, if needed.

Co-Pay

Enter the default amount of this plan’s co-pay. When a staff member adds this
plan to a patient’s Plan Sets tab, the amount entered here on the plan appears
in the Co-Pay field on the Plan Sets tab.

Co-Insurance

Enter the patient’s co-insurance amount. When a staff member adds this plan to
a patient’s Plan Sets tab, the amount entered here on the plan appears in the
Co-Insurance field on the Plan Sets tab. This field only prints on the charge slip
header and in mail-merge charge slips. It is for informational purposes only.
There are no calculations that occur based on this percentage.

6.4
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Plan Detail (Plan Detail Tab) Fields (continued)

Field

Description

Referral

Place a check mark in this checkbox to indicate that, when a patient is referred to
the practice, the referring physician’s information is required on claims to this
plan before it can be processed properly. When MicroMD PM encounters a claim
to a plan with this box checked, it displays a warning message to the staff as they
post charges, alerting them if they forget to enter the referring physician.

Batch

Place a check mark in this checkbox to include this plan in the batch payment
posting. This limits the number of plans that staff members need to scroll
through to choose the plan they need. Refer to page 13.12 for more information
about batch payment posting.

Dental

The system does not currently use this field.

Form Type

Choose the form type (page 2.3) to use when submitting claims to this carrier.
This form type indicates how paper claim forms print and which electronic
billing type to use for this insurance plan. The default for this drop-down is the
Form Type drop-down under Setup > System Preferences > System
Preferences tab in the Maintenance section.

Payment Code

Select the appropriate MicroMD PM billing code to use when the staff posts
payments from this carrier. The system automatically enters this code when staff
members post payments for this plan through the green Payment Calculation –
Primary Insurance Plan window and the blue Payment Calculation – Patient
and Non-Primary Insurance window. If you use the AutoPayment Posting
Module, MicroMD PM uses the code selected here when posting.
Payment codes help track payments by various plans. We recommend that you
assign a separate payment code for each of the major carriers in the system (e.g.,
Anthem, Blues, Medicare, etc.) and assign a miscellaneous payment code for the
other plans in the system. See page 5.20 for information on payment codes.

Writeoff Code

Select the appropriate MicroMD PM billing code to use when the staff posts
write-offs from this carrier. MicroMD PM also uses the code selected here when
posting payments automatically through the AutoPosting Module.
Write-off codes help track write-off amounts by various plans. We recommend
that you assign a separate write-off code for each of the major carriers in the
system (e.g., Anthem, Blues, Medicare, etc.) and assign a miscellaneous write-off
code for the other plans in the system. This is especially helpful for those
providers that accept assignment. See page 5.20 for information on write-off
codes.
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Plan Detail (Plan Detail Tab) Fields (continued)

Field

Description

Adjust to Writeoff
Code

This write-off code is used for carriers that return encounter-based payments
instead of payments per charge. If that is the case, verify that you placed a check
mark in the Encounter Rate Posting checkbox on the Billing Preferences tab
(under Setup > Practice Preferences).
This allows you to enter an allowed amount greater than the charge in the green
Payment Calculation — Primary Insurance Plan window. If the payment is
greater than charge, the system creates the transaction as an adjustment with a
positive amount added to the account. If the payment is less than the charge,
the system uses the code selected in the Adjust to Writeoff Code field to create
the transaction as a write-off with a negative amount. MicroMD PM computes coinsurance at 20% of charge amount.

Insurance Class

Select the Insurance Class (page 2.13) with which you want to associate this
plan. For example, if you created an ANTHEM Insurance Class and this is an
Anthem-related plan, select that ANTHEM Insurance Class from this drop-down
list.

Insurance Category

Select the Insurance Category (page 2.14) with which you want to associate this
plan. Insurance categories help group insurance plans that may not be in the
same Insurance Class.
For example, include the Anthem HMO plan in the HMO category and at the
same time, include it with the ANTHEM Insurance Class. You would be able to
include this plan in Anthem-related reports, as well as those reports generated
based on the HMO category.

CHC Payor Category

For use with the MicroMD CHC module, select the appropriate type of insurance
to associate with this insurance plan. The information helps MicroMD PM
populate several UDS reports. See Appendix G for more details on the MicroMD
CHC module.

Contact

Enter the name of the contact person at this insurance carrier, if available. This
field is for informational purposes only and does not print anywhere.

Assign Benefits
(Prim)

This checkbox sets the default value for the Assign Benefits box on the Plan Sets
tab in the Patient Detail window (page 8.19).
If there is a check mark in the Assign Benefits box on the patient’s Plan Sets tab
for this plan, the system prints Signature on File in Box 13 of the CMS
claim form. It also marks the appropriate field within the electronic billing batch
file. This information instructs the insurance company to send payment directly
to the provider’s office and not to the patient.

6.6
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Plan Detail (Plan Detail Tab) Fields (continued)

Field

Description

Responsibility - Sec

Place a check mark in this checkbox if this insurance plan makes payments to
the provider when it is the secondary carrier. The system keeps the sequence as
an insurance-responsible amount when the claim is sent to this plan as a
secondary plan.
For example, the patient has a primary insurance (Anthem) and a secondary
insurance (Cigna, with this box checked). The practice receives and posts a
payment from Anthem. The sequence still appears as an insurance-responsible
sequence until the provider receives a payment from Cigna.
Leave this box unchecked to transfer the responsibility automatically to the
patient, even if the patient has a secondary insurance. This may be helpful to do
in a case where the secondary insurance company pays the patient directly, and
not the provider.

Compute Write-off

Place a check mark in this checkbox to compute the insurance write-off amounts
automatically when users post insurance payments. The practice must specify a
default write-off code for the plan in the Writeoff Code drop-down for this to
work properly.
Specify the default value for this checkbox on new plans under Setup > System
Preferences > System Preferences tab in the Maintenance section.

Generate Sec Claim

In the AutoPayment Posting Module, the system makes a number of decisions
when processing payments (primary payments in this case). If the primary plan
crossed the claim over to the patient’s supplemental insurance and the claim is
not fully paid, the system needs to know if you want to create a claim to the
secondary plan in the system or if you want to delete the claim and transfer the
responsibility of the charges directly to the patient (perhaps the supplemental
insurance sends their payments directly to the patient and you need to bill the
patient for that amount).
To have MicroMD PM go ahead and generate that secondary claim automatically
for you for a plan, place a check mark in the Generate Sec Claim checkbox on
that plan’s Plan Detail window. You can set the default for new plans in the
system on the System Preferences tab under Setup > System Preferences.

Update Allowed
Amts

The Update Allowed Amts checkbox controls whether the system updates
procedure allowed amounts (page 6.20) for this plan as staff members post
payments.

Lab
and
Lab Name

Place a check mark in the Lab checkbox to indicate that this insurance plan
requires the patient to use a specific lab for lab work. This box activates the Lab
Name field where the practice can enter the name of the insurance plan’s
preferred laboratory. This information prints on the patient’s charge slip so the
provider and staff are aware that this patient needs to have lab work done at a
specific laboratory.

Service Facility

MicroMD PM does not currently use this field.
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Plan Detail (Plan Detail Tab) Fields (continued)

Field

Description

Remarks

Add any helpful notes pertaining to this plan, if necessary. This information only
prints on the Plan Report (under Reports > Reference Codes Listing) and is
mostly for informational purposes only.

HMP/PPO

Place a check mark in this checkbox to indicate that this insurance plan may
require a provider network ID number for proper claim processing.
Practices can specify the Provider Network ID for a provider under the Provider
Network ID tab in the Practice Module (page 4.16). Only those plans with this
box checked appear in the drop-down list on that tab.

Capitation

Place a check mark in this checkbox to indicate that this plan is a capitated plan.
The system triggers a number of events automatically for capitated plans. Please
refer to Chapter 24 for more information about MicroMD PM and capitation.

Assignment

This checkbox sets the default value for the Assignment box on the Plan Sets tab
in the Patient Detail window when adding this insurance plan to the patient’s
account.
This checkbox indicates the provider accepts assignment from this insurance
plan. The system then completes Box 27 on the CMS claim form appropriately.

Change Resp
and
# of Days

These fields allow you to specify the required number of days that pass without a
payment from this plan before the system includes this plan in the Batch
Responsibility Change utility (under Utility > Batch Responsibility Change).
See page 15.8 for more information about this utility.
The system pulls the default value for these two fields from the System
Preferences tab under Setup > System Preferences, but users can change the
value on a case-by-case basis when entering a new plan.

Active

By default, every new plan you create is active and there is a check mark in the
Active checkbox. An active plan appears in search lists and in reports.
If your practice no longer works with an insurance company but you need to
keep the insurance plan in the system, simply remove the check mark from the
Active checkbox, rather than deleting the plan. The plan will no longer appear in
searchable lists or reports.

6.8
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Validating Policy Numbers for the Plan
There may be times when the edit checks in MicroMD PM do not catch a particular plan’s requirements for
policy numbers submitted on claims or in electronic claim files. For example, all policy numbers for ABC
Insurance Plan begin with the patient’s birth year and the first letter of their last name. Their policy
numbers are also between eight and ten characters long. MicroMD PM allows you to enter specific
validation for a plan’s policy numbers if needed. When staff members attempt to enter a policy number for
a patient with this plan that does not fit the description you enter, the system alerts them with a warning
and the format required so they can fix the mistake right away.
To specify the format of the plan’s policy numbers:

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Pane, if available.

) on the Launch

The Plan List window opens (Figure 6.1 on page 6.2).
2. Double-click on the appropriate plan.

The Plan Detail window opens (Figure 6.2 on page
6.3).

3. Click the Plan Edits icon (
Pane.

The Validation Information window opens.

) on the Task

4. Enter the length of this plan’s policy
numbers in the Length from and to fields.

For example, ABC Insurance Plan has policy numbers
that range from eight character to ten characters.
Summervale Medical Center types 8 in the from field
and 10 in the to field.
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Enter the same number in both fields
for those plans that have a specific
number of characters. For example, if
all of their policy numbers are 10
characters, enter 10 in both the from
and to fields.
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Enter the Payment Schedule for the Plan

Procedure (continued)

Details (continued)

5. If there is a specific format or position
for the characters in the plan’s policy
numbers, enter that format in the Mask
field.

The Mask field tells the system the specifics of the
order and type of characters in the policy number for
this plan. If the plan has a specific kind of character in
a specific position, the Mask field allows you to enter
an outline for the system to follow.

 0 indicates numeric characters only (0 – 9)
 X indicates alpha characters only (a – z, A – Z)
 A indicates alphanumeric characters
(0 – 9, a – z, A – Z)
For example, ABC Insurance Plan has policy numbers
where the first two characters are the patient’s birth
year (numeric) and the third character of the policy
number is the first letter of the patient’s last name
(alpha). The remainder of the policy number could be
letters or numbers (alphanumeric). Summervale
typed 00XA in the Mask field.
6. Click the Finish button to save your
changes.
7. Save the changes to the plan.

Enter the Payment Schedule for the Plan
Insurance plans provide schedules for the percentages they pay on certain groups of procedures (e.g., 80%
of the patient’s medical expenses, 75% of their surgical expense, 80% of anesthesia charges, etc.). MicroMD
PM can use that information to help automatically calculate the amount in the Paid column of the green
Payment Calculation – Primary Insurance Plan window.
Once staff members enter an amount in the Allowed column of this payment window, the system
automatically calculates the percentage of that amount that the insurance pays (in the Paid column) and
the percentage for which the patient is responsible (in the Co-Ins column).



On the Coverage Classes tab under Setup > System
Classes/ Categories (page 2.11), you can indicate which
Coverage Classes you want to appear by default for
every new plan you create.

To enter a payment schedule for this plan:

Procedure
1. Click the New icon (

Details
) on the Task Pane.

2. From the Coverage Class drop-down, select
the group of procedures to which this entry
pertains.

6.10

Refer to page 2.11 for more information about
creating Coverage Classes.
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Details (continued)

3. Enter the percentage of the allowed amount
that the plan pays for procedures in this class.
4. Click the Save icon (

) on the Task Pane.

Specify Capitated Procedures for the Plan
Chapter 24 explains the Capitation Module in detail. The Capitation Procs tab for an insurance plan allows
the practice to indicate all procedures this carrier considers capitated.

Indicate Procedures Requiring Pre-Certification
If the insurance carrier requires pre-certification for a number of procedures or they will deny those claims,
you can enter those procedures on the PreCert Procs tab. When staff members create a new appointment
for a patient and enter one of these procedures in the Procedure field of the Appointment window, the
system displays an alert message for the staff member to call for pre-certification.

Figure 6.3 Pre-Certification Alert on Appointment Window
To add a new code to the PreCert Procs tab, click the New icon ( ) on the Task Pane, enter the
procedure code in the Procedure column and save your changes. The system displays the procedure’s
description automatically.
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Enter ID Information Required for Submitting Claims
The IDs tab in the Plan Detail window houses several types of identification numbers and information
needed for submitting electronic claims and paper claims to this carrier. Table 6.2 explains each of the
fields on this tab in detail.

Figure 6.4 IDs Tab on Plan Detail Window
Table 6.2

Fields Available on the IDs Tab

Field

Description

Claims Processing Information
Plan Practice ID

For a new system, this field is generally not used. For an existing system, the
Plan Practice ID field may contain the identification number assigned by the
insurance company to the practice to include on the claim form.

Payer Type

This is a carrier-assigned value. These values include BNC (Blanket No Card),
NC (No Card), and C (Card). These are required values for clearinghouses and
insurance carriers to effectively process claims. The system completes this
field automatically when you complete the Payor Id field on this tab based on
the Type column for the ID on the payer ID Search window.

6.12
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Fields Available on the IDs Tab (continued)

Field

Description

Payer ID and Qualifier

Enter the plan’s identification number (typically a five-digit number found on
the list supplied by the clearinghouse you use). This identification number is a
carrier-assigned value that identifies the insurance company in the electronic
claim file and allows clearinghouses or the insurance carriers themselves
effectively process the claim. You must also indicate the type of number used
for the Payer ID field. Select the type of number from the Qualifier drop-down
list. Typically, the carrier provides this information.
If you know the payer ID for this insurance plan and this entry is in the list, you
can type it into this field, and the system enters information in the Payer Type
and Claim Office ID fields automatically.
If you do not know the payer ID for this insurance plan, the Payer ID field is a
search field where you can double-click the field to access the Search window.
You could also type in full or partial payer names, including the wildcard
characters (% and _) if you want to use them to access the payer Search
window.

From the Search window, you have several options: add a payer ID from the list
( ); click Insert to add a new entry; or delete an entry from the list ( ). You
can also import a list of payer IDs into the system. There are some
requirements for the import file:

 The import file must be a tab-delimited text file with four entries: key
number, payer name, payer id, and payer type.






The payer name cannot be longer than 40 characters.
There must be more than one entry in the file.
You must place that text file on the server in the database path.
You must name that file envoy_list.txt. The system looks for a file with
this name to import. The list updates automatically with each new major
MicroMD release.

Click the Load button to remove the old list and replace it with the new list. Or
you can click the Update button to update the existing list with only new
entries in the envoy_list.txt file.
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Fields Available on the IDs Tab (continued)

Field

Description

Claim Office Id

This is a carrier-assigned value, if they require one. The Claim Office ID is a code
that identifies which claims processing center to which the carrier should route
this claim file once they receive it. MicroMD PM completes this field
automatically when you complete the Payor Id field on this tab. For most
payers, there is no requirement, and MicroMD PM enters NOCD in this field by
default. You can change this value if needed.

Org Name (1000B)
and Org Id (1000B)

If this insurance plan requires other than the normal receiver information in
the ANSI claim file when batching by plan, you can specify the information for
the 1000B loop of the ANSI claim file. Enter this information in the Org Name
(1000B) and Org ID (1000B) fields if needed. The system uses these numbers if
there is a check mark in the Batch by Plan checkbox on the EB Setup window.

Policy Qual

Select the default for the Policy Qual drop-down list for this plan on the
patient’s Plan Sets tab. You can change this value per patient if needed.
MicroMD PM includes this information in the ANSI claim file only if there is a
check mark in the Batch by Plan checkbox on the EB Setup window.

○

When you change the Policy Qual field on this tab,
the system prompts you to update this field for all
patients. You CANNOT UNDO this action.

Referral Taxonomy

Place a check mark in this checkbox to create a REF segment in the electronic
claim file with the referring provider’s taxonomy code in loop 2310a (referring
doctor loop).

Medigap Id

If applicable, enter the Medicare-assigned five-digit number MicroMD PM
should include on the primary paper claim or in the electronic claim file to
Medicare. This ID number identifies the carrier to whom Medicare should
forward the secondary insurance claim for further processing. If there is no
number present, MicroMD PM uses the number in the Payer ID field.
On the patient’s Plan Sets tab, verify there is a check mark in the Assign
Benefits box for the secondary carrier to which Medicare is forwarding the
claim.

○
Plan Code

6.14

If you need more information about submitting a
Medigap number to Medicare, please contact your
local authorized MicroMD PM reseller.

Primarily used by Blue Shield carriers, the plan code identifies who should
receive the electronic claim file. This facilitates forwarding claims to the proper
company. Enter this number if provided by your insurance carrier.
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Fields Available on the IDs Tab (continued)

Field

Description

NAIC Code
and
NAIC Suffix

The NAIC Code identifies this insurance plan to Pennsylvania Blue Shield out of
the multitude of electronic insurance claims accepted by the carrier. Often, a
suffix code is also part of this identifier, and you should enter that additional
code in the NAIC Suffix field. The insurance carrier provides both of these
numbers.

Insured Address

When billing a claim to this plan for a patient who is not the insured and this
plan requires the address of the insured party on the claim (rather than just the
patient’s), check the Insured Address checkbox. Uncheck to exclude the
information.

Insured Policy

When billing a claim to this plan for a patient who is not the insured and this
plan requires the insured’s policy number in the claim file, place a check mark
in the Insured Policy checkbox. Uncheck to exclude the information.

Insurance Type

Select the appropriate code to identify the type of insurance policy this carrier
typically offers. The electronic claim file requires this code. Your MicroMD PM
support team has the appropriate documentation to help you with your plan.

○
Emdeon 2310D

When you change the Insurance Type field on this
tab, the system prompts you to update the Ins Type
Code field for all patients. You CANNOT UNDO this
action.

Place a check mark in this checkbox to replace the rendering provider
information in the claim file to Emdeon in loop 2310d with the service facility
information instead (from the 2420c loop). This is for Emdeon claims only.

Eligibility and Claim Status Information
Status Payer ID,
Qualifier, Status Form
Type, and Provider ID

These fields are used for MicroMD ECM. Please refer to Appendix F for more
detailed information about their use. Basically, these fields tell the system
what payer ID to include in the electronic claim status request file, what type of
number was used, the form type to use and which of the provider’s IDs to
include when sending the request. These are required fields.

Eligibility Payer ID,
Qualifier, Elig Form
Type, and Provider ID

These fields are used for MicroMD ECM. Please refer to Appendix F for more
detailed information about their use. Basically, these fields tell the system
what payer ID to include in the electronic eligibility request file, what type
of number was used, the form type to use and which of the provider’s IDs
to include when sending the request. These are required fields.
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Fields Available on the IDs Tab (continued)

Field

Description

ANSI Fields for Electronic Billing
These ANSI fields are used for electronic billing. For additional information on setting up the EB file
format for specific plans, contact your local authorized MicroMD PM reseller.
Suppress sbr03 sbr04

SBR03 is required when the subscriber’s identification card for the destination
payer (Loop ID-2000B) shows a group number. SBR04 is required when SBR03
is not used and the group name is available.

Suppress 2010ab

This is the practice’s Pay To address in the electronic claim file. Place a check
mark in this checkbox to eliminate loop 2010ab from the electronic claim file
for this plan.

Suppress 2310a

Place a check mark in this checkbox to eliminate loop 2310a from the
electronic claim file for this plan.

Suppress 2310b

Place a check mark in this checkbox to eliminate loop 2310b from the
electronic claim file for this plan.

Format Ctrl Number

Remove the check mark from this checkbox to remove all decimals and dashes
from the patient's account number submitted in the electronic file.

SSN Ref

Required when an additional identification number to the policy number is
necessary for the claim processor to identify the subscriber. Placing a check
mark in this checkbox adds a REF segment and the patient’s social security
number to the claim file.

Include Other Ins.

This checkbox controls whether to include information from the patient’s
other insurances in the current claim file. For example, if this is a secondary
claim, a check mark in this option includes the information about the patient’s
primary and tertiary plans if applicable.

Suppress Zip4

This field is no longer in use.

Suppress Clia in 2400

When you place a check mark in this checkbox, MicroMD PM does not include
the CLIA number in the 2400 loop of the ANSI file.

Line Level POS

Some carriers require inclusion of the line-level place of service in the ANSI file,
whether or not it is the same as the place of service at the claim level. Place a
check mark in this checkbox to include the line-level place of service in the
ANSI file at all times. If left unchecked, the system only includes the line-level
POS in the ANSI file if different from the claim-level place of service.

Enable 2420c

Depending on the carrier, when the place of service on a charge line is different
from the place of service in the Loop 2010aa (billing provider) or Loop 2310c
(service facility location), they require the claim file to contain Loop 2420c.
Place a check mark in the Enable 2420c checkbox if this plan requires this loop.

NM109 10d

For claims files sent to this insurance carrier, if you need to replace the
patient’s policy number with information from the Block 10d field on the Claim
Transactions window, place a check mark in this checkbox.
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Fields Available on the IDs Tab (continued)

Field

Description

Reset Group Number

If the insurance carrier requires that SBR03 in Loop 2000b not be empty, you
can place a check mark in this checkbox. If the patient’s Group No field on the
Plan Sets tab is empty, MicroMD PM populates the claim file with 999999.
This is especially helpful when patients do not have a group number on their
insurance card.

Referral Ref

When the payer or Utilization Management Organization (UMO) assigns a
referral number to a referral, the system must create a REF segment in the
claim-level information of the electronic claim file. The Referral Ref field allows
you to specify where you want MicroMD PM to find the referral number
information for this segment. You have the following options:

 (None): When you select (None), MicroMD PM does not create this REF
segment, regardless if there is a referral on the claim.

 Block 19: When you select Block 19, MicroMD PM pulls the text that staff
members entered in the Block 19 field on the Claim Transactions window
(Figure 11.4 on page 11.10).

 Block 10D: When you select Block 10D, MicroMD PM pulls the text that staff
members entered in the Block 10d field on the Claim Transactions window
(Figure 11.4 on page 11.10).

 Referring Doctor Ins ID: When you select this option from the drop-down,
MicroMD PM pulls the referring provider’s ID from the Referring Insurance
No on the Insurance ID tab (under Maint > Referring Doctor).
Send Disallowed

If there is a check mark in this checkbox and the disallowed amount is 0, the
system creates a CAS*CO*45 (contractual write-off) segment if the fee on the
transaction line is equal to both the disallowed amount and the payment
amount for that transaction line.

K3 File Information

For Texas workers compensation claims, you need to include refile
information in the claim file. You enter that information under the Extra button
on the Claim Transactions window.

Enable HPSA Service
Facility

This field is no longer in use.

Taxonomy 2000a

When you place a check mark in this checkbox, the system creates a PRV
segment in each 2000a loop. If you have a check mark in the Batch by
Organization checkbox and you have multiple providers that require codes in
2000a, you must also place a check mark in the Batch by Provider checkbox.

TPL Code

Enter the third-party liability code (TPL) required by the insurance carrier in
claim files.

2300 Ref Hospice

Place a check mark in this checkbox to create the REF*1J segment in Loop
2300 of the claim file (when appropriate).

TPL Required for
Secondary

The check mark in this checkbox notifies MicroMD that if the claim for this plan
is a secondary claim, then the file requires a TPL code for submission. MicroMD
PM uses the code entered in the TPL Code field from the primary plan on the
patient’s claim.
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Fields Available on the IDs Tab (continued)

Field

Description

2330b TPL Qualifier

This is the qualifier from the current plan’s TPL Code field. This tells the system
the type of code you entered. You have the following options:







(None)
2U - Payer Identification Number
EI - Employer’s Identification Number
FY - Claim Office ID Number
NF - NAIC Code

REF 2010BB

Select the ID you want to include in Loop 2010bb.

Create 2420e

This option is specific to durable medical equipment (DME) electronic claims.
Place a check mark in this option to create Loop 2420e when the claim has a
referring physician on it.

Elig: N3/N4 2100 C/D

Place a check mark in this checkbox to include N3/N4 segments in the Loops
2100C and/or 2100D of the ANSI 270 eligibility request.

2330B N3

If there is a check mark in this checkbox, the N3 segment will appear in Loop
2330b of electronic claims for this plan. If it is unchecked, the N3 segment will
not appear in Loop 2330b.

2420E Contact

Place a check mark in this checkbox to create a PER segment in Loop 2420e of
the claim file for DME claims that contain Loop 2420e.

Org. Override

For those insurance carriers that require the practice’s information instead of
the provider’s information in Loops 1000a, 1000b, 2000a, 2010aa, and 2010ab
of the electronic claim file, place a check mark in this option. The system will
also create Loop 2310b for claims associated with this plan detailing the
rendering provider information.

Suppress 2310b
Taxonomy

Place a check mark in this checkbox to eliminate the taxonomy code from
Loop 2310b of the electronic claim file.

Elig:2100b REF*Q4

When you place a check mark in this checkbox, MicroMD PM tries to create a
REF*Q4 segment in Loop 2100b of the ANSI 270 eligibility request. The system
populates that segment in the following manner:

 If there is also a check mark in the Organization checkbox (under the
Claims Processing - EB > EB Setup for the form type), the system
populates the REF*Q4 segment with the Practice Insurance ID (from
Maint > Practice > Practice Insurance ID tab) based on the Insurance
Class of the carrier on the claim.

 If there is no check mark in the Organization checkbox, the system
populates the REF*Q4 segment with the Provider Insurance ID (from
Maint > Practice > Provider Insurance ID tab) based on the Insurance
Class of the carrier on the claim.
Suppress Matching
Svc Fac

6.18

Place a check mark in this checkbox to suppress the Service Facility Loop
(Loop 2310c) when the service facility address for the claim is the same as the
billing provider’s address in Loop 2010aa.
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Fields Available on the IDs Tab (continued)

Field

Description

Include Inst. 2310E

For Institutional claim files, place a check mark in this checkbox to create the
2310E loop if the service facility on the claim is different from billing provider’s
address.

Encounter Rate Remittance Processing Information
Encounter Rate
Remittance
Processing

Place a check mark in this checkbox to activate encounter-based
remittance processing for AutoPayment Posting. Confirm that you have also
placed a check mark in the Encounter Rate Posting checkbox on the Billing
Preferences tab (under Setup > Practice Preferences) and entered the
correct code in the Adj. To Writeoff Code field on the plan.

Remittance Code(s)

This field appears when you place a check mark in the Encounter Rate
Remittance Processing checkbox. Enter the remittance codes that contain the
payment and adjudication information for the plan.
The system looks for these codes when reading the files for processing. The
claims containing these codes are reviewed and processed with the proper
write-offs. Others are marked as Not To Be Processed in the AutoPayment
Posting window. Refer to page 23.3 for more information on retrieving and
posting remit files.

Partial Pmt Status
Reset

Remove the check mark from this field to withhold unaddressed claims and
leave them in the Processed status when the system receives a partial payment
in the AutoPayment Posting Module.
For example, you know the remit files from ABC Insurance separate each item
in a sequence into individual claims, and some of the claims will not be
addressed in a file because the carrier will pay them at a later time. You do not
want MicroMD PM to send a claim back to the carrier automatically for those
unaddressed items. Removing the check mark from the Partial Pmt Status
Reset checkbox leaves those claims in the Processed status until you receive
payment.

Secondary Writeoff

From this drop-down, select how you want MicroMD PM to handle remaining
balances after posting the secondary insurance payment from the remittance
file. You have three options:

 (None): When you select (None) from the drop-down, MicroMD PM will take
the allowed amount in the remit and subtract the primary write-off to
determine the write-off to post.

 Ignore Sec. Writeoff: Select this option to tell MicroMD PM not to post any
write-off, regardless of what appears in the secondary remit file.

 Post Sec. Writeoff: When you select Post Sec. Writeoff from the drop-down,
MicroMD PM will post the write-off as it appears in the secondary remit file.
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Allowed Amounts for the Plan
When you learned about procedures, you learned about storing and tracking the allowed amounts across
all plans for a procedure. The information on the Procs Allowed tab is directly linked to the Plan Allowed
tab on the Procedure Detail window (page 5.14). When MicroMD PM updates one tab, it automatically
updates the other. The difference between the two tabs is the Procs Allowed tab here on the Plan Detail
window displays the procedures per provider for the plan, and the Plan Allowed tab on the Procedure
Detail window displays the plans per provider for the procedure.



For more details on updating this tab while posting
payments, please refer to the section about the green
Payment Calculation – Primary Insurance Plan window
(page 13.2).

To enter a procedure to this tab manually, click the New icon ( ) on the Task Pane, select the
appropriate provider(s), procedure, modifiers, amounts and save the changes. If the amounts apply to all
providers in the system, select (ALL) from the Provider drop-down list.
Table 6.3

Fields on the Plan Detail (Procs Allowed Tab)

Field

Description

Effective

MicroMD PM can archive a payment profile by plan(s) or Insurance Class(es) while
maintaining a current profile with an effective date. The options at the top of the
tab allow you to view either profile in the system. Refer to page 16.9 for more
information about archiving a profile.

Proc

This column displays the procedure for which the system recorded the contracted
and allowed amounts for this plan and for the provider indicated. This allows the
system to record different allowed amounts for different providers for different
procedure codes for the same insurance plan.
If entering an allowed amount manually, enter the procedure code in this column.
The system displays a search window if the code you entered is not unique in the
system. Remember that you can use the wildcard characters % and _ to search.

Description

This column only displays the description of the procedure code listed in the Proc
column. It is not an editable field.

POS

This column displays the place-of-service code posted for the procedure in the
Proc column when the system recorded the initial Contracted amount. If staff
members post this same procedure to the same provider for this plan but with a
different POS, the system creates another entry on this tab.

M1, M2, M3, and
M4

These columns display the modifiers posted for this procedure when MicroMD PM
recorded the initial Contracted amount. If staff members post this same procedure
to the same provider but with a different modifier or order of modifiers, the system
creates another entry on this tab.
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Fields on the Plan Detail (Procs Allowed Tab) (continued)

Field

Description

Contracted

This field displays the contracted amount recorded that was agreed upon with the
insurance plan for the indicated procedure and provider. This amount displays on
the green Payment Calculation – Primary Insurance Plan window for
informational purposes only and cannot be changed. This amount does not
change as MicroMD PM updates the amount in the Allowed column. If you don’t
actually enter anything on this tab, the system takes the first allowed amount
posted as the procedure’s contracted amount.

Fee

There may be times when a practice needs to charge a different fee for a procedure
based on the modifier posted with it. This Fee field allows you to set that up.
Create a new line with provider, procedure, place of service, modifier, contracted
amount, the fee and the allowed amount. Remember that these fields are linked
directly to the fields on the Plan Allowed tab of the Procedure Detail window.
When a staff member posts this procedure code to a patient whose active primary
plan is one of the plans indicated on this tab, for the provider indicated, and for the
modifier listed, the fee listed appears instead of the standard fee listed on the
Procedure tab or the Charges tab of the Procedure Detail window.

○

This amount is stored with the first provider for
whom you posted payments (if you chose (ALL) for
the provider). When you post payments for the next
provider, the system simply stores the contracted
and allowed amounts for that provider on his/her
line for that procedure.

Allowed

This field displays the latest amount the insurance company allowed for the
indicated procedure for the provider indicated, if there was a check mark in the
Update column of the green Payment Calculation – Primary Insurance Plan
window the last time payments were posted. While this column updates, the
Contracted column remains the same.

Paid

This column displays the latest amount the carrier paid on the indicated
procedure for the provider indicated, if there was a check mark in the Update
column of the green Payment Calculation – Primary Insurance Plan window the
last time payments were posted. While this column updates, the Contracted
column remains the same. Use the horizontal scrollbar at the bottom of the
window to view this column.

Provider Credentials
The Provider Credentials tab lists the provider’s eligibility to submit their services to this insurance plan
for payment. It is not necessary to include a provider on this tab if the provider is credentialed with the plan
unless a message is needed when scheduling appointments or posting charges. By default, any provider
not included on this list is Allowed, and no message appears when scheduling appointments for this
provider.
If the provider is not approved to provide services for this plan or is close to approval, you can
communicate this status with the staff using MicroMD PM. Users receive a warning when attempting to
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Provider Credentials

make appointments or post charges for the provider with information on this tab. This warning message
contains the text entered in the Message field.

○

You also have the option of entering a provider’s
credentials for all plans within an Insurance Class.

To add a provider to this tab, click the New icon ( ) on the Task Pane, select the provider from the dropdown list and select their status with the insurance plan. Type the alert message you need to display to the
staff for this provider and save your changes.
Table 6.4

Fields Available on the Provider Credentials Tab

Field

Description

Provider

Select the provider who is either eligible with special requirements or ineligible to
submit their services for payment. You can also indicate providers who are pending
authorization with a plan.
For example, Dr. Kumar is in the process of enrolling with ABC Insurance. The staff
making appointments or posting charges need to know the status of this provider
with this plan. Select Dr. Kumar from the Provider drop-down list and any staff
making appointments or posting charges for this provider for patients with ABC
Insurance receive the warning you specify.

Status

You have the ability to warn staff members that a physician is not fully credentialed
with this plan and the level of that authorization. These warnings appear on the
screen for staff that are scheduling appointments and those posting charges. There
are two options available:

 Allowed: Select this option to display the text entered in the Message field and
then permit the users to continue scheduling the patient’s appointment with
that provider or to continue posting charges for that provider.

 Not Allowed: Select this option to display the text entered in the Message field.
The staff are then prohibited from saving the appointment or charges under
the current provider. They do have the option to select a different provider and
then continue their tasks.
Message

Enter the text that you want the system to display in the warning message for this
entry (a maximum of 100 characters). This warning message appears when a staff
member attempts to schedule an appointment or post charges for this provider for
this plan.
You should enter text in the Message field when making an entry on this tab. If you
create an entry but do not enter text, the user receives a warning message that
displays the text “unspecified warning” for those that have Allowed in the Status
drop-down list and “Unspecified error” for those that have Not Allowed in the
Status drop-down list.
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CrossCode Messages—Combinations Allowed with This Plan
CrossCode Messages enable the practice to communicate with the staff when they post a specific
diagnosis/procedure code combination for this plan. The communication appears in a pop-up message
box and indicates if the staff member can or cannot continue posting the code combination.



If there is an insurance carrier who continues to deny
claims because of a diagnosis/procedure combination,
enter that combination on the plan’s CrossCode
Messages tab.

The following steps explain how to create a CrossCode message for a plan for a specific diagnosis/
procedure combination.

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Launch Pane, if available.

) on the

The Plan List window opens (Figure 6.1 on page
6.2).
2. Double-click on the appropriate plan.

The Plan Detail window opens (Figure 6.2 on page
6.3).

3. Click the CrossCode Messages tab.
4. Click the New icon (

) on the Task Pane.

5. Type the appropriate diagnosis code into the
Diag column.

This is the diagnosis code you want to link to the
procedure selected in the Proc column.

6. Type the appropriate procedure code into the
Proc column.

The system completes the Proc Desc field
automatically once you select the procedure code.
The Proc column is a search field so you can search
for the item either by the code or description.
Remember that you can also use the wildcard
characters (% or _ ).
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If you need to allow only a few
diagnosis/ procedure combinations
and disallow all others in the system,
enter those few and then create
another entry with ALL in both the
Diag and Proc columns. Make this
entry Not Allowed.
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Refer Dr. Tab

Procedure (continued)

Details (continued)

7. Use the Status drop-down list to indicate
whether users can post the combination for
this plan.

Select Allowed to permit the staff members that
receive this warning to continue posting the
diagnosis/procedure combination for this plan.
The Message field helps you communicate with
the staff any information they need about this
combination. If there is no text in this column, the
system does not display a message box.
Select Not Allowed to prohibit the staff member
from posting the diagnosis/procedure
combination for this plan. The Message field helps
you communicate with the staff.

8. Type the text for the warning box in the
Message field.

This message appears as the warning when staff
member attempt to post the indicated
diagnosis/procedure combination for the plan.
The maximum length in the Message field is 100
characters.

9. Repeat step 4 through step 8 for each
diagnosis that requires a warning.
10. Click the Save icon (

) on the Task Pane.

Refer Dr. Tab
This tab relates to the Enhanced Referral Module. Please see Chapter 18 for more details on this module.

Miscellaneous Tab
Enter additional plan contact information in the following fields of the Misc tab:
Table 6.5

Fields available on the Misc Tab

Field

Description

E-Mail Address

Enter the e-mail address for your main contact with this insurance plan, if
available. Remember that you can double-click this field and launch your e-mail
program with the message already addressed with this address (page 1.15).

Web Site Address

Enter this plan’s internet address or other frequently used web site, if available. If a
staff member double-clicks this field, the system launches the default browser
with this address (page 1.15).

Note

Enter any notes regarding this insurance plan. This is for informational purposes
and does not print anywhere.
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Record Additional Contacts
If you have additional contact information that you want to record for this carrier, you can do so on the
Contacts tab. This window allows you to enter as much or as little information as you need about the
contact. To view details about a contact, highlight the contact in the upper portion of the window (Figure
6.5). The Contact Information section in the bottom portion of the window changes to reflect that
contact’s details.
Click the New icon (

) on the Task Pane to add a contact to your list. Remember to save your changes.

The phone number fields on the Contacts tab provide staff members with the ability to indicate the type of
phone number they want to enter for this contact. The labels for the Business, Cell, Home and Fax are
drop-down lists with additional labels you can choose to identify the phone number more precisely.
This feature also stores the numbers you enter under each label. Even if you do not have them displayed,
the system has saved the number you entered under the selected label. For example, you can save the
contact’s home phone number under the Home label but choose not display it.

Figure 6.5 Phone Fields
Simply click to the right of the label to access the drop-down list. MicroMD PM displays a check mark next
to the phone number field labels that you have already used to store a number for this contact. Any label
without a check mark is an empty slot. Select the label you want to use and enter you number.

○

Changing a label only changes the label for that contact.
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Plan Copy Utility
If you need to create similar plans in the system, the Plan Copy Utility allows you to copy information
between plans. This makes it less time-consuming when creating new plans in the system with the exact
same information. For example, consider a case where many different AETNA plans exist. You can create
one AETNA plan and then copy that information to help create all of the other AETNA plans.
To create a new plan from an existing plan:

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Launch Pane, if available.

) on the

The Plan List window opens.
2. Highlight the plan from which you want to
copy information.
3. Click the Copy Plan icon (
Pane.

) on the Task

The Plan Copy Utility window appears.

4. In the To drop-down list, leave the default
selection at (ALL).

If you have an existing plan to which you want to
copy information, you can select that plan from the
To drop-down list, and MicroMD PM edits the plan
appropriately.

5. Check the option in the Information Selection
section for each aspect of the existing plan
that you would like to copy.

MicroMD PM automatically copies the information
on the Plan and IDs tabs of the Plan Detail window
to the plan selected in the To drop-down list.
The other options in this section relate to the tabs
of the Plan Detail window.

6. Click the Copy button to accept the options
and create the new plan.
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When the new Plan Detail window
appears, the name of the existing
plan appears as the plan name.
Remember to edit this field as
appropriate to distinguish the new
plan from the existing one.
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Procedure (continued)

Details (continued)

7. Make any modifications to the new entry as
needed, including changing the plan name.
8. Click the Save icon.

Deleting Plans
If you no longer need a plan in your system, you can delete the plan. However, if there are patients in the
system with this plan listed on their Plan Sets tab, MicroMD PM prevents you from deleting the plan and
provides you with the option of printing a list of those patients so you can remove the plan from their
account. (Please refer to page 8.26 for details on removing the plan from the Plan Sets tab.)



This list of patients contains only those patients in your
practice with the plan listed on their Plan Sets tab. If
there are multiple practices in your database with this
plan associated with any of their patients, you cannot
delete the plan.



If you want to prevent users from posting to the
insurance plan but you want to keep the plan in your
system, you can remove the check mark from the Active
checkbox on the Plan tab.

To delete a plan from the system:

Procedure

Details

1. Select Maint > Plan from the main menu.

You can also click the Plan button (
Launch Pane, if available.

) on the

The Plan List window opens (Figure 6.1 on page 6.2).
2. Double-click on the appropriate plan.
3. Click the Delete icon (

The Plan Detail window appears (Figure 6.2 on page
6.3).

) on the Task Pane. If there are no patients with this plan, the system
deletes the entry.

4. If there are patients with this plan in your
practice, click OK to print a list of those
patients.
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You can do a few things with this list in MicroMD PM.
If you would like to send a letter to all of these
patients, you can create a patient mail merge letter
(and label document) using the Create Mail Merge
Documents utility (Chapter 20). Then select Reports
> Correspondence/ Letters > Patient Letters. You
can enter the patients from this list quickly using the
Patient Selection window and then print letters and
labels.
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*** THIS PAGE INTENTIONALLY LEFT BLANK FOR DOUBLE-SIDED PRINTING. ***

6.28

MicroMD PM User’s Reference Manual Version 16.0

Other Necessary Data for Setup
The other data you need to enter into the database concerns service facilities, employers and ZIP codes. If
the physicians listed in the database for any practice visit nursing homes or hospitals, or they go out on
house calls, the system needs this information to help you process your insurance claims accurately and to
provide important information in the Hospital Rounds Module.
You may have quite a few patients that work with the same company in your area. These patients probably
have the same insurance plans. If you create an employer in the system and associate the correct plans to
that employer, MicroMD PM will alert staff members when they add a plan to an account of a patient who
works at that company. This helps ensure that there is no “guesswork” for the user.
The system comes with thousands of ZIP codes in the database already. However, down the road a decade
or two, you may need to add or delete ZIP codes from the system—easily accomplished in MicroMD PM.

In This Chapter
In this chapter, we cover how to:

 Create and maintain the list of service facilities (page 7.1)
 Create and maintain the list of patients’ employers (page 7.5)
 Create and maintain the list of ZIP codes in the system (page 7.7)

Service Facility
Service facilities are those hospitals, nursing homes, and other facilities where providers in the practice
typically perform out-of-office services. Different branches of the practice (e.g., one office in Rock City and
the other in Orange County) are LOCATIONS, while places where the physicians perform out-of-office
services (e.g., Mr. Smith’s home, Westview Regional Hospital) are SERVICE FACILITIES.



If an insurance carrier requires information in Box 32 of
the CMS 1500 claim form for all of your claims, you can
create a service facility for office locations and assign
that service facility when posting charges.

This list of service facilities is common to all practices in the database. For those patients at nursing homes
or other facilities, the practice can set the patient’s service facility on the patient’s Plan Sets tab (on their
Patient Detail window). When posting charges to this patient, the Service Facility field defaults from this
window. (See page 8.19 for more information.)
When adding and maintaining service facilities in your database, the system uses the Service Facility Detail
window to house much of the information.
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Service Facility

Figure 7.1 Service Facility Detail Window

Add a Facility to the Database
Procedure

Details

1. Select Maint > Service Facility from the
main menu.

The Service Facility List opens.

2. Click the New icon (

A blank Service Facility Detail opens (Figure 7.1).

) on the Task Pane.

3. Enter the appropriate information for this
service facility.
4. Click the Save icon (
Table 7.1

Table 7.1 explains each field on this window in
detail.

) on the Task Pane.

Fields on the Service Facility Detail (Detail Tab)

Field

Description

ID

This is a unique internal database number assigned by the system when you
save a new entry.

Facility Type

Select the kind of facility represented by this entry. The following options are
available:

 IP – Hosp: Choose this option for those facilities that are primarily inpatient hospitals.

 IP/OP – Hosp: Choose this option for those hospital facilities that perform
both in-patient and outpatient services.

 NH: Choose this option for a nursing home facility.
 OP – Hosp: Choose this option for those hospital facilities that only
perform outpatient hospital services.

 Other: Choose this option for all other facilities you create in the system
(e.g., house calls, treatment centers)
Name

Enter a useful name or description for the facility this entry represents.

Address and ZIP code

Enter up to two lines for the facility’s address and enter the ZIP code. The city
and state display automatically when the user enters a unique ZIP code.

7.2
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Fields on the Service Facility Detail (Detail Tab) (continued)

Field

Description

Phone, Alternate
Phone, and Other
Phone

Users may enter a seven-digit phone. Type an X followed by up to a four-digit
extension. Do not use parentheses, spaces, or hyphens. Enter an area code, if
applicable.

Fax

Users may enter a seven-digit facsimile number. Enter an area code, if
applicable.

Web Site

Enter the facility’s web site address, if applicable. Users can then double-click
on this field to launch their default internet program and view the address
entered in this field.

Web Site Sched.

Enter the facility’s scheduling web site, if applicable. The scheduling web site
typically is a secure site.

E-Mail

Enter the facility’s e-mail address, if applicable, or a contact person’s e-mail
address. Users can then double-click on this field to open a new e-mail
message to this address using the default e-mail program.

Mammo. Cert

Enter the facility’s Mammography Certification number assigned to the
mammography machine, if applicable, for submitting claims to insurance
companies.

NPI

Enter this service facility’s NPI number provided by the insurance carrier.

CMS Location

Select the appropriate CMS location. The system pulls the list of these
locations from the data files downloaded from Medicare and included in the
system’s database. This information is used in RBRVS reporting.

Default POS

To set the default place of service code for all charges posted for a certain
facility, select that code from this drop-down. When this facility appears on
the Charges window when billers post charges, the system automatically
changes the choice in the POS column for all procedures to this POS code.
For example, anyone that lives at the South Avenue Skilled Nursing facility
would have the majority of their charges posted with a POS of 31 – SKILLED
NURSING FAC. However, that is not true for all of Summervale Medical
Center’s patients. Specifying the default place of service for the South Avenue
facility as 31 allows them to take some of the human error out of the billing
equation.

User Field 1
User Field 2
User Field 3
User Field 4
User Field 5

These five fields allow the practice to create a storage place for some unique
information related to the facility.
MicroMD PM generates this list from the entries made for other facilities. You
have the option to select an entry from the drop-down list or create a new
one. The practice can also customize the labels for these fields:
1. Click the User-Field Label icon ( ) on the Task Pane.
2. Enter up to 15 characters for each label (e.g., Hobbies, Birthday,
Holiday Gift).
3. Click the Accept button.
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Enter a Facility’s Insurance ID
This facility could have different insurance IDs assigned by different classes of insurance plans. For
example, Anthem could assign one number while Medicare assigns a different number for claims
submitted for services rendered at the same facility. The ID tab allows you to specify those different
identification numbers. If specified, this information prints in the appropriate position on the claim form.
To add an item to this tab, click the New icon (
changes.
Table 7.2

) on the Task Pane, enter the information and save the

Fields on the Service Facility Detail (Insurance ID Tab)

Field

Description

Insurance Class

Select the Insurance Class of plans for which the insurance identification
number entered in the Facility Insurance ID column applies. Please refer to
page 2.43 for information about Insurance Classes.

Facility Insurance ID

Enter the insurance ID assigned to the service facility by the Insurance Class.

Qualifier

Enter the ANSI qualifier for the electronic claim file that indicates to the
insurance companies the kind of ID number used. For example, the number
used could be a state license number, an employer ID, a provider commercial ID,
etc.

Add the List of Care Units to the Facility
In a service facility, there are typically different areas of the facility in which a provider can render services,
such as the Intensive Care Unit (ICU) or Critical Care Unit (CCU) of a hospital. The Unit tab allows the
practice to enter a list of those areas to use for the Unit drop-down list on the Hospital Rounds detail
window (page 10.59).
To add a unit to this list, click the New icon (
changes.
Table 7.3

) on the Task Pane, enter the description and save the

Fields on the Service Facility Detail (Unit Tab)

Field

Description

ID

This is a system-generated unique number assigned to this service facility unit once
the user saves the entry.

Description

Enter a useful description of this area of the service facility (e.g., ICU, North Wing,
South Wing, Surgery, etc.).

Record Additional Contact Information
If you have additional contact information that you want to record for this service facility, you can do so on
the Contacts tab. This tab on the Service Facility Detail window works just like the one on the Plan Detail
window. Please refer to page 6.25 for more details.

7.4
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Employers
Patients typically have their insurance plans through their employer or the employer of a spouse. Practices
can enter a list of common employers and the plans associated with that employer. When a staff member
adds a new plan to a patient’s Plan Sets tab and they have the employer specified on the Detail tab, the
system displays the list of the employer’s plans. The staff can choose to use one of these plans or enter a
different plan.

Figure 7.2 Employer Detail Window
Once employers are added to the system, they appear in the Employer List window. This list is common to
all practices in the current database and is useful if you have many patients from one place of
employment. The employer prints on the claim form, if indicated.

○

The Employer Module is also used for third parties
associated with a patient’s case. Please see page 14.20
for more details on Third-Party Statements.

To add an employer to the database:

Procedure

Details

1. Select Maint > Employer from the
main menu.

You can also click the Employer button on the Launch
Pane if available. The Employer List window opens.

2. Click the New icon (

A blank Employer Detail opens (Figure 7.2).

) on the Task Pane.

3. Complete all necessary information on
both tabs.
4. Click the Save icon (

Table 7.4 contains a detailed description of the fields in
this window.

) on the Task Pane.
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Employers

Fields on the Employer Detail Window

Field

Description

Detail Tab
ID

This is a system-generated unique number assigned to this employer
once the user saves the entry.

Record Type

MicroMD PM uses the Employer List for all of your third parties that might
be involved with patient cases, including attorneys. In order to do this,
each of the entries in the employer table must have an identifier. MicroMD
PM already has the choices of E – Employer or A – Attorney you can use to
identify new entries. See page 14.20 for more details on Third-Party
Statements.
The system defaults this drop-down to E – Employer, so unless you need
to identify the record as a party other than an employer, you can leave
this as it is.

Name

Enter a useful name for this employer. This information prints on the
claim form if specified by the carrier’s official requirements.

Address and ZIP code

Enter up to two lines for the facility’s address and enter the ZIP code. The
city and state display automatically when the user enters a unique ZIP
code.

Phone, Alternate Phone,
Other Phone and Fax

Users may enter a seven-digit phone. Type an X followed by up to a fourdigit extension. Do not use parentheses, spaces, or hyphens. Enter an
area code, if applicable.

E-mail

Enter the facility’s e-mail address, if applicable, or the e-mail address of
the person listed in the Contact field. Users can then double-click on this
field to open a new e-mail message to this address using the default email program.

Contact

Enter the name of the contact person for this employer. To record
additional contact information for this employer, click the Contacts tab
and enter the additional contacts.

Plans Tab
Plan ID

The user can either enter a plan ID or the name of the plan. Partially
entered descriptions bring a up a search list. Users can also use the wild
card characters to find the correct plan (% or _). See page 1.8 for more
information about wildcard characters.

Plan Name

This field displays the name of the corresponding plan once the user
completes the Plan ID field.

Contacts Tab
The Contacts tab on the Employer Detail window works the same as the one on the Plan Detail
window. Please refer to page 6.25 for more details.

7.6
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ZIP Codes
The system comes pre-loaded with nearly 35,000 ZIP codes. ZIP code fields throughout the program are
lookup fields (page 1.8). When a user enters the five-digit ZIP code in a ZIP code field, the system
automatically displays the appropriate city and state associated with that ZIP code. If a user only knows
the city, they can type in all or part of the city name, and MicroMD PM displays a list of matches from the
database.
It is possible to have multiple cities assigned to the same ZIP code. For example, a ZIP code of 44512
causes MicroMD PM to prompt you to choose BOARDMAN, S. BOARDMAN, or YOUNGSTOWN.

Adding ZIP Codes to the System
If you need to add a ZIP code to the system, use the following procedure:

Procedure

Details

1. Select Maint > ZIP Code from the main menu.

The ZIP Code window opens.

2. Click the New icon (

A blank line appears under the column headers.

) on the Task Pane.

3. Complete the ZIP Code, City and State fields.


4. Click the Save icon (

Users can add a new ZIP code while
working in another module.
For example, if they enter a ZIP code
that is not in the system in the
Patient Detail window, the ZIP Code
window opens automatically and
allows the user to add the new code.

) on the Task Pane.

Country Codes
For those practices that border either Canada or Mexico, the system allows you to create appropriate
postal codes in the system. The system also allows you to enter an alphanumeric code if necessary, to help
accommodate those unique postal codes. You must first build the list of countries that you need to
associate with ZIP codes in your database. You do so using the Master Table Setup (page 2.1). Be sure to
select Country from the drop-down list.
Once you have the country codes you need in the system, you can simply select the appropriate code from
the Country drop-down (Figure 7.3). Select Maint > ZIP Code from the main menu. Either create a new ZIP
code and select the appropriate country code from the Country drop-down, or edit an existing ZIP code
appropriately.

Figure 7.3 Country Drop-down List
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Deleting ZIP Codes
There may be different descriptions for the same ZIP code in MicroMD PM, resulting in two or more entries
in the system for the same ZIP code (e.g., MicroMD PM prompts the user to choose BOARDMAN, SOUTH
BOARDMAN, or YOUNGSTOWN when they enter ZIP code 44512). Practices have the ability to delete ZIP
codes from MicroMD PM to help remove these duplicate entries.
Once you delete an entry, the system warns you if that ZIP code has been used anywhere in the system and
allows you to reassign those instances (e.g., patients, plans, providers, etc.) to the correct ZIP code entry.

Procedure

Details

1. Select Maint > ZIP Code from the main menu.
2. Highlight the entry you want to delete.
3. Click the Delete icon (

) on the Task Pane.

4. If there are any references to this ZIP code, the
system prompts you with the opportunity to
reassign those references. Click Yes to
reassign those entries.

○

If the system does not prompt you to reassign
ZIP code references, proceed to step 10.
5. Enter the ZIP code to which you want to
assign the selected references.

You must reassign all references
before the system permits you to
delete the ZIP code from the
database.

The system displays the ZIP Code Search window
to help verify that the ZIP code is in the database.

6. Highlight the ZIP with the description to which
you want to assign the selected references
and click the green check mark button.
7. Place a check mark next to each item you
want to reassign to the ZIP code you entered
in the Reassign ZIP field.



Don’t forget that Select All and
Deselect All buttons can help
select or deselect a large quantity
of entries.

If you want a hard copy of this list, you can print
these references by clicking the Print button.
8. Click the Reassign button.

If the Reassign button is not visible, you forgot to
accept a ZIP code in the Reassign ZIP field.

9. Click the Close button.
10. Click the Save icon ( ) on the Task Pane to
save the changes to the database.

7.8

MicroMD PM User’s Reference Manual Version 16.0

Patient Module
Once you have all the providers, plans, service facilities, etc., in the database, you can easily create patients
in your system. It is possible that you have a conversion from a previous software vendor that entered the
patient data for you. This chapter also provides information for maintaining your existing patients. Patient
lists in the MicroMD PM database are practice-specific. Staff members for other practices cannot view or
edit your patients unless you set MicroMD PM up to do so (Chapter 3).

In This Chapter
In this chapter, we cover:

 Searching for a patient (page 8.1)
 Customizing your search (page 8.3)
 Creating and maintaining patient demographic, personal, medical, and account data from one
window (page 8.4)

 Adding insurance information to the patient’s account for processing their claims (page 8.19)
 Adding case information to the patient’s account (page 8.26)
 Entering and managing notes about the patient’s account (page 8.33)
 Entering emergency contact information for the patient, along with other important
information (page 8.35)

 Using patient account utilities and many other features (starting on page 8.36)

Search for an Existing Patient
Staff members can search for patients using a variety of information found in the patient’s account. Click
the Based on drop-down to choose the criteria by which you want to search for a patient. Staff members
can search for patients using a variety of information from the Patient Detail window. There is a single
Search for text box, and you can select the type of information by which you want to search from the Based
on drop-down list.



The system remembers the choice you make in the
Based on drop-down and chooses that automatically
when you reopen the window.

Generally, this is a practice-specific search. Staff from one practice cannot view or edit patients from
another practice in the same database, unless the practices want them to have that ability. If practices in
the same database want to share patients, they can check the Global Search checkbox on this window.
To enable this feature, checkmark the Multi-Practice checkbox on the System Preferences tab under
Setup > System Preferences (page 2.15).
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Search for an Existing Patient

Figure 8.1 Guarantor/Patient List Window
Staff members can search for patients by name or account number, responsible party, the insured’s name,
the patient’s alias or any combination of these. The down arrow next to the drop-down ( ) appears for the
Pat.Name/No and Patient Name options. When you click this arrow, the system displays the types of
names you want to search. Click the arrow again to return to the search field.

Figure 8.2 Additional Name Fields to Search
To search for a patient:

Procedure

Details

1. Select Maint > Patient from the main menu.

You can also click the Patient button ( ) on the
Launch Pane or press F5 on the keyboard.
The Guarantor/Patient List window opens.

2. Enter the search criteria

3. Press the Enter or Tab key.



You can also use wildcard characters
to search for patients when you are
not sure of the spelling (page 1.8).

The system displays the list of patients that match
the criteria entered.

○

If your practice uses the sub-account
feature, a name search also returns
any sub-accounts that match. The
name on the left side of the window
could be different than the name on
the sub-account. Highlight the main
account to view the patients that
matched the criteria entered.

4. Double-click the appropriate patient to open
their Patient Detail window.

8.2
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Customize Patient Search List
MicroMD PM allows each user to customize the columns that appear on the Guarantor/Patient List
window to suit their needs. Some users might need to find patient’s based on social security number for
the tasks they perform, so they customize their list to display just the patient’s name and their social
security number. Still another user’s tasks require them to see the patient’s name, social security, balance,
and phone number when they search for patients.
To customize the patient search list:

Procedure

Details

1. Select Maint > Patient from the main menu.

You can also click the Patient button ( ) on the
Launch Pane or press F5 on the keyboard.
The Guarantor/Patient List window appears.

2. Click the Display Order icon (
Pane.

) on the Task

The Guarantor/Patient List Options window
appears.

3. Drag and drop the columns that you want to
display from the Available For Selection side
to the Selections Made side of the window.

4. To reorder the columns, drag and drop the
column names into the appropriate order.
5. Click Accept to save your changes.
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Patient Accounts in the System
There are a couple of ways to enter a new patient into the database. You can do so directly from the
Patient Module as you are about to learn, or you can create a patient in the database from a temporary
patient entry (page 8.17).



Press the Ctrl + F5 keyboard combination from
anywhere within the system to display the last Patient
Detail window viewed.

Adding a Patient
When a new patient is added, the patient data is entered in the Patient Detail window. Initially, the system
only enables the Detail tab. Once you save the information on this tab, and MicroMD PM has generated
and assigned a patient ID, the remaining tabs become available.

Figure 8.3 Patient Detail Window


8.4

Each practice can set several bits of information as
defaults for every new patient.
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The top section of the Detail tab includes the patient’s demographic data and basic personal information.
The middle section provides management tools for tasks performed throughout the system for the patient
and for reporting purposes. The bottom section displays the patient’s billing information. The Reporting
Module uses this information for financial reports. MicroMD PM enters and updates most of the
information in the third section automatically. When entering new patients into the system, the majority of
these fields are blank. The information on this window provides immediate access to the patient’s
financial data without opening extra modules or windows.
To add a new patient to the system manually:

Procedure

Details

1. Select Maint > Patient from the main menu.

You can also click the Patient button (
Launch Pane, if available.

) on the

The Guarantor/Patient List window opens.
2. Click the New icon (

) on the Task Pane.

3. Complete the necessary information in the
Patient Detail window.

The Patient Detail window opens.
Table 8.1 on page 8.6 explains the fields on the
main tab in more detail.


4. Click the Save icon (

) to save this patient.

You can set certain fields as required
fields before a staff member can save
a patient to the database.

MicroMD PM performs a duplicate patient check,
based on the social security number, after you save
a new patient. If the social security number
matches an existing patient, you will be prompted
with the message “SS Number already exists – Save
patient record?”
This could happen for several reasons (e.g., you
misspelled a patient’s name or the patient’s name
changed recently.)
Choosing Yes allows you to save a duplicate entry
for the patient.



In most cases, the original patient
that MicroMD PM found with the
same social security number is the
account you want to use. That
account already has activity
associated with it.

In the Patient Log (page 8.41), MicroMD PM records
who created the patient account and when. Click
the Patient Log icon ( ) on the Task Pane to
access this log.
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Patient Accounts in the System

Fields on the Patient Detail Window (Detail Tab)

Field

Description

Address
Patient ID

Once you save a new patient entry (or the system saved the entry during the
conversion process), MicroMD PM assigns an internal patient account number
and it cannot be changed. This number makes up part of the account number
that MicroMD PM submits on paper claims and in electronic claim files (along
with practice and sequence numbers).

Chart No

MicroMD PM also generates a chart number for the patient. You can change this
number if needed. For a new patient in the system, the chart number is the
same as the patient’s MicroMD PM ID number with the letter “M” as a prefix. If a
data conversion was performed, and an established patient was entered, the
Chart No field should reflect the patient identification number in the previous
system with the letter “C” as a prefix.

Last Name, First
Name and Middle
Name

Enter the patient’s name in these fields as indicated. The Last Name and First
Name fields are always required fields for every patient in a MicroMD PM system.
If you need or want the patient names entered in all capital letters, you can set
this requirement on the General Preferences tab under Setup > Practice
Preferences (page 2.24).

Title

Choose an appropriate title from the drop-down list. Create this list on the Title
tab under Setup > Miscellaneous Preferences. You can set the default for this
field for new patients on the System Preferences tab under Setup > System
Preferences (page 2.15).

Generation

Select the patient’s generation from this drop-down if applicable. You can edit
the items available in this list by using Master Table Setup (page 2.1).


Birth Name (Last),
Birth Name (First),
and Birth Name (MI)

8.6

If the patient’s insurance card does not have a
comma between their last name and the generation
(e.g., Smith SR), be on guard that the insurance
company’s system might have the generation listed
as part of the patient’s last name. If you get claim
rejections for this reason, change the Generation
drop-down to (None) and add the generation to the
patient’s Last Name field.

If the patient has changed their name, and you need to record the name found
on their birth certificate, you can use the Birth Name fields. This information
also exports to the patient’s chart in MicroMD EMR.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Address

Enter the patient’s address. There are two parts to the address if you need to
enter additional information (perhaps an apartment number or “c/o”
information). The first text field is Address 1, and the second text field is Address
2. You can specify the Address 1 field as a required field before a staff member
can save a patient to the database. You can indicate this on the General
Preferences tab under Setup > Practice Preferences (page 2.24).
Do not enter city and state in these fields. The ZIP code fields handle the city
and state information automatically.
If you want to include a patient’s address history, you can click the Address and
Birth History icon ( ). Click the Add New Details icon ( ) on the window
that appears to create a new set of blank fields. You can use the Previous and
Next links to page through the patient’s history. Click the Delete icon ( ) to
remove the currently displayed address entry.

ZIP code

Enter the patient’s ZIP code. MicroMD PM automatically displays the correct city
and state based on the ZIP code. The additional four-digit code is optional. The
ZIP code field is a search field. It allows you to enter either a ZIP code or the
partial name of a city to find the appropriate ZIP code.
You can set the default for this field for new patients on the General
Preferences tab under Setup > Practice Preferences (page 2.24). You can also
make this a required field when staff members create new patient accounts.

Additional
Race

Select the race(s) with which the patient most closely identifies. Click the
Search icon ( ) to enter more than one race.

Ethnicity

Select whether the patient is of Hispanic descent. Click the Search icon (
enter more than one ethnicity.

County

A useful tool for rural health and CHC practices, the County field allows staff
members to select the patient’s county of residence. You can build this list of
counties specific to your area using the Master Table Setup (page 2.1).

Student

If the patient is a college student, select their enrollment status from this dropdown list. Some insurance carriers require this information on claim forms or in
an electronic claim file. Please refer to your carrier’s specifications regarding this
information.

Death Date

Enter the date of the patient’s death. When staff members enter a date and tab
off the Death Date field, MicroMD PM performs an appointment scan. The
system notifies the user if any future appointments exist for that patient and
provides instant access to the patient’s appointment history window
(page 8.45).

Alias

Enter any alternate names, maiden names or nicknames the patient uses. Staff
members can use this field to search for a patient in the database (page 8.3).

Language

Select the patient’s primary speaking language from the drop-down.
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Patient Accounts in the System

Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Occupation

Select the occupation of the patient from the drop-down list. Click the Industry
icon ( ) to select the industry in which to classify the patient's occupation.

CCM Patient

If this patient has enrolled in your Chronic Care Management program, you
can place a check mark next to the CCM Patient option to flag the patient as
enrolled in the program.

○

For those practices with MicroMD EMR, the enrollment
process happens on the EMR side and the system
automatically marks the CCM Patient checkbox for
you. You cannot change it from the PM side. Please see
the MicroMD EMR User’s Reference Manual for more
information about Chronic Care Management billing.

Once a patient is enrolled in your Chronic Care Management program, the
system displays a green enrollment icon ( ) in the floating toolbar (Figure 1.6
on page 1.6).
When you generate certain PM reports, you can group the report by patients in
the program. The system uses this checkbox to know who those patients are.
You can group patients by their enrollment in the program on the following
reports:

 Appointment Schedule Report (under Appt > Appointment Reports >
Schedule)

 Applied Payments Report (under Reports > Management)
 Plan Procedure History Report (under Reports > Management)
 Procedure Transaction History (under Reports > Management)
On the Provider Financial Summary - Transaction report (under Reports >
Productivity), you can display the report for ONLY your Chronic Care
Management patients. Place a check mark in the CCM Patient Only checkbox on
the options window for that report. The Total A/R field on this report is the total
A/R for only the providers that had transactions in the selected date range; the
Total A/R field under the Practice section of this report is the total to date for all
providers.
Pri. Phone

Select the phone number field that staff members should consider the patient’s
primary contact number.

Sec. Phone

Select the phone number field that staff members should use when there is no
contact using the Primary Phone.

Demographics
Sex

Enter whether the patient is female or male. You can set the default for this field
for new patients on the General Preferences tab under Setup > Practice
Preferences (page 2.24).

Marital Status

Select the patient’s marriage status from this drop-down list.

8.8

MicroMD PM User’s Reference Manual Version 16.0

Patient Accounts in the System
Table 8.1

Chapter 8. Patient Module

Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Gender Identity

From the Gender Identity drop-down, select the gender with which the patient
most closely identifies himself or herself. This can be the same or different from
their sex assigned at birth. The recommended best practice is to ask the patient,
“What is your current gender identity?”
When you select Other (specify), MicroMD PM displays the Note icon (
this icon to type in a description that doesn’t appear in the list.

Sexual Orientation

From the Sexual Orientation drop-down, select the patient’s inherent or
immutable and enduring emotional, romantic or sexual attraction to other
people. The recommended best practice is to ask the patient, “Do you think of
yourself as...?”
When you select Other (specify), MicroMD PM displays the Note icon (
this icon to type in a description that doesn’t appear in the list.

Home, Work,
Alternate, and Cell

). Click

). Click

Enter the patient’s contact phone numbers. The number in the Home field
displays in the pop-up information box in the appointment views. You can make
the Home and/or Work phone fields required fields when staff members create
new patient accounts. Check the appropriate box on the General Preferences
tab under Setup > Practice Preferences (page 2.24).
You can set the default area code for new patients created in the system. Staff
members can change this on a case-by-case basis if needed. Enter the area code
on the General Preferences tab under Setup > Practice Preferences
(page 2.24).

Social Sec

Enter the patient’s social security number in this field. You can make this field a
required field when staff members create new patient accounts. Check the
Social Sec box on the General Preferences tab under Setup > Practice
Preferences (page 2.24).
When staff members save a new patient, the system checks for existing patients
with the same social security number to verify that the staff is not duplicating a
patient. If the social security number for this patient matches an existing patient,
the user receives a prompt that the social security number they entered already
exists. They have the option to either save the patient record with the duplicate
social security number (click Yes) or to go back to the new record and correct
the mistake (click No).

DOB

Enter the patient’s birth date. The system automatically calculates the patient’s
age based on today’s system date and the date entered in this field, including
days and months for infant patients. When there is a date entered in the
patient’s Death Date field, the system stops calculating the patient’s age.
If you need to enter the state and/or country in which the patient was born, click
the Address and Birth History icon ( ) under the Address field.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Referring Dr

Enter the physician who referred this patient to your practice. The physician
entered in this field appears by default on the patient’s Claim Transactions
window. The list of referring physicians can be found under Maint > Referring
Doctor (Chapter 18).
When staff members enter the physician in the Referring Dr field, the system
completes the PCP field automatically with the same provider since most often
the primary care physician is the physician that referred this patient to your
practice.

PCP

The PCP field contains the patient’s primary care physician and defaults from
the Referring Dr field, but staff can change this field, if necessary. The PCP field
uses the list of referring physicians. This list of physicians can be found under
Maint > Referring Doctor (Chapter 18).
The PCP field is for informational purposes only and does not appear on claims.
You can include this physician on charge slips, however, provided the user sets
the options on the Charge Slip Options window (page 9.20).

Employer ID

Enter the patient’s employer in the Employer ID field. The system pulls this list
from the list created under Maint > Employer (page 7.5). If there are insurance
plans created for the employer, the system prompts the staff members with the
option to use those plans for this patient. The employer information is required
by some insurance carriers to properly process a claim.
Click the Employment Dates icon (
) to enter the dates that the patient
started at their current employer, as well as when they stopped working at the
current employer.

Category

Patient Categories allow the practice to group patients for various reasons and
in different ways throughout the life of the patient’s account (page 2.13). You
can use this field in the Reporting Module, pulling out patients within this
category for review (see the MicroMD PM Reports Guide for more information on
reports). You could also choose to print this category on patient charge slips
(page 9.20).
For example, Mr. Smith became a patient and his category started off at
REGULAR PATIENT. Mr. Smith worked out a budget amount during a time when
he had some financial problems, so they changed his category to BUDGET. They
used the BUDGET category to review all patients with budget agreements for
payment history. You can set the default for new patients on the General
Preferences tab under Setup > Practice Preferences (page 2.24).
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Provider

Select the patient’s primary provider from the drop-down list. The practice can
set a default provider for new patients entered in the system. The Provider ID
drop-down list on the General Preferences tab under Setup > Practice
Preferences sets this default (page 2.24).



If you set the default to (None), MicroMD PM forces
the staff to select a provider before saving the
patient’s record. This is beneficial in a multi-provider
practice to help ensure that staff members select the
correct provider for each patient.

MicroMD PM uses this provider as the patient’s default provider when staff
members post charges for this patient when no other provider has been
specified. If staff members post charges through the Check In/Check Out
Module, the system automatically selects the provider with whom the patient
had the appointment. If the Default Provider drop-down list on the Billing
Preferences tab has a specific provider selected, that selection overrides all
other choices.
Location

Select the practice location that the patient typically visits. For a practice with
only one location or a main location where most of the patients visit, you can set
the default for new patients created in the system. Select that location from the
Location ID drop-down list on the General Preferences tab under Setup >
Practice Preferences (page 2.24).



If you set the default to (None), MicroMD PM forces
the staff to select a practice location before saving
the patient’s record. This is beneficial in a multilocation practice to help ensure that staff members
select the correct location for each patient.

The system uses this location as the patient’s default location when staff
members post charges for this patient when no other location has been
specified. If staff members post charges through the Check In/Check Out
Module, the system automatically selects the location where the patient had the
appointment. If the Default Location drop-down list on the Billing Preferences
tab has a specific location selected, that selection overrides all other choices.
Medical Alert

Enter any allergies or special medical needs a patient may have. You can include
this information on the charge slip if the option is chosen on the Charge Slip
Options window (page 9.20).
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Remarks

Enter any information that may be helpful regarding the patient in this field. For
example, Mr. Smith is hard of hearing. Betty at Summervale Medical Center
entered this information in the Remarks field of his account. Now when staff
members interact with him at the front desk, in the exam room, or on the phone,
they know to speak a little louder for him, avoiding any awkward situations.
The system displays this information in posting, billing and appointments. You
can also elect to print Remarks information on patient charge slips (page 9.20).



The Remarks field available in the Patient Detail,
appointment, and Billing Inquiry window are
linked. Essentially, they are the same field. A
change in one module is reflected in the others.

○

Even though the Remarks field can store a vast
amount of data, it is not private enough to keep a
patient’s medical records. Patient-sensitive
information should be documented on the patient’s
Notes tab (page 8.33) or in their chart.

E-mail

Enter the patient’s e-mail address, if available. When a staff member doubleclicks this field, the system launches their e-mail program with a new blank
message already addressed to this patient’s address.

Creation Date

This field displays the date on which a staff member enter the patient into the
system. MicroMD PM enters this date automatically, but users can change this
date if necessary.



MicroMD PM tracks who created this patient and
when in the patient log. With the Patient Detail
window open, click the Patient Log icon ( ) on the
Task Pane to access the log.

ROI Date

The date in this field is the date the patient signed their release of information
form. Staff members must manually enter the date in this field.

Confidential
Communication

Select the patient’s preference of how the office should contact them with
private information. When this field changes in the PM software, it updates
automatically in the EMR software.

DemandForce

Place a check mark in the DemandForce checkbox if the patient opts in for the
practice marketing efforts through the DemandForce eService.

E-Stmt E-mail

For practices that have purchased the e-Statements eService, the e-mail
entered in this field is the e-mail address where the system sends the patient’s
electronic statements.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

E-Stmt Opt In

Place a check mark in this checkbox to activate electronic statements for this
patient. When activated, the system uses the e-mail address that appears in the
E-Stmt E-mail field.

Education Level

Select the patient’s education level from choices in the drop-down.

Highest Grade
Completed

If the patient is still a student or did not complete school, select the highest
grade the patient has completed.

User Fields
User Fields

Each practice in a database has five user-definable patient fields in the system.
These fields allow the practice to track any type of information and generate a
Patient Report (under Reports > Reference Codes Listing) based on these five
fields.
The system builds the drop-down lists from the entries made in each patient’s
drop-down list. To edit the labels for these fields, go to the main
Guarantor/Patient List window (Figure 8.1 on page 8.2), click the User-Field
Labels icon ( ) on the Task Pane, edit the text in the Label Text column, and
click Accept to save the changes.

○
Search Argument

If a staff member edits an entry in the drop-down list
while in a patient’s account and no other patient’s
drop-down list uses this entry, the entry itself
changes. If another patient’s drop-down list uses this
item, MicroMD PM adds a new entry to the list.

Select the Search Argument you want to associate with this patient. These dropdown lists allow practices to store up to three reporting criteria for each patient
to generate unique reporting for data that the system does not normally record.
For more information on creating search arguments, refer to page 2.10.
For example, Summervale Medical Center wants to track each of its patients
who have a pacemaker and which company supplied the device. They created a
search argument for each of the companies they use to supply pacemakers. Mr.
Jones’ pacemaker is from the Acme Medical Devices company. They chose
ACME MEDICAL DEVICES CO. from one of Mr. Jones’ Search Argument dropdown lists. If any recalls for the device were to occur (or any other reason they
need to get in touch with patients with this company’s device), they can simply
generate a Search Argument report (under Reports > Patient) for ACME
MEDICAL DEVICES CO and contact those patients, including Mr. Jones.

○

Be careful that you do not type in this field. Create new
entries under Setup > Miscellaneous Preferences >
Search Argument tab. Any free-typed text entered in the
Search Argument drop-downs on the Patient Detail
window will not appear in any report.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Billing
Bill / Stmt

Select whether this patient should receive a bill (lists only patient-responsible
sequences) or a statement (lists both patient- and insurance-responsible
sequences). Staff members can also indicate that the practice should send no
bill or statement to the patient.
You can set the default for new patients on the Billing Preferences tab under
Setup > Practice Preferences (page 2.29). Refer to Chapter 14 for information
about printing statements/bills.

Last Bill/Stmt

This field displays the date that the most recent bill or statement for the patient
was generated and printed. MicroMD PM automatically updates this field, but
users can change this date if necessary.

Force Stmt

When using Cycle Billing (page 14.13), you can force MicroMD PM to print a
statement or bill for a patient even though the patient is not due to receive one.
Place a check mark in the Force Stmt checkbox. Then, the next time you print
statements or bills, the system includes this patient in the list of patients that
will receive a mailing. Once the system prints a statement or bill for this patient,
MicroMD PM clears this checkbox.

Message and Auto
Message

The Message drop-down field displays the most recent dunning message that a
patient has received on their statement or bill. Establish your dunning messages
on the Patient Message tab under Setup > Practice Preferences (page 2.24).
The system automatically increments this message when printing statements
and bills if there is a check mark in the Auto Message checkbox of the Patient
Detail window and you click Yes to the prompt when printing statements or bills
(page 14.14). If the Auto Message box is not checked, you have to manually
increment the Message field each time you send a statement or bill to this
patient.

○
Personal Msg and
Reset Msg

In general, you should not change the Message
drop-down when you have the Auto Message field
checked.

Enter a message that you want to have printed on this patient’s statement or bill
in the Personal Msg field. Since this message is patient-specific, you must
manually enter it for each patient.
MicroMD PM clears this message field after it prints the patient’s statement or
bill if there is a check mark in the Reset Msg checkbox. This allows you to enter a
unique message just for this patient each month, enhancing your
communication with the patient.

Total Balance

8.14

This field displays the patient’s total balance, including patient- and insuranceresponsible sequences. The system automatically updates this balances as staff
members post charges and payments to the account. Users cannot edit this
field directly, only by posting charges and payments.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Next Payment and
Due On

The Next Payment field allows the practice to enter a budget amount for a
patient with whom they have arranged to reconcile the balance due. This
amount prints on the statement in the Arranged Payment Amount box (the
label changes from Please Pay to Arranged Payment Amount when using
budget entry). If no amount appears in this field, MicroMD PM reverts to the
balance due.
The Due On date is the date upon which the patient and the practice agree that
the patient will pay the next arranged amount (entered in the Next Payment
field). It is for informational purposes only at this time and only appears on this
window.
To activate the use of budget amounts, check the Budget Amounts checkbox on
Billing Preferences tab under Setup > Practice Preferences. This displays and
enables the Next Payment and Due On fields on the Patient Detail window.



Change the patient’s category to a BUDGET category
when you enter the budget amount. This allows you
to use the Patient Aging report based on this patient
category (in landscape mode). Users can then view
the last time the patient made a payment and the
amount paid to see if the patient continues to meet
their budgeting agreement.



Be sure you fully understand applying finance
charges in MicroMD PM before you begin using this
feature. Please refer to page 14.10 for detailed
information and instructions on using finance
charges and how this checkbox fits into the picture.

Apply Fin Chgs

Last Fin Chg and
Amount

These fields display the date and total amount of the most recent finance
charge applied to this patient’s account. MicroMD PM updates these fields
automatically.

Pre-Collect

This field displays the last pre-collection letter that was generated for the
patient. This drop-down list can also be used to change the letter to be sent or
to move a patient into the Pre-Collection Module manually by selecting the PreCollection Pending option. Please refer to Chapter 17 for more information
about the MicroMD PM Pre-Collection Module.

PC Date

This field displays the date that the Pre-Collect drop-down list changed and the
patient was moved into the indicated pre-collection status. Please refer to
Chapter 17 for more information about the Pre-Collection Module.
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Fields on the Patient Detail Window (Detail Tab) (continued)

Field

Description

Collect Date

This field displays the date that the patient’s account was turned over to the
practice’s collection agency. MicroMD PM updates this field automatically when
the practice (or the system) changes the patient’s Pre-Collect drop-down list to
the Collections option. MicroMD PM updates these fields automatically only
when you use the Pre-Collection Module (Chapter 17).

Next CC Payment,
Next CC Due On, and
Multiple Active Plans

These fields pertain to the Credit Card Payment Plan (page A.12). Based on the
details entered on the Credit Card Payment Plan tab, the fields display the
following information:

 Next CC Payment: The amount displayed in this field is the dollar amount
established on the Credit Card Payment Plan tab that will process
automatically on the date shown in the Next CC Due On field.

 Next CC Due On: The date in this field is the date on which the patient’s next
credit card transaction will process for the amount displayed in the Next CC
Payment field.

 Multiple Active Plans: If the patient has multiple credit card payment plans
created in the system and those plans are currently in effect, the system
displays this warning label.

Last Visit
Last Visit

This field displays the last date on which the patient had services performed.
MicroMD PM uses the service date of the last charge transaction posted to the
patient’s account as the date of their last visit and updates this field
automatically.

Last Pat Pmt

These fields display the date and total amount of the most recent payment
made by the patient. MicroMD PM automatically updates both of these fields
when staff members post a payment with a bill flag of N.

Last Ins Pmt

These fields display the date and total amount of the most recent insurance
payment. MicroMD PM automatically updates both of these fields when staff
members post a payment with a bill flag of Y.

Last ICDs

MicroMD PM updates these fields automatically from the Posting Module. These
are the last 12 diagnosis codes posted for the patient, and they display in the
Patient Last Diagnosis pop-up window in the Posting Module. Staff members
can also change these codes from this tab if necessary, although it is not
recommended.
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Deleting a Patient Account
If a person in the database is no longer a patient with your practice, you have the ability to delete their
record from the database. However, you cannot delete a patient account with an outstanding balance or
sub-accounts. Once any outstanding balances have cleared, you can delete accounts. If a patient account
has sub-accounts, those sub-accounts must have no outstanding balances and then must be deleted
before deleting the main account.
To delete a patient account:

Procedure

Details

1. Select Maint > Patient from the main
menu.

You can also click the Patient button ( ) on the
Launch Pane or press F5 on the keyboard.
The Guarantor/Patient List window opens.

2. Search for the patient you want to delete.
3. Double-click the patient account you want
to delete.
4. Click the Delete icon (
Task Pane.

) on the

The Patient Detail window opens.

○

You need to delete any sub-accounts
first, if there are any, so be sure to
select those first.

5. Click Yes when prompted to confirm that
you want to delete this account.
6. Repeat these steps for any other accounts
you want to delete.

Temporary Patients
MicroMD PM provides practices with the ability to register patients as temporary entries in the database
until the practice is ready to commit the patient to a permanent account. Generally, staff members create
temporary patients in the Appointment Module when a new patient calls to schedule an appointment.
Please refer to page 10.32 for more information about creating temporary patients. You can create
permanent accounts out of a temporary patient entry in a couple of modules, including the Patient
Module. However, you are most likely to create the permanent account through the Charges Module.
You can display the list of temporary patients in your practice. Click the Temp Patient List icon ( ) on the
Task Pane to show the list in a separate list window. If you prefer to view the list in the Guarantor/Patient
List window, click the icon again to toggle the list into the list window.



If you are unable to click the icon, verify that you have the
Temporary Patient List box checked under Utility >
Workstation Setup > Display Properties.

 To make the temporary patient into a permanent account, double-click the patient’s entry and
proceed editing and adding information as you would for any new patient (page 8.4).
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 To delete a temporary patient from this list without saving them to the database, highlight the
patient in the Temporary Patient List window and press the Delete key on the keyboard.
MicroMD PM verifies if you would like to delete the current item or all of the items in the list.
Make your selection and click Accept.

Patient Sub-Accounts
Creating sub-accounts is a useful feature when there is more than one patient in a family seen by the
practice. This concept is most common with primary care providers and pediatricians, rather than with
specialists. Sub-accounts allow the practice to keep each family member’s account separate, but bill all of
the transactions for a family together. You must have done the following before you can use sub-accounts:

 You must have main accounts created before attaching any sub-accounts.
 You must also place a check mark in the Sub-Account checkbox on the General Preferences
tab under Setup > Practice Preferences.
When the sub-account feature is active, MicroMD PM divides the Guarantor/Patient List window into two
sections (Figure 8.1 on page 8.2). The sub-accounts associated with the selected guarantor account
display in the right-hand section of the window. The main account ends in .0 while any sub-accounts
associated with it end in a non-zero number (e.g., main account=1001.0, sub-account=1001.1).

Adding a Sub-Account
When a staff member creates a sub-account, MicroMD PM enters much of the information from the
main account automatically into the sub-account’s Patient Detail window—last name, address, and
telephone number in the top section and all of the middle section. The bottom section of the window
is patient-specific and completed by the system at the appropriate times. MicroMD PM also copies the
Default Plan Set into the sub-account, but it does not copy any other plan sets contained in the main
account. The system also does not copy information from the Cases tab of the main account, since
case information is patient-specific.

○

When you update the Insurance ID of the main patient
account, the system only updates the Insurance ID on the
sub-account if the two IDs are the same ID.

Once a sub-account is added, staff members can search by either the sub-account or the main
account name (refer to page 8.1 for more information about searching for patients). All of the subaccounts are associated with the main account name, even if the last names are different.
To create a patient sub-account:

Procedure

Details

1. Select Maint > Patient from the
main menu.

You can also click the Patient button (
Launch Pane or press the F5 key.

) on the

The Guarantor/Patient List window opens.
2. Highlight the account of the person to
whom you want to add a sub-account.
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Details (continued)

3. Click anywhere in the right-hand side
of the window (the Sub-Account
section).

4. Click the New icon (
Pane.

) on the Task

○

This is an important step. Make sure
that you have the Sub Account
section of the window active before
you create a new patient; otherwise,
you will create a new main account.

Notice that sub-account numbers end with an x until
the user saves the entry.

5. Edit the information as needed.
6. Click the Save icon (
Task Pane.

) on the

Editing Patient Information in Sub-Accounts
Most of the editing in a sub-account is the same as editing any patient account. However, if the
information is based on the main account holder’s information (e.g., default plan set, telephone,
address), staff members should make those changes to the main account. The system prompts the
staff when they change the information on the main account if they want to make the same change to
any sub-accounts. You can select to update this information for specific sub-accounts. Simply uncheck
the sub-accounts you do not want to update.

Enter the Patient’s Plan Information
The Plan Sets tab of the Patient Detail window allows you to specify a patient’s insurance information and
record information needed for submitting the patient’s claims. The system allows unlimited insurance
plans for each patient. These plans could be a combination of primary, secondary, and tertiary insurance.
Practices can group a patient’s insurance plans into “plan sets.” Grouping insurance plans into sets allows
each patient to have more than one primary insurance plan. Staff members can then assign plan sets to
cases on the Cases tab (page 8.26).



Remember that you need to save a new patient’s entry
before the system activates all of the tabs in this window.
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Figure 8.4 Plan Sets Tab on Patient Detail Window
The Plan Sets tab is divided into two panes. The left side lists the plan sets and the individual insurance
plans contained in each set. The right side displays the information for the insurance plan selected in the
left pane. MicroMD PM displays the information for one plan at a time. To display the information for an
insurance plan, click on the plan in the left pane.
Next to the plan name on the left, the system displays whether each plan is primary (P or p), secondary (S
or s) or tertiary (T or t). A capital letter (P, S, T) indicates that the plan is currently active. A lowercase letter
(p, s, t) indicates that the plan is not currently active for this patient.



8.20

If a patient is self-pay, we recommend that you do not
complete the plan sets tab for the patient.
You may want to create a Patient Category of SELF PAY
for your self-pay patients (page 2.13). You could also
insert a note in the Remarks field for each patient to
indicate if the patient is a self-pay.

MicroMD PM also provides the ability for practices to
scan patient pictures and insurance cards into the
system. Refer to page 16.26 for more information on the
scanning feature.
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About the System’s Default Plan Set
When you first select the Plan Sets tab, you should notice that there is already one plan set created in the
left pane called “default.” The Default Plan Set always appears at the top of the left pane, and a “Default”
label appears next to the name (Figure 8.4 on page 8.20). Users can rename this plan set, and if a user
deletes the current Default Plan Set, they can create a new one (page 8.24). MicroMD PM uses the Default
Plan Set in several modules throughout the program:

 When charge slips are created, the Default Plan Set prints at the top of the charge slip.
 When sub-accounts are created, only the Default Plan Set is added to the sub-accounts.
 When using batch charging or auto charging, only the Default Plan Set is used.
You can change the Plan Set used as the patient’s “default.” Simply right-click the plan set you want to use
and select Set as Default Plan Set from the pop-up menu.

Add Plans to a Plan Set
When you first create a patient, you can begin adding plans to their Default Plan Set right away, or if you
create additional plan sets (page 8.24), you need to add plans to those sets.

Procedure

Details

1. Right-click in the left pane under the
appropriate plan set and select Add New
Plan from the pop-up menu.

You could also click the New icon ( ) on the Task
Pane or press the Ctrl + N key combination.
The system automatically selects the appropriate Plan
Type from the drop-down list based on the order the
user added plans to the plan set. For example, the
second plan entered defaults to Secondary. Users can
change this selection if necessary.
When you select Secondary from the Plan Type dropdown, MicroMD PM displays the Medicare as
Secondary Payer Applies checkbox. Place a check
mark in this checkbox to select a default Medicare
Secondary Payor type (MSP) to populate on the Claim
Modification window for Medicare secondary claims.
If the Ins Type field on the Claim Modification window
is blank, the system includes this MSP Type Code,
saving you the trouble of manually inserting the code.
If there is already a code in the Ins Type field on the
Claim Modification window, the system leaves the field
alone.

2. Enter the appropriate plan in the Plan
ID field.
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The Plan ID field is a search field. Staff members can
enter the plan’s internal MicroMD PM ID number, a full
or partial name, or use the wildcard characters (% and
_) to search for the correct plan in the system.
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3. Enter the patient’s policy number in the
Policy field. Select the type of number
from the Policy Qualifier drop-down list.

Enter the Patient’s Plan Information

Details (continued)



If the patient’s social security number is
part of the policy number, you may type
the letters “SS” in this field and press
Enter. The “SS” is substituted with the
patient’s social security number.

4. In the Group No field, enter the patient’s
insurance group number, if supplied.
5. If the patient has a co-pay amount for
which they are responsible, enter that
amount in the Co-Pay field.
or
If the patient is responsible for
coinsurance, enter the percentage for
which the patient is responsible in the CoInsurance field.

MicroMD PM completes this field automatically if there
is an amount or percentage in the Co-Pay or CoInsurance fields on the Plan Detail window,
respectively. Staff members can change this per
patient if needed.
The system displays the patient’s Co-Pay amount
when staff members post charges; however, the CoInsurance percentage only displays in the Charge Slip
header and in the Mail-Merge module. (It also appears
in the patient’s summary in the EMR if you have
MicroMD PM + EMR.)
The Co-Insurance is for informational purposes only
and does not process calculations.

6. If the provider accepts assignment from
this insurance plan, check the Assignment
checkbox.

The Assignment checkbox on the Plan Detail window
sets the default for the checkbox here. Generally, you
do not need to change this on the patient’s Plan Sets
tab if set up appropriately in the Plan Module.

7. If the patient’s payment authorization
signature is on file a, check the Assign
Benefits checkbox.

If Assign Benefits is checked, MicroMD PM prints
SIGNATURE ON FILE in Box 13 of the CMS 1500
claim form.
The Assigned Benefits checkbox on the Plan Detail
window sets the default for the Assign Benefits
checkbox here. Staff members can change this per
patient if needed.

8. If the patient’s release of information
signature is on file with the practice, select
Yes from the SOF drop-down.
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If you select Yes in the SOF drop-down, MicroMD PM
prints SIGNATURE ON FILE in Box 12 of the CMS 1500
claim form. If you select Except from the drop-down,
the system prints SIGNATURE EXCEPTION in Box 12.
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Procedure (continued)

Details (continued)

9. Enter the active dates of the patient’s
participation in the plan in the Effective
From and To fields.

MicroMD PM defaults to the appropriate plan
automatically when staff members post charges that
fall within the effective date range for the plan.
For example, today is 12/15/2019. Mr. Smith has ABC
Insurance Plan as his primary insurance (indicated
with a capital “P” right now) with his employer, but he
quit his job and that coverage ends on 12/31/2019. His
new primary insurance plan is XYZ Group Insurance.
Coverage begins on 01/01/2020.
Summervale Medical Center added XYZ Group
Insurance (now indicated by a lowercase “p”) to Mr.
Smith’s Plan Sets tab. Then they set the Effective To
date for ABC Insurance Plan to 12/31/2019 and the
Effective From date for XYZ Group Insurance to
01/01/2020.
Now when staff members post charges on or after
01/01/2020, MicroMD PM knows to switch primary
plans to XYZ Group Insurance without any interaction
from the staff, and the correct plan receives the claim.

Patient is the Insured
10. If the insured is the patient, leave the
default in the Insured field and click the
Save icon ( ) on the Task Pane to save
the patient’s plan information.

You are finished adding this plan to the patient’s
plan set.

11. Return to step 1 and repeat the procedure
for each plan that needs to be added to
the patient’s plan set.

Patient is not the Insured, Insured is in Database
12. If the patient is not the insured, but the
insured is a patient in your database, enter
the patient’s MicroMD PM ID number in the
Insured field.

The Insured field is a search field where staff members
can enter all or part of a patient’s name or ID. The
system displays a Search window to allow the staff to
select the correct patient.

13. From the Relation drop-down list, select
the appropriate relationship of the patient
to the insured.

For example, Mr. Jones is the insured for his son,
Anthony. Summervale Medical Center would choose
Natural Child from the Relation drop-down list
because that is what the patient is to the insured.
MicroMD PM uses the information from the insured
patient’s profile to submit claims, etc.

14. Click the Save icon ( ) on the Task Pane
to save the patient’s plan information.
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Procedure (continued)

Details (continued)

15. Return to step 1 and repeat the procedure
for each plan that needs to be added to
the patient’s plan set.

Patient is not the Insured, Insured is not in Database
16. If the patient is not the insured and the
insured is not a patient in your database,
change the Insured field to 0 and press the
Tab or Enter key.

The system removes the patient’s name as the
insured.

17. From the Relation drop-down list, select
the appropriate relationship of the patient
to the insured.

For example, Mr. Jones is the insured for his son,
Anthony. Summervale Medical Center would choose
Natural Child from the Relation drop-down list
because that is what the patient is to the insured.



You can edit the entries that appear
in this drop-down list using Master
Table Setup (page 2.1), provided you
have security privileges to do so.

Once you select the relationship of the patient to the
insured, the Insured Information fields appear at the
bottom of the window.
18. Enter the insured’s name, address, sex,
phone number, date of birth, and
employer in the Insured Information fields.
19. Click the Save icon ( ) on the Task Pane
to save the patient’s plan information.
20. Return to step 1 and repeat the procedure
for each plan that needs to be added to
the patient’s plan set.

Create Additional Plan Sets
If you need to create additional plan sets for patients in your practice, MicroMD PM provides an easy and
consistent way to create and name new plan sets. There may be times when your patients get injured at
work and worker’s compensation insurance covers the costs of their treatments. Creating a WORKER’S
COMP plan set allows you to submit worker’s compensation claims for a patient, in addition to any other
medical claims you need to submit for services unrelated to the work injury.

○
8.24

The system tracks the name of every new plan set created
in the system by all users. The Plan Set Name drop-down
list contains all of these names, making it easy for staff
members to choose consistent names for similar plan
sets.
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For example, Mr. Smith has Anthem of Ohio as his primary insurance, but he also has ABC Insurance for
worker’s compensation. Summervale Medical Center created two plan sets: his main plan set (containing
his Anthem of Ohio plan) for basic medical cases and a worker’s compensation plan set (containing ABC
Insurance) to apply to any worker’s compensation cases.
To create an additional plan set:

Procedure

Details

1. Right-click the left pane and select Add Plan
Set from the pop-up menu.

To create a new Default Plan Set, just select Create
Default Plan Set. The remaining steps are the
same.

2. Select the name of the new plan set from
the Plan Set Name drop-down list or type a
new name.
3. Type a useful description for this patient’s
plan set in the Description field.
4. Add plans to this plan set.

See page 8.21 for instructions.

5. Be sure you save your changes.
6. Repeat these steps for each plan set that
needs to be created for this patient.

Deleting a Plan Set
If you need to delete an entire plan set for any reason, right-click on the plan set and select Remove Plan
Set from the pop-menu. If the plan set you want to remove is the Default Plan Set, MicroMD PM prompts
you to confirm this action.

Changing Insurance Plans
There is no limit to the number of plans that a practice can enter for each patient. Once a plan has been
used for posting insurance charges and payments, those financial transactions are attached to that plan
and patient; therefore, we recommend that practices change the Effective From and To dates for the plans
rather than deleting them.
When a staff member changes the effective dates for a plan, the system alerts them of any outstanding
claims that were previously filed under the old plan. The system retrieves those claims and displays the
Update Open Claims window (Figure 8.5). All claims selected with a check mark are updated. Staff
members can also change the status of the claim (i.e., Print, Processed, or Hold) at this time by changing
the choice in the Claim Status column.

Figure 8.5 Update Open Claims After Making a Plan Inactive
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For example, if claims were originally filed under ABC INSURANCE PLAN and the patient’s primary
insurance changed to XYZ GROUP INSURANCE, then the staff can change the Claim Status to Print so those
claims will be re-filed automatically the next time the practice processes claims.

○

When staff members change a patient’s plan, plan type,
policy number, group number, and/or effective dates, the
system records this information in the System Log
(page 16.22).

○

When staff members add or update plan information for a
patient, the system also updates any current and future
appointments within the effective date range of the plan.
If the appointment is outside the effective date range of
the insurance plan, the system removes the insurance
from the appointment.

Deleting Insurance Plans
We recommend that staff members do not delete a plan if it is no longer effective. They should simply
change the Effective From and To fields on the expired plan. If a staff member entered the incorrect plan
and no activity has occurred with the plan in the patient’s account, then it can be deleted.
To remove an insurance plan from a plan set, right-click on the plan and select Remove Plan from the
pop-up menu. Users can also select the plan and click the Delete icon ( ) on the Task Pane or press
Delete on the keyboard to delete the plan.
If the staff member has decided to delete an insurance plan for the patient and there are open claims
attached to that plan, MicroMD PM prompts them to delete the open claims. If the user clicks Yes, the
system deletes the claim and transfers the responsibility of the sequence to the patient. Selecting No
leaves the open claim in the system with the responsibility of the sequence still with insurance, but the
sequence will have no plan associated with it.

○

When a staff member removes or deletes a plan, MicroMD
records this information in the System Log (page 16.22).

Create Case Information for a Patient
MicroMD PM provides a central area where the practice can maintain case information for patients. Patient
cases can be used to separate patient illnesses or injuries that need to be billed to different insurance
plans, such as worker’s compensation.
The Cases tab of the Patient Detail window allows staff members to enter chronic information and link
each case to the Plan Set containing the insurance that covers the services rendered for the case. Staff
members can also specify which case to link to the Default Plan Set. MicroMD PM automatically uses the
case associated with the Default Plan Set each time staff members post charges. They can change the case
and plan set information if needed when posting charges.
For example, Mr. Smith has chronic back problems for which he regularly visits with the physician. The
other day he was hurt at work, unrelated to his medical condition. Summervale Medical Center added an
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additional plan set (page 8.24) to handle this situation. They now have two cases: a medical case linked to
his MEDICAL plan set and a BWC1111 case linked to his WORKER’S COMP plan set.

Figure 8.6 Cases Tab of the Patient Detail Window
The layout of the Cases tab is similar to the Plan Sets tab. There are two panes: the left pane, which
displays the cases, and the right pane, which displays the information for the selected case. To display the
information for a particular case, click on the case in the left pane.

○

The majority of the fields of this tab set the default values
for the Claim Transactions window that appears when
posting charges for this patient (page 11.10). Staff
members can always change these values as needed
when posting.

Each patient starts with a “default” case. You can rename or delete this case if necessary. To change the
name, simply make any necessary changes to the Case field.
To add a new case:

Procedure
1. Click the New icon (

Details
) on the Task Pane.

2. Enter a name for the case in the Case field.

MicroMD PM User’s Reference Manual Version 16.0

This could be the case number or other identifier
for the case.

8.27

Chapter 8. Patient Module

Create Case Information for a Patient

Procedure (continued)

Details (continued)

3. Enter a brief, useful description in the
Desc field.

This could help staff members understand more
about a case.

4. Place a check mark in the Default Case
checkbox if this case should be used by default
when staff members post charges to this
patient’s account.

You could have two medical cases entered for a
patient, but only one of them is their main case.
You would check the Default box on the main case
so MicroMD PM knows use that case by default
when staff members post charges. They can
change this to the other case if needed when
posting.

5. From the Default Plan Set drop-down, select
the plan set containing the insurance plan that
covers services rendered for this case.



If you have no plan sets available in
the drop-down list, be sure you saved
this patient after creating their plan
sets. Then the plan sets should be
available in this drop-down list.

6. Enter the rest of the information on this
window as needed.

Table 8.2 explains each field in detail.

7. Click the Save icon (
save your changes.

You can also press the Ctrl + S key combination.

Table 8.2

) on the Task Pane to

Other Fields on the Cases Tab of the Patient Detail Window

Field

Description

Third Party

For more details on associating a third party with a patient’s case, please
refer to page 14.20.

Case Category

If you have groups of similar cases for a variety of patients, you can create
Case Categories to assign to patient cases. This provides you with the ability
to generate several reports for specific types of cases. You can edit or create
Case Categories under Master Table Setup (page 2.1).

Diagnosis A through
Diagnosis L

MicroMD PM allows you to enter up to 12 diagnosis codes for which the
patient most frequently comes into the office for this case. This is usually a
chronic diagnosis and you can leave these blank in most cases. MicroMD PM
already tracks the most recent diagnosis codes posted for the patient,
unrelated to the fields on the Cases tab (page 11.5). The diagnosis fields on
this tab are look-up fields.
If you specify a diagnosis for this case, it becomes the default diagnosis when
entering a charge for the patient. Staff members can, however, change the
diagnosis fields when posting.
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Other Fields on the Cases Tab of the Patient Detail Window (continued)

Field

Description

Claim Type

The option chosen in this field is the default value for the Claim Transactions
window for this case. These two fields allow the practice to indicate if the
practice expects payment for the claim or is sending the charges from this
case for informational purposes only.
Select the Claim option if you are sending a claim to the insurance company
for payment, whether it is paper or electronic. Select the Encounter option to
inform the insurance company that the service rendered to the patient on
this case is a capitated procedure. The charge is being sent for informational
purposes, and payment is not expected.

Auto Accident

Place a check mark in this checkbox to indicate that the patient’s condition is
a result of an auto accident. This information prints in Box 10b of the CMS
1500 claim form.

Employment Related

Place a check mark in this checkbox to indicate that the patient’s condition is
a result of an employment accident. This information prints in Box 10a of the
CMS 1500 claim form.

Other Accident

Place a check mark in this checkbox to indicate that patient’s condition is
due to an accident other than auto or employment. This information prints
in Box 10c of the CMS 1500 claim form.

Injury/LMP

Enter the date of the patient’s injury or illness. If the patient is pregnant, enter
the date of her last menstrual period. The date entered in this field sets the
default for the Injury/LMP field on the Claim Transactions window for this
case and then prints in Box 14 of the CMS 1500 claim form.

State

Enter the state in which the patient’s auto accident occurred. For example, if
the patient was in an auto accident in Oklahoma and lives in Ohio, the
insurance company wants to be aware that the accident took place in
Oklahoma.

Last Seen

MicroMD PM updates this field when staff members post charges for this
case. This field is used primarily by podiatry practices to record the date the
patient had last seen their primary care physician. MicroMD PM also enters
this date in the Block 19 field on this tab. The entries in these two fields set
the default values for the Last Seen and Block 19 fields on the Claim
Transactions window. This date then prints in the Box 19 of the CMS 1500
claim form.
If there are changes to the referring physician and the Last Seen date (and
the practice is a podiatry practice), the system enters the UPIN of the
referring doctor followed by the date in the Last Seen field.

Conslt/Illness

Enter the date the patient had a consultation for this injury or illness, or the
date the patient had the same or similar illness previously. The date entered
in this field sets the default for the Conslt/Illness field on the Claim
Transactions window for this case and then prints in Box 15 of the CMS 1500
claim form.
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Field

Description

Disability Frm and
Disability To

Enter the date the patient began their period of disability in the Disability
From field. Enter the date that the patient’s disability ended in the Disability
To field. MicroMD PM enters these dates by default on the Claim
Transactions window for this case. These dates then print in Box 16 of the
CMS 1500 claim form.

X-RAY

Enter the date of the patient’s last x-ray, if applicable. If there is a date in this
field, MicroMD PM enters that date by default in the Block 19 field of the
Claim Transactions window for this case. It then prints that date in Block 19
on the CMS 1500 claim form. Chiropractic practices typically use this field to
track the patient’s last x-rays.

Admission and
Discharge

Enter the dates on which the patient was admitted and then subsequently
released from the hospital for this case. You can set the system to alert the
staff member if they have forgotten to enter an admission date for certain
place-of-service codes (page 2.25).

Prior Authorization #

Enter the prior authorization number provided for the services rendered to
the patient for this case. The number entered here appears by default on the
Claim Transactions window for this case and then prints in Box 23 of the CMS
1500 claim form each time staff members print a claim for this case.

Block 10d

Enter whatever information the carrier requires in Block 10d of the CMS 1500
claim form. The text entered in this field is the default value on the Claim
Transactions window for this case and then prints in Box 10d of the claim.

Hospice NPI

Enter the NPI of the home health aide (HHA) or hospice facility associated
with this case for the patient.

Block 19

Enter whatever information the carrier requires in Block 19 of the CMS 1500
claim form. The text entered in this field is the default value on the Claim
Transactions window for this case. If there is a date in the Last Seen field,
MicroMD PM enters that date in the Block 19 field and on the claim.

Supervising

Some ANSI claims require a supervising physician for chiropractic, podiatry,
physical therapy, and occupational therapy claims. Enter the supervising
physician for this case in the Supervising field, if applicable. MicroMD PM
enters this physician by default on the Claim Transactions window when
staff members post charges for this case.

Referring

If there is a referring physician specific to this case, you can enter that
physician in the Referring field here. When staff members post charges or
create appointments for this case, MicroMD PM defaults this physician as the
referring physician instead of the physician entered on the Detail tab.

Weight(lbs)

Enter the patient’s weight (in pounds) for this case. This is the default value
for the Claim Transactions window when posting for this case and is used
mostly for newborns and for patients undergoing dialysis treatment. This
weight also appears as the default for the Weight field in ambulance billing
(page 11.53). MicroMD PM enters this information as required by the carrier in
the electronic claim file.
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Other Fields on the Cases Tab of the Patient Detail Window (continued)

Field

Description

Pregnancy

Place a check mark in this checkbox to indicates that, for this case, the
patient is pregnant. This is the default value for the Claim Transactions
window for this case. MicroMD PM enters the appropriate indicator in the
electronic claim file when checked.

Fam Planning

Place a check mark in this checkbox to check the Family Planning checkbox
by default on the Claim Transactions window for this case. When that box is
checked, MicroMD PM prints an “X” in Box 24H on the CMS 1500 claim form or
includes the appropriate marker in the electronic claim file.

Emergency

Place a check mark in this checkbox to check the Emergency box by default
on the Claim Transactions window for this case. When checked, this box
indicates that services rendered to the patient were due to an emergency of
some kind. MicroMD PM marks Box 24C on the CMS 1500 claim form.

EPSDT

Place a check mark in this checkbox to set the default value on the Claim
Transactions window. This indicates that this case is related to the Early and
Periodic Screening, Diagnosis and Treatment Program. MicroMD PM marks
Box 24H on the CMS 1500 claim form.

Hospice Employed Prov.

Place a check mark in this checkbox if the practice or provider on the case is
employed by hospice for the services rendered. This is the default value for
the Claim Transactions window for this case. The Hospice Employed
Provider box, if checked, indicates to the insurance company that the doctor
is a hospice provider.

Hospice Provider No

Enter the hospice-provider number, if applicable, for this case. This is the
default value for the Claim Transactions window for this case. The number
entered prints in Box 23 of the CMS 1500 claim form.

Service Fac

Enter the default service facility for this case. This is the default value for the
Claim Transactions window when posting charges for this case, but staff
members can change this when posting if necessary.
For example, Mr. Jones is a patient being treated at the N.E.O. Alzheimer’s
Treatment Center. Summervale Medical Center created an ALZHEIMER’S
case for Mr. Jones and then entered this facility in the Service Fac field for the
case so all claims for the case have this service facility’s ID and address.
To use the patient’s service facility by default when posting,
the following drop-down lists must be set to (Default):

○

 Default Service Facility on the Billing Preferences
tab under Setup > Practice Preferences
 Service Facility on the Batch Posting Options
window. Click the Batch Options icon ( ) on the
Task Pane from the Charges/Payments window.
 Facility on the Batch Charge Posting window, if
using this feature
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Other Fields on the Cases Tab of the Patient Detail Window (continued)

Field

Description

Load Address button

Click this button to replace the patient’s address with the address of the
facility listed in the Service Fac field on this tab. This is especially helpful for
patients that have been moved into a nursing home or other treatment
center. One click of the mouse updates their address to that of the facility.
To activate this feature for your practice, check the Enable Load Address
Button checkbox on the General Preferences tab under Setup > Practice
Preferences.

Unit/Section

MicroMD PM displays this drop-down list whenever you enter a facility in the
Service Fac field. The system populates this drop-down with the entries on
the Unit tab of the Service Facility Detail window.

Extra button

Click the Extra button to enter information for some special forms. Many of
the fields in these forms default from information entered in the patient’s
account. MicroMD PM then transfers this information to the claim, and users
can modify the information when posting or editing the claim.
You can set the defaults for new patient cases for some of the forms in this
button. Set the defaults for the Extra button on the Cases tab on the Billing
Preferences tab under Setup > Practice Preferences (page 2.29).



Your MicroMD PM support team has additional
documentation available for the form you need to
use in this list.

Case Notes
You have the ability to enter notes specific to a case located on the Patient Detail window. Wherever you
see the Floating Toolbar (e.g., appointments, charges/payments), you can click the Case Notes icon ( )
to open the Case Notes window (Figure 8.7) and enter text for the selected case.

Figure 8.7 Case Note Window
To create a new note, click the Insert button. The system records today’s date, selects the default note
category and tags the note with your user name. You can change the Date and Categry fields if necessary.
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The Categry drop-down pulls from the list of note categories on the Notes Category tab under Setup >
System Classes/Categories.



Once you save a note you cannot change the Categry
drop-down.

To delete a note, make sure your cursor is within the appropriate note and click the Delete button. If you
want to print the list of notes, simply click the Print button.

Patient Account Notes
MicroMD PM tracks a wealth of general information about each patient’s account on the Notes tab of the
Patient Detail window (e.g., the date of the last bill or statement, the amount of the bill/statement, and the
patient message number). Staff members can also enter notes regarding this patient. These notes are not
associated with a specific claim or encounter and are meant for use by office personnel.

○

Any patient-sensitive information should be entered in
this tab rather than the Remarks field. MicroMD PM
does not print these notes on patient statements or
charge slips.

The staff can access and enter this information easily from within the Patient Detail window, from the
Patient Sequences window (page 11.3), the appointment window (page 10.18), and the Billing Inquiry
window (page 15.1) for the patient using the General Note icon ( ). As a security precaution, whenever a
staff member creates a note, only the user who creates the note and the supervisor have permission to
delete or edit the note, unless there is a category assigned that allows others to alter the contents
(page 2.14).

Figure 8.8 Patient Notes Tab on the Patient Detail Window
MicroMD PM uses the very first note to keep track of the patient’s monthly billing. Staff members with User
security rights cannot edit this note. The system adds to this note automatically when it prints monthly
statements. It also constantly updates this system note when subsequent billing is done or when the
patient’s collection status changes. MicroMD PM only keeps a record of the last 10 statements/bills.



If there is at least one note item on this tab, the Notes
tab in the Patient Detail window turns red and the label
changes to Notes Exist.
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To add a new note to a patient’s account:

Procedure

Details

1. Click the New icon (

) on the Task Pane.

MicroMD PM creates a new entry underneath the
last note created.

2. Change the Date field only if necessary.

MicroMD PM defaults to the current system date.

3. Type the note in the large text area.

This is an open text field and staff members can
enter an unlimited amount of text.

4. Select a Note Category from the Category
drop-down list, if other than the default.

You can set the default notes category for the
practice on the General Preferences tab under
Setup > Practice Preferences.

5. If you want to add this note to your task list for
any reason, you must place a check mark in
the Task List checkbox at this time.

Once you save this note, the Task List checkbox
disappears.

6. Click the Save icon (
save the new note.

You can also press the Ctrl + S key combination.

) on the Task Pane to

Printing Notes
There may be instances where you need to print notes from a patient’s account. The Print checkbox on
each note allows staff members to print any or all notes for this patient. Click the Print icon ( ) on the
Task Pane to print all notes with a check mark in the Print checkbox.



Use the Select All and Deselect All buttons to make
printing easier. If you want to print all of the notes except
one, click the Select All button and uncheck the one you
do not want to print. The same works for Deselect All if
you only want to print one note.

Adding a Note to the Task List
When entering new notes, you can also add them to your task list to generate a future reminder or task.
When you click the New icon ( ) to add a note, a Task List checkbox appears under the Print checkbox
for this new note. To add this note to the task list, place a check in this checkbox.

○
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You must add a note to the task list when you first create
the note. Once you save the note, the Task List checkbox
disappears.
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Contacts Tab
The Contacts tab for the patient’s account in MicroMD PM allows practices to record a list of people they
may contact regarding any number of aspects involved in serving the patient’s medical needs. This
includes the patient’s emergency contact information, the patient’s other parent, etc. To add a new
contact, click the New icon ( ) on the Task Pane, enter all appropriate details and save your changes.

Figure 8.9 Contacts Tab on Patient Detail Window
The Type drop-down allows you to indicate what kind of contact this is for the patient. You have several
options, including (but not limited to): Emergency, Parent, Legal Guardian, Care Giver or Pharmacy. The
system defaults to Emergency for each new entry.

○

Once you save a contact, you cannot change their type.
Be sure you associate the appropriate type when creating
the contact.

Special Behaviors of Emergency and Pharmacy Types
The first contact that you tag as an Emergency contact in the patient’s list is the contact data that is
available when you create patient mail merge letters. Please refer to Chapter 20 for more details on
creating mail merge letters. You can tag several contacts as Emergency contacts, but only the first one is
available as mail merge data.
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When you tag a contact as a Pharmacy contact, you also have the option to indicate that it is the patient’s
preferred pharmacy. Simply place a check mark in the Preferred checkbox. This makes the entry in the left
side of the window appear as bold text.

Phone Number Fields on the Contacts Tab
The phone number fields provide staff members with the ability to indicate the type of phone number they
want to enter for this contact. The labels for the Business #, Cell #, Home # and Fax # are drop-down lists
with additional labels you can choose to identify the phone number more precisely.
This feature also stores the numbers you enter under each label. Even if you do not have them displayed,
the system has saved the number you entered under the selected label. For example, you can save the
contact’s home phone number under the Home # label but choose not display it.
Simply click to the right of the label to access the drop-down list. MicroMD PM displays a check mark next
to the phone number field labels that you have already used to store a number for this contact. Any label
without a check mark is an empty slot. Select the label you want to use and enter your number.

○

Changing a label only changes the label for that contact.

Patient Utilities
The Utility menu in MicroMD PM provides a number of useful tools for various situations. This includes a
couple of patient utilities that you can use when entering new patients in the system or for promoting a
patient from a sub-account to a main account.

Copy Patients
MicroMD PM provides an easy method for copying patients. Practices can copy patients within the same
practice or copy a patient from one practice to another using the Patient Copy Utility. Use the following
procedure to copy a patient.

○

This utility does not copy any of the patient’s billing
information.

For example, Anthony and Vanetta Smith are patients with Summervale Medical Center. Anthony has some
back troubles, and the Chiropractic Clinic he visits happens to be a practice in the same database as
Summervale Medical Center (the physicians are siblings, and they purchased MicroMD PM together). The
Chiropractic Clinic wants to copy Anthony’s patient details into their practice, rather than manually
entering the information that Summervale Medical Center already has in the database.

Procedure

Details

1. Select Utility > Patient Utilities > Copy
Patient from the main menu.

The Patient Copy Utility window opens.

2. In the Source Patient section, select the
practice from which you want to copy a
patient.
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Procedure (continued)

Details (continued)

3. Enter the patient’s name or ID in the Patient ID
field that you want to copy.

This is a search field where you can enter full or
partial names to display a list of patients from
which to choose.

4. In the Destination Patient section, select
the practice to which you want to copy
the patient.
5. Enter the patient’s ID number for the
destination practice or check the Assign Next
Number checkbox.

If you want to assign this patient as a sub-account
in the destination practice, you can indicate the
account number and the sub-account (*.x).
Otherwise, the Assign Next Number box adds the
patient as a separate main account.

6. In the Information Selection section,
checkmark the tab(s) from which you want to
copy data to the new patient.

When copying the plan set information, the system
copies all of the plan sets created for the source
patient, including any scanned insurance cards.

7. Click the Copy Patient icon ( ) on the Task
Pane to save your new patient.

Renumbering Patients
Staff members can renumber patients in MicroMD PM. You might want to do this for a patient who was in a
sub-account under another patient, but now has his or her own insurance plan and needs to be an
account holder. In order to change this patient from a sub-account to a main account, the patient needs to
be assigned a new patient ID number that ends in “.0”. All of the information contained in the original
account remains in the renumbered account.
For example, Mario Smith is Anthony Smith’s son and has always been under his father’s insurance. He just
graduated from college and has a job where he has his own insurance. Summervale Medical Center simply
renumbered Mario’s sub-account number (1001.2) to the next available account number ending in “.0”
(2124.0).

○

Patients can only be renumbered within the same
practice.

To renumber a patient:

Procedure

Details

1. Select Utility > Patient Utilities > Renumber
Patients from the main menu.

The Patient Renumbering Utility window opens.

2. Enter the current number for the patient in the
Old Patient field.
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Procedure (continued)

Details (continued)

3. Enter a new number for this patient in the New
Patient field or check Assign Next Number to
have the system assign the next available
number in the practice.
4. Click the Renumber icon (
Pane.

) on the Task

MicroMD PM changes the patient’s account
number, retaining all billing information from the
old account number.

Merging Duplicate Patient Accounts
There are times when staff members inadvertently create a second patient account for a patient, not
realizing there is already one in the system. Duplicate accounts pose accounting headaches to both
patients and practices. Patients could receive multiple communications from the practice and provider
billing could be skewed.
MicroMD PM provides practices with a utility to merge these duplicate accounts. There is no charge for this
utility; however, you do need a key code to activate the module under Setup > Miscellaneous
Preferences > Additional Modules (page 2.35).



To ensure that accounts are merged in a controlled
manner, only MicroMD PM users with the Merge Patient
permission (under Utility > Patient Utilities on the
Permissions tab) can use this feature. See Chapter 20
for more details on Identity and Access Management.



Merging duplicate accounts is an irreversible process.
After two accounts have been merged, they cannot be
separated into individual accounts.

○

For those practices who also have MicroMD EMR, the
system merges the patient’s chart in the EMR as well. Be
sure to post all outstanding pending charges and
associate all orders in the EMR with the chart you want to
keep. Be sure to associate the correct insurance to the
order, as well. Please refer to the main MicroMD EMR
User’s Reference Manual for details on merged charts.

Merging Patient Accounts
When you merge duplicate accounts, MicroMD PM maintains one of the accounts and deletes the
other. You specify which account to maintain (the account in the Merge To field) and which account to
discard (the account in the Merge From field). Typically, you choose to maintain the account with the
most accurate demographic data. When you merge the accounts, MicroMD PM copies information
from the account that is to be discarded and inserts it into the account that is to be maintained. (See
page 8.39 and page 8.40 for details on the data kept and the data discarded in the patient’s
demographics and charges/payments, respectively.)
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To merge duplicate patient accounts:

Procedure

Details

1. Select Utility > Patient Utilities > Patient
Merge Utility from the main menu.

The Patient Merge Utility window opens.

2. In the Merge From field, enter the patient
account you want to discard.
3. In the Merge To field, enter the patient
account you want to keep.
4. Click the Merge Patients icon (
Task Pane.

) in the

The system begins to merge the patient
accounts. Please be patient. Depending on the
amount of data in the account, this process
could take some time.
Once the process is complete, the system
displays a success message on the Patient Merge
Utility window.

5. Close the window when finished.

What MicroMD PM Does with the Patient’s Data—Patient Details Window
When you merge duplicate accounts, MicroMD PM maintains one of the accounts and deletes the
other. Depending on the type of data, MicroMD PM handles the information differently when you click
Merge Patients in the Task Pane.

 Detail tab: The system retains the details from the Merge To patient account and discards the
information from the Merge From patient account.

 Plan Sets tab: The system retains all of the plans and plan sets on the Merge To patient account
and ADDS all of the insurance information from the Merge From patient account. If the plan set
name is the same on both accounts, MicroMD PM imports those plans into the appropriate plan
set and then sets them as inactive.

 Cases tab: The system retains all of the cases on the Merge To patient account and ADDS all of
the cases from the Merge From patient account, even if the names on the cases are the same.

 Notes tab: The system retains all of the notes on the Merge To patient account and ADDS all of
the notes from the Merge From patient account. In addition, the system creates a new note that
lists the old account number on the Merge From patient account.

 Dental tab (if enabled): The system retains the information from the Merge To patient account
and discards the information from the Merge From patient account.

 Patient Profile Detail tab: The system retains the information from the Merge To patient
account and discards the information from the Merge From patient account.

 Contacts tab: The system retains the information from the Merge To patient account and ADDS
the information from the Merge From patient account.

 Appointment History: The system retains the information from the Merge To patient account
and ADDS the information from the Merge From patient account.
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 Patient Log: The system retains the information from the Merge To patient account and ADDS
the information from the Merge From patient account.

 Appointment Views: The system retains all appointments from both the Merge To and Merge
From patient accounts, and updates the name on the Merge From appointments to the name
on the Merge To patient account.

What MicroMD PM Does with the Patient’s Data—Charges and Payments
When you merge two patient accounts, you may also have charges and/or payments associated with
each account. MicroMD PM carefully merges the patient’s sequences for you. For the sequences that
already exist for the patient account in the Merge To field, the system retains the existing status and
existing responsibility of the sequences.
For those sequences in the patient account in the Merge From field, the system ADDS those sequences
to the patient’s account entered in the Merge To field. If the sequence that MicroMD PM adds to the
patient’s account is out to an insurance plan in the Merge From patient’s default plan set, the
responsibility on that sequence remains as Insurance, but the plan is blank (Figure 8.10). You need to
edit each of those sequences and associate them with the appropriate plan.

Figure 8.10 Example Sequences Added to a Patient’s Account After Merge

○

The system creates a sequence note on each sequence it
adds to the Merge To patient account. The word
“Conversion” appears as the User, and the system does
not assign a category to the note.

Exporting Patient Data
You can export patient demographic information to your third-party vendor through their interface with
MicroMD PM. You can set the export to do so automatically at timed intervals, or you can export an
individual patient’s information manually. Your MicroMD PM support team can help with editing the
export.ini file for setting an appropriate timer interval for automation.
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To export data manually for a single patient:

Procedure

Details

1. While in the Patient Detail window, click the

The Patient Info Export window opens.

Pat Export icon (

) on the floating toolbar.

2. From the Export Type drop-down, select the
application to which you want to export the
patient data.

Only those interfaces or additional modules you
have purchased appear in this list.

3. Click Accept.

MicroMD PM exports the patient’s data to the
specified location and file.

Patient Log
MicroMD PM tracks a wealth of information regarding changes made to and actions taken on a patient’s
account. Staff members can access the patient log if they have security privileges to do so. Click the
Patient Log icon ( ) on the Task Pane from the Patient Detail window.

Figure 8.11 Patient Log Window
Along with other information, MicroMD PM tracks the following information in this log:

 Deleting a transaction (a procedure that has been posted)
 Deleting a patient’s plan
 Changing a patient’s plan (plan ID, policy number, group number, plan type, effective dates)
 Deleting a sub-account
 Editing a patient’s demographics
 Deleting or merging sequences
 Deleting or modifying a patient message
When you first enter the patient log, the entries in the window pertain only to the current patient. If you
want to view log entries for all patients in all practices in this one window, place a check mark in the Show
All box.



BE CAREFUL! When you check this box, the system
displays all log entries in the database for all patients
in all practices. This could result in a system slowdown
as that information is retrieved in a large practice.
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You have the ability to search the patient log for those entries that contain specific words or phrases. In the
Note Text field, simply type the text you want to find and press Enter. The window sorts itself and displays
only those log entries that contain the text you entered.



If you need to see log entries related to actions taken by
a certain MicroMD PM user, type their user name in the
field as the text you want to find.

To view transactions deleted by users in the system for the current patient, click the Del Trans button. This
opens the Deleted Transactions window that displays all line items deleted from a patient’s account.
These deletions can happen for any number of reasons, including when staff members correct posting
mistakes (page 11.39 and page 13.20).
You can print either window if necessary. Click the Print button at the top of each window to print the
displayed information.

Patient Chart
To help you keep dictation notes, you can click the Patient Chart Note icon ( ) on the Task Pane to
access Microsoft® WordPad or Microsoft® Word. (See page 16.34 for instructions on telling MicroMD PM
which software you want to use.) The system uses the patient’s account number to name the *.doc file it
creates for the patient’s chart.

Planned Visits
For those patients who are only authorized by the insurance carrier for a limited number of visits, MicroMD
PM provides an area where staff members can enter this information. Staff can then access this
information from the Patient Detail, appointment, and Charges windows. MicroMD PM also prints planned
visit information on the patient’s charge slip, if you choose that option (page 9.20). The program keeps
track of visits and displays the remaining number of visits and the date range.

Figure 8.12 Planned Visits Window

○

You can only enter planned visits from the Patient Module.

To enter a set of authorized visits:

Procedure

Details

4. Click the Planned Visits icon ( ) on the Task
Pane of the Patient Detail window.

The Planned Visits window opens.

5. Click the New icon (
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Procedure (continued)

Details (continued)

6. Enter the information for these visits.

Table 8.3 explains in detail each of the columns on
this window.

7. Click the Save icon (
save your changes.
Table 8.3

) on the Task Pane to

Columns on the Planned Visits Window

Field

Description

Proc. and ICD

Enter the procedure/diagnosis code combination for which this group of
authorized visits apply. MicroMD PM populates the Description and Diagnosis
columns automatically when staff members enter the codes. The Proc. and ICD
fields are search fields.

○

For this combination to trigger the planned visits
calculation, the ICD code entered must be the
primary diagnosis for the indicated procedure.

To indicate that the system should use all procedure codes and/or all diagnosis
codes, type the word ALL or the code 999999 in the Proc. and/or ICD columns. If
you choose all codes for the authorized procedures and diagnosis codes, the
system deducts a visit from the R column whenever staff members post charges to
the patient’s account, regardless of how many charges are posted.
For example, Mr. Smith has a set of approved office visits, no matter what the
diagnosis. Summervale Medical Center created a row for Mr. Smith with 99213 in
the Proc. column and ALL in the ICD column. Whenever staff members post 99213
and any diagnosis code, the system calculates the remaining visits accordingly.
Date From and
Date To

Enter the effective dates for this set of authorized visits. When staff members post
charges for the indicated procedure/diagnosis code combination where the
posting date falls within that range, MicroMD PM calculates the remaining visits
appropriately.

V

Enter the number of visits allowed by the insurance plan for this procedure/
diagnosis combination within the date range specified.

R

This field displays the visits remaining within the date range for the specified
procedure/diagnosis combination. The system automatically decrements this
value as staff members post the specified procedure/diagnosis combination.

Unit

Check the Unit column to toggle the V and R columns to unit-based fields. When
posting charges, the system subtracts the number of units from the R column
instead of subtracting the value of 1.
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Columns on the Planned Visits Window (continued)

Field

Description

Authorization

Enter the authorization number provided by the insurance plan for this set of
authorized visits, if applicable. MicroMD PM takes this authorization number and
enters it in the Prior Authorization # field on the Claim Transactions window,
overriding any data entered for this field on the Cases tab.
The Authorization column can contain a maximum of 30 characters for paper
claims and ANSI electronic claims.

Notes

Enter any information to communicate with other staff members about this set of
authorized visits. The Notes column holds a maximum of 100 characters. When you
position the mouse over the Notes field wherever you see the Planned Visits
window, a pop-up displaying the text appears.

Patient Registration (Information) Sheet
MicroMD PM provides a standard information sheet that practices can print for their patients. Practices use
this information sheet in a variety of ways:

 To verify the information that the practice has on file for the patient is accurate.
 To provide a release-of-information authorization form for the patients to sign.
 To gather survey information from new patients.
MicroMD PM prints the patient demographic, insurance, emergency information, as well as the registration
text entered on the Registration Text tab under Setup > System Preferences (page 2.22). This text
controls how you use the registration sheet.



You can also create a unique form for your practice’s
needs using the mail merge feature, and then print that
document using the Label/Mail Merge icon. Chapter 20
explains mail merge in more detail.
You can also use the HIPAA features to create a set of
standard documents each new patient must complete
(page 2.37).

Print Labels or Document
There may be times that you need to print a letter for an individual patient, along with an address label for
the envelope. Maybe this person referred someone to your office or they helped paint the outside of the
office building, and you would like to send them a thank you letter.
From the Patient Detail window, click the Label/Mail Merge icon ( ) on the Task Pane. You can print
labels and mail merge documents from this window. Chapter 20 provides instructions about using the
Create Mail Merge Documents utility, and page 1.13 explains printing in MicroMD PM.
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Appointment History
MicroMD PM tracks actions taken against appointments by users in the system. It keeps this information,
including copied, deleted, rescheduled, and moved appointments, in the Appointment Log. Click the
Appointment History icon ( ) on the Task Pane of the Patient Detail window to display an appointment
history for this patient, including the patient’s current appointments. When you double-click an entry in
the Appointments window, the system opens the appropriate provider’s appointment schedule to the
date listed on the history entry. Please refer to page 10.51 for more information about the appointment
log.

Responsible Party
The Responsible Party icon ( ) on the Task Pane allows you to send a bill or statement to someone
other than the patient (e.g., the patient is a minor, and you want the parents to receive the bills). Simply
click this icon and fill in the information for the party who is responsible for the account on the Patient Responsible Party Info window that displays.
The system then uses the address entered in this window on statements/bills.

Figure 8.13 Patient - Responsible Party Info Window

Billing Inquiry
The system provides access to the Billing Inquiry window for individual patients while the staff member is
in the Patient Detail window. Staff can click the Billing Inquiry icon ( ) on the Task Pane to display the
Billing Inquiry window (page 15.1).
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View a Patient’s Diagnosis History
MicroMD PM tracks all of the diagnosis codes posted to a patient’s account. The system displays the
posting date, service date and rendering provider on the sequence for the displayed code.

Figure 8.14 Diagnosis History Window
Click the ICD Hist icon ( ) on the floating toolbar. You can filter the list of codes by Service Date and/or
Posting Date of the sequence containing the diagnosis code. Click the Search button after you change any
dates to retrieve just the diagnosis codes. You can also print the resulting list with the Print button at the
top of the window.

View a Patient’s Procedure History
MicroMD PM can track procedures posted to a patient’s account that are included in any Explosion Codes.
The system displays the service date of the procedure line, along with any modifiers, the fee charged and
the rendering provider for the procedure.
When a procedure is included in an Explosion Code that has the Track Code box checked (page 5.19),
MicroMD PM tracks the posting of the procedures contained in that Explosion Code, even if the Explosion
Code was not used to post the procedure.

Figure 8.15 Procedure History Window
Click the Track Code Hist icon ( ) on the floating toolbar. You can search for the Explosion Code by
Service Date and/or Posting Date of the procedure code line. From the drop-down list, select the Explosion
Code that contains the codes you want to view. Click the Search button to retrieve the information. You
can also print the resulting list with the Print button at the top of the window.
For example, Summervale Medical Center performs immunizations for infants in the area. They can use
this tool to print the baby’s immunization history.
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To help practices be as efficient as possible, MicroMD PM has two modules that allow practices to prepare
to enter charges quickly and then balance out the day accurately.

 The Day Sheet Module provides an audit log for all financial transactions posted in your practice
and is the means by which a practice balances the day’s activity.

 The Charge Slip Module has the flexibility to meet your practice’s needs for creating unique
charge slips (aka encounter forms, routing slips, super bills) for providers to indicate the
procedures performed during the patient’s visit.

In This Chapter
In this chapter, we cover how to:

 Create and work with day sheets (page 9.2)
 Set up the day sheet options (page 9.5)
 Close/erase the day sheet, including balancing your day (page 9.11)
 Create charge slips (page 9.15)
 Set up the charge slip options (page 9.20)
 Print charge slips (page 9.25)
 Identify missing charge slips (page 9.31)

Example Practice
For the purposes of illustration for certain concepts in this chapter, we need a consistent example practice:

 Today is 08/01/19 at Summervale Medical Center.
 The practice has an administrator with supervisor privileges.
 The three other users in this practice are Kim, Tom, and Jennifer.
- Kim enters charges for the practice and has a USER security level.
- Tom posts payments and also has a USER security level.
- Jennifer manages the overall financial duties, including opening/closing day sheets and
reporting to the administrator. Sometimes she also jumps in occasionally to help the
others when needed. She has a USER security level as well.
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Creating and Selecting a Day Sheet
Day sheets are posting logs. A practice creates a day sheet for each day’s activity, and the day sheet
provides a temporary log or file of all financial transactions (e.g., charges, payments, write-offs, and
refunds) posted throughout the day.
Once a user closes/erases a day sheet, the data becomes permanent, and the office has a paper trail of all
transactions posted on a specific day and has data available for various reporting purposes. The totals of
the charges and payments posted during the day should match the totals on the day sheet. Even adjusted
transactions that may have been deleted from the patient’s record print on the day sheet, including which
operator performed the transaction to protect the audit trail.

Security Options
MicroMD PM has security settings to allow supervisors/equivalents to specify which users can erase,
change settings, or view day sheets. MicroMD PM houses all security options for the system on the
Permissions tab under Setup > Identity and Access Management > Users and Groups. Table 9.1
explains the available options. (For more information about Identity and Access Management, please
refer to Chapter 3.)
Table 9.1

Security Options Available for Managing Day Sheets

Field

Description

Billing > Day Sheet
Delete

Allows the user to erase a day sheet once it’s printed. This is especially
useful for those users at the User security level that perform some, but not
many, supervisor functions in an office.
If a user with this privilege (including a supervisor/equivalent) has any
selections made in the Provider, Location, Batch, or User drop-down lists
on the Day Sheet Options window, they will not have the option to
close/erase the day sheet. All drop-downs must be set to (ALL) before
anyone can close/erase the day sheet.

Change Settings

Allows the user to make changes to the Day Sheet Options window.

View

Allows the user to access the day sheet, but they can only see the items
they posted.

View All

Allows the user to see information posted by all users in the system by
checking the Show By Operator checkbox on the Day Sheet Options
window.

Misc > Day Sheet Date - Select
Add

Allows the user to create a new day sheet in the system.

Add a Closed/Erased
Day Sheet

Allows the user to create a new day sheet in the system with the same date
as one that is already closed/erased.

Delete

Allows the user to delete a day sheet from the Day Sheet Info window when
accessed from the main menu (Misc > Day Sheet Date – Select).

View

Allows the user to access the Day Sheet Date – Select menu item.
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Security Options Available for Managing Day Sheets (continued)

Field

Description

Utility > Billing and Claims Utilities
Day Sheet Date – Change

Allows the user to edit an existing day sheet’s date. For example, if
you create a day sheet under 10/03/2019, users with this access right can
change that date to 10/05/2019.

Creating a Day Sheet
Practices normally create day sheets prior to entering financial data for the day and then close/erase them
according to office policies. You can have multiple day sheets open at any given time; however, staff
members must make sure they have the appropriate day sheet active before posting.



Since you are working with financial information, it is
important to select the correct day sheet PRIOR to
performing financial tasks. You must also close/erase
day sheets in the appropriate order; otherwise, your
accounts receivable totals will be inaccurate.

For example, today is 08/02/2019 and Summervale Medical Center has day sheets for 07/30/2019,
08/01/2019, 08/02/2019 and 08/03/2019 open simultaneously because they have staff members
performing various tasks. Jennifer can balance a previous day (07/30/2019) and generate charge slips for
tomorrow (08/03/2019) while Tom and Kim post to yesterday and today’s day sheet (08/01/2019 and
08/02/2019). Each staff member also made sure they were working with the appropriate day sheet to
ensure that the accounts receivable totals were as accurate as possible.
To create a new day sheet:

Procedure

Details

1. Select Misc > Day Sheet Date – Select
from the main menu.

The Day Sheet Info window opens (Figure 9.1). This
window also opens in any module where you post
activity to the day sheet. If you have a New button on
this window, you can create a day sheet from there.

2. Click the New button.

This creates a new row on the left side of the window
with today’s system date already entered.

3. From the calendar on the right, choose the
date you want for the new day sheet or
leave the default value.
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Procedure (continued)

Details (continued)

4. Click the Accept button.

The new day sheet is now your active day sheet.
The system alerts you if you are creating a day sheet
for more than seven days in the future or if you are
attempting to create a day sheet for a date that has
been closed/erased (if the user does not have security
access rights to do so).
You can also limit the number of days a day sheet can
be open in your system. Once a day sheet reaches this
time limit, the system prevents anyone from creating
a new one until you close/erase the day sheet(s) that
have reached that time limit.
To limit the number of days a day sheet can be open,
enter that number in the Day sheet open days field on
the System Preferences tab (under Setup > System
Preferences).

Selecting a Day Sheet
There are a couple of ways to select the day sheet with which you want to work. If there is no day sheet in
the system or if you have not selected a day sheet with which to work, MicroMD PM prompts you to create
or select a day sheet (Figure 9.1). This happens when a user enters the Posting Module, attempts to create
charge slips, etc. and they have not selected the day sheet or there isn’t one in the system. When
prompted, users can accept the current day for the day sheet or select a different day sheet (from the left
part of the window).

Figure 9.1 Day Sheet Info Window



9.4

When you are on the Charges/Payments window
(page 11.2) and the day sheet date is not the current
system date, notice that the Day Sheet Date flashes in
red as a reminder for you to verify that you are on the
correct day sheet.
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Changing a Day Sheet’s Date
If you want to edit an existing day sheet’s date, you must have security access rights to do so and you must
use the Day Sheet Date – Change utility. For example, someone created a day sheet for the date
07/03/2019 by mistake, and you need to change that date to 07/02/2019.



You must use this utility with caution and only if
absolutely necessary.

Figure 9.2 Utility to Change a Day Sheet’s Date
To use this utility, the day sheet that you want to change must be your active day sheet. If it is not, select
Misc > Day Sheet Date – Select from the main menu and choose the appropriate day sheet. Then select
Utility > Billing and Claims Utilities > Day Sheet Date – Change from the main menu and change the
date to the correct one. Click Accept.

○

Changing the day sheet date changes the posting date on
sequences posted on the original day sheet, but it does
not change the service date.

Setting Up the Day Sheet Display
The day sheet provides a wealth of information about the posting activity throughout the day. Depending
on the work flow of your practice and the security rights provided for each user, MicroMD PM can
streamline balancing out the day—for the practice as a whole, as well as each user posting information to
the system. Practices can establish a specific set of day sheet options and then prevent users from
changing them. When those users balance their totals with the activity they performed in MicroMD PM,
they can display their own part of the day sheet.
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Day Sheet Options
Practices can choose how to display and print their day sheets. These settings are practice-specific, so all
users with the security right to change settings can alter these options. The next time any user generates a
day sheet, these are the options chosen.



As a supervisor/equivalent, remove the Change Settings
security right for staff members. This allows supervisors
to use the day sheet as a balance sheet that staff
members turn in and allows supervisors to control the
information that they want to appear on the balance
sheet.
In our example practice, the administrator gave Jennifer
the security option to change settings but removed that
option from Tom and Kim. This way Jennifer can control
how the day sheet prints.

Select Billing > Day Sheet from the main menu to open the Day Sheet Module. The Day Sheet Options
window opens to allow users (with appropriate access rights) to change the type of information included
in the day sheet. Table 9.2 explains each of these fields in detail.

Figure 9.3 Day Sheet Options
Table 9.2

Options Available for the Day Sheet

Field

Description

Sort Order

Select the order in which you want the patients displayed on the day sheet.
There are three options:

 Posting: Displays patients in the order in which users posted charges/
payments to accounts in the system.

 Account: Displays patients in order by their account number. (MicroMD
PM uses this option by default.)

 Last Name: Displays patients in alphabetical order by the last name on
the account.
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Options Available for the Day Sheet (continued)

Field

Description

Show Operator
Summary

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes a breakdown per user of all charges,
payments, write-offs, and refunds they posted to the day sheet.

Show Plan Summary

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes a breakdown of charges, payments,
write-offs, and refunds posted per insurance plan and grand totals per
Insurance Class.

Show Payment
Summary

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes a breakdown of all payment codes
posted for that day: cash, personal checks, insurance checks, etc.

Show Day Summary

Place a check mark in this checkbox to display a summary below the day
sheet’s totals (near the bottom of the day sheet) that includes a breakdown
of all charges, payments, write-offs, and refunds posted for the day.


Show Accounts
Receivable

The View All security option allows a user to view the grand
total of all posting activity for the practice. If your staff
members do not need to see each other’s activity, you can
remove this security option for each user. When the Show
Day Summary box is checked, the system only shows the
individual user’s totals to help them balance out their day’s
activity.
In our example practice, the administrator gave Jennifer
the View All security option but removed it from Tom and
Kim. Jennifer makes sure the Show Day Summary
checkbox is checked. Now when Tom and Kim balance their
day, they only have to click Accept when they run the day
sheet. The totals displayed are only their individual totals.

Place a check mark in this checkbox to display the practice’s current
accounts receivable information on the day sheet in the totals section near
the bottom of the day sheet. MicroMD PM displays the total accounts
receivable on the last day sheet date closed (on the Previous Total line), the
total amounts of the current day sheet (on the Day’s Total line). Incentive
payments are not included in the Day’s Total line. Then MicroMD PM
adds/subtracts the Day’s Total to/from the Previous Total line to display
your current accounts receivable total (on the Current Total line).



Remember, if you close your day sheets out of
order, your accounts receivable totals will be off.
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Options Available for the Day Sheet (continued)

Field

Description

Show Appointment
Changes

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes any appointment changes made in the
system on the system date of the day sheet.
For example, today is 03/12/2019 and your active day sheet is 03/11/2019
(perhaps you were balancing yesterday’s day sheet). If you make changes to
appointments today, those changes would appear on the 03/12/2019 day
sheet (even if you haven’t created it yet), not the 03/11/2019 day sheet.
The terms you see in the Status column of this section reflect the last action
performed on that appointment. Once the appointment is removed from
that time slot (deleted, cancelled, rescheduled, cut, etc.), MicroMD PM starts
a new entry for the new time slot.

Show Allowed
Exceptions

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes a list of those instances where the
posted allowed amount was smaller than the stored allowed amount
for a procedure. The section displays the patient and plan, as well as the
contracted, allowed, and entered amounts for those procedures. Please refer
to the Update checkbox described on page 13.4 for more information about
posting amounts less than the allowed amount.

Show Batch Summary

Place a check mark in this checkbox to display a summary section at the
bottom of the day sheet that includes a breakdown of payment activity
(excluding write-offs) associated with batch numbers entered in the system.
This breakdown also includes adjustments made to those sequences
associated with the batch, as well as refunds. See page 13.12 for more indepth information about batches.

Show By Operator

Place a check mark in this checkbox to enable the User drop-down list and
display an Operator Summary section on the day sheet. This allows a
supervisor (or those users with the View All security option) to generate a
posting log for specific users (or all users) in the system and to display a
breakdown of all users’ day totals.

Show Program
Summary

Place a check mark in this checkbox to display the Program Summary
section at the end of the Day Sheet. The Program Summary lists the unique
programs set up in MicroMD and the total amounts posted against each
program. See page 23.11 for more in-depth information about the Incentive
Program payments feature.

Provider

If you want to view posting activity for specific provider, select that provider
from this drop-down list.

Location

If you want to view posting activity for a specific practice location, select that
location from this drop-down list.

Batch

If you want to see information for a single batch, select that batch from the
Batch drop-down list. The system displays the batch number at the top of
the day sheet and provides only the information attached to that batch
number. See page 13.12 for more in-depth information about batches.
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Options Available for the Day Sheet (continued)

Field

Description

User

MicroMD PM enables this drop-down list when you place a check mark in the
Show By Operator checkbox. Select a user from this drop-down list to display
a day sheet report for that user’s posting activity on that day sheet. Select
(ALL) to view all activity and the breakdown of each user’s totals.

Overview of the Day Sheet Display
When you generate a day sheet, MicroMD PM displays the report on the screen for you to review, compare
with your totals, print, and erase, thus closing the day. In addition to the posting log and the summary
reports selected, this report provides you with a breakdown of your Accounts Receivable Information and
a Day’s Summary. Any deleted or voided transactions appear in bold on the day sheet.

Posting Details Section
In the top portion of the day sheet, MicroMD PM displays the posting log—all of the posting activity
performed by your staff members throughout the day under that day sheet date. This includes
charges, payments, adjustments, etc.

Figure 9.4 Posting Log Portion of the Day Sheet

Day’s Totals Section
The day sheet report lists the total charges, payment, write-offs, refunds, and adjustments posted for
that date. MicroMD PM then subdivides the payment information into the type of payment posted
(cash, check, etc.). If your practice has a specific co-pay payment code (where the Co-Pay box is
checked on the payment code’s Procedure Detail window), then MicroMD PM also displays how much
of the total payment amounts were co-pays.
The Day’s Totals section also includes a breakdown of the total adjustments that staff members
posted for that day sheet date. These figures should be reviewed to make sure the proper adjustment
codes were posted prior to closing/erasing the day sheet.
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Figure 9.5 Totals Section of the Day Sheet



The system can only separate your co-pay amounts if
you use separate co-pay codes. For example, you should
create separate co-pay codes for cash, check, and credit
card payments and use those codes when the patient’s
payment is their co-pay. Please see page 5.20 for more
information about payment codes.

Provider Summary Section
The Provider Summary section breaks up the day’s totals per provider per location. If you chose a
specific provider from the Provider drop-down and/or a specific location from the Location dropdown list on the Day Sheet Options window, MicroMD PM only includes that provider’s totals in this
section.

Optional Summary Sections
Depending on the choices you make in the Day Sheet Options window (page 9.6), the system displays
a variety of summary sections at the bottom of the day sheet. Please refer to Table 9.2 on page 9.6 for
more detailed information about these sections.

9.10
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Closing/Erasing the Day Sheet
After everyone has finished posting financial transactions against a day sheet and has balanced their totals
with the totals on the day sheet, the day sheet can be printed and closed/erased. Once the day sheet is
closed/erased, the total charges, payments, write-offs and refunds are entered into a database table and
used to calculate your accounts receivable.



If you have multiple day sheets open in the system, you
MUST remember to close/erase them in the correct
order. Your AR totals could be extremely distorted if
day sheets are closed/erased out of order. Please refer
to the Show Accounts Receivable option described on
page 9.7 for more information about displaying your
AR on the day sheet.

Balancing the Day Sheet
The Day’s Summary section of the day sheet (Figure 9.5 on page 9.10) is a key element in balancing the day
sheet—for each user, as well as the practice as a whole. (MicroMD PM displays this section if you have the
Show Day Summary option checked on the Day Sheet Options window—page 9.6). It displays a single total
amount at the end of the totals section (Figure 9.5 on page 9.10), with all adjustments already taken into
account, that users can easily match with their totals and the practice can match with the grand total.
For example, remember our example practice on page 9.1? In that scenario, Kim was posting charges, Tom
was posting payments, and Jennifer closed/erased the day sheets. To help Kim and Tom out, the
administrator removed the View All security option for the Day Sheet and removed the Change Settings
security option from Kim and Tom. Then the administrator made the day sheet option choices she wanted
chosen, including Show Day Summary. Jennifer has the security rights to view all and change settings
because she needs to be able to research if something is off.
Now, when Tom selects Billing > Day Sheet from the main menu, the Day Sheet Options have already
been chosen for him. All he has to do is click Accept and scroll down to the Day’s Summary section. The
totals displayed relate only to his posting activity. He can simply match the totals in MicroMD PM with his
totals. If something is off, he can review the breakdown to help narrow down where he made his mistake.



To balance your day sheet involving the Total Program
Adjustments lines, add the amount from the Total
increase payments line to the Payments line in the
Day’s Summary section. (See page 23.11for more details
on Incentive Program Payments.)

Erasing the Day Sheet
Once a day sheet balances, it is time to close/erase it. Once a day sheet is closed/erased, staff members
can no longer post against that day. Only users with the appropriate security rights can create a new day
sheet with the same date as a closed/erased day sheet, but doing so is not recommended as this action
adversely affects your accounts receivable totals. (See Creating and Selecting a Day Sheet on page 9.2 for

MicroMD PM User’s Reference Manual Version 16.0

9.11

Chapter 9. Day Sheets and Charge Slips

Closing/Erasing the Day Sheet

more information on how MicroMD treats the data from a day sheet.)

○

If you have a specific operator, provider, or location
chosen, MicroMD PM does not allow you to close/erase
the day sheet. You must set those choices to (ALL) before
you have the option to delete the day sheet.

The basic steps to erasing your day sheet:

Procedure

Details

1. Select Billing > Day Sheet from the
main menu.

The Day Sheet Options window opens.

2. Select the appropriate selections for
printing the day sheet.

Table 9.2 on page 9.6 explains each of these options
in detail.

3. Click Accept.

MicroMD PM saves these options for the next time.

4. Review the day sheet one final time.
5. Click the Print icon (

) on the Task Pane.

MicroMD PM sends your day sheet to the printer so
you have a hard copy for your records. Then the Day
Sheet pop-up appears. This allows you to perform
various closing activities, including to close/erase the
day sheet.

6. Place a check mark in the Erase Day Sheet
checkbox, along with any other activities
you want to perform.

Activities Available with the Day Sheet on page 9.13
for more information on the other activities you can
perform.

7. Click Accept.

MicroMD PM sends the appropriate reports to your
default printer.
When there is only one day sheet in the system, and it
is printed and closed/erased, the batch totals
automatically reset. If there are multiple day sheets in
the system, the program asks you if the batch total
should be reset. Please refer to page 11.17 for batch
charges and page 13.12 for more information about
batch payments.

Retrieving Day Sheet Totals
You can retrieve the day sheet totals in a couple of ways in the future, depending on your needs:

 Day Sheet Summary report: This is a comprehensive monthly summary of all the day sheets you
have created for a specified month. It reflects total monthly charges, payments, write-offs, and
refunds. Select Reports > Summary > Day Sheet Summary from the main menu. Please refer
to the MicroMD PM Reports Guide for more in-depth information.

 Posting Details by Patient Report: This report can provide transaction activity posted against an
individual patient’s account. Select Reports > Management > Posting Details By Patient from
the main menu.

9.12
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 Review Most Recent utility: If you clicked Yes to the prompt to save the day sheet for later
viewing, the system created a PDF for you and stored it. Select Utility > Review Most Recent >
Day Sheet from the main menu. Please see page 16.25 for more in-depth information.

Activities Available with the Day Sheet
When closing/erasing your day sheet, there are several activities that MicroMD PM can perform quickly for
you based on the work you and your staff have already done. The system can take payment data and
create a deposit slip for you to take with you to the bank, so you don’t have to take precious time to write
everything by hand. If you post charges from the charge slip in MicroMD PM, you can view a list of charge
slips that were printed for patients but had no charges posted from them. MicroMD PM can also tell you if
those charge slips were a result of a missed appointment.

Figure 9.6 Activities Available for the Day Sheet

Print Deposit Slip
The deposit slip in MicroMD PM is a list of payments posted on that day sheet. The system lists those
payments in posting order and separates them into cash and non-cash (checks, money orders) items.
Any adjustments posted to those payments appear in the Adjustments column.
To provide a HIPAA-compliant deposit slip, MicroMD PM provides the option to prohibit patient names
from printing on the deposit slip. Uncheck the Print patient names checkbox (under the Print Deposit
Slip checkbox) if you want to prevent the names from appearing on the deposit slip.

Print a Charge Slip Report
Check this box to print a list of all of the patients who had a charge slip—encounter forms, routing
slips, super bills—printed but had no charges posted to them on that particular day sheet. Since each
charge slip is assigned an individual number, that number also prints on this report, as well as the total
number of charge slips printed for the day. If a staff member marks a patient’s appointment as
cancelled or rescheduled, MicroMD PM highlights those charge slips on the report in yellow.

○

Temporary patients do not appear on this report.

Erase Day Sheet
Check this box to permanently delete this day sheet. Refer to page 9.11 for more details and
instructions.

Print Missed Appointments (Based on Charge Slips)
MicroMD PM automatically compares the patients listed on the Charge Slip Report with the
appointment schedule for the day and then displays the Missed Appointment Report (Figure 9.7) for
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those patients with no charges posted. If there are no missed appointments after this comparison, the
system displays a message to that effect and does not display a report window.

Figure 9.7 Missed Appointment Report
This report window provides you with three options:

 Print: Click the Print button to print this list (as displayed on the screen) to your default printer.
 Update: Click the Update button to mark the status of the scheduled appointment(s) for the
selected patient(s) as “Missed.” If there are specific appointments you do not want to update,
uncheck the box next to those appointments.

 Close: Click Close to exit the window without making any changes to the status of the
appointments.
You can track missed appointments using the Appointment Status Report or in the patient’s
appointment history.

Print Missed Appointments (Based on Check In/Check Out Module)
If you use the Check In/Check Out Module and you want to see a report of all missed appointments
based on whether the patients checked in and had charges posted to their account, you can place a
check mark in the Missed Appt Report checkbox on the Day Sheet pop-up window (Figure 9.6 on page
9.13). This checkbox is available if there is a check mark in the Use CheckIn for Missed Appts checkbox
on the System Preferences tab (under Setup > System Preferences).

○

MicroMD PM automatically displays a missed
appointment report based on charge slips.

This report window provides you with three options:

 Print: Click the Print button to print this list (as displayed on the screen) to your default printer.
 Update: Click the Update button to mark the status of the scheduled appointment(s) for the
selected patient(s) as “Missed.” If there are specific appointments you do not want to update,
uncheck the box next to those appointments.

○
9.14

Updating an appointment’s status does not delete that
appointment from the schedule.
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 Close: Click Close to exit the window without making any changes to the status of the
appointments.
You can track missed appointments using the Appointment Status Report or in the patient’s
appointment history.

Charge Slips
Charge slips—encounter forms, routing slips, super bills—are the documents that the office staff and
provider complete to indicate the services rendered to a patient for that visit to the office. They usually
contain procedure codes and may include diagnosis codes. Once the provider completes the charge slip
and turns it over to the billing department, those staff members can post charges directly from the Charge
Slip List in MicroMD PM. (See page 11.16 for more in-depth details about using the Charge Slip List to post
charges.)
As charge slips should coincide with the appointment date or date of service, you should make sure you
are on the appropriate day sheet when printing charge slips. MicroMD PM automatically numbers each
charge slip printed to help staff members post charges and balance their posting activity at the end of the
day. This also helps you to check which charge slips were printed but had no activity posted from them.
Were the appointments cancelled? Were the services performed and the charge slip mistakenly put into
the chart? And so on. Refer to page 9.31 for information on generating a Missing Charge Slip Report.

Designing a Charge Slip
When you create charge slip documents, you must do so through the Charge Slip Module. There are three
formats for creating charges slips to use in your practice: text, word-processing document, or a mail merge
document.

○

If there are already charge slips in your system, MicroMD
PM uses the format of the currently active charge slip as
your new format when adding a new one.
For example, if you have an OBGYN charge slip displayed
in the Charge Slip window with Word as its format, the
system assumes any new charge slips are also going to
be word-processing documents.

Many staff members responsible for creating charge slips (mostly those created with Microsoft® Word) tend
to create those documents outside of MicroMD PM first. These users then copy from their document and
paste the contents into a new document within MicroMD PM. A myriad of problems could arise from this
simple task. Here are some suggestions. Compare the original Microsoft® Word file with the new one
created in the system.

 Are the margins the same between the original and the new one?
 Are the font sizes in the document the same? Microsoft® Word uses the Normal.dot file, which
houses many different properties and can be different across computers.

 Did you use a table in the original document? Make sure the column widths and row heights are
the same in the new document as they are in the original.

 Did you create columns in the original? Make sure you have the same columns created in the
new document.
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The above tests should remedy some of the most common problems people encounter when using
Microsoft® Word to create charge slips outside of the system.

Text-Based Charge Slip
This is a text-based charge slip created within the Charge Slip window. The system automatically
includes a 4½-inch header block at the top of the charge slip containing information related to the
patient and the patient’s appointment, including the charge slip number.
To create a text-based charge slip:

Procedure

Details

1. Select Billing > Charge Slips from the
main menu.

The Charge Slips window opens. (You can also
press the F8 key to open this window.)
If there are no charge slips created, the system
automatically begins the process for you and
prompts for a charge slip description (skip to
step 3).

2. Click the New icon (

) on the Task Pane. If MicroMD PM prompts you to save changes to the
currently displayed charge slip, click the
appropriate answer.
The Charge Slip Description dialog pops up.

3. Type in the name for the charge slip that
makes it easily identifiable to staff
members in the practice.
4. Click Accept.

The system creates a new entry in the Charge Slip
Description drop-down list, including the internal
MicroMD PM ID number for the charge slip.

5. Verify that Text appears in the drop-down
list below the Charge Slip Description list.
6. Select the point size for the text of the
charge slip from the 8, 10, and 12 font size
options.
7. Click inside the large text area at the
bottom of the Charge Slip window and
design the bottom portion of your
charge slip.

8. When you are finished, click the Save
icon ( ) on the Task Pane to save
your changes.

9.16

Remember that MicroMD PM automatically
includes a header block at the top of the charge slip
with patient and appointment information.



As a rule of thumb, leave the bottom
3½ inches of the text document
empty.

You can also press the Ctrl + S key combination.
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Word-Processing Charge Slip
This is a Microsoft® Word or WordPad document that you create and edit directly through MicroMD PM.
MicroMD PM automatically includes a 4½-inch header block at the top of the charge slip containing
information related to the patient and the patient’s appointment, including the charge slip number.
The application MicroMD PM uses depends on the program listed in the Word Processing Program
field on the Documentation Paths window (under Utility > Workstation Setup > Documentation
Paths).

○

Staff members do not need to have Microsoft® Word or
WordPad to print this type of charge slip. They only need
the appropriate program on their workstation if they
need to edit the charge slip design.

To create a charge slip using a commercial word processor:

Procedure

Details

1. Select Billing > Charge Slips from the
main menu.

The Charge Slips window opens. (You can also
press F8 to open this window.)
If there are no charge slips created, the system
automatically begins the process for you and
prompts for a charge slip description (skip to
step 3).

2. Click the New icon (

) on the Task Pane.

If MicroMD PM prompts you to save changes to
the currently displayed charge slip, click the
appropriate answer.
The Charge Slip Description dialog pops up.

3. Type in the name for the charge slip that
makes it easily identifiable to staff
members in the practice.
4. Click Accept.

MicroMD PM creates a new entry in the Charge
Slip Description drop-down list, including the
internal MicroMD PM ID number for the charge
slip.

5. Verify that Word appears in the drop-down
list below the Charge Slip Description list.
6. Double-click large blank grey area under
the drop-down lists.
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Procedure (continued)

Details (continued)

7. Design the bottom portion of your charge
slip as needed.

Remember that MicroMD PM automatically
includes a header block at the top of the charge
slip with patient and appointment information.


8. Save your document and close Microsoft®
Word.

Set the bottom margin of your
Microsoft® Word document to about
3½ inches to help with designing
your document.

MicroMD PM should now be your active window,
and you should see a preview of your document
in the grey area you double-clicked earlier.

Microsoft® Word Mail Merge Charge Slip
With the help of the mail merge feature in Microsoft® Word, practices can fully customize their charge
slips and the information that appears in them. On this type of charge slip, MicroMD PM does not
include a header block on the document. The system provides a completely blank canvas and the
flexibility to design a charge slip to fit the needs of your practice.



You should not edit a mail merge charge slip
document from outside MicroMD PM. You must edit
the document through the Charge Slip Module. Serious
issues could arise that can corrupt your charge slip file
if you attempt to edit the document outside of MicroMD
PM.

○

Staff members who print mail merge charge slips MUST
have Microsoft® Word installed on their workstations since
the system opens the application to print those
documents.

To create a mail-merge charge slip:

Procedure

Details

1. Select Billing > Charge Slips from the
main menu.

The Charge Slip window opens. (You can also
press F8 to open this window.)
If there are no charge slips created, the system
automatically begins the process for you and
prompts for a charge slip description (skip to
step 3).
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Procedure (continued)
2. Click the New icon (

Details (continued)
) on the Task Pane.

If MicroMD PM prompts you to save changes to
the currently displayed charge slip, click the
appropriate answer.
The Charge Slip Description dialog pops up.

3. Type in the name for the charge slip that
makes it easily identifiable to staff members
in the practice.
4. Click Accept.

The system creates a new entry in the Charge
Slip Description drop-down list, including the
internal MicroMD PM ID number for the charge
slip.

5. Verify that Mail Merge appears in the
drop-down list below the Charge Slip
Description list.
6. Click the Open button.

This launches a new Superbill document in
Microsoft® Word and links the document to the
information in your database.

7. The document is all yours. Design the
charge slip as needed, using the mail merge
fields you need.

Please refer to Chapter 20 for basic reference
material about using Microsoft® Word to create
mail merge documents.

8. Close the document and exit Microsoft®
Word.

If you are prompted to save the document, click
Yes. MicroMD PM might prompt you again to
save the document.

9. Click the Save icon (
save the charge slip.

This finalizes the link between the document and
the database.

) on the Task Pane to

That’s it! You’re done with your mail merge
charge slip.

Editing the Charge Slip
Once you have created your charge slip, you can edit it whenever necessary. However, the method you use
to edit the charge slip depends on how you created it:

 Text: If you created the charge slip using the text option, you can edit the charge slip in the
Charge Slip window. Simply select the charge slip from the Charge Slip Description drop-down
list, edit it directly in the text area, and save the changes.

 Word: If you created the charge slip in Microsoft® Word, select the charge slip from the Charge
Slip Description drop-down list and double-click the text area. This opens the charge slip in
Microsoft® Word, where you can edit the document as needed.

○

Remember to save your changes, even if you save them
while still in the Microsoft® Word application.
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 Mail Merge: If you created a mail merge charge slip, select the charge slip from the Charge Slip
Description drop-down list and click the Open button. This opens the charge slip in Microsoft®
Word, where you can edit the document as needed.

Charge Slip Options
The Charge Slip Options window allows practices to customize some of the information that appears in
the header block on text-based or Microsoft® Word-based charge slips. These options do not apply to mail
merge charge slips; however, the bottom portion of the window involves some printing preferences that
pertain to all charge slips.

Figure 9.8 Charge Slip Options Window

Customize Header Block
MicroMD PM provides a header block with text- and Microsoft® Word-based charge slips. Practices can
customize much of this information to suit their needs. To customize the information included on the
charge slip, click the Charge Slip Options icon ( ) on the Task Pane. Table 9.3 explains in detail the
options available for the text-based or Microsoft® Word-based charge slips.
Table 9.3

Options Available for Customizing the Charge Slip Header

Field

Description

Print Insurance Info

Place a check mark in this checkbox to print the insurance plan and policy
number, along with other basic insurance information. MicroMD PM prints
insurance information for up to three active insurance plans listed on the
patient’s Plan Sets tab.

Print Last
Payment Date

Place a check mark in this checkbox to print the date of the last patient
payment and the last insurance payment posted to the account.

Print Last
Payment Amount

Place a check mark in this checkbox to print the amount of the last patient
payment and the last insurance payment posted to the account. (MicroMD PM
notes credit amounts in red.)

Print Medical Alerts

Place a check mark in this checkbox to print the information from the Medical
Alerts field (on the Patient Detail window) on the charge slips.
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Options Available for Customizing the Charge Slip Header (continued)

Field

Description

Pat Category
or
Appt Class

Place a check mark in the Pat Category checkbox to print the category
indicated in the patient’s Category drop-down list (on the Patient Detail
window), or place a check mark in the Appt Class checkbox to print the
Appointment Class of the visit for which the charge slip was printed.

Patient Aging
or
Planned Visits

Place a check mark in the Patient Aging checkbox to print a complete aging of
the account, based on personal and insurance responsibility. If your practice
uses Family Billing (i.e., sub-accounts), the aging-bucket display includes totals
for the entire family. MicroMD PM also displays a Patient Billing area for the
individual patient on the charge slip.
Alternatively, you can place a check mark in the Planned Visits checkbox to
print the list of pre-authorized visits on each patient’s charge slip.

Remarks
or
Appt Note

Place a check mark in the Remarks checkbox to print the information from the
patient’s Remarks field (available on the Patient Detail, Billing Inquiry, or
appointment detail windows), or place a check mark in the Appt Note checkbox
to print the information from the Note field on the appointment detail window.

Chronic Diag
or
Last Diag

Place a check mark in the Chronic Diag checkbox to print the four diagnosis
codes on the Cases tab for the case associated with each patient’s
appointment, or place a check mark in the Last Diag checkbox to print the last
four diagnosis codes posted to each patient’s account.

Employer
or
PCP

Place a check mark in the Employer checkbox to print each patient’s employer
on their charge slip, or place a check mark in the PCP checkbox to print each
patient’s primary care physician on their charge slip (listed on their
appointment detail and Patient Detail windows).

Creation Date
or
PostOp Date

Place a check mark in the Creation Date checkbox to print the date the
patient’s account was created in the database, or place a check mark in the
PostOp Date checkbox to print each patient’s post-op date, if any, on their
charge slip.

Home Ph, Cell Ph, or
Primary Ph

Place a check mark in the corresponding checkbox to print the appropriate
patient phone number on their charge slip. These numbers correspond to the
Home, Cell, or Pri. Phone fields in the patient’s demographics (Table 8.1 on
page 8.6).

Work Ph, Alt. Ph, or
Sec. Ph

Place a check mark in the corresponding checkbox to print the appropriate
patient phone number on their charge slip. These numbers correspond to the
Work, Alternate, or Sec. Phone fields in the patient’s demographics (Table 8.1
on page 8.6).
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Printing Options Available for All Charge Slips
There are several additional options for printing charge slips, other than “what” to print on the charge slip.
The Charge Slip Options window, accessed through the Charge Slip Options icon ( ) on the Task Pane,
is the main default control for these print options. Staff members can change these options on a case-bycase basis on the Charge Slip Autoload window.
Table 9.4

Additional Charge Slip Print Options

Field

Description

Print a Charge Slip for
Every Appt

Set the default value for the Print a Charge Slip for Every Appt checkbox found
on the Charge Slip Autoload window.

 When there is a check mark in this checkbox on the Charge Slip Autoload
window, MicroMD PM prints a charge slip for every appointment loaded,
regardless if several appointments are for the same patient.

 With this checkbox unchecked, MicroMD PM prints one charge slip for
every patient, regardless if they have multiple appointments.
For example, Anthony Smith has two appointments scheduled for
tomorrow—one with Dr. Kumar and one for a lab test. With this box checked,
MicroMD PM prints two charge slips for Mr. Smith. With this box unchecked,
MicroMD PM prints a single charge slip based on Mr. Smith’s first appointment
and only includes information from the first appointment.
Show Print Option

Place a check mark in this checkbox to enable the ability to print multiple
copies of each charge slip. The system then displays the Copies field on the
Charge Slip window that allows users to indicate how many copies to print of
each charge slip.

Print Charge Slip For
Temp Patient

Place a check mark in this checkbox to include temporary patients when
printing charge slips. You must use the Autoload feature to print charge slips
for temporary patients.

Exclude Already
Printed

Choose the default value for the Exclude Already Printed checkbox on the
Charge Slip Autoload window. When this box is checked on the Charge Slip
Autoload window, MicroMD PM verifies if it has printed a charge slip for that
appointment and only prints it if it has not done so already.
For example, if you need to print charge slips for appointments that were
scheduled after you had already printed everything for the next day, you can
choose to print only those charge slips.

Exclude SSN

9.22

When you check this box, the system does not print the patient’s social
security number on the charge slip.
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By default, the system prints the charge slip currently selected in the Charge Slip window. MicroMD PM
also allows practices to associate a charge slip to a provider and an Appointment Class. The system checks
for a charge slip in the following order. (If there are no charge slips specified, the system prints the charge
slip chosen in the Charge Slip window.)

 Provider: If the provider’s Charge Slip drop-down is set to (Default), the system checks the
appointment’s Charge Slip Description drop-down.

 Appointment: If the appointment’s Charge Slip Description drop-down is set to (Default), then
the system uses the charge slip chosen in the Charge Slip window.

Associate a Charge Slip with a Provider
Practices can tell MicroMD PM to always use a specific charge slip for patients seen by a particular
physician. Choosing a charge slip for a provider prints this charge slip for all of this provider’s
appointments if the charge slip for the Appointment Class is set to (Default).

○

The charge slip associated with an Appointment Class
overrides the provider’s charge slip.

For example, in Summervale Medical Center, Dr. Kumar is an OBGYN and Dr. Davidson is a cardiologist. The
diagnosis and procedure codes these physicians use are different from the other (plus Dr. Davidson is a
little far-sighted and sometimes forgets his glasses). Summervale Medical Center created two separate
charge slips with appropriate codes for the physician’s specialty (plus a little larger font size for Dr.
Davidson) and associated them accordingly. Whenever patients are seen by either physician, the correct
charge slip prints automatically.
To associate a charge slip with a provider:

Procedure

Details

1. Select Maint > Practice from the
main menu.

The Practice List window opens.

2. Double-click the appropriate practice
name in the list.
3. Click the Provider tab.
4. Highlight the provider for whom you
want to specify a charge slip.
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Procedure (continued)

Details (continued)

5. Select the charge slip you want to use for
this provider’s appointments from the
Charge Slip drop-down list on the right
side of the window.

Select (Default) to use the charge slip specified for
the Appointment Class.

6. Click the Save icon (
and exit the window.

) on the Task Pane

Associate a Charge Slip for an Appointment Class
If you want to create a charge slip for specific Appointment Classes (e.g., a well visit, sports physical, labs),
you can create the unique charge slip and then associate that charge slip with the appropriate
Appointment Class.

○

You can force the system to print the charge slip selected
in the Charge Slip window by placing a check mark in the
Force box.



Remember that a charge slip associated with an
Appointment Class overrides the charge slip associated
with a provider. If you use provider-specific charge slips,
you should keep the Appointment Class at (Default).

To associate a charge slip with an Appointment Class:

Procedure

Details

1. Select Appt > Setup > Classification from
the main menu.
2. Select the appropriate charge slip from the
Default Charge Slip drop-down list next to the
Appointment Class for which you want to
specify a charge slip.

Select (Default) to use the charge slip specified for
the provider. If the provider is set to (Default),
MicroMD PM uses the charge slip chosen in the
Charge Slip window.

3. Continue for all Appointment Classes as
needed.
4. Click the Save icon (
exit the window.
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Printing Charge Slips
Printing charge slips is almost the same, regardless of whether it is text-based, Microsoft® Word-based or a
mail merge document. There are a couple of ways to print charge slips in the system. You can
automatically load those patients with a scheduled appointment, or you can pick and choose the
patient(s) for whom you want to print a charge slip.
When you print charge slips, MicroMD PM displays the list of charge slips in the Posting Module. Staff
members can post directly from the charge slip entries (page 11.16). This list appears if you have the
Charge Slip List checkbox checked on the Display Properties window (under Workstation Setup >
Display Properties).

Print Under the Appropriate Day Sheet
You should print charge slips under the appropriate day sheet. If you have not selected a day sheet yet, the
system prompts you to select the day sheet for which you want to print charge slips. However, if you have
been working with another day sheet, you must remember to switch if you want to print charge slips for
another day sheet date.
For our example practice (page 9.1), Jennifer is finished balancing 07/30/2019 and needs to prepare for
tomorrow’s patients (08/03/2019). Since there are day sheets open in the system for 08/01/2019,
08/02/2019, and 08/03/2019, she makes sure that she selects 08/03/2019 before she prints her charge slips.



It is extremely important to make sure your active day
sheet is the day sheet for which you want to print
charge slips. If the person closing/erasing the day
sheet chooses to print a Charge Slip Report, MicroMD
PM lists any patient who had a charge slip printed but
did not have any charges posted.
Select Misc > Day Sheet Date – Select and select the
appropriate day sheet or create a new one. See
page 9.4 for more information.

Charge Slip Print Order
With the many changes to the Charge Slip Module over the last two years, there has been some confusion
about the order in which MicroMD PM now prints charge slips and about printing charge slips for
temporary patients.

Charge Slips for Temporary Patients
You cannot print mail merge charge slips for temporary patients. You can still, however, print text or
Microsoft® Word (without merge fields) charge slips for temporary patients just as you can for
permanent patients. Mail merge fields can only pull information from data committed to the database,
and temporary patients (by design) are new patients that have not been committed to the database.
If you want to print mail merge charge slips for all of your patients, you can create a separate text
charge slip or a Microsoft® Word charge slip (i.e., one without merge fields) for your temporary patients.
After you autoload appointments and print your mail merge charge slips, you can use the Exclude
Already Printed option on the Charge Slip Autoload window and the Force checkbox on the main
window to grab your temporary patients for that day and print charge slips for them.
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Figure 9.9 Charge Slip Autoload Window
The combination of these options allows you to load the same appointments you loaded the first time
but without the appointments for which you already printed a mail merge charge slip. The Force
checkbox forces the system to print the charge slip you have selected in the main window for the
patients selected (i.e., your temporary patients).

○

When you attempt to autoload the same patients, you
must make sure that the options you choose on the
Charge Slip Autoload window match the options chosen
when the charge slips were originally printed in order for
the system to exclude the appropriate patients.

When Autoloading Patients
If you autoload patients from the appointment schedule and you HAVE NOT assigned different charge
slips to different providers and appointment classes, the Charge Slip Module prints charge slips for you
in the order the patients appear in the Patient Selection window. (The system displays the patients
grouped by provider and then by appointment time by default.) If you sort the window by one of the
columns, the system prints charge slips in order by that column, rather than by any other order. For
example, if you sort the window by the SS No column after you autoload them, the system prints the
charge slips in order by the patient’s social security number.

When Picking and Choosing Individual Patients
When you do not use the autoload feature, you enter the patients individually and you HAVE NOT
assigned different charge slips to different providers and appointment classes, the Charge Slip Module
prints charge slips for you in the order the patients appear in the Patient Selection window. If you sort
by a column in this window, the system prints charge slips in that order.

When Using Multiple Charge Slips
You have the ability in MicroMD PM to associate charge slips to appointment classes and providers.
Whether you autoload patients or select them individually, MicroMD PM prints charge slips in an order
depending on the charge slip it needs to print. The system prints all appointments with (Default)
chosen on the appointment detail window first. Those charge slips are in order by provider and
appointment time. Then MicroMD PM prints charge slips for appointments that have a specific charge
slip chosen on the appointment detail, and those charge slips are in order by provider and
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appointment time. MicroMD PM then prints all of the next specified charge slips, and those charge slips
are in order by provider and appointment time. And so on for each different charge slip.

○



If each of a provider’s appointments uses a different
charge slip, the charge slips for those appointments are
printed with their appropriate charge slip group.

If you want to print the same charge slip for the patients
listed in the Patient Selection window, use the Force
checkbox. When you check this box, the system prints the
charge slip selected in the main window for all patients
listed and in the order they are listed.

Figure 9.10 Appointment Detail – Associated Charge Slip
For example, Summervale Medical Center uses a different charge slip for appointments associated
with the LAB Appointment Class. They have three providers, and Dr. Kumar needs a special charge slip
for all of his appointments, regardless of class. When Summervale Medical uses the Autoload feature
to print charge slips for tomorrow, MicroMD PM prints all of the charge slips with (Default) selected in
the Charge Slip Description drop-down on the appointment. The charge slips in that group print in
order by provider and appointment time. Then MicroMD PM prints all of the LAB charge slips in order
by provider and appointment time. Then the system prints all of Dr. Kumar’s charge slips in order by
appointment time. If one of the other providers used the same charge slip as Dr. Kumar, their patients
would be included in that group of charge slips.

Print Charge Slips for Patients with a Scheduled Appointment
The best way to print charge slips every day is to use the Autoload feature. The Autoload feature in the
Charge Slip Module allows practices to print charge slips quickly for all patients with an appointment
scheduled on a given day. This is helpful when preparing for the next day of business. If you need to print a
charge slip for a single patient, please see page 9.29. Once you print charge slips this way, you can use the
Exclude Already Printed checkbox to print only those charge slips that haven’t been printed yet.

○

You must use the Autoload feature to print charge slips for
temporary patients and verify that there is a check mark
in the Print Charge Slip for Temp Patient checkbox on
the Charge Slip Autoload window.

MicroMD PM User’s Reference Manual Version 16.0

9.27

Chapter 9. Day Sheets and Charge Slips

Printing Charge Slips

To print charge slips using the Autoload feature:

Procedure

Details

1. Select Billing > Charge Slip from the
main menu.

The Charge Slip and Patient Selection windows open.
(You can also press the F8 key to open this module.)
If MicroMD PM prompts you to select a day sheet, be
sure to select the day sheet for which you want to print
the charge slips.

2. Click the Autoload Patients icon (
the Task Pane.

) on

The Charge Slip Autoload window opens (Figure 9.9 on
page 9.26).


3. From the Appt Date field, choose the
appointment date for which you want to
print charge slips, if different from the
default.

Both the title bar of the Charge Slip
window and the Day Sheet Date field
on the Charge Slip Autoload window
should correspond to your active day
sheet.

This field defaults to the current system date.
If you choose a date in the future, the system
automatically changes the Day Sheet Date field to
match for the purposes of printing the charge slips and
makes that your active day sheet while in the Charge
Slip Module, even if there is no day sheet created for
that day.



Be sure to tab off the Appt Date or
Day Sheet Date field if you make a
change.

When you exit the Charge Slip Module, the day sheet
date with which you were working before printing
charge slips remains in effect.
4. To print charge slips for a specific
provider, select the provider(s) from the
Provider drop-down list.

When you autoload a list of patients from the
Appointment Module, the system prevents staff
members from adding additional patients (or another
provider’s patients if you select a specific provider from
the Charge Slip Autoload window).

5. To print charge slips for a specific
location, select the location(s) from the
Location drop-down list.
6. If you want to print charge slips for
appointments within a specific time
frame, enter that time range in the
Appointment Time Range fields.
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Procedure (continued)

Details (continued)

7. If necessary, change the print options for
this batch of charge slips.

Set the defaults for these options in the Charge Slip
Options window (page 9.20).

8. Click Accept to load the patients that
meet this criteria into the Patient
Selection window.

If you already have patients in the Patient Selection
window, the system clears those patients from the list
before autoloading another set of patients from the
Appointment Module.

9. Click the Print icon (
Task Pane.

MicroMD PM prints charge slips for the patients listed in
the Patient Selection window and numbers those
charge slips in the order it prints them. To reprint charge
slips, please refer to page 9.30.

) on the



Remember, MicroMD PM first prints
charge slips for those patients whose
appointment calls for the (Default)
charge slip. Then MicroMD PM prints
the remaining charge slips by charge
slip ID, then appointment time.

Pick and Choose Patients for Whom to Print Charge Slips
There may be times when you need to print a charge slip for an individual patient (e.g., a walk-in patient).
For whatever reason, you can select specific patients using the Patient Selection window. Each patient for
whom you want to print a charge slip must appear in the top portion of the Patient Selection window. If
you do not need to print a charge slip for a patient’s name that appears in this window, simply double-click
on the name and it disappears from the list.

Figure 9.11 Patient Selection Window



Press the Ctrl + F8 key combination anywhere in
MicroMD PM to launch the Charge Slip Module with your
current patient already selected.
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If the patients for whom you print charge slips have an appointment scheduled on the day sheet date for
which you are printing charge slips, their appointment date/time display in the upper right-hand corner of
the charge slip and the provider for that appointment displays underneath.
To pick and choose patients for whom to print charge slips:

Procedure

Details

1. Select Billing > Charge Slip from the
main menu.

The Charge Slip and Patient Selection windows open
with the focus of your cursor already in the Patient
Name/No field to begin typing right away. (You can also
press the F8 key to launch the Charge Slip Module.)

2. In the Patient Selection window, enter the
patients for whom you would like to print
charge slips.

3. Click the Print icon (
Pane.

) on the Task



You can also click the Select
Patients icon ( ) on the Task Pane
to display the window.

MicroMD PM prints all the charge slips at once. The
system automatically populates patient information
according to the type of charge slip and the charge slip
options chosen.



Remember, MicroMD PM first prints
charge slips for those patients with
the (Default) charge slip. Next, the
system prints the remaining charge
slips by charge slip ID, then by
appointment time.

Reprinting Charge Slips
If you printed charge slips for tomorrow only to find out that the printer jammed part way through the job,
you have the ability to print those charge slips again without changing the charge slip’s ID.
Simply repopulate the Patient Selection window with the same patients, place a check mark in the Reprint
checkbox on the Charge Slip window, and print your charge slips. MicroMD PM sends the charge slips to
the printer again.

Figure 9.12 Option to Reprint Charge Slips

○
9.30

The Reprint option overrides the Exclude Already Printed
option on both the Charge Slip Options and Charge Slip
Autoload windows.
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Missing Charge Slip Report
The Missing Charge Slip Report provides a way for those practices that post charges from the charge slip to
account for all charge slips printed in the system that had no charges posted to them by the time a staff
member closed/erased the day sheet. If you’re researching why your totals didn’t balance, this can help.
You can print this report without printing the day sheet first. Temporary patients do not appear on this
report.

Figure 9.13 Missing Charge Slip Report
Select Misc > Missing Charge Slip Report from the main menu to access this report. Table 9.5 explains the
fields on this window in detail.
Table 9.5

Report Options Available for the Missing Charge Slip Report

Field

Description

Day Sheet Date

Select the day sheet date or range of day sheets for which you want to find all
charge slips from which there have been no charges posted.

Pat ID

To view missing charge slips for specific patients by ID, enter the ID or range of IDs
here. Leave the default value if you want to include all patients. For a single
patient, enter the patient’s ID in both the From and the To field.

Pat Name

To view missing charge slips for specific patients by name, enter the name or
name range here. For a single patient, enter the patient’s last name in both the
From and the To field. For a range of patient names (e.g., patients from
Abercrombie to Connor or all patients from N through T), enter the range here.

Provider

To view the missing charge slips printed for a specific provider (but had no charges
posted from the charge slip), select the provider(s) from this list.

Location

To view the missing charge slips printed for specific locations, select the
location(s) from this list.

Show All

Place a check mark in this checkbox to display all charge slips that have been
printed for the day sheet date or range indicated, including on open day sheets,
whether or not charges have been posted to them.

Group By

You can organize the information in the report by Provider and/or Location.



Don’t forget that you can use the Group Options
icon ( ) to create page breaks, renumber pages,
etc. based on the grouping you select.
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Deleting Charge Slips
Once the day sheet has been closed/erased, the missing charge slips can only be deleted or left in the
system. They are no longer available for posting charges since their associated day sheet is no longer
available. If you locate a charge slip on this report and then post the charges, or the charge slip is related to
a missed/rescheduled appointment, you should remove the charge slip from MicroMD PM.
To remove a charge slip from the system for a closed/erased day sheet:

Procedure

Details

1. Select Misc > Missing Charge Slip Report
from the main menu.
2. Select the appropriate report options.
3. Place a check mark in the Delete column next
to the charge slip(s) you want to remove.
4. Click the Delete icon (

) on the Task Pane.

This removes the selected charge slip(s) from the
system, and they no longer appear on the report.

Highlighted Entries on the Report
On the Missing Charge Slip Report, the system highlights the charge slips (in yellow) for those patients
whose appointments were removed from the schedule.
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MicroMD PM combines sophisticated scheduling and management tools to help you and your staff be
more productive while improving service to your patients. The Appointment Module lets you manage all
aspects of providers’ and patients’ schedules from a central location in the system, accessible from each
workstation. Support staff can easily schedule, reschedule, or cancel appointments using simple pointand-click and drag-and-drop operations with this intuitive module, as well as print mail merge documents
and labels.

In This Chapter
In this chapter, we cover how to:

 Set up the Appointment Module (page 10.1)
 Close provider schedules (page 10.14)
 View appointments (page 10.18)
 Schedule, copy, delete and reschedule appointments (page 10.27)
 Find an open appointment slot (page 10.45)
 Access a list of patient appointments when they call (page 10.46)
 Process appointment requests (page 10.47)
 Use the Appointment Clipboard (page 10.49)
 Access and use the Appointment Log (page 10.51)
 Remove old appointments from the database (page 10.52)
 Use the Check-In/Check-Out Module (page 10.53)
 Add patients to a Waiting List (page 10.57)
 Keep track of hospital rounds (page 10.59)
 Export your appointments for use with third-party software (page 10.62)
 Generate appointment reports (page 10.63)
 Print appointment-related mail merge documents (page 10.70)

Set up Appointment Module
Since you can tailor MicroMD PM to meet your specific practice requirements, you must first set up your
database for appointments prior to scheduling. By doing the preliminary work, your appointment
management remains consistent, and the staff can perform other appointment operations—scheduling,
inquiry, and reporting—more efficiently.
Once you create your Appointment Classes and establish preferences, you can then create your schedules.

 You must first create a day template. This tells MicroMD PM how you schedule appointments,
what time you set aside for consultations, lunch, drug reps, etc.
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 Then you tell MicroMD PM your normal week schedule, including the days that your practice is
closed.

 After you have those established, you can tell MicroMD PM all about provider schedules in your
practice.
Schedules you create are practice-specific. Templates created in a practice are only available in that
particular practice, but you can copy those templates from practice to practice and to providers within the
same practice.

Set Up Appointment Classifications
Appointment classification allows you to assign a background color, text color, description, and time
allotment for each appointment type for your practice. This makes it easy to identify types of
appointments in the schedule at a glance. (For more information on assigning a charge slip to an
Appointment Class, please see page 9.24.)
To create an Appointment Class:

Procedure

Details

1. Select Appt > Setup > Classification from the
main menu.

The Classification window opens.

2. Click the New icon (

) on the Task Pane.

3. In the Desc column, enter a useful, short
description (up to 10 characters) to identify
this type of appointment on the schedule.
4. In the Slots column, designate the
default number of time slots this type
of appointment covers.

For example, Summervale Medical Center has their
time slots in 15-minute increments. Lab work
typically takes 30 minutes. When they create their
LAB WORK Appointment Class, they indicate that it
takes up two slots when scheduling this type of
appointment.

5. If appointments with this classification need a
specific charge slip, select that charge slip
from the Default Charge Slip drop-down list.

Please refer to page 9.23 and page 9.24 for more
details about setting default charge slips per
provider and per Appointment Class, respectively.
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Procedure (continued)

Details (continued)

6. If you want or need appointments with this
Appointment Class to display in the CheckIn/Check-Out Module or on any reports
involving a count of appointments, verify that
the Suppress checkbox for this class is not
checked.

Some practices use appointments as reminders
and not as actual appointments. The checkbox for
the Appointment Class sets the default for the
appointment entry screen.

7. Select a color from the Background Color and
Text Color drop-down lists to color code this
Appointment Class.

These colors display in the appointment schedule
to help staff members quickly see what type of
appointment is scheduled.

OR
Select Custom from either list and select a
color from the Custom colors squares. Click
OK to use that color.

If you need to create new colors that are not in the
list, select Custom from a color list, click one of the
Custom colors squares, and click the Define
Custom Colors button.

Create your color by clicking anywhere in the
color matrix. You can change the hue (Hue field)
by moving the pointer horizontally, the saturation
(Sat field) by moving the pointer vertically or adjust
the luminosity (Lum field) by moving the slider at
the right of the matrix. You can also choose to
change the color by typing numerical values.
Click the Add to Custom Colors button and
click OK.
8. Click the Save icon (
exit the window.

) on the Task Pane and

Deleting a Classification
You can delete appointment classifications if needed. A warning system activates when a staff member
attempts to delete an Appointment Class (Appt > Setup > Classification). When they highlight a
classification and click the Delete icon ( ) on the Task Pane, the system displays a warning about any
associations with the classification that exist, including recall reasons and waiting list entries.

MicroMD PM User’s Reference Manual Version 16.0

10.3

Chapter 10. Appointments

Set up Appointment Module

Staff members must reassign all of the associations before the system deletes the classification, even for
past appointments. If the appointment classification has no associations with any other area of MicroMD
PM, the user simply has to confirm that they want to delete the record when prompted.
To delete a classification and reassign items to another class:

Procedure

Details

1. Click the appointment class to select it and
click the Delete icon ( ) on the Task Pane.

The system prompts you if there are
appointments, recall reasons or other items using
the selected appointment class. If there are no
associations, simply confirm the deletion.

2. Click Accept when prompted to reassign
classifications.
3. Select the new classification from the
Reassign Classification drop-down list.
4. Select the items you want to reassign to the
selected Appointment Class.
OR
Deselect the items you do not want to reassign
to the selected Appointment Class.
5. Click the Reassign button.

You can print this list for your records by clicking
the Print button.

○

Remember that you must reassign
all of the items in this list before you
can delete the classification from the
system.



You cannot undo this action. Be
sure you mean to delete this
classification before you click the
Reassign button.

6. Click OK to confirm that you want to delete the
selected appointment classification.
7. Click the Save icon ( ) on the Task Pane to
commit your changes.

Making an Appointment Class Inactive
If there is an appointment class that you no longer use, but you want to retain the entry in the system for
reporting and history purposes, you can make the classification “inactive”.

Figure 10.1 Make an Appointment Class Inactive
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To make an Appointment Class inactive, open the Classification window (under Appt > Setup >
Classification) and place a check mark in the Inactive checkbox for the class you want to hide. (Don’t
forget to save your change.) Once you have the old class marked as Inactive, you can click the Toggle
Inactive icon ( ) on the Task Pane to only show your active Appointment Classes.

Establish Appointment Preferences
There are some general display and interactivity preferences you can set for your Appointment Module.
The Appointment Setup window allows you to establish several preferences including how your
appointment views appear, as well as how the Appointment Schedule Report prints. You can also turn on
(or off) the Appointment Confirmation feature.
Select Appt > Setup > General Setup from the main menu to access the Appointment Setup window.
Table 10.1 explains each field of this window in detail. Click the Save icon ( ) on the Task Pane (or press
the Ctrl + S key combination) to save your changes.

Figure 10.2 General Appointment Setup Window
Table 10.1 Setup Options Available for the Appointment Module

Field

Description

Display Columns,
Col 1 Text, Col 2
Text, and Col 3 Text

From the Display Columns field, choose how many columns of appointments
you want to use when scheduling your providers in all appointment views. These
columns allow your practice to single book, double book, or even triple book the
physician(s). The Col 1 Text, Col 2 Text, and Col 3 Text fields allow you to label
each column appropriately.
For example, Summervale Medical Center labeled their columns simply 1st
Appointment, 2nd Appointment, and 3rd Appointment so they could easily
identify the columns.

Appts

Select the number of columns you want the system to search when generating
the Appointment Schedule Report or when searching for open slots: the first
display column (1), both the first and second display columns (2), or all three
display columns (3).
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Table 10.1 Setup Options Available for the Appointment Module (continued)

Field

Description

Show Confirm and
Show Confirm
Popup

Place a check mark in the Show Confirm checkbox to enable the confirmation
indicator on the Appointments window and on the Appointment Schedule
Report. Staff members can then check those boxes as they confirm patient
appointments for a given day, using the appointment schedule window or using
the Appointment Schedule Report (page 10.67).

Place a check mark in the Show Confirm Popup checkbox to enable a pop-up
information box when the mouse hovers over the confirmation checkbox on the
Appointments window. This pop-up displays user who confirmed the
appointment and the date/time they confirmed it.
Print View in Color

Place a check mark in this checkbox to print the appointment schedule views in
color instead of black and white. This box sets the default to always print the
schedule in color if you print to a color printer.

Double Space
Report

Place a check mark in this checkbox to display and print the Appointment
Schedule Report with extra space between each appointment entry. This
provides a useful space for writing notes on the print out.

Show Eligible and
These checkboxes apply to the MicroMD ECM module. They can only be set by a
Show Eligible Popup user with a Supervisor role. Please refer to Chapter 3 for more information.
Force Template
Class

Place a check mark in this checkbox to prevent staff members (without the
appropriate security privilege) from changing the appointment class assigned to
a time slot when they attempt to schedule an appointment. The system displays
the lock image ( ) on the schedule view when you have this box checked.
To change an appointment class pre-assigned to a time slot, the user must have
permission to modify Day Setup and/or to customize a day. For more details
about setting up a day template, please refer to page 10.7.
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Table 10.1 Setup Options Available for the Appointment Module (continued)

Field

Description

Tab 1 Text and
Tab 1 Days

These fields allow each practice in the database to customize the shortcut tabs
in the Daily View to fit their scheduling needs. You can customize the number of
days forward staff members jump in the appointment schedule when they click
one of the tabs, and you can label the tabs however you want.

Tab 2 Text and
Tab 2 Days

 The Tab 1 Text field allows you to label the first tab on the left. This tab

Tab 3 Text and
Tab 3 Days

brings the staff back to the current day’s schedule. The Tab 1 Days field is
permanently set to “0”.

 The Tab 2 Text field allows you to label the second tab. This tab takes the
staff forward in the appointment schedule by the number of days indicated
by the Tab 2 Days field.

 The Tab 3 Text field allows you to label the third tab from the left. This tab
takes the staff forward in the appointment schedule by the number of days
indicated by the Tab 3 Days field.
For example, Summervale Medical Center uses the Daily View when scheduling
and established their tabs as follows:

 Tab 1 Text: TODAY
 Tab 2 Text: 3 MONTHS and Tab 2 Days: 90
 Tab 3 Text: 6 MONTHS and Tab 3 Days: 180
When their staff members need to schedule a follow-up appointment for three
months from now, they can click the 3 MONTHS tab and work with the patient
from that point.
Display Chronic
Diag

Place a check mark in this checkbox to display the chronic diagnosis codes from
the patient’s Cases tab for the case selected on the appointment window in the
Case drop-down, instead of displaying the patient’s last 12 diagnoses.

Provider Difference
Warning

Place a check mark in this checkbox to display a warning if users add an
appointment to a provider’s schedule when that provider is not listed on the
Detail tab of that patient’s Patient Detail window.

Warn if Unchecking
Arrivals

Place a check mark in this checkbox to display a warning to users when they
remove the check mark from the Arrival or Checkin column in the CheckIn/Check-Out window.

Verify Plan Set

Choose when you would like users to select a patient’s plan set for the
appointment. You can choose to verify the plan set when users place a check
mark in the Arrival column or in the Checkin column on the Check-In/Check-Out
window. See page 10.54 for more information on selecting a plan set when
checking a patient in.

Create Day Templates
Before you can schedule appointments, MicroMD PM needs to know what your typical appointment day
looks like. How long are you appointment increments? Do you set aside specific times of the day for certain
kinds of appointments? Do your providers have different schedules for different days?
The Appointment Day Setup window (Figure 10.3) allows you to design day templates for each day of the
week that the provider has a different schedule and then use those days to create a week template. Once
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you have your week templates, you can then assign those weeks to your providers, thus creating an
appointment schedule.

○

MicroMD PM also provides the ability to customize the
layout of a day’s appointment schedule quickly without
changing the templates; however, use this feature
prudently as it removes the link between the day’s
template and the appointment schedule. See page 10.20
for more information about customizing schedules “on
the fly.”

Figure 10.3 Appointment Day Setup Window
Each day has three appointment columns, allowing staff members to single book, double book, or even
triple book a provider. The versatility of the system allows all three columns to have the same appointment
classification, or staff members can schedule a different appointment classification in each of the
columns.
For example, at Summervale Medical Center, Dr. Kumar works a normal work day on Mondays, Tuesdays,
Thursdays, and Fridays. However, he works a half day on Wednesdays and Saturdays. This practice created
the following day templates: NORMAL DAY (which is 8 am to 4 pm) and HALF DAY – MORNING (which is 8
am to noon).
To create appointment day templates:

Procedure

Details

1. Select Appt > Setup > Day Setup from the
main menu.

The Day List window opens.

2. Click the New icon (

The Appointment Day Setup – Detail window opens
(Figure 10.3).

) on the Task Pane.

3. Enter a useful name for this day template in
the Description field.

MicroMD PM automatically assigns an ID when you
save this day.

4. From the Start Time and End Time dropdown lists, select the times that the practice
begins and ends its day of business.

When selecting these times, take into consideration
that you need to include the earliest and latest
times that an appointment or meeting may need to
be scheduled.

10.8

MicroMD PM User’s Reference Manual Version 16.0

Set up Appointment Module

Chapter 10. Appointments

Procedure (continued)

Details (continued)

5. In the Time column, place a check mark next
to the time slots available to create the
appointment time schedule for the
provider(s).

The Time column displays the times throughout the
day that the provider sees patients. Only the
checked times appear on the appointment
schedule.
For example, if Dr. Kumar sees patients every 15
minutes, you want to make sure to check mark each
15-minute slot.



Select the time interval you want to
use from the text field next to the
Auto Interval button, and then click
the button. MicroMD PM places a
check mark in the appropriate time
slots for you automatically. You can
make any adjustments accordingly.

6. If you want to designate the type of
appointment that staff members should
schedule for a specific time slot, select that
Appointment Class from the Description
column.

Click in the area under the description column to
access the drop-down list.

7. If you do not want staff members to schedule
appointments during a particular time
period for this type of day, click in the P
column for the time slot(s).

A lock image ( ) appears on both the template and
the schedule view when you protect an
appointment slot.

For example, Dr. Kumar does all of his consultations
in the morning between 8 am and 10 am.
Summervale Medical Center created their day
template and selected their CONSULT Appointment
Class for those time periods. When a staff member
wanted to schedule a new patient, they knew that
the blue CONSULT appointment slots were off limits
for a new patient appointment.

To prevent staff members from scheduling an
appointment in this slot, you need to remove the
Protect Slots security right from their user name
(page 3.7).
When you click the P column again, an R appears
and restricts the time slot to only your staff
members when you activate an online patient
scheduling module. Please refer to the
documentation for your online scheduler for more
information on using the product.
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Procedure (continued)

Details (continued)

8. If this day’s template requires the provider(s)
to be at specific practice locations, you can
select these from the Location column.

When you select a location from the drop-down list,
all of the subsequent appointment slots for the rest
of the day default to that location. You can then go
to the next time slot where the practice location
should change, change that location, and all of the
subsequent locations from that point forward
change.
The appointment views (page 10.18) display a bar
across the column(s) to signify the appointments
at a location.

9. Click the Save icon ( ) on the Task Pane to
save your new day template.
10. Repeat these procedures for each of the day
templates you need to create.

All of the day templates you create make up the
week templates used to establish a provider’s
schedule.

Create Week Templates
Once you have your typical days set up in the system, you can then create week templates that you will
assign to your provider(s). The Appointment Week Setup – Detail window allows you to design a week
template, specifying the day template to use for Sunday, Monday, Tuesday, etc. If your practice is not open
on a particular day, there is a CLOSED option you can select.

Figure 10.4 Appointment Setup Week Window
Each day of the week has a drop-down list. You can choose one of the day templates you created, or you
can choose the CLOSED option. The CLOSED option prevents staff members from scheduling any
appointments on this day of the week when this week template is assigned to a calendar period.
To create a week template:

Procedure

Details

1. Select Appt > Setup > Week Setup from the
main menu.

The Week List window opens.

2. Click the New icon (

The Appointment Setup Week – Detail window
opens (Figure 10.4).

10.10
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Procedure (continued)

Details (continued)

3. Enter a useful name for this week template in
the Description field.

For example, Dr. Kumar has a monthly schedule
where the hours/days are different per week but
the same every four weeks. Summervale Medical
Center created WEEK 1, WEEK 2, WEEK 3, and
WEEK 4.
You may also want to specify week templates per
provider (e.g., KUMAR WEEK 1, WEBB WEEK 1).
MicroMD PM automatically assigns an ID when you
save this week.

4. From the drop-down lists, select the day
template you want to use for each day of
this week template.

5. Click the Save icon (
save this template.

) on the Task Pane to



Double-click the day template
selected in the drop-down list to
open a display window for that day
template. For example, if you doubleclick the selection for Monday, a
window displaying the selected
template for Monday appears.

You can also press the Ctrl + S key combination.

Provider Week Setup
Once you have created day templates and week templates, you can create provider schedules. The
Provider Week Setup window allows you to assign, view, or change the week template associated with a
specific provider for the selected date range or week. (To schedule vacation for a provider, see page 10.14.)

Figure 10.5 Provider Week Setup
To establish a provider’s schedule:

Procedure

Details

1. Select Appt > Setup > Provider Week Setup
from the main menu.

The Provider Week Setup window opens.

2. Double-click the provider for whom you want
to establish a schedule.

The Provider Week Setup Detail window opens
(Figure 10.5).

MicroMD PM User’s Reference Manual Version 16.0

10.11

Chapter 10. Appointments

Procedure (continued)

Set up Appointment Module

Details (continued)

3. From the Description drop-down list, choose
the week template you want to apply to the
provider’s schedule.
4. Select the date range that you want this week
template to cover. You can do this one of two
ways:
Select a date range using the From and To
fields.
OR
Use the Recurrence button to target specific
weeks of the month for the selected template.

The Recurrence window allows you to indicate the
specific weeks of the month to which you want to
apply the selected week template and the date
range you want the template to cover.
Set up the recurrence using the fields in the Weekly
section of the window. Then set the duration of the
recurrence using the appropriate selections in the
Range section of the window. You can choose to
end the recurrence after a certain number of
occurrences or on a specific date.
Once the selections have been made, click Accept
to return to the Provider Week Setup Detail
window.

5. Click Apply to add the selected weeks to the
bottom portion of the window.

The new weeks appear in the window.
If a week already exists for the dates you chose, the
system prompts you to replace the week, allowing
you to override an existing schedule.

Default Provider Week
If a provider uses the same schedule most of the time, you set that week template as their default
appointment week. When you try to schedule an appointment for provider whose schedule has not been
created out that far yet, MicroMD PM displays a message and allows you to assign a week template (Figure
10.6). If you set a week template as the provider’s default, that week appears in this window, but you can
change this if needed. Click Accept to apply the chosen template.

Figure 10.6 Assign a Week Template from the Appointment View
Select Maint > Provider and then double-click the provider to whom you want to assign a default week.
On the Provider Detail window, select the week you want to use for this provider from the Default Appt
Week drop-down list.

Copying Appointment Templates
You can copy a day template or a week template from one practice to another or within the same practice.
This is helpful if you have a detailed day template, for example, with multiple practice locations and

10.12

MicroMD PM User’s Reference Manual Version 16.0

Set up Appointment Module

Chapter 10. Appointments

providers, with Appointment Classes chosen for certain time slots that are protected so staff members
can’t sched...in other words, you don’t want to have to go through all of that again if you can help it.
MicroMD PM makes it easy to just copy the template and change only what needs to change for the new
day template.
The same procedure applies for both the daily appointment templates and the weekly appointment
templates. The procedure discusses copying the day template. Simply access the Week Setup to copy a
week template.
To copy a day or week template:

Procedure

Details

1. Select Appt > Setup > Day Setup (or Appt >
Setup > Week Setup) from the main menu.

The Day List (or Week List) window opens.

2. Click the Copy Setup icon (
Pane.

The Appointment Day Setup Copy (or Appointment
Week Setup Copy) window opens.

) on the Task

3. From the Source section, select the practice
from which you want to copy the day or week
template.
4. From the drop-down list to the right of the
source practice, select the existing day or
week template you want to copy.
5. From the Destination section, select the
practice to which you want to copy the day or
week template.
6. In the drop-down list to the right of the
destination practice, type the description of
the new day or week template in the empty
field.
7. Click the Copy button.
8. When MicroMD PM prompts you that the copy
was successful, click OK.
9. Click the Close button on the Appointment
Day Setup Copy (or Appointment Week Setup
Copy) window.
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To see the new day or week template, exit the Day
List (or Week List) window and enter it again to
refresh the window. Your new template should
now appear in the list.
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Archive Old Appointment Templates
If your practice has appointment templates that are no longer in use or that you simply no longer want to
see, you can hide Day and Week Templates you do not want to see.

Figure 10.7 Hide an Old Appointment Template
Simply open the template (either under Appt > Setup > Day Setup or Appt > Setup > Week Setup) and
place a check mark in the Inactive checkbox on the template. (Don’t forget to save your change.)
You cannot make a Day Template inactive if it is still in use by a Week Template. You also cannot make a
Week Template inactive if it is still in use by a provider’s schedule. To correct this, you can:

 Make the template inactive in which the old Day or Week Template is in use
 Deselect the old Day Template from the Week Template or the old Week Template from the
provider’s schedule
Once you have the old templates marked as Inactive, you can click the Toggle Inactive icon (
Task Pane of the template list to only show your active templates.

) on the

Holiday/Vacation
When providers go on vacation, when the office closes for a holiday, or when the office closes for any
number of other reasons, you can avoid changing your day templates and close the office using the
Holiday/Vacation feature. From here, you can select days that you do not want to schedule patients for an
individual provider because of a vacation, multiple providers for a conference, or all providers for a
holiday. In addition, you can establish a repeating schedule so you can essentially “set it and forget it”.
Once you schedule the holiday/vacation or other downtime, MicroMD PM prevents staff members from
scheduling appointments for that day. On the pop-up calendar, the system displays that date in red and
when staff members click the date to try to schedule an appointment, the appointment window for that
day appears with the description you entered.
If there were already appointments scheduled for that day when you created the holiday/vacation entry, a
window opens listing the appointments so you can reschedule them (page 10.16).

Practice List of Holiday/Vacations
When you select Appt > Holiday/Vacation from the main menu, the Holiday/Vacation window opens and
displays the list of closings for the current year (Figure 10.8). You can display the list of closings created for
a different year, and then filter the list by Provider. You can also search the list of entries with the search
field at the top of the window. To see more, double-click the row to open the details of that holiday or
vacation.

10.14
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Figure 10.8 List of Holiday/Vacation Entries

Adding a Holiday or Vacation Schedule
To add a holiday or vacation schedule to the system, click the New icon ( ) on the Task Pane. The
Holiday/Vacation window opens (Figure 10.9). Complete the window and click Save. Table 10.2 provides
more in-depth information about each field.

Figure 10.9 Holiday Window
When you click Save, if there were appointments scheduled for any of the days you have closed, the
system prompts you with the list of patients you need to reschedule, just like when customizing a day or
making a provider inactive. See page 10.16 for more details on closing a schedule with appointments
already scheduled.
Table 10.2 Fields on the Holiday/Vacation Details Window

Field

Description

Description

Enter the text you want to appear on the Appointment Schedule for the day(s) you
want to close. Some examples: DALLAS CONVENTION, FOURTH OF JULY,TRIP TO
MEXICO.
For example, if you type NEW YEAR’S DAY, the text “NEW YEAR’S DAY” would
appear as it does in Figure 10.11 on page 10.17. If you type all lowercase new year’s
day, the text appears just as you type it as “new year’s day” on the schedule.
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Table 10.2 Fields on the Holiday/Vacation Details Window (continued)

Field

Description

Date

Enter a single day or a date range for the schedules you want to close. If you want to
close a single day, enter the same date in both fields.

Provider

You can close all providers’ schedules, a single provider’s schedule, or even multiple
providers’ schedules. Select the provider(s) from this list.

Annual

These options allow you to set the recurring date for yearly holidays or for other
recurring dates your practice wants to set. You have the following options:

 No: This is the default and means the date or date range occurs only once and
then stops.

 On the date: This option allows you to close the schedule every year on the same
month and day.

 On the: These options allow you to set days like Thanksgiving, which is the fourth
Thursday of the month.

 Range of recurrence: When you choose either On Date or On the options, the
system enables the Range of recurrence. These options allow you to specify the
ending point of the annual recurring holiday or vacation. You have two options:

- End by: The End by option allows you to choose a specific annual date by
which to end the annual closure. By default, the system chooses End by and
enters12/31/2050. The schedule will reopen on the date entered in this field. For
example, by default, the last holiday scheduled would be 12/31/2049.

- End after: The End after option allows you to enter a specific number of yearly
instances. For example, if you need to close your schedule on a specific date for
the next three years, you can type 3 in the End after field. This tells MicroMD to
reopen the schedule after the third time the schedule was closed with this entry.

Closing a Day with Appointments Already Scheduled
If there are appointments already on provider schedules when you save the Holiday/Vacation entry, the
system displays any appointments that you need to reschedule as a result of closing the schedule of the
selected provider(s). You have several options for managing these appointments:

 You can move the appointments to another provider’s schedule for that day if you happen to be
closing a specific provider’s schedule and another provider will cover their appointments.
Simply select the appointments, select the destination provider from the Move To drop-down,
and click Move Appt. See page 10.43 for more in-depth details on moving appointments.

 You can transfer the selected appointments to the appointment clipboard. Simply select the
appointments and click the Clipboard button. See page 10.49 for in-depth details on working
with the appointment clipboard.

 You can print the currently displayed list of appointments just by clicking the Print button. The
system prints to your default system printer.

 You can simply save the list of appointments that need to be rescheduled to each individual
provider’s schedule and work from the schedule when you have more time. Click the Save
button.
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Figure 10.10 Appointments to Reschedule



You can use the Provider and Location filters at the top
of the window to limit the number of appointments you
can see on window for easier processing.

Editing a Holiday or Vacation Schedule
When you change a holiday or vacation schedule, the system reopens any day no longer included and
allows staff members to begin scheduling appointments again for the selected provider(s). If there was no
Provider Week template applied when the user goes to schedule an appointment, the system prompts
anyone viewing that day’s schedule to apply the appropriate template.

Multiple Closings for a Single Schedule
With the ability to close schedules at the practice level, there are countless scenarios that could occur. You
could potentially have a provider whose schedule shows multiple holiday or vacation entries. For example,
Dr. Lisa Webb is out for several months on maternity leave and you have also closed the practice for
Thanksgiving, Christmas, and New Year’s. The schedule shows both closings for the day.

Figure 10.11 Multiple Closings on a Single Provider

Editing or Deleting a Holiday or Vacation Schedule
If you decide later that the office isn’t closing for a holiday or you need to shave off a day from a provider’s
vacation and reopen their schedule for that day, you can change the dates for an entry or remove the
holiday or vacation entry completely. When you do so, the system reopens the day(s) and applies the
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appropriate day schedule from the Provider Week Setup (if one exists for the week(s) on which the day was
reopened) and frees the schedule so staff members can create appointments.
To delete a holiday/vacation entry, open the entry and click the Delete icon (

) on the task pane.

Appointment Views
Once you have all of the provider schedules established and you have chosen how you want your
appointment view displayed, you can begin scheduling appointments in the view that is most convenient
for you. There are five options for viewing appointments:

 Daily View
 Location Day View
 Provider Day View
 Resource Allocation View
 Weekly View
The look of the schedules in these windows (e.g., labels on the tabs, number of columns displayed) are
established on the General Setup window (under Appt > Setup > General Setup). Please see page 10.1 for
more information on setup.
You can have different appointment views open at the same time, allowing you to drag and drop
appointments from one view to another. This allows you to easily reschedule appointments from one day,
provider, or location to another. (For more information on rescheduling appointments, refer to
page 10.43.)



Resize the windows to make it easier to see the different
aspects of the Appointment Module. On higher resolution
screens, you can stretch the view so that it displays more
appointments, including the classification and patient
name for the appointment.

Next to each column header in all appointment schedule views (if the window is large enough), MicroMD
PM shows the user the total number of appointments in that column.

○

This number reflects only those appointments without a
check mark in the Suppressed checkbox on the
appointment’s detail window.

Provider Display Options
Each of the appointment views allows the user to specify which providers appear in the Provider dropdown list (Daily View and Weekly View), as windows in the appointment window (Location Day View and
Provider Day View), or displayed in the selection window of the Resource Allocation View. This ability also
allows you to specify the order in which they appear in the list or window. This display order is user-specific
and used throughout the Appointment Module.
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For example, Summervale Medical Center has 20 providers, and Kim only schedules appointments for Dr.
Kumar and Dr. Davidson. She can choose only to show those two providers in her appointment views and
which provider appears first.
To specify a provider display order while in any of the appointment views (select Appt > Appointments
from the main menu to access the appointment view you want):

Procedure
1. Click the Provider Order icon (
Task Pane.

Details
) on the

The Select Provider Order window opens.

If you are in the Location Day View, there is also a
Location drop-down list added to this window.
2. Drag the appropriate provider(s) from the
Available for Selection side of the window
to the Selections Made side.

In the Daily View and the Weekly View, only the
providers in the Selections Made side of the window
appear in the Provider drop-down list.
In the Location Day View and the Provider Day View,
only the providers in the Selections Made side of the
window appear in the appointment display window.


3. If you want to view only a certain number of
providers on the screen at one time, enter
the number of providers in the Max
Providers Per Screen field.

For example, Tom schedules appointments for 10
providers. He can fit three providers on his computer
screen comfortably and still view enough detail to
work efficiently. Because Tom entered 3 in his Max
Providers Per Screen field, only three providers
always appear in the window at one time. Even if he
resizes the window, a maximum of three providers
display in the window.
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You can change provider selections
at any time. To rearrange the order
of the providers, drag and drop the
appropriate provider to the selected
position in the Selections Made side
of the window.

A scroll bar appears at the bottom of
the appointment view windows
when there are more providers than
will fit on the screen.
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Procedure (continued)

Details (continued)

4. In the Location Day View, select location(s)
from the Location list if you want to see
schedules for providers at a specific
practice location(s).
5. Click the Accept button.

MicroMD PM arranges the appointment window or
Provider list according to your selections.

Customize Day Setup
If you or staff members need to change a day’s schedule, you can do so without creating a new day
template and modifying the week template assigned to the provider. This could alter other provider
schedules based on the same template.



Use this feature judiciously and set up appropriate
security rights for your staff members. Many offices run
into problems where one person changes a day and
then another person changes it back.

For example, Dr. Kumar has appointments scheduled for the afternoon. He calls in to Summervale Medical
Center and talks with Kim. There has been an emergency with one of his patients so he won’t make it back
to the office for those appointments. Kim doesn’t have access rights to change an appointment schedule.
She informs Jennifer, who uses the Customize Day Setup to change the ending time of the day. Then Kim
can reschedule patients as needed.



Only users with the Customize Setup security right can
use this feature. You should remove this security right
from all users unless they have the authority to change
provider schedule and reschedule patients as a result of
the change.

Modify a Day’s Schedule
To change the layout of a day’s schedule:

10.20

Procedure

Details

1. From any of the Appointment Views, click
the Customize Setup ( ) icon on the
Task Pane.

The Appointment Day Setup Change window
opens.

2. Make the necessary edits to the day.

See Create Day Templates on page 10.7 for
instructions on using this window.
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Procedure (continued)

Details (continued)

3. Once the day has been modified, click
Accept to apply your changes.

MicroMD PM only modifies the selected day with
your changes and breaks the link to the day
template. Therefore, if you make changes to the
day template this modified day was based on,
those changes do not affect the modified day.



If a user has modified the layout of
this day using the Customize Setup
icon ( ), the Daily View displays a
message in red text: “This day has
been customized”.

Reschedule Patients from a Customized Day
If there are appointments scheduled during the time period you adjust, MicroMD PM displays those
appointments in a new window (Figure 10.12). You or your staff members need to reschedule these
patients. To reschedule these patients, you will move them to the clipboard when needed and then
drag them to their new day and time slot. You can also print this list of appointments if needed.

Figure 10.12 Appointments to Reschedule
MicroMD PM displays a Patient icon ( ) on the Daily View (Figure 10.13) to indicate if there are still
patients who need to be rescheduled. (For more information about rescheduling appointments, refer
to page 10.43.)

Figure 10.13 Patients Left to Reschedule

Reset a Customized Day
You can reset a customized day back to the original day template if needed. Click the Customize
Setup icon ( ) on the Task Pane and click the Reset button. Confirm that you want to reset the day.
MicroMD PM automatically replaces any appointments that needed to be rescheduled. These
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appointments appear back in their original time slots for this day, unless those appointments were
already saved to the clipboard. You will need to replace those appointments manually.

○

If the appointments are sent to the clipboard, they have
to be manually rescheduled if the day is reset to the
template.

Daily View
This view allows you to see an individual provider’s daily schedule. To access this view, select Appt >
Appointments > Daily View from the main menu, click the Daily View button on the Launch Pane if
available, or press the F4 key. Select the appropriate provider from the drop-down to view their daily
schedule. The location(s) specified in the day’s template display as horizontal bars.

Figure 10.14 Daily Appointment View
The Scroll section allows you to view just morning appointments (AM) or jump to the afternoon
appointments (PM) quickly. The system displays the number of appointments scheduled in each half of
the day. The total number of appointments on the schedule that begin prior to 12:00 noon displays next to
the AM radio button. The total number of appointments on the schedule that begin at or after 12:00 noon
displays next to the PM radio button.
For example, if a patient’s appointment begins at 11:45 am and ends at 12:30 pm, the system includes that
appointment in the total count for the AM appointments. If the appointment starts at 12:00 noon, the
system includes that appointment in the total count for the PM appointments.


10.22

When you click the Open Legend icon ( ) in the Task
Pane to view the color coding associated with the
appointments on the schedule, you can also see the
number of appointments for each classification
scheduled for the selected provider.
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Click each of the tabs below the Scroll fields to take you ahead in the calendar by the value indicated on
the tab. This helps when you need to schedule return visits. Establish the value for those tabs on the
General Setup window under Appt > Setup > General Setup (page 10.1).



Next to the Today tab on the Daily View, MicroMD PM
shows the user the total number of appointments in the
schedule for that day, unless the appointment has the
Suppress checkbox marked.
Next to the label for each appointment column, the
system displays the total number of appointments
scheduled in that column, unless the appointment is
suppressed.

Weekly View
This view allows you to see an individual provider’s entire weekly schedule. To access this view, select
Appt > Appointments > Weekly View from the main menu or click the Weekly View button on the Launch
Pane if available. Select the appropriate provider from the drop-down to view their weekly schedule. The
location(s) specified in the week’s template display as horizontal bars.

Figure 10.15 Weekly Appointment View
The appointments are sorted by columns, just like the Daily View. Moving the mouse pointer over any
scheduled slot displays the patient’s name and phone number. If appointments have been color-coded,
those colors also appear in the appropriate time slots in this view. The first slot for a scheduled
appointment shows a plus sign ( + ). For those appointments that take up more than one slot, the
additional slots for that appointment appear under the plus sign with a vertical line ( | ).

Provider Day View
This selection allows you to quickly view the appointments of the providers for a specific date all at the
same time. This view may be useful in a multi-provider practice so that it is easier to schedule
appointments for several providers without having to keep switching between provider schedules. To
access this view, select Appt > Appointments > Provider Day View from the main menu or click the
Provider Day View button on the Launch Pane.
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Figure 10.16 Provider Day View
The providers to be viewed as well as the order in which they appear are user-specified, using the Provider
Order icon ( ) on the Task Pane (page 10.18).
From this view you have the option of moving appointments from one provider to another. Simply click
and hold the desired appointment for one provider and drag and drop the appointment in the desired
time slot for another provider.

Location Day View
The Location Day View allows you to view the appointments for all providers at a specific practice location.
The view is identical to the Provider Day View (Figure 10.16 on page 10.24); however, you can use the
Provider Order icon ( ) on the Task Pane to limit the view to the provider schedules for certain
location(s). Select the provider(s) and the location(s) from the Select Provider Order window.

Figure 10.17 Select Provider Order Window
Schedule appointments just like you do with any other appointment view, with the added ability to drag
and drop an appointment from one provider’s schedule to another provider’s schedule. To access this
view, select Appt > Appointments > Location Day View from the main menu or click the Location Day
View button on the Launch Pane if available.

Resource Allocation View
The Resource Allocation View provides users the ability to schedule the same patient for multiple
providers. With this view, you can select the provider schedules in which you want to search for future
open slots within a certain date/time range. Select Appt > Appointments > Resource Allocation View
from the main menu or click the Resource Allocation View button on the Launch Pane (if available) to
access this tool.
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For example, Jennifer at Summervale Medical Center needs to schedule Anthony Smith with Dr. Kumar
first, then for a CT scan, and then have him meet with Dr. Davidson afterward. She can use the Resource
Allocation View to do this.

Search For Open Slots
Resource Allocation allows you to include any number of providers in this search but only allows you
to schedule if every provider included in the search has an open time slot that meets the search criteria
you entered.
To use the Resource Allocation View:

Procedure

Details

1. Select Appt > Appointments > Resource
Allocation View from the main menu.

The Select Provider Order window opens.

2. Drag and drop the providers from the
Available For Selection side to the
Selections Made side to search their
schedules.

The providers available were determined from the
provider order you chose using the Provider
Order icon ( ) on the Task Pane in one of the
other appointment views (page 10.18).

3. From the Starting Search Date and the
Ending Search Date fields, select the date
range for which a patient is available for
an appointment.

This date search can be no longer than a week.
This allows for faster queries to the database,
especially for several provider schedules. If the
search returns no results, try another week range.

4. From the Starting Search Time and
Ending Search Time fields, select the time
range the patient is available for an
appointment.

Remember that the more open you make your
search ranges, the more slots the system has to
search. To speed up the search, we recommend
that you limit your time range to within one to six
hours if possible, instead of all day.

5. If you want to search only appointments
available at a certain practice location,
select that office from the Location dropdown.
6. To search only slots assigned to a specific
Appointment Class, choose it from the
Class drop-down.
7. From the Columns to Search field, select
the appointment columns you want to
search for open slots.
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Appts field on the Appointment Setup window
(Figure 10.2 on page 10.5).
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Procedure (continued)

Details (continued)

8. In the Max Providers per Screen field,
enter the number of providers you want to
display on the screen at a time

The system provides a horizontal scrollbar to view
multiple providers that do not fit on the screen.

9. Click Accept.

All schedules must have open slots that meet the
criteria you established. If the system finds them, it
displays the provider schedules in the order you
chose in the Selections Made section, and it only
displays the open slots, unless there is an
overlapping appointment with an open slot. Then
the system has to display that overlapping
appointment.
To show all slots, simply click the Show/Hide
Empty Slots icon ( ) on the Task Pane. In the
Resource Allocation View, the system hides slots
with appointments by default.
If the system informs you that no results meet your
criteria, you can continue changing your criteria
until you find the slots you need.
When you find open slots available for the
providers you selected, you can begin scheduling
appointments.

Scheduling and Navigating with Resource Allocation
Once you have the provider schedules with the appropriate open slots displayed on your screen
(Figure 10.18), you can make appointments for the patient as you would any appointment. MicroMD
PM knows that you are typically making multiple appointments for the same patient when you use this
view, so when you create the second appointment, the system automatically completes the patient
information in the entry window for you. You just have to finish with other details about the specific
appointment.

Figure 10.18 Resource Allocation View

10.26

MicroMD PM User’s Reference Manual Version 16.0

Scheduling Appointments

Chapter 10. Appointments

If you cannot find the right arrangement of appointments for the day displayed, you can switch days
one of two ways.

 You can select the specific day from the pop-up calendar.
 You can click through the displayed week of the selected provider schedules. Use the arrow
icons ( and
previous day.

) on the Task Pane to move to the next day or to view the schedules for the

You can also search again with the same providers and/or different criteria. Click the Provider Order
icon ( ) on the Task Pane to display the Select Provider Order window again.

Scheduling Appointments
Once you have all of your providers’ schedules established and your display just how you want it, you can
begin to schedule patients. Scheduling an appointment is generally the same for every view. The Resource
Allocation view has some additional steps to perform before you get to the view and schedule an
appointment, but at that point, it is the same procedure. Once you make an appointment, you can see the
patient’s name, telephone number, chart number, appointment notes and more if you hover the mouse
pointer over the appointment.

Figure 10.19 Appointment Entry Window
When you double-click in a time slot of an appointment view, MicroMD PM displays a blank appointment
entry window (Figure 10.19) or one with any defaults you’ve set. You have a few options at this point:

 You can create an appointment for an existing patient (page 10.31)
 You can create an appointment for a new patient (page 10.32)

○

When scheduling a new/temporary patient, the system
only provides some basic fields. You may not see all of the
fields or buttons listed in Table 10.3 when you schedule a
temporary patient.
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Table 10.3 Fields and Buttons Available on the Appointment Entry Window

Field

Description

Fields Available
Patient Status

Click the type of patient for whom you want to schedule an appointment.
MicroMD PM selects Existing by default. Simply enter the patient’s name,
account number, or date of birth in the Name/DOB field. If you click the New
option, MicroMD PM enables the Registration icon ( ) so you can create a
temporary patient (page 10.32).

Created by

This field displays the user name of the staff member who created the
appointment and when they created it.

Appointment Class
and Recall Reason

If the appointment slot had a predefined Appointment Class, the system
selects that class in the Appointment Class drop-down list by default.
Otherwise, select an Appointment Class for the patient. This indicates the
main reason for the patient’s appointment.
If the Appointment Class chosen has a recall reason associated with it
(page 19.3), that reason displays under the toolbar on this window.

Slots

This field displays the default number of time slots specified for the
Appointment Class chosen (page 10.2). You can change the number of slots for
this patient if needed.

Charge Slip
Description

MicroMD PM defaults the charge slip specified for the provider on the
appointment. If the Appointment Class has a charge slip associated with it,
that charge slip overrides the one selected for the provider. If the charge slip
for both the Appointment Class and the provider are set to (Default), MicroMD
PM prints the charge slip chosen in the Charge Slip window (page 9.24).

Protected

Place a check mark in this checkbox to prevent others from editing the
appointment. Only those users with the Protect Appointment security right
can edit a protected appointment.

Suppress

Place a check mark in this checkbox to prevent the appointment from
appearing on the Appointment Schedule Report and any appointment counts.
If you use appointments for something other than a patient (e.g., an
appointment with a drug rep or a meeting with the board), you might not want
that to appear in the schedule report or count as an actual patient
appointment.

Name/DOB

Enter an existing patient using their name (last name, first name or a portion of
either), date of birth (MM/DD/CCYY), or their account number. The patient
information from the patient’s Patient Detail window appears in this
appointment window.
When the user enters a deceased patient’s name or account number, the word
“Deceased” flashes in red above the Name/DOB label. If a user attempts to
schedule an appointment for a deceased patient, MicroMD PM alerts them and
provides the user the option to save anyway or to close without saving.
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Table 10.3 Fields and Buttons Available on the Appointment Entry Window (continued)

Field

Description

Bal and Due columns

This section displays the amount due from the patient’s account. The Bal
column indicates the individual patient’s total balance due (Patient line) and
the entire account balance due (Account line), including any amounts due
from the insurance companies. The Due column indicates how much of those
balances is patient-responsible.

Home, Work,
Alt, and Cell

These fields display the phone numbers entered in the patient’s Patient Detail
window. The (P) and the (S) identify the patient’s primary and secondary
contact numbers.

Co-Pay

This field displays the amount listed in the Co-Pay field for the primary carrier
on the patient’s Plan Sets tab for the set selected in the Plan Set drop-down
on this appointment entry window.

Case and Plan Set

Select the appropriate case related to this appointment from the Case dropdown list. MicroMD PM defaults to the case with a check mark in the Default
box on the patient’s Cases tab (page 8.26). The system switches the Plan Set
drop-down list automatically to the plan set associated with this case.
When staff members post charges from the Check-In/Check-Out Module or
from the Charge Slip List window, the system keeps these case and plan set
selections.



If someone terminates an insurance plan for the
patient, and the appointment occurs after the
termination date, the system removes the plan from
the patient’s appointment.

Plan

This field displays the primary insurance plan associated with the case and
plan set selected on this window.

Last Diagnosis or
Chronic

This section displays the last twelve diagnosis codes posted to the patient.
If you have the Display Chronic Diag checked on the Appointment Setup
window (under Appt > Setup > General Setup), then the system displays the
Chronic section instead. This section displays the diagnoses entered on the
Cases tab for the patient’s case you select from the Case drop-down on
this window.

Procedure

If applicable, enter the procedure for which the patient is scheduling an
appointment. You can enter either the code or the description. MicroMD PM
then copies the code and description into the Note field.
If the procedure requires pre-certification by the insurance plan, a message
flashes and displays the contact information at the insurance company (if it
was entered in the PreCert Contact and PreCert Phone fields on the Plan
Detail window).

Diagnosis

If applicable, enter the diagnosis for which the patient is scheduling an
appointment. You can enter either the code or the description. MicroMD PM
then copies the code and description into the Note field.
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Table 10.3 Fields and Buttons Available on the Appointment Entry Window (continued)

Field

Description

Referral

This field displays the physician who referred the patient to your practice. Click
the Referral button to insert that physician’s name in the Notes field. The
Notes field prints on the Appointment Schedule Report.

Prim Care

This field displays the patient’s primary care physician (listed in the PCP field
on the Patient Detail). Click the Prim Care button to insert that physician’s
name in the Note field. The Note field prints on the Appointment Schedule
Report.

Remarks

MicroMD PM displays any text entered in this Remarks field on the Patient
Detail window or on the Charges window in their respective Remarks fields.
This information prints on the patient’s charge slip (if selected) and should not
contain any sensitive information.

Note

This is a free-form text area that allows you to add any notes pertaining to this
patient’s appointment. You can use Quick Text in this field to help quickly
enter information (page 2.22). Remember that MicroMD PM prints these notes
on the Appointment Schedule Report. This field has a limit of 250 characters.



On the Appointment Schedule, you can view the
entire note when you hover over the appointment
with the mouse.

This field displays the provider listed on the Patient Detail window for this
patient in the Provider drop-down list, even if the provider for the
appointment is different.

Provider on File

Toolbar Icons
Patient Notes (

)

If this patient has notes listed on the Notes tab of their Patient Detail window,
MicroMD PM activates this icon. Click the icon to open a window that enables
you to view these notes. Please refer to page 8.33 for more details.
Click this icon to open the Appointment History window for this patient. The
window lists the patient’s current and previous appointments, including
rescheduled or cancelled appointments. Refer to page 10.51 for more details.

Appointment
History ( )


Planned Visits (

10.30

)

The Appointment History icon changes to yellow
and flashes the words “Future Appt Exists” in red text
when the patient already has an appointment for a
future date and time from today’s date and time.

Click this icon to open the Planned Visits window for this patient, which
displays the number of pre-authorized visits allowed for this patient and the
number of those visits remaining. You cannot edit visits from this area.
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Table 10.3 Fields and Buttons Available on the Appointment Entry Window (continued)

Field

Description

Case Info ( )

Click this icon to view the details of the case selected in the Case drop-down
list on this window. This information was entered on the patient’s Cases tab
on the Patient Detail window. You cannot edit this from the appointment area.

Recurrence (

)

Click this button to make this appointment a recurring appointment. This is
helpful for scheduling routine appointments for the patient that need to occur
in a short period of time (e.g., dialysis patients, physical therapy). Please refer
to page 10.35 for more in-depth information.

floating toolbar

The icons on this toolbar provide detailed information about the patient’s
appointment history, prescriptions, etc. For more detailed information about
these icons and what they do, please see page 1.6.

Eligibility (

Click this icon to send a real-time eligibility request to the insurance carrier. If
the patient does not have a plan that accepts eligibility requests, the icon is
disabled. This feature is available with the MicroMD ECM module. See
Appendix F for more information.

)

Scheduling Existing Patients
From any of the appointment views in MicroMD PM, staff members can add appointments to a provider’s
schedule. To schedule an existing patient:

Procedure

Details

1. Open the Appointments window for the
appropriate view.
2. Choose the provider for whom you want to
schedule an appointment.

In the Daily View and the Weekly View, choose from
the drop-down list. In the other views, scroll the
window horizontally until the provider’s schedule
appears on your screen.

3. On the pop-up calendar, click the
appropriate calendar date for the
appointment.

If you do not see this calendar, click the Calendar
icon ( ) on the Task Pane.

4. Click once inside the time slot that you want
to schedule with an appointment to make
that slot your focus.

If the appointment takes up two time slots (e.g., 30
minutes instead of 15 minutes), click in the time slot
for which the appointment begins.

5. Click the New icon ( ) on the Task Pane or
double-click inside the time slot.

A blank appointment window opens. Information
that appears in red is system-generated, and you
cannot change this manually.
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in the schedule window’s title bar. You can drag this
calendar anywhere on the screen.
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Procedure (continued)

Details (continued)

6. From the Patient Status options, select
Existing as the type of patient for whom you
want to schedule an appointment.

MicroMD PM selects Existing by default, but if you
know this is a new patient, click the New option.
When you click the New option, the system enables
the Registration icon ( ). Please to refer
page 10.32 for scheduling new patients.

7. Select the appropriate patient.

Enter the patient using their name (last name, first
name or a portion of either), date of birth
(MM/DD/CCYY), or their account number in the
Name/DOB field. The patient information from this
patient’s Patient Detail window appears in this
appointment window. When a staff member enters a
deceased patient’s name or account number, the
word “Deceased” flashes in red above the
Name/DOB label.
Information that appears in red is system-generated
(such as the patient’s balance), and you cannot
change this from the appointment area.
MicroMD PM will also display a warning message if
someone has assigned the patient to a patient
category indicating that this patient should not be
seen (page 2.13).

8. Complete the appropriate information for
this appointment.

Table 10.3 on page 10.28 explains the fields on this
window in detail.

9. Click Accept to save the new appointment.

Scheduling a New Patient
The Temporary Patient feature provides the option to add new patients to a temporary holding area, with
the ability to make them permanent with arrival/check-in or in the Patient Module and schedule them for
future appointments before their account makes it to the database.

○

If you create an appointment for a new patient and do
not use the Registration icon ( ), MicroMD PM adds the
patient to the schedule, but you cannot print charge slips
for the new patient.
Registering new patients in the system BEFORE they
arrive makes your check-in process as smooth as
possible.

To create and schedule a temporary patient:

Procedure

Details

1. Open the Appointments window for the
appropriate view.
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Procedure (continued)

Details (continued)

2. Choose the provider for whom you want
to schedule an appointment.

In the Daily View and the Weekly View, choose from the
drop-down list. In the other views, scroll the window
horizontally until the provider’s schedule appears on
your screen.

3. On the pop-up calendar, click the
appropriate calendar date for the
appointment.

If you do not see this calendar, click the Calendar
icon ( ) on the Task Pane.
The calendar defaults to today’s date, which appears in
the schedule window’s title bar. You can drag this
calendar anywhere on the screen.
The appointment clipboard also appears automatically
and contains those appointments that require
rescheduling (page 10.49).

4. Click once inside the time slot that you
want to schedule with an appointment to
make that slot your focus.

If the appointment takes up two time slots (e.g., 30
minutes instead of 15 minutes), click in the time slot for
which the appointment begins.

5. Click the New icon ( ) on the Task Pane
or double-click inside the time slot.

A blank appointment window opens. Information that
appears in red is system-generated, and you cannot
change this manually.

6. From the Patient Status options, choose
New as the type of patient for whom you
want to schedule an appointment.

When you click the New option, MicroMD PM enables
the Registration icon ( ).

7. Click the Registration icon (
the Name/DOB field.

The Temporary Patient Information window opens.

) next to

8. Complete as much information about this
patient as you can.
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Procedure (continued)

Details (continued)

9. Click Next.

At this point, the system performs a search for you
automatically for any existing temporary or permanent
patients to help you avoid duplicate entries in the
temporary holding area.
If the system finds a match and displays the Existing
Patient Found window, please refer to page 10.34 for
more information about scheduling an existing
temporary patient.
If the system does not find any matches in the system,
you can continue with the next step.

10. Complete any insurance information you
can gather for this patient when
scheduling the appointment.

The top half of this screen is for the patient’s primary
insurance, and the bottom half is for the patient’s
secondary insurance.

11. Click Finish.

This adds your new patient to the Temporary Patient
List (page 8.17) and takes you back to the appointment
entry window where you can select additional
appointment information for this patient if you want,
including Appointment Class and Procedure.

12. Click Accept.

This adds your new patient to the appointment
schedule. You can now print charge slips for your
temporary patients and schedule another appointment
if necessary.



Remember: You cannot print mail
merge charge slips for temporary
patients (page 9.25).

Scheduling an Existing Temporary Patient
You begin scheduling an existing temporary patient as you would a new one. MicroMD PM looks at four
fields to match patients in the system to the temporary patient you want to create: First Name, Last
Name, Social Sec, and DOB. With each criteria you specify, the system narrows the search to only those
entries that match all of those fields literally.
If the system finds any matches to existing temporary or permanent patients, an Existing Patients
Found window opens.

Figure 10.20 Existing Patients Found Window
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The ID column for a temporary patient appears in red text. Existing patients in the database are in
black. The Display icon ( ) on the window allows you to choose the columns and their order in this
window.
If you see your patient in the list, highlight the patient’s entry and click the green check mark to accept
your choice. Then click the Accept button to schedule the patient’s appointment.

Making a Patient Permanent
MicroMD PM holds this patient in a holding area until a staff member converts the patient into a
permanent entry in the database. When your staff is ready to make the patient permanent, they can do
so through the Check-In/Check-Out Module or the Patient Module. Please refer to page 8.17 for more
information.

Recurring Appointments
Staff members have the ability to create recurring appointments when creating new or existing
appointments for existing patients. Recurring appointments are useful for those patients who need to
schedule a series of visits within a specific amount of time.

○

This feature is only available when scheduling existing
patients.

For example, Anthony Smith hurt his shoulder at work and needs to visit Summervale Medical Center every
day for four weeks for therapy, and today is 08/01/2019. Jennifer at the front desk uses the Recurring
Appointments feature to schedule Mr. Smith’s appointments quickly, print him a list of those
appointments, print some information sheets and then send him on his way.
To schedule a recurring appointment for a patient:

Procedure

Details

1. Open a new blank appointment window.

See page 10.27 for instructions. Enter all information
necessary for these appointments.

2. Click the Recurrence icon (
appointment’s toolbar.

The Recurrence window opens.

) on the
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Procedure (continued)

Details (continued)

3. Select the frequency of the appointment
from the Pattern section of the window.

The right section changes with the Pattern choice to
let you further customize the recurrence.



If you need to see a patient every day
for the next few weeks, use the
Weekly option instead of the Daily
option.

In our example, Jennifer chose Weekly from the
Pattern section, entered 1 in the text box, and
checked every day of the week except Saturday and
Sunday.
4. From the Range section, select the
start/end dates and the time range for the
recurring appointments you want to
schedule.

The Start On field defaults to date of the
appointment slot in which you created this new
appointment.
The Time Range fields specify the time period during
which the patient is available. MicroMD PM searches
only those appointment slots within that time period.



To keep your patient coming in near
the same time for each visit, set the
From and To fields within a hour or
two of each other.

You can select to end the recurrence after a certain
number of appointments or by a certain date.
5. Click Accept to return to the appointment
entry window.

10.36

If you want to make any final adjustments to the
appointment itself, you can do so now.
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Procedure (continued)

Details (continued)

6. Click Accept on the appointment entry
window.

The system scans the schedule for appointments
available during the date and time period specified.
Once the scan is complete, the Recurrence
Appointments window opens, showing those
appointments that can be scheduled and those that
cannot, due to some conflict.

The Scheduled option lists those appointments
where the requested slot is available. The Conflicting
option lists those instances where the requested slot
is unavailable.
7. Decide what to do with any entries on the
Conflicting list.

8. To print a mail merge document for the
scheduled appointments, select the
document and click the Print button.

9. Close the Recurrence Appointments
window when finished.
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When staff members select the Conflicting option
button, MicroMD PM enables the Wait List and ReTry buttons and displays the appointment dates with
conflicts. Staff can then widen the time range
columns and change the date range columns to
resolve the conflicting entries and schedule a patient.
Click the Re-Try button to use the new parameters.
To place the appointments on the waiting list for the
specified date/time period, click the Wait List
button.



To print a list of the scheduled
recurring appointments to hand to
the patient, select (None) from the
mail merge drop down list and click
the Print button.

MicroMD PM automatically adds the entries in the
Scheduled list to the appointment schedule. It also
adds any entries to the Waiting List for which you
clicked the Wait List button while on the Conflicting
list in the Recurrence Appointments window.
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Changing an Appointment with a Recurrence
When a staff member changes an appointment in a recurrence series, the system prompts them with
the option to change all future appointments linked to this recurrence (click Yes) or to change just the
current appointment (click No).

Removing a Recurrence
To remove a recurrence link from an appointment in a series:

Procedure

Details

1. Open the appointment and click the
Recurrence icon ( ) on the
appointment’s toolbar.
2. Click the Remove Recurrence button.

The system prompts the option to delete all future
appointments linked to this recurrence (click Yes)
or to delete just the link between the appointments
in the recurrence (click No). If the user clicks Yes,
the system verifies if they also want to delete the
appointment from which you are removing the
recurrence.

3. Click Accept on the appointment
entry window.

MicroMD PM removes the appointments and
records the deleted appointments with the proper
status and note in the Appointment Log.

Appointment Change Reasons
Many practices have a variety of reasons that a patient's appointment is moved or cancelled, from the
patient rescheduling to the provider cancelling. Your practice can set up the most frequent reasons an
appointment is changed and associate that reason with the appointment’s status.
For example, Administrator Betty can then generate the Appointment Status report, choose the provider,
choose Rescheduled from the Status filter and Provider from their list of Reasons to see all of the
appointments that were rescheduled by the provider (vs. the patient rescheduling).

Setting Up Appointment Change Reasons
Each practice can establish their own list of reasons for changing an appointment under Appt > Setup >
Appointment Change Reasons in the main menu.
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Figure 10.21 Appointment Change Reasons
Click the New icon ( ) on the Task Pane to add a new row. Type the text of the reason in the Description
field and try to keep the description short and easy to understand in a glance. It appears on the
Appointment Status report (page 10.69) and in the patient’s Appointment Log (page 10.51).

○



Only users with the appropriate permissions can
access and/or manage Appointment Change Reasons
(page 10.40).

We recommend two reasons: PATIENT and PROVIDER.
This way you know who is cancelling the appointment,
and you can add any additional information specific to
that cancellation in the Log field.

Associating a Reason with an Appointment Change
When it comes time to reschedule or cancel an appointment, select the appointment and click the Change
Appt icon ( ) or Delete icon ( ) on the Task Pane to open the Appointment Move window (or the
Appointment Delete window).

Figure 10.22 Reason for Change Drop-Down
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From here, you can choose the appointment’s status from the Set Status As options, but you could also
indicate who cancelled or rescheduled the appointment (e.g., the patient initiated the change or the
provider initiated the change). Simply select the appropriate option from the Reason for Change dropdown and enter any additional information related to the specific appointment change in the Log field.



If someone deletes a reason that was used when
changing an appointment, that original reason remains
associated with the appointment change for historical
purposes.

Security Permissions for the Appointment Change Reason
Only those users in the practice with the appropriate permissions can add and manage the Appointment
Change Reasons. The security permissions control who can determine what reasons appear for the staff in
the Reason for Change drop-down on the Appointment Move window (Figure 10.23).

Figure 10.23 Security Permissions for Appointment Change Reasons
For every user, you have the following permissions in the Identity and Access Management module. By
default, only Superuser and Equivalents have these permissions. If you want other users to manage
Appointment Change Reasons, you’ll need to edit their user account accordingly:

 Add: This permission allows the user to create and save new Appointment Change Reasons.
 Delete: This permission allows the user to remove an existing Appointment Change Reason.
 Modify: This permission allows the user to edit an existing Appointment Change Reason.
 View: A person with only this permission allows the user to access the Appointment Change
Reason setup options and see the list of reasons created in the system, but they cannot add
more, remove existing entries, or edit existing entries.
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Copying an Appointment
You can create multiple appointments for a patient using the Copy button on the Appointment Move
window. This is available when you drag and drop an appointment into the clipboard or into a new slot, or
when you click the Change Appt icon ( ) on the Task Pane.

Figure 10.24 Copy Appointment Button




When you copy an appointment into the clipboard, that
appointment remains even after you drag and drop it
into a new slot. This allows you to schedule the
appointment multiple times for the patient.
Just remember to delete the entry from the clipboard
when finished.

To create true recurring appointments, see page 10.35.

To copy a patient’s appointment to create multiple individual appointments for that patient:

Procedure

Details

1. Click inside the appointment slot so that the
focus of your mouse is the appointment.
2. Click the Change Appt icon (
Task Pane.

) on the

The Appointment Move window opens
(Figure 10.24).

3. Click the Copy button.
4. Enter an explanation for the action in the Log
field, if necessary.

This text appears in the Note area of the
Appointment Log.

5. If your practice uses Appointment Change
Reasons, select the appropriate Reason for
Change from the drop-down.
6. Click the OK button.
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Procedure (continued)

Details (continued)

7. Click a new day on the calendar.
8. From the Appointment Clipboard, select the
patient appointment you want to reschedule.

If you do not see the appointment clipboard, click
the Clipboard icon ( ) on the Task Pane.

9. Drag and drop that appointment into the new
time slot.

The system copies the appointment into the new
time slot, leaving the original copy on the
clipboard.

10. Repeat step 7 through step 9 for each
new appointment you want to create for
the patient.
11. Delete the appointment from the clipboard
when finished.

Deleting an Appointment
If you want to remove an appointment from the schedule due to an error, MicroMD PM provides the ability
to delete a single appointment from the schedule.

Procedure

Details

1. Place your cursor in the appointment you
want to delete.
2. Click the Delete icon (

) on the Task Pane.

The Appointment Delete window opens.

3. Select Delete from the Set Status As section.
4. In the Log field, add any text you want to
display in the appointment log as the reason
the appointment was deleted.
5. If your practice uses Appointment Change
Reasons, select the appropriate Reason for
Change from the drop-down.
6. Click Accept.
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Moving Appointments
When you customize a day (page 10.20), mark a provider as inactive (page 4.11), or click the Move
Provider Appts icon ( ) on the Task Pane, or perform another action that results in patient
appointments that you want to move to another provider’s schedule, the system displays the
Appointments window (Figure 10.25).

Figure 10.25 Appointments to Reschedule
You can move the appointments to the clipboard (select the appointments and click Clipboard) or you
can move the appointments to another provider’s schedule. To move appointments to another provider’s
schedule, select the appointments, select the provider from the Move To drop-down, and click the Move
Appt button.

 If the destination provider has an open slot for the same time and date of the scheduled
appointment, the system automatically adds the patient to that slot in the destination
provider’s schedule and removes them from the Appointments window.

 If there is already an appointment on the destination provider’s schedule in that time slot, the
system flags that appointment in red on the Appointments window with a red note triangle
explaining why the system did not move the appointment. The appointment remains on the
original schedule, and staff members will need to reschedule these manually.

Figure 10.26 Appointments Not Moved

Rescheduling an Appointment
When you reschedule an appointment, MicroMD PM displays a window that allows you to indicate what
you want to do to the appointment (e.g., cancel, reschedule, delete) and then enter any notes pertaining to
that action (e.g., “Mr. Smith’s car broke down, and he needed to reschedule his appointment.”). Marking
cancelled, missed, and rescheduled appointments helps you keep an appointment history for a patient,
which staff members can retrieve with the Appt Hx icon ( ) in the appointment entry window and the
Patient Detail window.
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You can reschedule appointments in several ways:

 Drag and drop the appointment into the new slot.
 Drag and drop the appointment into the appointment clipboard and then into a time slot on a
new day and/or provider.

 Click the Change Appt icon (

) on the Task Pane to move the appointment into the clipboard
and then the Paste Appt icon ( ) to move it out of the clipboard into a time slot.

To use the Change Appt icon to reschedule an appointment:

Procedure

Details

1. Click inside the desired appointment slot.
2. Click the Change Appt icon (
Task Pane.

) on the

3. Click the appropriate appointment status.

4. Enter an explanation for the appointment
change in the Log field, if necessary.

The Appointment Move window opens.



You can also copy the appointment,
leaving the existing appointment in
its current slot.

This text appears in the note area at the bottom of
the patient’s appointment history (page 10.51).

5. If your practice uses Appointment Change
Reasons, select the appropriate Reason for
Change from the drop-down.
6. Click the OK button.

If there is a waiting list entry for the time slot just
vacated, the Waiting List window opens (page 10.57).

7. Click a new day on the calendar.
8. From the Appointment Clipboard, select the
patient appointment you want to
reschedule.

If you do not see the appointment clipboard, click
the Clipboard icon ( ) on the Task Pane.

9. Click in the time slot you want to schedule
with the patient’s appointment.
10. Click the Paste Appt icon (
Pane.
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) on the Task

If the provider and/or location are different than
original appointment, MicroMD PM alerts you and
provides the opportunity to cancel the action.
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Search for Open Slots
When you need to schedule an appointment but are having a tough time finding any open slots, let the
system do the search for you. From any of the appointment views, click the Open Slots icon ( ) on the
Task Pane to search for available appointment times quickly.

Figure 10.27 Appointments – Open Slots
To search for open slots and schedule an appointment:

Procedure
1. From any view, click the Open Slots icon (
on the Task Pane.

Details
)

The Appointments – Open Slots window opens
(Figure 10.27).

2. From the Starting Search Date and the
Ending Search Date fields, select the date
range during which the patient is available for
an appointment.
3. From the Starting Search Time and the
Ending Search Time fields, select the time
range during those days that the patient is
available for an appointment.

These fields represent the start time of an
appointment. For example, a search containing
9:00 am as the Starting Search Time and 12:00 pm
as the Ending Search Time produces a list of
available appointments that begin at 9:00 am to
appointments that begin at 12:00 pm.

4. To limit the search to those open slots with a
specific provider, select the provider(s) from
the Provider drop-down list.
5. To limit the search to those open slots labeled
as a certain Appointment Class, select the
class(es) from the Class drop-down list.
6. To limit the search to those open slots at a
specific practice location, select the
location(s) from the Location drop-down list.
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You cannot make a selection if you
are in Location Day view when you
clicked on Open Slots. This is set by
the Provider order in Location Day
view.
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Procedure (continued)

Details (continued)

7. To limit the search to those open slots on
specific days of the week, select the day(s) in
the Day(s) section.
8. To exclude protected slots from the search,
UNCHECK the Include Protected Slots
checkbox.

When you execute your search the system skips any
protected slots.

9. Click the Search button.

The open slots that meet the selected criteria
appear in the lower portion of the window. If no
open slots are available for the selected dates or
times, you can add the patient to the Waiting List
(page 10.57).

10. Highlight the slot you want to schedule and
click the Goto button.

You can also double-click the entry row.
MicroMD PM takes you to the appointment view for
the selected day and places the cursor in the time
slot indicated by the Start Time column.

11. Schedule the appointment.

Appointment Inquiry
Appointment Inquiry allows practices to view a list of appointments for specific patients, dates, and/or
providers. Select Appt > Appointment Inquiry from the main menu to view the Appointment Inquiry
window (Figure 10.28).
Staff members can search for existing appointments by the patient’s ID or name, as well as by the provider
on the appointment. To view all patients who have had (or will have) appointments with a provider since a
specific date (e.g., since November 2019), type the date into the lookup fields. Double-click an entry to
open the Daily View for the day of that patient’s appointment. MicroMD PM places the cursor in that
appointment’s slot automatically.

Figure 10.28 Appointment Inquiry Window
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For a printable list of a patient’s current appointments,
open the Patient Detail window for that patient and click
the Appt Hist icon ( ) on the Task Pane.
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Appointment Requests
For use with the MicroMD EMR application, or any other third-party appointment application with this
capability, users have the ability to receive appointment requests. This feature allows requests to filter to
the front desk personnel for scheduling.

Figure 10.29 Appointment Requests List

○

If there are no appointment requests, the system does not
display the Appointment Requests window.

Open the Appointment Request List
You can view appointment requests that you have waiting while you are in either the Check In/Check Out
Module or in the Appointment Module. The list in the Check In/Check Out Module is view-only and only
displays if you have the Appointment Request List checkbox marked under Utility > Workstation Setup >
Display Properties.
In the Appointments Module, click the Appt Requests icon ( ) on the Task Pane to display the list of
requests. You can drag and drop each request into an appropriate time slot to schedule the appointment.
A little red note triangle ( ) on an entry contains request instructions (e.g., when to schedule the
appointment, who made the request, when it was made).

Search by Patient Name
If you need to find a single patient’s appointment request, you can simply type the patient’s name in the
Name field and press the Enter key on your keyboard. The system attempts to match a patient with the
text you type. If you type smith, the system displays all patients with “Smith” somewhere in their name
(e.g. Anthony Smith, Jenifer Smithson). If you type michael, the system displays all patients with
“Michael” somewhere in their name (e.g., Andrew Michael Homer, Michael Aikens, Sandra Michaelson).

Figure 10.30 Search by Patient Name
MicroMD PM User’s Reference Manual Version 16.0
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Choose the Provider(s) and/or Location(s) to Display
If you only manage the schedule for one or two providers in the practice; for providers in a specific
location; or for specific providers in a specific location, you can click the Provider Order icon ( ) at the
top of the window and set your preference.

Figure 10.31 Appointment Request Provider Order
Drag-and-drop the providers from the left side of the window to the right side to select the provider(s)
whose requests you want to see. When you click OK, the system filters the appointment requests to show
only those for the selected provider(s).
Once you set your preferences, each time you come into the Appointment Request window, the system will
automatically display only those provider(s) and/or location(s) you have selected.
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To view the requests for all providers again, you can
place a check mark in the Show All option.



If you have no Provider Order established on the
Appointment Requests window, the system shows all
requests by default.
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Appointment Clipboard
The Appointment Clipboard is a global clipboard across the practice. When one user places an
appointment on the clipboard, all users in the practice can view those entries, unless security privileges
are set otherwise (Security Options on page 10.49). The clipboard floats on top of the appointment
windows so that you can move it around the screen.
The clipboard can hold more than one appointment at a time. Any appointments placed in the clipboard
remain in the clipboard even after shutting down MicroMD PM. When the program restarts and you open
one of the appointment views, the clipboard displays the appointments that need to be rescheduled.

○

If you do not see the clipboard, click the Clipboard
icon ( ) on the Task Pane.

Figure 10.32 Appointment Clipboard
To select one of the appointments from the drop-down list, open the list and click an item. When the list
closes, the selection appears as the primary selection in the clipboard window. You can then drag and
drop the item into an open slot. You can also click the Paste Appt icon ( ) to paste this appointment in
the selected slot.
When you move the mouse over the drop-down list, a pop-up for the selected entry displays appointment
information for that appointment (Figure 10.32). We have added two new fields the pop-up display: the
user who originally created the appointment and the user who added the appointment to the clipboard.

Security Options
The appointment clipboard has some security access rights to it. This allows supervisors control how their
staff members use this feature. You can find the following access rights in the security tree under Appt >
Clipboard:

 Edit Notes: Allows each user to view and edit notes entered in the clipboard.
 View All: Allows each user to view entries in the clipboard for all users. Remove the check mark
from this option to allow the user to view only their entries in the clipboard.
For more information about establishing user security rights, please refer to Chapter 3.

Add Notes
When staff members reschedule appointments, MicroMD PM displays the Appointment Move window.
They can then add an entry in the Log field regarding the action they are taking with the appointment.
MicroMD PM displays this note when you click the Notes icon ( ) on the clipboard toolbar.
This allows multiple users to record information about the appointment on the clipboard (Figure 10.33).
For example, elderly Mr. Smith’s car broke down and he needed to reschedule his appointment. He doesn’t
know when he can reschedule it, he’ll call back later in the day when he can get to his calendar, and he

MicroMD PM User’s Reference Manual Version 16.0

10.49

Chapter 10. Appointments

Appointment Clipboard

knows whether or not he has a ride. Jennifer took the call and moved the appointment to the clipboard.
She entered a note in the Log field, “Mr. Smith’s car broke down and he needed to reschedule. JW
08/01/19”.
Well, Mr. Smith didn’t call back that day, and Jennifer was going to be off the next day. She sent a message
to Kim using the MicroMD PM Mail feature before she left: “Please give Mr. Smith (1001.0) a call this morning
and see how he’s doing. Try to reschedule his appointment.” So Kim calls but had to leave a message. She
opened the clipboard and added her note under Jennifer’s: “Called and left message. Waiting to hear back.
KT 08/02/19.” All of this information is added to the appointment log.

Figure 10.33 Notes Area of Clipboard
Tom answered the phone later that afternoon and was able to just drag and drop the appointment from
the clipboard and handle the transaction seamlessly for Mr. Smith thanks to the notes left by his
coworkers.

Delete Entries
Users can also delete entries from the clipboard with ease. Simply select the appointment entry from the
drop-down list and click the Delete icon ( ) next to it. This removes the appointment entry from the
clipboard without rescheduling it.

Filter Entries
To display only the appointment entries you added to the clipboard or to filter entries by location, click the
Filter icon ( ) on the clipboard’s toolbar. The Filter Options window opens (Figure 10.34).

○

Only users with the View All security option can use the
Filter icon.

Figure 10.34 Filter Options Window
You have the following options on the Filter Options window:

 User: To filter the results to only entries you added to the clipboard (User), place a check mark in
the User checkbox and click Accept. To see the appointments added to the clipboard by all
users (Global), remove the check mark from the User field and click the Accept button.
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 Location: To filter the results by practice location in the clipboard, click the Location drop-down
and select the appropriate location(s). Click Accept.

○

You can select multiple locations in this drop-down by
pressing the Ctrl key while you highlight each location.

Appointment Log
The system tracks actions taken against appointments by users in the system. It keeps this information,
including copied, deleted, rescheduled, and moved appointments, in the Appointment Log. Click the Appt
Hist icon ( ) on the Task Pane of the Patient Detail window to display an appointment history for this
patient, including the patient’s current appointments. You can also click the Appt Hx icon ( ) on the
Waiting List Detail window and the appointment entry window to view the appointment log.
If a corresponding note was entered for the appointment change, it appears in the bottom of the window
when you highlight the appointment line.

Figure 10.35 Appointment History Window
Staff members can choose the date range for the appointments they want to see. They can choose to see
only those appointments that the patient had (or currently has) scheduled with specific provider(s). The
user can also filter the display to view only the patient’s currently scheduled appointments, only the
appointment log, or all information.
They can also double-click an entry to open the Appointments window and view appointment detail for
the selected day.

Add a Note to a Log Entry
Staff members can add notes to log entries when they perform the action against the appointment or
through the Appointment History window. The white pane at the bottom of the window is a free-form text
field. This allows users to enter as much information as needed regarding the appointment, provided they
have the appropriate security rights.

○

Only a Supervisor or Equivalent position can edit a note
in the Appointment Log.
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Print the Appointment History
Users can print the information currently displayed in the Appointment History window to the default
printer. Click the Print button at the top of the window to print the information.



Click the Current Appointments option and print the list
displayed. This is a helpful list of appointments to hand to
a patient if they ask for a list of their remaining scheduled
appointments.

Make Changes to the Appointment Log
When staff members copy, reschedule, delete, or move appointments, they have the opportunity to enter
any notes that pertain to the action they are taking. For example, Mr. Smith needs to reschedule his
appointment because his car broke down. The staff member rescheduling the appointment can type this
in the Log text area when rescheduling (page 10.43). Those notes appear in the white area at the bottom of
the Appointment History window.

View, Add, Change Notes
To view any notes made to a log entry, simply highlight the log entry. Any notes made for this entry
appear in the white area at the bottom of the window. To make changes to any notes or to add any
notes to a log entry, highlight the log entry, click inside that text box, and add your note. Click the
Save button at the top of the window to save your changes.

Delete Log Entries
If you need to delete appointment log entries for any reason, highlight the entries and click the Delete
button at the top of the Appointment History window. Then click the Save button to save your
changes to the patient’s appointment history.

Delete Old Appointments from the Database
To clean your database of old appointments that you no longer need to track, you can permanently delete
them from all patients’ records by date and/or provider.



This option should not be confused with deleting a
single appointment from the daily schedule. Please see
page 10.42 if you only want to delete a single
appointment for a patient.

To delete appointments from the database:

Procedure

Details

1. Select Appt > Setup > Delete Appointments
from the main menu.
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Procedure (continued)

Details (continued)

2. In the From and To fields, select the date
range of appointments you want to remove.



Make sure that the date range is
correct. Once you click the Delete
button, you cannot recover the lost
appointments.

3. To delete appointments for a specific
provider, select the provider(s) from the
Provider drop-down list.
4. Click the Delete button.

MicroMD PM displays a message with the dates/
providers entered.

5. Verify that this is the action you want to
perform for the dates/providers listed.

Since this action results in a permanent removal
from the database, the system displays a second
confirmation message with the dates/providers
entered.

6. Confirm your providers and dates for the
appointments you want to delete.

The system removes the appointments from the
database permanently.

Check-In/Check-Out Module
The Check-In/Check-Out Module is one of the most effective ways to manage your front-desk duties. It
provides a central console to manage the day’s visits. It allows you to measure the duration of every visit,
from waiting room to examination to check out. You can mark the time the patient arrives in the office, as
well as when the patient actually checks in for their exam. When the patient’s appointment is over, the
front desk personnel can check the patient out and receive their co-payment right away. This entire
process allows for the calculation of the length of time that the patients are spending in the office, as well
as their wait times.
To access the Check-In/Check-Out Module, select Appt > Check-In/Check-Out from the main menu or
click the Check-In/Check-Out button on the Launch Pane if available. The entries on the Check-In/Check
Out window are color-coded according to the classification of the appointment.

Figure 10.36 Check-In/Check-Out Window
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Check-In/Check-Out Module

Click the Open Legend icon ( ) on the Task Pane to
display a reference chart for the colors associated with
Appointment Classes.

Check a Patient “In”
Depending on the policies and tracking needs of your practice, you can check the Arrival column when the
patient arrives in the office and comes up to the window to sign in. When you call them back to the exam
room, you mark the Checkin column. Both actions record the time you marked the checkbox. This simple
habit can provide your practice an insight into the average length of time your patients spend in the
waiting room. You can use the Check-In/Check-Out report (under Appt > Appointment Reports) to review
this information.



To verify that the patient you have in front of you is the
patient you want to check in, click the patient picture
icon at the beginning of the patient’s row.

When you mark the Arrival column, the system displays an up arrow on the appointment schedule view.
The system displays an arrow pointing to the left when you mark the Checkin column.

Select a Plan Set When Checking “In”
You can select a patient’s plan set when you check the Arrival or Checkin column for their appointment.
This can be helpful when the patient does not have all their information while making an appointment.
To activate this feature, place a check mark in the Verify Plan Set checkbox on the Appointment Setup
window (Figure 10.2 on page 10.5). When the patient comes in and you place a check mark in the Arrival or
Checkin column, the system displays the Plan Set Select window (Figure 10.37). Once you double-click the
correct plan set, the Appointment Detail window updates to reflect the appropriate information. This then
defaults correctly for the billers when they prepare the claim.

○
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If the patient has only one plan set, the system
automatically chooses that plan set for you and does not
display the Plan Set Select window.
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Figure 10.37 Plan Set Select Window
The Set Name and the Description columns pull from the Plan Sets tab of the Patient Detail window
(page 8.19). The Plan Set Type field pertains to the CHC Module (page G.4) and reflects the information in
the Set Type drop-down for the plan set (under Aux > MicroMD CHC > Setup > Plan Sets and choose the
appropriate plan set).

Check a Patient “Out”
When your patient’s visit is complete, staff members should mark the Checkout column. MicroMD PM
records the time they check this box, which provides you the average length of time your patients spend in
the actual exam.

○

You cannot place a check mark in the Checkout column
until there is a check mark in the Checkin column.

Once the staff members mark the Checkout column, MicroMD PM displays an arrow pointing down. The
Check In/Check Out window refreshes based on the Refresh Rates set on the General Preferences tab
(under Setup > Practice Preferences) so that changes made by one user display on every user’s
computer.
The system can launch the Posting Module for this patient when the Checkout column is marked. This
eliminates steps for the front office, allowing them to post the patient’s charges and collect any payment
due before the patient even leaves the office. If the staff member’s active day sheet date does not match
the appointment date, the system prompts them if they want to continue.

 If they click Yes, the system continues to the Patient Sequences window with their active day
sheet, even though it is different than the patient’s date of service.

 If they click No, the system does not open the Posting Module. Staff members can then change
their day sheet date (page 9.4), open the Posting Module on their own, and press the F12
function key to bring up the patient they checked out (provided that was the last patient with
whom they performed an action).
Place a check mark in the Check the Check-In/Check-Out Posting Toggle checkbox on the System
Preferences tab (under Setup > System Preferences) to activate this feature.

Checked In/Checked Out Indicator
MicroMD PM displays an indicator in the appointment slot when a patient has checked in for their
appointment and when they check out. When a staff member places a check mark in the Checkin column,
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MicroMD PM displays an up arrow to the left of the patient’s name on the appointment view (Figure 10.38).
When a staff member places a check mark in the Checkout column, the system displays a down arrow to
the left of the patient’s name in the schedule. To view the time the patient checked in and when they
checked out, hover over either arrow with your mouse. The system displays that information in a pop-up.

Figure 10.38 Indicators for a Patient Check-in

Display Only Certain Provider/Location Appointments
If a staff member only needs to see appointments for specific provider(s) or location(s), they can use the
Provider Order icon ( ) on the Task Pane. Any provider included in the Selections Made side of the
Select Provider Order window appears in the Check In/Check Out window. If you only need to see
appointments for a specific practice location, select them from the Location drop-down list. Only
appointments for the selected location appear in the window. Please see page 10.18 for instructions on
using the Select Provider Order window.

Checking in a Temporary Patient
When a staff member checks the Arrival or Check-In column for a temporary patient, the system prompts
them to create a patient account. Click Yes to bring up a Patient Detail window for the new patient with
information from the temporary patient registration already completed. Please see page 10.35 for more
information about adding a new patient to the database.

○

You cannot enter charges or payments until the patient is
in the database as a permanent patient.

Display Appointment Detail or Patient Detail
If you typically need additional information about a patient’s account when they come in, or if you typically
need additional information about the patient’s appointment when they come in, you have the ability to
access the Appointment Detail or the Patient Detail window when you double-click an entry in the Check
In/Check Out Module.

Set the Default
By default, this module displays the Patient Detail window when you double-click an entry. If you
would like to always view the Appointment Detail window when you double-click an entry, place a
check mark in the Display Appt Details checkbox on the Display Properties window (under Utility >
Workstation Setup > Display Properties) and click Accept to save that change.
Now when you double-click the check-in/out entry, the Appointment Detail window appears instead
of the Patient Detail window. Staff members cannot make changes to the appointment from this
window, but they can view the information about the appointment.
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Right-Click Option
There is a quick way to override the default on a case-by-case basis if needed. Simply right-click a
check-in/out entry. MicroMD PM displays a menu that allows you to select the window you would like
to display for that entry.

Print Charge Slip from the Check-in/Check-Out Module
For those clients that need to print charge slips when the patient arrives, the system provides a right-click
option in the Check-in/Check-out Module to print a charge slip for the selected patient. Right-click the
patient’s entry on the Check-In/Check-Out window and select Charge Slip from the context menu.

Figure 10.39 Print Charge Slip from Check-in/Check-out
When you select Charge Slip from the context menu, the system launches the Charge Slip Module with the
patient already selected. For more details about printing Charge Slips, please refer to page 9.25.

Waiting List
When staff members need to schedule patients for an appointment and the patient is only available for
certain days and times, there will be times when you need to add the patient to the Waiting List. If an
appointment slot within the specified date/time ranges opens, MicroMD PM automatically alerts the staff
member who freed up the slot.
To access the Waiting List, select Appt > Appointments > Waiting List from the main menu. This window
displays a list of patients waiting for specific date/time slots to open. Double-click an entry to view the
details of their request. Staff members can also search for a patient in the list by name or ID.

Figure 10.40 Waiting List Window
MicroMD PM highlights the Patient Name column according to Appointment Class. Click the Open Legend
icon ( ) on the Task Pane to view a color reference chart.

Add Patients to the Waiting List
You can add patients to the Waiting List in a few ways:

 Add them using the Waiting List window
 Add them to the Waiting List from the Recurrence Appointments window
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 Add them to the list when moving or rescheduling an appointment
The procedure, however, is the same once you get to the Waiting List Detail window (Figure 10.41). The
fields and icons on the Waiting List Detail window are identical to those available when scheduling an
appointment. (See Table 10.3 on page 10.28.) There are some unique fields, however, that allow you to
create a waiting list.

Figure 10.41 Waiting List Detail Window
One way to create a waiting list entry:

Procedure

Details

1. Select Appt > Waiting List from the
main menu.
2. Click the New icon (

) on the Task Pane.

The Waiting List Detail window opens.

3. Enter the patient’s name or ID.

See page 10.32 for information on registering
temporary patients.

4. Select the appropriate physician from the
Provider drop-down list.

Staff members are only notified when a slot
becomes available on the schedule of the provider
listed.

5. Select the appropriate practice location from
the Location drop-down list.

Staff members are only notified when a slot
becomes available on the schedule of the provider
listed for the location listed.

6. In the Day(s) section, place check marks in
the boxes for the specific days of the week the
patient is available for an appointment.

By default, MicroMD PM marks all of the weekdays
for you.

7. In the Date section, specify the date range for
which the patient is available for an
appointment.
8. You can also indicate the Time range
throughout the days selected that the patient
is available for an appointment.
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Procedure (continued)

Details (continued)

9. Complete the remaining fields on this
window as necessary.

For an explanation of the fields on this window,
please refer to Table 10.3 on page 10.28.

10. Click Accept.

The system adds this patient to the list and when a
slot opens that meets the criteria, MicroMD PM
alerts the staff member who freed the slot so they
can contact the patient to schedule the
appointment.

Expired Waiting List Entries
If a patient has an expired waiting list entry in the system when they arrive for a scheduled appointment
and a staff member checks the Arrival box on the Check In / Check Out window, the system prompts them
to remove the patient from the Waiting List. If they click Yes, the system removes the patient from the
waiting list.
For example, Anthony Smith scheduled an appointment for October 12, 2019, at 10:00 am; however, he
would rather come in the afternoon of October 11 because it is easier for him to leave work early than it is
for him to take off in the middle of the day. Kim at Summervale Medical Center scheduled Mr. Smith for the
October 12 appointment, but she also added him to the Waiting List for October 11. Unfortunately, since
no appointments on October 11 became available, Mr. Smith’s waiting list request could not be filled.
When Jennifer checked the Arrival box for Mr. Smith on October 12, the system checked for any expired
waiting list requests, found one, and notified her so she could delete it.

Schedule from the Waiting List
To schedule an appointment from the Waiting List, select Appt > Waiting List from the main menu, then
drag and drop the selection into the appropriate date/time slot for the appropriate provider. The system
adds the appointment to the schedule exactly the way it is set up on the Waiting List Detail window.
If a staff member performs an action that leaves a time slot open matching entries on the Waiting List, such
as cancelling, cutting, rescheduling, or marking an appointment as missed, MicroMD PM displays the
Waiting List window automatically. Only those entries that match the time slot just vacated appear in the
list. (Click the Show All checkbox on the Waiting List to view all the entries in the list.) You can still drag and
drop an entry from here to the appointment schedule.

Hospital Rounds
Practices use the Hospital Rounds Module to track the patients in various service facilities. Users can print
a list of patients with room for notes so the physician can take it with him/her to the facility.
The first window you see when you open the Hospital Rounds Module in MicroMD PM (Appt > Hospital
Rounds) is the list of service facilities you have entered in your system. This list is common to all practices
in the database. You create this list under Maint > Service Facility (page 7.1).
Double-click the facility to view the list of patients being treated at that facility (Figure 10.42). You can filter
the list by selecting the appropriate physician from the Provider drop-down list. To view only those
patients that are still currently admitted at the facility, click the Filter Discharged Patients icon ( )
on the Task Pane.
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Figure 10.42 List of Patients at a Facility
Click the New icon ( ) on the Task Pane to add a new hospital round entry. Double-click an existing entry
to modify it or discharge a patient. When you create a new hospital round, the system creates that hospital
round for the physician selected in the Provider drop-down list. If you have (ALL) selected in the dropdown, the system provides a drop-down list on the patient’s Hospital Rounds detail window.

Figure 10.43 Hospital Round Detail Window
To keep up with the charges incurred from a patient at a service facility, you can use the Hold feature for
the claim until you are ready to release it and submit to the insurance carrier. Please see page 12.20 for
more information about holding a claim.
Table 10.4 Fields Available on the Hospital Round Detail Window

Field

Description

Provider

When you add a new round, MicroMD PM creates the round for the provider you
chose from the Provider drop-down list on the facility’s patient list. If you selected
(ALL) from that drop-down list, MicroMD PM displays a list of providers on the new
hospital round and defaults to the first one in the list.

Patient Status

Select whether you want to add a hospital round for an existing patient in your
database (Existing) or you need to create a new temporary patient (New). MicroMD
PM defaults to Existing.

Diagnosis

MicroMD PM displays the last twelve diagnosis codes posted to the patient’s
account.

Name

Enter the existing patient’s name, partial name, or MicroMD PM ID number. This is a
search field where you can use the wildcard characters (& or _) to search for the
patient’s account (page 1.8).
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Table 10.4 Fields Available on the Hospital Round Detail Window (continued)

Field

Description

DOB

MicroMD PM displays the birth date listed on the Patient Detail window for this
patient.

Phone

MicroMD PM displays the contact number found in the Phone Number field of the
Patient Detail window.

Room

Enter the room number at the service facility where the provider can find the
patient.

Note

Enter any information useful for the purposes of performing the hospital round.
These notes appear on the Hospital Rounds report (page 10.65).

Chart No

The system displays the number from the patient’s Chart No field on the Patient
Detail window.

patient category

Next to the Chart No field, the system displays the entry from the patient’s Category
drop-down on the Patient Detail window.

Referring Doctor

For an existing patient, the system pulls the physician listed in the Referring Dr field
on the Patient Detail window. If there is no one listed for the patient, you can search
using the Referring Doctor field on the Hospital Round detail window.

Consulting
Doctor

For an existing patient, MicroMD PM pulls the physician initially from the PCP field
on the Patient Detail window. When a user changes this field on either window, it
does not update the other.

Shift

Select how often the provider should visit this patient.

Unit

Indicate in which unit of the service facility the physician can find the patient. Create
the Unit list on the Unit tab for each service facility as needed under Maint > Service
Facility (page 7.4).

Admit Date

Enter the date the patient was admitted to the service facility. MicroMD PM defaults
to the current system date.

Discharged and
Discharged Date

When the patient has been discharged from the service facility, place a check mark
in the Discharged checkbox. Once checked, MicroMD PM automatically completes
the Discharged Date field with the current system date. You can change this date
manually, if necessary. When there is a check mark in the Discharged box for a
patient, an icon appears in the Discharged column of the Hospital Rounds list for
the facility.

Add a Hospital Round
Procedure
1. Click the New icon (

Details
) on the Task Pane.

The Hospital Rounds Detail window opens (Figure
10.43 on page 10.60).

2. Click the Existing or the New option in the
Patient Status section.
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Procedure (continued)

Details (continued)

3. If the patient is an existing patient, enter the
patient’s name or MicroMD PM ID in the
Name field.

For an existing patient, the system automatically
displays information from the patient’s Patient
Detail window.

or
If the patient is a new patient, click the
Registration icon ( ).

New patients are temporary patients until a staff
member creates a new patient account for them
(page 10.35).

4. Complete all necessary fields on this window.

Table 10.4 on page 10.60 explains the fields on this
window in detail.

5. Click the Save icon (

The system adds the patient to the list of patients
at the facility.

) on the Task Pane.

Print a List of Hospital Rounds
You can print a list of hospital rounds from two places for the physician to take with them to the facility:
from the Hospital Rounds report or from the list of patients at the facility. These are essentially the same
report. For the Hospital Rounds report, please refer to page 10.65 for more information.
To print from the facility’s patient list (Figure 10.42 on page 10.60), click the Print icon ( ) on the Task
Pane. Choose a physician from the list when the system prompts you to choose a provider and click
Accept. The report prints with extra space for the physician to write any notes while at the facility.

Export Appointments
You can export appointments from MicroMD PM into other programs. Typically, these are automated
telephony programs that call the patients to remind them of their appointments. The third-party interface
that you have purchased must be activated in MicroMD PM. You do this on the Additional Modules tab
under Setup > Practice Preferences (page 2.35).

○

Please contact your local authorized reseller for more
information about editing your export.ini file for
automating the export if possible.

MicroMD PM exports the data to the path indicated on the Additional Modules tab in the Export Path
column. Users can export appointment information from:

 Daily View: From the Daily View, you can export appointments one day at a time for one provider
at a time.

 Weekly View: From the Weekly View, you can export appointments for an entire week for one
provider at a time.

 Appointment Schedule Report: From the Appointment Schedule Report, you can export
appointments for any provider or multiple providers for any date range you want.
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To export appointments:

Procedure

Details

6. Open the Daily View or the Weekly View.

See page 10.18 for more information about the
appointment views and page 10.67 for more
information about the Appointment Schedule
Report.

or
Generate the Appointment Schedule Report
for the appropriate day(s).
7. Click the Export icon (

) on the Task Pane.

The Export window opens.

8. From the Export Type drop-down list, select
the third-party application to which you want
to export appointments.

MicroMD PM displays the path and file name that
was entered in the Export Path column for that
application. The system also displays the provider
for whom you are exporting appointments.

9. From the Appt Date fields, select the date
range of appointments that you want to
export to the application.

From the Daily View, these fields default to the day
of the currently displayed day. From the Weekly
View, these fields default to the date range of the
currently displayed week.

10. Click the Export button.
11. When notified that the export is complete,
click OK.

Appointment Reports
There are several reports you can generate to mine a wealth of data about the appointment schedules of
the providers in your practice. From managing the time your patients spend at your office to tracking the
activity performed on every appointment, the reports are flexible and robust. For more information about
generating reports, please refer to the MicroMD PM Reports Guide. Select Appt > Appointment Reports
from the main menu to access any of the appointment reports.

Check-In/Check-Out Report
This report provides concise, valuable time data for your practice. If your practice uses the CheckIn/Check-Out Module consistently, these figures may be useful in determining an average per
Appointment Class of how long patients are sitting in the waiting room, how long it takes providers to
complete various types of visits, and how much time patients spend in the office overall.
This report provides the number of appointments (not patients) for the indicated Appointment Class
during the given date range. The Total column in each section indicates the sum of all time for the
appointments in that class. The Avg column in each section is the average of amount of time per
appointment in that class.
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The Wait Time is the amount of time between the patient’s arrival (when staff members checked the
Arrival checkbox) and check-in time (when staff members marked the Checkin box). The Exam Time
represents the amount of time between the check-in (marking the Checkin box) and check-out times
(when staff members marked the Checkout box). The Total Visit section lists the amount of time between
the arrival and check-out for each Appointment Class.
Table 10.5 Report Options Available for the Check-In/Check-Out Report

Field

Description

Date

Enter the date range of the appointments for which you want to report the amount of
time between arrival to check-out.

Class

To gather information regarding those appointments with check-in/check-out
information for a specific Appointment Class, select the class(es) from this list.

Provider

To generate a report for those appointments with check-in/check-out information
and scheduled for a specific physician during the date range given, select the
physician(s) from this list.

Location

For a report for those appointments with check-in/check-out information and
scheduled at a specific practice location during the date range given, select the
location(s) from this list.

Group By

You can organize the information in the report by Provider and/or Location.

Classification Report
This simple report provides the number of appointments scheduled (during the date range provided) per
Appointment Class and the percentage of the overall appointments represented by that Appointment
Class. The report also provides this information in a graph format. Click the Graph icon ( ) on the Task
Pane to display the graph. Click the icon again to return to the text format.
Table 10.6 Report Options Available for the Appointment Classification Report

Field

Description

Date

Enter the date range of the appointments for which you want to view data.

User

To gather information about appointments scheduled by a specific MicroMD PM user,
select the user(s) from this list.

Class

To gather information regarding those appointments scheduled for a specific
Appointment Class, select the class(es) from this list.

Provider

To generate a report for those appointments scheduled for a specific physician
during the date range given, select the physician(s) from this list.

Location

For a report for those appointments scheduled at a specific practice location during
the date range given, select the location(s) from this list.

Group By

You can organize the information in the report by User, Provider and/or Location.

Include Inactive

When you generate the Appointment Classification report, you can choose to include
any inactive appointment classes (page 10.4). Simply place a check mark next to the
Include Inactive option.

10.64

MicroMD PM User’s Reference Manual Version 16.0

Appointment Reports

Chapter 10. Appointments

Day of Week Report
This report classifies all appointments by the day of the week, allowing you to view how many and what
percentage of appointments were scheduled on Mondays, Tuesdays, Wednesdays, Thursdays, and Fridays
within your date range. The report also provides this information in a graph format. Click the Graph
icon ( ) on the Task Pane to display the graph. Click the icon again to return to the text format.
For example, if you want to see a report for the days of the week for just one week, type in a date range of
that week. Summervale Medical Center wanted to know how many appointments were actually scheduled
for each day during the last week of the year so they can determine their staff requirements. They chose
12/26/2019 through 12/30/2019 as their date range. This provided a look at the work load for that week,
and they could grant as many vacation requests as they can for this year.
Table 10.7 Report Options Available for the Day of Week Report

Field

Description

Date

Enter the date range of the appointments for which you want to view data.

User

To gather information about appointments scheduled by a specific MicroMD PM user,
select the user(s) from this list.

Class

To gather information regarding those appointments scheduled for a specific
Appointment Class, select the class(es) from this list.

Provider

To generate a report for those appointments scheduled for a specific physician during
the date range given, select the physician(s) from this list.

Location

For a report for those appointments scheduled at a specific practice location during
the date range given, select the location(s) from this list.

Group By

You can organize the information in the report by User, Provider and/or Location.

Hospital Rounds Report
This basic report provides a list of patients at the different service facilities for your physicians. This allows
the practice to review the patients’ situations that are at the various facilities or to print a list of patients for
the physician to take with them on their rounds.
Table 10.8 Report Options Available for the Hospital Rounds Report

Field

Description

Admission Date

To generate a report for only those patients admitted during a specific date
range, enter that date range in these fields. This is based on the date in their
Admit Date field on the Hospital Round window.

Provider

To generate a report for a specific provider’s patients admitted during the date
range given, select the physician(s) from this list.

Service Facility

For a list of hospital rounds in the system for a certain facility, select the
facility(ies) from this list.

Show Hospital Notes

Check this box to include any notes on the report that were entered on the
patient’s Hospital Round window in the Notes field.

Extra Room For Notes Check this box to include extra space between patients on the report to allow
physicians to write notes while they are at the facility.
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Table 10.8 Report Options Available for the Hospital Rounds Report (continued)

Field

Description

Include Discharged
Patients

Check this box to display to include discharged patients in the report. The
system looks at the Discharged checkbox on the Hospital Rounds window for
that patient.

Group By

You can organize the information in the report by Provider, Service Facility
and/or Location.

Pre-certification Report
This appointment report provides the ability to generate a report for all appointments that require Precertification. You can specify the type of list the system returns by the criteria you set on the report options
window. Only those appointments for plans that have specific procedures listed on the PreCert Procs tab
of the Plan Detail window appear in this report. Staff members must also indicate that the appointment is
for one of those procedures or the report won’t see the appointment as needing a referral. They do this
using the Procedure field on the appointment entry window.
This report lists the phone number entered in the PreCert Phone field and the contact name entered in the
PreCert Contact field on the Plan Detail window. If these fields are empty on the Plan Detail window, the
system uses the name and phone number from the Plan Name and Phone fields on the window.



Use the drill-down feature on this report to access the
patient’s personal information as you contact the
insurance company for certification.

Table 10.9 Report Options Available for the Pre-certification Report

Field

Description

Date

Enter the date range of the appointments for which you want to verify pre-certification.

User

To gather information about appointments scheduled by a specific user, select the
user(s) from this list.

Location

For a report of those appointments scheduled at a specific practice location during the
date range given and that require pre-certification, select the location(s) from this list.

Provider

To generate a report for those appointments scheduled for a specific physician during
the date range given and that require pre-certification, select the physician(s) from
this list.

Plan

To generate a report for those appointments scheduled for patients with a specific
insurance plan and that require Pre-certification, select the plan(s) from this list.

Group By

You can organize the information in the report by Location, Provider and/or Plan.
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Referral Report
When a patient is referred to the practice, some insurance plans require the referring physician’s
information on claims to this plan before it can be processed properly. This report allows you to verify that
you have referral information on record for patients on the appointment schedule—before you render
services and have to bill to the insurance company. If the Referral field is checked on the Plan Detail
window for the patient’s plan, those are the appointments that appear on this report.



Use the drill-down feature on this report to access the
patient’s personal information when needed.

Table 10.10Report Options Available for the Referral Report

Field

Description

Date

Enter the date range of the appointments for which you want to verify that you have
referral information.

User

To gather information about appointments scheduled by a specific user, select the
user(s) from this list.

Provider

To generate a report for those appointments scheduled for a specific physician during
the date range given and that require a referral, select the physician(s) from this list.

Location

For a report of those appointments scheduled at a specific practice location during the
date range given and that require a referral, select the location(s) from this list.

Group By

You can organize the information in the report by Plan, Provider and/or Plan.

Appointment Schedule
Practices can use the Appointment Schedule Report in any number of ways. Practices can use this report
to export the data to a third-party telephony program (page 10.62) or to provide the physicians with their
schedule for the day. For those practices with MicroMD ECM, they can use the Appointment Schedule
Report to verify patient plan eligibility. Practices can also confirm appointments with this report if they
choose to use the Confirmation feature (page 10.5).



At the bottom of the Appointment Schedule Report,
MicroMD PM displays the number of appointments on the
schedule for that day.

This report allows you to display appointments by date and times. Given the date range, the system
creates a new page for each day in the report.
Unlike the Classification and Day of Week reports, this report also lists chart numbers, patient names,
patient phone numbers, and any notes staff members entered when scheduling the appointment. It will
also show you the total number of appointments in the schedule for that day (those without a check mark
in the Suppressed box on the appointment detail window).
For example, Summervale Medical Center wanted a schedule report for 01/03/2019 through 01/08/2019.
They entered those dates in the Appointment Date fields. Their report had all of the appointments for
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01/03/2019 that met their criteria displayed on the first page, the appointments for 01/04/2019 displayed
on a new page, the appointments for 01/05/2019 began on a new page after that, etc.
Table 10.11Report Options Available for the Appointment Schedule Report

Field

Description

Appointment Date

Enter the date range of the appointments that you want to see on the schedule.

Appointment Time

Enter the time range of appointments that you want to see on the schedule for
the given date range. To change between AM or PM, type a capital “A” or “P”
next to the time.

Class

To display only those appointments scheduled for a specific Appointment
Class, select the class(es) from this list.

Provider

To generate a report for those appointments scheduled for a specific physician
during the date and time range given, select the physician(s) from this list.

Location

For a report of those appointments scheduled at a specific practice location
during the date and time range given, select the location(s) from this list.

Order By

MicroMD PM sorts the appointments on this report based on your choice in this
Order By section. If you choose Show All Slots in the Display Options section,
your only choice to sort the appointments is by Time.

Group By

You can organize the information in the report by Provider, Location and/or
Plan.

Show All Slots

Place a check mark in this checkbox to display the open slots in the
appointment schedule (and their related Appointment Class) on the Schedule
Report. If you check Show All Slots, only Time in the Sort By section is available.

Show Landscaped

Place a check mark in this checkbox to display the report in the landscape page
orientation (i.e., 11 in. x 8-1/2 in.). This allows the system to include more
information on each line. This option also automatically double-spaces the
report, regardless of the settings in the general appointment setup (under
Appt > Setup > General Setup).

Show Provider

This box is available when you place a check mark in the Show Landscaped
checkbox. Place a check mark in this checkbox to list all the appointments with
the name of the provider at the end of each line.
If you place a check mark in the Provider checkbox in the Group By section, the
system disables the Show Provider checkbox since the report automatically
displays the provider(s) when you group.

Show Insurance

Place a check mark in this checkbox the system displays the plan name, policy
number, name of the insured party and the telephone number of the insurance
company for each scheduled patient in the report.

Show Balances

This box is available when you place a check mark in the Show Landscaped
field. Placing a check mark in this field activates the Balance Type section and
displays the patient’s balances on the report.

Show Email

When there is a check mark in the Show Landscaped checkbox, MicroMD PM
enables the Show Email checkbox. Place a check mark in this checkbox to
display the patient’s e-mail address on the report (if available).
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Table 10.11Report Options Available for the Appointment Schedule Report (continued)

Field

Description

Show Loc, Separator

This will only be available when Time is selected in the Order By section by
itself, or when in addition to Group By Provider. When there is a check mark in
the Show Loc. Separator checkbox, a location separator is inserted between
appointment times based on the schedule setup, but the time order for each
location is kept.

Balance Type

This section is available when you select the Show Balances option in the
Display Options section. You can choose to show Account Based or Patent
Based balances when you create the report.

Responsible Party
Fields

If applicable, Responsible Party will appear on the Appointment Schedule
report when the report is printed in landscape mode. This enables MicroMD
users to contact guardians, caregivers, etc. who are responsible for a patient.

Status Report
This report is unique from the other appointment reports in that it classifies appointments by the action
performed on them (their “status”). It allows you to see, according to the parameters you set in the
Appointment Status Options window, the status of all appointments in the specified date range: Standard,
Deleted, Cancelled, Missed, and Rescheduled.
With this report, you can also view the log entries and appointment notes entered by the staff members
working with the appointments.
Table 10.12Report Options Available for the Status Report

Field

Description

Date

Enter the date range of the appointments for which you want to view the status.

User

To gather information about actions performed on appointments by a specific
MicroMD PM user, select the user(s) from this list.

Class

To view the appointment status of those appointments scheduled for a specific
Appointment Class, select the class(es) from this list.

Provider

To review the status for those appointments scheduled for a specific physician during
the date range given, select the physician(s) from this list.

Location

For a report on the status of those appointments scheduled at a specific practice
location during the date range given, select the location(s) from this list.

Status

Place a check mark next to each of the status indicators that you want to see in the
report. Remove the check mark from each status that you do not want to see.

○

If a staff member chooses to place the patient on
the Waiting List when they modify the patient’s
appointment, MicroMD PM marks the original
appointment as “Cancelled.” If they choose to cut
the appointment, MicroMD PM marks the original
as “Deleted.”
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Table 10.12Report Options Available for the Status Report (continued)

Field

Description

Display Options

The options in this section determine a little about how MicroMD PM displays the
Status Report for you.

 Show Appt. Notes: Check this box to display on the report any text entered in the
Note field on the appointment entry window.

 Show Log Entries: Check this box to display on the report any text entered in the
Log field of the Appointment Move or Appointment Delete windows.

 Show Landscaped: Check this box to display the report in the landscape page
orientation (i.e., 11 in. x 8-1/2 in.). This allows MicroMD PM to include more
information on each line.
Group By

You can organize the information in the report by User, Class, Provider and/or
Location.

Appointment Mail Merge Documents
You can print any kind of mail merge document from the Appointment Module that uses the appointment
mail merge fields. Some practices like to send cards or letters to remind patients of their upcoming
appointments, and then print address labels for those same patients. MicroMD PM provides the tools to do
this and do it quickly.

Create a Mail Merge Document
Chapter 20 explains in detail how to use the Create Mail Merge Document utility. With this utility, create
your reminder card/letter or any other appointment-related document you want to print from the
Appointment Module (e.g., a thank-you note, a survey of their experience). Set the default document that
you most often print from the Appointment Module (e.g., your reminder card or letter).

Print an Appointment Document – Individual Patient
Staff members can print appointment-related mail merge documents for a patient directly from any of the
appointment view windows.
To print a document for a single patient:

Procedure

Details

1. From any of the appointment view windows,
place your cursor in the patient’s appointment
time slot.
2. Click the Label/Mail Merge icon (
Task Pane.
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The Appointment Documents window opens.
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Procedure (continued)

Details (continued)

3. Select Mail Merge Document from the Print
Options section.

Your default document appears in the Mail Merge
Documents drop-down.

4. If you want to print a document different than
the default, select it from the Mail Merge
Documents drop-down.
5. Click the Print button.

MicroMD PM opens the mail merge document to
merge the patient’s data and then prints the
document to your system’s default printer.

Print an Appointment Document – Multiple Patients
Use the Appointment Schedule Report to print an appointment document for multiple patients:

Procedure

Details

1. Select Appt > Appointment Reports >
Schedule from the main menu.
2. Generate the report to return all of the
appointments for which you want print a mail
merge document.

Please see page 10.67 for information about
generating the report.

3. Click the Mail Merge Export icon (
Task Pane.

The Appt Select window opens with all of the
appointments from the report listed. The
system will print the document in the order the
appointments are listed. Sort the columns to print
the documents in a specific order.

) on the

To remove an appointment from the list, simply
highlight it and click the Delete icon ( ) on the
Task Pane.
4. Click the Open Letter icon (
Pane.

) on the Task

MicroMD PM opens the mail merge document to
merge all of the appointment data and then prints
the document to your system’s default printer.



To print this list of appointments,
click the Print icon ( ) on the Task
Pane.

5. You can close all windows when finished.
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Posting Charges
MicroMD PM has the flexibility to provide various ways for your practice to post charges to the database.
Depending on the needs of your practice, you can post charges for an individual patient using the search
engine to locate that patient. You can post from the Charge Slips list window. Or you can post the same
charges for multiple patients in a batch—excellent for those days when your practice performs many
immunizations and allergy shots. You can also import charges from a third-party application—excellent for
downloading a text file from another facility, such as a hospital.
In previous chapters, we discussed how to create charge codes, payment codes, MicroMD PM adjustment
codes, Explosion Codes, etc. In Chapter 2, you also learned about the preferences and defaults you can
establish to make your posting activities as efficient and accurate as possible. Now we can put all of that
together and start posting charges to patient accounts and prepare to send claims.

In This Chapter
In this chapter, we cover:

 The various windows of the Charges Module (starting on page 11.2)
 Posting charges in a variety of ways (starting on page 11.11)
 Performing various edits and modifications to a sequence (page 11.36)
 Correcting charge posting mistakes (page 11.39)
 Preparing for submitting claims (page 11.44)
 Changing responsibility of a sequence (page 11.45)
 Merging patient-responsible sequences (page 11.48)
 Splitting transactions into two sequences (page 11.49)
 Reordering items in a sequence (page 11.52)
 Extra billing options (page 11.53)
 Posting charges using only the keyboard (page 11.61)
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Overview of Charges/Payments Window
The Charges/Payments window is generally the first window you access in the Charges/Payments Module.
Click the Charges/Payments icon ( ) on the Launch Pane, select Billing > Charges/Payments from the
main menu, or press the F6 function key on the keyboard to access the window. From this window, you
can search for any patient in your practice and post charges or payments. For more information about
posting payments, please see Chapter 13.

○

Two other windows could pop up, depending how your
practice is set up: the Charge Slips list (page 11.16) and
the Pending Charges list (page 11.25).

Figure 11.1 Charges/Payments Window
The top portion of the Charges window acts just like the Guarantor/Patient List window when searching
for a patient’s account. However, you have some additional information displayed relating to posting
charges/payments:

 The Day Sheet Date field displays your currently selected day sheet and flashes red if this date
differs from your current system date.

 The Entries field displays the total number of line items posted to that day sheet date. This
includes charges, payments, write-off, refunds, MicroMD PM adjustments, etc.

 The Batch Pmt and Global Pmt fields relate to using Batch Payment Posting. Please refer to
page 13.12 for more information about posting batch payments.

 The Service Date fields are only active when you toggle the Pending Charges List window into
the display for easier posting. You can then filter the list by the Service Date on the pending
charges. Please see page 11.25 for more on posting pending charges.
The middle section of the window contains the list of patients that met the criteria you entered in the
top portion. The bottom section of the window displays information about any sub accounts for the
highlighted patient, including the patient.
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Overview of Patient Sequences Window
Once you search for a patient and double-click their name in the Charges / Payments window, you access
the Patient Sequences window. The Patient Sequences window is the central area where you can access
all activity posted to the patient’s account.

Figure 11.2 Patient Sequences Window
The top portion of the window displays the patient’s MicroMD PM account number, name and chart
number. You can also see the patient’s category and whether any notes exist. The floating toolbar
(page 1.6) appears on this window to provide quick access to a wealth of information for the patient.
MicroMD PM also presents two text fields in the top portion of the window that are linked to the Patient
Detail window: Alerts/Remarks and Notes. Any change to these fields is reflected on the Patient Detail
window, the appointment detail, and Billing Inquiry window.
The rest of this window displays the patient’s sequences in MicroMD PM, with the balance due and
responsibility. It also displays those sequences that are paid and have a balance of zero. These paid
sequences appear on the window if the date in the Posting column is within the number of days indicated
by the Cutoff days field in the top section of the window. (This field defaults from the Cutoff Days field on
the Billing Preferences tab under Setup > Practice Preferences.)
All columns including Service Date on the Patient Sequences window are sortable, which enables users to
process charges/payments more efficiently. Click on a column header to sort by that column and click
again to sort in reverse order.
Table 11.1 Columns on the Patient Sequences Window

Field

Description

P

Users place a check mark in this checkbox to access additional icons on the Task
Pane. These additional icons are actions you can perform specific to the sequence
checked.

Red bar ( )

A red bar next to a sequence indicates that user-generated notes exist that are
specific to that sequence. To view the note(s), place a check mark in the P column
for the sequence and click the Sequence Note icon ( ) that appears on the Task
Pane.
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Table 11.1 Columns on the Patient Sequences Window (continued)

Field

Description

Blue bar ( )

A blue bar next to a sequence indicates that the patient has a co-pay amount still
due for the services posted on that sequence. When you hover the mouse over the
blue bar, MicroMD PM displays a pop-up with the dollar amount of the co-pay due.
The system only tracks co-pay balances if there is a check mark in the Track Co-pay
checkbox on the Billing Preferences tab (under Setup > Practice Preferences).

Green bar ( )

A green bar next to a sequence indicates that there are unapplied payment
amounts associated with the sequence. This happens when staff members do not
use line-item payment posting (i.e., using the green and blue Payment Calculation
windows). If you do not use line-item posting in your system, you can turn off this
green bar indicator. Remove the check mark from the Show Sequence Applied Flag
checkbox on the System Preferences tab (under Setup > System Preferences).
For more information about unapplied payments on a sequence, see page 13.24.

Posting

This column displays the date that the first item on the sequence was posted.
Typically, this is the day sheet under which the biller posted charges. The other
items in the sequence could have different posting dates.

Service

This column displays the date the services listed in the first item of the sequence
was rendered. Typically, the service date and posting date are the same. The other
items in the sequence could have different service dates.

SEQ

This column displays each sequence’s number. MicroMD PM does not duplicate a
patient’s sequence number over the life of their account. Each patient will only ever
have a sequence 1. They will only ever have a sequence 2. And so on. For dental
practices, however, sequence 0 is always the pre-estimate sequence. Once that
sequence is empty, these practices can create a new sequence 0 when needed.

Entries

This column indicates how many line items are listed on the sequence, including
charges, payments, write-offs, refunds, MicroMD PM adjustments, note lines, etc.

Rend. Provider

This column indicates the provider who rendered the services listed on the
sequence for the first line item. Other services in the sequence could have other
providers listed, but MicroMD PM displays the first rendering provider.

Balance

This column displays the total balance remaining on each sequence, including
both insurance-responsible and patient-responsible items.

Responsibility

This column indicates the party currently responsible for the amount due on each
sequence. For example, if the system displays “Patient-ABC Insurance Company” in
the Responsibility column for one of Anthony Smith’s sequences, the claim is
pending with the insurance company, but Mr. Smith is responsible for paying the
bill.
Sequence responsibility is based on one of three different possibilities of the Bill
flag on the Charges window.

 Y – Ins. Billing/Pat. Resp: This flag means that both the insurance company and
the patient are billed. The balance appears as patient due and when you print
bills, MicroMD PM includes the entire sequence balance on the bill and
indicates that the claim was filed to the insurance company as well.
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Table 11.1 Columns on the Patient Sequences Window (continued)

Field

Description
 N – Pat. Billing/Pat. Resp: This flag means that only the patient is billed. The
balance appears as patient due. If the patient has no insurance or a procedure
is charged with a zero dollar amount when you post charges, the system
automatically defaults the bill flag to N – Pat. Billing/Pat. Resp.

 X – Ins. Billing/Ins. Resp: This flag means that only the insurance carrier is billed.
The balance appears as insurance due. The patient is not sent a bill, although
they can receive a statement until the insurance pays, at which time the
remainder of the balance becomes patient due.
Each transaction included in the sequence is assigned one of these Bill flag values.
If all of the transaction lines in a sequence are marked “N” and/or “Y,” the sequence
is labeled as patient responsibility. However, if any of the transaction lines are
marked “X,” the sequence is labeled insurance responsibility. See page 11.45 for
information about changing responsibility.

Overview of Charges Window
There are many ways in MicroMD PM to post charges. Most practices post charges manually. The Charges
window opens when you click the New icon ( ) on the Task Pane or press the Ctrl + N key combination
while in the Patient Sequences window (Figure 11.2 on page 11.3). (You can also double-click the sequence
to view the items it contains.) This window provides staff members with access to everything they need to
enter charge data for the services rendered by the provider(s) in the practice.

Figure 11.3 Charges Window
The top portion of the window contains the case and plan information for this patient. It also displays the
practice location and service facility associated with this sequence. You enter any diagnosis codes for the
sequence in this area. The bottom portion of the window is where you enter the transaction lines for the
sequence. See Table 11.2 for detailed information on these columns.
Several windows can pop up when you access the Charges window and post charges, depending on the
modules you use and other set up options chosen by the practice. Some of the possible windows that can
pop up include:
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 HIPAA alerts (page 16.15)
 Planned visits (page 8.42)
 Payment calculation display (see page 6.20 and page 5.14 for tracking allowed amounts)
 Cross-code messages (page 5.4, page 5.17, and page 6.23)
 Last twelve diagnosis codes posted (step 8 on page 11.13)
 Provider credentials (page 6.21)
Table 11.2 Columns for the Transaction Line on the Charges Window

Field

Description

D

Place a check mark in this checkbox and click the Document icon ( ) on the
Task Pane to provide the insurance company with additional documentation for
claim processing (up to 160 characters for electronic billing). If you place a check
mark in the D column and then do not add any information under the Document
icon, the system automatically records the description specified with the
procedure line as the documentation for electronic and paper claims.
You can set the default for each procedure using the Document Flag box in the
Procedure Detail window (Table 5.2 on page 5.11).

Proc

Enter the procedure code (or Explosion Code), either numerically or by
description, for each service that has been rendered to the patient. If MicroMD PM
cannot find a match for the code or description entered, it displays a Procedure
Search window that allows you to find the correct code quickly.


Pink bar ( )

Remember that you can use the wildcard characters
to search the list (i.e., % or _ ).

This bar indicates that the user can select either a five or a six-digit code to
associate with the transaction. To view the extended codes, click the pink bar
on the Charges window (Figure 11.3 on page 11.5). This opens the Procedures
window.

Double-click the appropriate code for claims submission. When you select a sixdigit code from the Procedures window, the system removes the pink bar
indicator. If you keep the five-digit code, the system retains the bar to remind you
that extended codes are available.
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Table 11.2 Columns for the Transaction Line on the Charges Window (continued)

Field

Description

POS

This column indicates the place of service where the procedure entered. Each
procedure pulls its default value from the Procedure Detail window. Staff can
change this if needed.

○

A warning message appears if you specify a POS
of 21, 22, 23, 31, or 32 on any of the procedure lines
on the Charges window and do not enter a service
facility.

M1, M2, M3 and M4

These are modifier fields that allow you to select any required modifiers required
for the procedure entered. The system automatically defaults to the modifier(s)
selected on the Procedure Detail window for this code, if any. You can change
these as needed while posting.

Date From
and
Date To

These fields allow you to enter the dates services were rendered for the patient.
The date fields default to your active day sheet date, but you can change the
dates if needed. When you change the Date From field, that date carries through
to each new transaction line until you change the date again. If the Date To field
is later than the Date From field, the system automatically recalculates the Unit
and Fee fields accordingly.
For example, Anthony Smith was seen at on January 3, 2019. The Date From and
Date To columns for the charges on that sequence would both be 01/03/2019. If
Mr. Smith was seen in the hospital from January 3, 2019, to January 5, 2019, the
Date From column on his hospital charge would be 01/03/2019 and the Date To
column would be 01/05/2019.

○
Description

You cannot post charges for a future service date or
to a service date that is more than a year prior to the
active day sheet date.

This column displays the description of the procedure code as entered on the
Procedure Detail window. You can change this field when posting, if needed. The
field holds a maximum of 40 characters.
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Table 11.2 Columns for the Transaction Line on the Charges Window (continued)

Field

Description

Fee

MicroMD PM automatically displays the amount listed in the procedure’s
Standard Fee field (on the Procedure Detail window). If the plan is a Medicare
plan, the system displays the amount listed in the procedure’s Medicare Fee field
(on the Procedure Detail window).



MicroMD PM knows the plan is a Medicare plan if the
plan’s Insurance Class drop-down list is set to the
same Insurance Class indicated in the Medicare
Class drop-down on the System Preferences tab
(under Setup > System Preferences).

You can change the fee when posting the charge, if necessary. You can set up
MicroMD PM to enter a different fee automatically based on practice and/or
modifier (page 5.12). MicroMD PM also updates this field based on the number in
the Unit column.
Unit

Enter the number of units needed for the procedure code. The units value
defaults to “1,” but you can change this when posting if needed. The system
automatically changes this column when you change the date in the Date To
column (if it is later than the Date From column). The system recalculates the Fee
column when the Unit column changes.


Prov
and
BProv

If you add an asterisk ( * ) before the number of units
you enter in this field, the system shows the number
of units posted without updating the Fee field.

You can select a rendering provider while posting charges, as well as a billing
provider, for each transaction line in a sequence. The red arrow ( ) in the
column header allows you to toggle between the two lists. You identify a provider
as a billing provider on the Provider Detail window (page 4.1) and assign billing
providers to a rendering provider on the Practice Detail window (page 4.10).
When accessing this window from the Check-In/Check-Out Module, MicroMD
automatically selects the provider with which the patient had their appointment.
Otherwise, MicroMD automatically defaults to the provider selected in the
Default Provider drop-down list on the Billing Preferences tab (page 2.29).



11.8

MicroMD can automatically split the sequence in two
based on the rendering provider. However, the billing
provider still appears on the claim. Make sure there is
a check mark in the Split Charges By Prov checkbox
on the Billing Preferences tab (page 2.31).
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Table 11.2 Columns for the Transaction Line on the Charges Window (continued)

Field

Description

Bill

This column determines the responsibility of the charge line and, ultimately, the
sequence. The system pulls the default for each charge line from the Bill Flag
drop-down list on the Billing Preferences tab (under Setup > Practice
Preferences). If the procedure is always a patient-responsible amount, you can
place a check mark in the Patient Resp checkbox on the Procedure Detail
window to override the main default for this procedure. The responsibility
choices are:

 Y – Ins. Billing/Pat. Resp: This flag means that both the insurance company
and the patient are billed. The balance appears as patient due and when you
print bills, MicroMD PM includes the entire sequence balance on the bill and
indicates that the claim was filed to the insurance company as well.

 N – Pat. Billing/Pat. Resp: This flag means that only the patient is billed. The
balance appears as patient due. If the patient has no insurance or a
procedure is charged with a zero dollar amount when you post charges, the
system automatically defaults the bill flag to N – Pat. Billing/Pat. Resp.

 X – Ins. Billing/Ins. Resp: This flag means that only the insurance carrier is
billed. The balance appears as insurance due. The patient is not sent a bill,
although they can receive a statement until the insurance pays, at which time
the remainder of the balance becomes patient due.
If all of the charge lines in a sequence are the responsibility of the patient, the
sequence is considered patient-responsible. However, if a sequence includes one
or more insurance-responsible charge lines, the sequence is considered
insurance-responsible.
Diag

This reference (or pointer) column allows you to associate a diagnosis code with
the procedure line. The system defaults the Diag column to 1 if there is no check
mark in the Diagnosis Pointer All checkbox on the Billing Preferences tab (under
Setup > Practice Preferences). If there is a check mark in this box, the system
defaults this column to all diagnosis codes entered and in the order entered.
You can edit this column to reflect the appropriate diagnosis and procedure
association typing the diagnosis code pointers in the correct order or doubleclick the field and rearrange the pointers into a different order in the Diagnosis
window that opens.
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Overview of the Claim Transactions Window
If one of the charge lines in the Charges window has a bill flag of either Y – Ins. Billing/Pat. Resp or X – Ins.
Billing/Ins. Resp, MicroMD PM knows that you want to send a claim to the patient’s insurance company for
the items on that sequence. When you save the charges you enter, the system then displays the Claim
Transactions window (Figure 11.4) so you can enter additional information in preparation for submitting
claims.

Figure 11.4 Claim Transactions Window
MicroMD PM pulls the default values for the majority of fields on the bottom half of this window from the
Cases tab on the Patient Detail window. Please refer to page 8.26 for more information about these fields.
The buttons on the bottom of the window are the actions you can take for the sequence.

 The Extra button provides other billing options (e.g., ambulance billing and chiropractic
electronic billing). See page 11.53 for more details.

 The Clm Doc button allows you to enter additional information necessary for processing claims.
See Chapter 12 for more details on processing claims.

 The Hold button allows you to prevent MicroMD PM from processing the claim until you are
ready to release it. See page 12.20 for more details.

 The More button provides access to the Claim Modification window used when entering
information for re-filing a claim or submitting supplemental claims. See page 12.20 for more
details.
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Posting Charges on an Individual Basis
Many times, practices have people who post charges from a printed charge slip or encounter form per
patient. These staff members can use the point-and-click method for their posting activities, but if they feel
more comfortable strictly using the keyboard, the system has plenty of shortcuts for that purpose
(page 11.61).
Many practices use the Charge Slips list window to post charges. This is the best way to ensure that all
patients seen on that day have charges posted to their accounts. Please see page 11.16 for more
information about posting from the Charge Slips list window.
To post charges on an individual basis:

Procedure

Details

1. Select Billing > Charges/Payments from
the main menu.

You can also click the Charges/Payments button ( )
on the Launch Pane, if available, or press the F6 key on
the keyboard.
The Charges/Payments window opens (Figure 11.1 on
page 11.2).
If you do not have an active day sheet, the system
prompts you to select one. If this date differs from the
computer’s system date, the Day Sheet Date field
flashes in red on the Charges/Payments window. See
Chapter 9 for more about day sheets.

2. Search for the patient’s account to which
you want to post charges.

Along with other criteria, you can search by patient
name or account number, responsible party, and/or
insured name. Once you have entered the search
criteria, press Enter to see the results.

3. Double-click the patient to display their
account.

The Patient Sequences window opens (Figure 11.2 on
page 11.3). This window displays all of the patient’s
outstanding sequences in MicroMD PM, with the
balance due and responsibility.

4. Click the New icon (
Pane.

The Charges window opens (Figure 11.3 on page 11.5)
so you can create a new sequence for this patient.

) on the Task

MicroMD PM User’s Reference Manual Version 16.0



To generate a new sequence from an
existing one, place a check mark in the P
column next to the sequence and click
the Copy icon ( ) on the Task Pane.



Tell the system where you want the
cursor to appear by default when you
first enter the Charges window. Select
the field from the Default Posting
Cursor drop-down list in your Billing
Preferences (page 2.29).
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Procedure (continued)

Details (continued)

5. Verify the Case drop-down list displays
the appropriate patient case.

Practices choose the patient’s default case on the Cases
tab of their Patient Detail window. When you change
the Case field on the Charges window, the Plan Set field
changes appropriately. See page 8.26 for more on
patient cases.



Be careful! You can change the
Plan Set drop-down list without
changing the Case list.

The green plan display bar at the top of the window
displays the primary plans in the selected plan set. (Use
the scrollbar to the right of that display to view other
inactive primary plans.) If the patient has primary plans
with different effective dates, the system compares the
Date From field for the first procedure against the
effective dates of the plans to select the correct primary
insurance plan.
6. Verify the Location drop-down list
displays the appropriate practice
location for the charges.

If you access this window from the Check-In/Check-Out
Module, MicroMD PM uses the location associated with
that patient’s appointment.
If you access this window directly, MicroMD PM uses the
location from the Batch Posting Options window
(page 11.17).
Locations are practice-specific, and although they are
not required on claim forms, MicroMD PM uses them to
determine if the provider and/or group number should
be used on the claim. Locations are also important for
reporting purposes.

7. Verify the Service Facility drop-down list
displays the appropriate service facility, if
applicable, for the charges.

If you access this window from the Check-In/Check-Out
Module, MicroMD PM uses the service facility associated
with the case chosen for this patient.
If you access this window directly, MicroMD PM uses the
service facility from the Batch Posting Options window
(page 11.17).
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Details (continued)

8. Enter one or all diagnosis code(s) in the
Diagnosis fields.



Since these are lookup fields, if you
do not know the exact diagnosis
code, type in a partial code or name,
and choose from the Diagnosis
Search list that pops up.

MicroMD PM defaults to those diagnosis codes (if any)
that a staff member entered on the patient’s Cases tab
on their Patient Detail window (page 8.26).
The program also keeps track of the last twelve
diagnosis codes posted to the patient’s account.
MicroMD PM displays the Patient Last Diagnosis
window with those diagnosis codes loaded.

If you want to use one or more of these codes, place a
check mark in the box next to the code. Drag and drop
the checkboxes to any of the Diagnosis fields. An
information icon appears ( ) when you have
successfully grabbed the diagnosis codes with the
mouse. An exclamation triangle appears ( ) when you
can successfully drop the codes into the Diagnosis
fields. All of the selected codes are then posted in the
diagnosis field(s).
9. Click the New icon (
Pane.

) on the Task
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This adds a new procedure line to the bottom of area of
the window. Alternatively, MicroMD PM will also create a
new first line automatically after you tab out of an
empty Diagnosis field. You could also simply click
anywhere in the bottom area of the window to create a
new first line.
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Details (continued)



Since these are lookup fields, if you
do not know the exact procedure
code, type in a partial code or name,
and choose from the Procedure
Search list that pops up.

You can also use Explosion Codes to post charges
quickly (page 5.19).
If you have the Charge Estimate checkbox checked on
the System Preferences tab (under Setup > System
Preferences), the system displays a preliminary
Payment Calculation window based on the contracted
and allowed amounts stored for the procedures you just
posted. For more information about tracking allowed
amounts, please see page 5.14 and page 6.20.
11. Verify the remaining information on the
transaction line.

Table 11.2 on page 11.6 explains each of the fields on
the Charges window in detail, including where to set
any defaults so you do no have to change much when
you post.

○

11.14

You can change any of the fields
when posting and prior to saving the
sequence. Once the sequence has
been saved, you still have the option
of changing some of the fields.
However, certain fields require that
the day sheet is still open: Location,
Proc, Fee, and Unit.

MicroMD PM User’s Reference Manual Version 16.0

Posting Charges on an Individual Basis

Chapter 11. Posting Charges

Procedure (continued)

Details (continued)

12. Repeat step 9 through step 11 for any
additional procedures.

The information entered for the Date From, Prov, Bill,
and Diag fields remains the same on the subsequent
lines. You can change this on a line-by-line basis, if
necessary.
You can add more procedures or you can enter a
personal payment made for this same date of service.
Make sure the Bill column on that transaction line is set
to N – Patient Payment. (Please see page 11.32 for more
information on posting co-pays.)


13. Click the Save icon (
Pane.

) on the Task

When you have finished entering
charges, you can click the Print icon
( ) on the Task Pane to hand a lineitem printout to the patient. This
saves your charges automatically
and you can skip to step 14.

You could receive alert messages when you save. Read
each one carefully. A couple of possibilities:

 If the practice has automated recalls established,
the user will receive a recall alert if any of the
procedure/diagnosis codes they posted match
those on the Recall Activation Sets window. Please
refer to Chapter 19 for more detailed information on
the Recall Module.

 Whenever you save charges in MicroMD PM, the
system verifies if the patient is deceased and if the
patient’s date of death is before or after the service
date posted. The system displays a warning
message only if the service date on the charges you
are posting is after the date listed in the patient’s
Death Date field on their Patient Detail window.
Once you save your charges, MicroMD PM displays the
Claim Transactions window (Figure 11.4 on page 11.10)
if the patient has insurance. If the patient has no
insurance, MicroMD PM automatically makes the
balance patient-responsible and returns to the Patient
Sequences window. In that case, you are finished with
posting charges.
14. Depending on the claim’s Form Type,
complete the information on the Claim
Transactions window as needed to send
the claim correctly.

Your MicroMD PM support team has additional
documentation to help you submit claims to your
carriers accordingly.

15. Click the Save button on this window.

That’s it. You’ve created a sequence for this patient and
can submit a claim or bill the patient.
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Posting Charges from the Charge Slips List
When you use MicroMD PM to print charge slips for your patients, the system maintains a list of those
patients who had charge slips printed against their accounts. Presumably, all patients with a charge slip
printed need to have charges posted against their account, unless they cancelled or rescheduled. MicroMD
PM provides you with an interactive Charge Slips list window, listing only those patients with charge slips
printed for your active day sheet date.
Your posting activity is the same as described in Posting Charges on an Individual Basis on page 11.11. The
only difference is how you get to the Charges window to enter data. With the Charge Slips list window
(Figure 11.5), you can simply double-click the patient’s entry on the window—saving you quite a few steps
and allowing you to see in a glance if you are missing a charge slip. Any remaining charge slips in the list
window when you are done are the missing charge slips.
When you post through the Charge Slips list window, the system checks the most recent sequence posted
to the patient’s account. If this sequence was posted on the same day sheet date as the user has active and
the sequence contains only payments, MicroMD PM opens this sequence instead of creating a new one.
Otherwise, the system creates a new sequence. When the biller begins to post charges to the sequence, the
system automatically sets the appropriate case and plan set for the sequence, changing the sequence
from patient-responsible to insurance-responsible.

○

If the existing sequence has a case and/or plan set
already specified, the system leaves that information
intact and does not change it. Otherwise, the case and
plan default appropriately.

You can organize your printed charge slips in the same manner that you sort your columns on the screen.
Then you can easily match up your printed charge slip with the one listed in the system, use the charge slip
in the system to launch the Charges window for that patient, and then post the charges. Once you save the
new sequence, the system removes the charge slip from the list window, and you can set the completed
charge slip aside.

○

If charge slips were autoloaded from the appointment
schedule, the new sequence you create defaults to the
location, service facility, case, plan set, and provider
specified on the appointment.

Figure 11.5 Charge Slips List Window
11.16
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On the Display Properties window (under Utility > Workstation Setup > Display Properties), place a
check mark in the Charge Slip List checkbox. Now, when you access the Charges Module, the system
displays a pop-up window containing a list of charge slips printed for the day sheet you have active.

○

The Charge Slips list window appears and updates based
on the number of seconds chosen in the Refresh Rates
field (on the General Preferences tab under Setup >
Practice Preferences). See Table 2.4 on page 2.28 for
more details.

You can also toggle the Charge Slips window into the search window (Figure 11.6), making it easier to view
and sort the list to match up to your printed copies. Click the Toggle Display icon ( ) on the Task Pane to
transfer the entries in this list to the Charges/Payments window.

Figure 11.6 Charge Slips Window Toggle

Batch Charge Posting
MicroMD PM provides two ways for you to post charges in batches. Depending on the way your practice
posts charges, you can set the system to keep track while you post normally or you can post the same
charges to multiple patients and only type the codes once.

Track Charges as You Post
The Batch Posting Options window is a simple tool that allows you to track payment, charge and write-off
posting activity. It also provides you with a simple way to specify the practice location, service facility and
service date for the charges you are about to post. (Please refer to page 11.20 for more information about
using the Batch Posting Options window when posting payments.)
You can access this window from the Charges/ Payments window (Figure 11.1 on page 11.2). Click the
Batch Options icon ( ) on the Task Pane.
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Figure 11.7 Batch Posting Options Window
The Batch Posting Options window is user-specific, and aside from the Global fields, practice-specific. It is
not specific to any particular day sheet unless you use it that way.

○

If you click Yes to the Reset Batch Totals message you
receive when you erase the day sheet, then the
information on this window is cleared for the practice and
reset to default values, including clearing all batch
numbers.

Table 11.3 Fields Relating to Charge Posting Activity

Field

Description

Reset Batch button

Click this button to set all fields in the Batch row to zero. This clears the total
payments, charges and write-offs this user has posted since the last time these
displays were reset.

Reset Day button

Click this button to set all fields in the Day row to zero. This clears the total
payments, charges and write-offs this user has posted since the last time these
displays were reset. This also deducts the appropriate amounts from the Global
fields to reflect the global totals less the amount you have reset.

Reset All button

Click this button to set all fields on this window to their default values. This clears
all of the total payments, charges and write-offs this user has posted since the
last time these displays were reset, including the Global row. The Location and
Service Facility drop-downs revert to the values chosen from the Default
Location and Default Service Facility drop-downs on the Billing Preferences tab
(under Setup > Practice Preferences).

Service Date

Enter a service date to use when posting charges if you need to use a date
different from the current day sheet. MicroMD PM uses the date specified in this
field as the default service date on every charge posted after changing it. You can
still change this date when posting, if necessary.
If no date is specified in this field, the system uses the current day sheet date.
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Table 11.3 Fields Relating to Charge Posting Activity (continued)

Field

Description

Location and
Service Facility

You can use the Batch Posting Options window to specify the practice location or
the outside facility for the charges you are about to post. Choosing a location or
service facility on this window eliminates the need to stop and change those
drop-downs for each patient while posting.
For example, Summervale Medical Center has four practice locations that work
with five different nursing homes. They divide up the posting activity between
their billers. Each one can organize their charge forms by service facility. Then
they can choose the location they were assigned. They can change the facility
with each new group of charge forms as they post from their stack of forms.
You can choose a specific location or facility from these drop-downs, or you can
select (Default) from the drop-down list. Selecting (Default) sends MicroMD PM
to the Billing Preferences tab (under Setup > Practice Preferences). MicroMD
PM then uses the choice it finds in the Default Location drop-down or the Default
Service Facility drop-down, as appropriate. If that drop-down has (Default)
selected, then MicroMD PM goes to the Patient Detail window for each patient
and uses their location.



Be careful. If you select (Default) for the Location or
Service Facility drop-down on the Batch Posting
Options window, and the Default Location or the
Default Service Facility on the Billing Preferences
tab is set to (None), staff members will be forced to
select a location for each patient.

Operator

This field displays the MicroMD PM user for whom the displayed totals apply.

Batch Pmts

This is the total dollar amount of the charges, payments and write-offs you have
posted since the last time you clicked the Reset Batch button.

Day Pmts

These totals are the total amount of charges, payments and write-offs you have
posted since the last time you clicked the Reset Day button. This allows you to
track the amount you have posted for the entire day, independent of the total
amount in the Batch Chgs field.

Global Pmts

These totals are only visible if the Multi-Practice checkbox is marked (Setup >
System Preferences > System Preferences tab). These are the totals posted for
this user across practices. This helps you keep track of your posting activity when
you work with several practices in the same database.
When you click the Reset Day button, the system subtracts the appropriate
amounts from this Global field to reflect the change.

MicroMD PM User’s Reference Manual Version 16.0

11.19

Chapter 11. Posting Charges

Batch Charge Posting

Posting Charges in a Batch
Batch Charge Posting allows you to enter charges with the same diagnosis and procedure codes for
several patients quickly. For example, Summervale Medical Center spends quite a few days a week in the
fall performing flu shots. They see at least a hundred patients a day when they do this. During that time,
they use Batch Charge Posting to enter these particular charges quickly. They enter the diagnosis and
procedures once at the top of the window, key in the list of patients, and then actually post the charges
with a single click of the mouse.

Figure 11.8 Batch Charge Posting Window
The top portion of the window allows you to set the information for the charges you want to post. The
middle section is where you enter each patient for whom you want to post those diagnosis and procedure
codes from the top section. Note that this window will now display ICD-10 codes where appropriate.
The bottom of the window displays the patient’s plan information and provides access to edit the
procedures as needed for each patient, just like you can when posting charges normally. (See Table 11.4
for more details about the columns in this bottom section of the window.)
The system does not actually post the charges to the patient accounts until you click the Save icon ( ) on
the Task Pane. Do not confuse this icon on the Task Pane with the Save button on the window. Click the
Save button on the window and assign a file name when you want to save the charges to a file so you can
finish your work later. You can click the Open button to load the file and continue working.
To post using Batch Charge Posting:

Procedure

Details

1. Select Billing > Batch Charge Posting from
the main menu.

The Batch Charge Posting window opens.

2. Verify that you have the appropriate day sheet
date selected.

If you have not selected a day sheet yet and you
have multiple day sheets open in the system, the
system prompts you to select the appropriate day
sheet. Please refer to page 9.2 for more details
about selecting day sheets.
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Procedure (continued)

Details (continued)

3. Select all of the appropriate charge
information in the top portion of the window.

Table 11.4 explains these fields in detail.

4. Click the New icon ( ) on the Task Pane to
enter a new patient row.

You can press the Ctrl + N key combination or
simply click once in the middle portion of the
window to create a new patient row.

5. Enter the patient name or ID in the ID column
and press Enter.

This is a search field where you can enter partial
names or ID numbers to find the patient you need.

6. Edit any fields necessary in the bottom section
of the window for this patient.

You can return to this patient and edit before
saving charges and posting your activity. Highlight
the patient, and the bottom portion of the window
displays that patient’s transactions.

7. Repeat step 4 through step 6 for each patient
to whom you want to post the charges
entered in the top portion of the window.
8. Click the Save icon (

) on the Task Pane.

MicroMD PM begins to post the charges for the
patients you entered. If you have the Display
Insurance Header checkbox checked, the system
pauses for each patient with insurance and allows
you to complete the Claim Transactions window
as needed for the patient’s claim. See page 11.10
for more information about this window.

Table 11.4 Fields on the Batch Charge Posting Window

Field

Description

Default Diag

Select which diagnosis codes the system should use for the patients you enter in
the middle section of the window.

 (Default): This selection uses the diagnosis codes you enter in the DiagA
through DiagL fields of this window.

 Chronic: When you select Chronic from this drop-down, the system knows to
use the diagnosis codes entered on each patient’s Cases tab for the case
marked as the default.

 Last: Selecting Last from this drop-down uses the last 12 diagnosis codes
posted to each patient’s account.
Entering a diagnosis in any of the Diag fields on this window overrides the choice
you make from the drop-down list.
Display Insurance
Header

Place a check mark in this checkbox to display the Claim Transactions window
(Figure 11.4 on page 11.10) for each patient once you save the charges. This allows
you to make any changes necessary for submitting claims, such as adding an
authorization number.

Service Date(s)

Enter the date range for the services rendered. MicroMD PM uses this date range
for each patient you enter.
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Table 11.4 Fields on the Batch Charge Posting Window (continued)

Field

Description

Location

By default, this drop-down displays the selection made on the Batch Posting
Options window (Figure 11.7 on page 11.18). You can change this if needed.
Choose a specific location or select (Default) from the list, which automatically
selects the location listed on the Patient Detail window for each patient.

Facility

By default, this drop-down displays the selection made on the Batch Posting
Options window (Figure 11.7 on page 11.18). You can change this if needed.
Choose a specific facility or select (Default) from the list, which automatically
selects the facility listed on each patient’s Cases tab (on the Patient Detail
window) for their default case.

Provider

By default, this drop-down displays the selection made in the Default Provider
drop-down on the Billing Preferences tab (under Setup > Practice Preferences).
You can change this if needed. Choose a specific provider or select (Default) from
the list, which automatically selects the provider listed on the Patient Detail
window for each patient.

Bill Flag

This drop-down determines the responsibility of each charge line posted in the
batch and, ultimately, each sequence. The system pulls the default for this dropdown from the Bill Flag drop-down list on the Billing Preferences tab (under
Setup > Practice Preferences). Please refer to page 11.45 for more information
about responsibility.

○
Procedure, POS,
and Mod

11.22

The choice in the Bill Flag drop-down on the Batch
Charge Posting window overrides the Patient Resp
checkbox on any procedure. However, you can
change the responsibility of each line item in the
bottom portion of the window for each patient if
necessary.

Enter the procedure code(s), place of service and modifiers you want to post to
each of the patients you enter in this window. You can enter as many procedures
as you want, just click the New icon ( ) on the Task Pane or press the Ctrl + N key
combination. Either action adds another row of procedure fields for you to enter
more codes. (Use the scrollbar arrows to the right of the row to view all the
procedure rows you have entered.)
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AutoCharge Posting
For those practices that need to import a charge file from another facility, like a hospital, AutoCharge
Posting allows you to post charges from an *.mcd file. You can simply load the file into the window, choose
some options and post the charges. The system also provides a report of the transactions posted for your
records. You can generate this report at any time before you post the charges. Click the AutoCharge
Posting Report icon ( ) on the Task Pane and then click the Print icon ( ).

Figure 11.9 AutoCharge Posting Window



The data within the *.mcd file must adhere to a specific
format. Your MicroMD PM support personnel have a
detailed document explaining this format.

To post using AutoCharge Posting:

Procedure

Details

1. Select Billing > AutoCharge Posting from the
main menu.

The AutoCharge Posting window opens.

2. Click the browse icon ( ) next to the path field
and select the location of the file to import.
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Procedure (continued)

Details (continued)

3. Select the file from the Transaction Files dropdown list and click the Load File icon ( ) on
the Task Pane.

The information in the file displays on the
Processed Data section.

4. Make any changes necessary to the transaction
lines at the bottom of the window.

Highlight the appropriate row to make changes to
that sequence. Table 11.5 describes the fields and
sections on this window in detail.
The system highlights in yellow any sequences
with errors. Click in any of the fields to correct
information as needed. When you post, MicroMD
PM skips any sequences with uncorrected errors.

○
5. Click the Save icon (

) to post the charges.

To access claim information, doubleclick the patient’s entry. After you
make any changes, the system
updates the patient’s charges when
you click OK on the pop-up window.

The sequences that have been posted are
highlighted in teal. After processing the imported
file, the program renames the file using this
format: arc[date][time].bak, where [date] and
[time] are the computer’s current system date
and time.

Table 11.5 Fields and Sections on the AutoCharge Posting Window

Field

Description

Batch Count

Displays the total number of sequences contained in this file. This field is for
informational purposes only.

Invalid Seqs

Displays the number of sequences within the file that contain errors. This field
is for informational purposes only.

Batch Charges

Displays the total amount of the charges within the file. This field is for
informational purposes only.

Charge Count

Displays the total number of charge lines within the file. This field is for
informational purposes only.

Invalid Chrgs

Displays the total number of individual line items in the file that contain errors.
This field is for informational purposes only.

Processed Data
section

This section displays all the information that MicroMD PM is about to post. The
upper portion of the tab lists the patient ID and name, as well as the location,
service facility, etc. The lower portion lists the procedure information for the
patient highlighted on the top of this tab.
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Table 11.5 Fields and Sections on the AutoCharge Posting Window (continued)

Field

Description

CrossCode Messages
section

If any of the charges contained in the file match any crosscode messages
established in your database (page 5.4 and page 5.17), the system displays
those patients in the CrossCode Messages section. You can hover over the
patient to see the message (Figure 11.9), and if you double-click the patient,
MicroMD PM goes directly to that charge entry so you can make any changes.

HIPAA Alerts section

The HIPAA Alerts section displays any patients who have alerts activated in
their patient account to appear in the billing module (page 16.15). Hover with
your mouse over the patient’s name to see the description of each alert. You
can access the patient’s alerts by double-clicking their row in this section.

Recalls section

If you have automatic recalls set up in your practice (page 19.3), any patient
whose charges trigger the need for a recall, those patients appear in this
section. If you want to create the recall for the patient, simply place a check
mark in the C column. When you save your work at the end of your auto charge
session, the system automatically creates the recall for the patient.

Planned Visits section

If a patient has any planned visits (page 8.42) remaining listed in their patient
account for the procedure/diagnosis combination contained within the current
charges, the system displays that information in this section. Simply hover the
mouse over the patient’s entry to view the details of those planned visits.

Errors and Warnings
section

The Errors and Warnings section displays any validation issues contained
within the file. Those sequences containing errors appear in yellow in the
Processed Data section. When you post, MicroMD PM skips any sequences with
uncorrected errors.

Posting Pending Charges
MicroMD PM has a holding area for pending transactions that come from MicroMD EMR encounters. This
holding area allows billing staff to review the charges before committing them to the database. Staff can
process charges individually or in a batch using AutoCharge posting.

Pending Charges List
When you open the Charges Module, one of the windows that MicroMD PM can display is the Pending
Charges list window (Figure 11.10). If you do not see this window, verify there is a check mark in the
Pending Charges List checkbox on the Display Properties window (under Utility > Workstation Setup >
Display Properties) and double-check the amount of time indicated in the Refresh Rates section on the
General Preferences tab (under Setup > Practice Preferences).



Only one user per office should have the Pending
Charges window open at one time. If multiple users
have this window open, there is a danger of
duplicating charges in the system before the window
refreshes to reflect another user’s activity.
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Posting Pending Charges

If the automatic refresh on this window causes issues, set
the Refresh Rate for Pending Charges under Setup >
Practice Preferences to 0. This disables the automatic
refresh and enables the Refresh icon ( ) in the Task
Pane so users can refresh the list manually. See
page 2.28 for more details on this setting.

Figure 11.10 Pending Charges List Window
The easiest way to work with the entries on this window is to transfer those entries to the main window
(Figure 11.11 on page 11.27). To do this, click the Toggle Display icon ( ) on the Task Pane until those
entries appear in the window. Since this icon also toggles the Charge Slips window, it may take two clicks
to toggle the Pending Charges window.



You can click the column headers to sort the list in
ascending or descending order based on that column,
and you can also filter the list by Service Date. Simply
enter the date (or range) in the Service Date fields and
click the Refresh icon ( ) on the Task Pane.



You can post a charge directly from the Pending
Charges list window (simply double-click the entry);
however, you lose the flexibility of reordering the
sequence before adding it to the database.

Table 11.6 Fields on the Pending Charges Window

Field

Description

ID

This column displays the patient’s MicroMD PM ID number. If the ID number in this
column is red, that patient is a temporary patient and you’ll need to create a new
account for them before you post their charges.

red bar ( )

For those practices who also use MicroMD EMR, the system displays a red bar if the
patient’s insurance on the pending sequence is different from the insurance
information that was selected when the patient made the appointment. This alerts
your billers that a change was made on the EMR side.

Name

This column displays the patient’s name associated with the number in the ID
column.
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Table 11.6 Fields on the Pending Charges Window (continued)

Field

Description

Service Date

This column displays the first date of service listed on the pending sequence. If
there are multiple dates of service on the sequence, the system uses the date from
the first transaction line.

Location

This column displays the practice location listed on the pending sequence.

Provider

This column displays the billing provider listed on the pending sequence. To filter
the list of providers, click the Pending Charges Providers icon ( ) on the Task
Pane and choose the providers for whom you want to see pending charges.

Created On

This column displays the date and time that the pending charge entry was created
in the MicroMD database.

Created By

This column displays the software application that created the pending charge
entry.

Detail Rows

This displays the number of transactions that appear in the pending sequence.

note triangle (

) When you hover the mouse over this red triangle, a pop-up displays any notes
entered by the user who created the entry. The system stores this note in the
Sequence Notes by default.
You also have the option to store the notes for each pending charge line in the linelevel adjustment window instead. To make this happen, you must place a check
mark in the Pend Chgs Ln Notes checkbox. You can find this checkbox on the Billing
Preferences tab (under Setup > Practice Preferences from the main menu). If
there is no check mark in this box, the system continues to store the notes both in
sequence and in the line level adjustment window.

Review and Modify Pending Charges
Once you have the Pending Charges list transferred to the main window, you can review the items in the
sequence to make sure that they are in the correct order before you post them. Click the folder image ( )
on the entry line to review the details of that sequence. You can drag and drop items to reorder the
sequence before you post it. The mouse cursor turns into an arrow to let you see where the drop will occur.

Figure 11.11 Pending Charges in Main Window
You can also combine those multiple pending charge entries that are for the same patient. Just drag and
drop one sequence onto the other. The mouse cursor changes to the information bubble (
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have successfully grabbed a sequence. When the mouse cursor is above the patient’s other entry, the
mouse cursor changes to an exclamation point (

), letting you know that you can drop the sequence.

○

If the diagnosis codes and/or referring physician are
different for each sequence, MicroMD PM uses the codes
and physician on the sequence you didn’t move.

○

Display only the providers whose list you want to work
with by clicking Pending Charges Provider Order icon
( ) in the Task Pane. This displays the Select Provider
Order window. Drag and drop providers into the
appropriate pane and click Accept.

Posting From the Pending Charges List
Once you have reviewed all of the pending charges you want to review, you can post the charges either
selectively or all at once. To post a single entry, simply double-click the entry to launch the Charges
window with the transactions already entered. Make any necessary changes and save. See page 11.11
for more details about posting charges.
To post pending charges for multiple patients at once:

Procedure

Details

1. Place a check mark in the checkbox next to
the pending charge(s) you want to post.

Use the Select All ( ) and Deselect All ( ) icons
on the Task Pane to help select or deselect
multiple entries.

2. Click the Save icon (

This launches the AutoCharge Posting window
with the selected patients listed in the window.

) on the Task Pane.

3. Make any edits necessary and click the Save
icon ( ) on the Task Pane of this window.

The system posts the charges it can and skips the
ones it cannot post. Those that it posts are in teal.
Those that it had to skip are in yellow.

Placing a Pending Charge on Hold
Users can put charges on hold until they are ready to submit those charges for payment. (You could have a
patient in the hospital for an extended period of time, and you do not want to submit the claim right away.)
Entries that are on hold appear in the Pending Charges list window highlighted in yellow.

 To put a pending charge entry on hold, right-click the row and select Place into Holding from
the context menu.

 To release a held pending charge entry, right-click the row and select Release from Holding
from the context menu.
Staff members cannot post the pending charges until the person who created the entry releases the hold.
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Pending Charges Log
MicroMD PM places all incoming charges in the Pending Charges List. Staff members can then review the
charges in the list and then post those charges. While reviewing those incoming charges, the biller might
make changes as needed to those charges and then post them.
When the system populates the Pending Charges List with incoming charges, it also records those
incoming charges in the Pending Charges Log. This log allows you to return and review the initial charges
before changes were made. On the Task Pane for the Charges/ Payments window (under Billing >
Charges/Payments from the main menu or press the F6 key), click the Pending Charges Log icon ( ).
This displays the log in a web browser window (Figure 11.12).

 On the left is a date range. This date range reflects the date the pending charge was sent to
MicroMD PM from MicroMD EMR in the last seven days.

 The bottom portion of the pane is broken up by date and then by the user who sent the charges.
Click each tier to access precisely the information you need.

 The right side of the window displays all of the charges created by the user selected on the left.

Figure 11.12 Pending Charges Log
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Pending Charges Reconciliation Report
When all of your posting is complete, you want to reconcile your pending charges coming from MicroMD
EMR with the sequences created in MicroMD PM. The Pending Charges Reconciliation report provides you
with a list of all pending charges by service date, location and provider. You can access this report from the
main menu under Reports > Productivity. Table 11.7 explains the report options in detail.

Figure 11.13 Pending Charges Reconciliation Report

Report Options
There are two versions of this report you can generate. Depending on the purpose of the report, you
can base the report on either encounters or appointments. From this foundation, you can then choose
to view encounters with or without appointments—or appointments with or without encounters—
based on the schedule in the PM. Table 11.7 explains the options available in more detail.
Table 11.7 Report Options Available for the Pending Charges Reconciliation Report

Field

Description

Service Date

If you want to see a list of pending charges in the system for specific dates of
service, you can enter the range here. To see a single date, enter the same date in
both the From and To fields. Remember: The date of service for the pending
charge as a whole is the first date of service listed on the pending sequence. If
there are multiple dates of service on the sequence, the system uses the date
from the first transaction line.

or
Appt Date

If you choose Appointments from the Based On options, the system changes
Service Date to Appt Date. The system will show you whether there are
encounters created in the EMR for appointments in that Appt Date range.

11.30

Location

If you want to see the list of pending charges created for specific practice
locations, select the location(s) from this list.

Provider

To see the pending charges for specific rendering providers in your practice,
select the provider(s) from this list.
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Table 11.7 Report Options Available for the Pending Charges Reconciliation Report (continued)

Field

Description

Based On

The Based On options allow you to identify the version of the report you want to
see. You can either see a list of encounters created in the EMR or a list of
appointments created on the PM appointment schedule:

 Encounters: When you choose the Encounters option, the system displays a
list of encounters sent over from the EMR. The choice you make in the Show
field determines if you see all encounters, only encounters with an
associated appointment on the PM schedule, or only encounters without an
associated appointment on the PM schedule.

 Appointments: When you choose the Appointments option, the system
changes the Service Date report option to Appt Date so you can choose
which day’s appointments you want to research. The generated report then
displays a list of appointments created in your system. The choice you make
in the Show field determines whether the system shows you all
appointments (regardless if there is an encounter created), only those
appointments with an associated encounter created in the EMR, or only
those appointments without an associated encounter created in the EMR.
Show

The Show options allow you to narrow the report to display only those records
you want to see. For example, if you want to see only those appointments on
your PM schedule that do not have an encounter associated with them, you can
choose Appointments from the Based on filter and Without encounters from the
Show options.

Columns on the Report
Depending on the version of the Pending Charges Reconciliation report you generate, the columns on
the report mean something slightly different. Table 11.8 explains each column in each version of the
report.
Table 11.8 Columns on the Pending Charges Reconciliation Report

Column

Description

Encounters With and Without Appointments
Service Date

This is the service date of the encounter from the EMR. Remember: The date
of service for the pending charge as a whole is the first date of service listed on
the pending sequence. If there are multiple dates of service on the sequence,
the system uses the date from the first transaction line.

Account

This is the patient associated with the encounter from the EMR.

Location

This is the practice location associated with the encounter from the EMR.

Provider

This is the billing provider associated with the pending charge from the EMR.

Appt

This column simply displays a “Y” if the patient has an appointment on the
schedule in the PM that goes with the encounter. The column displays an “N”
if the patient does not have an appointment on the schedule. This could
happen when a provider creates an encounter outside of Scheduled Visits in
the EMR.
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Table 11.8 Columns on the Pending Charges Reconciliation Report (continued)

Column

Description

Enc Snt

The ID that appears in this column is an ID from the EMR attached to the
encounter. If an ID exists, an encounter was created in the EMR and sent
successfully to the database. If you have trouble with a pending charge and
need to contact MicroMD support, this ID can help pinpoint the transaction in
the database.

Pending Created

If the encounter came across to the PM and a pending charge entry was
created, this column displays a Y (for “yes”). If a pending charge was not yet
created in the database, the column displays an N (for “no”).

Seq No

If a staff member creates a sequence from the pending charge, that sequence
number appears in this column.



To consolidate the entries in your list for those
charges that are still pending, click the column
header for the Seq No column. This will sort your list
and put those with no sequence number at the top.

Appointments With and Without Encounters
Appt Date

This column displays the date of the appointment in the PM.

Account

This column displays the patient on the appointment in the PM.

Provider

This column displays the provider on the appointment in the PM.

Location

This column displays the location on the appointment in the PM.

Enc Exists

This column indicates whether this appointment in the PM has an encounter
created in the EMR.

Enc Snt

This column is the same as the existing encounter-version of the report but for
the encounter that goes with this appointment in the PM.

Pending Created

This column is the same as the existing encounter-version of the report but for
the encounter that goes with this appointment in the PM.

Seq No

This column is the same as the existing encounter-version of the report but for
the encounter that goes with this appointment in the PM.

Posting Patient Co-Pays
You can post personal payments, like co-pay amounts, at the same time you post the patient’s charges.
Many practices collect the co-pay amount, note this on the patient’s charge slip, and then post that
personal payment when charges are actually posted to the patient’s account.
It is recommended that the practice create a special code for posting co-pay amounts. When you do this,
MicroMD PM provides the total amount of co-pays posted in the system on the day sheet, and it is also one
of the criteria that allows you to track co-pay balances. See page 5.20 for more details on creating a
payment code.
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How MicroMD PM Knows the Patient Has a Co-Pay
If there is an amount listed in the patient’s Co-Pay field on their Plan Sets tab and there is a check mark in
the EM Flag box on the Procedure Detail window for a posted charge, the text “Co Pay Applies” flashes in
red on the Charges window. This helps alert staff members that a co-pay is needed. The green plan bar at
the top of the Charges window displays the amount of the patient’s co-pay.

Figure 11.14 Co-Pay Applies Flashing Alert

Tracking Co-Pays
The system allows you to track the patient’s total current co-pay balance from all of their posted
sequences. Make sure you have the following set up in your system:

 Place a check mark in the Track Co-Pay checkbox on the Billing Preferences tab (under
Setup > Practice Preferences). This turns on the feature.

 Create a special procedure code for posting co-pays. You must place a check mark in the Co-Pay
checkbox on the new payment code’s Procedure Detail window.
When this features is in use, MicroMD PM displays a blue bar ( ) to the right of the P column for the
sequence. When you hover over the bar with the mouse, a pop-up display shows the sequence number
and the outstanding co-pay balance for the sequence. The system displays the total balance due from the
patient at the bottom of the Patient Sequences window.

Figure 11.15 Co-Pay Tracking: Blue Bar

Figure 11.16 Tracking Co-Pay Balance
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Instead of the flashing “Co-Pay Applies” alert, MicroMD PM displays an editable Co-Pay amount text field.
This field contains the co-pay balance for the sequence. MicroMD PM adjusts this amount accordingly
when you add or remove procedures with the EM Flag box checked on their Procedure Detail window (and
if the patient has a co-pay amount specified for the plan). You can also edit this field if different than the
amount entered on the patient’s Plan Sets tab.

Figure 11.17 Editable Co-Pay Field

○

When you post the patient’s co-payment, you must use a
payment code that has the Co-Pay box checked. This is
the only way the system knows that you have posted a copayment, and it can adjust the co-pay balance
accordingly.

When you print a receipt for the sequence that has a co-pay balance, the amount appears above the
aging box and left of the ending balance amount. MicroMD PM can also print this balance on the patient’s
monthly bill if you want to include it (Inc Co Pay option on page 14.4).

Reset Co-pay
When staff members post patient co-pays to the patient’s account, they should always use a payment
code specifically set up as a co-pay code (page 5.20). If a user inadvertently posts a patient’s payment
against their balance using a co-pay payment code, the patient’s co-pay balance will be inaccurate after
the user corrects their mistake (either by changing the code or making adjustments—depending on your
practice’s policies).
If, after correcting the mistake, the patient’s co-pay balance doesn’t update, you can simply open the
patient’s sequence and click the Reset Co-Pay icon ( ) in the Task Pane.

Posting Explosion Codes
The purpose of an Explosion Code is to make posting charges easier by automatically posting multiple
charges using few simple keystrokes. Practices can group a number of procedures under an Explosion
Code. See page 5.19 for more information about creating Explosion Codes.
To post an Explosion Code, type the @ symbol in the Proc column and then the first couple of characters in
the name of the Explosion Code. Press Enter. MicroMD PM automatically adds the procedures under that
Explosion Code to the window. You can edit any lines, add other procedures, or remove procedures as
needed.
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For example, Summervale Medical Center performs the same set of procedures every time they have a
patient visiting for a physical. They created an Explosion Code called PHYSICAL with each of the charge
codes they would otherwise need to enter individually.



If you are unsure of what Explosion Code to use, just type
the @ symbol in the Proc field and press Enter to bring
up a list of all Explosion Codes created in the system.

Posting Taxable Items
When you create procedure codes in the system for items that require you to also charge a sales tax, you
can quickly tell MicroMD PM which codes it should apply a sales tax (e.g., eyeglass frames, medical
supplies). When a staff member posts a taxable procedure code to an account, the system calculates and
displays the sales tax at the bottom of the Charges window. If you need to edit that amount, click in the
Sales Tax field and enter the correct amount.

Figure 11.18 Sales Tax Field on Charges Window
When you save your posting activity, MicroMD PM automatically creates the sales tax transaction and adds
it to the sequence. Although MicroMD PM adds the sales tax to the sequence balance, the tax does not
print on the claim form. This is because you typically place a check mark in the Patient Resp. checkbox
when creating the sales tax code, causing the code to post with a Bill flag of N – Pat. Billing/Pat. Resp. (If
you want to include the sales tax on the claim form, simply leave the Patient Resp. checkbox on the
Procedure Detail window for the sales tax code UNCHECKED. It will then post with a Bill flag of X – Ins.
Billing/Ins. Resp. and be included on the claim.) Please see page 2.22 for more information about
establishing sales tax rates.



MicroMD PM also helps you keep track of your inventory
(page 16.21).
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Editing Charges
Once a charge has been entered into the system and saved, you can still modify the charge if the day sheet
on which the sequence was posted is still open and the claim has not been printed. You can also add
charges to a sequence if needed before submitting claims. Refer to page 11.39 for information about
making corrections to charge posting mistakes and page 13.20 for correcting payment posting mistakes.

Editing Charges on an Existing Sequence
You can only edit certain fields on an existing sequence when the practice has closed/erased the day sheet
on which the sequence was posted. Access the sequence and make any edits needed to the charges
entered.
To edit a charge:

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
( ) on the Launch Pane or press the F6 key.

2. Search for and select the patient whose
sequence you need to edit.

See page 1.8 for more information about
searching.

3. On the Patient Sequences window, doubleclick the sequence you want to edit.
4. Make the changes and click the Save icon
( ) on the Task Pane.

Adding Charges to an Existing Sequence
You can add charges to an existing sequence at any time before you submit the claim to the insurance
company. Once you submit the claim, you can no longer add charges.

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
( ) on the Launch Pane or press the F6 key.

2. Search for the patient.
3. In the Patient Sequences window, doubleclick the sequence to which you want to add
charges.

You can only add charges to those sequences with
a status of Print.

4. Enter the new charges.
5. Click the Save icon (
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) to save your changes. If you need to add more diagnosis codes, simply
click in the next open Diagnosis field.
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Entering Sequence Notes
There are two kinds of notes on the Patient Sequences window: general notes and sequence notes. (To
access notes for the patient’s account as a whole, click the General Note icon ( ) on the Task Pane. See
page 8.33 for more details on general notes.)
While general notes pertain to the patient’s account as a whole, sequence notes can be entered on each
patient sequence to provide further information about a sequence. Sequence notes are both system- and
user-generated. To access the sequence notes, place a check mark in the P column next to the sequence
and click the Sequence Note icon ( ) on the Task Pane.

○

A red bar ( ) appears next to sequences containing usergenerated sequence notes.

Staff members can access and enter this information easily from the Patient Sequences window and the
Billing Inquiry window for the patient. As a security precaution, whenever a staff member creates a note,
only the user who creates the note and the supervisor have permission to delete or edit the note, unless
there is a category assigned that allows others to alter the contents. Refer to page 2.14 for more
information about creating secure Note Categories.

Figure 11.19 Patient Notes on the Sequence
The system automatically creates the first note. Then the system adds lines to this sequence note to keep
track of when a claim was filed, when a claim is deleted, when the responsibility of a sequence changes,
etc. The system also indicates the user who performed the action. You cannot edit this note.
User-generated sequence notes are useful for recording information about phone calls staff members
made or received regarding the claim, letters received, etc. This helps billing staff communicate with each
other and maintain a history for each sequence.
For example, when Jennifer processed claims recently for Summervale Medical Center, MicroMD PM
added a note line to the sequence-generated note entry for every sequence filed. This note indicated that
Jennifer filed the claim, to which insurance carrier it was filed, and the date it was filed. Kim posts
payments for Summervale Medical Center and recently had a conversation with someone at ABC
Insurance Company regarding Mr. Smith’s recently rejected claim. She created a new sequence note and
recorded the conversation so that any staff member working with that sequence can find the information.
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Add a New Note to a Patient Sequence
Remember: There are two types of notes—general account notes and individual sequence notes. To
add a note to a patient sequence:

Procedure

Details

1. Select Billing > Charges/Payments from
the main menu.

You can also click the Charges/Payments button
( ) on the Launch Pane or press the F6 key.

2. Search for and select the patient to whom
you want to add a sequence note.

See page 1.8 for more information about
searching.

3. On the Patient Sequences window, place a
check mark in the P column of the
appropriate sequence.
4. Click the Sequence Note icon (
Task Pane.

) on the

The Patient Notes window opens (Figure 11.19).

5. Click the New button at the top of the
window.

The system creates a new entry underneath the
last note created.

6. Change the Date field only if necessary.

The system defaults to the current system date.

7. Type the note in the large text area.

This is an open text field and staff members can
enter an unlimited amount of text.

8. Select a Note Category from the Categry
drop-down list, if other than the default.

You can set the default notes category for the
practice on the General Preferences tab under
Setup > Practice Preferences.

9. If you want to add this note to your task list
for any reason, you must place a check
mark in the To-Do box at this time.

10. Click Accept to save the new note.

○

If you want a task item from this note,
you must add the note to the task list
when you first create the note. Once
you save the note, the To-Do
checkbox disappears.

If you chose to add a task list item, MicroMD PM
launches the Task Management Module and
allows you to set reminder options, etc. Please
see Chapter 21 for more about Task Management.
The system adds a red bar next to the sequence
as an indicator that there are user-generated
notes attached to the sequence.
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Printing Notes
There may be instances where you need to print notes from a patient’s sequence. The Print checkbox
on each note allows staff members to print any or all notes for this patient. Click the Print button to
print all notes with a check mark in the Print checkbox.

Figure 11.20 Print Checkbox

Correcting Charge Posting Mistakes
When someone makes a mistake while posting charges, staff members can delete the line item before they
save their posting activity for that patient. However, once they save the sequence, they have a couple of
options available to correct this mistake. Depending on the policies of the practice, staff members can void
the charge; void an entire sequence of only charges; adjust the charge and delete both entries; or adjust
the charges and leave both entries.



There may be times when payments have already been
applied to the incorrect charge line. You must be
careful when making your adjustments as they could
result in unapplied payment amounts in the system.
Please refer to page 13.24 for reapplying the payment.

When you void charges, MicroMD PM automatically posts the correct adjusting entry, using the built-in
system adjustment code (i.e., 41 ADJ –REDUCE CHARGE), and removes the appropriate entries from the
sequence. When you void a sequence, MicroMD PM does the same thing, but it also removes the sequence.
Remember, you can only void charges in MicroMD PM. You cannot void payments, write-offs, refunds, etc.
When you post adjustment codes to correct mistakes, you can use one of the built-in system adjustment
codes or the appropriate code(s) as defined by the practice. You can adjust charges, payments, write-offs,
refunds and balance forwards. The simplest way to correct a posting mistake after you have saved the
sequence is to adjust off the entire amount and post the correct amount. Then you can delete the incorrect
charge line and the adjustment line, preventing the mistake from appearing on the patient’s
statements/bills.

○

Staff members could also make mistakes when posting
payments. Please refer to page 13.20 for more
information about adjusting incorrect payments, writeoffs, refunds, and balance forwards.

MicroMD PM User’s Reference Manual Version 16.0

11.39

Chapter 11. Posting Charges

Correcting Charge Posting Mistakes

Voiding Charges and Sequences
Voiding charges removes individual charge entries without voiding the entire sequence. You can only void
charges. You cannot void payments, write-offs, refunds, and balance forwards. You do have the ability to
void an entire sequence if it only contains charges. Once the sequence contains payments, etc., the system
forces you to make changes per line item instead—helping maintain your audit trail.



You can void individual charges if there are payments
applied to them; however, voiding a charge line with a
payment applied to it leaves the payment amount
unapplied. You must then reapply the payment to the
remaining charges on the sequence. Please refer to
page 13.24 for more information about unapplied
payments.

Any voided charges appear in the patient’s log on the Deleted Transactions window (page 8.41). The Bill
flag for the adjusting entry depends on the billing status of the charge line you voided. Users must also
have Delete access rights before they can use the Void function.

Voiding a Charge Line
To void a charge, highlight the charge line and click the Void icon ( ) on the Task Pane. (You can also
right-click the charge line and select Void from the pop-up menu.) The system automatically posts the
correct adjusting entry (i.e., 41 ADJ – REDUCE CHARGE) and removes the two items from the
sequence—all with just a few simple clicks of the mouse.

Voiding a Sequence
To void a sequence that contains only charges, place a check in the P box next to that sequence and
click the Void icon ( ) that appears on the Task Pane. MicroMD PM automatically voids all the
charges on the sequence, deletes the sequence, and removes any claims associated with it.

Posting Charge Adjustments Automatically
When you need to make an adjustment to a sequence and your practice uses the built-in system
adjustment codes, MicroMD PM can take most of the guesswork out of posting adjustments. A right-click
menu option in the Charges/Payments Module allows you to post the correct adjustment codes and
amounts without having to go through the struggle of deciding on the proper code to use. All you have to
do is drag and drop and save.
MicroMD PM uses the built-in adjustment code for reducing a charge (i.e., 41 ADJ – REDUCE CHARGE). This
automatically offsets the charge line with a credit line of equal value—reducing the patient’s balance. Once
you save this adjustment, you can then post the correct charge.
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To adjust a charge entry on a sequence with the right-click option:

Procedure

Details

1. Right-click anywhere on the charge line you
need to adjust.

2. Select the Adjust option from the pop-up
menu.

The Payments window for the sequence appears,
along with the blue Payment Calculation window.
This window has already been completed for you
with the appropriate dollar amount matched with
the appropriate charge line and the correct
adjustment code chosen so all you have to do is
drag and drop.
When you make adjustments with this right-click
menu option, you cannot change the adjustment
code or dollar amount.

3. Drag and drop the green dollar icon (
the payments area.
4. Click the Save icon (

) to

You can also press the Ctrl + A key combination to
apply the amount. Be sure the focus is on the blue
Payment Calculation window.

) to save your changes.

5. If you want to delete the two entries, you can
Please refer to page 11.43 for information about
now double-click the sequence and delete
removing these line items.
both entries. Remember to save your changes.
6. Return to the Charges window for the patient
and post the correct charge if appropriate.

If you entered a charge in the wrong patient’s
account, remember to open the Patient Sequences
window for the correct patient and re-enter the
charge on their account.

Posting Adjustments Manually
You have two options when you post system adjustment codes to correct a charge mistake: Use the blue
Payment Calculation window or do not use the blue Payment Calculation window. The recommended
option is to use the blue Payment Calculation window to enter the adjustment. This prevents any
unapplied payments and helps you avoid extra steps to reapply the payments. It also makes your financial
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reporting that much more accurate when you generate reports that pull information only from
transactions posted using the green and blue Payment Calculation windows.

○

When you correct an incorrect charge, the simplest way to
do this is to adjust off the entire charge line and repost the
correct charge line. This allows other staff members in the
future to clearly understand what occurred.

To correct a charge posting mistake using the blue Payment Calculation – Patient and Non-Primary
Insurance window:

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 key.

2. Search for and select the patient whose
sequence you need to edit.

The Patient Sequences window opens (Figure 11.2
on page 11.3).

3. Highlight the sequence you want to adjust.
4. Click the Payments/Adjustments icon (
on the Task Pane.

)

The payment windows typically open along with
the green Payment Calculation window at this
point. If you have the blue Payment Calculation
window on the screen, you can skip to step 6.
At this point, if you choose not to use the Payment
Calculation window (not recommended), you can
click in the Payments window and post the
appropriate adjustment code and amount. Save
your changes.

5. On the green Payment Calculation window,
click the Toggle button to switch to the blue
Payment Calculation window.
6. In the first Amount column for the charge line
you want to adjust, enter the amount of the
adjustment.

Remember that the simplest way to adjust an entry
is to remove the whole amount.

7. Click in the field under the Amount column
and enter the correct adjustment code (e.g.,
41 ADJ – REDUCE CHARGE).

Remember that you can type in a partial
description in this field. MicroMD PM will display a
search window so you can choose the correct code.
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You can adjust off up to two charge
lines at one time. Double-click the
header of the second Amount
column to make it the active column.
Repeat step 6 and step 7 for the
second adjustment.
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Procedure (continued)

Details (continued)

8. Drag and drop the dollar icon (
) to the
bottom of the Payments window.

The adjustments post to the sequence.

9. Click the Save icon (

) on the Task Pane.

10. If you want to delete the two entries, you can
now double-click the sequence and delete
both entries. Remember to save your
changes.

Please refer to page 11.43 for information about
removing these line items.

11. Return to the Charges window for the patient
and post the correct charge if appropriate.

If you entered a charge in the wrong patient’s
account, remember to open the Patient Sequences
window for the correct patient and re-enter the
charge on their account.

Erasing Charge and Adjustment Entries
Erasing charges and their corresponding adjustment entries prevents them from appearing on the
patient’s account. Some users may not have security rights to erase entries. MicroMD PM tracks this
information in the Patient Log where you can see the transactions that were deleted (page 8.41).
To remove the incorrect charge line and its adjustment entry:

Procedure

Details

1. Double-click the patient’s sequence that
contains the entries you want to remove.

The Charges window opens.

2. Highlight the incorrect charge line and click
the Delete icon ( ) on the Task Pane.



You can also use the Ctrl + D key
combination.

3. Highlight the adjustment entry and click the
Delete icon ( ).
4. Repeat this for any other charge/adjustment
entry combination you want to remove.
5. Save your changes.
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Modifying the Plan for the Claim
When you first create a sequence and post charges, you choose the case for the claim and that identifies
the plan MicroMD PM associates with the claim. If you realize (after you save the sequence) that you forgot
to choose the correct case or discover the plan on the claim is incorrect for some reason, you have the
ability to edit this information before submitting the claims.

○

You can also edit the plan on the claim in the Claims
Processing Module if that’s when you discover the error.
Please refer to page 12.10 for more details.

To modify the plan or case on the sequence:

Procedure

Details

1. In the Patient Sequences window, place a
check mark in the P column next to the
sequence you need to edit.

This enables various icons on the Task Pane.

2. Click the Edit Claim icon (
Pane.

The Modify Plan window opens.

) on the Task

3. Select the correct group of plans from the
Plan Set drop-down list.

The plans within that Plan Set display in the
bottom portion of this window.

4. Highlight the plan you want associated with
this claim.
5. Click Accept.

The Claim Transactions window opens.

6. Make any necessary modifications for
submitting the claim to the insurance carrier.

See page 11.10 for details on the Claim
Transactions window.

7. Click Save.

The Responsibility column for that sequence
should now display the new plan.
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Changing Responsibility of a Sequence
Each sequence has a responsibility and an aging date associated with it. It could also have a plan and a
claim associated with it. The Responsibility column on the Patient Sequences window displays the
makeup of each sequence—who is currently responsible for the balance on the sequence (the patient or
an insurance carrier) and whether there is a claim pending with an insurance carrier (and the name of that
carrier).

Figure 11.21 Responsibility of a Sequence
MicroMD PM changes this column for each sequence automatically as the sequence progresses through
the billing process in the system. If all transaction lines in a sequence are marked as patient-responsible
(i.e., N – Pat. Billing/Pat. Resp or Y – Ins. Billing/Pat. Resp), MicroMD PM labels the sequence as the
responsibility of the patient to pay. However, if any of the transactions within the sequence are marked as
insurance-responsible (i.e., X – Ins. Billing/Ins. Resp), the system labels the sequence as the responsibility
of the indicated insurance carrier to pay.
MicroMD PM displays the following combinations in the Responsibility column.

 Insurance – Plan Name
This is typically the first responsibility of a sequence. This means that there is an insurance claim
pending with the listed carrier (indicated by the “– Plan Name” portion of the displayed text)
and that the insurance carrier is expected to send payment to the office (indicated by the
Insurance portion of the displayed text).

 Patient
Once all of the insurance carriers have paid on the claims submitted or if the patient has no
insurance, MicroMD PM displays Patient to indicate that the patient is solely responsible for
making payment to the office for the balance on the sequence.

 Patient – Plan Name
When the system displays this in the responsibility column, it means that there is a claim
pending with the listed carrier (indicated by the “– Plan Name” portion of the displayed text)
and that the patient is expected to send payment to the office (indicated by the Patient portion
of the displayed text). Usually, that is because the carrier sends payment to the patient and not
the office.

 Insurance – N/A
When MicroMD PM displays this in the responsibility column, it means that there is no claim
associated with the sequence (indicated by the “– N/A” portion of the displayed text) and that an
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insurance carrier is expected to send payment to the office (indicated by the Insurance portion
of the displayed text). Typically, someone has removed the claim or plan from the sequence.
To change the responsibility of a sequence, and then in turn remove a claim or plan from the sequence,
you place a check mark in the P column for the sequence and then use the Change Responsibility icon
( ) on the Task Pane. This icon works differently depending on the responsibility of the sequence you
want to change.

Change Responsibility from Insurance to Patient
If the sequence you want to change is an insurance-responsible sequence with a claim attached (i.e.,
Insurance – Plan Name in the Responsibility column), when you use this icon, the system prompts you for
a new aging date and then changes the responsibility to patient, leaving the claim and plan attached (i.e.,
Patient – Plan Name in the Responsibility column).

Procedure

Details

1. Place a check mark in the P column of the
sequence you want to change responsibility.
2. Click the Change Responsibility icon (
the Task Pane.
3. Click OK to accept the new aging date.

) on

The system prompts you to change the aging date
on the sequence.
You can re-enter the old aging date to retain it.



You can also drag and drop the Prior
Aging Date field into the New Aging
Date field to retain the old aging
date.

Notice that the Responsibility column now
displays Patient – Plan Name. This means the
claim on the sequence is still pending with the
insurance company, but the patient is the one
responsible for paying the practice.
If this had been a sequence with Insurance – N/A in
the Responsibility column, the system would now
display simply Patient in the Responsibility
column since Insurance – N/A means there is no
claim or plan attached to the sequence.
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Removing the Plan
If the sequence is a patient-responsible sequence with a claim and plan attached (i.e., Patient – Plan Name
in the Responsibility column), this means the claim is still pending with the insurance company, but the
patient is responsible for paying the practice for the sequence. When you use the Change Responsibility
icon ( ), the system prompts you for a new aging date and then prompts you to remove the claim and/or
remove the plan (Figure 11.22).

Figure 11.22 Removing a Plan or a Claim
Simply click the Rem Plan button. The system changes the responsibility to patient and removes the plan
from the sequence (i.e., Patient in the Responsibility column).

Removing the Claim
If the sequence is a patient-responsible sequence with a claim and plan attached (i.e., Patient – Plan Name
in the Responsibility column), this means the claim is still pending with the insurance company, but the
patient is responsible for paying the practice for the sequence. If you need to remove the claim from the
sequence because you do not want the patient to receive a bill, you use the Change Responsibility icon
( ) to do so.
When you use the Change Responsibility icon ( ), the system prompts you for a new aging date and
then prompts you to remove the claim and/or remove the plan (Figure 11.22).
Simply click the Rem Claim button. The system changes the responsibility to insurance and removes the
claim from the sequence (i.e., Insurance – N/A in the Responsibility column).

Change Responsibility from Patient to Insurance
You can use the Change Responsibility icon ( ) to change responsibility on a sequence from patient to
insurance; however, since you would generally also want to pick a plan and create a claim, you should use
the Edit Claim icon ( ) instead. This allows you to first pick the plan for the sequence and then add
details as necessary for submitting a clam (page 12.10).
If you do want to simply change the responsibility on the sequence, resulting in Insurance – N/A in the
Responsibility column, perform the same steps as when changing from Insurance to Patient (page 11.46).
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Merging Sequences
There could be times when you need to merge several patient-responsible sequences or two insuranceresponsible sequences. You might have a payment on one sequence and charges on the other sequence
that you really need to file together. You may have split a sequence for filing purposes and now need to
merge them together to send on to the secondary. MicroMD PM allows you to do this.



This procedure cannot be undone.

To merge sequences:

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 key.

2. Search for and select the patient whose
sequences you need to edit.

The Patient Sequences window opens.

3. Place a check mark in the P box next to each
sequence you want to merge.

This enables various icons on the Task Pane.

○
4. Click the Merge Sequences icon (

).

You can only merge two insuranceresponsible sequences; however, you
can merge several patientresponsible sequences.

The Merge Sequences window opens.

This window lists the sequences you checked.
5. Highlight the sequence into which you want to
merge the other sequence(s) and click OK.

11.48



The text at the bottom of the window
lets you know the action you’re
about to perform.
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Procedure (continued)

Details (continued)

6. Confirm that you do want to merge the
sequence(s).

If merging patient-responsible sequences, you are
finished. Note that the balance on the sequence
now reflects the items from the other sequence(s).
MicroMD PM also transfers sequence notes to the
main sequence.
If merging two insurance-responsible sequences,
continue with step 7.

7. Select the appropriate plan set and plan for
the new merged sequence and click Accept.

The Claim Transactions window opens.

8. Edit this window as needed for the new claim.

Table 8.2 on page 8.28 explains these fields in
detail.

9. Click the Save button on the window.

Note that the balance on the sequence now
reflects the items from the other sequence(s).
MicroMD PM also transfers sequence notes to the
main sequence.

○

If one or both of the sequences were
involved in a split (page 11.49), the
system does not recombine the
payments, write-offs, etc.

Splitting Sequences
Practices have the ability to break a sequence in two, allowing them to re-file unpaid items to the primary
insurance carrier while sending the paid items on to the supplemental insurance or billing the patient.
For example, Summervale Medical Center submitted Anthony Smith’s claim to XYZ Insurance Company;
however, when Kim received the EOB with information about Mr. Smith’s claim, the insurance company,
for some reason, did not pay procedures 93000 and 80100. She wants to resubmit those procedures to the
insurance company for payment, but she wants to go ahead and send Mr. Smith a bill for the remaining
balance on the other items. The practice uses the Split Sequences feature to accomplish this.


○

This procedure cannot be undone.

Use of this feature depends on the correct and consistent
use of the green and blue Payment Calculation windows
when posting payments.
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Figure 11.23 Split Sequence Window
When you split a sequence, MicroMD PM recalculates and attaches any payments, write-offs or
adjustments associated with the items you remove from the sequence. Those amounts on the original
sequence then relate only to the items on that sequence, and the amounts on the new sequence relate
only to the items on the new sequence.

○

While the system adjusts the totals on the original
sequence accordingly, it does not adjust note lines such
as co-insurance. Be sure to address note lines as
appropriate.

○

You can modify the location of the original sequence after
it is split if it on an open day sheet. However, you cannot
edit the location of the new sequence created from a split
even if it is on an open day sheet.

All sequence notes or activity history of the original sequence (before it was split) stay with the original
sequence once the user splits it in two. Once the user splits the sequence, the system adds a new note to
each sequence indicating who split the sequence and the old/new sequence number. MicroMD PM then
treats the new sequence as a brand-new sequence with notes/history of its own. You do have the ability to
copy notes from the original sequence to the new sequence as explained a little later.
Table 11.9 Choices Available on the Split Sequence Window

Field

Description

Modify Original
Sequence

If you only want to change the plan, responsibility, etc. on the existing sequence,
you can place a check mark in this checkbox, make changes to the left side only
and then save your changes. If you do want to split the sequence in two and you
place a check mark in the Create New Sequence checkbox, MicroMD PM
automatically checks Modify Original Sequence for you.

11.50

MicroMD PM User’s Reference Manual Version 16.0

Splitting Sequences

Chapter 11. Posting Charges

Table 11.9 Choices Available on the Split Sequence Window (continued)

Field

Description

Create New
Sequence

When you want to split a patient’s sequence in two, place a check mark in this
checkbox. MicroMD PM then displays the Line Items section at the bottom of the
window. That area allows you to transfer the appropriate line items to the new
sequence.

Copy Sequence
Notes

Place a check mark in this checkbox to duplicate the notes from the original
sequence to the new sequence. Once you save the sequences, they each then
maintain their own set of notes.

Responsibility

Select the appropriate party currently responsible for the payment of the original
sequence and then choose the party currently responsible for the payment of the
new sequence you want to create.

Create Claim and
Remove Claim

If the original sequence has a claim associated with it, the system provides the
option to delete the claim from the system (Remove Claim checkbox). The
system displays the text “Open Claim Exists” next to the checkbox when there is a
claim. If there is no claim associated with the original sequence or you are
creating a new sequence, MicroMD PM provides the option to create one (Create
Claim checkbox).

Claim Status

You can either change the status of the existing claim or specify the status for the
new claim created.

Plan Set

You can also choose which plan set to use for the sequences and which plan to
use in that plan set. If you select (None) from the Plan Set list, the system removes
the plan from sequence and deletes the open claim.

Aging Date

Enter the date at which aging should begin for each sequence. The system
defaults to the current aging date of the original sequence.

Line Items section

Drag and drop the line items you want to remove from the original sequence to
the new sequence. You should drag-and-drop these items in the same order you
posted them originally. The system numbers these line items with new numbers
in the new sequence.



You can reorder line items in any sequence. Just right-click
the sequence and select Reorder Sequence (page 11.52).

How to Split a Sequence
You can split sequences for a variety of reasons and in different configurations. To help you understand the
flexibility of the tool, we will use a specific situation for illustration.
For example, Summervale Medical Center submitted Anthony Smith’s claim to XYZ Insurance Company;
however, when Kim received the EOB with information about Mr. Smith’s claim, the insurance company,
for some reason, did not pay procedures 93000 and 80100. She wants to resubmit those procedures to the
insurance company for payment, but she wants to go ahead and send Mr. Smith a bill for the remaining
balance on the other items. The practice uses the Split Sequences feature to accomplish this.
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To split a sequence:

Procedure

Details

1. Place a check mark in the P column next to the
sequence you want to edit.

This enables various icons on the Task Pane.

2. Click the Split Sequence icon (
Task Pane.

You can also right-click the sequence and select
Split Sequence from the pop-up menu. The Split
Sequence window opens (Figure 11.23).

) on the

3. Place a check mark in the Create New
Sequence checkbox.

This displays the transaction lines in the current
sequence at the bottom left of the window.

4. Make all necessary choices for the existing
sequence (left side) and the new sequence
(right side).

Table 11.9 explains the fields on this window in
detail.

5. Click Accept.

The system modifies the original sequence and
creates the new sequence (if applicable) at the end
of the list. For example, when splitting sequence 12
(out of 15), the new sequence number is 16.

Other Uses of Split Sequences
While the split sequence feature provides the user the flexibility to re-file unpaid items while continuing the
billing process for the paid items, it also allows the user to modify an existing claim in the following ways
without splitting the claim in two. Simply place a check mark in the Modify Original Sequence checkbox,
edit any of the following on the left side of the window only, and click Accept.

 Change the responsibility
 Change the plan set to change the plan
 Change the status of the claim to print, hold, or processed
 Delete an open claim from the sequence (place a check mark in the Remove Claim box)
 Remove a plan from the sequence (select (None) from the Plan Set drop-down)

Reorder Items in a Sequence
You have the ability to reorder the line items within the sequence. If you need to resubmit a claim because
the primary procedure was incorrect, you can reorder the line items and resubmit the claim. The right-click
menu items in the Patient Sequences window provide this ability.
To reorder a sequence:

Procedure

Details

1. Right-click the sequence that contains the line
items you want to reorder.
2. Select Reorder Sequence from the right-click
menu.

The Reorder Sequence window opens.

3. Drag and drop the line items into the
appropriate order.

The cursor changes to an arrow and a line appears
between the line items as you move the mouse.
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Procedure (continued)

Details (continued)

4. Click Accept to save your changes.

Click Cancel to exit the window without saving any
changes made to the order of the items.

Extra Billing Options
MicroMD PM provides additional billing options to help you submit claims and get paid for the services
your practice renders. You can access these items from the Claim Transactions window (Figure 11.4 on
page 11.10). When you save the charges you post, MicroMD PM displays a button labeled Extra on the
Claim Transactions window.

Figure 11.24 Extra Information Choices

Ambulance Billing
This allows practices that need to bill ambulance services to send the claims electronically or on paper
without physically writing the information on the CMS 1500 form. When you select Ambulance, the
Ambulance Addtl Info window opens.

Figure 11.25 Additional Information for Ambulance Billing
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○

Extra Billing Options

For electronic billing (ANSI claim files only), the Transport
Code, Transport Reason Code, Miles, Weight, and Round
Trip Description/Block 32 on CMS1500 fields are
required.

Table 11.10Fields Available on the Ambulance Additional Info Window

Field

Description

Transport Code

Select the code describing the type of trip made for the patient. This field is
required when submitting ANSI claim files.
If the claim must contain the Round Trip Description, set the code to X Round Trip for round trip. The system will add the text from the Round Trip
Description/ Block 32 on CMS1500 field (80 characters maximum) to the
ANSI claim file for electronic billing. If the code is not set to “X”, the system
will not add this description to the file.

Transport Reason Code

Select the code describing the reason for the patient’s trip in the transport
vehicle. This field is required when submitting ANSI claim files.

Miles

Enter the total length of the transport trip in miles. This field is required
when submitting ANSI claim files.

Weight (lbs)

Enter the weight of the patient in pounds. This field is required when
submitting ANSI claim files.

Round Trip Description/
Block 32 on CMS1500

If the Transport Code is set to X - Round Trip, MicroMD PM adds the
description entered in this field to the ANSI claim file (80 characters
maximum). Otherwise, the system ignores this field.
For printing paper CMS 1500 claims, you have five (5) lines of space
available. The first line can contain up to 40 characters, and the remaining
lines can contain 30 characters each. To indicate a line break, press the Ctrl
+ Enter key combination. To create a blank line, you must press Ctrl + Enter
at the end of the line of text, press the spacebar twice for the blank line, and
press Ctrl + Enter again to begin typing next line of text.

Stretcher Description

Enter the information (if needed in the claim file) regarding the stretcher
used for the patient during transport. This is a free-form text field.

Condition Codes Apply

Place a check mark in this checkbox to tell MicroMD PM to include the
choices made in the Condition Code drop-downs in the electronic claim file
(ANSI only). The condition codes indicate the condition of the patient at the
time of the ambulance service. If these codes and the checkbox are left
blank, the system automatically enters the default of 01 - Patient was
admitted to a hospital into the claim file.

Pick Up Facility, Address
and Facility ID

Enter the address of the point of pick up, if needed. This information is then
submitted in the ANSI file in the 2310E loop of the file.

Drop Off Facility, Address
and Facility ID

Enter the destination service facility and address, if needed. This
information is then submitted in the ANSI file in the 2310F loop of the file.
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Chiropractic Billing
If you have a chiropractic practice and you want to submit electronic claims, you have the ability to enter
additional information as required in your electronic file.

Figure 11.26 Chiropractic Additional Information Window

○

You only have access to this window when you are
submitting electronic claims. You must have the Claim
Indicator drop-down on the Electronic Billing Setup window
set to C – Chiropractic to enable access to these options.

Table 11.11Fields on the Chiropractic Additional Information Window

Field

Description

Treatment Date

Enter the date the patient initially sought treatment for this condition.

X-Ray Date

Enter the date of the patient’s last x-ray for this condition.

Manifestation Date

Enter the date of acute manifestation of a chronic condition.

Nature of Condition

Select the type of condition the patient has.

Complication Indicator

Select the code that indicates the complexity of the patient’s condition.

X-Ray Availability

Place a check mark in this checkbox to indicate the maintenance and
availability of X-Rays for carrier review.

Number in Series

Enter the rank of this treatment in the total number of treatments in the
series. For example, if there are 12 treatments in the series and the
treatment on the claim is the fourth treatment, enter 4 in this field.

Total in Series

Enter the number of treatments in the entire series.

Begin Level of Subluxation

Select the code that identifies the beginning of the partial dislocation.

End Level of Subluxation

Select the code that identifies the ending of the partial dislocation.

Treatment Period

Enter the number of days, weeks, months, or years that the patient’s
treatments occur. Select the unit of time measurement from the dropdown list.

Number of Treatment

Enter the number of treatments rendered to the patient.

Symptoms Description

Enter a description of the patient’s symptoms.
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Claim Attachment Information
This allows you the ability to send additional attachment details with an electronic claim. For example, if
an insurance plan requires PWK segments in an ANSI file, your practice can provide that attachment
information when creating the claim.
Default attachment information for a patient can be set on the Cases tab of the Patient Detail window by
clicking the Extra button (page 8.26). The system automatically populates the saved fields when you add
attachment details to the patient’s claim.

Figure 11.27 Claim Attachment Information Window
Table 11.12Fields on the Claim Attachment Information Window

Field

Description

Report Type Code

In this drop-down, select a valid code for sending the claim information to the
insurance carrier. Transaction categories are located in parentheses at the end of
each entry:

 Prof: Professional claims
 Inst: Institutional claims
 Dent: Dental claims
Report Trans Code

In this drop-down, select how the claim attachment will be sent to the carrier.

Attach Control No

Enter the attachment control number in this field.

File Path

This field displays the path of the attachment on the computer that uploaded it.

New

Click this button to add a new attachment line to the claim.

○

You can send up to 10 attachment rows per claim. Any
additional segments are ignored when the claim is sent.

Finish

Click this button to save and close the window.

Delete

Click this button to remove the selected line from the window.

Cancel

Click this button to close the window and remove any changes.
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Additional Forms
New forms recently added include the Durable Medical Equipment (DME) Certificate of Medical Necessity
(CMN) forms CMS-846 and CMS-849.
These new forms can be accessed on the Claim Transactions window by selecting the Extra button.

Figure 11.28 Claim Transactions Window

Form CMS-846
Complete all three steps of Form CMS-846, shown below, by clicking the Next button to proceed to the
following step and clicking the Back button to return to a previous step.
When you complete the form, click the Finish button.
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Figure 11.29 CMS-846 Form - Step 1

Figure 11.30 CMS-846 Form - Step 2
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Figure 11.31 CMS-846 Form - Step 3

Form CMS-849
Complete all three steps of Form CMS-849, shown below, by clicking the Next button to proceed to the
following step and clicking the Back button to return to a previous step.
When you complete the form, click the Finish button.

Figure 11.32 CMS-849 Form - Step 1
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Figure 11.33 CMS-849 Form - Step 2

Figure 11.34 CMS-849 Form - Step 3
For the remaining forms under the Extra button, your MicroMD PM support team has the most recent
documentation for submitting the correct information on the claim.
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Keystroke Posting Example
If you prefer, you can use shortcut keys on the keyboard to post charges, rather than using the mouse and
clicking through the fields. Although your personal posting methods depend solely on the policies of your
practice, this is a set of brief instructions for posting charges using the keyboard. For extensive details for
any of the steps, please refer to page 11.11. Appendix J also contains common shortcut keys in MicroMD
PM.

○

This is only one example for illustration purposes. Your
practice may have different defaults and the patient may
have other alerts that display.

Procedure

Details

1. Press F6 to open the Posting Module.

Ctrl + F6 opens the Posting Module for the last
patient viewed.

2. Type the name or number of the patient and
press Enter.

You can use the Tab key and the arrow keys to
move the cursor to other search fields.
A list of matching patients appears.

3. Press the Tab key three times to transfer the
cursor to the list area of the window.

Four times will transfer the cursor to the Family
section of the window if you use sub-accounts.

4. Use the arrow keys to highlight the
appropriate patient.
5. Press Enter to select the patient.

The Patient Sequences window opens.

6. Press Ctrl + N to create a new sequence.

The Charges window opens.

7. Use the Enter or Tab key to move through the
top portion of the window.

8. Press Ctrl + N whenever you want to create a
new transaction line.



Remember: Your practice can set the
default location of the cursor for this
window (Table 2.5 on page 2.30).

When you exit a Diagnosis field without entering
any information, MicroMD PM transfers you to the
transaction area of the window automatically.

9. Use the Enter or Tab key to move through the
columns and edit as needed.
10. When finished, press Ctrl + S or Ctrl + X.
11. If prompted to save changes, press Alt + Y (for
Yes), Alt + N (for No), or Alt + C (for Cancel).

The Claim Transactions window opens.

12. Use the Enter or Tab key to move through the
fields and edit as needed.
13. When finished, press Alt + O (for OK).
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Procedure (continued)

Keystroke Posting Example

Details (continued)

14. Continue posting for the same patient or press
Esc to exit the Patient Sequences window.
15. Repeat step 2 through step 14 as needed.
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Processing Claims
You learned in earlier chapters how to create Form Types and associate those Form Types with the plans in
your system. You also learned how to associate those plans with your patients. In Chapter 11, you learned
how to post charges to patient accounts. Now it’s time to submit claims to insurance carriers. Practices
can submit claims electronically or on paper.



Your system must be set up for claims processing prior
to your first submission. Since the information is
specific to your practice and the carriers to whom you
submit claims, your support team does this for you or
guides you along the way.

In This Chapter
In this chapter, we cover how to:

 Create a claim (page 12.1)
 Process electronic claims (page 12.2)
 Process paper claims, print labels and the claims report (page 12.7)
 Edit claims (page 12.10)
 Enter claim adjustment codes and other information if needed (page 12.13)
 Refile claims (page 12.20)
 Track filing information (page 12.23)

How the System Creates Claims
When you post charges against a patient account, MicroMD PM automatically determines the Bill flag for
each transaction based on a number of criteria. MicroMD PM automatically generates a claim for the items
on the sequence that have a Bill flag of Y – Ins. Billing/Pat. Resp or X – Ins. Billing/Ins. Resp. If there are
items on the sequence with a Bill flag of N – Pat. Billing/Pat. Resp, the system does not include those on
claims. (See page 11.9 for more information about the Bill flag.)
MicroMD PM keeps the claim in the system under the primary plan with a status of Print until the practice
processes claims. Once a claim is processed, its status changes to Processed. A processed claim remains in
the system as an open claim until staff members post the payments made by the primary plan.
If a patient has a secondary insurance carrier, MicroMD PM can transfer the claim to the secondary for
payment after staff members post the primary payments. The system then keeps that secondary claim in
the system under the secondary carrier with a status of Print. Once a claim is processed, its status changes
to Processed, and it remains in the system as an open claim until staff members post payments made by
the secondary carrier.
The same is true for a tertiary insurance carrier if one exists. When MicroMD PM runs out of insurance
carriers or the practice decides not to submit a supplemental claim, the system then transfers the
remaining amount due to the patient. (See Chapter 14 for information on sending statements/bills to the
patient.)
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Processing Electronic Claims
There is no differentiation on a claim in MicroMD PM as to whether the user will transmit it electronically or
print it on paper—only whether a plan uses a Form Type with an EB Type associated with it. Prior to your
first electronic submission to a carrier, your MicroMD PM support team must set up your system to fulfill
the carrier’s transmission requirements and provide additional submission instructions unique to the
insurance carrier. Please contact your local authorized MicroMD PM reseller for more information.



ALWAYS process your electronic claims first
(primary, secondary, and tertiary), then process your
paper claims (primary, secondary, and tertiary). When
you process all of your electronic claims first, the only
claims left in the system are your paper claims.

Figure 12.1 Claims Processing – Electronic Billing Window
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Right-click on a claim to access a shortcut menu with options to Open Patient Detail and Open Patient
Claim, making it more convenient to obtain the information that you need.

Figure 12.2 Access Patient Detail / Patient Claim with Shortcut Menu
To process electronic claims:

Procedure

Details

1. Select Claims > Claims Processing – EB from
the main menu.

The Claims Processing – Electronic Billing window
opens.

2. Select the appropriate form type from the
Form Type drop-down list.

Only Form Types with an EB Type appear in this
list.

3. Make the appropriate selections from the Date
Type, Posting Date (or Date of Service or Filed
Date), Claim Type and Claim Status sections
of this window.

The default Claim Type is Primary. If you want to
also process electronic secondary claims, place a
check mark in the Secondary checkbox.

4. Select the appropriate billing provider from
the Bill Prv drop-down list to pull claims for a
certain provider or for multiple providers.

The Bill Prv drop-down displays all of the billing
providers associated with the practice.

5. Make the appropriate selection from the Plan
or Ins Class section of the window and select
the appropriate plan or insurance class from
the drop-down list.

The drop-down displays only those plans or
insurance classes associated with the Form Type
selected.
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You can have the system place a checkmark in the
Secondary checkbox by default when processing
electronic claims. Click the EB Setup icon ( ) on
the Task Pane and place a check mark in the
Process Secondary checkbox.

12.3

Chapter 12. Processing Claims

Processing Electronic Claims

Procedure (continued)

Details (continued)

6. Click the Search button at the bottom of the
screen to display the claims available to print.

All of the open claims matching the selected
search criteria appear on the screen.

OR
To select claims for specific patients, click the
Select Patients icon ( ) or the Patient
button to choose patients by name, account
number, chart number, or social security
number.

Please note that all the claims have a check mark
in the P checkbox. If you do not need to send a
claim at this time, uncheck this box.
The system also skips a claim when processing if
the Status column displays Hold or Processed for
that claim. Claims with a Hold status are kept in
the system as unprocessed until the status
changes.

7. Click the EB Summary Report icon ( ) on
the Task Pane to generate a Summary Report
for the selected claims.

This report runs a preliminary validation check
through all the claims in the window. You can view
the report on the screen, but we recommend
printing the report to make it easier to correct any
errors with the claims. (If there are no errors, keep
the printout for your records.)

8. Review the Summary Report carefully.

MicroMD PM marks in red any errors it finds on the
report.
A WARNING message indicates a possible rejection
by the insurance company and lists what the user
should correct. It is up to the user whether to
correct the error. The system will still send the
claim.
The system will not send any claims marked with
an INVALID message. This indicates that the
insurance company will reject the claim for the
reason listed in the message.



The Show Only Warning/Invalid
icon ( ) on the Task Pane of the
Summary Report allows you to
toggle the Summary Report to show
only those entries that contain
warning or invalid messages.

9. Correct any errors found.

Refer to page 12.10 for details.

10. Regenerate the Summary Report if you
corrected any errors.

Continue this correction process until no
WARNING or INVALID messages appear in
the report.

12.4
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Procedure (continued)

Details (continued)

11. Print the final, error-free Summary Report for
your records using the Print icon ( ) on the
Task Pane.

Keep the printout for your records in case you
need to refer back to this batch of claims for any
reason.


12. Click the Batch Claims icon ( ) on the Task
Pane to batch the claims and prepare the
electronic file for sending.

You cannot batch these claims until
you print this report.

Notice that the Status of each marked claim
changed from Print to Processed. A batch has now
been created and is ready to be transmitted
electronically.
Once you click the Batch Claims icon ( ),
MicroMD PM validates the file even further. If the
system finds an error while performing the postbatch validation, it provides a post-batch report
(different from the Summary Report) and deletes
the batch file.

13. If you receive this report, you must:
a. Change the Status of the claim(s) back to
Print. (Click the Claim Status Reset icon
( ) on the Task Pane.)
b. Go back and correct the issues causing
MicroMD PM to reject the claim file.
c. Repeat steps step 1 through step 12.

This helps you prevent delays in payments caused
when the insurance company rejects your file.
If you do not receive this post-batch report, you
can proceed to step 14.

14. Click the Send Claims icon ( ) on the Task
Pane to connect automatically to the
insurance carrier’s system.
15. Follow the instructions provided by your
MicroMD PM support team for your insurance
carrier(s).
16. Once you submit your claims and complete
the transmission, the 999 Report and any
other reports available from insurance
carrier(s) print automatically.

If you have other claims to transmit electronically,
repeat this procedure as needed until all electronic
claims have been transmitted.

○

MicroMD PM creates a log in the
patient file once the system creates a
claim for that patient and attaches a
note to each sequence (page 11.37).

Functional Acknowledgement (999) Reports
The Functional Acknowledgement Report (or 999 Report). It contains acceptance/rejection information
regarding the structure of the ANSI claim file that you sent to the carrier. MicroMD PM stores each claim file
MicroMD PM User’s Reference Manual Version 16.0
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that you send so that when you retrieve the 999, the system can compare it to the stored claim file to help
you pinpoint the cause of any errors. To assist you in interpreting these errors, MicroMD PM automatically
displays the 999 Report window after you download the report.



We recommend that you print this report as soon as
you receive it. The system does not store this report
after you close it.

In the example of a 999 Report shown in Figure 12.3:

 The line DTP error on line 46 (for patient 1-21.0-4) refers to line 46 of the
original claim file.

 DTP*435*D8~ is the original segment taken right from line 46 of the claim file.
 The next few statements tell you that the admission date is missing.

Figure 12.3 Example of Functional Acknowledgement Report (999)
From Figure 12.3, you can determine that the claim for patient account 1-21.0, sequence 4 was rejected
because the admission date is missing.

Processing Secondary Electronic Claims
You process secondary claims electronically along with the primary claims. Just be sure to place a check
mark next to Secondary on the Claims Processing – Electronic Billing window (Figure 12.1 on page 12.2).
Please refer to page 12.13 for information on claim adjustments in MicroMD PM.


12.6

Secondary claims sent electronically need a payer ID
from the primary plan, even if the primary claim was
sent on paper. If the primary plan has no payer ID, then
you can type the generic ID of ALPHA in the Payer ID
field for the primary plan (on the IDs tab of the Plan
Detail window).
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Processing Paper Claims
Be sure that you process all claims marked for electronic billing FIRST (including any secondary claims that
can be submitted electronically). All of the remaining claims in your system will then be paper claims.
Remember, you can print all payer types (i.e., primary, secondary, and tertiary) at the same time.
You can right-click on a claim in Claims Processing - Paper to access a shortcut menu with options to
Open Patient Detail and Open Patient Claim to make it more convenient to obtain the information that
you need.



Before you print your paper claims for the first time,
perform a print test to ensure that the information prints
properly on the claim form (page 12.9).

Procedure

Details

1. Select Claims > Claims Processing – Paper
from the main menu.

The Claims Processing – Paper window opens.

2. Check the Form Type or Form radio button to
access the drop-down list.

Form Type is the way the form is completed. Form is
the specific paper form name (e.g., CMS 1500, Ohio
Medicaid 6780, UB-92 CMS 1450).
If you select Form, the system displays all the form
types that use that form—all at one time for easier
processing.

3. Select the appropriate form type or claim
form from the Form Type or Form drop-down.
4. Make the appropriate selections from the
Date Type, Posting Date (or Date of Service or
Filed Date), Claim Type and Claim Status
sections of this window.

The default claim type of Primary, Secondary and
Tertiary are already marked. In the Claim Status
section, the defaults are Print and Hold. If you want
to choose different options, you may do so.

5. Select the appropriate billing provider from
the Bill Prv drop-down list to pull claims for a
certain provider or for multiple providers.

The Bill Prv drop-down displays all of the billing
providers associated with the practice.

6. Make the appropriate selection from the Plan
or Ins Class section of the window and select
the appropriate plan or insurance class from
the drop-down list.

The drop-down displays only those plans or
insurance classes associated with the Form Type
selected.
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Processing Paper Claims

Details (continued)

7. Click the Search button at the bottom of the All of the open claims matching the selected search
screen to display the claims available to print. criteria appear on the screen.
OR
To display claims for specific patients, click
the Select Patients icon ( ) or the Patient
button to choose patients by name, account
number, chart number, or social security
number.

Please note that all the claims have a check mark in
the P checkbox. If you do not need to print a claim
at this time, uncheck this box.
The system also skips a claim when processing if
the Status column displays Hold or Processed for
that claim. Claims with a Hold status are kept in the
system as unprocessed until the status changes.



If you only want to process certain
claims in the list, you can uncheck all
the claims by clicking the Deselect
All icon ( ) on the Task Pane and
then marking only the ones you want
to process.

8. Load the appropriate forms in the printer.
9. Click the Print icon (

).

This sends the claims to the printer. Notice that the
Status of each marked claim changes from Print to
Processed as the claims print.
If you notice any errors, refer to page 12.20 for
information on re-filing claims.

10. Repeat step 3 through step 9 for each Form or
Form Type until you have printed all paper
claims.

11. Click the Exit icon ( ) when you have
printed all paper claims.

○

MicroMD creates a log in the patient
file once the system creates a claim
for that patient. This note is attached
to each sequence (page 11.37).

The Claims window opens to allow you to print a
Claims Processing Report and/or address labels for
the claims just processed.

Print Mailing Labels
1. Load labels into the printer.
2. Click the Labels option.
3. Click the Print button.

The Label Info dialog appears.

4. Select the appropriate Label Type from the
drop-down.

You can also tell the system where to start printing
on the sheet of labels by specifying how many rows
down on the sheet to start (Sheet Start Row) and
how many columns over (Sheet Start Column).

12.8
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Procedure (continued)

Details (continued)

5. Click the Label print button.

One label prints for each plan address for which you
just printed claims.
The system takes you back to the Claims dialog box
to allow you to also print a Claims Processing
Report or to exit (click Cancel to exit).

Print the Claims Processing Report
1. Load plain paper into the printer.

Remember to remove your claim forms!

2. Click the Report option.
3. Click the Print button.

A report prints that lists all the claims printed during
this session along with line totals. The system
groups this report by Form Type.

4. Click Cancel when finished.

○

If you want to review or reprint the
report later, you must click Yes when
prompted to save the report for later
viewing. You can then access this
report under Utility > Review Most
Recent > Claims Report (page 16.25).

Adjusting the Printer Margins
If the information on your claim forms does not line up properly, you can adjust the margins until the
information is properly aligned. Use the following procedure to adjust the printer margins:

Procedure

Details

1. Select Claims > Claims Processing – Paper
from the main menu.
2. Select the appropriate Form Type from the
drop-down.
3. Click the Test print button on the bottom of
the window.

The Form Alignment window opens.

4. If this is the first time printing a test, click the
Test print button on the Form Alignment
window without making any changes.
Skip to step 6 to make adjustments.
5. Retrieve your test print from the printer. If the
form printed correctly, you are finished.
OR
If you need to make some adjustments,
proceed to the next step.
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Procedure (continued)

Details (continued)

6. Increase/decrease the Top Margin and Left
Margin fields in increments of at least 20 when
adjusting margins.

For the CMS 1500 claim form, the Top Margin
should be about 260 – 320, and the Left Margin
should be about 300.
This margin, however, changes for other forms and
different printer specifications and should be
adjusted accordingly.

7. Click the Test print button to verify the
alignment of the form.

○

You can only print certain forms with
the Test button. For other forms,
MicroMD PM displays a message that
it is unable to print a test claim.
However, the system saves the
margin settings and uses them when
you print the claims on the form.

8. Repeat step 6 and step 7 until you are satisfied
with the alignment.
9. Once you are satisfied with the alignment,
click the Close button.

These settings are automatically saved for future
claims processing for this form type.

○

These settings are
workstation/printer-specific.

Editing Claims
There are times when you need to correct information before submitting a claim, either electronically or
on paper. The following sections explain the various ways to edit claims so that you can correct any errors
that appear on the electronic billing Summary Report or for any other reasons. You can also edit claims
from the Charges Module (page 11.44).

○

If you need to add claim adjustment information, please
refer to page 12.13 for more information.

Editing from the EB Summary Report
When you see invalid or warning messages in italics on an EB Summary Report, you can drill-down to the
appropriate window to make the necessary corrections. Double-click on the red error message to fix the
issue.

12.10
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Figure 12.4 Drill-Down on EB Summary Report

○

When you drill down and correct the information
contained in the invalid or warning message, you’ll need
to regenerate the report to remove the error message.

You have to ability to drill down to the Claim Transactions window, the Patient Detail window, the Plan
Details window, the Practice Detail window, the Provider Detail window, the Referring Doctor Detail
window and the Service Facility Detail window.

Editing Plan Only
The need to change a plan may occur if the claim was originally created for the wrong plan or the plan was
changed in the Patient Detail but not updated on the claim.

○

Once the plan has been changed, the claim disappears
from the Claims Processing window if it uses a different
form type.

Procedure

Details

1. On the Claims Processing – Electronic Billing
or Claims Processing – Paper window,
highlight the claim for which you want to
change the plan.
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Procedure (continued)

Details (continued)

2. Click the Modify Plan icon ( ) on the Task
Pane or the Plan button at the bottom of the
window.

The Modify Plan window appears.

3. If you need to change plan sets to find the
correct plan, select the appropriate plan set
from the Plan Set drop-down list
4. Highlight the correct plan.
5. Click the Accept button.

Click Cancel if you want to exit without saving
changes.

Editing Claims
You can edit claims from either here on the Claims Processing window or on the Patient Sequences
window (Figure 11.2 on page 11.3). You can also enter additional information for submitting claims.

Procedure

Details

1. On the Claims Processing – Electronic Billing
or Claims Processing – Paper window, place a
check mark in the P column for the claim you
want to edit.

This enables various icons on the Task Pane.

2. Click the Modify Claim icon (
Task Pane.
3. Modify the appropriate fields.

) on the

The Additional Info icon ( ) appears only when
your practice is marked as C - Chiropractic in the
Claim Indicator field in the Electronic Billing Setup
window. Clicking this icon brings up an
information window where you can record
necessary claim information (e.g., X-ray date,
treatment date, nature of the condition).
The Claim Transactions window opens (Figure 11.4
on page 11.10).
You can edit any of the fields except the Code field
and the Fee field. You must perform an adjustment
in the Payment Module to modify these fields
(page 13.20). Please refer to page 11.10 for details
on the fields of the Claim Transactions window.
When you click the More button at the bottom of
the window, you can access the Claim Modification
window that allows you to enter a wealth of
information needed in the secondary claim file or
for resubmitting a claim. See Table 12.2 on page
12.19 for more details on this window.

12.12
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Procedure (continued)

Details (continued)

4. Click the Save button to save your changes
and exit the window.

Click the Cancel button to exit the window without
saving changes.

Adding Non-Charge Line Information
In MicroMD PM, practices can add notes to those items on a patient’s sequence that are not charges,
including payments, adjustments, and note codes. This window is similar to the charge adjustments
windows but simply provides note fields. From within the patient’s sequence (double-click the sequence
to open it), highlight a non-charge line item and click the Line Adj. Notes icon ( ) on the Task Pane. The
Payment Line Notes window opens (Figure 12.5). Click Insert to add a new note to the line item and
Accept to save your changes.

Figure 12.5 Payment Line Notes
To copy one or more notes to all other non-charge lines in the sequence, place a check mark in the box
next to the note and click the Copy icon ( ). Confirm your action, and the system applies the same note
to all non-charge lines in the sequence.

Claim Adjustment Information
MicroMD PM has the ability to send secondary claims electronically to certain major carriers that accept
them. (Contact your local authorized MicroMD PM reseller for more information.) You actually process the
claims the same way. Claim adjustment codes come from the primary EOB and are required in the claim
file for the secondary carrier.
MicroMD PM provides the ability for you to enter both line-level and claim-level adjustment codes. You can
access these windows when posting with the green Payment Calculation – Primary Insurance Plan
window, when processing the secondary claim after posting payments, or when editing a claim. Getting
there is different, but what you do when you get there is the same.



You can also access these windows to view the
information captured by the system from the remittance
files.

Those claim adjustment codes make it into the secondary claim file through one of the following avenues:

 MicroMD PM captures these claim adjustment codes automatically from the primary electronic
remittance file (*.835) when you use AutoPayment Posting (Chapter 23).

 If you post payments manually and do not enter any claim adjustment codes yourself, MicroMD
PM automatically enters basic codes based on the amounts you post to the columns on the
green Payment Calculation – Primary Insurance Plan window. The information is entered when
you save your posting activity. The system uses the following line-level claim adjustment codes:
For the write-off on each line item (Writeoff column):
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- Group Code: CO – Claim Adjustment Group Code
- Reason Code: 42 – Charges exceed our fee schedule or maximum allowable amount.
For the deductible on each line item (Deduc column):

- Group Code: PR – Patient Responsibility
- Reason Code: 1 – Deductible Amount
For the coinsurance on each line item (Coins column):

- Group Code: PR – Patient Responsibility
- Reason Code: 2 – Coinsurance Amount
 If you do not use AutoPayment Posting or post payments manually with the green Payment
Calculation window, you must manually enter the codes for each claim and transaction yourself
to send the secondary claim electronically.

Finding the Adjustment Windows
When you post primary payments using the green Payment Calculation – Primary Insurance Plan
window (Figure 13.2 on page 13.2), you can click the icon in the A column ( ) for the line-level
adjustment codes window (Figure 12.6) or click the Adj. Codes button (at the bottom of the window)
for the claim-level adjustment codes window (Figure 12.7 on page 12.18).
Another opportunity to add adjustment codes is when you post primary payments and save (and the
patient has a supplemental insurance). MicroMD PM displays the Process Secondary Claim window.
This window gives you the option to delete, crossover or process the supplemental claim. When you
click Process, the system displays the Claim Modification window (Figure 12.8 on page 12.19) so you
can enter additional information as needed by the secondary carrier. This is where you can click the
icon in the A column ( ) or the Adj. Codes button to enter or view codes.

○



Both situations are also true when using the blue
Payment Calculation – Patient and Non-Primary
Insurance window.

You can use the Ctrl + L key combination to access the
line-level adjustment window and the Alt + A key
combination to access the claim-level adjustment
window.

The final way you can access the claim adjustment windows is editing a claim after you have posted
payments and before you process the claim. You can do this from the Claims Processing – Electronic
Billing or Claims Processing – Paper windows. Place a check mark in the P column of the claim you
need to modify and click the Modify Claim icon ( ) on the Task Pane. The Claim Transactions
window opens. Click the More button, and the system displays the Claim Modification window where
you can click the icon in the A column ( ) or click the Adj. Codes button.
Now that you know how to get to these windows, you can learn how to enter information from the EOB
if you need to do it manually.

12.14
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Entering Line-Level Adjustment Codes
When you want to enter line-level adjustment codes, you click the icon in the A column as described
earlier. This displays the line-level Claim Adjustment Information window (Figure 12.6). Table 12.2 on
page 12.19 explains these columns in detail. Click each section’s header to activate it (the header text
turns a darker color).

Figure 12.6 Line-Level Claim Adjustment Window
The top section of the window is the main area where you enter line-level adjudication information.
The horizontal scrollbar allows you to access all the fields in this section. The system populates this
information automatically when you process an electronic remittance file from the primary. This helps
you prepare to send the claim on to the secondary insurance. The system also grabs information from
the secondary claims in the remittance file in preparation for sending the claims to a tertiary insurance
carrier.
The second section of the window allows staff members to enter information required in the claim file
for drug transactions and contract information.
The bottom section of the window allows staff members to enter transaction-specific notes. These
notes are for the practice’s use only and do not appear in the claim file. Practice’s can also create up to
10 additional information fields to include with each note and can copy a note to all transactions on
the claim.
To insert a new item in each section, click the Insert button at the top of the window and complete the
fields in that section. Click Accept to save your changes. You can remove an item from any of the
sections. Just highlight the item and click the Delete button.



Remember: When you use AutoPayment Posting, the
system captures this information for you automatically.
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Table 12.1 Fields on the Line-Level Claim Adjustment Information Window

Field

Description

Adjudication
Payer Type

This column displays if this adjudication information relates to a payment
from the patient’s primary, secondary or tertiary payer. Only those plans listed
for the patient on their Plan Sets tab appear in this list (based on effective date
for the plan and service date for the claim).

Payer No.

This field displays the plan ID for the payer selected from the Payer Type dropdown. You cannot edit this field.

Name

This field displays the plan description for the payer selected from the Payer
Type drop-down. You cannot edit this field.

Group Code

This column displays the general category for this payment adjustment.

Reason Code

This column displays the detailed reason the adjustment was made.

Amount

This column displays the amount of the adjustment.

Quantity

This column displays the units of service involved in the adjustment.

Payment Date

This column displays the date the insurance carrier made payment on this line
item.

Send

This box indicates that the line item will be included in the secondary claim
file.

Payment Method

This column displays the way the carrier made payment on this line item.

Check No

This column displays the check number of the payment included in the file.

Payer ICN

This column displays the control number listed in the remittance file.

Record Type

This column displays the type of information included in the row.

Group No

This column displays the group number that appears in the remittance file.

Routing Number

This column displays the routing number that appears in the remittance file.

MOA

This column displays the remark codes included in the remittance file.

EOB Message

This column displays any message in the file from the carrier regarding this
line-item adjustment.

Line-Level Information
NDC and Contract
Information

This section of the window allows staff members to enter information required
in the claim file for drug transactions (NDC fields) and any information needed
for the CN1 segment of the electronic claim file (Contract Information fields).
Each of these fields is a simple text-entry field. In the NDC fields section, the
NDC Code drop-down list is editable. As is the Code drop-down in the Contract
Information section. To edit the items available in either of these drop-downs,
use the Master Table Setup (under Setup > Master Table Setup). Edit the NDC
Code and Contract Type Code respectively. See page 2.1 for more details on
using the Master Table feature.

12.16
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Table 12.1 Fields on the Line-Level Claim Adjustment Information Window (continued)

Field

Description

Charge-Line Notes
No.

This is a system-assigned identifier number for the user-generated line-item
note. You cannot edit this number.

Category

Select the Note Category you want to assign to this note. Each practice can set
the default for all Note Category drop-downs on the General Preferences tab
in the Setup Module (under Setup > Practice Preferences).

Note Text

Enter any line-item notes necessary for this line item. This information is for
the practice’s information only and is not included in any claim files. By
default, MicroMD PM includes the date the note was created and the user who
created the note.

Fields 1–10

MicroMD PM provides 10 additional fields that the practice can use to
standardize information entered for the line item. The setup button at the top
of the window allows the practice to label the fields as needed. If there is no
label created, the system does not display the field(s).
Click the setup button ( ) to display the Transaction User Note Fields
window. Enter the label for the additional fields you want to display. Click
Accept to save your changes.

Copy an Adjustment Line/Note to All Lines in a Claim
To copy an adjustment entry or a charge line note to all other line items on a claim, place a check mark
in the box next to the item(s) you want to copy and click the Copy button ( ) at the top of the
window. The system asks you to confirm this action and then applies the change when you save your
claim edits.

Entering Claim-Level Adjustment Codes
When you want to enter claim-level adjustment codes, you click the Adj. Codes button as described
earlier. This displays the claim-level Claim Adjustment Information window (Figure 12.7). Click each
section’s header to activate it (the header text turns a darker color).
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Figure 12.7 Claim-Level Claim Adjustment Window
The top section of the window is the main area where you enter claim adjustment codes. The
horizontal scrollbar allows you to access all the fields in this section. The columns in this section of the
window relate to the same type of information as at the line level. Please refer to Table 12.1 on page
12.16 for details about these columns.
To insert a new item, click the Insert button at the top of the window and complete the fields needed.
Click Accept to save your changes. You can remove an item from this section. Just highlight the item
and click the Delete button.
The bottom section of this window is where you can enter information about the type of claim
submitted. Complete the following fields if required:

 Claim Frequency Type Code: This drop-down allows you to indicate the type of claim this is for
the patient (e.g., a replacement, a voided claim).

 Service Authorization Exception Code: If required by the carrier, select the reason no service
authorization was requested prior to submitting the claim.

 Override ICN: This overrides the Original-Ref No/CRN field on the Claim Modification window
with up to 30 characters and is included in the electronic claim file.

 Contract Info: If required, enter this information to be included in the CN1 segment of the
electronic claim file.

Entering Other Claim Information
There are times when you need to include additional information in the claim file for the carrier, whether
primary or secondary. MicroMD PM captures most of the adjustment information needed from the
remittance file. However, if you need to enter this information manually, the Claim Modification window
provides a central area to enter this information as needed by your insurance carrier.
The system displays this window when you have a supplemental carrier to the one for which you entered
payment, if posting payments manually. You can also access this window when initially posting charges or
when editing a claim. Click the More button on the Claim Transactions window.
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Figure 12.8 Claim Modification Window
Table 12.2 Fields Available on the Claim Modification Window

Field

Description

Code, Fee, Allowed, Misc,
Ded, Coins, and Paid

These fields list the information entered on the green Payment Calculation
– Primary Insurance Plan window, reflecting payment made by the patient’s
primary carrier.

Ins Paid

This field displays the total amount paid by any insurance other than
primary.

Vist1 and Vist2

These fields display codes identifying the reason for the patient’s visit.

A

See page 12.13.

Totals

These are the total amounts of the Fee, Allowed, Misc, Ded, Coin, Paid, and
Ins Paid columns.

Due

This field lists the amount due from the carrier about to receive the claim.
The system subtracts the amount in the Paid column from the amount in
the Allowed column.

Date Ins Paid

This field lists the date that the previous insurance paid on the claim.

Patient Amount Paid

This field lists the amount that the patient paid towards this claim before it
was filed. The system automatically completes this field once any staff
member posts a patient payment.

Ins Type

This field identifies the type of secondary insurance the patient has with the
carrier. To choose a default Medicare Secondary Payor (MSP) type to
automatically populate in this field for Medicare secondary claims, place a
check mark in the Medicare as Secondary Payer Applies checkbox on the
Plan Sets tab of the Patient Detail window.

Medicaid Resub code/RA

This field lists the two-digit number of the weekly remittance advice cycle on
which the rejected claim appeared.

Original-Ref No/CRN

This field lists the unique 10-digit number assigned by the Department of
Public Welfare (DPW) to the rejected claim. This field can hold up to 20
characters; however, what prints on the claim form is limited per carrier’s
requirements. An ANSI claim file will contain up to 20 characters.
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Table 12.2 Fields Available on the Claim Modification Window (continued)

Field

Description

# of Attachs, Attach1,
Attach2, Attach3, and
Attach4

These fields are for certain insurance plans that require the number of
attachments submitted with the claim. The Attach1, Attach2, Attach3 and
Attach4 fields are used for certain insurance plans that require attachments.

Delay Reason

This field tells the insurance carrier why the claim was not filed at an earlier
date. Typically, the carrier rejected the claim due to untimely filing, and you
need to resubmit the claim because of it.

Disallowed Cost Contain

This field lists the amount disallowed by the primary payor due to the failure
of either the provider or insured to meet the cost containment provisions of
the insurance contract, managed care contract, or PPO contract under
which payment has been requested for this claim.

Disallowed Other

This field lists the amount disallowed by the primary payor for reasons
OTHER than the failure of the provider or insured to meet the cost
containment provisions of the insurance contract, managed care contract,
or PPO contract under which payment has been requested for this claim.

Adjudication Indicator

This field lists the reason why the payor denied or reduced benefits on this
claim.

Remarks

This field allows you to enter any notes pertaining to this claim.

Adj. Codes button

See page 12.13.

Placing a Claim on Hold
You can place a claim on hold until you are ready to submit it. Once you get to the Claim Transactions
window (Figure 11.4 on page 11.10), you can simply click the Hold button instead of the OK button. This
saves your changes and changes the status of the claim to Hold instead of Print.

Refiling Claims
At times, you may need to refile claims. There are two ways to accomplish this in MicroMD PM: re-file a
batch (or batches) of claims or refile an individual claim. The following sections detail the steps you should
take to accomplish this.

Refiling a Batch (or Batches)
Procedure

Details

1. Select Claims > Claims Processing – EB from
the main menu.
OR
Select Claims > Claims Processing – Paper
from the main menu.
2. Select the appropriate Form Type from the
drop-down.

12.20
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Details (continued)

3. In the Date Type section, click the Filed option
and select the appropriate Filed Date range
for the claims you want to re-file.
4. In the Claim Status section, remove the check
marks next to Print and Hold.
5. Place a check mark next to Processed.
6. Click the Search icon or the Search button.

MicroMD PM displays a list of all claims for that
Form Type that were filed during the date range
you specified. These claims are marked as
Processed.


7. Reset the Status field of each claim to Print:

To submit only a few claims, click the
Deselect All icon ( ) to remove the
check mark from the P box of each
claim and then check only the claims
you want to send.
To submit all but a few claims, leave
all of the claims checked and just
uncheck the few you do not want to
send.

The Claim Status Reset window opens.

To change the Status of a single claim, select
Print from the Status drop-down.
OR
To change the Status of all the claims
selected:
a. Click the Claim Status Reset icon ( ) on
the Task Pane.
b. Select the Print option and click the Reset
button.
c. Click Yes or No to confirm that you want (or
do not want) to reset the status of the
selected claims.
8. To submit the claims, follow the instructions
for electronic claims (page 12.2) or paper
claims (page 12.7).
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Refiling an Individual Claim
Procedure

Details

1. Select Claims > Claims Processing – EB from
the main menu.
OR
Select Claims > Claims Processing – Paper
from the main menu.
2. Select the appropriate Form Type from the
drop-down.
3. From the Date Type section, click the Filed
option and select the appropriate Filed Date
range for the claims you want to re-file.
4. In the Claim Status section, remove the check
marks next to Print and Hold.
5. Place a check mark next to Processed.
6. Click the Select Patients icon (
Task Pane.

) on the

7. Search for the appropriate patient.
8. Click the Search icon ( ) on the Task Pane or
the Search button on the window.

MicroMD PM displays a list of all claims for that
Form Type that were filed during the date range
you specified. These claims are marked as
Processed.
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To submit only a few claims, click the
Deselect All icon ( ) to remove the
check mark from the P box of each
claim and then check only the claims
you want to send.
To submit all but a few claims, leave
all of the claims checked and just
uncheck the few you do not want to
send.
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Procedure (continued)

Details (continued)

9. Reset the Status field of each claim to Print.

The Claim Status Reset window opens.

To change the Status of a single claim, select
Print from the Status drop-down.
OR
To change the Status of all the claims
selected:
a. Click the Claim Status Reset icon ( )
on the Task Pane.
b. Select the Print option and click the Reset
button.
c. Click Yes or No to confirm that you want (or
do not want) to reset the status of the
selected claims.
10. To submit the claims, follow the instructions
for electronic claims (page 12.2) or paper
claims (page 12.7).

Filing Notes
For tracking purposes and user convenience, MicroMD PM automatically logs information relating to claim
filing (both electronic and paper claims). Each time a claim is filed, the system logs the date, type of claim,
how the claim was processed (paper or electronic), and the plan name. The system also automatically
records if a claim is manually deleted or responsibility is changed. For more information on billing notes,
please refer to page 11.37.
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Posting Payments
Now that you’ve posted charges and submitted claims, you wait for payment. Once you receive those
funds, MicroMD PM makes it easy for you to post payments, write-offs and adjustments to a patient’s
account and to retrieve that information in the future with in-depth financial reports. The system also
tightly integrates the claims process with posting payments, allowing your practice to streamline your
work flow and maximize the time your staff members spend at their duties. Chapter 12 explains the claims
process in detail.

In This Chapter
In this chapter, we cover how to:

 Use the green Payment Calculation – Primary Insurance Plan window and the blue Payment
Calculation – Patient and Non-Primary Insurance window (page 13.1)

 View the distribution of each payment after the fact (page 13.6)
 Post payments, adjustments, write-offs, and refunds using line-item posting (page 13.7)
 Post partial payments and re-file unpaid items (page 13.9)
 Post batch payments (page 13.12)
 Post a single patient payment to a family account or across a multiple sequences for an
individual patient (page 13.16)

 Transfer patient payments (page 13.18)
 Print receipts (page 13.19)
 Correct posting mistakes (page 13.20)
 Associate unapplied payment/write-off amounts to the items on a sequence (page 13.24)
 Post financial transactions without the Payment Calculation windows (not recommended)
(page 13.28)

 Post payments using only the keyboard (page 13.30)

Overview of the Payment Calculation Windows
Using the Payment Calculation windows is the most recommended way to post payments, write-offs,
adjustments, and refunds—allowing for the most accurate financial tracking per line item in the system.
You can use the Payment Calculation windows to post both patient- and insurance-responsible
sequences, as well as make any posting corrections.
Once you enter the information in the Payment Calculation window, whether green primary window or the
blue patient/supplemental window, you just drag and drop (or press Ctrl + A key combination) to apply
the information to the sequence (Figure 13.1). The system posts all the codes and amounts you entered in
the box to the sequence. Then you can save the information.

MicroMD PM User’s Reference Manual Version 16.0

13.1

Chapter 13. Posting Payments

Overview of the Payment Calculation Windows

Figure 13.1 Posting from the Payment Calculation Window

Green Primary Payment Calculation Window
The greatest thing about the green Payment Calculation window is that you can have the system
remember the amounts (for each procedure, provider and plan) allowed by the insurance carriers. When
you go to post payments from the patient’s primary carrier, the system automatically populates the green
box with appropriate allowed amount for that procedure, for that plan, for that provider. (For more indepth details about how the payment profiles work, please see page 6.20 and page 5.14.)

Figure 13.2 Green Payment Calculation – Primary Insurance Plan window
In most cases, you need to supply only the Allowed amount for each procedure line. If the insurance
company only provides one of the values (i.e., allowed or write-off) on the EOB or summary notice, you do
have the option to have the values computed in the green Payment Calculation window based on the
Writeoff amounts instead of the Allowed. Double-click the Allowed or Writeoff column to select that
column. The header of the selected column appears in yellow.
As you post values to the selected column, the system automatically computes and populates the other
values on the Payment Calculation window. See Table 13.1 for more details on fields of this window.

13.2
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Table 13.1 Fields on the Payment Calculation – Primary Insurance Plan Window

Field

Description

check mark

The first column is the transaction update column. Removing the check mark from
this column disables these line items from being updated. For example if the claim
has five line items posted to it and the primary insurance only pays on three line
items, the user can disable the other two lines from being updated and these lines
are not included in any payment or write-off amounts or any other payment totals.

Proc

The Proc column lists the procedure code for the transaction.

Service Dt

The Service Dt field pulls the service date from the charges for which the user is
posting payments.

Contract

The Contract field lists the contracted amount for this procedure with this
insurance plan. This field lists the amount contained on either the Plan Allowed
tab of the Procedure Detail or the Procs Allowed tab of the Plan Detail. This
amount, if not assigned already, is set automatically the first time a payment is
posted using this procedure and this code. This field does not update after the first
instance. This field is for informational purposes only and cannot be changed on
this screen.

Charges

The Charges field lists the charges for the procedure and cannot be edited.

Allowed

The Allowed field displays the amount allowed by the insurance plan. The system
automatically places an amount in this field if either the Plan Allowed tab of the
Procedure Detail or the Procs Allowed tab of the Plan Detail lists an amount for
this procedure and plan. If the Update box is checked, both the Plan Allowed tab of
the Procedure Detail and the Procs Allowed tab of the Plan Detail are updated with
the amount listed here after posting this procedure and plan combination.
If the allowed amount differs for a given procedure, it is recommended to change it
and check the Update field if this new allowed amount needs to be used for future
calculations. If an amount received is not the usual amount received (applied to
deductible, payment on the EOB was miscalculated by insurance carrier, etc),
deselect the Update flag.

Misc

Enter any miscellaneous deduction amounts in this column. This allows for proper
calculation of any other insurance carrier deduction when computing the payment
values. Entering an amount in this field recalculates the Co-Ins and Paid amounts to
allow for the reduction in payment.

Deduc

Enter the amount applied to the patient’s deductible. The system recalculates the
Co-Ins and Paid amounts to allow for the reduction in payment.
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Table 13.1 Fields on the Payment Calculation – Primary Insurance Plan Window (continued)

Field

Description

Co-Ins and Paid

MicroMD PM computes these fields automatically for you based on the amount you
enter in the Allowed column (or the Write-off column if you activate and use that
column instead—see page 13.2). Each procedure has a Coverage Class associated
with it. Each plan has a list of payment rates entered on its Plan Sched. tab based
on these Coverage Classes (page 6.10). MicroMD PM calculates the Co-Ins and Paid
columns using the Coverage Class of the procedure and the percentage that this
plan pays for those kinds of procedures.

 Co-Ins: Lists the portion of the amount in the Allowed column for each
procedure that is the responsibility of either the patient’s supplemental
insurance carrier or the patient (if they have no supplemental insurance).

 Paid: Lists the portion of the amount in the Allowed column for each procedure
that was paid by the insurance carrier.
Write-off

Generally, MicroMD PM subtracts the amount allowed by the insurance carrier for
the charged item from the amount you charged/submitted for the procedure. In
MicroMD PM, the following factors can affect whether or not the write-off is
automatically calculated for you:

 If the Compute Writeoff field in the Plan Detail is not checked, the system does
not compute the write-off automatically for you.

 If the plan is Medicare and the Assignment field in the Claim Transaction
window is not checked when posting charges and preparing the claim, the
system does not compute the write-off automatically for you.
If either of the above factors applies to the current posting, the write-off amount for
each of the charge lines is not automatically computed in the Payment
Calculation – Primary Insurance Plan window. You can, however, manually change
the write-off amount in each charge line if needed.
Update

This checkbox controls whether MicroMD PM updates the payment profile for this
procedure, for this plan, for this provider. When there is a check mark in this box,
MicroMD PM updates the Allowed column both on the Plan Allowed tab (on the
Procedure Detail window) and on the Procs Allowed tab (on the Plan Detail
window) with the amount entered in the Allowed column on the green Payment
Calculation window. There is a check mark in this box by default for those
procedures with the Update Flag box checked on their Procedure Detail window.

○

If a staff member posts an amount less than the
allowed amount stored for the charge line, the
system highlights the Allowed column in red and
removes the check mark from this column. You can
then print an Allowed Exceptions section on the day
sheet (page 9.6).

For more information about payment profiles, please see page 6.20 and page 5.14.
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Table 13.1 Fields on the Payment Calculation – Primary Insurance Plan Window (continued)

Field

Description

Codes

For the Misc, Deduc, and Co-Ins columns, MicroMD PM automatically enters the
codes chosen as the defaults on the System Preferences tab (under Setup >
System Preferences). MicroMD PM uses the codes selected in the Misc Deduction,
Deductible Code and Co-Insurance Code drop-downs in the Billing/Claims section.
For the Paid and Write-off columns, MicroMD PM automatically enters the codes
chosen as the default for the plan for whom you are posting payments. The system
pulls the codes selected in the Payment Code and Write-off Code drop-downs on
the Plan Detail window for this plan.

Blue Supplemental and Patient Payment Calculation Window
When you post patient payments, supplemental insurance payments and write-offs, MicroMD PM
adjustment codes and any other financial transactions in MicroMD PM (besides the primary insurance
payments, etc.), you should always use this blue Payment Calculation – Patient and Non-Primary
Insurance window. Just like the green Payment Calculation – Primary Insurance Plan window, the blue
Payment Calculation window provides accurate financial reporting and helps your practice maintain an
accurate audit log regarding virtually every transaction.

Figure 13.3 Blue Payment Calculation – Patient and Non-Primary Insurance Window
Table 13.2 Columns on the Blue Payment Calculation Window

Field

Description

Proc

This field displays the procedure code for the service provided and billed to the
insurance company.

Charges

This field displays the fee amount posted for the line item.

Recd

This field displays the total payment amounts already received for the line item.

Balance

This field displays the remaining balance due amount for each line item.

Amount
(first column)

Enter the amount for any type of financial procedure in the first Amount column
(payment, write-off, adjustment).

Amount
(second column)

Only use this Amount column when you want to post two financial procedures
(for example, a payment and a write-off) for the same line item.
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Table 13.2 Columns on the Blue Payment Calculation Window (continued)

Field

Description

Disbursement Type

Select the method MicroMD PM should use to disburse the amount entered in
the Disburse field.

 FIFO (First In, First Out) disburses the payment from the oldest charge
entered to the newest until the total payment is disbursed.

 Prorate disburses the payment proportionately to all of the charges in the
sequence.
You set the default for this field using the Disbursement Method options in the
Billing/Claims section of the System Preferences tab (under Setup > System
Preferences). See page 2.16 for more information.
Disburse

Enter a patient or supplemental payment amount in the Disburse field and click
the Disburse button to allocate that payment amount using the method
chosen in the Disbursement Type option.

Codes

Enter the appropriate payment, write-off, or adjustment codes that correspond
to the Amount column(s) to allow for proper identification of line-item posting
for supplemental claims.

Viewing Payment Details
One of the benefits of posting with the green and blue Payment Calculation windows is that you can view
exactly what portion of any payment, write-off, adjustment or refund relates to each individual charge line.
Simply double-click a payment line to open the Payment Details window and view how that payment was
disbursed across the charge lines on the sequence (Figure 13.4).

Figure 13.4 Payment Details Window
You can change the disbursement of the amounts, if needed; however, the total amount has to remain the
same. For example, in the screen shot above, you can change the Amount columns for each line item as
long as the total still equals a payment of $152.45.

○
13.6

When editing the Amount column, you must precede
payment values with a minus sign (-) to indicate that it is a
credit value. For example, you would enter -11 as the
value for a payment of $11.00.
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Now that you understand the fields and columns on the Payment Calculation windows. We can put them
to some use. Remember you post primary insurance payments using the green Payment Calculation –
Primary Insurance Plan window (Figure 13.2 on page 13.2). You post supplemental insurance payments,
patient payments, and the system adjustment codes using the blue Payment Calculation – Patient and
Non-Primary Insurance window (Figure 13.3 on page 13.5). If you need information about claim
adjustments, please refer to page 12.13 for more information.
In order for your financial reports to be accurate, you must use the Payment Calculation windows to post
your payments, write-offs, adjustments, etc. When using line-item posting, you apply the payments
received and the corresponding write-off amounts to the individual charges submitted to the insurance
carrier.

Posting Primary Insurance Payments
The green Payment Calculation – Primary Insurance Plan window automatically appears when posting
primary insurance payments if there is a check mark in the Payment Calculation checkbox on the System
Preferences tab (under Setup > System Preferences). If you prefer to post using the keyboard, please
refer to page 13.30 for a basic keystroke list.
To post primary insurance payments:

Procedure
1. Click the Charges/Payments icon (
the tool bar.

Details
) on

You can also select Billing > Charges/Payments
from the main menu or press the F6 function key.
The Charges / Payments window opens.


2. Search for the patient.

Always verify that you are about to
post to the correct day sheet.

You can enter the patient’s name, account number,
responsible party, insured name, chart number,
policy, or date of birth.
Many EOBs or summary notices contain the account
number, such as 1-1001.0-2. This should be
interpreted where 1 is the practice number, 1001.0 is
the patient’s ID number in MicroMD PM, and the 2 is
the sequence to which you want to apply the
payment.
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To post directly to a specific
sequence, enter the patient’s
account number, along with the
sequence number.
For example, type 1001.0-2 to
post charges for sequence 2 for
patient 1001.0.
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Procedure (continued)

Details (continued)

3. Double-click the patient’s entry.

The Patient Sequences window opens.

4. Highlight the sequence to which you want to
apply the payment.
5. Click the Payments / Adjustments icon (
on the Task Pane.

)

The Payments window appears along with other
windows, including the useful Payment Calculation
– Primary Insurance Plan window. (Refer to Table
13.1 on page 13.3 for more information on the fields
of this window.)
Click the Toggle button to switch from the Payment
Calculation – Primary Insurance Plan window to the
Payment Calculation – Patient and Non-Primary
Insurance window in case you need to post a
transaction other than the primary insurance
payment first.
Click the Payment Calculation icon ( ) on the
Task Pane to return to the Payment Calculation –
Primary Insurance Plan window without posting.

6. Populate the fields within the Payment
Calculation – Primary Insurance Plan
window based on the EOB or summary
notice supplied by the plan.

Please refer to Table 13.1 on page 13.3 for a detailed
explanation on the fields of this window.

7. Drag and drop the dollar icon (
) to the
payment area on the Payments window
(Figure 13.1 on page 13.2).

This action automatically posts the entries from the
Payment Calculation window, along with the
appropriate financial procedure codes.
If you want to post only the payment or write-off
amount, along with the associated code, simply drag
and drop the appropriate total from the Payment
Calculation window. The miscellaneous deductions,
deductible, and co-insurance notes are also created
if they are non-zero amounts.
You can edit the Description fields if needed. For
example, you may want to insert the check number
for each payment description.

13.8
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Procedure (continued)

Details (continued)

8. Verify that the Bill Flag is correct.

Your choices are:

 N – Patient Payment: any patient payment
 Y – Insurance Payment: an insurance payment
where the patient has a remaining balance
pending with an insurance carrier

 X – Transfer Responsibility to Patient: an
insurance payment where the remaining
balance is now the patient’s responsibility


9. Click the Save icon on the Task Pane.

You can choose to have responsibility
transferred automatically to the
patient by removing the check mark
from the Responsibility – Sec box on
the Plan Detail window of the
secondary insurance.

If the system displays a Process Secondary Claim
window, please refer to page 12.6 for information on
processing secondary claims.

Partial Claim Payment and Refiling
You can select which procedure lines in the Payment Calculation – Primary Insurance Plan window are
not included in the payment and for which you want to refile a claim. Removing the check mark from the
first column for those items not paid by the insurance carrier allows you to post payments for only those
procedures on which the carrier has paid.

Figure 13.5 Partial Claim Payment
When you apply your posting activity, the system recognizes that you have not posted all line items, and it
prompts you to refile the unchecked line items to the insurance company. If you click Yes, the system sets
the claim Status of only those line items to Print. If you do not want to refile the unpaid items to the
primary and want to pass the unpaid items to either the patient’s secondary insurance or to the patient,
click No when prompted to refile the unpaid items to the primary insurance.
When the Claim Modification window opens, it does not include information on the re-filed line items,
allowing you to enter information regarding the items on which the insurance carrier did pay—in
preparation for submitting to the secondary carrier. The primary insurance company remains responsible
for the entire sequence. The next time the practice processes claims, the two line items you wanted to
refile are the only items that appear on the claim. When you later open the payment window to post the
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payments received for those remaining line items, only those lines are active in the Payment Calculation –
Primary Insurance Plan window.
Once you post those payments, the system prompts you to delete, crossover or process the secondary
claim (page 12.6) and you can continue as normal.

Posting Patient and Supplemental Insurance Payments
The Payment Calculation – Patient and Non-Primary Insurance window (Figure 13.3 on page 13.5)
automatically appears if the Post Line Items box is checked on the System Preferences tab (under
Setup > System Preferences). We highly recommend that you train yourself to use this efficient tool
to post secondary insurance payments and patient payments, as well as write-offs, adjustments, and
refunds. (Please refer to page 13.20 for detailed information regarding MicroMD PM adjustments.)



If you want to post a patient payment, but the system
displays the green Payment Calculation – Primary
Insurance Plan window, you can click the Toggle button
on the window to switch to the blue Payment
Calculation window and post the patient’s payment.

To post supplemental insurance payments and/or personal payments:

Procedure
1. Click the Charges/Payments icon (
Task Pane.

Details
) on the

You can also select Billing > Charges/Payments
from the main menu or press the F6 function key.
The Charges/Payments window opens.


2. Search for the patient.

Always verify that you are about to
post payments to the correct day
sheet date.

You can enter the patient’s name, account
number, responsible party, insured name, chart
number, policy, or date of birth.
Many EOBs or summary notices contain the
account number, such as 1-1001.0-2. This should
be interpreted where 1 is the practice number,
1001.0 is the patient’s ID number in MicroMD PM,
and the 2 is the sequence to which you want to
apply the payment.


3. Double-click the patient’s entry in the list.
13.10

To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

The Patient Sequences window opens.
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Details (continued)

4. Highlight the sequence to which you want to
apply the payment.
5. Click the Payments / Adjustments icon (
on the Task Pane.

)

6. Enter the payment, write offs or adjustments
in the Amount column(s), based on the EOB or
summary notice supplied by the plan for the
appropriate line items.
OR
You can enter the payment amount in the
Disburse field and click the Disburse button.

The Payments window appears along with other
windows, including the Payment Calculation –
Patient and Non-Primary Insurance window.
You can post any type of procedure in the first
Amount column (payment, write-off, adjustment).
Only use the second column when you want to
post two financial procedures at the same time (for
example, a payment and a write-off).
To post two procedures, double-click the first
Amount column header to enter the first set of
values (for example, payments). Then double-click
the second Amount column header to enter the
second set of values (for example, write offs).
You set the default for the disbursement method
(FIFO or Prorate) under Setup > System
Preferences > System Preferences tab > Default
Disbursement options. However, you can change
the method at the time of posting.

7. Verify that the correct payment, write-off, or
adjustment codes appear in the Codes fields.

The Codes fields should correspond to the
appropriate payment, write-off, or adjustment
codes to allow for proper identification of line-item
posting for secondary claims.
Clicking in the payment or write-off code field
displays the code’s description. The default
payment and write-off codes can be changed, if
necessary.

8. Drag and drop the dollar icon (
) to the
payment area on the Payments window.

This action automatically posts the entries from
the Payment Calculation window, along with the
appropriate financial procedure codes.

9. Click the Save icon on the Task Pane.
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Batch Payment Posting
The system provides two ways for you to post payments in batches. Depending on the way your practice
posts payments, you can set the system to keep track while you post normally or you can post a single
insurance check to multiple patient accounts accessed from one window, instead of searching patient by
patient.

Track Payments as You Post
If you have a bunch of separate payments to post, you can use the system to set your location and service
facility automatically. You can also set the system to track the payments you post, so you can easily
balance the checks that you have in front of you with the totals in MicroMD PM to help double-check your
work. You can access this window from the Charges/ Payments window (Figure 11.1 on page 11.2). Click
the Batch Options icon ( ) on the Task Pane.

Figure 13.6 Batch Posting Options Window
MicroMD PM allows you to keep a running total of payments as you post a check to ensure that it balances.
For example, if you reset the batch options before posting a $500 check, as you post the check, the system
adds each posting so you can be sure that you are posting payments correctly. The batch options can be
reset for every check to aid you as you post.
The Batch Posting Options window is a simple tool that allows you to track payment, charge and write-off
posting activity. It also provides you with a simple way to specify a batch number for the payments you are
about to post. (Please refer to page 11.17 for more information about using the Batch Posting Options
window when posting charges.)
To access the Batch Posting Options window, click the Batch Options icon ( ) on the Task Pane when
you are in the Charges/Payments window (Figure 11.1 on page 11.2). For a detailed explanation of the
fields on this window related to posting payments, please refer to Table 13.3.
The Batch Posting Options window is user-specific and, aside from the Global fields, practice-specific. It is
not specific to any particular day sheet unless you use it that way.

○

13.12

If you click Yes to the Reset Batch Totals message you
receive when you erase the day sheet, then the
information on this window is cleared for the practice and
reset to default values, including clearing all batch
numbers.
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Table 13.3 Fields Relating to Payment Posting Activity

Field

Description

Reset Batch button

Click this button to set all fields in the Batch row to zero. This clears the total
payments, charges and write-offs this user has posted since the last time these
displays were reset.

Reset Day button

Click this button to set all fields in the Day row to zero. This clears the total
payments, charges and write-offs this user has posted since the last time these
displays were reset. This also deducts the appropriate amounts from the Global
fields to reflect the global totals less the amount you have reset.

Reset All button

Click this button to set all fields on this window to their default values. This
clears all of the total payments, charges and write-offs this user has posted since
the last time these displays were reset, including the Global row. The Location
and Service Facility drop-downs revert to the values chosen from the Default
Location and Default Service Facility drop-downs on the Billing Preferences
tab (under Setup > Practice Preferences).

Batch No

If you have a batch number for the payments you are about to post, you can
enter that batch number here. The system attaches that batch number to the
payments you post until you click the Reset Batch or Reset All button. For more
information about printing batch information on the day sheet, see page 9.6.

Check Number

Enter the check number of the insurance check you are about to post. MicroMD
PM automatically uses the check number from this field in the Description field
when you apply your posting activity from the green or blue Payment
Calculation windows.

○

Be careful. MicroMD PM continues to use this check
number until you change it.

Operator

This field displays MicroMD PM user for whom the displayed totals apply.

Batch Pmts and
Wrtoff

This is the total dollar amount of the charges you have posted since the last time
you clicked the Reset Batch button. This allows you to track batches of
payments and write-offs throughout the day, independent of the total amount
in the Day Pmts and Wrtoff fields.


Day Pmts and
Wrtoff

The system displays the total from the Batch Pmts
field (and the Global Pmts field if this feature is being
used) in the upper right-hand corner of the
Charges/Payments window.

These totals are the total amount of payments and write-offs you have posted
since the last time you clicked the Reset Day button. This allows you to track the
amount you have posted for the entire day, independent of the total amount in
the Batch Pmts and Wrtoff fields.
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Table 13.3 Fields Relating to Payment Posting Activity (continued)

Field

Description

Global Pmts and
Wrtoff

These totals are only visible if the Multi-Practice checkbox is marked on the
System Preferences tab (under Setup > System Preferences). These are the
total payments and write-offs posted by this user across the practices to which
they have access. This helps you keep track of your posting activity when you
work with several practices in the same database.
When you click the Reset Batch or Reset Day button, the system subtracts the
appropriate amounts from this Global field to reflect the change.

Batch Payment Posting
If you have an insurance check that you want to post for the claims you filed to that insurance company
on a specific day or within a range of days, you can use the Batch Payment Posting feature. You can
search for all open claims pending with a selected plan or group of plans and then apply payments to
the appropriate sequences in the display, as opposed to selecting each patient individually. Batch
Payment Posting is useful for those carriers that send bulk payment and do not support automatic
payment posting.

○

For those plans you want available in this module, you
must place a check mark in the Batch checkbox on their
Plan Detail window.

Figure 13.7 Batch Payment Posting Window
If you have a large check and you need to exit before you have posted the full amount, MicroMD PM allows
you to save this information and then come back later to finish. The system keeps the information in the
window until that user opens it again.

13.14
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To use Batch Payment Posting:

Procedure

Details

1. Select Billing > Batch Payment Posting from
the main menu.

The Batch Payment Posting window opens.

2. Choose either Plan or Class to determine the
type of choice you have in the drop-down list.



Always be sure you are about to
post to the correct day sheet date.

Only those plans with a check mark in the Batch
checkbox on their Plan Detail window appear in
this list. If you pick an Insurance Class where one of
the plans does not have this box checked, MicroMD
PM does not include claims submitted to that
carrier.

3. Select the plan(s) or class(es) for which you
want to search for open claims.
4. Change the Filed Date if necessary to find the
appropriate claims.

The ending date for this field defaults to 10 days
prior to the system’s current date.

5. In the Date Paid field, enter the appropriate
payment date for the check you are about to
post.

MicroMD PM enters the date from the Date Paid
field in the Date Insurance Paid field on the Claim
Modification window for processing the
supplemental claim (page 12.18).

6. Enter the number of the insurance check in
the Check No field.

The system appends each payment code with this
check number as you post.

7. Enter the amount of the check in the Check
Amt field.

As you post, MicroMD PM subtracts the payments
from this amount so you can see when you have
posted the entire check.

8. If you have multiple checks to post and want
to assign a batch number, you can enter that
number in the Batch No field.

Please refer to page 13.12 for more details about
batch numbers in MicroMD PM.

9. Click the Search icon (

Open claims that meet the criteria you selected
appear in the bottom of the window. MicroMD PM
lists these claims in alphabetical order.

) on the Task Pane.

At this point, you click the Print icon ( ) on the
Task Pane to print the rows displayed on the
window.
10. Highlight the sequence to which you want to
post part of the insurance check.
11. Click the Post Payments icon ( ) on the
Task Pane and post payments as you would
normally.
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Procedure (continued)

Details (continued)

12. Save your posting activity.

The system highlights in yellow those sequences to
which you have posted payments.

13. Repeat step 10 through step 12 for each
payment you want to post.

Posting Patient Payments for Entire Account
In MicroMD PM, you can post a single patient payment across multiple patient-responsible sequences for
the same patient or across the entire account when you have family sub-accounts. This is called
Uniposting. By entering the payment as one entry, the system automatically distributes that payment
among the outstanding balances due by the patient.
For example, if Anthony Smith has a remaining balance from the last three visits, you can post one
payment using Uniposting, and the system properly distributes that payment to the individual sequence
for each visit.

○

You can only use the Uniposting feature for those
sequences that are patient-responsible.

Figure 13.8 Uniposting Window
To use the Uniposting feature:

Procedure

Details

1. Select Billing > Charges / Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 function key.
The Charges/Payments window opens.

13.16
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Procedure (continued)

Details (continued)

2. To post across a family account, search for the
family’s account and highlight the main
account.

You can enter the last name of the family or enter
the main account number.

OR
To post to multiple sequences in an individual
patient’s account, search for the patient’s
individual account and double-click the
patient’s entry, opening the Patient
Sequences window for that patient.
3. Click the Uniposting icon (
Pane.

) on the Task

4. In the Code field, enter the payment code that
you want to use for this payment.

The Family Posting window opens and displays all
patient-responsible sequences outstanding.
This field defaults to the choice made in the
Default Payment Code drop-down list on the
System Preferences tab (under Setup > System
Preferences).
This is a search field, and you can enter partial
descriptions to launch the search window.

5. Enter the amount of the payment in the
Amount field.
6. Click the Print icon (

) on the Task Pane.

You can also press the Ctrl + P key combination.
The system automatically distributes the payment
to the items in each sequence based on the choice
made in the Detail Disburse section—first in, first
out or prorated—prints a receipt for the patient,
and saves the posting activity.
The Detail Disburse field defaults from the choice
made in the Default Disbursement field on the
System Preferences tab (under Setup > System
Preferences).
If you do not need a receipt, you can simply click
the Save icon ( ) on the Task Pane. The system
posts the payments without printing a receipt.

7. Close the Family Posting window.
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Transfer Patient Payments
MicroMD PM allows you to transfer patient payments from one patient account to another if the payments
are on the current day sheet or within the same account from one sequence to another, provided you have
not posted any adjustments to these payments. MicroMD PM records transferred entries in the Patient Log.

○

You cannot transfer patient payments between different
patient accounts if the day sheet on which the payment
was originally posted has been closed.

Figure 13.9 Posting Transfer Window
To transfer a patient payment:

Procedure

Details

1. Right-click the patient payment line item
that you want to transfer.


2. Select Transfer from the pop-up menu.

The Posting Transfer window opens (Figure 13.9 on
page 13.18). You can double-click any sequence in
this window to view the details of that sequence.


13.18

You must make sure that no
adjustments were made to the
entry you want to transfer or you
end up with unapplied payments in
the system. See page 13.24 for
information about unapplied
payments.

You cannot transfer to sequences
marked as collection sequences.
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Procedure (continued)

Details (continued)

3. Choose the sequence to which you want to
transfer the patient payment line item.

Enter the patient account number in the Name/DOB
field if transferring to a different patient account.

○

The Payments window for the sequence appears,
along with the blue Payment Calculation window.
This window has already been completed for you
with the appropriate dollar amount disbursed
based on your default (FIFO or Prorate). You can
change the amounts, but their total must still equal
the amount you transferred.

4. Click the Transfer button.

5. Drag and drop the green dollar icon (
the payments area.

6. Click the Save icon (
apply your changes.

Remember that you cannot transfer
items between different patient
accounts once the day sheet on
which the payment was originally
posted has been closed.

) to

) on the Task Pane to

You can also press the Ctrl + A key combination to
apply the amount. MicroMD PM moves the payment
items to the sequence indicated, removes it from
the original sequence, and logs this in the patient
log. If you move between patient accounts, MicroMD
PM creates a log entry in both patient logs.
If the payment you transfer is the only line item in
the original sequence, the system automatically
deletes the sequence after the transfer.

Printing Patient Receipts
When you want to print a receipt for a patient, you have a few options in the Charges/Payments Module.

 Once you have posted charges and/or payments from the Charges window, simply click the
Print icon (
same time.

) on the Task Pane. This saves your posting activity and prints a receipt at the

 You can print one receipt for multiple sequences by placing a check mark in the P column on
the Patient Sequences window for the sequences you want to include on the receipt. Click the
Print Receipt icon ( ).

 You can also print a receipt for certain line items by placing a check mark in the P column on the
Billing Inquiry window for the line items you want to include on the receipt (page 15.3).



You can choose whether to show the patient’s diagnosis
codes on the receipt on the Billing Preferences tab
under Setup > Practice Preferences (page 2.29).
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Correcting Posting Mistakes Made in Payment Module
When someone makes a mistake while posting payments, staff members can correct the amount in the
green or blue Payment Calculation window before they save their posting activity for that patient.
However, once they save the payments, they have a couple of options available to correct the mistake.
Depending on the policies of the practice, staff members can post the adjustment to the payment or writeoff and either delete the entries or leave them on the patient’s account.

○

If you leave both entries, they print on patient statements/
bills. If there is no need for the patient to view these
corrections, it is best to erase the adjustment entries.

If you need to adjust a patient payment (i.e., a code that have been assigned a TOS other than “II –
Insurance”), you can edit the payment, rather than re-posting, provided that the day sheet has not been
erased. To edit the code, simply double-click the sequence on the Patient Sequences window. Change the
patient-payment code (e.g., change payment code 1 – PATIENT PAYMENT CASH to 2 – PATIENT PAYMENT
CHECK).

Posting Adjustments Automatically
When you need to make an adjustment to a sequence and your practice uses the built-in MicroMD PM
adjustment codes, MicroMD PM can take most of the guesswork out of posting adjustments. A right-click
menu option in the Charges/Payments Module allows you to post the correct adjustment codes and
amounts without having to go through the struggle of deciding on the proper code to use. All you have to
do is drag and drop and save.
Keep in mind that when you need to correct a payment posting mistake, you most likely need to correct
the write-off amount as well. You may need to correct any coinsurance or deductible amounts also. You
can post MicroMD PM adjustment codes to correct the payment and write-off amounts and then delete the
coinsurance and deductible lines.



Most of the time, it is just easier and safer to post your
payments for the sequence from scratch. Take the
sequence back to its original state before you posted
payments to the sequence and begin again.

MicroMD PM uses the built-in adjustment code for reducing a payment (i.e., 101 ADJ – REDUCE PAYMENT).
This automatically offsets the payment line with a debit line of equal value—increasing the amount the
patient owes. When adjusting a write-off, the system uses the built-in write-off adjustment code (i.e., 104 –
ADJUSTMENT TO WRITE-OFF). Once you save these adjustments, realign the responsibility on the
sequence and set the status of the claim back to Processed, you can then post the correct payment. The
following steps provide more detail.
To adjust a payment/write-off entry on a sequence with the right-click option:

Procedure

Details

1. Double-click into the sequence that contains
the payment and write-off lines you need to
correct.
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Details (continued)

2. Right-click anywhere on the payment (or
write-off) line you need to adjust.
3. Select the Adjust option from the pop-up
menu.

The Payments window for the sequence appears,
along with the blue Payment Calculation window.
This window has already been completed for you
with the appropriate dollar amount matched with
the appropriate line items and the correct
adjustment code chosen so all you have to do is
drag and drop.
When you make adjustments with this right-click
menu option, you cannot change the adjustment
code or dollar amount.

4. Drag and drop the green dollar icon (
the payments area.

) to

5. Since this is an adjustment to an insurance
payment, change the Bill Flag column to Y –
Ins. Payment/Adj.

You can also press the Ctrl + A key combination to
apply the amount.
If this is an adjustment to an insurance write-off,
the Bill Flag choice is Y – Ins. Write-off/Adj.
When you change the Bill Flag column to an
insurance choice, the Plan Select window opens to
allow you to choose to which plan the payment or
write-off adjustment applies.

6. Double-click the plan for whom the
adjustment applies.
7. Click the Save icon (
save your changes.

) on the Task Pane to

8. Repeat step 1 through step 7 for the write-off
adjustment.
9. Double-click the sequence to open it up again.
10. Depending on the policies of your practice,
delete the adjusted payment and write-off
lines, along with the lines containing the
adjustment codes and amounts.

Click the Delete icon ( ) on the Task Pane, or
press the Ctrl + D key combination. When you
delete these lines, their total must equal zero.

11. Delete any coinsurance or deductible line
items if needed.

Deleting these line items now makes re-posting the
payments easier.

12. Save your changes.

Now you have to change the status of the claim
back to Processed. When you posted your
payments the first time, MicroMD PM performed
several actions automatically in preparation for
submitting claims to the secondary or transferring
responsibility to the patient.

13. Place a check mark in the P column next to
the sequence you are correcting.

The enables various icons on the Task Pane.
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Procedure (continued)
14. Click the Edit Claim icon (
Pane.

Details (continued)
The Modify Plan window opens.

) on the Task

15. Make sure the primary plan is highlighted
and click Accept.

The Claim Transactions window opens.

16. Change the Status drop-down for each line
item to Processed.

When you change the first line item, the system
prompts you to change them all to Processed to
make it easier.

17. Click the Save button.

Now you can post the payments correctly.

Posting Payment Adjustments Manually
If your practice uses its own MicroMD PM adjustment codes, you have two options when you need to
correct a payment mistake: Use the blue Payment Calculation window or do not use the blue Payment
Calculation window. The recommended option is to use the blue Payment Calculation window to enter
the adjustment. This prevents any unapplied payment/write-off amounts and helps you avoid extra steps
to reapply those amounts. It also makes your financial reporting that much more accurate when you
generate reports that pull information only from transactions posted using the green and blue Payment
Calculation windows.
Once you save your adjustments, you’ll need to realign the responsibility on the sequence and set the
status of the claim back to Processed. You can then post the correct payment. The following steps provide
more detail.
To correct a payment/write-off posting mistake using the blue Payment Calculation – Patient and NonPrimary Insurance window:

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 key.

2. Search for and open the patient’s account
that contains the sequence you need to edit.

The Patient Sequences window opens.

3. Highlight the sequence you want to adjust.
4. Click the Payments/Adjustments icon (
on the Task Pane.

)

The payment windows typically open along with
one of the Payment Calculation windows (green or
blue). If you have the blue Payment Calculation
window on the screen, you can skip to step 6.
At this point, if you choose not to use the Payment
Calculation window, you can click in the Payments
window and post the appropriate adjustment code
and amount. Save your changes.

5. On the green Payment Calculation window,
click the Toggle button to switch to the blue
Payment Calculation window.
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Procedure (continued)

Details (continued)

6. In the first Amount column for the line item
you want to adjust, enter the entire amount
as the adjustment amount.

Remember that the simplest way to adjust an entry
is to remove the whole amount and then re-post
the correct amount, rather than trying to calculate
it.

7. Click in the field under the Amount column
and enter the correct adjustment code (e.g.,
101 ADJ –REDUCE PAYMENT).

Remember you can type in a partial description in
this field. MicroMD PM will display a search window
so you can choose the correct code.



You can enter two adjustment codes
at one time. Double-click the header
of the second Amount column to
make it the active column. Repeat
step 6 and step 7 for the second
adjustment.

8. Drag and drop the dollar icon (
) to the
bottom of the Payments window.

The adjustments post to the sequence.

9. Since this is an adjustment to an insurance
payment, change the Bill Flag column to Y –
Ins. Payment/Adj.

If this is an adjustment to an insurance write-off, the
Bill Flag choice is Y – Ins. Write-off/Adj.
When you change the Bill Flag column to an
insurance choice, the Plan Select window opens to
allow you to choose to which plan the payment or
write-off adjustment applies.

10. Double-click the plan for whom the
adjustment applies.
11. Click the Save icon (

) on the Task Pane.

12. If you want to delete the two entries, you can
now double-click the sequence and delete
both entries. Remember to save your
changes.

Please refer to page 13.23 for information about
removing these line items.

13. Return to the Charges window for the patient
and post the correct charge if appropriate.

If you entered a charge in the wrong patient’s
account, remember to open the Patient Sequences
window for the correct patient and re-enter the
charge on their account.

Erasing Payments/Write-offs and Their Adjustments
Erasing payments, write-offs and their corresponding adjustment entries prevents them from appearing
on the patient’s statements/bills. MicroMD PM tracks this information in the Patient Log where you can see
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the transactions that were deleted (page 8.41).

○

Some users may not have security rights to erase entries.

To remove the incorrect payment/write-off lines and their adjustment entries:

Procedure

Details

1. Double-click the patient’s sequence that
contains the entries you want to remove.

The Payments window opens.

2. Highlight the incorrect payment or write-off
line and click the Delete icon ( ) on the Task
Pane.

You can also press the Ctrl + D key combination.

3. Highlight the adjustment entry and click the
Delete icon ( ).
4. Repeat this for any other adjustment entry
combination you want to remove.
5. Save your changes.

The total amount of the deleted entries must be
zero, or the system prevents you from saving your
changes.

Unapplied Payments
If the system is set up to use line-item posting, and a staff member posts a transaction without using the
green or blue Payment Calculation windows or performs some other action that results in an amount
becoming disassociated from a line item, the system considers this amount an “unapplied” amount. When
you see a green bar ( ) next to a sequence, this means the sequence has a payment amount posted, but it
was not associated with the line items.
You can apply an unapplied amount using the blue Payment Calculation window (page 13.24), the
Payment Details window (page 13.26), or the Unapplied Payments utility (page 13.26).

Using the Payment Calculation Window
All unapplied payment amounts on a sequence appear in the blue Payment Calculation – Patient and
Non-Primary Insurance window in the Unapplied Amt(s) drop-down, along with a Save button.

Figure 13.10 Unapplied Amount on Blue Payment Calculation Window
13.24
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To apply that amount to the line items on the sequence:

Procedure

Details

1. Highlight the sequence with the green bar ( )
next to it.
2. Click the Payments/Adjustments icon (
on the Task Pane.

)

If the green Payment Calculation – Primary
Insurance Plan window opens, click the Toggle
button to access the blue Payment Calculation –
Patient and Non-Primary Insurance window.
The Recd column on the blue Payment Calculation
window contains zeroes since no one associated a
payment with the line items.

3. From the Unapplied Amt(s) drop-down list,
select the unapplied transaction.

Once you select the transaction you want to apply,
the system automatically populates the
highlighted Amount column based on the
disbursement method chosen. You can also
manually disburse the amount, if needed.



Remember: You can enter two
transactions at the same time if
needed. Just double click the second
Amount column to highlight it and
enter (or select) the other
transaction.

4. Verify that your procedure codes (payment,
write-off, etc.) appear correctly under the
Amount columns.
5. Click the Save button.
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Using the Payment Details Window
You can also apply an unapplied payment amount without using the blue Payment Calculation window.
You must know how much to apply to each line item when you use this option.

Figure 13.11 Payment Details Window

Procedure

Details

1. Double-click the sequence that contains the
unapplied payment/write-off amount.

The Charges window opens.

2. Double-click the transaction line for the
unapplied payment.

The Payment Details window opens.

3. In the Amount column of the Charge Details
section, enter the appropriate payment
amount for each charge line.

The total of the amounts you enter must equal
unapplied payment amount shown in the top
portion of the window. MicroMD PM displays that
total at the bottom of the window for your
reference.

4. Click the Close button and click Yes when
prompted to save your changes.

Unapplied Payments Utility
This utility generates a report detailing all of the unapplied amounts in the system that it can automatically
apply.

○

You cannot use this utility with multiple charge lines,
multiple payment lines, or multiple adjustment lines in
a sequence.

To use the utility:

Procedure

Details

1. Select Utility > Billing and Claim Utilities >
Unapplied Payments from the main menu.

The Unapplied Payments Report Options window
opens.
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Procedure (continued)

Details (continued)

2. Choose the appropriate criteria on the
options window to display the sequences
containing the unapplied payment/write-off
amounts you want to apply.

Table 13.4 explains the fields on this window in
detail.

3. Click the Print icon ( ) to print this report to
keep as backup in case someone makes a
major mistake.
4. Place a check mark in the box next to each of
the sequences for which you want to apply
the payments.

Remember to use the Select All icon ( ) or the
Deselect All icon ( ) on the Task Pane to make
selecting sequences easier.

5. Click the Update icon (

MicroMD PM confirms that you want to perform this
action and then associates the unapplied
payment/write-off amounts using the method
chosen in the Default Disbursement drop-down list
on the System Preferences tab (under Setup >
System Preferences).

) on the Task Pane.

Table 13.4 Report Options Available for the Unapplied Payments Report

Field

Description

Payment Posting Date
(or Write-off Posting Date)

To find sequences where the unapplied payment (or write-off) was posted
on or within a certain date range, enter that date or date range in these
fields.

Sequence Posting Date

To find sequences with an unapplied payment or write-off amount where
the sequence was posted on or within a certain date range, enter that date
or date range in these fields.

Service Date From

To find those sequences with an unapplied payment (or write-off) amount
that has a specific date (or within a date range) in the Date From column
on the transaction, enter that date or date range in these fields.

Payment (or Write-off or
Refund)

To find the sequence(s) with a specific payment (or write-off or refund)
code posted as an unapplied amount, select the code(s) from this list.

Provider

To find the sequence(s) posted for a specific provider and that has an
unapplied payment (or write-off) amount, select the provider(s) from the
list.

Report Type

The options in this section allow you to choose the kind of report to
generate.

 Summary: Choose Summary to display a list of those unapplied
transactions and the unapplied amount, including dates, patient and
sequence number.

 Detail: Choose Detail to displays the same information as a summary
report. The Detail option also displays the total amount of the
payment for which there is an unapplied amount.
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Table 13.4 Report Options Available for the Unapplied Payments Report (continued)

Field

Description

Procedure Type

You can choose whether to search for unapplied payments, unapplied
write-off amounts, or unapplied refund amounts. The choice in this
section changes the labels on the first Posting Date field, the code dropdown, and the Group By option.

Group By

You can organize the information in the report by Payment or Write-off
(depending on the choice you make in the Procedure Type section) and/or
by Patient.

Posting Without Payment Calculation Windows
Some offices may choose not to use the Payment Calculation windows for posting and post everything as
a lump sum. This is a very basic method of posting and results in unapplied amounts in your system,
impacting your ability to generate accurate financial reports.



You are strongly discouraged from using this manner
to post financial transactions. Many of the automated
processes and your financial reports rely on your use of
these windows. Refer to page 13.7 for instructions on
using the green and blue Payment Calculation
windows for posting.

Figure 13.12 Payments Window
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To post payments, write-offs, refunds, or adjustments without associating the amounts to specific
transaction line items:

Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 key.
The Charges / Payments window opens.


2. Search for the patient.

Always verify that you are about to
post to the correct day sheet.

You can enter the patient’s name, account
number, responsible party, insured name, chart
number, policy, or date of birth.
Many EOBs or summary notices contain the
account number, such as 1-1001.0-2. This should
be interpreted where 1 is the practice number,
1001.0 is the patient’s ID number in MicroMD PM,
and the 2 is the sequence to which you want to
apply the payment.


3. Double-click the patient’s entry.

To post directly to a specific
sequence, enter the patient’s
account number, along with the
sequence number.
For example, type 1001.0-2 to
post charges for sequence 2 for
patient 1001.0.

The Patient Sequences window opens.

4. Highlight the sequence to which you want to
apply the payment.
5. Click the Payments / Adjustments icon (
on the Task Pane.
6. Enter the appropriate financial code in the
Code column in the lower portion of the
Payments window.

)

The Payments window opens (Figure 13.12)
without the green or blue Payment Calculation
windows.
Please see page 5.20 for more information about
financial codes in MicroMD PM.

7. Add a check number to the end of the
Description field if necessary.
8. In the Amount column, enter the amount of
the payment, write-off, adjustment, or other
financial transaction.
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Procedure (continued)

Details (continued)

9. Verify that the Bill Flag column reflects the
appropriate type of payment.

Your choices are:

 N – Patient Payment: any patient payment
 Y – Insurance Payment: an insurance payment
where the patient has a remaining balance
pending with an insurance carrier

 X – Transfer Responsibility to Patient: an
insurance payment where the remaining
balance is now the patient’s responsibility
10. Click the Save icon (

) on the Task Pane.

This closes the window and takes you back to the
Patient Sequences window so you can verify the
sequence just changed.
When posting a payment for a patient with a
supplemental insurance carrier, the system
prompts you to process the claim. Please refer to
Chapter 12 for more details about processing
claims.

Keystroke Posting
If you prefer, you can use shortcut keys on the keyboard to post payments, rather than using the mouse
and clicking through the fields. Although your personal posting methods depend solely on the policies of
your practice, this is a set of brief instructions for posting payments using the keyboard. For extensive
details for any of these steps, please refer to page 13.7. Appendix J also contains common shortcut keys in
MicroMD PM.

Procedure

Details

1. Press F6 to open the Posting Module.

Ctrl + F6 opens the Posting Module for the last
patient viewed.

2. Type the name or number of the patient and
press Enter.

You can use the Tab key to move the cursor to
another search field.

3. Press the Tab key to transfer the cursor to the
list area of the window.
4. Use the arrow keys to highlight the
appropriate patient.
5. Press Enter to select the patient.

The Patient Sequences window opens.

6. Use the arrow keys to highlight the
appropriate sequence.
7. Press Ctrl + R to post new payments to the
sequence.
8. Use the Enter or Tab key to move through the
Payment Calculation window and edit as
needed.
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Details (continued)

9. When finished, press Ctrl + A to apply the
payments.
10. Press Ctrl + S or Ctrl + X to save changes and
exit the window.
11. If prompted to save changes, press Alt + Y (for
Yes), Alt + N (for No), or Alt + C (for Cancel).
12. If prompted to bill secondary insurance, press
Alt + P (for Process), Alt + X (for Crossover), or
Alt + D (for Delete).

Make sure you have the correct insurance
highlighted. You can use standard shortcuts when
processing the secondary insurance.

13. Continue posting for the same patient or press
Esc to exit the Patient Sequences window.
14. Repeat step 2 through step 13 as needed.
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Statements and Bills
During the billing process, you can send a patient a statement to keep them informed of the activity on
their account. Or you can simply send them a bill after all insurance money has been received for the
services rendered. MicroMD PM allows each practice in the database to send patient statements or bills,
depending on the needs of each practice and each patient.
So, what’s the difference between the two?

 A bill lists only those sequences for which the patient is completely responsible for the
remaining balance. If a patient has no patient-responsible sequences, MicroMD PM does not
generate a bill. If the patient has a transaction within an insurance-responsible sequence that is
their responsibility, the system does not print a bill until you post payments from all of the
patient’s insurance carriers. (This is not true if you use the Track Co-pay feature. Please see
page 11.33 for more details.)

 A statement lists all sequences, whether they are patient-responsible or still pending with the
insurance carriers. MicroMD PM clearly marks each sequence with the appropriate
responsibility, and then lists only the total amount due from the patient at the bottom of the
page. Practices typically generate statements when they want to send the patient
documentation of all activity on their account, regardless of who is currently responsible for
payment.

In This Chapter
In this chapter, we cover how to:

 Set up the Statements/Bills Module (page 14.2)
 Charge Finance Charges (page 14.10)
 Set up cycle billing (page 14.13)
 Generate statements/bills (page 14.14)
 Warn patients of overdue amounts (page 14.17)
 Generate itemized statements (page 14.17)
 Generate third-party statements (page 14.20)

Overview of Generating Statements/Bills
Practices can print all statements, all bills or a combination of both, depending on the needs of the
practice and the patients you see. MicroMD PM generates a statement/bill for each patient account, unless
the practice uses the sub-account feature. (When you use the sub-account feature, MicroMD PM prints a
single statement/bill containing transaction information for the entire family.) Statements/bills list all
transactions within the specified time period that meet all of the criteria you set on the Billing Options
window (Figure 14.1 on page 14.3).
You should decide first whether you want to send mostly statements or mostly bills to your patients. This
lets you decide the default value for new patients created in the system. Each patient has an option on
their Patient Detail window that indicates the type of document they should receive, and you can set the
default for that field for new patients with the Bill/Statement field on the Billing Preferences tab under
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Setting Up Statements/Bills Module

Setup > Practice Preferences (page 2.32). You can override this option when printing if needed, but this
lets you have a consistent billing process in general. (We will go into how to choose which one to print a
little later.)

Setting Up Statements/Bills Module
When you first generate statements/bills for your patients, you can establish how MicroMD PM determines
which patients receive a statement or bill, what information prints on each kind of document and whether
to apply finance charges. Once you establish these settings, you should only have to change them for
special cases when you need to print statements/bills at times other than your normal billing schedule or
when you need to adjust the official settings.



For details on setting up eStatements and ePayments,
along with creating an online payment link through the
Patient Portal, please contact your local authorized
MicroMD reseller.

Once you establish the settings you want for your statements/bills and then print a full cycle (a
statement/bill for every patient in the system due to receive one), the system saves the settings you
entered (if you have the Save Settings box checked). This lets you alter the options to print a specific set of
statements/bills for a selected set of patients, then keep the options for the official printing date for
statements/bills.

○

You should remove security settings from any user that
does not need to alter the official settings (Chapter 3).

To access the Billing Options window, select Billing > Statements/Bills from the main menu. Table 14.1
explains the fields on this window in detail.



14.2

The Last Statement Date in the title bar of the Billing
Options window displays as “1/1/1900” when your
practice generates statements for the first time. After
that, the title bar reflects the date statements were
generated last.
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Figure 14.1 Billing Options Window
In addition to the choices on the Billing Options window, MicroMD PM also provides practice-specific
options for the appearance of your statements/bills. You can access these options on the Billing
Preferences tab (under Setup > Practice Preferences).

 Show Prov on Stmt: Place a check mark in this checkbox to print the name of the rendering
provider on the patient statements/bills following each transaction description and truncates
the description to allow enough room.

 Pat Full Name on Stmt: Place a check mark in this checkbox to print each patient’s first and last
name on their statements/bills next to each transaction. This is particularly useful for pediatric
practices using sub-accounts where the patients have different last names.
Table 14.1 Choices Available on the Billing Options Window

Field

Description

Posting Dates

These fields default to a one-year date range backward from today’s date.
MicroMD PM includes all transaction details on the statements/bills for
sequences posted within that date range that meet the other criteria set on this
window.

Statement Options
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Show amount due

Place a check mark in this checkbox to print the patient’s portion of the total
account balance on the statement. This information prints in the Please Pay box
at the top of the statement and in the area near the bottom of the statement.

○

When you activate the budget feature and have data
entered in a patient’s Next Payment and Due fields
on their Patient Detail window (page 8.15), MicroMD
PM prints the amount listed in the Due field instead
of the full amount due from the patient, regardless
whether this box is checked.

Min Balance

Enter the minimum total account balance a patient must have in order to have a
statement print for them. This field takes those balances that are greater than or
equal to the amount entered. For example, if $5.00 is chosen as the minimum
balance, the system does not include a patient account with a balance of $4.99,
but it does if the balance is $5.00.

Min Amt Due

Enter the minimum amount due a patient must have in order to have a
statement print for them. This amount represents only the portion of the
account that is patient due if it is greater than or equal to the amount entered in
this field. For example, if $5.00 is chosen as the minimum amount due, the
system does not include a sequence with a patient balance of $4.99, but it does if
the amount the patient owes is $5.00.

Show Paid
Sequences

In general, if there is a sequence that has no amount due from the insurance
carrier or from the patient, the system does not print them on the patient’s
statement. Place a check mark in this checkbox to include those sequences on
the patient’s statement.

Bill Options

○

Remember: Bills only display those sequences that
are solely the patient’s responsibility.

Show balance
amount

Place a check mark in this checkbox to print the patient’s total account balance
at the bottom of the bill. This amount shows the total of all patient-responsible
sequences that meet the other criteria on this window. It does not reflect any
insurance-responsible sequence amounts.

Inc Co Pay

Place a check mark in this checkbox to print the patient’s outstanding co-pay
balance on their bill. MicroMD PM lists the co-pay balance as a separate entry
next to the patient’s balance. To activate this checkbox, you must have the Track
Co-pay checkbox marked on the System Preferences tab under Setup >
System Preferences (page 11.33).
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Min Balance

Enter the minimum total account balance a patient must have in order to have a
bill print for them. This field takes those balances that are greater than or equal
to the amount entered. For example, if $5.00 is chosen as the minimum balance,
the system does not include a patient account with a balance of $4.99, but it
does if the balance is $5.00.

Min Amt Due

Enter the minimum amount due a patient must have in order to have a bill print
for them. This amount represents only the portion of the account that is patient
due if it is greater than or equal to the amount entered in this field. For example,
if $5.00 is chosen as the minimum amount due, the system does not include a
patient-responsible sequence with a balance of $4.99, but it does if the amount
the patient owes is $5.00.

Show Paid
Sequences

In general, fully paid sequences do not print on the patient’s bill when they
receive one. Place a check mark in this checkbox to include those sequences.

Inc 3rd Party

Place a check mark in this checkbox to include on the patient’s statement or bill
those sequences for cases associated with a third party.

Finance Charge



The Finance Charge feature is an involved feature that affects your
accounts receivable. Please refer to page 14.10 for more in-depth
information and be sure you understand it fully before you implement it.

Print Options
What to Print

From the drop-down list, choose the type of document you want to print:

 Default: The system either prints a bill or statement depending on the choice
that appears on the Patient Detail window for each patient.

 Bill: The system prints a bill for each patient, overriding any selection on the
Patient Detail window.

 Statement: The system prints a statement for each patient, overriding any
selection on the Patient Detail window.
For example, if all the patients in the system are marked to receive a bill, you can
choose the Statement option from the What to Print drop-down list, and all the
patients receive statements rather than bills.
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Sort Order

From the drop-down list, choose the order in which you want MicroMD PM to
print your statements/bills:

 Account: Statements/bills print in account order. When you select this
option, the system displays the Account Range pop-up window to allow you
to specify a range of patient accounts for whom to generate
statements/bills.

 Name: Statements/bills print in alphabetical order by patient’s last name.
When you select this option, MicroMD PM displays the Name Range pop-up
window to allow you to specify a range of patient names for whom to
generate statements/bills.

 Selected: Statements/bills print for selected patients only. Use the Select
Patients icon (

) or the Autoload feature (page 14.16) to select patients.

 ZIP Code: Statements/bills print in ZIP code order according to patient’s
address. When you select this option, MicroMD PM displays the ZIP Code
Range pop-up window to allow you to specify a range of ZIP codes for which
to generate statements/bills.
Statement Type

From the drop-down list, choose the type of statement/bill to process:

 Double-Window: Choose this option if you use the double-window
envelopes to send your statements/bills. This format prints the return
address in the upper left-hand corner of the document and the patient’s
address on the right side of the document to show through the windows in
the envelope.

 Consolidated: Choose this option to print only the month, total charge and
total payments on the statements/bills. No transaction details print.

 eStatement V1: Choose this option to write the statement/bill data to an
electronic file. This format allows you to upload the data to a billing vendor.

 eStatement V2: Choose this option to write the statement/bill data,
including line item details and provider-specific Pay-To information, to an
electronic file.

 eStatement V3: Choose this option to write the statement/bill data,
including diagnosis per line item and per sequence, to an electronic file.

 Window 10: Choose this option if you use the standard envelopes with a
window for the mailing address to show through. This format prints the
patient’s address in the lower left-side of the statement/bill.
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Entries Per
Statement/Bill

Enter the number of line items you want to print per statement/bill. The default
entry is 20, which prints only the last 20 entries (posted within the dates selected)
on the statement/bill and fits them on one sheet of paper. You can increase this
number if needed. If there are more lines than the specified number, the balance
of those previous items appears as the very first entry on the statement (i.e., the
Balance Forward amount).



To print all of the outstanding sequences on the
statements/bills, set this field to 999. You must be
careful, however, since this can result in multiple
pages per individual statement/bill. You should also
verify that you have the Show Paid Sequences box
unchecked.



Only full sequences print on statements/bills.
This could result in fewer entries printing on the
statement/bill than the number entered in this field.

Show transactions

Place a check mark in this checkbox to print the line items posted for each
sequence on the statements/bills. With this unchecked, the system leaves the
transaction area blank.

Show due date

Place a check mark in this checkbox to print the due date on the statement/bill
as calculated using the number of days indicated in the Due in Days field and
today’s date.

Show personal
message

Place a check mark in this checkbox to print the text entered on each patient’s
Patient Detail window in the Personal Message field (page 8.14). This text prints
at the bottom of their statement/bill.

Due In Days

Enter the number of days that MicroMD PM should use when calculating the due
date to print on the statements/bills. The system counts forward this number of
days from the date you print your statements/bills. Keep in mind that the patient
does not receive that statement/bill right away. This date then prints on the
statements/bills when you have the Show due date box checked.

Include Pre
Collection

When a patient has received the last patient dunning message and is set to
receive pre-collection letters (Chapter 17), they automatically do not continue to
receive statements/bills. Place a check mark in this checkbox to print
statements/bills for those patients that are going through the pre-collection
process.
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Exclude Deceased

Place a check mark in this checkbox to avoid printing a statement/bill for
patients that have passed away. MicroMD PM knows the patient is deceased
when there is a date entered in the Death Date field on the Patient Detail
window for that patient.


Credit card entry
lines

You can use the Responsible Party feature (page 8.45)
when you need to send statements/bills regarding
deceased patients. (Leave the Exclude Deceased
checkbox unchecked in this case.)

If the practice accepts credit card payments, place a check mark in this box to
print a grid at the top of the statement/bill that allows patients to enter their
credit card information. This checkbox enables the credit card type checkboxes.
Place a check mark next to the card types your practice accepts. This displays the
appropriate credit card icon(s) on the statement (

and

).

Aging
Show patient

Place a check mark in this checkbox to print the aging grid with the patient
amounts displayed in the appropriate aging bucket(s).

Show insurance

Place a check mark in this checkbox to print the aging grid with the insurance
amounts displayed in the appropriate aging bucket(s).

Cycle Billing



Cycle billing is an involved feature that you must
use a specific way. Please refer to page 14.13
for more in-depth information and be sure you
understand it fully before you implement it.

Use Cycle Billing

Place a check mark in this checkbox to activate the cycle billing option. This
enables other options for this feature.

Days Since Last
Stmt

Enter the number of days that should elapse since MicroMD PM last printed a
statement/bill for the patient. The system prints statements/bills for any patient
who has not received a statement/bill within this number of days. MicroMD PM
records the last statement/bill print date on the Patient Detail window in the
Last Stmt/Bill field.
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Use Force Stmt Flag

Place a check mark in this checkbox to print a statement/bill for patients with the
Force Stmt box checked, regardless of whether or not the patient is due to
receive one. The Force Stmt checkbox appears on the Patient Detail, Patient
Sequences and Billing Inquiry windows.



To print only statements for patients with the Force
Stmt box checked (and they have sequences that
meet the criteria set), select Account from the Sort
Order drop-down. Enter a range of 99999999 to
99999999 in the Account Range pop-up and then
print statements/bills.



The system marks the Posting Date option by
default. We recommend that you do not change it.

Patient Messages
Posting Date and
Calendar Date

By default the system uses the Posting Date of the patient’s payment (the day
sheet date against which a staff posted the payment) to determine if the patient
needs to advance to the next patient message (page 14.17). We recommend that
you keep this option.
However, if you have an overwhelming challenge with patient accounts
advancing to collections quicker than expected because the payment was
posted on a date AFTER you generated your bills or statements, but the payment
was against a day sheet date that falls BEFORE you generated bills or
statements, you can choose the Calendar Date option. In this case, the system
checks the calendar date the payment was posted rather than the Posting Date
(i.e., the day sheet against which the payment was posted).

○

Be aware that if you use the Calendar Date option,
the system still displays the Posting Date in the Last
Pat Pmt field on the Patient Detail window. This is
NOT the calendar date. This may cause confusion
with staff expecting the bill or statement to progress
to the next collection message when printed.

Other Options
General Message

If you want to add an additional message to the bottom of the statement/bill
(e.g., “Have a safe and happy Fourth of July holiday!”), you can type the message
in the General Message field. This field prints on every patient’s statement or bill.



If you type Insurance in this field, the insurance
companies listed in the default plan set print.
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Table 14.1 Choices Available on the Billing Options Window (continued)

Field

Description

Patient Category

If you want to print statements/bills for only those patients in a specific category
that meet the criteria on this window, choose the category(ies) from this dropdown list. MicroMD PM defaults to (All). The system matches the choice you
make here to the selection made in the Category drop-down on each Patient
Detail window.

Patient Location

If you want to print statements/bills for only those patients that meet the criteria
on this window and are at a specific practice location, choose the location(s)
from this drop-down list. MicroMD PM defaults to (All). The system matches the
choice you make here to the selection made in the Location drop-down on each
Patient Detail window.

Stmts per print

Set the number of statements/bills you want MicroMD PM to include in each
print job sent to the printer. This allows you to better control how your printer
behaves for this large group of documents. With this field set to 10 statements
per print job, MicroMD PM creates 300 print files instead of 3000. In most cases,
you can leave this field set to the default value.

Save Settings

Check this field to save all choices made on this window for future statement
print cycles. MicroMD PM only saves these selections after you print a complete
cycle. A complete cycle is when you print a statement/bill for every patient in the
database who is due to receive one, rather than picking and choosing patients.

Finance Charges
MicroMD PM allows practices to charge finance charges for outstanding patient balances. MicroMD PM
creates a new sequence for this finance charge to allow for easier reporting capabilities and account
receivables management. To turn the feature on or off, you check the Apply Finance Charge checkbox on
the Billing Options window for statements/bills. However, this does not work by itself. You need to tell
MicroMD PM to which patients you want to apply the finance charge and which code you want the system
to post when it does apply the charge.

Create a Finance Charge Adjustment Code
The practice must create an appropriate MicroMD PM adjustment code for finance charges. This enables
you to apply and track this amount properly. See page 5.24 for more information about creating procedure
codes. When you create the code you want to use for the finance charges, you must select CI – ADJ –
INCREASE CHARGE from the POS drop-down and PP-Patient from the TOS drop-down.

Set up to Apply Finance Charges
Once you have created the new adjustment code, you can finish setting up to apply finance charges. Once
you place a check mark in the Apply Finance Charge checkbox on the Billing Preferences tab (under
Setup > Practice Preferences), MicroMD PM displays the Finance Charge Code drop-down list. From this
drop-down, select the code you created for applying finance charges.
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Figure 14.2 Finance Charge Setup
The Apply Finance Charge checkbox on the Billing Preferences tab is the default for new patients created
in the system. If you decide that you do not want new patients to have their Apply Fin Chrg checkbox
checked by default on the Patient Detail window, you can remove the check mark on the Billing
Preferences tab. The check mark remains on any existing patients.

○

Remember: You actually control the application of
finance charges through the Statements/Bills Module, not
the Billing Preferences tab.

You can uncheck the Apply Finance Charge checkbox on the Billing Preferences tab, and the system still
recognizes the existing patients who have the Apply Fin Chrg checkbox marked on their Patient Detail
window when you choose to apply finance charges when you print statements/bills.

Finance Charge Calculation
When you print statements/bills and want to apply finance charges to balances that exceed a certain
amount of days without payment, check the Apply Finance Charge checkbox on the Billing Options
window of the Statements/Bills Module. This displays several other options to specify the parameters you
want the system to use when deciding whether to charge a patient a finance charge.
MicroMD PM applies finance charges to those accounts that meet the aging criteria specified in the
Minimum Aging Days field on the Billing Options window. The system calculates the finance charge by
dividing the percentage entered in the Yearly Rate field by 12 to get a monthly rate (e.g., 15% divided by
12 = .0125). MicroMD PM multiplies the total patient-responsible amount in the account that goes beyond
the number of days specified in the Minimum Aging Days field by this figure. This is the finance charge for
the account.

○

You must enter the percentage in the Yearly Rate field as
its decimal equivalent (e.g., enter 15% as .15).

Figure 14.3 Finance Charge Options
If that finance charge is less than the amount listed in the Minimum Charge field, the system ignores it. If
it’s greater than or equal to that amount, the system then looks at the Last Fin Chg date field on the Patient
Detail window. If that date is greater than the number of days entered in the Days Since Last Charged field,
the system recalculates if there are more patient-responsible amounts that go beyond the minimum
number of aging days and creates another sequence. If that date is less than the number of days indicated,
the system ignores the sequence.
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MicroMD PM displays the finance charges at the bottom of the statement/bill when printed. The system
then updates the Last Fin Chg and Amount fields on the Patient Detail window and adds this finance
charge to the patient’s account balance, creating a separate patient-responsible sequence using the
finance charge code you created and specified on the Billing Preferences tab (under Setup > Practice
Preferences).

○

The actual posting of the finance charge sequence occurs
AFTER the practice prints the statement/bill (using the
current day sheet date).

Remove Finance Charge
If a practice decides that they have made a mistake when applying finance charges and want to remove
some or all of the finance charges recently applied, they can remove the last set of finance charges that
were applied in the Statements/Bills Module with the Remove Finance Charge utility (under Utility >
Billing and Claim Utilities > Remove Finance Charge). This utility works similar to the other utilities in
that you generate a report to find the accounts you need to adjust, choose the patients, and then update
them.

Procedure

Details

1. Select Utility > Billing and Claim Utilities >
Remove Finance Charge from the main
menu.

This displays the Remove Finance Charges
Options window.

2. Select your criteria and click Accept.

This will generate a report containing patient
accounts that meet the criteria you set. Table 14.2
explains these fields in detail.

3. Place a check mark next to each of the
accounts from which you want to remove the
last finance charge applied.

You can only remove finance charges for those
posted on day sheets that are currently open in
the system. If the day sheet is closed/erased, there
is no checkbox and you cannot remove those
finance charges.

4. Click the Print icon ( ) on the Task Pane to
print the report for you records.

You must print this report before you can remove
the finance charges.

5. Click the Update icon (

The system posts 41 – ADJ TO REDUCE FINANCE
CHARGE to the last finance charge sequence and
removes the sequence.

14.12

) on the Task Pane.
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Table 14.2 Options Available for the Remove Finance Charges Utility

Field

Description

Patient ID

To view the last finance charge posted for specific patients by ID, enter the ID or
range of IDs here. Leave the default value if you want to include all patients. For a
single patient, enter the patient’s ID in both the From and the To field.

Patient Name

To view the last finance charge posted for specific patients by name, enter the
name or name range here. For a single patient, enter the patient’s last name in
both the From and the To field. For a range of patient names (e.g., patients from
Abercrombie to Connor or all patients from N through T), enter the range here.

Posting Date

To view the last finance charge posted to a patient’s account based on the date it
was posted, enter that date range here. If the patient had a finance charge posted
during that date range, but there are later finance charges posted, the patient will
not appear on the report.

Max Seq Balance

Enter the maximum finance charge amount you want to remove with this utility.
Remember: The system posts a separate sequence for the finance charge. It is
this sequence balance the system uses for this Max Seq Balance field.

Cycle Billing
For those practices that like to send statements/bills in a staggered time frame (e.g., patients A – J in the
first week of the month, K – T in the second week of the month, and U – Z in the third week), Cycle Billing
provides the ability to do this. The main distinguishing feature between Cycle Billing and regular
statements/bills is that, with Cycle Billing, MicroMD PM generates statements/bills for patients based on
the last time they received a statement or bill.
Once you establish your batches, the system no longer looks at the patient’s name. It looks at the date they
last received a statement/bill and whether they have any sequences that meet the criteria set on the
Billing Options window (Figure 14.1 on page 14.3).

Example
For example, Summervale Medical Center is a large practice that prints their statements/bills in a
staggered time frame (i.e., patients A – J in the first week of the month, K – T in the second week of the
month, and U – Z in the third week). Tom and Kim post payments for the practice, and Jennifer generates
the statements/bills throughout the month. This is the third week of the month, which means that those
patients in the U – Z bracket will receive a statement or bill, if they have patient-responsible amounts and
haven’t received a statement/bill within 28 days (the number of days Advanced Family entered in their
Days Since Last Stmt field when they established their cycle a few months ago).
While Tom and Kim were posting insurance payments, Mr. Smith, who normally falls within the K – T
bracket and didn’t receive a statement or bill during the K – T billing cycle this month, now has a patientresponsible amount. Normally, he would not receive a statement or bill until his next billing cycle, which
could be another four weeks away. However, since one of the criteria for Cycle Billing is the number of days
since the patient received a statement or bill, Mr. Smith’s account falls into the U – Z cycle, and he will
receive a timely statement.
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How to Establish Cycle Billing
If you want to set up Cycle Billing, it typically takes the length of time of an entire print cycle to establish the
billing cycle for your practice. We recommend setting your Days Since Last Stmt field to 28 days or less
since 28 is evenly divisible by seven days to get an even four weeks in a month. Here are the basic steps to
set up your Cycle Billing:

 Set the Days Since Last Stmt field to 28 days (or the time frame you prefer).
 Generate your first batch (e.g., A – J during the first week of the month) of statements/bills as
described on page 14.14.

 When you come to the date you want to establish for your next batch of statements/bills (e.g.,
K – T for the second week), print that batch as described on page 14.14.

 Continue for the remaining batches in your cycle.
 When you are finished with the initial cycle, check the Use Cycle Billing checkbox to process
future statements according to the last statement date.
After you establish your complete billing cycle, generally all you need to do is print. You have already
established your options and saved your settings. You do not have to enter the range of accounts again
unless you need to re-establish the cycle in the future. MicroMD PM takes over and automatically prints
statements/bills for those patients who have not had a statement/bill printed in the number of days
indicated in the Days Since Last Stmt field and who have sequences that meet the criteria you established
on the Billing Options window (Figure 14.1 on page 14.3).

Generating Statements/Bills
Now that you know about all of the options you can establish for printing statements/bills for your
patients, you can set them to meet the needs of your practice and generate a cycle.

Procedure
1. Select Billing > Statements/Bills from the
main menu.

Details



Always verify that you are using the
correct day sheet when printing
statements/bills.

The Billing Options window opens.
Either the Account Range, Name Range, or ZIP
Code range pop-up window also pops up to allow
you to specify a range of patients for whom to
generate statements/bills in this session (based on
the Sort Order drop-down).
2. In the pop-up window, you can choose a
starting and ending range of patients for
whom to generate statements/bills in this
session.
OR
If you want to generate statements/bills for all
patients that are due to receive one, leave this
range wide open.

14.14

If using Cycle Billing for the first time, you want to
enter the range applicable for this billing session
(e.g., enter A in the From field and Jz in the To
field). If you have already established a full cycle,
leave the default values. Please see page 14.14 for
more details about how to set up your practice to
use Cycle Billing.
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Procedure (continued)

Details (continued)

3. Click Accept.

The Billing Options window is enabled, and the
selected print range appears in red at the bottom
of this window.

4. Change any options as needed.

Generally, you do not need to change these
settings unless you are generating statements/bills
for the first time or are generating a special set of
statements/bills outside the established
specifications. Table 14.1 on page 14.3 explains
these fields in detail.
You can preview the list of patients that will be
receiving statements/bills BEFORE you click the
Print icon ( ). Click the Preview List icon ( ) on
the Task Pane to populate the Patient Selection
window prior to printing.

5. Click the Print icon (

) on the Task Pane.

The Select Printer dialog opens.
If you chose an electronic statement file in the
Statement Type drop-down list, MicroMD PM
automatically begins to create the batch file for
you at this point and shows the file’s progress in a
pop-up window. Skip to step 7.

6. Click the appropriate printer button.

Your statements/bills print for patient accounts
meeting the criteria established on the Billing
Options window. MicroMD PM shows the current
print status in a pop-up window.

7. When prompted to save the statements/bills
and the summary report (if printed) to view at
a later time, click Yes.

This creates a PDF of each statement/bill print
job and makes each PDF available under Utility >
Review Most Recent > Statements/Bills. If you
choose to print the Billing Report in step 9, you
can find that PDF under Utility > Review Most
Recent > Statements/Bills Summary.
You can choose not to save the statements/bills for
later viewing, but you will not have the ability to
review the same document that the patient has in
front of them if they call with questions.
After you make your choice, MicroMD PM finishes
processing your statements/bills and closes the
Billing Options window.

○
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You can also choose to save electronic
statements for later viewing; however,
please be aware that the statements/
bills you view do not match exactly
with the document the patient has.
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Procedure (continued)

Details (continued)

8. When prompted to update the patient
messages, click Yes or No.

Typically you want to click Yes, unless you are
printing outside your normal printing schedule.



When you click Yes, the title bar of the
Billing Options window changes to
indicate the system is in the process
of updating the patient messages.

Please see page 14.17 for more information on
how MicroMD PM determines which message
patients receive and how it updates the messages.
9. When prompted to print the summary report,
click Yes or No.

This report summarizes the list of patients who
received a statement/bill in this session.
That’s it! You’ve just printed your statements/bills.

Including Patients with a Newly Patient-Responsible Balance
Practices can also use the Autoload feature to print statements/bills for additional patients. This involves a
table in the database that tracks those patients with a sequence paid by an insurance carrier and who now
have a patient-responsible balance. You can send a statement/bill to those patients as soon as the
sequence becomes the patient’s responsibility, rather than waiting for the normal billing cycle, which
could be as much as four weeks away.



For those clients performing cycle billing, we do not
recommend using the Autoload feature since you
would need to deactivate cycle billing, causing your
established statement/bill cycle to be off.

Click the Autoload Newly Responsible icon ( ) to load a list of those patients with a sequence paid by
an insurance carrier (resulting in a patient-responsible balance) into the Patient Selection window. When
printing the statements/bills, the user should click the No button when prompted to update patient
messages. If the user clicks Yes, the system could update the messages too quickly and transition the
patient into pre-collection when they really do not need to be.

○

If someone prints a statement/bill for the patient(s) with a
patient-responsible balance after an insurance payment
(without using autoload), the system removes that
patient from the autoload list.

Where Does the Patient Send Payment?
MicroMD PM uses the Pay To fields on the Practice Detail window to determine what address to print in the
Pay To area of the statements/bills. These fields appear in two places on the Practice Detail window: on
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the Detail tab and on the Provider tab. When you have a different billing address for the practice as a
whole, enter that information in the Pay To fields on the Detail tab.



Be extremely careful. When this information differs
from the information in the Practice fields, the system
creates a new loop in the electronic claim file (if you are
sending claims electronically).

If a provider has his or her own address where they need patients to send payment, you can enter that
address per provider on the Provider tab in the Pay To fields. The system checks the Pay To fields for the
patient’s default provider. If there is no Pay To information for that provider, the system prints the
practice’s Pay To information. You can find the Default Provider drop-down on the Billing Preferences
tab (under Setup > Practice Preferences).

○

Remember: When this is set to (Default), the system
uses the provider from the Patient Detail window of
each patient.

Automated Dunning Messages
Statements/bills each contain a dunning message that allows you to communicate with the patient
regarding the status of their account. These messages appear at the bottom of the statement/bill and are
themselves based on the aging of the account. MicroMD PM automatically progresses through these
messages based on the total aging of the account, the last time a statement/bill was generated, and the
last time the patient made a payment. You create these messages on the Patient Message tab (under
Setup > Practice Preferences). Please refer to page 17.3 for information about setting up the patient
messages and using them in conjunction with the Pre-Collection Module.

Itemized Statements
Practices have the ability to print an itemized statement on demand for those patients who require a
specific detailed list of the different types of information posted to their account, regardless of the
patient’s current billing status or the balance due amount. This is helpful when the patient needs
documentation for major medical insurance purposes. MicroMD PM prints one statement per patient,
regardless whether you use sub-accounts. This is different from the monthly statements/bills in that the
monthly statements are for the entire family.



You can also use this feature to print transaction
histories within the specified time period for your
patients, tailoring the statements to needs of the
situation.

Itemized Statement Options
The options in this section allow practices to print a customized statement for a patient on an individual
basis or for a range of patients. This module is not designed for printing monthly patient statements but for
printing them on demand when necessary.
Aside from the options on this window, you have one more option on the Billing Preferences tab (under
Setup > Practice Preferences) that affects Itemized Statements: Show Federal ID on Receipt (page 2.34).
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Figure 14.4 Itemized Statement Options
Table 14.3 Choices Available for Printing Itemized Statements

Field

Description

Show these
procedure types

Choose the types of procedures you want to print on the patient’s itemized
statement: Charges, Payments, Note procedures (only available when you check
Payments), Writeoffs, Refunds, and/or Balance Forwards.
For example, Mr. Smith called Summervale Medical Center and asked for them
to send an itemized statement of all his payments to them since the beginning
of the year. They chose only the Payments option and then the Patient option in
the Criteria section.

Service Date

Select the range of dates when the services were rendered to include in the
itemized statement(s). This field defaults to last year’s date range.
When you choose Sequence in the Order By section, MicroMD PM changes this
date range to Posting Date and uses the posting date of the sequence.

Patient Name and
Patient ID

Choose to print for a specific range of patients according to their name or
MicroMD PM account ID. These fields relate to the account level only and
automatically include any sub-accounts.



14.18

To select a single patient, click the Select Patient
icon ( ) on the Task Pane.
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Table 14.3 Choices Available for Printing Itemized Statements (continued)

Field

Description

Track Code

Place a check mark in this checkbox to print an itemized statement that only
includes procedures from the explosion code you selected from the associated
drop-down list. The Track Code option is only available when you choose
Service Date in the Order By section and Both in the Criteria section. Please refer
to page 8.46 for more details about tracking procedure codes.



You can produce an immunization history for
children seen by your practice to provide as records
to their schools or day care facilities. Be sure you
have an Explosion Code created containing all of
your vaccine codes so you can select that code from
this drop-down list. (See page 5.19 for details on
creating Explosion Codes.)

Statement Type

Choose the format in which you want the itemized statement to print. These two
options allow you to specify the type of envelope you want to use so the
addresses print appropriately for you.

Name to Print

Select which name you want to print on the itemized statement: the patient’s
name or the name of the responsible party for that patient.

Criteria

Choose whether you want to print only patient-responsible, insuranceresponsible, or both patient- and insurance-responsible transactions on the
itemized statement. The system prints the type of transaction(s) you selected in
the Show procedure types section of this window.
If the user selects Sequence in the Order By section, then MicroMD PM disables
these Criteria options.

Order By

Choose to arrange the entries on the statement by Service Date or by Sequence.
When you choose to order the statement by sequence, the Service Date range
fields change to Posting Date. This also enables the Sequence Detail option in
the Misc Options section.

Show Diagnosis

With the onset of HIPAA regulations, MicroMD PM provides practices the option
to suppress diagnosis codes and descriptions from printing on the patient’s
itemized statement. To suppress the diagnosis when printing, be sure that there
is no check mark in the Show Diagnosis checkbox.
MicroMD PM takes the default for this checkbox from the Show Diagnosis on
Receipt box on the Billing Preferences tab (under Setup > Practice
Preferences).

Transaction Detail

MicroMD PM enables this option when you check Sequence in the Order By
section. Check Transaction Detail to print every transaction and its details on
the itemized statement. When you place a check mark in this checkbox, the
system disables the choices in the Procedure Types section but allows you to
prevent notes from printing—in case your practice uses them for internal office
purposes only.
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Printing Itemized Statements
To print itemized statements, use the following procedure:

Procedure

Details

1. Select Billing > Itemized Statements from
the main menu.

The Print Itemized Statements window opens.

2. Select the appropriate patient(s) and
document options.

Table 14.3 explains these fields in detail.

3. Click the Print icon (

The system retrieves the information and prints the
itemized statement(s) as appropriate.

) on the Task Pane.

Third-Party Statements
When a third party such as an employer or an attorney is involved with the patient’s case, MicroMD PM
allows practices to assign that third party to the sequence involved, even if there is no insurance plan
associated with the sequence. Practices can then generate itemized statements for these entities in
relation to a single patient or a group of patients associated with that entity.

○

Even though the system uses the Employer List to store
third parties, MicroMD PM only displays Employer entries
for Employer search fields throughout the system.

Entering Third Parties into the System
MicroMD PM uses the Employer List for all of your third parties that might be involved with patient cases,
including attorneys. In order to do this, each of the entries in the employer table must have an identifier.
MicroMD PM already has the choices of E – Employer or A – Attorney you can use to identify new entries.
Simply proceed as if you were going to create a new employer and be sure to assign the correct identifier in
the Record Type drop-down list.

Figure 14.5 Record Type Drop-down List

○
14.20

If you need other types of third parties, you can add more
under Setup > Master Table. From that drop-down,
select Third Party Type and add more indicators as
needed. These indicators then appear in the Record Type
drop-down list. Please refer to page 2.1 for more
information about using the Master Table feature.
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Assigning a Third Party to a Case
If there is a third party involved with the patient’s case, you can create a new case and assign the
appropriate party at that time or you can assign that third party to the case after posting (Figure 14.6). As
long as you have the third party associated with the appropriate case when you generate the itemized
statement for that third party, that patient’s case will appear on the statement.
If the case associated with the third party does not involve an insurance company, you can still create a
case in the system. Simply do not select a plan set from the Default Plan Set drop-down list (Figure 14.6)
and do not select a plan set when creating the sequence in the Posting Module. Just make sure to select
the appropriate case when posting charges.

Figure 14.6 Assign a Third Party to a Patient’s Case
On the Cases tab, if this is the patient’s default case and you have not specified a plan set for this case, the
system enables the Create Claim checkbox. (If you specify the plan set for the case, the system already
knows that you want to create a claim, and therefore, does not need to provide a choice.) If you place a
check mark in the Create Claim checkbox, MicroMD PM creates a claim to the primary plan indicated in the
patient’s default plan set when staff members post charges against this case.

Generating a Third-Party Statement
The Third-Party Statements are almost exactly like Itemized Statements on the individual patient level.
However, there is an important difference. You can print detailed statements for each patient sequence or
you can just print a summary of all the patient sequences associated with that third party. To print
statements for a third party, select Aux > Third-Party Statements from the main menu. This opens the
Third-Party Itemized Statements window.

○

Sequences for a case associated with a third party do not
appear on patient statements/bills unless you check the
Inc 3rd Party checkbox on the Billing Options window.

○

When you generate a third-party statement, the system
adds a note to the patient’s account and saves the
statement in the Review Most Recent utility (page 16.25).
This statement remains in the system for 35 days.
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Figure 14.7 Third-Party Statement Options
Just make your selections and click Print in the Task Pane. Table 14.4 explains the fields in more detail.
You generate these statements just like the patient’s itemized statements, including selecting patients,
procedure types, and the amount of detail you want on the document. The address that prints on a ThirdParty Statement is the same as for an Itemized Statement. See page 14.16 for details on where the patient
sends payments.
Table 14.4 Choices Available for Printing Third-Party Statements

Field

Description

Show these
procedure types

Choose the types of procedures you want to print on the third-party statement:
Charges, Payments, Note procedures (only available when you check
Payments), Writeoffs, Refunds, and/or Balance Forwards.

Patient Name and
Patient ID

Choose to print for a specific range of patients according to their name or
MicroMD PM account ID. These fields relate to the account level only and
automatically include any sub-accounts.



To select a single patient, click the Select Patient
icon ( ) on the Task Pane.

Posting Date

The Posting Date field allows you to include only those sequences posted within
a certain date range on the statement(s) you print.

Third Party

In the Third Party section, you can choose the appropriate indicator for the third
party for whom you want to print statements (e.g., employer or attorney).
Choose this indicator from the Type drop-down list. This filters the Name dropdown to include only that type of entry. For example, if you choose A – Attorney
from the Type drop-down list. MicroMD PM filters the Name drop-down to
include only the attorneys you have created in the system.

Balance

In the Balance fields, enter the minimum and maximum total balance a patient
must have with the selected third party in order to have a statement print for
them. These fields take those balances that are:

 less than or equal to the amount entered in the From field
 greater than or equal to the amount entered in the To field.
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Table 14.4 Choices Available for Printing Third-Party Statements (continued)

Field

Description

Show Diagnosis

With the onset of HIPAA regulations, MicroMD PM provides practices the option
to suppress diagnosis codes and descriptions from printing on the patient’s
itemized statement. To suppress the diagnosis when printing, be sure that there
is no check mark in this checkbox.
MicroMD PM takes the default for this checkbox from the Show Diagnosis on
Receipt box on the Billing Preferences tab (under Setup > Practice
Preferences).

Transaction Detail

MicroMD PM enables this option when you check Sequence in the Order By
section. Place a check mark next to Transaction Detail to print every transaction
and its details on the itemized statement. When you place a check mark in this
checkbox, the system disables the choices in the Procedure Types section but
allows you to prevent notes from printing—in case your practice uses them for
internal office purposes only.

Consolidated

When you choose Consolidated from the Misc Options section, the system
disables the Show Diagnosis and Transaction Detail options and enables the
Consolidated Options section.
A consolidated statement can provide a list of patient sequences associated
with the selected third party, along with each transaction within that sequence
(choose the Detailed option from the Consolidated Options section). Or it can
provide a simple list of sequences associated with the selected third party
(choose the Summary option from the Consolidated Options section).

○

The address that prints on a consolidated third-party
statement is the practice’s Pay To Info address from
the Practice Detail window. The system does not
look at the individual provider’s Pay To information.

Statement Title

The Statement Title field allows you to change the text that prints at the top of
the third-party statement.

Stmts per Print

Enter the number of statements you want to print during this session.
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Third-Party Report
With this module there is an associated Patient Report. With the Third-Party Report (under Reports >
Patient > Third Party), you can generate a report that displays each patient that has a case associated
with a third party and a breakdown of the sequences associated with that third party. Figure 14.8 explains
the options on this window in detail.

Figure 14.8 Third-Party Report Options
Table 14.5 Report Options Available for the Third-Party Report

Field

Description

ID

To search for specific patients with third-party cases by their MicroMD PM account
number, enter the ID or range of IDs here. Leave the default value if you want to
include all patients. For a single patient, enter the patient’s ID in both the From and
the To field.

Name

To view third-party cases for specific patients by name, enter the name or name
range here. For a single patient, enter the patient’s last name in both the From and
the To field. For a range of patient names (e.g., patients from Abercrombie to Connor
or all patients from N through T), enter the range here.

Third Party

If you want to see only those sequences for cases associated with a specific third
party, select the third party from this drop-down list. You can also choose multiple
entities from this list. The sequence must also meet all other criteria on this window.

Posting Date

When you choose Comprehensive from the Report Type section, MicroMD PM
enables this date range. If you want to view sequences associated with a third party
that were posted during a certain date range, enter that range here.

Service Date

When you choose Comprehensive from the Report Type section, MicroMD PM
enables this date range. If you want to view sequences associated with a third party
where the service date on the sequence falls within a certain date range, enter that
range here.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Standard: Select Standard to display a simple list of patients that have third
parties attached to a case.

 Detail: Select Detail to show the same list as the Standard Report with additional
case information.

 Comprehensive: Select Comprehensive to display all information from the Detail
report and including a breakdown of the patient sequences, if any exist.
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Table 14.5 Report Options Available for the Third-Party Report (continued)

Field

Description

Show

This section provides additional display options for the report.

 Exclude Deceased: Place a check mark in this checkbox to prevent patients from
appearing on the report who have a date listed in the Death Date field on their
Patient Detail window.

 Zero Seq Bal: MicroMD PM enables this checkbox when you choose
Comprehensive from the Report Type section. When you place a check mark in
this checkbox, the system includes those sequences associated with a thirdparty case, even if the balance on the sequence is zero. Payments may have
already been applied to some of the sequences.
Group By

You can organize the information in the report by Third Party and/or Patient.

Sample Report
GM hired Summervale Medical Center to provide flu vaccinations for their employees beginning
November 1, 2018. Kim was sure to associate the General Motors third party with each employee’s
case that pertained to the flu shot. Now she wants to see a breakdown of the sequences posted for the
GM flu shots to date, and today is January 30, 2019. When she generated the report, she chose the
following options and left all others at their default values:

 Third Party: From this drop-down list, Kim selected the General Motors entry.
 Report Type: From this section, Kim chose Comprehensive. This choice enabled the Posting
Date and Service Date range fields.

 Service Date: Kim typed 11012018 in the From field and left the To field at its default value.
Explanation of the Report
When she generated the report, the system displayed all of the sequences in the system related to
the case associated with General Motors where the service date on the sequence fell between
November 1, 2018 and January 30, 2019. For this example, it is only a single sequence (number 18) for
Andy Homer who came in on 03/09/2019 for his flu shot. The total charges for which Kim would bill
General Motors (when she generated the statement) is $209.00. This encompasses all patients with
sequences posted for cases associated with General Motors/Lordstown as the third party.

Figure 14.9 Third-Party Report
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Billing and Claims Tools
MicroMD PM contains some useful tools to help you to maintain the billing and claims data in your system.

In This Chapter
In this chapter, we cover how to:

 View details about transactions in the patient’s account, as well as details in their account
history (page 15.1)

 Post “courtesy” write-offs for negligible balances left on patient sequences (page 15.6)
 Transfer responsibility for multiple sequences from Insurance to Patient (page 15.8)
 Delete open claims in the system (page 15.11)

Billing Inquiry
Billing inquiry allows you to view a patient’s entire transaction history and access that history from several
different modules throughout the system, including the Patient Module and the Charges/Payments
Module. This module also has a drill-down feature that you can use to go deep into the transaction to find
the information you need.
You can access the Billing Inquiry window for a patient from a number of other windows, including the
Patient Detail and Patient Sequences windows. Simply click the Billing Inquiry icon ( ) on the Task
Pane. This takes you to the Billing Inquiry Module for the selected patient.



If you are in another module and need quick access to
Billing Inquiry for your current patient or the last patient
account with which you worked, press the Ctrl + F7 key
combination.

You can also open the Billing Inquiry Module and search for a patient’s account, just like when you search
for a patient in the Patient Module or in the Charges/Payments Module. Select Billing > Billing Inquiry
from the main menu and select your patient.

Figure 15.1 Billing Inquiry Window
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Billing Inquiry

Top Portion of Window
The top portion of the window displays aging buckets for the patient’s account. MicroMD PM maintains an
aging date for each sequence independent of the posting date. Whenever a new charge is posted, the
aging date and posting date are initially the same date. MicroMD PM updates the aging date automatically
as the responsibility for payment of the sequence transfers from one insurance carrier to another (primary
to secondary to tertiary) or from insurance to patient. The aging columns are based on the difference
between the current system date and each sequence’s aging date. As a sequence ages, the system
automatically moves the balance into the next aging column. When a change in responsibility occurs and
the system resets the aging date, the remaining balance transfers back into the Current column.

Middle Portion of Window
The middle portion of the window contains information about the patient’s account, such as plan
information and the last time the patient received a statement or bill. This section also provides some
filtering choices for the window (page 15.2). You also have access to the floating toolbar (page 1.6).

Bottom Portion of Window
The bottom portion of the window displays the patient’s sequences. The system displays each sequence in
alternating white and gray to enable you to scan through the transactions quickly. In addition, each
sequence has a trailer band that displays posting and aging dates, patient name, rendering provider name,
diagnosis code(s), claim filing status, the service facility where the services were performed, and the
amount due and who is currently responsible for payment of that amount.

○

Amounts listed in red and in parentheses represent
credits.

Most of the columns in this section are self-explanatory; however, two of the columns bear some further
explanation. The Balance and Total columns represent running balances, which is different than other
windows in the system:

 Balance: This column displays the sequence balance after each line item is added.
 Total: This column displays the total account balance after each line item is added.
To view details of any line item, simply double-click the transaction item. A new window opens, and you
can use the scrollbar in the top section of the window to scroll to the other items in the sequence without
closing this window.

Filtering the Billing Inquiry Window
You can filter the list of sequences in this window to help you find exactly the information you want. When
you choose these options, a sequence must match all of the criteria you set. For example, if you select a
posting date range of 01/01/2019 to 01/31/2019 and you select a plan set for which the patient has nothing
posted during that period, the system does not display anything.

 Case: Select a case from this list to display only those sequences posted against a specific case
for this patient.

 Plan Set: Select a plan set from this list to display only those sequences posted for the plan(s)
within that set for this patient.
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 Posting Dates: Enter a date range to display only those sequences posted during that period
and click the Search icon (

) on the Task Pane.

 Descending: Place a check mark in this checkbox to display the sequences in order from most
recent service date to the oldest.

 Account: If your practice uses sub-accounts, or family billing, a check mark in this box includes
sequences for all sub-accounts.

 Non-Zero: Place a check mark in this checkbox to pull only those sequences that have a balance
due, hiding any sequences that are fully paid.

Forcing a Statement/Bill
If your practice uses Cycle Billing and you need this patient to receive a statement or bill the next time the
practice generates them, even if the patient is not actually due to receive one, place a check mark in the
Force Stmt checkbox on the Billing Inquiry window for that patient (page 14.2).

Printing Patient Receipts
There are a few ways to print patient receipts. You can print a receipt for the patient from the Charges/
Payments Module (page 13.19); however, if you need to print a receipt for only specific transactions
throughout a patient’s entire account, you can print that receipt from the Billing Inquiry Module.
Place a check mark in the P column next to each transaction line you want to include on the receipt. Click
the Print Receipt icon ( ) on the Task Pane.

Editing a Claim
When you place a check mark in the P column next to a sequence item, MicroMD PM enables the Edit
Claim icon ( ) on the Task Pane. For more information on editing claims, please refer to page 12.10.

Viewing Account Notes
You can view the notes on the patient’s account. Click the General Note icon ( ) to view general account
notes for the patient (page 8.33). Click the Sequence Note icon ( ) to view the notes entered for the
sequence currently highlighted (page 11.37).

Account Details
You can access the details of specific types of transactions posted to the patient’s account. On the Task
Pane in the Billing Inquiry window, click the Account History icon ( ). This displays the Account History
window where you have easy access to view or print all of the payments, charges, adjustments and writeoffs made to the patient’s account.



To include sub-accounts in this history, place a check
mark in the Account checkbox before clicking the
Account History icon ( ).
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Figure 15.2 Account History Window
You can use the drill-down feature to double-click on any item (e.g., Andy’s check payment of $200.00) in
the Account History window and see how that payment was disbursed. In our example, you see that $56.24
was applied to Andy’s sequence 11, $7.12 to Marie’s sequence 1, $110.82 to James’ sequence 1, and $25.82
to Emma’s sequence 1—totaling $200.00.)

Figure 15.3 Sequences Window in Billing Inquiry
You can use the scrollbar in the top section of the Sequences window to scroll to the other items that
appear in the Account History window without the need to close out of the Sequences window. If you want
to print the information displayed in the window, click the Print button in the top section of the window.
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Figure 15.4 Payment Details Window
If you want to see even more detail about the payment, charge, adjustment, or write-off, double-click the
item in the Sequences window to open a detail window for the item (e.g., the payment amount $25.82 on
Emma’s sequence 1). This allows a practice to view how users applied payments to each charge, what
adjustments were made and by whom, etc. In Figure 15.4, you can see how KIM applied the $25.82 of the
original $200.00.

Transaction Details
You may have the patient on the phone asking about a particular payment—curious about how that
payment was disbursed to services on their account. You can open their account in the Billing Inquiry
Module and then you have a few options to find that payment:

 You can enter posting date of the payment in the Posting Date fields on the Billing Inquiry
window. This filters the list so you can double-click the payment line for which you want details
and see how that payment was posted to the sequence. (This is true for other types of
transactions as well.)

 If your practice uses the green and blue Payment Calculation windows faithfully and accurately,
you can highlight a line in that sequence and click the Transaction Detail Sequence icon ( )
on the Task Pane to view a more visually sorted detail. MicroMD PM highlights all charge lines of
the sequence in gray, and you can see in a glance how payments, adjustments and write-offs
were applied.
If you want to print the information displayed in the window, click the Print button in the top
section of the window.

 If your practice uses the green and blue Payment Calculation windows faithfully and accurately,
you can click the Transaction Detail All icon ( ) on the Task Pane to view a more visually
sorted detail of all sequences displayed in the Billing Inquiry window. MicroMD PM highlights all
charge lines of the sequence in gray, and you can see in a glance how payments, adjustments
and write-offs were applied.
If you want to print the information displayed in the window, click the Print button in the top
section of the window.
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Balance Write-off
Some practices exercise a “Courtesy Write-off” for patient balances below a certain minimal dollar
amount. Some practices also prefer to write off a nominal insurance amount left on a patient’s account.
However, even though the practice wants to write off small dollar amounts left on patient sequences, if the
same patient has multiple sequences with a small amount due, that amount could add up. In that case,
the practice would not want to write off all of those amounts.
The Balance Write-off utility allows practices to specify the exact criteria that the amount must meet,
assign the proper adjustment code to the write-off, and delete the claim, if desired. You can search for
sequences by responsibility, range of patients and dates, plan(s), category(ies) and provider(s). You can
also edit the description of the adjustment code to clarify the reason for the write-off.

Figure 15.5 Balance Write-off Utility
To write-off account balances:

Procedure

Details

1. Select Utility > Billing and Claims Utilities >
Balance Write-off from the main menu.



Always verify that you are about to
post to the correct day sheet.

The Balance Write-off Options window opens.
2. Enter all of the criteria that the sequence(s)
have to meet to qualify for a balance write-off.

Table 15.1 explains the fields on this window in
detail.

3. Click Accept.

MicroMD PM populates the report with all
sequences that match the criteria you entered.

4. Place a check mark next to the sequences
whose balance you want to write-off.

Use the Select All ( ) and Deselect All ( ) icons
on the Task Pane to help you select multiple
patients.

5. Click the Print icon (

You must print this report for your records before
you can perform the batch write-off. It gives you an
audit trail of those patients you selected to writeoff their balance.

15.6
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Procedure (continued)

Details (continued)

6. Once you print this report, click the Update
icon ( ) on the Task Pane.
7. Confirm that you want to write-off the
selected balances.

The system posts the write-off to the sequences
you chose.

Table 15.1 Options Available for the Balance Write-off Utility

Field

Description

Responsibility

Select the type of sequence balance you want to search. You have three options:

 If you select Patient, MicroMD PM returns patient-responsible sequences for
patients whose total patient-responsible due on the account is less than the
amount in the Max Patient Due field and the balance on the sequence is less
than the amount in the Max Seq Balance field.

 If you select Insurance, the system returns insurance-responsible sequences
where the sequence balance is less than the amount in the Max Seq Balance
field.

 If you choose Both, the system returns any sequence for patients whose total
patient-responsible due on the account is less than the amount in the Max
Patient Due and where the sequence balance is less than or equal to the amount
in the Max Seq Balance field.
When you select Insurance or Both, MicroMD PM enables the Plan drop-down list
and the Plan Type options to narrow the search even further.
Patient ID

To search for eligible sequences of specific patients by ID, enter the ID or range of IDs
here. Leave the default value if you want to search all patients. For a single patient,
enter the patient’s ID in both the From and the To field.

Patient Name

To search for eligible sequences of specific patients by name, enter the name or
name range here. For a single patient, enter the patient’s last name in both the From
and the To field. Leave the default value if you want to search all patients. For a
range of patient names (e.g., patients from Abercrombie to Connor or all patients
from N through T), enter the range here.

Posting Date

To search for eligible sequences of specific patients that were posted within a
specific date range, enter that range in these fields.

Plan

If you select either Insurance or Both in the Responsibility section, MicroMD PM
enables this drop-down and you can choose to search for sequences posted to
specific plans. Select the plan(s) from this list.

Category

To search for eligible sequences for patients within a certain Patient Category, select
the category from this drop-down list.

Providers

To search for eligible sequences posted to certain providers, select the provider(s)
from this drop-down list.

Write-off Code

Choose the write-off code or other adjustment code you want MicroMD PM to use
when it posts the balance write-offs. You must select a code for MicroMD PM to use in
order to use this utility.
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Table 15.1 Options Available for the Balance Write-off Utility (continued)

Field

Description

Description

When you select a code from the Adjustment Code drop-down, the system
automatically enters the code’s description in this field. You can then edit that
description to reflect the reason for the write-off.

Max Seq
Balance and
Max Patient Due

In the Max Seq Balance field, enter the maximum amount an individual sequence
balance must be equal to or less than in order to appear on the report. This field
works in conjunction with the Max Patient Due field, which indicates the portion of
the patient’s account that is their responsibility to pay.
For example, Summervale Medical Center wants to write off any patient balances of
$5.00 or less. What would happen if a patient had two (2) sequences of $5.00? The
balance of those sequences would be $10.00 and larger than the practice wants to
write off. The Max Seq Balance allows you to tell the system to write off a total
sequence balance of $5.00 or less. The Max Patient Due field limits the total amount
written off per patient.

Plan Type

If you select either Insurance or Both in the Responsibility section, MicroMD PM
enables the Plan Type section, and you can further narrow your sequence search by
indicating if the claim on the sequence is for the primary, secondary or tertiary
carrier.

Delete Claim

If you select either Insurance or Both in the Responsibility section, MicroMD PM
enables the Options section and you can choose to delete any claim attached to the
sequence once MicroMD PM writes off the balance.

Changing Sequence Responsibility in a Batch
You learned in Chapter 12 that the system keeps all unpaid claims in the system until staff members post
payments from the carrier. During the billing process, the system automatically changes the responsibility
of the sequence to the patient’s supplemental carriers, if the patient has any. If they do not have
supplemental insurance, the system transfers the responsibility for payment to the patient.
You also learned on page 11.45 that you can change the responsibility of a sequence manually on an
individual basis if needed. If you need to change the responsibility for sequences of different patients or for
multiple sequences for the same patient, you can use the Batch Responsibility Change utility to do this
quickly. This utility even lets you post a transaction note item to indicate that the change was made. You
can also delete any open claim attached to the sequence, if needed. This is particularly useful for those
insurance carriers that send payments directly to the patient.
To access this utility, select Utility > Billing and Claim Utilities > Batch Responsibility Change from the
main menu.
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Figure 15.6 Batch Responsibility Change Utility
Before using this feature, you must have the plans set up correctly. The system includes only those plans
with the Change Resp checkbox marked on their Plan Detail window. You must also indicate in the # of
Days field on the Plan Detail window how many days should pass without a payment to a patient’s claim
to this carrier before MicroMD PM includes the sequence in the Batch Responsibility Change utility.



You must use this feature CAREFULLY. Once you change
the responsibility of a sequence to “Patient,” you can
only change it back to “Insurance” one patient at a
time.

To use the Batch Responsibility Change utility:

Procedure

Details

1. Select Utility > Billing and Claims Utilities >
Batch Responsibility Change from the main
menu.



Always verify that you are about to
post to the correct day sheet.

The Batch Responsibility Change Options window
opens.
2. Enter all of the criteria needed to return the
sequences that you want to change
responsibility.

Table 15.2 explains the fields on this window in
detail.

3. Click Accept.

MicroMD PM populates the report with all
sequences that match the criteria you entered.

4. Place a check mark next to the sequences for
which you want to change responsibility.

Use the Select All ( ) and Deselect All ( ) icons
on the Task Pane to help you select multiple
patients.

5. Click the Print icon (

You must print this report for your records before
you can change the responsibility of these
sequences. It gives you an audit trail of those
patients you selected to change responsibility.

) on the Task Pane.
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Changing Sequence Responsibility in a Batch

Details (continued)

6. Once you print this report, click the Update
icon ( ) on the Task Pane.
7. Confirm that you want to change the
responsibility on the selected sequences.

The system changes the responsibility on the
selected sequences from “Insurance” to “Patient.”
Even though the responsibility has changed,
unless you chose the Delete Claim option, the
claim remains with the insurance carrier. Only the
responsibility changes so the patient receives a
statement showing the amount as their
responsibility or the patient receives a bill for the
remaining balance, depending on the type of
billing document they receive. See Chapter 14 for
more information about statements/bills.

Table 15.2 Options for the Batch Responsibility Change Utility

Field

Description

Patient ID

To search for sequences for specific patients by ID, enter the ID or range of IDs here.
Leave the default value if you want to search all patients. For a single patient, enter
the patient’s ID in both the From and the To field.

Patient Name

To search for sequences for specific patients by last name, enter the last name or
range of names. Leave the default value if you want to search all patients. For a
single patient, enter the patient’s last name in both the From and the To field.

Posting Date

To search for sequences posted within a specific date range, enter that range in
these fields.

Balance Range

Enter the minimum and maximum balance you want the sequence balance to fall
within to be included in the list MicroMD PM returns when you click Accept. For
example, if you want to include accounts with a balance no less than $5.00 and no
greater than $50.00, you would enter 5.00 in the From field and 50.00 in the To field.
Mr. Smith’s sequence that has a credit of $10.00 (which is a negative balance
amount and less than $5.00) does not appear in the list.

Plan

To search for sequences posted to certain insurance plans, select the plan(s) from
this list. The insurance plan must have the Change Resp checkbox checked on its
Plan Detail window. The system only includes those sequences posted to that plan
if the number of days since a payment was posted exceeds the number in the # of
Days field on the Plan Detail window.

Category

To search for sequences of patients within a certain Patient Category, select the
category from this drop-down list.

Provider

To search for sequences posted to certain providers, select the rendering
provider(s) from this drop-down list.
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Table 15.2 Options for the Batch Responsibility Change Utility (continued)

Field

Description

Line Item Note

Choose the note procedure code you want MicroMD PM to use if you want it to post
a transaction note indicating that the responsibility on the sequence was changed.
If you do not want to post a transaction line note, leave this drop-down set to
(NONE).

Description

When you select a code from the Line Item Note drop-down, the system
automatically enters the code’s description in this field. You can then edit that
description to reflect the reason for the change if you want.

Plan Type

This section allows you to narrow your sequence search further by indicating if the
claim on the sequence is for the primary, secondary or tertiary carrier.

Delete Claim

Place a check mark in this checkbox to delete the claim attached to the sequence
once MicroMD PM changes its responsibility.

Deleting Claims
On page 11.45 you learned that a sequence in MicroMD PM can have different configurations. One of the
configurations of a sequence is that it can have a claim associated with it. If the practice has open claims
with zero balances or outstanding claims that have been in the system for a long time, you can clean up
the database a bit using the Claims Delete utility.

Figure 15.7 Claims Delete Utility
To use the Claims Delete Utility:

Procedure

Details

1. Select Utility > Billing and Claim Utilities >
Claims Delete from the main menu.

The Claims Delete window opens.

2. Enter the appropriate information to return
the claims you want to delete.

Table 15.3 explains the fields on this window in
detail.

3. Click the Search icon (

A list of open claims that match the criteria you
entered appear in the window.

) on the Task Pane.

4. Remove the check mark from any open claims
that you do not want to delete.

5. Click the Delete icon (

Use the Select All ( ) and Deselect All ( ) icons
on the Task Pane to help you select multiple
claims.

) on the Task Pane.
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Procedure (continued)

Details (continued)

6. Confirm that you want to delete the selected
claims.

This only deletes the claim attached to the
sequence, not the sequence itself.

7. Confirm whether you want to print a report
listing the selected claims.

Once you make your choice, the system deletes the
selected claims and transfers the responsibility of
the sequence to the patient. The system then
returns you to the Claims Delete window so you
can delete more claims if needed.

Table 15.3 Options for the Claims Delete Utility

Field

Description

Form Type

Select the Form Type used to submit the claims you want to delete. Remember that
the sequence and the claim must also meet the rest of the criteria on this window.

Posting Date

To search for sequences posted within a specific date range, enter that range in these
fields.

Claim Type

This section allows you to narrow your sequence search further by indicating if the
claim on the sequence is for the primary, secondary or tertiary carrier.

Claim Status

You can search for only those claims of a certain status by indicating if the status on
the claim is Print, Hold and/or Processed.

Paid Claims

Place a check mark in this checkbox to display only those sequences that are fully
paid but that still have a claim associate with them in the system. The sequences also
have to match the rest of the criteria established on the window.
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MicroMD PM contains multiple utilities to help you work with your database, perform necessary functions,
and monitor your database connections. Many of these utilities are not for the average staff member to
perform so please be aware of the security options available to avoid inadvertent changes in data.

In This Chapter
In this chapter, we cover how to:

 Manage the practice’s business contacts (page 16.1)
 Update contracted and allowed amounts in the system (page 16.3)
 Archive a payment profile (page 16.9)
 Copy a payment profile to create new plans quickly (page 16.11)
 Update the fee for multiple procedures at once (page 16.13)
 Use the system to help you comply with HIPAA regulations (page 16.15)
 Track inventory (page 16.21)
 Review the practice log and the system log (page 16.22)
 Reconstruct database numbers (page 16.24)
 Review a variety of documents recently printed (page 16.25)
 Scan insurance cards and patient pictures into the system (page 16.26)
 Switching between databases (page 16.32)
 Quickly switch between practices and users (page 16.32)
 Customize your workstation interface (page 16.32)

Contact Manager
MicroMD PM provides practices with a central phone book to house their business contacts. This list can
contain global entries for all practices in the database and also entries specific to the practice. There is also
a Contacts tab on the windows in the Maintenance Module and in each user’s Task Management account.

Contact List for the Practice
To access the practice’s Contact Manager, select Misc > Contact Manager from the main menu. This
displays the Contact Manager window (Figure 16.1). You can search this window just like searching plans
in the system. Click the New icon ( ) on the Task Pane to add a new business.
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Figure 16.1 Global Contact List
When you add a new entry to the Contact Manager, the system displays the Contact Detail window. This
window allows you to enter as much or as little information as you need about the business on the Detail
tab. Once you save your changes, the system enables the Contacts tab.

Figure 16.2 Contact Detail Window
The Contacts tab allows you to record a list of people with whom you work at the company. To view
details about a contact, highlight the contact in the upper portion of the window (Figure 16.3). The Contact
Information section in the bottom portion of the window changes to reflect that contact’s details. Click the
New icon ( ) on the Task Pane to add a contact to your list. Remember to save your changes.

Figure 16.3 Contacts Tab
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Phone Number Fields for Contacts
The phone number fields on the Contacts tab provide staff members with the ability to indicate the type of
phone number they want to enter for this contact. The labels for the Business #, Cell #, Home # and Fax #
are drop-down lists with additional labels you can choose to identify the phone number more precisely.
This feature also stores the numbers you enter under each label. Even if you do not have them displayed,
the system has saved the number you entered under the selected label. For example, you can save the
contact’s home phone number under the Home # label but choose not display it.

Figure 16.4 Phone Field Drop-down
Simply click the label to access the drop-down list. MicroMD PM displays a check mark next to the phone
number field labels that you have already used to store a number for this contact. Any label without a
check mark is an empty slot. Select the label you want to use and enter you number.

○

Changing a label only changes the label for that contact.

Fee Update Utilities
Throughout the life of your system, you will need to update your fees, either because you raise rates or
insurance companies raise (or lower) the amount they allow for procedures. MicroMD PM allows you to
perform mass fee updates, keep an archived copy of the last payment profile, and reset fees to the
archived profile.

Allowed Amount Update
This utility allows the practice to update the contracted and/or allowed amounts in the same manner as
the Procedure Fee Update utility allows you to update the procedure fee (page 16.13). You can update the
amounts for a single plan or insurance class, or you can update multiple plans or classes. You can also
restore the selected amounts (contractual or allowed) to the archived profile amount. To access this tool,
select Utility > Fee Update > Allowed Amount Update from the main menu.
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Figure 16.5 Allowed Amount Update
Remember: MicroMD PM stores contracted and allowed amounts on two linked tabs. You can find those
amounts on the Procs Allowed tab of the Plan Detail window (Maint > Plan) and on the Plan Allowed tab
of the Procedure Detail window (Maint > Procedure).
To update contractual and/or allowed amounts with this utility:

Procedure

Details

1. Select Utility > Fee Update > Allowed
Amount Update from the main menu.

The Allowed Amount Update Options window opens.

2. Choose the plan(s) or insurance class(es).

Choose whether you want to update allowed amounts
for individual plans or for plans within certain
insurances classes. Then select the plan(s) or class(es)
from the drop-down list.

3. Leave the Include Common Codes box
checked if you want to update contracted
and/or allowed amounts on procedures
common to all practices.

To update contracted and/or allowed amounts on
only those procedures specific to this practice, remove
the check mark from this box.

4. Place a check mark next to the action(s)
you want MicroMD PM to take regarding
the update.

The checkboxes in this bottom section of the window
are the updates you want MicroMD PM to perform. You
must place a check mark in one of these items to
enable the Based On fields and the Accept button:

 Update Allowed Amount: Place a check mark in
this checkbox to update the amount listed in the
Allowed column on both the Procs Allowed and
Plan Allowed tabs.

 Update Contractual Amount: Place a check mark
in this checkbox to update the amount listed in the
Contracted column on both the Procs Allowed
and Plan Allowed tabs.

 Reset Contractual Amount to Allowed: Place a
check mark in this checkbox to change the amount
in the Contracted column to match the amount in
the Allowed column.
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Procedure (continued)

Details (continued)

5. Select the method you want to use to
update the amounts you chose to update:
by a specific amount or by a percentage.

The Based On fields are where you tell MicroMD
PM whether to update the amounts by a specific
amount (Flat Fee fields) or by a percentage (% Fee
fields).
The system enables these options once you choose an
action from the checkboxes at the bottom of the
window.
When you choose the % Fee option, the system also
enables the Round to Nearest Dollar checkbox so you
can have MicroMD PM round the resulting fee to the
nearest dollar.

6. Enter the calculation amount in the Flat
Fee or % Fee field as appropriate.

For example, increase the allowed amount by $10.00
or increase the allowed amount by 10%.

7. Click Accept.

The system populates the Allowed Amount Update
window with a list of the items it is going to update.
This is for review only. If you need to make adjustments
to your options, click the Options button.

8. Once you are satisfied with the options
you have made, click the Accept button
on this window.

MicroMD PM updates the amounts you indicated by
the amount or percentage you indicated.

Importing a Fee Schedule
The Import Fee Schedule Utility allows you to import a comma-separated value (CSV) file and map that file
to the required fields in MicroMD PM. This is incredibly helpful for those users who are responsible for
monitoring the insurance carrier fee schedules and find it challenging to update them all manually.

○

Only users with the Import Fee Schedule permission on
their user account have access to this utility.

○

You can only import *.CSV files.

Once you import a carrier’s fee schedule, MicroMD PM walks you through mapping the contents of that file
to the fields in the system. After you finish mapping, the system updates the Procs Allowed tab (under
Maint > Plan) and the Plan Allowed tab (under Maint > Procedure).
You can find this tool under Utility > Fee Update > Import Fee Schedule in the main menu. The system
displays the Import Fee Schedule window (Figure 16.6).
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Figure 16.6 Import Fee Schedule
If your file contains a header row with text that describes each column’s contents (e.g., Provider, Effective
Date, POS), place a check mark in the Data Includes Headers checkbox before you click the Import File
button. This lets the system know NOT to create entries for that row. After all, you don’t want a procedure
code in the system called “Procedure” or for the system to error out when it tries to enter the text “Effective
Date” in a numerical date field.



Leave the Data Includes Header unchecked if you are
not familiar with the contents of the file. Once you have
mapped the columns, you can remove the check mark
from that individual row before you complete the import.

Importing Your File
Click the Import File button to navigate and open your fee schedule CSV file. When you do, MicroMD
PM displays the contents of that file, along with several drop-downs. You will use these drop-downs to
help MicroMD PM map the columns in your file with their corresponding fields in the software.
The system also displays two warning indicators next to each field:

 A red warning triangle (

) next to the field means that field is required and you have not yet
mapped the field. You cannot update a fee schedule without mapping those fields.

 A yellow warning triangle (

) means that you have not yet mapped the field; however, these
fields are optional and may not have data. You will be able to move forward and update the fee
schedule without this data.

○

16.6

If your file does not contain an Effective Date, the system
uses the current date as the Effective From date in
MicroMD.
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Figure 16.7 Importing the File

Mapping Your Data
When you have loaded your file and the system has displayed the contents in the window, you need to
tell MicroMD PM which columns reflect which data. For the majority of the fields, simply select the
appropriate column from each drop-down for that piece of data. For example, Column2 in the file
represents the procedure code so you would select Column2 from the Procedure Code drop-down
(Figure 16.8).
However, there are two fields that you need to specify independently (without mapping): Plan and
Provider. You must tell MicroMD PM specifically which plan you want to update and specifically which
provider (or if you want to update all providers for that plan).

Figure 16.8 Mapping Your Data
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MicroMD PM displays a message at the bottom of the
window and enables the Validate button when you have
completely mapped your data.

Validating Your Mapping
After you have reviewed your selections on the mapping screen and MicroMD PM agrees that you have
mapped the required fields, you can click the Validate button. Once you do, the system goes through
preliminary checks on the data to make sure your choices won’t produce any errors that could cause
problems for you in the software.

Figure 16.9 Mapping Validation
If MicroMD PM finds any data row with issues, it highlights that row in red and removes the check mark
from that row (e.g., you forgot to indicate the data header row). This means that you need to make
edits to the data or allow the system to ignore that row during the update. If you need to edit the data,
simply click in the cell you need to edit and make your change. You can press Enter or Tab to navigate
through the data.

16.8



When you make a correction to a row highlighted in red,
be sure you place the check mark in the checkbox at the
beginning of the row.



You can remove the check mark from any row that you
do not want to import.
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Updating Your Fees
After you are confident that you have mapped the data from the CSV file to the necessary fields in
MicroMD PM, you can click the Update Fees button.



CAUTION! THIS ACTION CANNOT BE UNDONE. Be
sure that you are satisfied with your selections and
confident that the system can make changes to the
insurance plan in the system.

Once you click the Update Fees button, confirm that you want to proceed. The system updates the
Procs Allowed tab (under Maint > Plan) and the Plan Allowed tab (under Maint > Procedure) for the
insurance plan.
Once the update is complete, you’ll notice that the system clears the Plan drop-down on the Import
Fee Schedule window and displays a message at the bottom of the window that the plan you chose
was updated.

Figure 16.10 Updated Plan Message

Payment Profile Archive
Practices have the ability in MicroMD PM to archive a payment profile. A payment profile is all of the
contracted and allowed amounts per plan, per provider and per procedure in the system. MicroMD PM
keeps these in two places: on the Procs Allowed tab of the Plan Detail window and on the Plan Allowed
tab of the Procedure Detail window.
When you archive the profile(s), the system assigns an effective date for that profile and maintains the new
contract amounts while still posting payments with the archived profile without overwriting the new
amounts. When staff members post payments, the system checks the service date of the procedure and
uses the appropriate payment profile.
To access this utility, select Utilities > Fee Update > Payment Profile Archive from the main menu.
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Figure 16.11 Payment Profile Archive

Archive a Payment Profile
Procedure

Details

1. Select Utility > Fee Update > Payment
Profile Archive from the main menu.

The Payment Profile Archive window opens.

2. Leave the Include Common Codes checkbox
checked if you want to archive the profile for
procedures common to all practices.

To archive the profile on only those procedures
specific to this practice, remove the check mark
from this checkbox.

3. Choose the plan(s) or insurance class(es).

Choose whether you want to archive the
payment profile for individual plans or for plans
within certain insurances classes. Then select the
plan(s) or class(es) from the drop-down list.

4. Click the Options button.

A new window opens with the effective dates
listed.

5. Verify the current profile and the new profile
date for the plan(s) you chose.
6. Click the Accept button.

MicroMD PM has now enabled the Accept button
on the Payment Profile Archive window.

7. Click the Accept button on the Payment
Profile Archive window.
8. Confirm that you want to archive the
payment profile(s).

MicroMD PM archives all amounts for procedures
posted to the plan, assigning the appropriate
effective dates.
Remember: The system maintains the new
contract amounts while still posting payments
with the archived profile without overwriting the
new amounts. When staff members post
payments, the system checks the service date of
the procedure and uses the appropriate
payment profile.

Restore a Payment Profile
You can reset the payment profile of all the plan(s) in the system to the amounts in the archive. You
must be careful, however, because you cannot undo this action. The system removes the current
profile and replaces it with the archived copy.

16.10
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To make the archived payment profile the active profile:

Procedure

Details

1. Select Utility > Fee Update > Payment
Profile Archive from the main menu.

The Payment Profile Archive window opens.

2. Leave the Include Common Codes
checkbox checked if you want to restore
the profile for procedures common to all
practices.

To restore the profile on only those procedures
specific to this practice, remove the check mark
from this checkbox.

3. Choose the plan(s) or insurance class(es).

Choose whether you want to restore the payment
profile for individual plans or for plans within
certain insurances classes. Then select the plan(s)
or class(es) from the drop-down list.

4. Click the Options button.

A new window opens. There is no need to change
the effective date since the profile will be the
current profile and there will be no archived copy.

5. Click the Restore button.

MicroMD PM has now enabled the Accept button
on the Payment Profile Archive window.

6. Click the Accept button on the Payment
Profile Archive window.



You cannot undo this action. Be
sure that you want to remove the
current profile and replace it with
the amounts in the archive.

7. Confirm that you want to restore the
payment profile(s).

Payment Profile Copy
Since many plans use the same payment amounts, MicroMD PM allows you to copy the payment profile
information from one plan to another plan or to a group of plans.
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Figure 16.12 Payment Profile Copy

○

This utility removes all existing payment profile details
from the destination plan(s) and then copies both current
and archived information from the source plan.

To copy a payment profile from one plan to another:

Procedure

Details

1. Select Utility > Fee Update > Payment
Profile Copy from the main menu.

The Payment Profile Copy window opens (Figure
16.12).

2. Leave the Include Common Codes checkbox
checked if you want to copy the profile for
procedures common to all practices.

To copy the profile on only those procedures
specific to this practice, remove the check mark
from this checkbox.

3. In the Source Plan section, select the plan
whose payment profile you want to copy to
the other plan(s).
4. In the Destination Plan/Insurance Class
section, choose whether you want to paste
the payment profile to individual plan(s) or for
plans within certain insurances classes.
5. Choose the plan(s) or insurance class(es) from
the drop-down list.
6. In the Information Selection section, place a
check mark next to each amount you want to
copy to the selected plan(s).
7. Click Accept.
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Procedure Fee Update
The Procedure Fee Update utility allows you to update the standard and/or Medicare fees by dollar,
percentage, or relative value unit for all procedures. You can also update the fees listed on the Charges
tab for the procedure to encompass those practices that charge different fees.
To access this utility, select Utility > Fee Update > Procedure Fee Update from the main menu.

Figure 16.13 Procedure Fee Update Utility

○

This utility does not update the Fee column on the Plan
Allowed tab of the Procedure Detail window. Please use
the Allowed Amount Update utility on page 16.3 to update
that amount.

To update procedure fees:

Procedure

Details

1. Select Utility > Fee Update > Procedure Fee
Update from the main menu.

The Procedure Fee Update Options window opens.

2. Leave the Include Common Codes checkbox
checked if you want to update fees for
procedures common to all practices.

To update fees for only those procedures specific
to this practice, remove the check mark from this
box.
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To revert all fees back to the value before you last
updated fees, click the Restore button on this
window. (There are no other options to select.)
Skip to step 6 to finish.
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Procedure (continued)

Details (continued)

3. Select the method you want to use to update
the amounts you chose to update: by a
specific amount, by a percentage, or by the
relative value unit (RVU).

The Based On fields are where you tell MicroMD PM
whether to update the fees by a specific amount
(Flat Fee fields), by a percentage (% Fee fields), or
by the procedure’s relative value unit (RVU option).
For the RVU option, MicroMD PM uses the RVU
Multiplier drop-down and the RVU field on the
Procedure Detail window. For more information
about these fields, please refer to page 5.7.
When you choose the % Fee option, the system
also enables the Round to Nearest Dollar checkbox
so you can have MicroMD PM round the resulting
fee to the nearest dollar.

4. Enter the calculation amount in the Flat Fee or
% Fee field as appropriate. (If you chose RVU
in step 3, skip to step 5.)

For example, increase the allowed amount by
$10.00 or increase the allowed amount by 10%.

5. Place a check mark next to the action(s) you
want MicroMD PM to take regarding the
update.

The checkboxes in this bottom section of the
window are the updates you want MicroMD PM to
perform. You must check one of these items to
enable Based On fields and the Accept button:

 Update Standard Fee: Place a check mark in
this checkbox to update the Standard Fee field
on the Procedure Detail window for the codes
selected. (Place a check mark in the Base on
Medicare Fee checkbox to update the
standard fees on the Procedure Detail window
based on a percentage of the current Medicare
fees.)

 Update Medicare Fee: Place a check mark in
this checkbox to update the Medicare Fee field
on the Procedure Detail window for the codes
selected.

 Update Charges Tab: Place a check mark in
this checkbox to update the appropriate fee
field(s) on the Charges tab of the Procedure
Detail window. If you check only the Update
Standard Fee checkbox, the system only
updates the Standard Fee column on the
Charges tab.
The same is true with the Update
Medicare Fee checkbox and the
Medicare Fee column. This allows you to
keep the rates of all practices in the
system in sync.
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Procedure (continued)

Details (continued)

6. Click Accept.

The system populates the Procedure Fee Update
window with a list of the procedures in the system.
There is a check mark in the Update column for
procedures the system will update when you click
the Accept button.
You can remove the check mark from any
procedure you do not want to update. You can also
edit the New Standard Fee and the New Medicare
Fee column per procedure if necessary.
If you need to make adjustments to your options,
click the Options button.


7. Once you are satisfied with the options you
have made, click the Accept button on this
window.

If you have the Procedure List
window open (Maint > Procedure)
while you use this utility, MicroMD PM
automatically selects only those
procedures displayed in the list and
deselects all other procedures.

MicroMD PM updates the amounts you indicated
by the amount or percentage you indicated.

HIPAA Compliancy Tool
With enforcing patient privacy rights an essential part of the medical industry, MicroMD PM provides a
central location for you to manage your patient privacy standards within the system. The system allows
you to establish an alert system for managing the privacy of each patient’s information, as well as printing
documents patients need to sign. Once everything is set up, staff members start seeing an alert window
(Figure 16.15 on page 16.17) popping up in the specified modules for patients regarding the specified
categories.
The HIPAA Categories tab (under Setup > Practice Preferences) is the central setup location for enabling
alerts and associating documents. MicroMD PM comes installed with several standard HIPAA-related
categories. The HIPAA categories are completely user-definable, can be used for any type of issue or item,
and are not restricted to privacy issues.

Figure 16.14 HIPAA Categories Tab
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This feature is not restricted to use with privacy issues either. You can use this feature to create patient
reminders for information you need to convey to the patient next time they make an appointment. For
example, you can create a REMINDER category and then assign that category to Mrs. Smith and have it pop
up only in appointments to remind her to bring her insurance card with her next time. You could also
assign that category to Mr. Jones and have it alert the billing staff of a special issue with his claim.
To set up the HIPAA Categories:

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.
2. Click the HIPAA Categories tab.
3. Either highlight an existing category to edit or
click the New icon ( ) on the Task Pane to
create a new one.
4. In the Category Description column, enter a
useful description for the category.

This description appears in the alert pop-up and
should be brief.

5. From the Alerts & Sort Orders drop-down lists,
choose the modules you want staff members
to be alerted and in what order.

Table 16.1 explains these choices in detail.

6. From the Document Type drop-down list,
select whether the document is a text or mail
merge document.

You can create a simple text document (i.e., files
ending in “.txt”) or a mail merge document. For
more information about creating mail merge
documents in MicroMD PM, please see Chapter 20.

7. Click the Document Name field’s navigation
button ( ) to select the document you want
to print.
8. Repeat step 3 through step 7 for each category
you want to edit or create.

You can delete any categories you do not need.
Just highlight the category and click the Delete
icon ( ) on the Task Pane.

9. Click the Save icon (
save your changes.

Now when staff members enter the indicated
modules for a patient, they will receive the
appropriate alerts. Please see page 16.17 for
information on what to do when you receive an
alert.

16.16
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Table 16.1 Columns on the HIPAA Categories Tab

Field

Description

Category Description

This field displays the name of the HIPAA category defined for practice. When
creating a new category or editing an existing one, be sure to use meaningful
titles for users to understand quickly.

Alerts & Sort Orders

Practices can select the order in which the categories display in the alert
window, instead of just Yes or No (with 1 appearing in the list first and 5
appearing last in the list).

 Billing: Turns on the HIPAA alert when a user accesses the patient in the
Patient, Billing Inquiry and Charges/Payments Modules.

 Appt: Turns on the HIPAA alert when a user accesses the patient through
the Appointment Module.

 Checkin: Turns on the HIPAA alert when a user checks in a patient in the
Check-In/Check-Out Module using either the Arrival or Check-in checkbox.
Reset Patients

Administrators can clear all patients of any alert by using the Reset Patients
checkbox. Place a check mark in this checkbox for the category you want to
change for all patients and save your changes. The system changes the alert(s)
as you’ve indicated and then clears the Reset Patients checkbox automatically.

Document Type

Choose between a text document or a mail merge document if your practice
requires patients to sign a form or receive a specific document regarding the
selected category. Users can print this document directly from the alert
window.
When the user selects Mail Merge from the Document Type drop-down, the
system automatically selects the default HIPAA document in the Document
Name column if no document has been selected already. Refer to Chapter 20
for more information about mail merge letters and setting default documents.

Document Name

Enter the path or filename of the text or mail merge document for this category.
Use the browse button to navigate to the appropriate file.

Using the HIPAA Alerts
The alert window appears at various points within MicroMD PM, depending on the options selected when
setting up the category on the HIPAA Categories tab (under Setup > Practice Preferences).

 Green alerts are specific to the current patient and were set from within the patient’s account.
 Yellow alerts apply to all patients and were set from within the Setup Module.

Figure 16.15 HIPAA Alert Window
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If an alert category has a document attached to it that staff members must print, MicroMD PM enables the
Print button at the bottom of the alert window. Click a category row to make it the active category
(indicated by bold text) and click the Print button. The document associated with the category
automatically prints to your default printer.

○

If you close the alert window without opening the alert,
MicroMD PM continues to display the alert until someone
addresses it.

To mark a category as addressed, click the Open button on the alert window to access the patient’s HIPAA
window. You can also access the HIPAA window from the floating toolbar throughout the program. Click
the HIPAA icon ( ) to open the HIPAA window for that patient.

Figure 16.16 Patient’s HIPAA Window
For yellow alerts (those that apply to all patients), you mark the category as addressed by placing a check
mark next to the appropriate category. The system automatically displays options on the right side of the
window (just like those found on the HIPAA Categories tab) and enters today’s date. For yellow alerts, you
do not have to do anything with the drop-downs that appear. These are mainly for the green individual
patient alerts.
For green alerts (those created for only that patient), you mark the category as addressed by removing the
check mark from the appropriate category. Please see page 16.18 for more information on creating
individual patient alerts.

○

Depending on the purpose of any alert, it may be for a
constant reminder and does not need to be marked as
addressed. Confirm this with your supervisor.

Once you mark a category, the system enters the user name and date addressed under the drop-downs on
the right side of the window.

Creating an Alert at the Patient Level
You can access the HIPAA window for a patient through the pop-up alert window, or you can access the
HIPAA window from the floating toolbar throughout the program. Click the HIPAA icon ( ) to open the
window for that patient.
If you want to set the module to alert staff members to a category for this individual patient (appear as
green alerts), place a check mark next to the appropriate category. The system displays the Alerts & Sort
16.18
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Orders drop-down lists where you can tell MicroMD PM where to display the alert and in what order with
any other alerts that occur (see Table 16.1 on page 16.17) for more details on alerts and orders). Once you
save your changes, the system adds the user name and date created to the alert.

Adding an Alert to Your Task List
If you need to add a task to your list that relates to a patient’s HIPAA category, you can easily create a new
task from within the patient’s HIPAA window. When you place a check mark in any category to either mark
a yellow alert as complete or create a new green alert, you can then click the To-Do button. This launches
a new task item that you can then save to your list. Please see page 21.5 for more information about
creating new tasks.

Resetting Category Alerts
Administrators can clear all patients of any alert by using the Reset Patients checkbox. Place a check mark
in this checkbox for the category you want to change for all patients and save your changes. The system
changes the alert(s) as you’ve indicated and then clears the Reset Patients checkbox automatically.
For example, Summervale Medical Center needs all of their patients to sign another notice of privacy
policies this year. Everyone signed one last year, so rather than going into every patient’s HIPAA window to
clear the check mark from the appropriate category, Jennifer simply checks the Reset Patients checkbox
for that category and saves her changes.

HIPAA Report
MicroMD PM provides practices with a helpful report to show which categories have been fully
implemented and for which patients. You can also view any notes entered for each patient regarding the
categories. To access the report, select Reports > Miscellaneous > HIPAA Report from the main menu.
Once you have a list of patients, you have the ability to print address labels (page 1.14) and then export the
data to use in Patient Letters. Please refer to the MicroMD PM Reports Guide for more information on the
Patient Letters Report.



You can also use this report to compile a mailing list
for marketing materials. Be sure you use a category
specifically for excluding a patient in marketing
materials or fundraising. When you generate the report
for this individual category, MicroMD PM does not include
patients with a check mark next to this category.

Table 16.2 Report Options Available for the HIPAA Report

Field

Description

Patient ID

To search for HIPAA category information of specific patients by ID, enter the ID or
range of IDs here. Leave the default value if you want to search all patients. For a
single patient, enter the patient’s ID in both the From and the To field.

Patient Name

To search for HIPAA category information of specific patients by name, enter the
name or name range here. For a single patient, enter the patient’s last name in
both the From and the To field. Leave the default value if you want to search all
patients. For a range of patient names (e.g., patients from Abercrombie to Connor
or all patients from N through T), enter the range here.
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Table 16.2 Report Options Available for the HIPAA Report (continued)

Field

Description

HIPAA Category

To review a list of those patients who have had a category addressed (e.g., they
have received your Notice of Privacy Policies document and a staff member has
placed a check mark next to that category for the patient), select the category(ies)
from the drop-down list. When you select a single category, MicroMD PM allows
you to view either those patient who have replied or those who have not.

Report Options

By default, MicroMD PM includes on the report only those patients who have had
the selected HIPAA Categories addressed and any notes associated with the
category for the patient. To enable the Patients Who Have Not Replied option,
you must choose a single category in the HIPAA Category drop-down list.

Group By

You can organize the information in the report either by Category or by Patient.

Sample Report
Summervale Medical Center has fully implemented their HIPAA policies, and now they have some
fundraising materials that they want to send to all of their patients. They have a mail merged
introduction letter they are going to send along with incentive information and invitations to a
information event in a month. When they generated this report, they chose the following options and
left all others at their default values:

 HIPAA Category: They chose the HIPAA Category they created called EXCLUDE FROM
FUNDRAISING. Those patients with this category checked on their account have requested (or
“replied”) not to receive any materials or phone calls regarding fundraising.

 Report Options: They chose the Patients Who Have Not Replied option. Since the practice has
marked all of the patients in their system that have elected not to have fundraising materials
sent to them, those patients with this category unchecked have not requested (or “replied”) to
be excluded from fundraising efforts.
When the practice generates this report, they then use this report to print address labels and then
export the data to a temporary holding area. They have created two mail merge documents: an
introduction letter they want to print on their letterhead and a personalized invitation to the event.
They want to include both of these documents in a packet they are sending to each patient.
To print the address labels, simply click the Labels/Mail Merge icon ( ) on the Task Pane. To export
the data to the Patient Letters report, click the Mail Merge Export icon ( ) on the Task Pane. Open
the Patient Letters report (under Reports > Correspondence/Letter > Patient Letters) and click the
Mail Merge Import icon ( ) on the Task Pane. (Refer to the MicroMD PM Reports Guide for more
details on the Patient Letters report.)
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Inventory Tracking
MicroMD PM can help you keep track of your inventory items. Once you have the system set up to help you
out, you can generate an inventory report to see what you have in stock, what you need to re-order, which
patients were charged for the inventory items, and how much was charged to the patient.

Setup and Posting
First, you need to create procedure codes in the system for those items you want to track (page 5.7). When
you create procedure codes for inventory items, make sure you place a check mark in the Inventory
checkbox and enter the number of units you have in stock for that item in the Qty field.



If you need to charge sales tax for an inventory item, also
remember to place a check mark in the Taxable
checkbox for the procedure. Please see page 2.22 for
more information about sales tax.

When staff members post an inventory procedure, the system displays the current number of items in
inventory. When they save their posting activity, MicroMD PM subtracts the number of units posted from
the procedure’s Qty field.
You can edit the Qty field at any time. This allows you to adjust the quantity if someone made a posting
error and adjusted off an inventory procedure, if an item is returned, or if you receive a shipment of
supplies.

○

Adjusting off an inventory item does not add that item
back into the inventory count. You must manually adjust
the inventory count in the Procedure Detail to add the
item back into inventory.

Inventory Report
Once you have your inventory established and are using MicroMD PM to help you track it, you can generate
the Inventory Report. This report provides a way for practices to quickly see supplies they have in stock,
aside from any items recently adjusted that have not been added back into the inventory.

○

The report lists the number that appears in the each
procedure’s Qty field.

To generate this report, select Reports > Miscellaneous > Inventory Report from the main menu. Select
your options and click Accept.
Table 16.3 Report Options Available for the Inventory Report

Field

Description

Service Date

The system enables this field when you choose the Detail option in the Report Type
section. To view an inventory of those items posted to patient accounts for services
rendered during a specific date range, enter that range in these fields.

MicroMD PM User’s Reference Manual Version 16.0

16.21

Chapter 16. Useful Tools

Practice/System Log

Table 16.3 Report Options Available for the Inventory Report (continued)

Field

Description

Procedure

To view an inventory status of certain inventory procedures, select the procedure(s)
from this list.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Summary: Choose Summary to display a simple list of inventory procedures and
the current quantity in stock.

 Detail: Choose Detail to show a list of inventory procedures, the patient accounts
to which the codes were posted, the number of units posted and the charge
associated with the posting. A Detail list also shows the current quantity in stock
for each item. When you choose Detail, the system enables the Service Date
fields.

Sample Report
Summervale Medical Center is doing their month-end inventory so they can restock their shelves.
Since they track all of their inventory through MicroMD PM, they simply have to generate a summary
report and compare the list with how much they normally keep in stock. When they generated this
report, they left all fields at their default values and clicked the Accept button.

Figure 16.17 Sample Inventory Report

Practice/System Log
The system keeps a set of audit logs for you: the Practice Log and the System Log. Select Misc > View
Practice/System Log from the main menu. When you first open this set of logs, MicroMD PM displays the
interface for the Practice Log. To toggle to the System Log, click the System button at the top of the
window. This button then changes to Practice. Click the button again to go back to the Practice Log.
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Figure 16.18 Practice/System Log
You can print any of the windows if necessary. Click the Print button at the top of each window to print the
displayed information.

Information Tracked
The Practice Log tracks and displays information relating to changes made within the individual practice in
the database, including (but not limited to) the following information:

 Deleting a patient account, including when someone deletes a sub-account
 Deleting a procedure code specific to the practice
 Deleting a diagnosis code specific to the practice.
The System log tracks and displays information relating to changes made to the entire system that affects
all practices in the database, including (but not limited to) the following information:

 Deleting a plan
 Deleting a procedure code universal to the system
 Deleting a diagnosis code universal to the system
 Deleting a service facility
 Deleting a referring doctor
 Deleting an explosion code
 Deleting an employer
Searching the Logs
You have the ability to search each log for those entries created within a specific date range. In the Dates
fields, select the starting date and ending date for the range you want to search. The system defaults to the
past year, with the current system date as the To date.
You can also search for those entries that contain specific words or phrases. In the Note Text field, simply
type the text you want to find and press Enter. The window sorts itself and displays only those log entries
that contain the text you entered.

Viewing Deleted Transactions
While you are in the Practice Log, you can view transactions deleted for patients in the current practice.
Click the View Trans button. This opens the Deleted Transactions window that displays all line items
deleted from this practice’s patient accounts. These deletions can happen for any number of reasons,
including when staff members correct posting mistakes (page 11.39 and page 13.20).
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Reconstruct Numbers
There could be times throughout the life of your database (e.g., after your initial data conversion, after a
database split when a provider leaves) that you need to have MicroMD PM give the data identifier numbers
in the database a “shake.” When a staff member tries to create a new patient account, employer, class,
plan, etc. in the system after such an event, the system could try to assign an identifier that already exists.
Look at it as a column of data that is sorted out of order (Figure 16.19). In Figure 16.19, the last patient
identifier in the list isn’t actually the last one.

Figure 16.19 Reconstruct Numbers Analogy
The Reconstruct Numbers utility is like clicking the column header to resort that column of data in
ascending order so MicroMD PM knows what the last account number really is. Then when the system tries
to assign the next account number, it is a valid number.



Only run this utility when instructed to do so by the
system or your local authorized MicroMD PM reseller.
You must make sure that all users have exited all
modules of MicroMD PM before you run this utility.

To access the utility, select Utility > Reconstruct Numbers from the main menu. Once all users have
exited all modules, click the Reconstruct icon ( ) on the Task Pane. The system displays the status in the
window, and you can close it when finished.
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Review Most Recent
The Review Most Recent utility provides extreme flexibility in viewing a history of certain printed items. You
can view and print the most recently printed or generated items, including (but not limited to) Claims
Report, Day Sheet, Deposit Slip, EB Reports, EOBs and more. Most popular, though, is the ability to view
the most recent Statements/Bills and Statement/Bills Summary of the last billing period. All of these items
can be viewed in PDF format in a web page environment, allowing you to search through a history of
previous reports. This electronic document format maintains a history of the PDF files generated during
the prior 35 days. The layout is the same for all.



You must click Yes when prompted to save the report
for later viewing as you generate the documents in the
first place. This is when MicroMD PM saves the PDF file
for you to display with this utility.

Figure 16.20 Review Most Recent Utility
To use this utility, select Utility > Review Most Recent and select the type of documents you want to
review. The left pane of the window displays the MicroMD PM name for the PDF to help you identify the
printout you want to view. The Created column is the date you printed and saved the item for later
viewing. Click any link to view that document.
MicroMD PM separates statements/bills into individual PDFs. When you print a batch of statements/bills,
the system labels the main link with a name for the batch of documents and then displays a triangle next
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to the link. Click this triangle or the link to expand the list. You can then click the statement/bill you want to
view.

○

If you want to print the selected report again, click the
Print icon ( ) in the PDF section of the page. DO NOT
select File > Print from the main menu.

Scanning
With ever-increasing patient privacy issues, MicroMD PM provides practices (and their remote sites) with a
way to scan insurance cards and identifying pictures to avoid copies of the card floating around the office
with the chart and to verify the patient you are speaking to is, in fact, the patient. This feature is already in
your system and just needs a scanner to recognize.

○

You can use any TWAIN-compliant flatbed or businesscard scanner.

You can find the scanning feature in the Patient Module. On the Patient Detail window for the patient,
there is a Patient Picture icon ( ) at the top of the window. On the Plan Sets tab, there is an Insurance
Card icon ( ) to the right of the effective To date field. These icons turn yellow when there is a scanned
image available for the patient.

Setting Up the Scanning Module
Unless you have multiple scanners or cameras on your network, or you want to change the location where
MicroMD PM stores your images, there is no set up you need to do to use the Scanning Module. MicroMD
PM automatically sets the path of all stored images to the same directory as the database and
automatically finds the scanner connected to your computer.
If you do want to make changes, the setup options are workstation-specific and can be changed by the
user if needed; however, if you need to change the storage location, only a supervisor or equivalent can
change the path and save that change.
To access the setup options for the Scanning Module, open either the Patient Picture window or the Scan
Insurance Card window. Click the Setup icon ( ) on either window.

Figure 16.21 Scan Setup Window
You can set the following options from the Scan Setup window:

 To choose a specific scanner or camera, click the Select Scanner icon (

). Choose the
appropriate device and click Select. Be sure to save your changes before closing the main setup
window. If you have the Remote Scanning module, you have the following options when you
click the Select Scanner icon:
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- TWAIN: If you are not going to scan and import data using optical character recognition
(OCR) and you are not scanning remotely with a 64-bit system, choose the TWAIN option to
select your TWAIN-compliant scanner.

- WIA: If you are not going to scan and import data using OCR scanning, but you are scanning
remotely with a 64-bit system, choose the WIA option and select your device.



When scanning, you must scan with the resolution set to
at least 300 dpi.

- OCR: If you plan to scan and import data using OCR (whether remotely or locally), you must
choose the OCR option.

 If you ever want to print the patient picture or insurance card, you can tell MicroMD PM a little
about how to print the images. Click the Print Options icon (
This opens the Print Size window with the following options:

) on the Scan Setup window.

- Print Size Multiplier: Select the magnification at which you want MicroMD PM to print
scanned images in the system when a user prints them. For example, select 2 from the
drop-down to print any images at twice their original size when anyone prints them.

- Landscape Printing: Place a check mark in this checkbox to print any images in landscape
mode (i.e., 11” x 8½”).

- One Page Print: Place a check mark in this checkbox to print both sides of an insurance
card on one side of a single sheet of paper.

- OCR Patient Picture: Place a check mark in this checkbox to only retrieve the patient’s
photograph when scanning a driver’s license.



Be sure to save your changes before closing the main
setup window.

 To change the storage location for stored images, click the Select Path icon (

) next to the
displayed path. Navigate through the network tree to point MicroMD PM to the appropriate
folder and click OK. Make sure you click the Save icon ( ) to commit your changes to the
patient’s account.



This path relates to older versions of MicroMD PM that
used to store images outside the database.

Attaching Previously Scanned Images
If there is already a scanned image already available for the patient’s insurance card, you can link it to the
patient’s account. Click the Select Image ( ) icon at the top of both the Scan Insurance Card window
and the Patient Picture window. Browse to the appropriate image and click Open.
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Viewing and Printing Images
MicroMD PM changes the Patient Picture icon ( ) and the Insurance Card icon ( ) to include a yellow
background when there is an image attached to the patient’s account. Simply click the icon to view the
image(s). You can zoom in on the picture. Just click the image to zoom. Click again to zoom in closer.
If you want to print the image, click the Print icon (
) at the top of the image window you have open.
MicroMD PM prints the patient’s picture or insurance card with their name and account number included
at the top of the page.

Insurance Cards
When you scan a patient’s insurance card, the system allows you to scan both sides of the card, whereas
you only need to scan a single image for a patient picture. When an insurance card exists for that plan, the
background color for the icon on the Plan Sets tab of the Patient Detail window changes from gray ( ) to
yellow ( ). Click the icon to view the associated image(s).

Figure 16.22 Scan Insurance Card Window
To scan an insurance card from within MicroMD PM:

Procedure

Details

1. Open the Patient Detail window for the
appropriate patient.

See Chapter 8 for details on working with the
Patient Module.

2. Click the Plan Sets tab.
3. Click the appropriate plan on the left side of
the tab.
4. Click the Insurance Card icon (

).

This icon is next to the Effective date fields.
The Scan Insurance Card window opens.

5. To scan the front of the card, click the Acquire
Image icon ( ) at the top of the left panel
and follow the instructions for your scanner.

For instructions on using your scanner, please refer
to the reference materials provided by the
manufacturer.

6. To scan the back of the card, click the Acquire
Image icon ( ) at the top of the right panel
and follow the instructions for your scanner.
7. When you have the card scanned the way you
want, click the Close icon ( ).
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The system automatically saves the image for you
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(page 16.26).
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Patient Pictures
To help you identify patients you see in the office, MicroMD PM provides the ability to scan and store
patient pictures. You can scan a picture provided by the patient when they register the first time (e.g., scan
their driver’s license). You can also use a digital camera and retrieve the picture from the camera.

Figure 16.23 Scan Patient Picture Window
To enter a patient’s picture into their account:

Procedure

Details

1. Open the Patient Detail window for the
appropriate patient.

See Chapter 8 for details on working with the
Patient Module.

2. Click the Patient Picture icon (

This icon is at the top of the Patient Detail window
next to the floating toolbar.

).

The Patient Picture window opens.
3. To scan a patient’s picture or retrieve the
image from a digital camera, click the Acquire
Image icon ( ) at the top of the window and
follow the instructions from your scanner or
camera.
4. When you have the picture in the system, click
the Close icon ( ).

For instructions on using your scanner or camera,
please refer to the reference materials provided by
the manufacturer.

The system automatically saves the image to the
database for you.

OCR Scanning
With the proper hardware and software specifications, MicroMD PM can populate some demographic and
plan data into the Patient Module when you scan a patient’s driver’s license and insurance card. Scanning
with an optical character recognition (OCR) scanner saves time and reduces potential errors when entering
information. The system can also capture the photo on the license and save it as the patient picture.

○

Contact your local MicroMD PM reseller for more
information on OCR-compliant scanners. This feature
requires a key code.
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For example, when a patient comes into the office for the first time, staff at the front desk can take the
patient’s insurance card and driver’s license and quickly populate some demographic and insurance plan
fields by simply using OCR scanning.

Scanning an Insurance Card and Capturing Data
If you click the Acquire/OCR Image icon (
) on the Scan Insurance Card window (Figure 16.22 on page
16.28) to scan the card of a patient with no plan information in the system, the system populates data on
the Plan Sets tab when you click the Update Patient Information icon (

○

).

You also need to complete at least two fields on this tab
after the scan is complete: Plan ID and Relationship. The
system displays a warning if you try to navigate away
from this tab without filling out these fields.

If you click the Acquire/OCR Image icon (
) to scan the insurance card of a patient with insurance
information already saved, the system warns you that the new scanned information will replace the
information already saved for the patient.
To use OCR scanning on an insurance card:

Procedure

Details

1. Open the Patient Detail window for the
appropriate patient.
2. Click the Plan Sets tab.
3. Click the appropriate plan on the left side
of the tab.

4. Click the Insurance Card icon (

).

5. Click the OCR icon (
) and follow the
instructions for your scanner.

6. When you have the card scanned the way you
want, click the Close icon ( ).

○

You need to create and save a plan
before you can scan the patient’s
card to add details to their account.

The Scan Insurance Card window opens (Figure
16.22 on page 16.28).



For instructions on using your
scanner, please refer to the reference
materials provided by the
manufacturer.

The system automatically saves the image for you
in the path indicated in the Scan Setup window.

7. Click the Update Patient Information
icon ( ) to populate the data into the
Plan Sets tab.
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Scanning a Driver’s License and Capturing Data
When you click the Acquire/OCR Image icon (
) on the Scan Patient Picture window (Figure 16.23 on
page 16.29) to scan a patients’ driver’s license, the system populates select demographic data into the
Detail tab of the Patient Detail window when you click the Update Patient Information icon (

).

If you use the OCR option to scan the driver’s license of a patient with demographic information already
saved, the system replaces some fields with information from the card. The system will not delete other
demographic information not identified from the scan. When you use OCR scanning, you can also save the
photo from a driver’s license as a patient photo.
To scan a patient’s driver’s license:

Procedure

Details

1. Open the Patient Detail window for the
appropriate patient.
2. Click the Patient Picture icon (
the left of the floating toolbar.

) located to

The Scan Patient Picture window opens (Figure
16.23 on page 16.29).

3. Click the Setup icon.

The Scan Setup window opens.

4. Click the Print Options icon.

The Print Size window opens.

5. Place a check mark in the OCR Patient Picture
checkbox.
6. Click the Save button.
7. Click the Close icon (
window.

) on the Print Size

8. Click the Close icon (
window.

) on the Scan Setup

9. Click the Acquire/ OCR icon (
Patient Picture window.

) on the Scan

10. Click the Update Patient Information
icon ( ) to save the photo in the
patient’s profile.



For instructions on using your
scanner, please refer to the reference
materials provided by the
manufacturer.

The system automatically saves the image for you
in the path indicated in the Scan Setup window
and populates the data into the Detail tab of the
Patient Detail window.

11. When you have the card scanned the way you
want, click the Close icon ( ).
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Switching Databases
If you have multiple databases, you can switch them while working in MicroMD PM. Select Misc > Set
Database from the main menu. The system displays a list of databases in the system. Double-click the
database name. You can also highlight the name and click Accept.



You can also change the database by clicking the
Database button on the MicroMD PM Login window.

Switching Practices
If you have multiple practices in the selected database, there are probably users who have access to more
than one practice. The Set Practice tool allows you to pick the practice in which you want to work. Select
Misc > Set Practice from the main menu. The system displays a list of practices in the system. Double-click
the practice name. You can also highlight the name and click Accept.



You can also press the F9 function key on the keyboard
to flip through the practices in the database.

Switching Users
There are times when multiple users access MicroMD PM from the same machine. In a busy office, one user
hops off, another hops on. The Set User tool allows you to return to the login screen without the need to
close MicroMD PM, search for the shortcut on your desktop, and then launch the program again. You can
just select Misc > Set User from the main menu. This logs the current user out of the system and displays
the login screen for the next user.



You can also press the Shift + F9 key combination to
perform the same action.

Workstation Setup
The Workstation Setup utility allows you to customize some of the user interface properties of the system
for each workstation. You can set the e-mail and Internet integration options, and you can designate the
word processing program, the location of the PDF version of the MicroMD PM manual and the location of
the MicroMD PM help file.

Display Properties
You have the following options available to determine what MicroMD PM displays in terms of pop-up
windows, as well as window resizing, etc. To access a workstation’s display properties, select Utility >
Workstation Setup > Display Properties from the main menu.
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Figure 16.24 Display Properties
MicroMD PM saves these settings per operating system user, not by MicroMD PM user. For example, if you
set windows to a particular size, when you log into any computer under your username and password, the
windows appear at that size.
Table 16.4 Options Available for the Workstation’s Interface

Field

Description

Drop-down Calendars

Remove the check mark from this checkbox to disable the drop-down
calendar that appears in the date fields throughout the system.

Drop-down
Calculators

Remove the check mark from this checkbox to disable the drop-down
calculator that appears in the amount fields throughout the system.

Flat Look

Remove the check mark from this checkbox to give MicroMD PM a threedimensional look similar to previous versions of the program.

Display Appt Details

Place a check mark in this checkbox to always view the Appointment Detail
window when you double-click an entry in the Check-In/Check-Out Module.
For more information, please see page 10.56.

Charge Slip List

Place a check mark in this checkbox to enable the Charge Slips pop-up
window in the Charges Module. Please see page 9.15 for more information
about charge slips.

Pending Charges List

Place a check mark in this checkbox to enable the Pending Charges pop-up
window in the Charges Module. This is used in conjunction with the MicroMD
EMR application or other third-party applications sending charges into the PM.
Please see page 11.25 for more information about pending charges.

Temporary Patient
List

Place a check mark in this checkbox to enable the Temporary Patients pop-up
window in the Patient Module. Please refer to page 8.17 for more information
about temporary patients.

Appointment
Request List

Place a check mark in this checkbox to enable the Appointment Request popup window in the Appointments Module. This is used in conjunction with the
MicroMD EMR application or other third-party applications sending requests
into the PM. Please refer to page 10.47 for more information about
appointment requests.
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Table 16.4 Options Available for the Workstation’s Interface (continued)

Field

Description

Charges/Payments
Default

From this drop-down, select which list the system should load into the
Charges/Payments window when you open the Charges/Payments Module.
For example, you can have the system load the Charge Slips List into the
Charges/Payments window instead of displaying the list as a pop-up.

Automatic Logout
in Minutes

Set the number of idle minutes that must pass before the system logs the
workstation out. If you enter zero (0) or leave the field blank, MicroMD PM
never logs the workstation out automatically.

Datawindow Default

For those remote users, the connection could distort the color of the window
backgrounds in the program, making it difficult to see. To correct this, you can
select a better color as the background. Select Custom from the drop-down
list. The Color window appears. Select a basic color or create a user-defined
custom color.

Reset Window Sizing

Click this button to return all windows that were resized in the program to
their default size. You must close all windows at the workstation before you
open the utility and click this button.

Documentation Paths
To designate the path to the word processing program, the MicroMD PM User’s Reference Manual or the
MicroMD PM help file, select Utility > Workstation Setup > Documentation Paths from the main menu.
Enter the path and filename of the program or file. Use the Browse button to find the program, if needed.
Click Accept when finished.

Third-Party Applications
MicroMD PM has e-mail and Internet address fields where you can double-click the field and the system
launches the appropriate software program with the address already entered. In these cases, MicroMD PM
needs to know which software program to open for you. (For more information on this type of field, please
refer to page 1.15.) To access this window, select Utility > Workstation Setup > Third-Party Applications
from the main menu. Make your choices and click Accept.

Figure 16.25 Third-Party Applications
In the E-Mail Integration section, you can indicate that you do not want to use the e-mail fields to launch a
program. Choose the Not Active option. If you have Microsoft Outlook and want to use that program to
send e-mails when you double-click an e-mail address field, choose the Outlook option. If you have any
other MAPI-compliant e-mail software, choose the Other MAPI Compliant option.
In the Internet section, place a check mark in the Internet Options Active checkbox to enable the ability to
double-click an Internet address field and go straight to that web site using your default internet provider.
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Version Refresh
This utility allows staff members to force MicroMD PM to update from the server the next time they launch
MicroMD PM. To update the workstation from the server the next time you launch MicroMD PM, select
Utility > Workstation Setup > Version Refresh from the main menu.
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Collection Module
MicroMD PM helps each practice make every attempt to collect an amount due from a patient BEFORE
they send the patient’s account or sequence to a collection agency; therefore, we call that part of the
module “Pre-Collection.” This involves a series of “pre-collection” letters. If you choose not to use PreCollection, you can move patients directly to the Collection Module and turn them over to the collection
agency based on account or sequence delinquency.



You can use either Account-Based Collections OR
Sequence-Based Collections. You cannot use both
simultaneously, and we do not recommend switching
between the two methods often.

In This Chapter
In this chapter, we cover how to:

 Create and assign pre-collection note category (page 17.2)
 Create billing messages based on the aging of the patient’s account (page 17.3)
 Automate the messages (page 17.3)
 Create pre-collection letters (page 17.5)
 Print pre-collection letters (page 17.8)
 Set up and use sequence-based collections (page 17.10)
 Set up and use account-based collections (page 17.24)

Overview
Account-based and sequence-based collections work the same right until the point where you refer the
patient to the collection agency. You can still send the patient dunning (or warning) messages on their
statements/bills and then send them pre-collection letters when the messages run out, even when you
choose sequence-based collections. (Please refer to page 17.2 for details on pre-collection activities.)



To maintain the integrity of your financial records, you
must be careful when choosing to switch your
collection method. Carefully plan for implementation
before you proceed to make changes.

With the Collection module, you also have the ability to maintain a list of collection agencies with whom
you work to recover the money owed to the practice. When you turn sequences over to the collection
agency, you have the added benefit of linking the agency with the sequence(s). Please refer to page 17.12
for more on creating a list of collection agencies.
If you choose sequence-based collection, you can look at the Patient Sequences window in the
Responsibility column to see which sequences are currently in collections (Figure 17.10 on page 17.18).
You can also generate a report that lists all patient sequences currently with a certain agency (page 17.30).
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Pre-Collection
Pre-collection is the same for both account-based and sequence-based collections. MicroMD PM provides
each practice the ability to make every attempt to collect an amount due from a patient BEFORE they refer
the patient to a collection agency; therefore, we call this part of the collection module “Pre-Collection.”
The first step in the pre-collection process is warning the patient that they are falling behind on amounts
they owe the practice. Practices can include messages on the patient’s statements/bills as these amounts
become more delinquent. Please refer to page 17.3 for detailed information about using the warning
messages (also known as “dunning messages”).
After the patient’s account progresses through the all the warning messages, you have two options:

 You can send the patient your own “pre-collection” letter(s) that give the patient additional
opportunities to pay the amount they owe before you send their account or sequence(s) to the
collection agency. To print letters, you use the Pre-Collection Process report (page 17.8).

 Or, you can send their account or sequence(s) straight to the collection agency without going
through the pre-collection letters.
The action you take is up to you and the policies established by your practice. To set up the Pre-Collection
Module, you need to do a few things:

 Establish a special note category
 Establish patient warning messages
 Decide if you want to print pre-collection letters
 Create pre-collection letters and assign them to a pre-collection aging bucket

○

At any point in the pre-collection process, when a staff
member posts a personal payment from the patient, their
account is brought back up to date and automatically
taken out of the Pre-Collection Module the next time the
practice prints statements/bills.

Once the patient has been turned over to the collection agency in an account-based collections system,
you must manually bring their account up to date. In a sequence-based collections system, the act of
posting the payments from the collection agency automatically brings the patient back up to date
(page 17.20).

Establish Pre-Collection Note Category
In order to use the Pre-Collection Module, one of the first steps you need to do is create a Note Category for
the system to use for pre-collection notes (or verify that you have one created in the system) and tell the
system which Note Category is your pre-collection note.
You need to:

 Verify that you have a Note Category created called PRE-COLLECTION NOTE (or a similar name).
If not, select Setup > System Classes/Categories from the main menu. Click the Notes
Category tab and enter both new categories.

 Verify that MicroMD PM knows which category it should use with automated pre-collection
notes in the system.
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Select Aux > Collection > Setup from the main menu. Click the Pre-Collection tab. From the
Pre-Collection Notes Category drop-down, select the appropriate Note Category for any notes
relating to pre-collection activities. Anytime the system prints a pre-collection letter for the
patient, the system will use this Note Category when it records this activity in the Notes tab of
the Patient Detail window.

Automated Billing Messages
The other major component in the pre-collection process is the automated billing messages. Statements
and bills each contain a billing message that allows you to communicate with the patient regarding the
status of their account. These messages appear at the bottom of the statement/bill and are themselves
based on the aging of the account. MicroMD PM automatically progresses through these messages based
on the total aging of the account, the last time a statement/bill was generated, and the last time the
patient made a payment. Please refer to Chapter 14 for more details on printing these billing documents to
send to your patients.

○

If you do not want to use the billing message feature,
remove the check mark from the Auto Message checkbox
on the Billing Preferences tab (under Setup > Practice
Preferences). This does not add or remove the check
mark from existing patients; however, it sets the default
for new patients created in the system and turns the
feature on and off.

Creating Patient Messages
You create these messages and assign them to an aging bucket on the Patient Message tab (under
Setup > Practice Preferences). Patient messages print on the bottom of MicroMD PM statements and
bills, depending on the number of aging days specified in the From and To fields for each message on
this tab and the patient’s last payment date. There must also be a check mark in the Auto checkbox on
the Patient Detail window.

Figure 17.1 Patient Messages Tab

○

The practice must have at least two messages listed on
this tab for the system to progress a patient through precollection.
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To create patient messages, click in the message row and edit the Message Description. This is the
actual text of the message that prints on the statements/bills. Set the From and To days, creating a
“bucket” that the system uses to determine which message to print.

○

We recommend that you add no more than four
messages.

Progressing Through Messages
The system determines when to advance to the next dunning message based on the date of the
patient’s last payment and the highest aging bucket in which there is a patient due amount. The
system displays the billing message recently sent to the patient in the Message drop-down on the
Patient Detail window.

Figure 17.2 Patient Message
The system starts with the first message for every new patient (Figure 17.1 on page 17.3). When you
print statements/bills, MicroMD PM prompts you to update patient messages. MicroMD PM stores the
choice you make for the next time you generate statements/bills. When you print the patient’s next
statement/bill and the patient has made a payment within that time, the message does not progress
to the next message and resets to the first message (i.e., message 0) when you print the new
statement/bill. If the patient has not made a payment within that time, however, MicroMD PM
advances to the next message when it prints the new statement/bill for the patient.
If someone prints a statement/bill for the patient within the same aging bucket as the previous
statement/bill, the system does not advance the message. For example, if you print a statement/bill
10 days after printing the previous statement/bill and the due amount is still in the 30-day aging
bucket, MicroMD PM prints the same message it printed 10 days ago.

○

If a patient receives a statement with no patient amount
due, the patient messages do not advance even if no
payments have been made.

Final Dunning Message
If your practice does not use pre-collection letters and MicroMD PM comes across a patient who
received the final dunning message the last time you generated statements/bills, the patient
continues to receive a statement/bill with the last dunning message.


17.4

On the Statements/Bills Summary report, this message
has an asterisk ( * ) next to it.
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If your practice does use pre-collection letters and MicroMD PM comes across a patient who received
the final dunning message the last time you generated statements/bills and they still have not made a
payment, it places the patient into the Pre-Collection Pending status (listed on the Patient Detail in the
Pre Collect drop-down). This indicates that the patient will start to receive pre-collection letters next
month, and the system will advance them through the levels of pre-collection to help you avoid
referring the patient to a collection agency. Anytime a patient makes a payment, MicroMD PM resets
both the Message and the Pre Collect drop-downs on the Patient Detail window the next time the
practice prints statements/bills.

○

If you still want the system to generate statements/bills
for patients in this category while they receive letters,
place a check mark in the Include Pre Collection
checkbox on the Billing Options window when you
generate statements/bills.

Pre-Collection Letters
Once a patient reaches the final patient message, the system transfers the patient into a “Pre-Collection –
Pending” status, meaning that if you do not receive a payment from them during this month, MicroMD PM
will not print a statement or bill for this patient the next time you generate statements/bills. Instead, the
system will print the first pre-collection letter when you process your pre-collections.
If you would like to use the Collection Module without the pre-collection letters, simply place a check mark
in the Skip Pre-Collection checkbox on the Collection tab (under Aux > Collection > Setup) and make sure
to remove any existing collection letters listed on the Pre-Collection tab. Skip to the next step in the
process: Sequence-based Collections (page 17.10) or Account-based Collections (page 17.24).



If you change your collection preferences to skip precollection letters and there are already patients who have
received the final warning message on their
statement/bill, the system places the patient into
Collections for you automatically the next time you
generate the patient’s statement/bill.

Creating Pre-Collection Letters
You can use the Create Mail Merge Document utility to create unique mail merge documents for your
pre-collection letters. Some practices create two patient messages (one for current balances and one
for patients who did not pay last month) and then create three different pre-collection letters. They
create one for 30 days after the patient goes into pre-collection, one for 60 days into pre-collection,
and a final warning for 90 days into pre-collection. You can create as many or as few as you want.
Please refer to Chapter 20 for information on creating mail merge documents.

Which Pre-Collection Letter to Print?
Now that you have created the letters that you want to send to your pre-collection patients, MicroMD
PM needs to know which document you want to print first, which document you want to print after
that, etc. once a patient reaches the Pre-Collection Pending status. To assign letters for pre-collection,
select Aux > Collection > Setup from the main menu. Click the Pre-Collection tab.
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Figure 17.3 Associating Pre-Collection Letters
When you add letters to the right side of this window, the system recognizes that patients need to
receive pre-collection letters after they receive the final patient message on their statement or bill. If no
letters appear in this window, the system continues to print the last patient message on patient
statements/bills until the patient makes a payment.
To assign pre-collection letters:

Procedure

Details

1. Select Aux > Collection > Setup from the
main menu.

The Collection Setup window opens.

2. Click the Pre-Collection tab.

The left side of the tab displays all the documents
created for this practice (Figure 17.3). Please refer
to Chapter 20 for more on creating your letters.

3. Click the New icon (

) on the Task Pane. This creates a new row on the right side of the tab.

The name of the document appears in the
4. Double-click the first pre-collection
document you want MicroMD PM to send. Document Name column in the right side.
5. Enter a description for this letter in the
Letter Description field.

This description appears as the patient’s PreCollection status indicating which letter the patient
recently received. This appears in the Pre Collect
drop-down (on the Patient Detail window), on the
pre-collection reports, in patient notes, etc.
The system automatically assigns the letter an ID
when you save the record.

6. Repeat step 3 through step 5 for each pre- The system prints the letters in the order that you
collection letter you want the system to
enter them on this tab.
print for a patient before sending them to
the collection agency.
7. From the Pre-Collection Note Category
drop-down, select the appropriate Note
Category for any notes relating to precollection activities.

17.6

The system enters a patient note and assigns this
Note Category when you print pre-collection letters
for a patient. Staff members can also use this
category when creating notes related to your precollection efforts with the patient.
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Procedure (continued)

Details (continued)

8. In the Minimum Account Due field, enter
the minimum total amount the patient
should have due on their account before
they appear in the report.

This sets the default value for the Min Account Due
field on the Pre-Collection Process Report Options
window.

9. Click the Save icon (
Pane.

This is the total amount on their account for which
the patient is responsible. This includes any subaccounts.

) on the Task

How Patients Progress through Pre-Collection Letters
As mentioned earlier, once the patient receives the final warning message on their statement or bill, the
system assigns them a “Pre-Collection Pending” status the next time you generate statements/bills and, if
you include pre-collection patients in the billing cycle, the patient continues to receive that final message
while receiving your pre-collection letters. Please refer to Chapter 14 for more on generating your
statements and bills.
When you print pre-collection letters after your statements/bills, this patient appears on the list to start the
pre-collection process. Once you print that letter, their status changes to display the letter they currently
have. This status appears on the Patient Detail window in the Pre Collect drop-down and on the Collection
Reports.
Once you print the first pre-collection letter, MicroMD PM changes the Pre Collect drop-down of each
patient on the list to reflect the letter the you just printed for them. If the patient does not settle their
account with the practice and you do not bring their account up to date between the time you print the
first pre-collection letter and the next time you print pre-collection letters, the patient receives the next
pre-collection letter you have established. The system then changes the Pre Collect drop-down list to
reflect the letter you just printed. The same is true for every letter you have listed on the Pre-Collection tab
(under Aux > Collection > Setup).
Once you print the final pre-collection letter, the Pre Collect drop-down displays the description for this
letter. If the patient’s account is still not up-to-date when you print pre-collection letters again, the system
assigns the “Collection Pending” status to the patient’s account, indicating that you have made every
attempt to collect the amount and the patient is ready to be turned over to the collection agency. The
system then no longer generates statements/bills for those patients.
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Printing Pre-Collection Letters
After you print your statements/bills for this cycle, the next task you perform is printing your pre-collection
letters for any patients that are due to receive one, regardless of which letter they are about to receive. You
use the Pre-Collection Process Report to print letters all at once.

Figure 17.4 Pre-Collection Process Report Options

Figure 17.5 Pre-Collection Process Report
To print pre-collection letters:

Procedure

Details

1. Select Aux > Collection > Pre-Collection
Process from the main menu.

The Pre-Collection Status Options window opens.

2. Make any changes to this window as
necessary.

Table 17.1 explains the fields on this window in detail.

3. Click Accept.

The Pre-Collection Status Report window opens. This
report lists all of patients currently in pre-collection.
The Status column shows which letter the patient last
received. Therefore, a patient with a status of PreCollection Pending will receive the first pre-collection
letter when you print, while a patient with a status of
1 – First Pre-Collection Letter has already received the
first letter and will receive the next letter. And so on.

4. Review this report.

If you do not want to print a letter for a patient who
appears on the list, remove the check mark from the
box next to that patient entry.

5. Click the Open Letter icon (
Task Pane.

17.8

) on the

MicroMD PM launches Word, merging data to the
document and sending it to the printer.
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Procedure (continued)

Details (continued)

6. Click Yes when prompted to update the
patient status of the selected patients in
the pre-collection list.

This advances the pre-collection status of the selected
patients in the list to indicate the letter you just
printed for them. The next time you generate precollection letters, the patient will receive the next
letter if they have not settled their account. If the
patient settles their account before you generate
letters again, and everything is brought back up to
date (page 17.29), their account will not appear in the
list at that time.
When you are back in the Pre-Collection Status Report
window, you see the word “Updated” in red text next
to the appropriate rows, indicating that the letters
have been printed and statuses updated.



Need labels to send those letters? If
you have a mail merge document
created for address labels, click the
Mail Merge Export icon ( ) on the
Task Pane to export the data in the
window. Then you can import that
data into a Patient Letter document.
Please see the MicroMD PM Reports
Guide under Patient Letters for more
details.

7. Close the window.

The system prompts you to print the Pre-Collection
Status Report you just used.

8. Click Yes to print this report.

If any of the patients were assigned the Collection
Pending status when you updated the patient status
in step 6, the system then prompts you to print the
collection report. This report lists those patients that
already received the final pre-collection letter and
now need to be sent to the collection agency.

9. Click Yes to print this report if prompted.

Congratulations! You have just printed your precollection letters.

Table 17.1 Report Options Available for the Pre-Collection Process Report

Field

Description

Pre-Collection Status

If you only want to print pre-collection letters one level at a time, you can select
the pre-collection status(es) that the report needs to cover. This could be
helpful if you want to include special inserts with the letters or if you want to
process separately those accounts whose next step is to the collection agency.
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Table 17.1 Report Options Available for the Pre-Collection Process Report (continued)

Field

Description

Min Account Due

Enter the minimum total patient due a patient’s entire account must have to be
included in the report for pre-collection processing. This includes any subaccounts that have overdue balances, even if the main account does not have
any. The default value for this field comes from the Min Account Due field on the
Pre-Collection tab (under Aux > Collection > Setup).

Update Min Due

Place a check mark in this checkbox to update the amount entered in the
Minimum Account Due field on the Pre-Collection tab (under Aux > Collection
> Setup). For example, the default value for the Min Account Due field is $10.00
(as it appears on the Pre-Collection tab), and you change it here to $15.00.
When you place a check mark in the Update Min Due box and click Accept, the
system changes the value on the Pre-Collection tab from $10.00 to $15.00.

Exclude Deceased

Place a check mark in this checkbox to leave delinquent patient accounts off
the report for those patients with a date entered in the Death Date of their
Patient Detail window.

Sequence-Based Collection
Practices have the option to send individual patient sequences to the collection agency, instead of
sending the entire account. This allows the practice to continue providing care to the patient, even though
they have overdue amounts with the practice. In order to use sequence-based collection, you first need to
add some information to your database. You should create special billing codes for:

 writing off the amount you are sending to collections
 adjusting for any miscellaneous fees (e.g., court costs passed on to the practice)
 adjusting that write-off when the payments come in
 posting the payment received
 posting the agency’s fee
You also need to add collection agencies to your system and associate those billing codes to the agency.

Create a Patient Category
When you generate the collection report, the system assigns a Patient Category to the patient’s account.
You specify this category on the Collection Setup tab (page 17.2). You need a Patient Category specific to
sequence-based collections.



17.10

If you currently use account-based collections and
want to switch to sequence-based collections, be sure
you create a new Patient Category. You cannot have
the same category for both account-based and
sequence-based collections.
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Create Billing Codes
In order to automate the process as much as possible, you must create write-off and adjustment codes
specific to processing sequence-based collections. When you send the sequence(s) to the collection
agency for processing, the system writes off that balance until you receive the payment report from the
agency, creating a “collection balance” in the system. The system maintains this balance, adjusting it as
you post collection payments and fees.
You will need to create the following billing codes in the system. After you create them, you will associate
them with your collection agencies. Please see page 5.20 for more information on creating codes in the
system.



In order for this module to work properly, you must
associate codes with a collection agency—even if you
do not create specialized codes. Please see page 17.12
for details on associating codes with a collection
agency.

 Write-off code to send the sequence to collections (e.g., W/O COLLECTIONS)
POS: W1 – WRITE-OFF
TOS: PP – PATIENT
When you turn over patient sequences to the collection agency, you print the Collection
Process – Sequence Report. The system uses this write-off code to write off the balance of the
sequence until you receive the payment report from the agency. When you post the payment
against the sequence (including any fees), the system will adjust this write-off using the codes
discussed next.

 Miscellaneous Fees (e.g., ADJ FOR COLL MISC FEE)
POS: CI – ADJ – INCREASE CHARGE or WR – ADJ TO WRITEOFF
TOS: PP – PATIENT
Sometimes, the collection agency passes additional costs of collection on to your practice (e.g.,
court costs). When this happens, you need a way for the system to adjust the collection balance
and know that the amount you are about to post relates to this additional fee. The balance on
your sequence must remain zero, so the system posts the miscellaneous fee as an increase
charge (debit) or an adjustment to write-off (debit), depending on which you prefer to use, and
then adjusts off that exact amount (credit) so your records are accurate.

 Adjustment to the write-off code (e.g., ADJ TO W/O COLLECTIONS)
POS: WR – ADJ TO WRITEOFF
TOS: PP – PATIENT
When you receive the payment report from the collection agency and post the payments/fees,
the system adds these amounts together and posts this adjustment code along with this sum.
This ensures that you adjust the collection balance based on the amounts you actually receive
and/or are charged. The balance on a collection sequence is always zero.

 Payment code to identify the actual patient payment (e.g., PAYMENT COLLECTION)
POS: PO – PAYMENT – OTHER
TOS: PP – PATIENT
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When you receive the payment report from the collection agency and post the amount the
patient actually paid, the system will use this payment code when it posts the payment to the
sequence.

 Write-off code to post the agency’s fee (e.g., W/O COLLECTION AGENCY FEE)
POS: W1 – WRITE-OFF
TOS: PP – PATIENT
Typically, collection agencies charge a fee based on the amount they collect for you. They list
this fee on the payment report they send to you. Since this amount is coming out of your pocket,
you need to subtract it from the amount the patient paid.

Add Collection Agencies and Associate Codes
Next, you need to enter the collection agency or agencies with whom you work to recover monies owed to
you. You will also associate those codes created earlier with these collection agencies. If there is a single
agency with whom you work most frequently, you can set the default collection agency (for use on the
Collection Process – Sequence Report) when you establish your preferences. You add collection agencies
to the system under Aux > Collection > Collection Agency.

Figure 17.6 Collection Agency Detail
If you want to view the patient sequences currently submitted to this collection agency, you can click the
Sequences tab (Figure 17.7). Once a sequence is no longer tagged as a Collection sequence, the system
removes it from this list.

Figure 17.7 Collection Agency Sequences Tab
To add a collection agency to your system and associate billing codes:

Procedure

Details

1. Select Aux > Collection > Collection Agency
from the main menu.

This displays the Collection Agency List window.

17.12
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Procedure (continued)
2. Click the New icon (

Details (continued)
) on the Task Pane.

This opens the Collection Agency Detail window
(Figure 17.6).

3. Enter the agency’s information and click
Save ( ) on the Task Pane.

Once you click Save, the system enables the
remaining tabs.

4. Click the Codes tab.

This tab is where you associate the write-off,
adjustment, and payment codes you created
earlier.

5. From the Write-off Code drop-down, select the
code you created for the system to post when
sending the sequence to the collection
agency.

For example, W/O COLLECTIONS.

6. From the Miscellaneous Fee Code drop-down,
select the code you created in the event there
are additional fees charged by the agency.

For example, ADJ FOR COLL MISC FEE.

7. From the Adjust to Write-off Code drop-down,
select the code you created for the system to
adjust the write-off from step 5.

For example, ADJ TO W/O COLLECTIONS

8. From the Collection Payment Code dropdown, select the payment code you created
for posting payments from the agency.

For example, PAYMENT COLLECTION

9. From the Collection Write-off Code dropdown, select the code you created for writing
off the agency’s fee.

For example, W/O COLLECTION EXPENSE.

10. Click the Save icon (

) on the Task Pane.
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Set Up Preferences for Sequence-Based Collections
Once you have all of your billing codes created, note codes created and collection agencies added to the
system, you can establish the preferences for sending patient sequences to collections. You can find this
window under Aux > Collection > Setup. Simply make your selections and click Save. Table 17.2 explains
the fields on this tab in detail. Pre-collection is the same for either account-based or sequence-based
collections; therefore, the setup is also the same. Please refer to page 17.2 for more details on PreCollection.

Figure 17.8 Sequence-Based Collection Setup
Table 17.2 Fields on the Collection Tab for Sequence-Based Collections

Field

Description

Practice ID

You can specify collection preferences per practice in your system. If each
practice wants to process collections differently, simply select the appropriate
practice from this list and set the options as necessary. Select (ALL) from the list
to set the preference for all practices in the system that also have (ALL) selected
in this drop-down.


Based On

Any change made to any practice with (ALL)
selected is reflected in other practices that also
have (ALL) selected. For example, if you change
Practice 1 to sequence-based and (ALL) appears in
the Practice ID drop-down of both Practice 1 and
Practice 2, they both change.

The options in this section allow you to choose how you want to handle
delinquent patient amounts in the system.

 Account: Please refer to page 17.24 for more details on account-based
collections.

 Sequence: Select Sequence to use sequence-based collections. The entire
account remains active to allow you to continue providing needed care to
the patient.
Collection Category –
Account

17.14

If you are switching from account-based collections to sequence-based
collections, you still need a way to indicate the category you used to identify
patient accounts as a collection account. This allows those patients to appear
on appropriate reports.
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Table 17.2 Fields on the Collection Tab for Sequence-Based Collections (continued)

Field

Description

Collection Category –
Sequence

When you select a patient category from this drop-down, the system assigns
patients to this category when you turn their sequence(s) over to the collection
agency. Once you generate the Collection Process – Sequence Report, the
system changes the Category drop-down on the Patient Detail window to the
category selected here. If you choose (None) from this drop-down, the system
leaves the Category drop-down on the Patient Detail window as it is.

○

Remember: You must have a Patient Category
created that is separate from any you have created
for account-based collections.

Collection Notes
Category

Select the appropriate Note Category that the system should use for any notes
relating to collection activity after you send the sequence to the collection
agency. Staff members can also choose this category when entering any notes
relating to the patient’s account while it is in collections.

Default Collection
Agency

Related only to sequence-based collections: If there is a main collection agency
with whom your practice works to retrieve delinquent amounts due, you can
select that agency from this drop-down list. Please refer to page 17.12 for more
details on collection agencies in the system.

Collection Min
Seq Due

For sequence-based collections only, enter the minimum amount owed on a
sequence before you want that sequence turned over to collections. If the
balance on a sequence is below this amount, the system does not include it on
the Collection Process – Sequence report (page 17.16).

Write off Sequence
Balance if Aging
Days >

This field is an integral part of sequence-based collections. Once payments
stop on a sequence, the aging of that sequence increases. This field allows you
to specify how long you want that to go on until you turn that sequence over to
the collection agency.

Skip Pre-Collection

If you would like to send sequences to the collection agency without using precollection letters first, simply place a check mark in this checkbox. Once the
patient receives the final billing message, you can refer them straight over to
the collection agency when you generate the Pre-Collection Process report
(page 17.8).

Automated Messages and Pre-Collection Letters
Remember: Sequence-based collection and account-based collection work the same until you are ready
to refer the patient to the collection agency. This means that you process statements/bills and precollection letters in the same way you always have. Please refer to page 17.3 for more details on using
automated messages and pre-collection letters.
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Sending Patient Sequences to the Collection Agency
Once you have made every attempt to collect the past due amount and the sequence is ready to be turned
over to the collection agency, MicroMD PM assigns the patient the Collection Pending status (in the Pre
Collect drop-down on the Patient Detail window) when you print pre-collection letters and update the
status of the patients in the list (step 6 on page 17.9). These patients are the ones in the list that have
already received the final letter. When you update their pre-collection status, the system upgrades them to
Collection Pending and does not print a letter (since there isn’t another one to print). The Collection
Pending status is an interim status that tells MicroMD PM which patients to include in the Collection
Status – Process Report, which is the tool you use to turn sequences over to the collection agency.

Overview of Collection Process – Sequence Report
When you print this report, MicroMD PM can provide a packet of information, including patient
demographics and account information, that you can mail or fax to the collection agency. This report
also performs several actions against the sequence in the system that allows you to turn them over to
the collection agency and then track that information.

Figure 17.9 Collection Process – Sequence Report Options
The Selection Options section of the window contains your search options. The choices you make in
this section determine which sequences appear in the report. The Billing Information Options section
of the window details the kind of information that prints on the Itemized Statements if you check the
Print Billing Info box in the top section. Table 17.3 explains the fields on this window in more detail.
MicroMD PM makes the following changes to each sequence and makes changes to the Patient Detail
window for patients on the list when you print the Collection Process – Sequence Report:

 Posts the write-off code you established for writing off the entire sequence balance when
sending the sequence to collections (page 17.16)

 Displays the word “Collection” in the Responsibility column of the Patient Sequences window to
identify the sequence that was turned over to the agency.

 Generates a sequence note detailing which user wrote off the balance on the sequence during
the collection process and when.

17.16
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 Changes the Category drop-down on the Patient Detail window to the category chosen in the
Collection Category – Sequence drop-down on the Collection Setup window (under Aux >
Collection > Setup). This helps alert the staff that the patient has sequences in collection.

 Changes the Message drop-down back to 0 and the Pre-Collect drop-down to None to allow
billing for current amounts to continue appropriately.
Table 17.3 Options for the Collection Process – Sequence Report

Field

Description

Selection Options
Print Billing Info

Place a check mark in this checkbox to print an Itemized Statement for each
patient selected in the report (i.e., marked with a check mark) when you click
the Print icon ( ) on the Task Pane.

Include Third Party

If you want to include those overdue sequences posted against a case
associated with a third party, place a check mark in this box. Please refer to
page 14.20 for more details on third parties.

Print Patient Info

Place a check mark in this checkbox to print a Patient Information sheet for
each patient selected in the report (i.e., marked with a check mark) when you
click the Print icon ( ) on the Task Pane. Please refer to page 8.44 for more
details on this useful tool.

Exclude Deceased

Place a check mark in this checkbox if you do not want to send sequences of
deceased patients to the collection agency. MicroMD PM does not include
those patients in the generated report.

Min Sequence Due
and Update

The amount in this field defaults from the Collection Min Sequence Due field
under Aux > Collection > Setup. This is the minimum amount owed on a
sequence before you want that sequence turned over to collections. If the
balance on a sequence is below this amount, the system does not include it
on report.
A quick way to change the default value is to change the amount on this
report options window and place a check mark in the Update box. When you
click Accept, the system automatically changes the amount on the setup
window.

Write-Off Seq Bal if
Aging Days >

This amount defaults from the Collection Setup window (under Aux >
Collection > Setup). This field is an integral part of sequence-based
collections. Once payments stop on a sequence, the aging of that sequence
increases.
This field allows you to specify how long you want that to go on until you turn
that sequence over to the collection agency. If the sequence does not meet
this criteria (in addition to the other criteria set on this window), the sequence
does not appear on the report.

Collection Agency

By default, this drop-down is set to the agency you chose on the Collection
Setup window (under Aux > Collection > Setup). This is the agency to whom
you want to send the sequences that appear on the report. Once you turn
those sequences over to the agency, those sequences appear on the agency’s
Sequences tab. See page 17.12 for more details on collection agencies.
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Table 17.3 Options for the Collection Process – Sequence Report (continued)

Field

Description

Write-Off Code

By default, this drop-down is set to the code set for the agency selected. You
can change this if needed. The system posts this code to write off the balance
of the sequences you turn over to the agency.

Provider

To generate a collection report for sequence posted for a specific physician in
the practice or a group of physicians, select the physician(s) from this field.

Billing Information Options
Show Diagnosis

Place a check mark in this checkbox if you want MicroMD PM to include
diagnosis codes on the Itemized Statement that prints for each patient in the
list (if you have Billing Info checked in the Selection Options section) and that
you will send to the outside collection agency.

Transaction Detail

Place a check mark in this checkbox to include the individual transaction
details (e.g., payments, write-offs, and adjustments) for the Itemized
Statements that print for the sequence(s) that you select to turn over to
collections.

Show these
procedure types

Place a check mark next to each type of procedure you want MicroMD PM to
include on the Itemized Statement that prints for each patient in the list (if
you have Billing Info checked in the Print Options section) and that you will
send to the outside collection agency.

Export As

For use with the Collection Export interface, select the type of file you want to
create. Place a check mark in the With Headers checkbox to create a header
row in the resulting file.

Turning Sequences over to Collections
When you turn patient sequences over to the collection agency, there are various ways to view which
agency has the sequence for collections and the collection balance on that sequence. After you have
generated the Collection Process – Sequence Report, the system adds the word “Collection” to the
Responsibility column of the Patient Sequences window (Figure 17.10). If you hover over this text, the
system displays a pop-up with the collection balance and the name of the collection agency.

Figure 17.10 Patient Sequences Window
You can generate the Collection Agency Sequence Report (under Aux > Collection > Reports) for a list
of sequences at the various agencies in your system. Please see page 17.23 for more details on this
report. You can also view the sequences at the agency from the Collection Agency Detail window.
Please see page 17.12 for more details.
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To turn delinquent patient sequences over to collections in the system and then forward them on to
the collection agency:

Procedure

Details

1. Select Aux > Collection > Collection
Process – Sequence from the main
menu.

The Collection Process - Sequence Report Options
window opens.

2. Select the date range and all printing
options.

Table 17.3 on page 17.17 explains each of these fields
in detail.

3. Click Accept.

This generates the Collection Process – Sequence
Report and displays all of the patients that are
currently assigned the Collection Pending status. All
sequences have a check mark next to them by default.
This indicates the sequences you will send to the
collection agency.

4. Review the report.

If there is a sequence that you do not want to send to
the collection agency at this time, remove the check
mark from the checkbox next to it.

5. When satisfied with the list, click the
Print icon ( ) on the Task Pane.



You cannot undo this action. Be
sure you are ready to turn the
selected sequences over to the
collection agency.

When you click the Print icon, if you have the Billing
Info and/or Patient Info checkboxes marked on the
report’s option window, the system automatically
sends the documents to the printer for you.
The sequences in the list have now been officially
turned over to collections in the system.

Removing from Sequence-Based Collections
To remove a sequence from collections while in the Collection Payment Posting or Patient Sequences
windows, simply use the right-click option called Remove from Collections (Figure 17.11).

Figure 17.11 Remove a Sequence from Collections
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For example, Betty at Summervale Medical Center has just prepared their collection report and is about to
send it to the collection agency. Anthony Smith is a patient on that collection report and has come in to
the practice to pay his outstanding balance. Betty needs to remove Anthony from the Collections Module
so she can post the patient payment. She opens the Collection Payment Posting window and right-clicks
the appropriate sequence to select Remove from Collections.
When you select this option, the system posts a charge (debit) amount equal to the outstanding balance
(Figure 17.12) and removes the sequence from the Collections Module, changing the responsibility of the
sequence from Patient – Collection back to just Patient. The system uses the code you have selected to
use in the Adj to Write-Off Code drop-down for this collection agency.

Figure 17.12 Reconciling the Balance

Posting Payments When the Pre-Collection Letter Is Successful
If your pre-collection letters are successful in collecting the amount due from the patient, you can simply
post their payment as you normally would. Once you post the patient’s payment to their account, the
system sets their Pre Collect drop-down on their Patient Detail window to None and their Message dropdown list to message 0 (provided they do not have other sequences involved in the collection process).
This will update the next time you print statements/bills after posting the payment.

Posting Payments When the Collection Agency Is Successful
When the collection agency is successful in their efforts, they generally send you a payment report, along
with the amount collected. The sequence-based collections allows you to post these payments quickly,
automatically adjusting the write-off it posted when you sent the sequence to the agency and then posting
the payment received and the fee charged by the agency. You have two options for posting payments from
the collection agency. You can post in a batch mode, or you can post at the individual patient level. Once
you click the Post Payments icon ( ) on the Task Pane in either case, the system:

 Posts all information to the patient’s sequence
 Removes the “Collection” indicator from the Responsibility column

○
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If you have told the system to assign the patient to a
specific category when you turned the patient over to the
collection agency, you need to go into the Patient Detail
window and reset their Category drop-down.
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Batch Mode
To post in the batch mode, select Aux > Collection > Collection Payment Posting from the main
menu. This opens a batch posting window, similar to the Batch Payment Posting window (under
Billing > Batch Payment Posting).

Figure 17.13 Collection Payment Posting – Batch Mode
To post collection payments from your collection report:

Procedure

Details

1. Select Aux > Collection > Collection
Payment Posting from the main menu.

This opens the Collection Payment Posting
window (Figure 17.13).

2. From the Collection Agency drop-down,
select the agency whose check you want to
post.

The code drop-downs change to reflect those
billing codes associated with the agency. You can
change these if needed. Please refer to page 17.12
for more details on these codes.

3. In the Collection Date range fields, specify
the date range during which the patients
on your list were sent to the collection
agency.

This helps narrow your search. This is the system
date on the day the Collection Process –
Sequence report was printed.

4. Click the Search icon ( ) on the Task
Pane to find those patient sequence
currently listed with the selected agency.
5. Enter the check details in the Date Paid,
Check No and Check Amt fields.

You can also enter a batch number if you need.

6. Highlight the patient whose sequence you
want to clear.
7. In the Miscellaneous Fee column, enter any
court costs charged by the agency.
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Procedure (continued)

Details (continued)

8. In the Collection Payment column, enter
the amount of payment received from the
patient.

The system will post this amount using the code
from the Collection Pmt Code drop-down.
The system will also add this to the amount in the
Collection Fee column and post it with the code in
the Adj to Write-off Code drop-down.

○
9. In the Collection Fee column, enter the
amount charged by the agency for
collecting the patient payment for you.

The system turns the font of the
patient’s row to red if the sum of the
Collection Payment and Collection
Fee columns is greater than the
amount in the Collection Balance
column.

The system will post this amount using the code
from the Collection Write-off Code drop-down.
The system will also add this to the amount in the
Collection Payment column and post it with the
code in the Adj to Write-off Code drop-down.

10. Repeat steps step 6 through step 9 for each
patient on the report.
11. When finished, click the Post Payments
icon ( ) on the Task Pane to post all of the
amounts entered on this window.

See Figure 17.14 for a posting example that
references the highlighted sequence in Figure
17.13 on page 17.21.

Figure 17.14 Example Sequence with Collection Payments
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Individual Patient Level
You can also post an individual patient collection payment if needed. On the Patient Sequences
window, you can right-click the collection sequence to access a payment window.
To post a collection payment at the individual patient level:

Procedure

Details

1. Select Billing > Charges/Payments from
the main menu.

This opens the Charges/Payments window.

2. Search for the patient and double-click their
entry.

This opens the Patient Sequences window for
that patient. Collection sequences display
“Patient – Collection” in the Responsibility
column.

3. Right-click the appropriate collection
sequence and select Collection Payment
from the context menu.

This displays a simple window where you can
enter the amount collected and the amount
charged by the collection agency.

4. Enter the check number and amounts, and
then click Post.

The system posts the amounts using the codes
associated with the agency (page 17.12).

Collection Agency Sequence Report
The Collection Agency Sequence Report provides practices a central location to print a list of the
sequences currently in collections and with which agency. To generate the report, select Aux >
Collection > Reports > Collection Agency Sequence from the main menu.



Remember: The sequence must match all criteria set on
this options window in order to appear on the report.

Figure 17.15 Collection Agency Report Options
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Table 17.4 Report Options Available for the Collection Agency Report

Field

Description

Patient ID

To view a list of sequences out to the collection agency for specific patients based
on their system ID, enter the ID or range of IDs here. Leave the default value if you
want to include all patients. For a single patient, enter the patient’s ID in both the
From and the To field.

Patient Name

To view a list of sequences out to the collection agency for specific patients based
on their name, enter the name or name range here. For a single patient, enter the
patient’s last name in both the From and the To field. For a range of patient names
(e.g., patients from Abercrombie to Connor or all patients from N through T), enter
the range here.

Collection Date

To view a list of sequences out to the collection agency based on the day the
sequence was turned over to the agency, enter that date or date range here. For a
single date, enter the same date in both the From and the To field.

Balance Range

If you want to view only those sequences at the collection agency whose collection
balance falls within a certain range, enter the range of that amount here.

Collection Agency

If you want a list of sequences currently handled by certain agencies, select the
agency from this drop-down list.

Exclude Deceased

Place a check mark in this checkbox to leave delinquent patient sequences off the
report for those patients with a date entered in the Death Date of their Patient
Detail window.

Group By

You can organize the information in the report by Collection Agency and/or
Patient.

Account-Based Collections
In order to use account-based collections, one of the first steps you need to do is create a few special
categories in MicroMD PM or verify that you have them created in the system.
You need to:

 Verify that you have a Patient Category created that is specific to account-based collections
(e.g., ACCT COLLECTIONS). If not, select Setup > System Classes/Categories from the main
menu. Click the Patient Category tab and enter the new category.



If you no longer what to render services for the patient
after the collections process, place a check mark in the
No Appt column when creating the category. This
prevents appointments from being scheduled. Please
refer to page 2.13 for more details on Patient Category.

 Verify that you have a Collection Note Categories created called COLLECTION NOTE (or a similar
name). If not, select Setup > System Classes/Categories from the main menu. Click the Notes
Category tab and enter the new category.
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Set Up Preferences for Account-Based Collections
Once you have all of your categories, you can establish the preferences for sending patient accounts to
collections. Select Aux > Collection > Setup from the main menu. Simply make your selections and click
Save. Table 17.5 explains the fields on this tab in detail. Please refer to page 17.2 for more details on PreCollection.

Figure 17.16 Account-Based Collection Setup
Table 17.5 Fields on the Collection Tab for Account-Based Collections

Field

Description

Practice ID

You can specify collection preferences per practice in your system. If each
practice wants to process collections differently, simply select the appropriate
practice from this list and set the options as necessary. Select (ALL) from the list
to set the preference for all practices in the system that also have (ALL) selected
in this drop-down.


Based On

Any change made to any practice with (ALL) selected is
reflected in other practices that also have (ALL) selected.
For example, if you change Practice 1 to account-based
and (ALL) appears in the Practice ID drop-down of both
Practice 1 and Practice 2, they both change.

The options in this section allow you to choose how you want to handle
delinquent patient amounts in the system.

 Account: Select Account to use account-based collections. When a
patient’s account is overdue and sent to collections, their account
becomes inactive and staff members cannot schedule appointments for
the patient until their account is paid.

 Sequence: Please refer to page 17.10 for more details.
Collection Category –
Account

Select the appropriate Patient Category that indicates a collection account in
the system. When the patient’s account is turned over to the collection agency
(page 17.26), the system changes the Category drop-down on their Patient
Detail window to this category.

○

Remember: If switching from sequence-based
collections, you must have a Patient Category
created that is separate from any you have created
for sequence-based collections.
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Table 17.5 Fields on the Collection Tab for Account-Based Collections (continued)

Field

Description

Collection Notes
Category

Select the appropriate Note Category that the system should use for any notes
relating to collection activity after you send the account to the collection
agency. Staff members can also choose this category when entering any notes
relating to the patient’s account while it is in collections.

Collection Min
Account Due

For account-based collections only, enter the minimum total patient due
amount the entire account must have before you want that account turned
over to collections. If the account’s total patient due is below this amount, the
system does not include it on the Collection Process – Account report
(page 17.26).

Skip Pre-Collection

If you would like to send accounts to collections without using pre-collection
letters first, simply place a check mark in this checkbox and remove any existing
collection letters listed on the Pre-Collection tab. Once the patient receives
the final billing message, you can refer them straight over to the collection
agency when you generate the Pre-Collection Process report (page 17.2).

Turning Patients Over to Collections
Once you have made every attempt to collect the past due amount and the patient is ready to be turned
over to the collection agency, MicroMD PM assigns the patient the Collection Pending status (in the Pre
Collect drop-down on the Patient Detail window) when you print pre-collection letters and update the
status of the patients in the list (step 6 on page 17.9). These patients are the ones in the list that have
already received the final letter. When you update their pre-collection status, the system upgrades them to
Collection Pending and does not print a letter (since there isn’t another one to print). The Collection
Pending status is an interim status that tells MicroMD PM which patients to include in the Collection
Process – Account Report, which is the tool you use to turn patients over to the collection agency.

Overview of Collection Process – Account Report
When you print that report, MicroMD PM can provide a packet of information, including patient
demographics and account information, that you can mail or fax to the collection agency. This report
also performs several actions against the patient accounts in the system that allow you to turn them
over to the collection agency and track that information. Table 17.6 on page 17.28 explains the options
on this window in more detail.

Figure 17.17 Collection Process – Account Report Options
17.26
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MicroMD PM makes the following changes to the Patient Detail window for each patient on the list
when you print the Collection Process – Account Report:

 Changes the Category drop-down to the category you designated as your account
COLLECTIONS Patient Category (page 17.25)
A patient remains a collections patient until you manually change the Category drop-down
from the COLLECTIONS Patient Category to an appropriate category. This forces the system to
recognize the patient again, and the normal cycle is reinstated.

 Changes the Bill/Stmt field to None so the patient no longer receives statements/bills.
 If you remove a patient from COLLECTIONS, you must remember to reset their Bill/Stmt flag to
the appropriate document. This forces the system to recognize the patient again, and they
begin to receive statements or bills for services rendered.

 Changes the Pre Collect field to None so the patient is no longer in the Pre-Collection Module.
 Enters the current system date in the Collect Date field to indicate when the patient was turned
over to collections in the system.

 Generates a note in the Notes tab in the Patient Detail verifying that you have printed the
Collection Process – Account Report for this patient.

How to Turn Patient Accounts over to Collections
To turn delinquent patient accounts over to collections in the system and then forward them on to the
collection agency:

Procedure

Details

1. Select Aux > Collection > Collection
Process – Account from the main menu.

The Collection Process Report Options window
opens.

2. Select the date range and all printing
options.

Table 17.6 explains each of these fields in detail.

3. Click Accept.

The Collection Process – Account Report displays
with all of the patients that are currently assigned
the Collection Pending status. All patients have a
check mark next to their name.

4. Review the report.

If there is a patient that you do not want to send to
the collection agency at this time, uncheck the box
next to their name. This prevents the system from
making all the changes listed on page 17.26 for the
patient.
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Procedure (continued)
5. When satisfied with the list, click the Print
icon ( ) on the Task Pane.

Account-Based Collections

Details (continued)



You cannot undo this action. Be
sure you are ready to turn the
selected patients over to the
collection agency.

When you click the Print icon, if you have the
Billing Info and/or Patient Info checkboxes
marked on the report’s option window, the system
automatically sends the documents to the printer
for you. Then MicroMD PM performs all of the
changes listed on page 17.26 for each selected
patient.
The patients in the list have now been officially
turned over to collections in the system.
Table 17.6 Options Available for the Collection Process – Account Report

Field

Description

Selection Options
Print Billing Info

Place a check mark in this checkbox to print an Itemized Statement for each
patient selected in the report.

Print Patient Info

Place a check mark in this checkbox to print a Patient Information sheet for
each patient selected in the report.

Exclude Deceased

Place a check mark in this checkbox if you do not want to send accounts of
deceased patients to the collection agency. The system does not include
those patients in the generated report.

Min Account Due

The amount in this field defaults from the Collection Min Account Due field on
the Collection Setup window (Figure 17.16 on page 17.25). This is the
minimum amount owed on a patient’s account before you want that account
turned over to collections. If the balance on an account is below this amount,
the system does not include it on a report.

Update

To change the default value for the Collection Min Account Due field in the
collection setup, change the value on this window and place a check in this
checkbox. When you click Accept, the system automatically changes the
amount on the setup window.

Billing Information Options

17.28

Service Date

Enter the service date range in which the service date on the delinquent
sequences must fall in order to display in the generated report.

Show Diagnosis

Place a check mark in this checkbox if you want the system to include
diagnosis codes on the Itemized Statement that prints for each patient in the
list (if you have Billing Info checked in the Print Options section.
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Table 17.6 Options Available for the Collection Process – Account Report (continued)

Field

Description

Include Zero
Balance

Place a check mark in this checkbox to include sub-account information on
the Itemized Statement for patients in the list, even if the sub-accounts have
zero balances. (MicroMD PM enables this checkbox when you click the Include
Sub-Accounts box.)

Include SubAccounts

Place a check mark in this checkbox to print Itemized Statements for any subaccounts associated with the “.0” account. (When you place a check mark in
this checkbox, MicroMD PM enables the Include Zero Balance checkbox.)

Include Paid Seq

Place a check mark in this checkbox to include paid sequences on the
itemized statement when it prints from this report.

Transaction Detail

Place a check mark in this checkbox to include the individual transaction
details (e.g. payments, write-offs, and adjustments) for the Itemized
Statements that print for the account(s) that you select to turn over to
collections.

Show these
procedure types

Place a check mark next to each type of procedure you want MicroMD PM to
include on the Itemized Statement that prints for each patient in the list (if you
have Print Billing Info checked in the Selection Options section) and that you
will send to the outside collection agency.

Statement Criteria
Patient, Insurance,
or Balance

Choose an option from this section to define which statement information to
include in the report.

When a Patient Settles Their Account
When a patient finally pays the amount they have overdue with your practice, you need to bring their
account up to date. Depending on when they make their payment (before they go to collections or after),
you need to post the payments and then you may have tasks to perform to bring their account up-to-date.

Pre-Collection Letter Successful
If your pre-collection letters are successful in collecting the amount due from the patient, you have a
couple of tasks to perform to bring the patient’s account back up to date. Once you post the patient’s
payment to their account, their account automatically comes back up to date the next time you
generate statements/bills. This sets their Pre Collect drop-down on their Patient Detail window to
None and their Message drop-down list to message 0, so they can be billed correctly for future charges.

Collection Agency Successful
When the collection agency is successful in their efforts, post the patient’s payment. Then on their
Patient Detail window, be sure to reset the patient’s Bill/Stmt option so they receive the appropriate
document for services in the future and change their Category drop-down to the appropriate category
to take them out of COLLECTIONS.
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Use the Uniposting feature (page 13.16) to post the single
payment to multiple sequences for the patient, including
any sub-accounts. This allows you to post the payment in
seconds. MicroMD PM splits the payment up and does the
posting work for you. You can then print a receipt for the
payment right away.



If you no longer want to render services for the patient
after the collections process, simply change the category
to a NO APPT category. This allows you to keep their
account in the system for future reference but prevent
appointments from being scheduled. Please see
page 2.13 for more information about Patient
Categories.

Patient Collection Report
The Patient Collection Report allows you to monitor those patient accounts that are in the pre-collection
process, about to be turned over to the collection agency, or are already in collections. You can choose to
see all patient accounts that are currently in the pre-collection process, which includes those about to be
turned over to collections. Or, you can view a list of patient accounts currently in collections.

Figure 17.18 Patient Collection Report Options
To generate a patient collection report:

Procedure

Details

1. Select Aux > Collections > Reports >
Patient Collection from the main menu.

The Patient Collection Report Options window opens.

2. Choose the information you want to
display on the report.

Table 17.7 explains the fields on this window in detail.

3. Click Accept.

The report returns all of the patient accounts that
meet the criteria you entered.
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Table 17.7 Report Options Available for the Patient Collection Report

Field

Description

Pre-Collection Date
(or Collection Date)

If you choose Pre-Collection in the Choose From section, this field is the PreCollection Date field and allows you to include only those patient accounts who
were assigned their current pre-collection status on a specific date or during a
certain date range. This is the date that appears in the PC Date field on the
Patient Detail window.
If you choose Collection in the Choose From section, this field is the Collection
Date field and allows you to include only those patients turned over to
collections on a specific date or during a certain date range. This is the date that
appears in the Collect Date field on the Patient Detail window.

Provider

To view a list of patient accounts either in pre-collection or collection
(depending on your selections in this window) for a certain provider, select the
provider(s) from this list. This is the provider listed in the Provider drop-down
for the patient on their Patient Detail window.

Location

To view a list of patient accounts either in pre-collection or collection
(depending on your selections in this window) at a certain practice location,
select the location(s) from this list. This is the location listed in the Location
drop-down for the patient on their Patient Detail window.

Pre-Collection Status

If you want to see only those patients within a certain pre-collection status,
select the status(es) from this list. MicroMD PM enables this drop-down list only
when you choose the Pre-Collection option in the Choose From section. This is
the status that appears in the patient’s Pre Collect drop-down on their Patient
Detail window.

Choose From

To base this report only on patients that are going through the pre-collection
process, choose the Pre-Collection option. This changes the date field to PreCollection Date and the notes checkbox in the Show section to Pre-Collection
Notes. It also enables the Pre-Collection Status drop-down list and the PreCollection Status option in the Group By section.
To base this report only on patient accounts that have been turned over to the
collection agency, choose the Collection option. This changes the date field to
Collection Date and the notes checkbox in the Show section to Collection
Notes. It also disables the Pre-Collection Status drop-down list and the PreCollection Status option in the Group By section.

Pre-Collection Notes
(or Collection Notes)

If you choose Pre-Collection in the Choose From section, place a check mark in
the Pre-Collection Notes checkbox to include any patient or sequence notes
with your PRE-COLLECTION Note Category assigned to it.
If you choose Collection in the Choose From section, place a check mark in the
Collection Notes checkbox to include any patient or sequence notes with your
COLLECTION Note Category assigned to it.
Please see page 11.37 for more information about patient and sequence notes.
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Table 17.7 Report Options Available for the Patient Collection Report (continued)

Field

Description

System Billing Notes

Place a check mark in this checkbox to include the billing notes generated by
the system. These notes provide the billing history for the patient’s entire
account, including the dates statements/bills were sent and the message that
printed for each statement or bill. For more information about billing notes,
please see page 11.37.

Exclude Deceased

For the purposes of the report, place a check mark in this checkbox if you want
to ignore those delinquent accounts for deceased patients. These are patients
with a date entered in the Death Date field on their Patient Detail window.

Group By

You can organize the information in the report by Provider, Location, and/or
Pre-Collection Status. If you choose Collection in the Choose From section, the
system disables the Pre-Collection Status checkbox in this section.
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Referring Patients In and Out
MicroMD PM provides practices a way to record when and from whom they receive a referred patient to
their practice. They can also record when and to whom they refer their patients out. When referring
patients out to other physicians, practices have two options. They can simply record a single line item in
the patient’s record as to when and where, including a few comments. Or they can record more in-depth
details about the referral.

In This Chapter
In this chapter, we cover how to:

 Add referring physicians to your database (page 18.1)
 Identify a referred patient into your practice (page 18.10)
 Refer patients out to other physicians—basic entry (page 18.12)
 Set up and use the Enhanced Referral Module (page 18.12)
 Generate a report on the patients referred out to other physicians (page 18.17)

Referring Physicians
MicroMD PM allows you to create referring doctors in the system and report on the referrals in/out
associated with each. Staff members specify a referring doctor for the patient on the Patient Detail in the
Referring Dr field. The referring physicians list is common to all practices in the current database, and the
system uses this list for referring doctors, ordering doctors, and primary care physicians (PCP) from this list.
The practices should also list the facilities to which they refer patients.

Figure 18.1 Referral Detail Window
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Referring Physicians

Add a Referring Physician to the System
Before you can assign referring physicians to patients in your database, you need to add those providers to
MicroMD PM.

Procedure

Details

1. Select Maint > Referring Doctor from the
main menu.

The Referral List window opens.

2. Click the New icon (

A blank Referral Detail window opens.

) on the Task Pane.

3. Enter all applicable data.

Refer to Table 18.1 for an explanation of each field
on the detail window.

4. Click the Save icon (
physician.

Once you save the entry, MicroMD PM assigns a
unique system ID to this provider to identify the
physician in the database.

) to save this referring

5. Repeat step 2 through step 4 for each
additional referring physician.
Table 18.1 Referral Detail (Detail Tab) Fields

Field

Description

Medical

Place a check mark in this checkbox if the referring physician entry is actually a
physician or physician group. Leave this box unchecked if the entry is a referral
source other than medical (e.g., newspaper, a radio station).
All referral sources, medical and non-medical, appear in the list for referring
physicians in the Patient Detail so practices can track how patients come to know
about the practice. However, only the medical entries appear in the posting
module.

Last Name, First
Name, MI

These fields contain the name of the referring physician. MicroMD PM uses the text
in these fields when creating mail merge letters and labels.

Degree

Enter the referring doctor’s degree. Create this list on the Degree tab under
Setup > Miscellaneous Preferences.

Specialty

The Specialty drop-down allows the practice to group referring doctors into their
specialties. MicroMD PM generates this list from previous specialties entered on
other referring doctors. You have the option to select a specialty from the dropdown list or enter a new one.

Address

Enter the mailing address for this physician. The city and state appear
automatically when you enter the appropriate ZIP code.

ZIP Code

Enter the ZIP code for the referring physician’s address. Users can enter a five-digit
ZIP code or a part of a city name. Partially entered names display all matching
entries in the Selection Box window. If the user enters a ZIP code with only one city
attached, the system displays it automatically.
Users can also use wildcard characters such as % or _ to search for a city and ZIP.
Refer to page 7.7 for more information on ZIP codes.
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Table 18.1 Referral Detail (Detail Tab) Fields (continued)

Field

Description

Phone, Other
Phone, Fax, Cell
Phone Number,
and Pager
Number

Users may enter a seven-digit phone in any of these fields. Do not use parentheses,
spaces, or hyphens. If the physician has an extension, enter the seven-digit phone
number, followed by an “X”, then up to four digits.

E-mail

Enter the physician’s e-mail address if available. Remember that users can doubleclick this field to create a new e-mail message for this physician.

Hospital Aff

Users can select the hospital with which the referring physician is affiliated.
MicroMD PM generates this list from the entries made for other referring doctors.
You have the option to select a hospital from the drop-down list or enter a new
one.

Group Aff

This field allows you to enter the name of the group or practice affiliation to which
this referring physician belongs. MicroMD PM generates this list from the entries
made for other referring doctors. You have the option to select a group from the
drop-down list or enter a new one.

PDA Download

This field is no longer in use.

PDA Common

This field is no longer in use.

Non-Person Entity

For those entries that you create in the system for provider groups or other uses of
the referral module (e.g., TV, radio, mailing, etc.), place a check mark in the NonPerson Entity checkbox to specify that the last name field is not the last name of an
individual provider.
For example, a user would enter ABC Group in the Last Name field and then
place a check mark in the Non-Person Entity checkbox to indicate to MicroMD PM
that this is not a human being. This box ensures that billing and ANSI requirements
are met.

Ytd Referrals

This field displays the number of patients currently in the database that were
referred to this practice by this referring physician. MicroMD PM tallies the active
patients in the database that currently have this physician entered in the Referring
Dr field on their Patient Detail window.

Last Referral

This field displays the date of the last referral to this practice from this physician.
MicroMD PM updates this field based on the last date a user enter this physician in
the Referring Dr field of a Patient Detail window.

UPIN

This field should contain the UPIN number assigned by Medicare to identify this
referring physician. In most cases, it is one alpha character followed by five
numeric characters.
If there is an entry in this field, MicroMD PM automatically prints it in box 17a of the
CMS form or includes it in the appropriate area of the electronic claim files sent to
Medicare.

Taxonomy Code

Select the taxonomy code for this provider. MicroMD PM uses the code entered
here when creating the ANSI electronic claim file.
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Table 18.1 Referral Detail (Detail Tab) Fields (continued)

Field

Description

NPI

Enter the referring physician’s National Provider Identification (NPI) number in this
field. The system includes this number on claims with this referring physician.

SSN/FID and
SSN/FID Qualifier

In the SSN/FID field, enter the social security number or federal tax id of the
referring doctor as required for ANSI claim file submission. From the SSN/FID
Qualifier drop-down, indicate the type of number you entered in the SSN/FID field.

Referring Physician Identification Numbers
When processing claims that contain referring physicians, many insurance carriers need the physician’s
insurance ID number (other than the UPIN). The Insurance ID tab allows you to specify identification
numbers for plans within various insurance classes in the system. If there is a number on this tab and the
billing staff have a claim for a plan within that insurance class for this physician, MicroMD PM prints this
information in the appropriate box on the claim form.
Table 18.2 Referral Detail (Insurance ID Tab) Fields

Field

Description

Insurance Class

Select the insurance class to which this insurance ID applies. Refer to page 2.13 for
more information on creating insurance classes.

Referring
Insurance No

Enter the insurance ID assigned to the referring physician by the carrier.

Qualifier

Select the ANSI qualifier to indicate to the insurance carrier the type of ID number
used. For example, the number used could be a state license number, an employer
ID, a provider commercial ID, etc.

Miscellaneous Information
The Misc tab of the Referral Detail window provides an area for you to record some miscellaneous
information about the referring physicians with whom your practice works.
Table 18.3 Fields on the Misc Tab of the Referral Detail Window

Field

Description

User Field 1
User Field 2
User Field 3
User Field 4
User Field 5

These five fields allow the practice to create a storage place for some unique
information related to the referring physicians. The fields are available for generating
the Referring Doctor Report and when creating mail merge letters for physicians.
MicroMD PM generates this list from the entries made for other referring doctors. You
have the option to select an entry from the drop-down list or create a new one. The
practice can also customize the labels for these fields:
1. Click the User-Field Label icon ( ) on the Task Pane.
2. Enter up to 15 characters for each label (e.g., Hobbies, Birthday, Holiday Gift).
3. Click the Accept button.

Note

18.4

This text box allows the user to enter any notes or remarks regarding this referring
physician. It is for informational purposes and does not print anywhere.
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Importing and Exporting Referring Physicians
If you have a list of referring physicians that you want to import into your MicroMD PM database (rather
than adding them manually one by one), you can import the data all at once. You can also export your list
of referring physicians to an external file.

Figure 18.2 Importing/Exporting Referring Doctors

File Format
In order to import a list of referring physicians into your database, you can only use a comma-separated
values (CSV) file. This file must be in a specific format to import correctly. Each row in the CSV file contains
the data for a single referring provider. Each piece of data needs to be surrounded by double quotation
marks ( " and " ). See Figure 18.3 on page 18.6 for an example of the file format.
If the data column is empty (e.g., there is no phone number), you would simply have two double quotes
right next to each other with no characters and no spaces between them (e.g., ""). Table 18.4 on page 18.6
lists the order of data that needs to appear in the CSV file to import correctly. This is also the order in which
data exports. The table lists each field’s character limit, whether the field is required and if there is a
specific format required for the data in the file.



The data itself MUST NOT contain double quotes ( " ).
The data can contain a single quote ( ' ). For example,
the last name of O’Connor would be fine; however, the
following first name would not: Kevin “Dr. K”.
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Figure 18.3 Example of Data in a CSV File
The following columns on the Import Referring Doctors window (Figure 18.4 on page 18.8) are behind-thescenes fields that do not export or import:

 Note

 Last Modified

 Referral Count Ytd

 Create Date

 Referral Count Past

 Title Id

 Last Referral

 Refprovider Id

 Zip Id
Table 18.4 Format of the Referring Doctors Import/Export File

Column (in order)

Location in MicroMD PM

Character Limit Data Requirement

Last Name

Detail tab > Last Name *

20

First Name

Detail tab > First Name *

15

MI

Detail tab > MI

1

Address1

Detail tab > Address (Line 1)

30

Address2

Detail tab > Address (Line 2)

30

Zip4

Detail tab > ZIP 4

4

Phone

Detail tab > Phone

20

Alternate Phone

Detail tab > Other Phone

20

Fax

Detail tab > Fax

20

Upin

Detail tab > UPIN

15

Hospital Affiliation

Detail tab > Hospital Aff

40

E mail Address

Detail tab > E-Mail

256

User Field1

Misc tab > User Field 1

20

User Field2

Misc tab > User Field 2

20
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Table 18.4 Format of the Referring Doctors Import/Export File (continued)

Column (in order)

Location in MicroMD PM

Character Limit Data Requirement

User Field3

Misc tab > User Field 3

20

User Field4

Misc tab > User Field 4

20

User Field5

Misc tab > User Field 5

20

Medical

Detail tab > Medical

1

Cell Phone

Detail tab > Cell Phone

20

Pager Number

Detail tab > Pager Number

20

Pda Download

Detail tab > PDA Download

1

Y = Yes; N = No

Pda Common

Detail tab > PDA Common

1

Y = Yes; N = No

Group Aff

Detail tab > Group Aff

40

Specialty

Detail tab > Specialty

20

Nonperson Entity

Detail tab > Non-Person
Entity

1

Ssn Fid

Detail tab > SSN/FID

80

Ssn Fid Qualifier

Detail tab > SSN/FID Qualifier 2

Y = Yes; N = No

Y = Yes; N = No

24 = Employer ID
34 = SSN
XX = NPI

Taxonomy Code

Detail tab > Taxonomy Code

30

Npi

Detail tab > NPI

80

Suffix

Detail tab > Suffix

5

Mobile Email

Detail tab > Mobile E-Mail

60

Communication
Preference

Detail tab > Communication
Preference

3

ANSI standard taxonomy

ELE = Electronic
FAX = Fax
NOT = Not Sent
PRN = Printed

Spi

EMR-only field

255

Direct Address

EMR-only field

60

Ordering Contact
Name

Misc tab > Contact

60

Ordering Contact No

Misc tab > Contact No.

256
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Table 18.4 Format of the Referring Doctors Import/Export File (continued)

Column (in order)

Location in MicroMD PM

Character Limit Data Requirement

Ordering Contact
Qualifier

Misc tab > Qualifier

2

ED = EDI Access Number
EM = Electronic Mail
FX = Facsimile
TE = Telephone
EX = Telephone Extension

Degree Desc

Detail tab > Degree

10

Title Desc

Detail tab > Title

10

City

Detail tab > city field

30

State

Detail tab > state field

2

Zip Code

Detail tab > zip code field

7

Two-letter standard
abbreviation

Importing a File
Importing a file of referring physicians is easy. Simply open the Referral List window (under Maint >
Referring Doctor). Click the Import Referring Doctors icon ( ) in the Task Pane.

Figure 18.4 Import Referring Doctors Window
The Check for duplicates checkboxes across the top of the window allow you to choose the type of data
that indicates the imported row is a duplicate of existing data in your database. The row in the import file
must match ALL of the options you select to be considered a match. For example, if you have a check mark
next to Last Name, First Name and NPI, the following import behavior would occur:

 Row in the import file: “Smith”, “Henry”, “1234567890”
 Data in MicroMD: Smith, Henry, 1234567890 (Row would not be imported since all three match.)
 Data in MicroMD: Smith, Heinrich, 1234567890 (Row would be imported since only two match.)
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Procedure

Details

1. Select Maint > Referring Doctor from the
main menu.

The Referral List window opens (Figure 18.2 on
page 18.5).

2. Click the Import Referring Doctors icon (
on the Task Pane.

)

The Import Referring Doctors window opens
(Figure 18.4).

3. In the Check for duplicates checkboxes, set
your criteria for locating duplicates.
4. Click the Search button and locate the CSV file
you want to import.
5. Click the Open button.
6. Click the Load button.

The system populates the window with the
contents of the file. All entries the system can
import have a check mark in the C column. The
system highlights any entries that it cannot import
in yellow and clears the check mark.
You can remove the check mark from any of
the rows you do not want to import. Click the
De-Select All button to remove all check marks
at once.

7. Review the data and be sure they match the
column headers displayed.
8. Click the Import button.

The system imports the referring physicians.

9. Close the window once complete.

Exporting Referring Doctors
Exporting your current list of referring physicians is simple. You can use the export file for any number of
uses, including import into a separate database.

Procedure

Details

1. Select Maint > Referring Doctor from the
main menu.

The Referral List window opens (Figure 18.2 on
page 18.5).

2. Click the Export Referring Doctors icon (
on the Task Pane.
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Procedure (continued)

Details (continued)

3. Navigate to the location on your computer or
network where you want to save the file.

The file already has a default name. You can
change it if necessary.

4. Click the Save button.

Receiving Patients Referred to Your Practice
If your practice receives patients referred from other physicians, you need a way to indicate this on the
patient’s account. Then you need a report that provides details about those referred patients and their
treatment.

Indicating the Physician Who Referred the Patient
Whenever you need to indicate that a patient has been referred to your practice from another physician,
you can indicate this on their Patient Detail window in the Referring Dr field. Once you do this, the system
also indicates this physician as their primary care physician (PCP field). If their PCP is actually a different
provider, you can enter that provider in the PCP field. Both of these fields pull physicians from the referring
physician list (page 18.2). That’s all you have to do. The system contains a Referral History Report that you
can generate to provide a comprehensive history of the referral patients in your system.

Figure 18.5 Adding Who Referred the Patient to Your Practice

Referral History Report
The Referral History report could also be referred to as a Referral In report. This report lists patients
referred to your practice by various physicians, as well as the procedures and diagnoses for which the
patients were referred. It allows you to see, among other data, how much business other physicians are
sending your way.
This report is generated based on the referring physician on the transactions, not the referring physician
specified on the Patient Detail window. If billers specify the referring physician when posting charges, then
those transactions appear in this report.
Table 18.5 Report Options Available for the Referral History Report

Field

Description

Posting Date

If you want to see information about those transactions involving patients referred
by other physicians and posted within a specific date range, select that range here.
The transaction(s) must meet all other criteria set on this options window. Keep in
mind that the posting date for transactions in a sequence can be different from one
another.
For example, if you choose to search transactions posted on 10/16/2019 and one of
those transactions was posted on 10/17/2019, only those transactions posted on
10/16/2019 appear in the report. If you generate a Summary report, only these
transactions are calculated in the total charges for that sequence.
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Table 18.5 Report Options Available for the Referral History Report (continued)

Field

Description

Service Date

If you want to see information about those transactions involving patients referred
by other physicians where the service was provided within a specific date range,
select that range here. The transactions must meet all other criteria set on this
options window. Keep in mind that the service date for transactions in a sequence
can be different from one another.
For example, if you choose to search transactions with a service date of 10/16/2019
and one of those transactions has a service date of 10/17/2019, only those
transactions with a service date of 10/16/2019 appear in the report. If you generate
a Summary report, only these transactions are calculated in the total charges for
that sequence.

Procedure

If you want to see those patients referred to your practice where a specific
procedure was charged, select the procedure(s) from this list. The charge lines
containing these codes appear in the report only if they meet all the criteria
established on this window.

Referring Dr.

To see the history of procedures/diagnoses charged to patients referred by specific
providers, select the provider(s) from this list. The transactions that appear in the
report must also meet all the criteria set on this window.

Provider

To see the history of those patients referred to specific providers in your practice,
select the provider(s) from this list. The transactions that appear in the report must
also meet all the criteria set on this window.

Location

You can see the referral history information for charges posted at specific practice
locations. Select the location(s) from this list.

Diagnosis

To see those patients referred to your practice with a specific primary diagnosis
(indicated by the primary diagnosis pointer), select the code(s) from this list.

Plan

You can generate a report to view those patients referred to your practice where
you submitted the claims to a specific insurance carrier. Select the plan(s) from this
list.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Summary: A Summary report is a general overview of the patients and the
transactions associated with the referring physicians in the system, including
the total charges.

 Detail: A Detail report is the summary report, plus each charge line in the
sequence for the referred patients that meets the other criteria set on the
options window.



Grouping these reports by referring physician
provides a look at the patients and revenue from
each referring physician.
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Table 18.5 Report Options Available for the Referral History Report (continued)

Field

Description

Display Options

The Summary report shows the primary diagnosis code for the sequence
automatically. MicroMD PM enables the Show Procedure option when you choose
Detail in the Report Type section, allowing you to display either the diagnosis
code/description or the procedure code/description on the Detail report.

Provider Type

When you group the report by provider, you can elect to see the rendering
provider’s name or the billing provider’s name on the sequences listed in the
report.

Group By

You can organize the information in the report by Referring Dr., Provider and/or
Location. In addition, when you generate a Detail report and choose Show
Procedure in the Display Options section, you can further organize the report by
Procedure.

Referring Patients Out to Other Physicians – Basic
The system provides a location in the system where you enter a simple notation about sending a patient
out to a specialist. From the patient’s floating toolbar, click the Referral icon ( ) to open a Referrals
window for the selected patient. This window lists the referring doctor, the date the patient was referred,
and any notes for each time this patient was referred.

Figure 18.6 Basic Referrals Window
You can generate a report based on the entries in this window. Please refer to the Referral Out History
section on page 18.17 for more information on this report.

Referring Patient Out to Other Physicians – Enhanced
The Enhanced Referral Module allows you to enter precise details regarding the patients you refer out to
specialists. You can then generate patient letters with this additional data available for merging, right from
the Referral Entry window.

Activating the Module
Referring patients out to physicians works as it always has unless you turn on the Enhanced Referral
feature. To do this, place a check mark in the Enhanced Referral checkbox on the General Preferences
tab (under Setup > Practice Preferences). When you place a check mark in this checkbox, MicroMD PM
displays a more in-depth Referral Detail window when you enter a new referral for a patient (Figure 18.9 on
page 18.14).

Approved Physicians
The Enhanced Referral Module also allows practices to help reduce claim rejections for sending patients to
a referring physician not approved by their insurance carrier. Once this is set up, staff members can choose
the specialty of the physician to whom the provider needs to refer a patient, and MicroMD PM filters the
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Refer To drop-down on the enhanced Referral Detail window (Figure 18.9 on page 18.14) to include only
those physicians listed on the Ref Dr. tab of the Plan Detail window for the patient’s primary plan.

Specify Approval through the Plan Detail Window
On the Plan Detail window for any selected plan, there is a tab specifically designed for use with the
Enhanced Referral Module: the Ref Dr. tab. Click the New icon ( ) to add a physician to the list. Be sure to
indicate their specialty in the appropriate column and save your changes. MicroMD PM then adds this
physician to all plans within the same Insurance Class.

○

Supervisors with appropriate access rights can create or
edit the list of specialty codes using Master Table Setup
under Taxonomy Codes. Please refer to page 2.1 for more
details on using the master table.

Figure 18.7 Ref Dr. Tab
Based on the class chosen in the Insurance Class drop-down on the Plan tab, the Ref Dr. tab reflects all
physicians entered for any plan associated with the indicated Insurance Class. For example, you enter a
referring physician on the Ref Dr. tab for ABC Insurance, a plan with MEDICARE CLASS chosen in the
Insurance Class drop-down on its Plan tab. That referring physician then appears on the Ref Dr. tab for
any plan with MEDICARE CLASS chosen as its Insurance Class. If you add another referring physician to the
tab for XYZ Insurance, that physician also appears for ABC Insurance.
If you change the Insurance Class for a plan, the Ref Dr. tab changes to reflect the list of physicians entered
on other plans within that class in the system.

Specify Approval through the Provider’s Referral Detail Window
If you have a list of Insurance Classes for whom this physician is approved, it would be quicker to add the
Insurance Classes through the Insurance Classes tab of the Referral Detail window.

Figure 18.8 Insurance Classes Tab
This tab works with the same concept as the Ref Dr. tab on the Plan Detail window. If you add an entry on
the Insurance Classes tab for the referring physician, that referring physician appears on the Ref Dr. tab
for every plan associated with that Insurance Class. The reverse is also true. If you add Dr. Smythe to the
Ref Dr. tab for a plan within an Insurance Class that does not appear on the physician’s Insurance Classes
tab, the system adds it to the tab for you automatically.
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Creating a New Referral
When you click the Referral icon ( ) on the patient’s floating toolbar and click the New button to refer
the patient out to another physician, the system displays the Referral Detail window for the entry (Figure
18.9). This window allows practices to enter precise information about the referral and print mail merge
letters. When finished entering details for the referral, click Accept to save the new entry. Table 18.6
explains these fields in detail.
If you need to enter a note regarding this referral (perhaps phone calls made in an attempt to obtain the
report from the specialist), you can click the Notes button and enter any text you want. The system
automatically tags the note with the appropriate user and the current system date.
To print a mail merge document, select the file from the Document drop-down and click Print. The system
prints the letter and automatically enters a note to this entry regarding the date the letter was printed and
which user printed it.

Figure 18.9 Referral Detail Window

○

Most of the fields on this window are available when
creating a patient mail merge letter; however, MicroMD
PM only uses those fields when you print from this
window. If you try to print the same letter from the Patient
Letters report, the resulting letter will not contain these
details.

Table 18.6 Fields on the Enhanced Referral Detail Window

Field

Description

Document

Choose the patient mail merge document you want to print regarding this
referral. You can create the document using the Create Mail Merge Document
utility. Please refer to Chapter 20 for more information on creating mail merge
documents.

Urgent

Place a check mark in this checkbox to indicate that this referral has a top
priority. This is for informational purposes only. When you place a check mark in
this checkbox, the label turns red to attract the user’s attention.
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Table 18.6 Fields on the Enhanced Referral Detail Window (continued)

Field

Description

Date Referred

Enter the date you referred the patient to the specialist.



If you press the down-arrow key on the keyboard,
the system automatically enters the current system
date.

Taxonomy Code

If you want to select a specialist that is specifically approved by the patient’s
plan (based on Insurance Class), select the type of specialist from this list. Once
you select the type of specialist, MicroMD PM filters the list of physicians in the
Refer To drop-down list to only those approved by the patient’s plan. This dropdown retrieves only those referring physicians under that specialty who are
listed on the plan’s Ref Dr. tab (Figure 18.7 on page 18.13).

Referred To

Select the physician to whom you would like to refer this patient. MicroMD PM
populates this drop-down from your list of referring physicians in the database
(Maint > Referring Doctor). The system filters this list based on the choice you
make in the Taxonomy Code drop-down. If that drop-down is set to (None), the
drop-down contains all physicians in your system.

Referred From

Select the physician who wants the patient to visit the specialist selected in the
Referred To drop-down.

Diagnosis 1 and
Diagnosis 2

Enter up to two diagnoses for which you are referring the patient to the
specialist. These are search fields.

Reason

Enter the main purpose for sending the patient to the selected specialist.

Auth No

Enter the authorization number provided by the patient’s insurance if required
for this referral entry.

Start Date and
End Date

Enter the date range that this referral covers.

Closed

When the patient returns to the care of their primary provider and the referral
has been completed, make the referral inactive by selecting a date to complete
the referral.



If you press the down-arrow key on the keyboard,
the system automatically enters the current system
date.

Next Contact and
Notify User

Enter the date on which you want to follow up on this referral entry. If you select
a user from the Notify User drop-down list, MicroMD PM automatically creates a
new task in that user’s Task List with a reminder set for the date you enter in the
Next Contact field. Once the system reaches that date, they receive a reminder
pop-up to follow up on this patient’s referral.

General Note

The text in this field appears in on the Referral List window. Enter a description
for this referral that is informative for any user who views the list.
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Table 18.6 Fields on the Enhanced Referral Detail Window (continued)

Field

Description

Appt Made and Date

If you make an appointment with the specialist on behalf of the patient or you
know that an appointment was made, you can place a check mark in the Appt
Made checkbox and enter the date of the appointment.

Allowed Visits and
Amount

If the patient is only authorized for a set number of visits with the specialist, you
can enter the number of visits in this field, along with any limitation on the dollar
amount for the visits.

Used Visits and
Amount

These fields allow you to track the patient’s remaining visits with the specialist
and how close they are to their dollar amount limit.

Referral Tracking Report
The Referral Tracking Report provides practices with access to the detailed information in the Referral
Detail window. Practices can search for referral entries based on a variety of options, allowing them to
keep an eye on those referrals and follow up with physicians or patients as needed. Select Aux > Referral
Tracking Report from the main menu to access this report.

Figure 18.10 Referral Tracking Report Options
Table 18.7 Report Options Available for the Referral Tracking Report

Field

Description

Referral Date

To view a list of referrals based on the date in the entry’s Date Referred field,
select that date or date range here. The referral entry must also meet the other
criteria set on this window.

Next Contact

To view a list of referrals based on follow-up dates, select the date or date range
here. This is the date listed in the referral entry’s Next Contact field.

Referred To

If you want to generate a list of patients referred only to a certain provider, select
the provider(s) from this list. Remember that the referral entry must also meet
the other criteria set on this window.

Referred From

To view a list of those patients referred out to specialists by a certain provider in
the system, select the provider(s) from this list. Remember that the referral entry
must also meet the other criteria set on this window.

Specialty

For a list of those referrals sent out to only physicians within a certain specialty,
select the specialty from this list.
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Table 18.7 Report Options Available for the Referral Tracking Report (continued)

Field

Description

Closed Cases

If you want to include inactive referrals in the report, place a check mark in this
checkbox. If unchecked, the system only includes open referrals in the resulting
report.

Show Notes

To view the user notes for each of the referral entries that appear on the report,
you must first choose Detail from the Report Type section of this window. That
choice enables the Show Notes checkbox. Place a check mark in this checkbox
to display those notes on the resulting report.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Summary: Select Summary to display a basic list of patients that meet the
criteria you set on the options window.

 Detail: Select Detail to show the information from each referral that meets
the criteria you set on the options window. The system prints each referral
on a separate page for this type of report. When you select Detail, the system
also enables the Show Notes checkbox in the Options section.
Group By

You can organize the information in the report by the physicians to whom you
referred patients or by the provider(s) who referred the patients out.

Mail Merge Fields
Since you create a patient letter to use with this module, most of the fields on the window are available as
merge fields. All of the merge fields available begin with “referral_”. Refer to Chapter 20 for more details on
creating mail merge documents.

○

When creating a mail merge document with the Create
Mail Merge Document utility, you must create a Patient
document, not a referring doctor document.

Referral Out History
The Referral Out History report allows the office to track those patients that the office has referred to other
physicians and who those physicians are. The report also displays the reason for each referral. The
information gathered for this report comes from the Referrals window, accessed through the blue Referral
book icon ( ) on the Patient Detail window (on the floating toolbar). To access the report, select Reports
> Management > Referral Out History from the main menu. Table 18.8 explains the report options in
detail.



For the more advanced Referral Tracking feature, please
see page 18.16.
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Table 18.8 Report Options Available for the Referral Out History Report

Field

Description

Referring Dr. ID,
Last Name, or
Referring Doctor

You have three options to select specific referring physicians for your report needs.
Mix and match these three items to help narrow the list if needed. You can leave the
default values to include all referrals in the report.

 If you want to view the patients referred out to specific physicians within a
range of system-assigned ID numbers, you can enter that range in the Referring
Dr. ID fields.

 If you want to view the patients referred out to specific physicians within a
range of the physician’s last name, enter the range in the Last Name fields. (For
example, you can type Abercrombie in the From field and Connor in the To
field to view those patients referred to all the physicians within that range of
last names.)

 If you want to view the patients referred out to specific physicians, you can
select the physician(s) from the Referring Doctor list.
Referral Date

To view a list of patients referred out to other physicians within a specific date range
or on a specific date (the Date Referred field under the blue book in Patient Detail),
select that date range or date in these fields.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Summary: A Summary report provides a list of the referring physicians in the
system to whom you have referred patients. This quick report also includes the
referring physician’s phone number and the number of patients referred to that
physician.

 Detail: A Detail report provides a list of the patients referred out of the office,
when they were referred, to whom they were referred and why. It also includes
the authorization number, appointment date and phone numbers. Some of
these options only display information if your practice uses the Enhanced
Referral Module (page 18.12).
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Patient Recall Module
MicroMD PM provides a way for you to generate recall letters with a few simple clicks of the mouse. You can
create recall entries for a patient manually or set up the system to prompt staff members automatically to
create a recall entry based on procedure/diagnosis combinations just posted. In MicroMD PM, each patient
has a recall window where either a staff member or MicroMD PM creates an entry that the system uses
when you generate the Patient Recall Report. This report is what you use to print letters for those patients
that need to come back to the office.

In This Chapter
In this chapter, we cover:

 Components of the recall entry (page 19.1)
 Create recalls manually (page 19.2)
 How to set up recall reasons and automate recall prompts (page 19.3)
 Printing recall letters, labels and the report (page 19.7)

Overview
The heart of the recall generation, whether manual or automated, is each patient’s Patient Recall window.
You can access this window from a variety of modules within MicroMD PM through the floating toolbar
(Figure 1.6 on page 1.6). You can create recall entries for a patient manually or set up the system to prompt
staff members automatically based on procedure/diagnosis combinations. To remove a recall entry,
simply highlight the row and click the Delete button at the top of the window. Table 19.1 explains the fields
on this window in detail.

Figure 19.1 Patient Recall Window
The basis of the automated recall, what activates the recall prompt, is the procedure/diagnosis code
combination. When staff members post procedures and/or diagnosis codes that match the entries in the
Recall Activation Sets window, MicroMD PM alerts them (when they save their posting activity) that this
patient requires a recall.

○

If you do not want to automate recall creation, do not set
any Recall Activation Sets for your Recall Reason on the
Recall Reason tab.
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Create Recall Entry Manually
To understand how MicroMD PM relates to the Patient Recall window, you must understand how to create
an entry manually. When you set up Recall Automation, MicroMD PM performs these steps for you
automatically.

○

Before you actually create any recall entries, you must
establish your Recall Reasons. You do so on the Recall
Reason tab (under Setup > Miscellaneous
Preferences). Please refer to page 19.5 for more
information and then return to this section.

To create a recall entry manually:

Procedure

Details

1. Click the Recall icon ( ) on the floating
toolbar anywhere in the program.

The Patient Recall window opens. Table 19.1
explains the columns on this window in detail.

2. Click the New button at the top of the
window.

MicroMD PM creates a blank entry.

3. From the Reason drop-down, select the
appropriate reason you want this patient to
return to the office.

The system automatically completes the
remaining columns for you with the default
information entered on the Recall Reason tab
(under Setup > Miscellaneous Preferences) and
the patient’s default provider.

4. Click Accept.

That’s it. You’ve added a patient recall entry. When
you print the Patient Recall Report in advance of
the patient’s expected return date, the system
includes this patient. Please see page 19.7 for more
information about printing recall documents.

Table 19.1 Columns on the Patient Recall Window

Field

Description

Reason

Select the reason the patient should return to the practice. Practices create this list
on the Recall Reason tab (under Setup > Miscellaneous Preferences).

Recall Date

Based on the Default Days on the Recall Reason tab for this recall reason, MicroMD
PM completes the Recall Date field automatically.
When you create a new recall entry manually, MicroMD PM adds the number of days
in the Default Days column in the Setup Module to the current system date. When
you have the system create a recall entry for you, the alert box adds this number to
the service date on the sequence when calculating the Recall Date.
You can change this date manually, if necessary.

Provider

Select the provider for whom the patient must return to the office for the selected
reason. This column defaults to the provider listed on the Patient Detail window.

Created

MicroMD PM completes this column automatically with the current system date.

19.2
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Table 19.1 Columns on the Patient Recall Window (continued)

Field

Description

#

This column tracks the number of times a recall document was printed for this
patient for this reason. MicroMD PM updates this column each time a staff member
chooses Yes when prompted to update the patient’s last recall date. This includes
printing labels, printing the report, or printing mail merge documents.
If you only want to update this number when printing letters, make it a habit to
choose No when prompted to update the patient’s last recall date when printing
other recall items.

Last Recall

This column displays the date of the most recent print activity for this recall reason.
When you print the Patient Recall Report, print address labels from the report, or you
print mail merge documents, the system prompts you to update the patient’s last
recall date. This is the column MicroMD PM updates when you click Yes.
If you only want to update this date when printing letters, be sure to click No when
prompted to update the patient’s last recall date when printing other recall items.

Visit Date

When a staff member posts the procedure/diagnosis code combination that satisfies
a recall, the system enters the service date of that sequence in this column. This
indicates the visit that satisfied that recall entry.

Active

MicroMD PM uses this column to indicate if a specific recall reason for this patient is
still pending (checked) or has been satisfied by the posting of the specific
procedure/diagnosis code combination listed for that reason (unchecked). You can
override this checkbox if necessary.

red note corner
( )

When you see a red triangle at the end of a recall entry row, the system has recorded
some print activity related to that recall. Hover over the red triangular indicator with
the mouse to view the notes pop-up. This displays the print activity (including labels,
the report, or mail merge documents) for this reason. You cannot edit or print these
notes. They are for informational purposes only.

Understanding Automatic Recall Prompts
To set up MicroMD PM to prompt staff members automatically to create a patient recall entry when certain
procedure and/or diagnosis codes are posted, you must first understand the components of the
automatic recall. To access the Recall Reason tab, select Setup > Miscellaneous Preferences from the
main menu.

Figure 19.2 Recall Reason Tab

Appointment Class Column
MicroMD PM integrates the appointment schedule with the recall process using the Appointment Class
associated with the Recall Reason. If a patient has an active recall and has no appointment scheduled for
the associated Appointment Class, they appear on the Patient Recall report to receive a recall reminder. If
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they have made an appointment for the associated Appointment Class, MicroMD PM removes that patient
from the report for that specific recall reason. Simply make sure there is no check mark in the Include
Scheduled checkbox on the Patient Recall Options window when generating recalls (Figure 19.5 on page
19.7).
For example, Mr. Smith has a ALLERGY recall entry for 09/15/2019. If Kim generates the Patient Recall
report on 07/23/2019 for the Recall Date range of 09/01/2019 to 09/30/2019, and the patient made an
appointment for 09/02/2019 (and the staff member creating the appointment assigned the ALLERGY class
to the appointment), this patient does not show up on the Patient Recall report because of the future
appointment with the ALLERGY Appointment Class.



When a patient schedules an appointment for a specific
Appointment Class, the system displays the Recall
Reason associated with that class on the appointment
window. (See Scheduling Appointments on page 10.27
for more details.)

Recall Activation Sets Window
MicroMD PM uses procedures and diagnosis codes established in the Recall Activation Sets window to
actually trigger the automatic recall prompt. To set these codes, click the gray square icon ( ) next to the
Appointment Class column. You can establish up to five (5) sets of procedure/diagnosis codes that trigger
an automatic prompt when posted. With each set of codes, you can select multiple procedure codes and
multiple diagnosis codes.

○

When you include a diagnosis code in the recall
activation, that diagnosis code must appear as the
primary diagnosis when posting charges for the patient.

Figure 19.3 Recall Activation Sets Window
When staff members post procedures and/or diagnosis codes that match the combinations established in
the Recall Activation Sets window, MicroMD PM alerts them (when they save their posting activity) that this
patient requires a recall.
For example, Summervale Medical Center created the CANCER RESCREEN recall reason and associated
the appropriate procedures and/or diagnosis that they wanted to trigger the automatic prompt for the
staff member when they save their posting activity.

19.4
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How MicroMD PM Creates Recall Entries
When staff members post procedures and/or diagnosis codes that match the entries in the Recall
Activation Sets window, MicroMD PM alerts them (when they save their posting activity) that this patient
requires a recall, for what reason, and for what date (based on service date).

○

When using a procedure/diagnosis code combination to
activate the recall generation, the primary diagnosis
pointer in the Diag field of the procedure line in the
Charges window must point to the required diagnosis for
the recall.

Figure 19.4 Recall Alert
When billers receive this alert message, they have three major actions they can take:

 If the staff member clicks the Create button, MicroMD PM updates the existing recall entry
related to the reason displayed in the alert and creates a new recall entry.
If a recall entry for the same reason already exists on the Patient Recall window (Figure 19.1 on
page 19.1), MicroMD PM removes the check mark from the Active column of that existing recall
entry, marks the Visit Date column with the current service date, and creates a new recall entry.
The next time the practice prints the Patient Recall Report (under Reports > Recall…by dates >
Patient Recall), this patient will appear on that report, provided they have not already
scheduled an appointment for this reason.

 If the staff member clicks the Inactive button, the system satisfies the existing recall by
removing the check mark from the Active column of that recall and then does not create a
new entry.

 If the staff member click the Cancel button, they can exit the alert without creating a new recall
and without satisfying an existing recall.

Setting Up Patient Recall
Now that you understand how the components of the Recall Module relate to each other, you can
establish your recall reasons.

Procedure

Details

1. Select Setup > Miscellaneous Preferences
from the main menu.

The Miscellaneous Preferences window opens.

2. Click the Recall Reason tab.
3. Click the New icon (
create a new row.

) on the Task Pane to
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Setting Up Patient Recall

Details (continued)

4. Type a brief title for the reason in the Recall
Reason column.
5. In the Default Days field, enter the number of
days that should typically elapse before the
patient needs to return to the office for this
reason.

This sets the default for a new recall entry for a
patient. You can change this when creating the
entry, if needed.

6. If you are not going to automate your recall
entries, repeat step 3 through step 5 for each
reason your practice recalls patients. Then
skip to step 12.
OR
If you do want the system to prompt you to
create recall entries automatically, continue
with step 7.
7. From the Appointment Class column, select
the class that MicroMD PM should link to this
recall reason.

You may need to create an Appointment Class if
one does not exist appropriate to this reason. This
Appointment Class links the Appointment Module
to the Recall Module.
When a patient makes an appointment with this
class associated, the system knows that
appointment relates to this recall reason and
could satisfy the recall if the appointment date falls
within range.

8. Click on the blank gray button ( ) to
establish procedure/diagnosis code
combinations for this recall reason.

The Recall Activation Sets window opens.

9. Choose the procedure/diagnosis code
combinations that should trigger an alert
for this recall reason.

See page 19.4 for more details on this window.

10. Click Accept.
11. Repeat step 3 through step 10 for creating or
editing Recall Reasons as needed.
12. Click the Save icon (

19.6

) on the Task Pane.
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Printing Recall Documents
When it comes time to recall patients that are due back at your office soon, MicroMD PM makes it simple
and easy to generate recall letters and other documents. The Patient Recall Report displays the patients
who are due for a return visit to the office based on the information on their Patient Recall window. The
report searches these recall entries based on the criteria you set in the Patient Recall Options window.
Table 19.2 explains these fields in detail.

Figure 19.5 Patient Recall Options Window

○

Remember: You must have something to print. Please see
Chapter 20 for detailed information about creating mail
merge documents.

To access this report, select Reports > Recall...by dates > Patient Recall from the main menu. When you
generate the Patient Recall Report, you can print a variety of documents. You can print the report itself for
your records, you can print mailing labels from this report, and you can print the recall letter itself.

 To print the report itself, click the Print icon (

) on the Task Pane.

 To print address labels for the patients on the report, click the Print Labels icon (

) on the

Task Pane.

 To print the mail merge document selected in the drop-down at the top of the window for the
patients on the report, click the Open Letter icon (

) on the Task Pane.

When you print any of these documents and you have the Update Recall box checked on the Patient
Recall Options window, the system prompts you to update the patient’s last recall date. This is an
important date to keep accurate since the system controls how many times a patient receives the same
letter within a period of time based on this date.
To generate recall documents:

Procedure

Details

1. Select Reports > Recall … by dates >
Patient Recall from the main menu.

The Patient Recall Options window opens.

2. Choose the information you want to display
on the report.

Table 19.2 explains the fields on this window in
detail.
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Procedure (continued)

Details (continued)

3. Click Accept.

The system searches the Patient Recall window for
each patient for entries that match your criteria. If
you are using the automated recall, MicroMD PM
also searches the appointment schedule to verify
whether the patient has already scheduled an
appointment for the Appointment Class associated
with the recall reason.
The report displays with those patients due to
receive a letter based on the criteria you chose. Each
patient in the list has a check mark next to their
entry line. If you do not want a patient to receive a
letter or label, uncheck the box next to their name.



Use the Select All ( ) and Deselect
All ( ) icons on the Task Pane to
help you select multiple patients.

4. Once you have the list the way you want it,
verify that you have the document you
want to print selected in the Document
drop-down.
5. Click the Open Letter icon (
Pane.

) on the Task

6. Click Yes when prompted to update the
patient’s last recall date.

This opens the recall document in Microsoft® Word,
merges the data, and prints the document to your
system’s default printer.

○

This prompt only appears if you have
the Update Recall box checked on
the report’s option window.

Table 19.2 Report Options Available for the Patient Recall Report

Field

Description

Recall Date

MicroMD PM searches for recall entries (on the Patient Recall window) that fall
within this date range. If the practice has established automated recalls, once the
system finds those recalls, it then searches the appointment schedule for
appointments with the Appointment Class associated with each recall. If the
patient has a future appointment for the Appointment Class linked to the reason
(where the appointment date is greater than the date you generate the report),
then MicroMD PM excludes that recall from the report.
We recommend setting the From date to one month prior to the actual month you
want to search to catch any missed, cancelled, or deleted appointments.

Patient ID

19.8

To search for recall information of specific patients by ID, enter the ID or range of
IDs here. Leave the default value if you want to search all patients. For a single
patient, enter the patient’s ID in both the From and the To field.
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Table 19.2 Report Options Available for the Patient Recall Report (continued)

Field

Description

Patient Name

To search for recall information of specific patients by name, enter the name or
name range here. For a single patient, enter the patient’s last name in both the
From and the To field. Leave the default value if you want to search all patients. For
a range of patient names (e.g., patients from Abercrombie to Connor or all patients
from N through T), enter the range here.

Provider

To search for those patients that have recalls with a certain provider, select the
provider(s) from this list.

Reason

If you want to generate recall documents only for a specific reason, select the recall
reason(s) from this list.

Max Recalls

Enter the maximum number of recall letters you want to send a patient. Once you
have generated a recall letter for a patient this number of times, they no longer
appear on the report. MicroMD PM looks for this number on the Patient Recall
window in the # column.
You can set the default for the Max Recalls field on the General Preferences tab
(under Setup > Practice Preferences). Enter the default in the Max Recall field in
the Patient section.

Last Recall (<)

MicroMD PM compares the date in this field to the Last Recall date on the Patient
Recall window for the patient. The report only contains information for those
patients whose Last Recall date for a specific reason is prior to the date entered in
this field (not including the date you entered). This field defaults to 30 days prior to
the current system date.

Active Only

Place a check mark in this checkbox to display only those recalls within the date
range specified that have not been satisfied. These are the entries on the Patient
Recall window (Figure 19.1 on page 19.1) that have a check mark in the Active
column. All data in the resulting report are active recalls.
If you remove the check mark, MicroMD PM displays all recalls on the report,
inactive as well as active. When you generate the report for all recalls, there is a
column that appears called Active with a “Y” or an “N” to indicate if the status of the
recall.

Exclude Deceased

Place a check mark in this checkbox to prevent those patients with a date entered
in the Death Date field of their Patient Detail window from appearing on the
report.

Update Recall

Place a check mark in this checkbox to have MicroMD PM prompt you to update
the # and Last Recall fields, as well as the red notes corner, on the Patient Recall
window when you print the report, labels or a mail merge document. If you do not
have this box checked, MicroMD PM does not prompt you to update any
information and does not update the red notes corner with print information.

Include Scheduled Place a check mark in this checkbox to display recalls within the range entered in
the Recall Date fields that have a future appointment scheduled for their recall
reason. Remove the check mark from this option to view only those recalls in the
Recall Date range with no future appointment scheduled for that recall reason.
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Table 19.2 Report Options Available for the Patient Recall Report (continued)

Field

Description

Ignore EMR
Recalls

For those practices who also use MicroMD EMR, MicroMD PM will ignore any recalls
without a reason code from the EMR. This checkbox is marked by default.

Group By

You can organize the information in the report by Reason and/or Provider.

19.10
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Mail Merge
The Create Mail Merge Document utility provides a management console for your practice to maintain its
documents for the various modules in MicroMD PM. You should store all of the documents in a central
location on your network, which makes accessing them and including them in your daily backup
procedures quick and easy. This console allows the practice to specify the path to that network location,
create documents and assign defaults for each module.



If you want to create mail merge charge slips, you do
not need to use the Create Mail Merge Document
utility. Please refer to page 9.18 for more information.

In This Chapter
In this chapter, we cover:

 What types of documents you can create with mail merge (page 20.1)
 How to create and edit a mail merge document (page 20.2)
 How to set a module’s default document (page 20.4)
 Where to store your documents for easy access by everyone (page 20.5)
 What data source(s) MicroMD PM uses to provide the information for your document(s)
(page 20.5)

 How to export data from one report and then import into letters (page 20.6)
 Useful tips for working with mail merge documents inside MicroMD PM (page 20.6)

Overview
What is mail merge? You start with a data source (a text file in MicroMD PM—see page 20.5) and a word
document. You insert merge fields into the document that link the two files together. Once these two files
are linked, you can have MicroMD PM print your document using the data in those fields (e.g., the patient’s
name and address, along with their next appointment date and time).
You can create just about anything you want in the Microsoft® Word document. It’s really only limited by
your imagination and how you use the data at your fingertips. Some examples of possible mail merge
documents you can create in MicroMD PM:

 Welcome Letters for New Patients
 Thank You Letters for Referring Physicians
 Reminder Letters for Patients with Labs
 Recall Letters
 Collection Letters
 Chart Labels
 Insurance Appeals Letters
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Create and Edit a Mail Merge Document
To access the mail merge utility, select Utility > Create Mail Merge Document from the main menu. The
two sections of this window allow you to set parameters for creating a document.

Figure 20.1 Create Mail Merge Document Utility
The left side of the window contains the path to the documents on your network (the Mail Merge
Document Path field). Each practice can only see their own documents (unless those documents were
created with versions of MicroMD PM below version 5.0).

○

If you change the path, you lose ALL associations for the
defaults on the right. Be sure that you set your path and
are sure that is where you want to store you documents.
Then assign your defaults.

To edit an existing document, double-click on a document in the Mail Merge Document Path section to
open the document for editing. If you need to delete a document from the directory, highlight the
document and click the Delete Document button on the right side of the window.
The right side of the window displays the different modules for which you can create a merge document
and assign a default document for that module.
If you decide to use mail merge documents, all workstations that print the documents must have
Microsoft® Word installed on the machine. The system opens the document to merge the data and print. If
the workstation does not have the software program, it will not be able to do this.

○
20.2

For more information about using other versions of
Microsoft® Word to create a mail merge document, please
consult the Microsoft® reference materials.
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To create a mail merge document in the system:

Procedure

Details

1. Select Utility > Create Mail Merge Document
from the main menu.

The Create Mail Merge Document window opens.

2. Verify the Mail Merge Document Path points to
the appropriate location where you want to
store your documents.


○

When changing the path in the Mail
Merge Document Path section, you
will lose your file associations and
will need to redo them, even if you
change back to the same path.

You should always store all of your
documents on your server, even if
only one person uses them. Please
see page 20.5 for more information
about storing your files.

3. Select the option button next to the
appropriate module in the New Document
Type and Default Document section.

Defaults selected in New Document Type and
Default Document are global defaults for the
practice and are not workstation-specific. If one
user changes the default in a drop-down list, every
workstation reflects that change.

4. Type the name of your new document file in
the New Document Name field.

MicroMD PM adds a prefix to your filename as
follows (where # is the number of the practice):
Appointment:

appt_#_

Collection:

coll_#_

HIPAA:

hipaa_#_

Patient/Referral:

pat_#_

Payment Plan:

pay_#_

Prescription:

rx_#_

Referring Doctor:

refdr_#_

Recall:

rec_#_

Sequence:

seq_#_

Worksheet:

work_#_

5. Click the Create Document button.

A new Microsoft® Word document opens with the
name you specified. This is the template that you
can use to create the new letter.

6. Type your document.

For tips on working with mail merge, please see
page 20.6.
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Procedure (continued)

Details (continued)

7. Click the Insert Merge Fields button or the
drop-down arrow icon in Microsoft® Word to
open a list of merge fields you can insert into
your document, based on the module you
selected in step 3.

When you print a document, the fields you inserted
pull information from the database and print in the
document in place of the field codes.
8. Once you have finished creating the
document, save the document and exit
Microsoft® Word.

The name of the document you created appears in
the window below the Mail Merge Document Path
field.

9. Exit the Create Mail Merge Document window.

Setting a Module’s Default Document
The Create Mail Merge Document window allows you to specify which documents you want to use as the
default for each module. For example, when any of your staff prints a HIPAA privacy policy for a patient to
sign, you don’t want them to have to search through a list of documents and print the wrong one. Follow
this procedure to set the defaults for the various modules.



Defaults selected in New Document Type and Default
Document are global defaults for the practice and are
not workstation-specific. If one user changes the
default in the drop-down list, every workstation
reflects that change.

Procedure

Details

1. Select Utility > Create Mail Merge Document
from the main menu.

The Create Mail Merge Document window opens.

2. Select the option button next to the
appropriate module in the New Document
Type and Default Document section.

20.4



Please keep in mind that although
the path field is workstationspecific, the default documents are
not. If one person changes the
defaults, all workstations reflect
that change.



To prevent changes to these
defaults, limit each user’s access to
this module.
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Procedure (continued)

Details (continued)

3. From that module’s drop-down list, select the
document you would like to use as the
default.
4. Click Accept to save your changes.

Storing Mail Merge Documents
Storing your mail merge documents in a central location is vital to presenting the most accurate
information to your patients. From the letters or information kits they receive to the labels on their chart,
you want the information up to date and appearing exactly the way you want.
The central location for your documents is typically your database server. This computer hosts the
MicroMD PM databases. Workstations connect to the server through the network. If you want all
workstations to have the ability to access all mail merge documents, set the mail merge path on each
workstation to the same folder on this machine.
On each workstation, select Utility > Create Mail Merge Document from the main menu. In the Mail
Merge Document Path field click the Browse button ( ) and navigate to the location on your server for
this practice’s documents.
The Mail Merge Document Path on the Create Mail
Merge Document console is workstation-specific.
Therefore, this path can be different for each workstation
if needed.

○

Data Sources Used in Mail Merge
MicroMD PM allows you to tailor Microsoft® Word documents using information from the database. The
following data sources contain your mail merge fields for the different types of documents available and
can be found where you installed your database server:

 Appointment Documents:

appt.txt

 Patient, Collection,
and HIPAA Documents:

 Payment Plan Documents:

letter.txt
pay.txt

 Prescription Documents
(MicroMD Rx only):

rx.txt

 Referring Doctor Documents:

ref.txt

 Recall Documents:

recall.txt

 Sequence Documents
(MicroMD ARS only):

 Worksheet

sequence.txt
worksheet.txt

MicroMD PM also uses these text files to hold the information you export from certain reports that you can
use to print letters. They also hold the information from your data window for those windows with a direct

MicroMD PM User’s Reference Manual Version 16.0

20.5

Chapter 20. Mail Merge

Exporting and Importing Data

mail merge function. The direct mail merge function is when you click the Label/Mail Merge icon (
the Task Pane and do not have to export the data first.



) on

If you receive data source error messages, it is generally
because Microsoft® Word has lost its connection to one of
these files. You simply have to link the two back together
by browsing to their folder.

Exporting and Importing Data
MicroMD PM provides several ways for you to use the data at your fingertips. The Correspondence Reports
allow you to standardize your communications, using the Mail Merge Export and Mail Merge Import
features. If you want to use data from a report without these features, MicroMD PM still provides you with a
solution that helps you get it done and move on with your day.
Within MicroMD PM, you can generate several reports to retrieve a list of patients, referring physicians,
plans, etc. Many of those reports provide a Mail Merge Export icon ( ) on the Task Pane that allows you
to take that list and use it to generate a document for each of the patients, referring physicians, plans, etc.
with the Correspondence Reports. Once you get to one of the Correspondence Reports, you can use the
Mail Merge Import icon ( ) on the Task Pane to use the data you gathered.



Please refer to the MicroMD PM Reports Guide under
Correspondence Reports for more in-depth information.

Tips on Working with Merge Documents
Although we cannot fully provide in-depth support for your use of Microsoft® Word, and we only know what
version of Microsoft® Word you should have, we can offer some useful tips for the typical documents
created in medical offices through MicroMD PM.



If you have any questions about these concepts, you
should use your Microsoft® support channels (i.e., help
systems, manuals, telephone support, etc.). This
section is only a guide.

One of the most common uses of the mail merge feature in MicroMD PM is to create customized labels,
whether they are address labels or chart labels. Even though creating labels is one of the most common
uses of the mail merge feature, the possibilities are really endless when it comes to using mail merge. All of
these concepts can apply to different situations.

Recommendations
We recommend that you create the Microsoft® Word document from within MicroMD PM to avoid some of
the most aggravating problems that users have faced. If you create your document outside of MicroMD PM,
your Microsoft® Word settings (i.e., margins, font sizes, table sizes, tabs, etc.) are usually different than
those that the system uses for creating Microsoft® Word documents. There is no way for the system to
know the settings for a document created outside the program. If you were to copy the contents from your
perfectly crafted outside document into the system, everything changes drastically because the settings in
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the two documents are different. If you do not have in-depth experience with Microsoft® Word, please
create your document within MicroMD PM using the Create Mail Merge Document utility.



When inserting mail merge fields, you cannot place
them in text boxes. Microsoft® Word does not recognize
the merge fields and will not populate them with data.

Choose Label Templates or Design My Own
After you click the Create Document button in the system on the Create Mail Merge Document window
(Figure 20.1 on page 20.2), MicroMD PM opens a blank document. To create labels, click the Start Mail
Merge drop-down button (on the Mailings tab on the ribbon) and select Labels from the menu.

Figure 20.2 Starting the Mail Merge
This option gives you instant access to picking a label template or designing your own size. The window
that opens (Figure 20.3) is your control center for creating labels.

Figure 20.3 Label Options Window in Microsoft® Word
On the Label Options window, it’s just a matter of choosing your template number (typically found on the
label’s packaging or the sheets of labels themselves) and clicking OK. You can also click the New Label…
button to create your own template.



Click the Details… button to tweak the measurements
of an existing template.
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Print a Label for More than One Patient on a Sheet of Labels
Do you have label documents print a single patient in every label on your sheet? You’re just missing the
<<Next Record>> field. Click once in the very first label’s cell in your Microsoft® Word document. Next, click
the Update Labels icon ( ) on the mail merge toolbar.
This icon is another extremely useful tool when working with labels in Microsoft® Word. When you click this
icon, Microsoft® Word automatically populates all other cells in the document with the exact same merge
fields you entered in the first cell. However, there is a minor difference that helps you use fewer labels.
Microsoft® Word automatically inserts the <<Next Record>> field in the other cells. This magical field tells
Microsoft® Word to jump to the next merge record (e.g., the next patient) and print the information from
that record in the cell. Each time Microsoft® Word encounters the <<Next Record>> field, it jumps to the
next merge record.

Use Data From a Report if Merging Is Not Available
There are some windows in MicroMD PM where mail merge is not available. On page 1.15, you learned how
to export the data in a window using the File > Save Rows As… menu option. Did you know, however, that
you can use this data to create a mail merge document outside of MicroMD PM if absolutely necessary?
There are many uses of this ability, including creating your own graphical presentations.

○

Although you should create all of your mail merge
documents within MicroMD PM, there may be times when
you need or would like to use data from a unique report in
a unique way.

For example, you as the administrator have a meeting with the physicians in the practice to discuss the
business over the past year. You know they expect a visual presentation and you want to use Microsoft®
PowerPoint. You have some slides that need to show information from the AR Summary report. The graph
in MicroMD PM is great, but you need the information displayed in a different way.
Simply generate the report to get the data you want and select File > Save Rows As… from the main menu
while in the report. Save to a Microsoft® Excel file. (This is the easiest to use for merging data.) Open any
merge-capable application (OUTSIDE of MicroMD PM) and use this saved file as your data source.

○

20.8

You may need to edit the saved file to adhere to the
conventions needed in the application you want to use,
but the data is there.
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Task Management
The MicroMD PM Task Management Module is an effective central location that all staff members within a
practice can use to manage their day and communicate with other staff members in the office and those
staff members using the program remotely. This module is practice-specific.
Throughout the system, users have the ability to add items to their task lists or send a message to other
users. MicroMD PM Task Management Module has three parts: messaging, “sticky” notes, and the task list.
You can access the Task Management Module from the main menu (Misc > Task Management). You can
also click the Task Mgmt button on the Launch Pane if available.

In This Chapter
In this chapter, we cover how to:

 Specify the way the columns appear in the Messaging section and Task List section of the
module (page 21.1)

 Maintain a personal contact list (page 21.2)
 Send and receive messaging with the MicroMD PM mail system (page 21.2)
 Use “sticky” notes (page 21.4)
 Add items to a task list (page 21.5)
 Create recurring tasks (page 21.6)
 Assign tasks to other users (page 21.7)
 Complete a task (page 21.7)
 Add reminders to tasks (page 21.8)

Setup
If you do not see any column headers in the Messaging section or the To-Do List section of the Task
Management module, or if you want to rearrange your columns, make sure you are in the appropriate
section of the module (e.g., click the word “Messaging” in the left pane). Click the Setup button at the top
of the window. This displays the Messaging List Options window or the Task List Options window (as
appropriate).

Figure 21.1 Messaging Display Options
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In the options window, the items in the Available for Selection pane on the left are the columns you can
choose to display. Click on the column name and drag it over to the right side. (The cursor changes to an
arrow and a gray line appears to help guide you.) Drop the column name into place on the Selections Made
side.
If you want to use the reminder feature on a task or a message, place a checkmark in the Timer Enabled
field at the bottom of this options window. This enables the Timer Interval field. Set the number of minutes
you want to elapse between the time you click Snooze on a reminder and the time it pops up again.

○

The Timer section of the Messaging Options window is
linked to the Timer section of the Task List Options
window. If you change the field in either window, the
change is reflected in the other one as well.

Click Accept when you have your options set the way you want them.

Personal Contact List
Each user in the system with access to the Task Management Module can maintain their own personal list
of contacts. This contact list works the same as the global list. To access the Personal Contact List, open
the Task Management Module (Misc > Task Management). Under your user name in the left side, there is a
Contacts link. You can create new entries just as in the Global Contact List (page 16.1), except the task
buttons are at the top of the window instead of in a Task Pane.

Figure 21.2 Personal Contacts List

Internal Messaging System
The internal messaging system works much like any popular e-mail program. MicroMD PM messaging
allows you to send messages to other system users in the office or at remote sites with access to the Task
Management Module. When you access the module, you have various links under your user name.

Figure 21.3 System Messaging

21.2

MicroMD PM User’s Reference Manual Version 16.0

Internal Messaging System

Chapter 21. Task Management

Click the word “Messaging” or the plus sign ( + ) next to the word “Messaging.” This expands the folder so
you can see the Sent Items folder. The right side of the window also switches to the Messaging section.
This section contains the list of any messages you have received and is where you can open, print, or
delete your messages.
To delete messages from either the Messaging folder (items you receive) or the Sent Items folder (items
you send), place a check in the P/D box and click the Delete button.

Create and Send an Internal Mail Message
When you want to create a new message, make sure that you are in the Messaging section of the Task
Management Module. After sending your messages, click the words “Sent Items” in the left side of your
Task Management window to view a copy of any messages you send. Remember: Click the plus sign ( + ) to
the left of the Messaging link to reveal the Sent Items folder.

Procedure

Details

1. Click the New button at the top of the
window.

You can also press the Alt + N key combination.
The Messaging Detail window opens.

2. In the To drop-down, select the user(s) to
whom you want to send the message.

You can select (ALL) to send the message to all
MicroMD PM users with access to the Task
Management Module, including a copy to the user
sending the message. You can also pick and choose
the individual users you want to receive the message.
Simply press and hold the Ctrl key while you click on
user names to selected multiple names.

3. From the Category drop-down list, select
the Task Category that you want to assign
to this message.

Please refer to page 2.14 for more information about
creating Task Categories.

4. In the Subject line, enter a brief description
of what the message regards.
5. In the large text area, type your message.
6. Click Send to send your message to
selected users.
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Receiving a Mail Message
When you receive a new internal mail, the system displays a pop-up alert window with the subject and
most of the message. To read the entire message, click the Open button. Once you open the item, the
system knows that you have read the message. If you click the Close button on the New Message window
instead, the system knows that you have not read the message and displays the alert again until you open
the item.

Figure 21.4 New Message Pop-Up Alert
This new-message alert continues to pop up depending on the number of minutes you have set in your
Timer Interval field in the messaging setup (page 21.1). In the Messages list, MicroMD PM highlights any
unread mail messages in bold so you can quickly distinguish between read and unread messages.

“Sticky” Notes
MicroMD PM Notes are much like the Post It® notes you have all over your computer monitor. Or on the
keyboard. Or on your bulletin board. They are there as a reminder for you for any number of reasons until
you are done with them. You can size them, move them around the screen, and position them wherever
you like. You can also have multiple notes open on the main screen at the same time, and they will reopen
after closing and restarting MicroMD PM.

Figure 21.5 “Sticky” Notes
To create a new note, make sure you are in the Notes section of the Task Management Module. (Click the
word “Notes” in the left side of the window.) Then perform the following steps.

Procedure

Details

1. Click the New button at the top of the
window.

You can also press the Alt + N key combination.

2. From the drop-down list on the Notes window,
select the Task Category that you want to
assign to this note.

The Notes window opens.
Please refer to page 2.14 for more information
about creating Task Categories.

3. In the large text area, type your note.
4. You can then close the note or leave it open
on your screen.

21.4

Closing the note automatically saves it for you.
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MicroMD PM Task List
One portion of the Task Management Module is the actual task list. Each user with access to the module
has a task list. They can keep track of the things they have to do throughout the week with this list.
Depending on their security access, they could also assign tasks to other users.

Figure 21.6 User Task Detail

Add an Item to the Task List
To add an item to your task list or to the task list of another user, make sure you are in the To-Do List
section of the Task Management Module (click the words “To-Do List” in the left section of the window).
Then perform the following steps:

Procedure

Details

1. Click the New button at the top of the
window.

You can also press the Alt + N key combination.
The To-Do Detail window opens.

2. In the Subject line, enter a brief description of
what the message regards.
3. From the drop-down, select the Task Category
that you want to assign to this task.

Please refer to page 2.14 for more information
about creating Task Categories.

4. In the Due Date field, enter or select the date
by which you want the task completed, if
applicable.

You do not have to enter a due date. This field is for
display purposes only. It is not associated with the
reminder feature.
The system automatically completes the Entered
field with today’s current system date.

5. If you want to add a reminder to this task,
place a check mark in the Reminder box.

This enables the Time and Reminder Date fields.

6. Change the Time and Reminder Date fields for
when you want MicroMD PM to remind you or
the assigned user of this task.
7. In the large text area, type the details of the
task to be completed.
8. If you want to set this as a recurring task, you
can click the Recurrence button for more
options.
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If prompted to save your changes, you must click
Yes to continue. Please refer to page 21.6 for more
details on recurring tasks.
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Procedure (continued)

Details (continued)

9. If you want to assign this task to another user,
click the Assign button, pick the user, and
click Assign.

Please refer to page 21.7 for more details on
assigning tasks.

10. When you have the task set up the way you
want, click the Save button.

This adds the task to your task list or to the list of
the user to whom you assigned the task.

Recurring Tasks
You can set items in the task list to repeat at specific intervals. When a task is set to recur and you check the
Completed box on the task, the system automatically creates a new entry in the task list for the next
occurrence with a new due date.



You can distinguish recurrent tasks from one-time tasks
by the color of the task icon. In the Rec column, recurrent
tasks have a yellow task icon ( ) and one-time tasks
have a white icon ( ).

You can create a new recurring task or you can turn an existing task into a recurring task. Make sure you are
in the To-Do List section of the Task Management Module. Double-click a task to open it. Click the
Recurrence button and set the appropriate options.

Figure 21.7 Recurrence Window
Click Accept when finished and then save the task.

Setting the Pattern
You can set the pattern of the recurring task. That means whether you want the task to occur daily,
weekly, monthly or yearly. When you choose Daily, Weekly, Monthly, or Yearly in the Pattern section,
the right section changes to allow you to enter more details.

Enter a Range
The Range section allows you to specify when to begin the recurrence and when to end the
occurrence. Enter the beginning date for the recurrence in the Start On field. Then you can end the
recurrence in one of three ways: no ending, after the number of instances specified in the End After __
Occurrences, or end by a specific date.

21.6
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Remove Recurrence
To remove the recurrence from a task, open the task and click the Recurrence button. From the task’s
Recurrence window, click the Remove Recurrence button. The Recurrence window closes and you
return to the To-Do Detail window. Click the Save button. The recurrence has been removed from the
task.

Assign Tasks to Other Users
Supervisors/equivalents in the system can assign tasks to other users. Supervisors/equivalents can also
permit users without a supervisor/equivalent security level to assign tasks to other users or to delete tasks
from other users.

○

The users with these security rights will also be able to
view messages, notes and task items of all active users.
Without this security right, the user can only view their
own items.

You can assign a new task or you can turn an existing task into a recurring task. Make sure you are in the ToDo List section of the Task Management window. Double-click a task to open it. Click the Assign button,
choose the user(s) you want to assign to the task. Click the Assign button on the Assign Tasks window.
Save your changes to the task when finished.

Figure 21.8 Assign Tasks Window
To view the tasks assigned to another user, open their folder on the left side of the Task Management
window. You can also place a check mark in the Show All checkbox at the top left corner of your own task
list. This displays all users’ tasks in your list with their name attached. If several users were assigned to the
same task, MicroMD PM displays a separate line for each user assigned.

Completing Tasks
Once you complete a task, you can mark it complete in the system. Double-click the task to open it and
place a check mark in the Completed checkbox. Then save your changes. Completed tasks appear in the
list with a line through them.
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Task Reminders
If you set a reminder on a task or were assigned to a task with a reminder, MicroMD PM pop ups an alert
message at the scheduled reminder time.

Figure 21.9 Task Reminder Alert
At this time, you have three options:

 Dismiss the reminder: You can click the Dismiss button to close the reminder. You will not be
prompted again with this reminder. This does not mark the task as complete.

 Snooze the reminder: You can click the Snooze button to close the reminder temporarily. The
system reminds you of the task again based on the time interval indicated by the Click Snooze to
be reminded again drop-down.

 Open the reminder: You can click the Open button to open the To-Do Detail window for the
task. You can make any necessary changes to the task, such as checking Completed if you have
finished the task or changing the Reminder Date to be reminded at a later date.

21.8
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Anesthesia Module
Since anesthesia services are billed separately and have specific considerations, MicroMD PM provides an
Anesthesia Module where practices can bill for the provider/anesthesiologist and the Certified Registered
Nurse Anesthetist (CRNA) separately if the insurance carrier recognizes and pays for the CRNA’s services. In
this chapter, we provide some examples of billing to a combination of those that pay and those that do not
pay for CRNA services.

In This Chapter
In this chapter, we cover how to:

 Designate a practice as a practice that performs anesthesia (page 22.1)
 Set up the preferences for the practice’s anesthesia billing requirements (page 22.2)
 Bill anesthesia charges (page 22.7)
 Submit anesthesia claims – using examples (starting on page 22.10)
 Report on anesthesia procedures posted in the system (page 22.14)

Anesthesia Setup
The anesthesia options in MicroMD PM were designed specifically for practices that include anesthesiology
as part of their services. In order to use the anesthesia feature, you must make sure that you have the
following choices made on the indicated window:

 On the General Preferences tab (under Setup > Practice Preferences), place a check mark in
the Anesthesia checkbox in the Miscellaneous section.

 If the provider and CRNA have different provider numbers or if you want to print separate claim
forms for the CRNA and the provider, place a check mark in the Split Charges By Provider
checkbox in the Posting section of the Billing Preferences tab (under Setup > Practice
Preferences).

 On the Provider Detail window of each CRNA, check the CRNA checkbox.
 For each plan to whom you will submit anesthesia claims, you need to indicate how the system
should submit the units and time period of the anesthesia charges to each plan. You will find
this information on the Plan Info tab of the Anesthesia Setup window (Aux > Anesthesia >
Setup). See page 22.4 for more details.
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Anesthesia Preferences
Each practice can establish their own anesthesia preferences through Aux > Anesthesia > Setup. This
allows those practices with anesthesia billing needs to customize the system to bill accordingly. The
Anesthesia Preferences window provides a central area for those practices to make those customizations.

Figure 22.1 Anesthesia Preferences Window

Enter Provider Modifiers
MicroMD PM uses the information included on the Modifier tab to determine the correct modifiers for
anesthesia claims based on concurrency and Insurance Class when posting charges. As the concurrency
schedule is built, the modifiers are automatically computed based on this tab when posting charges.
To add entries to the concurrency schedule, select an Insurance Class from the drop-down list, set a
concurrency in the Con field, and list the Modifier MicroMD PM should choose when a user posts charges
that match this criteria. When users enter information in the Concurrent Cases field on the Anesthesia
Information window when posting charges, MicroMD PM enters the correct modifier for the provider that
matches the Insurance Class and concurrency level based on this table.

Specify Anesthesia Types
For reporting purposes, MicroMD PM needs to know the types of anesthesia performed by this practice.
This tab allows the practice to specify the kinds of anesthesia performed. The entries on the Type tab
populate the Anesthesia Type drop-down list on the Procedure window accessed when posting
anesthesia charges.
Table 22.1 Fields on the Type Tab

Field

Description

ID

This is the system-assigned ID for the type of anesthesia indicated in the Description
field.

Description

Enter useful text to describe the type of anesthesia performed. Users should be able to
understand the selection at a glance. The text appears in the Anesthesia Type drop-down
on the Procedure window accessed when posting anesthesia charges.

22.2
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Establish Billing Preferences
The General tab contains various parameters for the practice’s anesthesia billing. The system uses these
choices when performing its calculations.
Table 22.2 Fields on the General Tab

Field

Description

Time Unit

This field allows the practice to specify how many minutes to include in one
unit of time. MicroMD PM divides this figure into the number of minutes
displayed in the Minutes field on the Procedure window when posting an
anesthesia charge. That resulting number is the number of Time Units MicroMD
PM uses as part of the calculation of the total units on a claim.

Anest Fee and
CRNA Fee

These fields are used to compute the physician/anesthesiologist and CRNA
fees for a given procedure. When posting charges, the system automatically
splits the fee between the anesthesiologist and CRNA based on this
percentage.

○

Remember that there must be an Insurance Class
specified on the Insurance Classes tab of the
Anesthesia Preferences window before MicroMD PM
splits any fees.

CRNA Modifier

Specify the default modifier to be used for CRNA billing when posting
anesthesia charges. When users select a case from the Case No drop-down
when adding anesthesia information, MicroMD PM automatically enters the
modifier chosen here.

MAC Modifier

If the user selects the 2 - MAC entry from the Anesthesia Type drop-down (on
the Procedure window accessed when posting anesthesia charges), MicroMD
PM adds the provider modifier specified in this MAC Modifier field. This is in
addition to any concurrency modifiers already indicated.

Link CRNA to a Location to Submit the Correct Insurance ID
When submitting claims for anesthesia, MicroMD PM needs to know which ID numbers to use for the CRNA.
The CRNA Locations tab guides the system to the numbers you want to use. MicroMD PM uses this tab in
conjunction with the Practice Insurance ID and Provider Insurance ID tabs of the Practice Detail window
to determine the group number or provider insurance ID to include on the appropriate claim (page 4.13
and page 4.15, respectively).

Figure 22.2 CRNA Locations Tab
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○

Anesthesia Preferences

Each location that does anesthesiology billing must
appear on this tab.

When there is only an anesthesiologist associated with the practice or if the CRNA(s) have no number of
their own, you can simply select the practice’s location in both columns. Otherwise, MicroMD PM does not
know where to find the appropriate IDs.
If the CRNAs are set up as a separate entity within the organization (anesthesiologists and CRNAs each
have their own group number), you must set up a separate location for CRNAs in order to print the
appropriate insurance IDs on the claims or include them in the electronic claim file.
For example, Summervale Medical Center created a BOARDMAN location for the anesthesiologists in their
practice that work out of their Boardman office. Then they created a BOARDMAN CRNA location to allow
them to assign a group number to the CRNAs at the Boardman office. Then they linked the two locations
on the CRNA Location tab.
When their staff members post charges to the BOARDMAN location and save their changes, MicroMD PM
splits the charges into two sequences—one for the anesthesiologist and one for the CRNA (provided you
have done the appropriate setup on page 22.1)—and assigns the BOARDMAN CRNA location to the CRNA’s
sequence. MicroMD PM then knows to use the numbers entered on the Practice Insurance ID tab for the
BOARDMAN CRNA location when printing the CRNA claim.
Table 22.3 Fields on the CRNA Locations Tab

Field

Description

Location

Select the practice location where the anesthesia could be performed. If the
user posts anesthesia charges to this location, MicroMD PM automatically
assigns the location specified in the CRNA Location column, thus pulling the
correct ID number for the CRNA’s claim.

CRNA Location

When the user posts an anesthesia charge to the location specified in the
Location column, the system pulls the ID for the CRNA’s claim from the
Practice Insurance ID and/or the Provider Insurance ID tab of the Practice
Detail window for the location selected in this CRNA Location drop-down list.

Indicate Insurance Classes That Recognize CRNA Services
Using the Insurance Classes tab, the practice selects all of the Insurance Classes that recognize the CRNA.
When users post anesthesia charges to a plan within an Insurance Class on this tab, the system
automatically creates two line items in the sequence and splits the fee between the physician and the
CRNA based on the percentage specified on the General tab. Simply click the New icon ( ) to add an
Insurance Class for CRNA billing. Refer to page 22.7 for more details on posting anesthesia charges.

Specify Billing Preferences Per Plan
To make it easier and quicker to generate accurate anesthesia charges to submit on your claims, you can
specify default values for each plan in your system. These are values that MicroMD PM will populate for you
automatically on the anesthesia procedure’s information window (Figure 22.5 on page 22.7).
Select Aux > Anesthesia > Setup from the main menu to access the Plan Info tab. As you highlight a plan,
the bottom portion of the window changes to reflect that plan’s requirements for submitting anesthesia
billing. Simply highlight the plan, specify the billing requirements and click Save on the Task Pane. Table
22.4
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22.4 explains each field at the bottom of the window in more detail.

Figure 22.3 Plan Info Tab
Table 22.4 Fields on the Plan Info Tab

Field

Description

Print Units or
Minutes

Set the default for the Units or Minutes options on the anesthesia transaction
window. When posting anesthesia charges and preparing to submit anesthesia
claims, each plan requires you to print the anesthesia time periods in units of
time or in actual minutes.

Print Anesthesia
Period (Time)

This box sets the default for the Print Anesthesia Period (Time) checkbox on the
anesthesia transaction information window. That checkbox controls whether
MicroMD PM prints the time period of the anesthesia charges on the insurance
claim.

Print Unit
Breakdown

Place a check mark in this checkbox to print additional information on the CMS
form for anesthesia claims submitted to this insurance plan. If checked, the
values in the Base Units, Time Units, and Total Units fields print on the claim
form under the appropriate procedure codes.

Keep Secondary
Claims Separate

Place a check mark in this checkbox to indicate that, if this insurance plan is a
patient’s secondary insurance, the plan recognizes and pays for CRNA claims, as
well as anesthesiologist claims. If the insurance company does not recognize
and pay for CRNA claims, leave this checkbox unchecked.

Do Not Report
Base Units

Place a check mark in this checkbox to have the system ignore the base units
when calculating the total units. Place a check mark in this checkbox to display
the Reporting Units on the Transaction Information window (Figure 22.5 on
page 22.7) for an anesthesia procedure billed to that plan.
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Anesthesia Concurrence
In order for MicroMD PM to automatically compute the proper concurrency, all cases for a given day must
first be entered in the Anesthesia Module before staff members post anesthesia charges.



This list is based on the active day sheet and is erased
when the day sheet for that day is printed and erased.

All of the anesthesia cases for a given day are displayed in the Anesthesia Concurrence List window. The
window includes case number, anesthesiologist, CRNA, start and end times, and concurrency. Based on
the start and end times, the system computes the concurrency for a given anesthesiologist.

Figure 22.4 Anesthesia Concurrence List

Adding a New Case
To add a new anesthesia case:

Procedure

Details

1. Select Aux > Anesthesia > Concurrence from
the main menu.

The Anesthesia Concurrence List window opens
relative to the user’s active day sheet (Figure 22.4).

2. Click the New icon (

The Anesthesia Concurrence Detail window opens.

) on the Task Pane.

3. Enter the Case No and Room No.
4. Select the Provider and CRNA from the dropdown lists.
5. Enter the Start and End times, using the 24hour time format (e.g., use 01:00 for 1:00 am
and 13:00 for 1:00 pm).

6. Click the Save icon (

Based on these fields, the system calculates the
concurrence for you.
If you need more time ranges, click the New Time
Range icon ( ) on the Task Pane and continue
entering times for this case. This may be needed if
a case was discontinued and is started again.

) on the Task Pane.

7. Repeat this process for each new case.
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Anesthesia Concurrence Report
The Concurrence Report provides a printable list of the cases for each provider, whether a CRNA was used,
the beginning and ending times, the duration of the procedure, and the concurrence level for each case.
The total number of sessions (not cases) for all of the providers in a multi-provider practice is shown at the
bottom of the report.
Click the Concurrence Report icon ( ) on the Task Pane to display the report. For those overlapping
sessions, MicroMD PM displays those overlaps in bold and with a yellow highlight. You can print this report
if needed. Click the Print icon ( ) on the Task Pane.

Anesthesia Concurrence Graph
The Concurrence Graph displays a time line for each case. If the case has several sessions, MicroMD PM
displays those sessions along the same line of text. Each case has its own line of text on the report. This
graph presents a visual representation of the overlap in anesthesia cases.
Click the Concurrence Graph icon ( ) to view a line-graph format for the time line of each case, depicting
the day’s schedule from the beginning of the first case to the end of the last case.

Posting Anesthesia Charges and Payments
Modifiers are set up for each concurrency level as required by individual insurance companies. The
modifier is posted based on the concurrency level, which is automatically configured by the system. Since
Medicare and some other carriers recognize and pay the CRNA while other commercial insurance plans do
not, CRNA information is stored for later use in posting charges, and the system automatically adjusts
charges according to plan specifications. The way you post charges and payments for anesthesia varies
based on the primary and secondary plan.
Medicare is one carrier that recognizes and pays for CRNA claims. Many commercial insurance carriers do
not. In the following examples, when we reference Medicare, we also mean any insurance carrier that
recognizes and pays CRNAs. You can substitute another insurance carrier into the example if they
recognize and pay CRNAs. When we reference Commercial Insurance, this is to indicate those insurance
carriers that DO NOT recognize and pay CRNAs.
MicroMD PM contains a Procedure information window (Figure 22.5) where users can enter anesthesiarelated information for the appropriate charge. When staff members enter a charge, they can click the
Transaction Info icon ( ) on the Task Pane. The fields on this window are the same whether posting
charges or making adjustments to a claim. Table 22.5 explains these fields in detail.

Figure 22.5 Anesthesia Procedure Information Window
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Posting Anesthesia Charges and Payments

Remember that you must first enter all of the cases for
the day in the Anesthesia Concurrence List window
(page 22.6) before posting charges.

Table 22.5 Fields on the Anesthesia Procedure Window

Field

Description

Case No

The case numbers you entered in the Anesthesia Concurrence List window appear
in this drop-down list. Once you select a case number, the system automatically
fills in the Start Time, End Time, Minutes, Concurrent Cases, Time Units, Provider,
CRNA, and Modifiers fields.

Start Time and
End Time

The system calculates the Minutes field from the times entered in these fields (with
60 minutes in an hour), and then consequently, the Time Units field. The number
of units is determined by the Time Unit field on the General tab of the Anesthesia
Preferences window (page 22.2).

○
Minutes

Users must enter anesthesia times in the 24-hour
time format. For example, users would enter 7:35 am
and 5:42 pm as 07:35 and 17:42, respectively.

MicroMD PM completes this field based on the Start Time and End Time fields. The
system then uses this figure to calculate the Time Units field, and this is the
number of units the system enters in the Units column on the Charges window.
MicroMD PM rounds up the time units when the actual number of minutes is not
evenly divisible by the number of minutes entered in this field. For example, if the
Time Unit (on the General tab under Setup > Anesthesia Preferences) is 10
minutes and the actual time for the service is 62 minutes, the system calculates the
number of time units for the claim as 7 units.

Age Unit

Select the modifying unit used due to the age of the patient. When the user
selects 1, MicroMD PM adds one unit to the Modifying Unit field.

Physical Status

Select the number that corresponds to the condition of the patient to whom the
anesthesia service was performed.

Emergency

A check mark in this box adds one unit to the Modifying Unit field.

Concurrent Cases

This drop-down defaults from the case chosen and is the number of cases the
provider (anesthesiologist) has overlapping with the current case. The system
automatically calculates the concurrence for you based on the time ranges
entered.

Medical Direction

Select the type of direction that the physician provided to the CRNA for
administering the anesthesia.

Anesthesia Type

Select the kind of anesthesia performed for this patient. The Anesthesia Type
drop-down list is populated from the entries made on the Type tab under Setup >
Anesthesia Preferences.
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Table 22.5 Fields on the Anesthesia Procedure Window (continued)

Field

Description

CRNA Location

This field displays the practice location selected in the CRNA Location drop-down
and associated with the practice location posted for this anesthesia charge.
MicroMD PM pulls the correct ID number for the CRNA’s claim from the location
specified in this drop-down list (page 22.3).

Room No

MicroMD PM completes this field automatically from the case chosen from the
Case No drop-down list. Users can change this as needed when posting charges.

Base Units

The system completes this field automatically from the Base Units field on the
Procedure Detail window. The system then adds the figure from the Time Units
and Modifying Units fields from the transaction Procedure window to reach the
figure displayed in the Total Units field.
For example, for a procedure with a Base Units field on the Procedure Detail of 4,
the Base Units on the transaction Procedure window automatically becomes 4.
The Time Units and Modifying Unit figures are added to this to make the Total
Units.

Time Units

The figure in this field is derived from the division of the figure in the Minutes field
by the figure in the Time Unit field on the General tab of the Anesthesia
Preferences window.
For example, the Minutes field displays 60. The Time Unit field on the General tab
displays 15 minutes as the number of minutes in one unit. The system divides 60
by 15 to arrive at 4 units of time and displays that in the Time Units field.
MicroMD PM rounds up the time units when the actual number of minutes is not
evenly divisible by the number of minutes entered in this field. For example, if the
Time Unit (on the Anesthesia Preferences window) is 15 minutes and the actual
time for the service is 62 minutes, MicroMD PM calculates the number of time units
for the claim as 5 units.

Modifying Units

This field displays the total number of additional units that MicroMD PM adds to
the Total Units figure to reflect the special circumstances in this anesthesia case.
The Age Unit and Emergency fields each adds a unit to the total, and the Modifying
Units field indicates how many additional units were added.

Total Units

This field indicates the number of units MicroMD PM enters in the Unit column of
the Charges window for this anesthesia charge. The system adds the figures from
the Base Units, Time Units and Modifying Units fields to reach this number.

Units or Minutes

Choose to print units or minutes on the anesthesia claims, depending on the
requirements of the insurance plan. You can establish the default for each plan
under Maint > Plan (select the appropriate plan) > IDs tab.

Print Anesthesia
Period (Time)

This checkbox controls whether MicroMD PM prints the time period of the
anesthesia charges on the insurance claim, depending on the requirements of
each insurance plan. You can set the default for each plan under Maint > Plan
(select the appropriate plan) > IDs tab.
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Table 22.5 Fields on the Anesthesia Procedure Window (continued)

Field

Description

Modifiers

The system determines the modifiers automatically for the physician and the
CRNA based on the information provided on the Modifier tab of the Anesthesia
Preferences window. These do not display in the Charges window, but they do
print on the claim forms and appear in the electronic claim file.

Charges Example: Medicare Primary/Commercial Secondary
If the patient’s plan combination is Medicare (or an insurance that recognizes and pays for CRNA services)
as the primary insurance and a commercial carrier (who does not recognize and pay for CRNA services) as
the secondary insurance, you can submit separate claims to the primary, but then you must submit a
single claim to the secondary.

Procedure

Details

1. Progress to Patient Sequences window, create
a new sequence, enter the diagnosis codes,
and add the procedure codes as usual.
2. Be sure that you have the anesthesia
procedure line highlighted.

When you click the Transaction Info icon ( ) in
the next step, you want to make sure you are
entering details for the correct procedure.

3. Click the Transaction Info icon (
Task Pane.

This displays a Procedure window where you can
record information regarding the anesthesia case.

) on the

4. Choose the Case No from the drop-down list
and complete all other necessary information.

See Table 22.5 for an explanation of the fields on
this window.

5. Click Close.

The system automatically updates the Fee field on
the Charges window based on the Procedure
window and on the percent distribution
established for the practice (page 22.3). The
system also automatically adds a charge line for
the CRNA billing.

○

Since the Split Charges by Prov
checkbox is checked on the Billing
Preferences tab (page 2.29),
MicroMD creates a separate sequence
for the provider and one for the CRNA
when you save these charges.

The modifiers that appear in the Procedure
window do not display in the Charges window, but
they do print on the claim form and transmit with
electronic claims.
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Details (continued)



The Claim Transactions window
that appears when you save applies
to both claims.

6. Process claims as normal.

Posting the Medicare Primary Payments
Medicare and some other insurance carriers send separate payments for the doctor and the CRNA.
Most other insurance carriers do not recognize the CRNA, and the practice sends just one claim for the
anesthesia procedure, thus receiving only one payment.

Procedure

Details

1. On the Patient Sequences window,
highlight the CRNA’s sequence, and click
the Payments / Adjustments icon ( ).

Posting the CRNA’s payment first gives you the
payment amount you need when adjusting the
physician’s claim to reflect that payment.

2. Post the CRNA’s payment as you would a
regular insurance payment.

If prompted to remove a fully paid claim, click No.
You want to keep the secondary claim in the
system for the time being.

3. Click X-Over in the Process Secondary
Claim window.

The system automatically changes the status of
the secondary claim for the CRNA to Processed.
When the user processes claims, MicroMD PM skips
the claim for the CRNA and only submits the
provider’s claim.

4. Highlight the sequence for the physician
and post the Medicare payment as you
would a regular insurance payment.

See Chapter 13 for more instructions on posting
payments. When you exit and save, the system
could prompt you to delete the fully paid claim.
Click No if prompted.

5. Click Process in the Process Secondary
Claim window.

The Claim Modification window opens.

6. Make the necessary adjustments to reflect
the payment information for both the
anesthesiologist and the CRNA.

You need to edit the Paid column and the Due
column in the yellow portion of this window to
reflect both the physician’s payment and the CRNA
payment so you can submit one claim to the
commercial carrier.

This is the claim that will continue on to the
secondary insurance company.

7. Click Close to leave the Claim
Modification window.
8. Click OK to leave the Claim Transactions
window and return to the Patient
Sequences window.
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Processing the Commercial Secondary Claim
If you followed the above steps while posting payments, you can generate a secondary claim to a
commercial insurance company without any additional adjustments. When processing the claim, the
system recalculates the anesthesia fee to include the CRNA charge and prints only one claim.
Verify that the commercial plan has no check mark in the Keep Claims Separate checkbox on the IDs
tab of the Plan Detail window (Anesthesia section). This lets MicroMD PM know that this payer does
not accept a separate CRNA claim and that it should print 100% of the fee on the claim.

Charges Example: Commercial Insurance Primary/Medicare Secondary
If the patient’s plan combination consists of a commercial carrier that does not recognize and pay for
CRNA services as the primary and then Medicare (or another carrier that recognizes and pays for CRNA
services) as the secondary, you have to submit a single claim to the commercial and then two claims to the
secondary.
The system automatically generates two sequences—one for the doctor and one for the CRNA—for those
plans within the Insurance Classes listed on the Insurance Classes tab (under Aux > Anesthesia > Setup).
When your commercial insurance is primary to Medicare (or another carrier that recognizes and pays for
CRNA services), you need to list this plan’s Insurance Class on that tab. This splits the fees and creates
separate claims—in preparation for submitting to Medicare as the secondary.

Procedure

Details

1. Progress to the Patient Sequences window,
create a new sequence, enter the diagnosis
codes, and add the procedure codes as
usual.
2. Be sure that you have the anesthesia
procedure line highlighted.

When you click the Transaction Info icon ( ) in the
next step, you want to make sure you are entering
details for the correct procedure.

3. Click the Transaction Info icon (
Task Pane.

This displays a Procedure window where you can
record information regarding the anesthesia case.

) on the

4. Choose the Case No from the drop-down
list and complete all other necessary
information.

See Table 22.5 on page 22.8 for an explanation of the
fields on this window.

5. Click Close.
6. Edit the CRNA claim to change its status to
Processed.

This will prohibit a primary claim from printing for the
CRNA sequence. That amount is submitted with the
physician’s claim.

7. Process primary claims as normal.

When generating the primary claim, the system
recalculates the anesthesia fee to include the CRNA
fee.

22.12
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Posting the Commercial Anesthesia Payment
Since the primary payment from the commercial contains no distinction as to how much is allocated
to the provider and how much to the CRNA, you divide the amount between the two sequences
yourself based on the percentages you specified on the General tab under Aux > Anesthesia > Setup.

Procedure

Details

1. On the Patient Sequences window, highlight
the physician’s sequence, and post
appropriate percentage of the commercial
payment.
2. Click Process in the Process Secondary
Claim window for the physician’s sequence.
3. On the Patient Sequences window, highlight
the CRNA’s sequence, and post the
remaining portion of the commercial
payment.
4. Click Process in the Process Secondary
Claim window for the CRNA’s sequence.

Remember, Medicare recognizes the CRNA, so
you need two separate sequences for anesthesia
billing to Medicare.

Processing the Secondary Medicare Claims
If you have followed the above steps, you do not need to take additional steps to process the
secondary claims to Medicare. Simply process the secondary claims as you usually would. The system
automatically prints separate claims for you.

Charges Example: Commercial Insurance Primary/Secondary
If the patient only has a commercial insurance, or if the primary and secondary plans are both commercial
insurance plans, you post charges just like you would for non-anesthesia charges. The only difference is
that you must click the Transaction Info icon ( ) and fill in information about the anesthesia case. No
additional adjustments are necessary.
When you post anesthesia payments for patients who only have commercial insurance or who have
commercial insurance as both primary and secondary, you post the payments as you would any
commercial insurance payment.

Adjusting Anesthesia Claims
Adjusting an anesthesia charge is usually necessary when a patient’s plan information is wrong, and you
need to make corrections to the Plan Sets tab in the Patient Detail window and adjust the charges
accordingly. This is most frequently the case when the error involves switching from Medicare to a
commercial insurance plan. You need to create a new sequence to resubmit the claims, but you must
adjust everything off of the incorrect sequence.

Procedure

Details

1. Adjust off the charges for the anesthesia
sequence, but do not delete the sequence
until new charges have been posted.

Refer to Chapter 11 for information regarding adjusting
charges.
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Procedure (continued)

Details (continued)

2. Change the patient’s plan information in
the Patient Detail to reflect the correct
plan information.
3. Re-post the anesthesia charges.
4. Click the Transaction Info icon (
the Task Pane.

) on

5. In the Procedure window, select the
correct concurrence from the History
drop-down list.

This list contains all of the concurrence entries for this
patient over time. This is necessary if the day sheet of
the original posting was erased. Erasing the day sheet
also removes the anesthesia concurrence list
associated with that day sheet.

6. Click Copy.

This copies all of the concurrence information into the
Procedure window for you.

7. Add or remove modifiers as needed.
8. Click Close.
9. Save the new sequence.
10. Delete the incorrect sequence that you
adjusted.

Anesthesia Reports
The reports in the Anesthesia Module provide practices the ability to view fee and payment information for
those anesthesia procedures posted. These reports also provide case and surgery summaries. You can find
the reports in the main men under Aux > Anesthesia > Reports.

Anesthesia History Report
The Anesthesia History report enables users to generate a posting history of anesthesia procedures (e.g.,
total units posted, fees, payments, write-offs) similar to the Procedure History report but with unique
anesthesia-related options. The Detail version of this report also provides patient information related to
the anesthesia procedures.

○

22.14

Procedures are included in this report only if they have
anesthesia information attached to them through the
Transaction Info icon ( ) and only if the sequences
containing the procedure(s) fall within the service date
range specified. The system only counts the first
occurrence for any patient on any date of service.
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Table 22.6 Report Options Available for the Anesthesia History Report

Field

Description

Service Date

If you want to see a history of procedures where the service date of the sequence
falls within a specific date range, select that range here. The anesthesia information
attached to the procedure must meet all other criteria set on this options window.

Financial Class

To include only those procedures within a certain Financial Class, select the
Financial Class(es) from this list.

Procedure

For a history of only certain procedures, select the procedure(s) from this list.

Ins. Class

To generate a report of those procedures posted to plans within a specific
Insurance Class, select the class(es) from this list.

Plan

To see a history of those procedures posted to a specific plan, select the plan(s)
from this list.

Provider

To view a history of those procedures posted for a specific physician, select the
physician(s) from this list. This is the provider indicated on the Anesthesia
Concurrence Detail window when adding cases to the system.

Referring Dr.

To view a history of those procedures posted where there is a specific referring
physician, select the physician(s) from this list. This is the physician indicated on the
Claim Transactions window and defaults from the Patient Detail window.

Location

To see a history of those anesthesia procedures posted at specific practice
locations, select the location(s) from this list.

CRNA Modifier
and Provider
Modifier

To include only those anesthesia procedures posted for CRNAs and/or providers
with specific modifiers also posted, select the modifier(s) from these lists.

Report Type

The options in this section allow you to choose the kind of report to generate.

 Summary: Select Summary to see a basic list of procedures, the distinct
number of patients for the procedure(s), unit information, and charge/payment
amounts.

 Detail: Select Detail to show the same information as the summary report,
along with the patient’s account ID and name, the location, room, and date of
service.
Include Physical
Status

To include only those anesthesia procedures posted with any of the statuses
marked on the Procedure window (accessed through the Transaction Info icon
when posting), please a check mark next to each status for which you want to
search.

Group By

You can organize the information in the report by any of the choices in this section.
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Case/Surgery Summary Report
The Case/Surgery Summary report provides the user the ability to view a brief summary of their cases by
age group and surgeries by anesthesia type.
Table 22.7 Report Options Available for the Case Summary Report

Field

Description

Service Date

To view those cases or surgeries where the service date falls within a certain range,
enter that date range here. The system counts only the cases posted to the provider.
If the system has separated the case into two sequences, one for the provider and
one for the CRNA, it still counts this as one case.

Type

The options in this section allow you to choose the kind of report to generate.

 Case: Choose Case to generate a report that displays Age Ranges and a count of
anesthesia services rendered by age of the patient.

 Surgery: Choose Surgery to generate a report that groups the counts by
anesthesia type entered on the Procedure window when posting anesthesia
charges.

Location Utilization Report
The Location Utilization Report allows users to track usage of anesthesia practice locations and rooms,
making sure they use their facilities to their fullest potential. Each page contains all services performed for
a specific room, location and date of service. This enables users to schedule each location and room to its
fullest potential.

○

This information is only useful if users enter room
numbers on the anesthesia transactions.

Table 22.8 Report Options Available for the Anesthesia Location Utilization Report

Field

Description

Service Date

To view the usage of anesthesia locations and rooms for procedures with anesthesia
information attached and where the service date of the containing sequence falls
within a specific range, select the dates here.

Location

To see usage information for those anesthesia procedures posted at specific practice
locations, select the location(s) from this list.

Normal Hours

Select where the marker lines print on the report to indicate normal operating hours.

22.16
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AutoPayment Posting Module
This module allows you to post payments from an electronic remittance file (i.e., an ANSI .835 file).
MicroMD PM can post primary, secondary and tertiary payment from the file if provided by the insurance
carrier. Using AutoPayment Posting, the system finds the sequence and posts the payments, adjustments,
write-offs; applies note transactions; and transfers the sequence responsibility for you. In addition, the
AutoPayment Posting module provides you with three separate reports, including EOBs for secondary
insurance claims. When there are secondary insurance claims that do not cross over, the system
automatically generates claims for processing.

In This Chapter
In this chapter, we cover:

 Overview of the module (page 23.1)
 Retrieving and processing a professional remittance file (page 23.3)
 Customizing the module for the various carriers’ needs (page 23.7)
 Posting reports (page 23.10)
 Posting institutional remittance files (page 23.10)
 Incentive Program Payments/Reductions (page 23.11 )

Overview
To access this module, select Billing > AutoPayment Posting from the main menu. When you load data
from a file into the AutoPayment Posting window, the system populates several fields and columns.

Figure 23.1 AutoPayment Posting Window
The top portion of the screen displays the remittance file and the batches included in the file. If there is
more than one batch in the file, MicroMD PM displays the total number of batches in red and then provides
a scrollbar so you can view the check information and decide whether to post the data in each batch at this
time.
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The middle portion of the window displays the posting status of each claim in addition to the allowed and
paid amounts. After reviewing the contents, MicroMD PM displays a message next to each claim in the file.
This posting message lets you know when and if the system found discrepancies between the contents of
the remittance file and the claims you submitted.
The bottom of the window displays the line items in the file for each sequence, along with the processing
message for each line item. This helps pinpoint the line items causing errors in Review & Process and Not
To Be Processed claims.
The posting messages can be either Auto Process, Review & Process, or Not To Be Processed.

 The claims marked as Auto Process are ready to be posted and will post with no problem. The
system automatically posts the proper payment and write-off as shown on the EOB.

 The claims marked Review & Process are not fully paid and may have line items that are not
allowed. These claims can either be posted manually after reviewing it or be processed by the
system by leaving the status unchanged. If you want to process them manually, the status of the
claim must be changed to Not To Be Processed.
Depending if the claims had all lines returned (but with discrepancies) or only some lines were
returned, MicroMD PM performs the action on these claims based on the defaults set on the
AutoPayment Posting Setup window. You can, however, change this action on a claim-by-claim
basis if needed. Just click the Review & Process icon ( ) next to the claim. Choose the action
you want to take (Figure 23.2), if different than the default, and click Accept.

Figure 23.2 Review and Process Choices

- Don't write-off. Transfer responsibility.: For those claims where all lines are in the remit file,
but there are discrepancies, MicroMD PM does not write-off the amount but transfers the
responsibility of the sequence to the next in line (whether it’s the secondary payer or the
patient.)

- Don't write-off. Don't transfer responsibility.: When the number of lines returned in the
remit file does not match the number of lines submitted, the system does not write-off that
amount or transfer responsibility to the next in line.

- Write-off and transfer the responsibility.:Practices also have the option to write-off any
amounts even though there is a discrepancy between the remit file and the data in
MicroMD PM or the number of lines does not match. The system then transfers the
responsibility of the sequence to the next in line, whether it is the secondary payer or the
patient.

 The claims marked Not To Be Processed are not paid and are rejected for some reason. You
must review these claims later and take proper action either by re-filing the claims or by making
the proper adjustment.

23.2
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Retrieving and Processing a Professional Remit File
Once you retrieve the remittance file, you can load the data and post the payments. The system displays all
of the information from the file on the window so you can review the file before posting data to patient
accounts.

Retrieving Remittance File
Typically, when you process claims, MicroMD PM retrieves your remittance files automatically and you can
skip ahead to process the file on page 23.4. If you need or want to retrieve your files manually, your
MicroMD PM support team has instructions specific to the different clearinghouses.
When you receive clearinghouse remittance files, the system uses the following naming convention for the
file: mmddCARRIER#*.rmt where mmdd is the date the file was downloaded, CARRIER is the name of the
payer in the remit file, # is the internal MicroMD PM practice ID, and * is the counter.

Procedure

Details

1. Select Billing > AutoPayment Posting from
the main menu.

The Auto Payment Posting window opens.



Always verify that you are about to
post to the correct day sheet.

2. From the Form Type drop-down, select the
appropriate form type.
3. Click the Receive File icon (
Task Pane.

) on the

MicroMD PM automatically connects to the
clearinghouse system. Follow the directions for
remittance retrieval once you are connected to the
clearinghouse system. After you have retrieved your
remittance files, you are ready to autopost the
payments to patient accounts.
MicroMD PM names the file it downloaded for you
with the computer’s system date at the time of the
download. For example, MicroMD PM named the
remittance file for Summervale Medical Center
0817mcoh.rmt for Ohio Medicare, with 0817 the date
the file was downloaded.


4. If you want to continue with posting the
data in the file at this time, continue with the
Processing the File section.
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Do not retrieve more than one
remittance file per day.

Otherwise, you have successfully retrieved your
remittance file.
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Processing the File
When you load the data into MicroMD PM to process, the system translates the data into a human-friendly
format for you so you can review the data before making permanent changes to patient accounts. For
more information about using this window, please see page 23.1.

Procedure

Details

1. Select Billing > AutoPayment Posting from
the main menu.

The AutoPayment Posting window opens.

2. From the Form Type drop-down, select the
appropriate form type.

For example, Summervale Medical Center wants to
retrieve their Medicare remittance file. They chose
the Form Type they called OH MEDICARE EB.

3. Click the Load button.

This loads into the drop-down list any remittance
files that MicroMD PM has downloaded. Once you
post a file, MicroMD PM deletes it from the system
and the file does not appear in the list.

4. Select the file you want to post from the dropdown list.
5. Click the Load Auto Posting Data icon (
on the Task Pane.
6. Click the Auto Posting Report icon (
the Task Pane.

)

) on

The system translates the contents of the file and
displays the information for you in the window.
This report is the electronic copy of the EOB and
provides you information on the state of the file
before you processed it.

7. Review this report carefully.

Note all the claims marked as “Review & Process”
and “Not To Be Processed.” The system includes
the reason codes returned with these items, and a
summary of all the reason codes on the report
appears at the end of the report.

8. Change any processing statuses for any claims
if needed.

You can change the action MicroMD PM performs
for a claim marked Review & Process. Click the icon
( ) next to the claim and select the appropriate
action the system should take for THAT claim only
and click Accept.

9. Click the Print icon (
print this report.

You must print this report before you can post
payments to the system.

) on the Task Pane to

If you want to have this report available at a later
time for review, click Yes when prompted by the
system to save for later viewing. Please see
page 16.25 for more information about the Review
Most Recent utility.
10. Click the Auto Post Payments icon (
post the batch(es) in the file.

23.4

) to

MicroMD PM automatically begins posting the data
to each sequence in the file and preparing
secondary claims if applicable. When MicroMD PM
is finished and you close the window, the system
prompts you to print reports.
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Procedure (continued)

Details (continued)

11. Place a check mark next to each of the reports
you want to print and click Accept.

Please see page 23.10 for more details on the
reports available.

Remittance Splitter
This option splits a remittance file into individual practice remittance files, even across multiple databases.
When you load the remittance files for the practice, only those files pertaining to the current practice show
up in the drop-down. If there are no payments in the downloaded remittance file for the practice, there will
be no remittance file in the practice’s drop-down.

Setup
There are only a few setup steps needed to activate the Remittance Splitter.

Procedure

Details

Activating the Remittance Splitter
1. Select Billing > AutoPayment Posting
from the main menu.
2. Click the Global Setup icon (
Task Pane.

) on the

3. Place a check mark in the Split Files
checkbox.

The Global Setup window opens.

The Global Setup window applies to all practices,
even across multiple databases.

4. In the Path field, enter a unique path on
the network where you want to save the
remit files that result from the split.

○

This is one central location and is
global across all practices and
databases, not just specific to this
one practice. Everyone needs to be
able to access this directory.
You should use a different path than
you use under any of the
AutoPosting Setup windows. This
will prevent any confusion with the
existing remittance files.

5. Click Save when finished.
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Procedure (continued)

Retrieving and Processing a Professional Remit File

Details (continued)

Copying splitter.exe and HenrySchein.Medical.EBSplitter.dll
6. Copy the splitter.exe and HenrySchein.
Medical.EBSplitter.dll files from the
server.
7. Paste the files into the medical folder of
the workstation that does Auto Payment
Posting.

Typically, this is c:\medical on the server.



You must copy these files to the
EXACT same location on each
workstation.

8. Repeat step 6 and step 7 for each
workstation that processes remittance
files at the practice.

Editing the eb.ini file on the server
9. Add a [Splitter] section to the eb.ini
file on the server for each database:
[Splitter]
Exe=c:\medical\splitter.exe

This section tells the system where to find the
splitter.exe on each workstation.



You can only enter one path so be
sure you have copied the
splitter.exe to the same folder on
each machine.

How the System Splits a Remittance File
Once you have told the system that you want to split the remittance files, the system splits the file as
soon as you download it. The system splits the remittance files based on the practice ID portion of the
patient control number and files them into folders based on this practice ID and the path you
established under the Global Setup.

Figure 23.3 Example Folder Structure under Global Setup Path
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If the system cannot recognize a patient control number
in the remittance file, it creates a file prefixed with the
word “Unknown” instead of the practice ID. The system
files all payments into this one file when it cannot
recognize the patient control number. This file appears in
the file list for all practices, even across multiple
databases.

○

When you load the “Unknown” file’s posting data, the
Status appears as “Not to be processed.” You handle
these as you normally would any other “Not to be
processed” items.
Once you have set up the system to split the remittance files, you process the remittance files as you
normally would. The difference is that the files that appear in the Files drop-down on the Auto
Payment Posting window are the following:

 Existing remittance files located in the path established under the Auto Payment Posting Setup
for the selected Form Type

 Split files for the current practice
 “Unknown” file

Customize the Module
To customize the AutoPayment Posting module to reflect the needs of the individual carrier or
clearinghouse, based on the Form Type assigned, practices can edit the AutoPayment Posting Setup
window as needed to process the remittance file correctly. Your MicroMD PM support team has setup
documents and instructions for individual carriers and clearinghouses.



Before making any changes to this window, please
consult your local authorized MicroMD PM reseller.
Only MicroMD PM users with the appropriate security
rights have access to this setup.

Figure 23.4 AutoPayment Posting Setup Window
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To edit the Auto Payment Posting Setup window:

Procedure

Details

1. Select Billing > AutoPayment Posting from
the main menu.
2. From the Form Type drop-down list, select the
form type whose processing options you want
to edit.

Only those form types with the AutoPost checkbox
marked appear in this list.

3. Click the AutoPayment Setup icon (
the Task Pane.

The AutoPayment Posting Setup window opens
(Figure 23.4).

) on

4. Edit the options as needed for processing
Table 23.1 explains these fields in detail.
remittance files from plans with this form type.
5. Click Accept to save your changes.
Table 23.1 Fields on the AutoPayment Posting Setup Window

Field

Description

FID/SSN

This is the identification code published by the receiver of the data.

File Wrapped

Place a check mark in this checkbox to indicate that the carrier wraps the lines of
text in the remittance file it sends. If the system knows that this carrier wraps the
text in their files, it knows to look at the file in a different way and can still process
the file correctly.

Process Capitation

Please see Chapter 24 for more information.

Deductible Codes,
Coinsurance Codes,
Copay Codes,
Disallowed Codes,
Capitation Codes
and Withholding
Codes

If your practice needs to change how the system handles the adjustment codes
in the remittance file, these lists allow you to indicate which codes signify the
deductible, coinsurance, co-pay, disallowed, and withholding (or miscellaneous
deduction) amounts. If you are using the Incentive Program, keep the current
withhold and disallowed codes as they are.

Refile Codes

From this list, practices can also specify which codes in their remit files indicate
that the claim needs to be re-filed.

23.8



DO NOT edit these fields without calling your
MicroMD PM support team. These fields affect how
MicroMD PM posts the remit file.
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Table 23.1 Fields on the AutoPayment Posting Setup Window (continued)

Field

Description

Default All Lines and
Default Some Lines

When MicroMD PM initially displays the data in the file, the system displays a
Review and Process message for those claims where the remit file contains the
same number of line items that were submitted, but some items were paid and
others were not. The Default All Lines drop-down allows the practice to specify
ahead of time how to handle those situations, and then change the choice on a
case-by-case basis if needed.
The system also displays a Review and Process message for those claims where
the submitted file contained a different number of line items than contained in
the remit file. The Default Some Lines drop-down allows the practice to specify
ahead of time how to handle those situations, and then change the choice on a
case-by-case basis if needed.
The choices are:

 Don't write-off. Transfer responsibility.
This is the action MicroMD PM has always taken for a Review & Process claim,
and it is the default for the Default All Lines drop-down.
For those claims where all lines are in the remit file, but there are
discrepancies, MicroMD PM does not write-off the amount but transfers the
responsibility of the sequence to the next in line (whether it’s the secondary
payer or the patient.)

 Don't write-off. Don't transfer responsibility.
This is the default value for the Default Some Lines drop-down. When the
number of lines returned in the remit file does not match the number of lines
submitted, the system does not write-off that amount or transfer
responsibility to the next in line.

 Write-off and transfer the responsibility.
In either case, practices also have the option to write-off any amounts even
though there is a discrepancy between the remit file and the data in
MicroMD PM or the number of lines does not match. The system then
transfers the responsibility of the sequence to the next in line, whether it is
the secondary payer or the patient.
Ignore Allowed

When you place a check mark in this checkbox, the system ignores the allowed
amount for the procedure sent in the electronic remittance file (in the AMT B6
element) and calculates a new allowed amount based on the fields in the green
Payment Calculation – Primary Insurance Plan window.

Alternate Allowed

When you place a check mark in this checkbox, the system ignores the allowed
amount sent in the electronic remittance file and creates an alternate allowed
amount for the procedure using the CAS segments and the CO (contractual
obligations) qualifier to determine the write-off and the new allowed amount.

Path

This field indicates where the claim files are and where MicroMD PM should
download the remittance and report files. This path is typically where the
database is located on the network.
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Posting Reports

Posting Reports
Once MicroMD PM is finished posting payments, you can print a few processing reports. When you click the
Processed Report icon ( ) on the Task Pane, MicroMD PM provides three options. Simply place a check
mark next to the reports you want to print.

 Processed Report: Displays the activity within the remittance file. It shows what was processed,
what did not process, and what was crossed over by the carrier.

 EOB for Secondary Claims: Prints one page per patient and displays all of the payment
information from the primary plan, as well as the primary plan information (including insurer
name, address, city, state, ZIP code, contact, phone, alternate phone and fax). You can then
attach this report to the secondary paper claim when you process your claims.

 Exception Report: Displays everything that was not posted. This provides the biller with an easy
list of only those claims that require manual posting.



You can save the Exception Report for review at a later
time. Simply click Yes when prompted to save the file to
your Review Most Recent utility (page 16.25).

AutoPayment Posting Institutional
Institutional AutoPayment Posting allows you to post payments from an electronic remittance file that
does not have line-item detail, such as institutional remittance. The main use and setup of the module is
nearly identical to Professional AutoPayment Posting (page 23.3). There are simply fewer options. To
access this module, select Billing > AutoPayment Posting Institutional from the main menu.

○

Only users with the appropriate user permissions
associated to their user account can access this module.
Under Setup > Identity and Access Management >
Users and Groups, click the Permissions tab, and you
can find the permissions under the Billing option.

With Institutional AutoPayment Posting, you only have two statuses: Auto Process and Not To Be
Processed (page 23.2). The system handles them in a similar fashion as Professional Autopayment Posting.
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Incentive Program Payments/Reductions
For those practices participating in incentive programs such as the Quality Payment Program (QPP) or who
receive other program monies, the payments go to the provider, not to the patient; however, these
programs deliver the payments at the patient level. In order to process the payments correctly, the system
needs to know how you want to maintain your accounts receivable.

○

We recommend you begin using the Incentive Program
Payments feature at the beginning of the month to make
it easier to generate reports from your previous method of
handling incentive payments.

○

Reductions are simple enough to manage as they are a
reduction in the amount being paid to a provider. This
means those, by nature, remain at the patient level.

To set up MicroMD PM to process your incentive program payments, you tell MicroMD which codes
Medicare has indicated are used for the different programs and how to post that information (e.g., typically
CO253 is sequestration).

Create Your Incentive Program Billing Procedure Codes
To set up the billing procedures for the Incentive Program payments, you need to add the place of service
(POS) and type of service (TOS) codes to your practice, and then associate the POS and TOS a new billing
procedure.

Add POS and TOS Codes to Your System
Before you can add the POS and TOS codes for incentive program payment processing, you need to
make those codes available to the practice(s) in your database. You can do this on the System POS
and System TOS tabs (under Setup > System Preferences).

 POS code: I1 - ADJ-INCREASE PAYMENT

 POS code: I4 - ADJ-REDUCE WRITEOFF

 POS code: I2 - ADJ-REDUCE PAYMENT

 TOS code: IC - Incentive

 POS code: I3 - ADJ-INCREASE WRITEOFF
Add POS and TOS Codes to Your Practice
Once these POS and TOS codes are active in your system, you can add them to the practice(s) in your
database. You do this on the Place of Service tab and the Type of Service tab (under Setup >
Practice Preferences).

Add Billing Procedure Codes to Your System
Once you have your POS and TOS codes added, create up to four billing procedure codes depending
on how you want the system to post your incentive payments and how Medicare identifies those
incentive payments for you. You can do this under Maint > Procedure on the main menu.
The system uses these adjustment codes to post the Incentive Program Payment (and to offset that
payment) on the Payment Account you set up on page 23.14.
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We recommend you create the following billing codes:

 Code: I1

Description: Incentive - Adj. Increase Payment

 Code: I2

Description: Incentive - Adj. Reduce Payment

 Code: I3

Description: Incentive - Adj. Increase W/O

 Code: I4

Description: Incentive - Adj. Reduce W/O

○

The system prefixes the Description on the transaction it
posts to the Payment Account with the Program Name.

Incentive Program Setup—System-Wide Setup
Once you have the billing procedure codes established and you know the codes in the remittance files that
indicate Incentive Program Payments, you need to tell MicroMD PM which programs send you incentive
payments and how you want those transactions to appear on the Payment Account. You also need to tell
MicroMD which remark codes and contractual codes are specific to the Incentive Program Payments.
The Program Category tab (under Setup > System Classes/Categories) allows you to set up this type of
payment posting. Click the New icon ( ) on the Task Pane to add a new row to the tab. Complete the
columns and click Save. Table 23.2 explains the purpose of each column in detail.

Figure 23.5 Program Category Tab Example
You have a few options for setting up your system, depending on what you want to see on the day sheet
and what you want your accounts receivable to reflect:

 Option 1: You do not want to deflate your Accounts Receivable and you do not need the
Incentive Payment amount to appear in the Day’s Summary Payments line or in reports (other
than the Program Report). To accomplish this, select the code you created with the POS of I1 ADJ-INCREASE PAYMENT from the Payment Procedure Code column, as well as the code you
created with the POS of I2 - ADJ-REDUCE PAYMENT from the Adjustment Procedure Code
column.

- With this setup, MicroMD posts the incentive payment to the dummy account identified on
the Program Adjustment tab for the practice (page 23.15) and immediately reduces that
payment amount to leave the dummy account balance at zero.

- The incentive payment amount appears in the Total Program Adjustments section of the
Day Sheet (in the Total increase payments line). The payment amount, however, will not
appear in the Payments line in the Day’s Summary section since the payment and the
adjustment cancel each other out to zero.
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 Option 2: You want your Accounts Receivable to appear deflated when posting Incentive
Payment amounts. You also want the incentive payment amount to show on reports (other than
the Program Report). To set up this option, you can choose the code you created with the POS
of I1 - ADJ-INCREASE PAYMENT from the Payment Procedure Code column and leave the
Adjustment Procedure Code column blank.

- With this setup, MicroMD posts the incentive payment to the dummy account identified on
the Program Adjustment tab for the practice (page 23.15) and leaves the credit balance
on that account.

- The incentive payment amount appears in the Total Program Adjustments section of the
Day Sheet (in the Total increase payments line); in the Payments line of the Day’s
Summary section; and in additional report totals (other than the Program Report) since the
adjustment to increase payment was not canceled out.



This setup option deflates your Accounts Receivable
until you post an adjustment for the increased
payment.

 Option 3: You do not want to adjust the payment off, but you do want to zero out the dummy
payment account and have the incentive payment amount appear in reports (other than the
Program Report). Since the amounts cancel each other out, your Accounts Receivable does not
appear deflated.
To set up this option, you can choose the code you created with the POS of I1 - ADJ-INCREASE
PAYMENT from the Payment Procedure Code column, as well as the code you created with the
POS of I4 - ADJ-REDUCE WRITEOFF from the Adjustment Procedure Code column.

- MicroMD posts the incentive payment to the dummy account identified on the Program
Adjustment tab for the practice (page 23.15) and immediately posts the adjustment to
reduce write-off code and leaves the dummy account balance at zero.

- The incentive payment amount and the adjustment to write-off amounts appear in the
Total Program Adjustments section of the Day Sheet (in the Total increase payments line
and the Total reduce write-off line, respectively); in the Payments line of the Day’s
Summary section; and in the other report totals listed on page 23.17.
Table 23.2 Fields on the System Classes/Categories Window - Program Category Tab

Field

Description

Program Name

Enter the name of the incentive program you want to set up (e.g., MIPS,
Sequestration, VBM). This name appears on the Program Adjustment tab when
setting up the specific adjustment amounts for the providers and/or the practice
and in the transactions posted on the Payment Account.

Insurance Class

Select the Insurance Class of plans sending incentive payments (or reductions) for
this incentive program. For example, selecting Medicare would include all
insurance plans with Medicare selected in the Insurance Class drop-down on the
Plan Detail window.

Payment
Procedure Code

Select the adjustment code you created on page 23.11 that you want the system
to use when posting the incentive payment amount to the Payment Account. You
then offset that amount using the code selected in the Adjustment Procedure
Code column.
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Table 23.2 Fields on the System Classes/Categories Window - Program Category Tab (continued)

Field

Description

Adjustment
Procedure Code

Select the adjustment code you created on page 23.11 that MicroMD PM should
use when offsetting the Incentive Program Payment amount posted with the code
in the Payment Procedure Code field. If you want to keep a credit balance on the
dummy patient account until you pay out to the provider(s) in your practice and
then post the adjustment manually, leave this field blank.



If you do not choose an adjustment code here, your
accounts receivable will be deflated until you post
an adjustment for the increased payment. Either
manually or automatically, the amount needs to
be zeroed out to keep your accounts receivable
accurate.

Remark Code

Select the remark code from the drop-down list that helps identify the Incentive
Program Payment for this program in your remittance file. The code selected here
overrides the code if selected in the AutoPayment Posting Setup window in the
Remark Code field.

Contractual Code

Select the contractual code that identifies the Incentive Program Payment
amount in your remittance file. The code selected here overrides the code if
selected in the AutoPayment Posting Setup window in the Contractual Code field.

Send

If there is a check mark in the Send option, the system sends the incentive
program remit information relative to the Contractual Code to any subsequent
payers. Remove the check mark if you do not want to include this information in
files going out to supplemental insurance companies.

Adjustment

Identify which amount in the remittance file contains the Incentive Program
Payment. This is the amount from which MicroMD PM will deduct the Incentive
Program Payment amount, either from the allowed amount or from the paid
amount.

Setting up a Payment Posting Account—Practice-Level Setup
The incentive payment amounts sent to your practice need to be saved somewhere other than the
patient’s account. Creating a “dummy” patient account as a “Payment Account” allows you to track the
information per provider and reconcile your revenue accurately. Your practice can also generate accurate
reports on the Incentive Program Payments posted to this account. The system posts to this Payment
Account using the adjustment codes created on page 23.11 and identified on the Program Adjustment
tab in Practice Detail to use for the providers in the practice (next section).

AutoPayment Posting Setup—Practice-Level Setup
For the EB type sending you Incentive Program Payments, verify there is a check mark in the Ignore
Allowed checkbox in the AutoPayment Posting Setup window.
When processing the file, MicroMD PM cannot balance the amounts in the file if it is also looking at the
allowed amount. Telling MicroMD PM to ignore the allowed amount when processing the file frees the
system to perform the appropriate calculations by using the other codes provided by Medicare.
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Before making any changes to this window, please
consult your local authorized MicroMD PM reseller.
Only MicroMD PM users with the appropriate security
rights have access to this setup.

Establishing Each Provider’s Payment Adjustment—Practice-Level Setup
Once you have the Incentive Programs in which your practice participates created and you have the
Payment Account(s) created, you can then begin to add the specific adjustment information for the
providers in your practice. Every provider’s adjustments could be different, depending on their
participation and performance in the incentive program.
On the Program Adjustment tab of the Practice Detail window, click the New icon ( ) on the Task Pane
to create a new row. Complete the columns specific to the program for the selected provider and click
Save. Repeat the process for any other providers and programs. Table 23.3 explains each column in detail.

Figure 23.6 Program Adjustment Tab

○

You must create an (ALL) row before you can create rows
for individual providers.

Table 23.3 Fields on the Program Adjustment Tab

Field

Description

Provider

Select the provider for whom you want to add Incentive Program Payment
information. If the payment adjustment applies to all providers in your
practice, select (ALL) from the drop-down.

Program Name

Select the incentive program that relates to the selected provider and
payment information. You created this program on page 23.12.

Service Date From
and Service Date To

Enter the effective service dates of the Incentive Program Payment
adjustment. For example, if the Incentive Program Payment adjustment
applies to all payments received for services rendered during 2020, you would
enter January 1, 2020, in the Service Date From column and December 31,
2020, in the Service Date To column.
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Table 23.3 Fields on the Program Adjustment Tab (continued)

Field

Description

% (Program
Adjustment +/-)

Used for displaying the Program Report (page 23.17), this field is the payment
increase or reduction penalty the incentive program determined would go
into effect for the time period you specify in the Service Date From and Service
Date To fields. If the program adjustment is an increase in provider payment,
use a positive number. If the program adjustment is a reduction in provider
payment, be sure to add a negative sign ( - ) before the percentage.
For example, Medicare rewarded Dr. Davidson’s fantastic performance
numbers in 2018 by increasing the payments he receives from January 1, 2020,
through December 31, 2020, by 2%. We would enter 2.00 in this column.
By contrast, Dr. Webb’s performance in 2018 resulted in a reduction to her
payments from January 1, 2020, through December 31, 2020, by 1.25%. We
would enter -1.25 in this column.
This information shows on the Program Report.

Payment Posting Acct

Enter the Payment Posting account you created for the Incentive Program
Payments (page 23.14). This field is only active when the % (Program
Adjustment +/-) column is positive. The system deducts the positive incentive
payment amount sent in the remittance file from the payment for the patient’s
services. Then it posts the true payment to the patient’s account normally and
posts the incentive payment amount to the Payment Posting Acct listed here.

Program Adjustments on the Day Sheet
To help your practice balance payments for services and Incentive Program Payments, the Day Sheet
displays the Total Program Adjustments in the Day’s Totals section (Figure 23.7).

Figure 23.7 Total Program Adjustments Section
The system can also display a Program Summary section at the end of the day sheet with a list of the
programs with adjustments posted on that day sheet. Place a check mark in the Show Program Summary
option on the Day Sheet Options window (Figure 9.3 on page 9.6).
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Program Report
The Program Report (under Reports > Management) provides your practice with the ability to generate
totals earned by your providers for the various programs and displays the adjustment percentages you
entered on the Program Adjustments tab (page 23.15). This is also a great way to balance accounts so
each provider has a clear view of their Incentive Program Payments (or reductions). It also provides you
with the ability to double-check Medicare and verify your incentive payments (or reductions) match the
Program Adjustment. Table 23.4 explains the report options available.

Figure 23.8 Report Options
Incentive amounts also appear in the following reports:

 Posting Details by Patient
 Procedure History Report
 Revenue Report
 Provider Financial - Day Sheet Summary Report
 Provider Financial - Transaction Summary Report
Table 23.4 Report Options on the Program Report

Field

Description

Check Date, Posting
Date, or Service Date

Depending on your choice in the Choose From section, you can choose to
base your report on one of the following dates:

 Check Date: Generates a report of Incentive Program Payments where the
date on the check falls within the date range you enter here.

 Posting Date: Generates a report of Incentive Program Payments where
the date the payment was posted falls within the date range you enter
here.

 Service Date: Generates a report of Incentive Program Payments where
the date of the services against which the incentive payment applied falls
within the date range you enter here.
Program

The programs available in this report option are those programs established
on the Program Adjustments tab of the Practice Detail window. Choose the
program whose totals you want to display in the report.

Provider

Choose the providers whose total Incentive Program Payment information
you want to include in the report.
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Table 23.4 Report Options on the Program Report (continued)

Field

Description

Group By

To display all program information for each provider under each provider’s
name, place a check mark in the Group By Provider option, otherwise the
report groups the report by Program Name.

Choose From

In the report, you can include only totals for those program payments posted
from a specific check date range, posted in a specific date range, or for
services on a specific date or range. Choose which one you want to use, and
the system changes the date field accordingly.
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Capitation is a payment methodology in which the provider receives a set dollar amount each month from
the insurance company for a certain number of patients who have chosen that provider as their primary
care physician, whether the provider renders services or not.
In this module, MicroMD PM allows users to post capitated charges and write them off at the same time,
maintaining a more accurate accounts receivable. Once the practice receives the insurance payment, they
can make an adjustment to that write-off total to balance out the accounts receivable.

In This Chapter
In this chapter, we cover how to:

 Set up a plan as a capitated plan and list the procedures this plan considers capitated
(page 24.1)

 Set up a “dummy” account for posting capitated payments (page 24.3)
 Indicate which codes MicroMD PM should use when posting capitated payments and write offs
for this plan, as well as codes for the fee-for-service payments and write offs for this plan
(page 24.3)

 Post capitated charges (page 24.4)
 Post capitated payments (page 24.6)
 Run capitation reports in MicroMD PM and what information they return (page 24.7)

Setting Up a Capitated Plan
To set up capitation for a plan, the first step is to mark the insurance plan as “Capitated.” You must then
indicate which procedures are capitated for that plan. This enables MicroMD PM to automatically post
your write-off for the capitated procedure when you are posting charges.

Marking the Plan as “Capitated”
Procedure

Details

1. Select Maint > Plan from the main menu.
2. Double-click the appropriate plan from the
Plan List window.

The Plan Detail window opens.

3. Place a check mark next to the Capitation field
to indicate that this plan is a capitated plan.
4. Click the Save icon (

) on the Task Pane.
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Establishing Capitated Procedures
When a plan is capitated, there are certain procedures that the plan considers capitated procedures. Other
procedures are fee-for-service.

○

You have two ways to establish capitated procedures.
You can set the procedures in the Plan Module or indicate
the capitated insurance plans per procedure in the
Procedure Module. Most practices find it easier to
maintain the capitated procedures in the Plan Module.

Procedure

Details

1. Select Maint > Plan from the main menu
and double-click the appropriate plan’s
entry.

The Plan Detail window opens.

2. On the Plan Detail window, select the
Capitation Procs tab.
3. Click the New icon (
to add a new entry.

) on the Task Pane

4. Enter the code of the first capitated
procedure in the Procedure field.

The description appears automatically.

5. Select Yes or No from the Copay dropdown to indicate whether or not the plan
requires a co-pay for this procedure.

The Copay drop-down defaults to Yes if the EM Flag
checkbox is marked on the Procedure Detail window,
otherwise it defaults to No.
When there is a check mark in the EM
Flag checkbox for a procedure,
MicroMD PM alerts the user by flashing
“Co Pay Applies” in the Posting Module.

○

6. Click the Save icon (

This occurs only if there is also a co-pay
amount entered for the plan on the
patient’s Plan Sets tab. For capitation,
the Co-pay drop-down for the
procedure on the plan’s Capitation
Procs tab (or for the plan on the
procedure’s Capitation tab) must
reflect Yes for this alert to work.

) on the Task Pane.

7. Close the Plan Detail window.
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Setting Up a “Dummy” Payment Account
You should create a patient account for each capitated plan in the system. You post the capitated
payments from the insurance plan to this account. We recommend that you simply create a patient
account using the word “CAPITATION” as the patient’s last name and the plan name as the patient’s first
name. (See Chapter 8 for more information on creating new patient accounts.)

○

Be sure to list the capitated plan as the primary insurance
on the Plan Sets tab.

Capitation Payment and Write-off Codes
You must create payment and write-off codes specific to capitation. See page 5.20 for more details about
adding payment and write-off codes.

Capitation Setup
MicroMD PM needs to know which codes to use when posting the automatic write-off amount for a
capitated procedure. The system also needs to know which account you will use when you post capitation
payments. The system uses this information for reporting purposes. For accurate reporting, it is necessary
to select the Fee For Service payment and write-off codes, as well as the Capitation Payment code. Use the
following steps to set up the codes and payment account for each plan in the Capitation Module.

Procedure

Details

1. Select Aux > Capitation > Setup from the
main menu.

The Capitation Setup window opens.

2. Select the appropriate plan from the Plan
drop-down list.

All plans that are designated as capitated plans in
the Plan Detail (and only those plans) appear in this
list.

3. Select the appropriate capitation payment
and write-off codes (created earlier) from
the Capitation Payment and Capitation
Writeoff drop-downs.
The Fee For Service Payment and Fee For
Service Writeoff drop-downs default to the
payment and write-off codes you have
assigned to that plan in the Plan Detail.

4. Verify that the Account for Capitation
Payment Posting reflects the correct
account number for the “dummy” payment
account you created for that capitated plan.

MicroMD PM User’s Reference Manual Version 16.0

○

MicroMD PM searches for these codes
when preparing your report so be sure
to use those same codes when posting
your Fee-for-Service payments and
write-offs, as well as your Capitation
Payments.
MicroMD PM automatically uses the
Capitation Write-off Code if you dragand-drop the Cap Amt button when
posting charges.

You will use this account for posting capitated
payments.
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Posting Capitated Charges

Posting Capitated Charges
For the most part, you post charges for capitated plans in the same manner that you post charges for
regular insurance plans. The same windows (Claim Transactions, etc.) appear just like posting for regular
insurance plans. The difference in posting capitated charges is that those charges need to be written off.



Avoid posting fee-for-service charges on the same
sequence as capitated charges to maintain the
accuracy of your reports. When you post a fee-forservice charge on the same sequence as a capitated
procedure, there is no effect on the Cap Amt field, and
the value of the write-off does not change, but your
reports will show incorrect balances under fee-forservice.

Procedure

Details

1. In the Charges window, enter the diagnosis
and procedure codes as you normally
would for fee-for-service charges.

Normally, a fee-for-service charge defaults to a Bill flag
of “X – Ins. Billing/Ins. Resp.” When entering
procedures that a capitated plan considers capitated,
the Bill flag automatically defaults to “Y – Ins.
Billing/Pat. Resp.” for those procedures. This allows
you to process these claims and send them to the
insurance company to prove you have rendered the
services as required — even though you do not expect
the claim itself to be paid — and then bill the patient
for any co-pay amount that may not have been made
at the time of the visit.
When you post charges for a capitated procedure, a
Cap Amt field displays the current amount of
applicable charges that the system will write off in the
next step.
If the patient is responsible for a co-pay, a Co Pay
Applies message flashes to inform you that a co-pay
should be applied to the patient’s account. The Cap
Amt field then reflects the total amount of the
capitated fees charged, minus the applicable co-pay
amount. This only happens if:

 the Copay field on the plan’s Capitation Procs
tab is marked Yes,

 and there is a co-pay amount on the patient’s
Plan Sets tab for this plan.
For example in Figure 24.1, if the capitated procedure
is $65.00 and a patient has a co-pay of $15.00, the Cap
Amt field reads $50.00 ($65.00 less the patient’s $15.00
co-pay). (If no co-pay applied, the Cap Amt field would
reflect the entire charge amount of $65.00.) When you
add another capitated procedure, MicroMD PM
automatically updates the Cap Amt field (Figure 24.2).
24.4
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Procedure (continued)

Details (continued)

Figure 24.1 Posting a Single Capitated Procedure

Figure 24.2 Posting Multiple Capitated Procedures
2. Drag and drop the Cap Amt below the
procedure lines (Figure 24.3).

The system automatically calculates the capitated
write-off for the plan, enters the Capitation Write-off
code from the Capitation Setup window, and marks
the Bill flag to Y – Insurance Write-Off/Adj (Figure 24.3).

Figure 24.3 Posting the Capitation Write-off
3. If the patient pays any co-pay amount,
post the patient’s payment.
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Procedure (continued)
4. Click the Save icon (

Posting Capitated Payments

Details (continued)
).

If you attempt to exit the Charges window without
writing off the capitated charges, a window appears
reminding you that this is a capitated plan.

Processing Capitated Write-offs Automatically
To use AutoPayment Posting with capitated plans to write off the charges automatically, you must first
realize that you should not take the write-off when you post the initial capitated charges to a patient’s
account, since MicroMD PM automatically posts each write-off when it processes the remittance file.
Remittance files for capitation contain a CO24 reason code, and MicroMD PM looks for this code when
reading the files for processing. When it finds the code, MicroMD PM takes the capitated amount and
processes that write-off.
To enable MicroMD PM to process capitation remittance files automatically, place a check mark in the
checkbox next to Process Capitation on the Auto Payment Posting Setup window (Billing > AutoPayment
Posting (select the appropriate Form Type) > Setup icon).
Refer to Chapter 23 for information on processing your remittance files.



You should not mix fee-for-service charges and
capitation charges in the same sequence/encounter if
you want to use AutoPayment Posting. Doing so leads
to errors in the capitation reports.

Posting Capitated Payments
You post insurance payments for fee-for-service charges to the appropriate sequence as you normally
would. (See Chapter 13 for information on posting payments.)
However, when you receive your monthly capitated payments, you post them to the “dummy” patient
account (for the capitated plan) as a credit that reduces your AR. You then make a debit entry to offset that
credit. We recommend that you record the debit entry to offset the credit so that AR is not understated.
The recommended debit entry is an adjustment to write-off since you have recorded capitated write-offs
with each capitated patient visit.

○

24.6

Please note that you do not post these payments using
the Payments Module. You post these payments in the
Charges window accessed through the Patient
Sequences window.
For a multi-provider practice, make sure that you post the
payments and adjustments to write offs by provider so
that the Capitation Summary Report reflects the totals by
provider correctly.
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Procedure

Details

1. Select Billing > Charges/Payments from the
main menu.

You can also click the Charges/Payments button
on the Launch Pane or press the F6 key on the
keyboard.

2. Enter the name or account number of the
plan’s dummy patient account.

This displays the Patient Sequences window for
that patient.

3. Click the New icon (

) on the Task Pane.

4. Click in the Procedure field and enter the
capitated payment procedure code you
assigned in the Capitation Setup window.

This is a look-up field, so you can search for the
code using a partial description.

5. Press Enter until the cursor is in the Fee field
and type the payment amount.
6. Click the New icon ( ) on the Task Pane to
add another procedure line.
7. Type ADJ to bring up the list of adjustment
codes in your system.
8. Double-click 104 ADJ TO WRITEOFF (or the
code you have created for this purpose) to
use.
9. Press Enter until the cursor is in the Fee field,
and adjust the write-off for the amount of the
insurance payment.
10. Verify that the Bill flag is Y - Insurance
Payment for both entries since they pertain to
insurance payments and click the Save icon.

Capitation Reports
Two reports in the Capitation Module provide a comprehensive look at the status of your involvement in
the capitation plans.

Plan Report
This report identifies the capitated plans and the patients linked to each plan. It displays the patient’s
account number (Pat ID column), address (Address, City, St, and Zip column), whether this plan is primary,
secondary or tertiary for this patient (Type column), and the co-pay required from the patient for this plan
(Co-Pay column). This report also displays the percentage of the total number of patients having a
particular capitated plan relative to the total number of patients listed for the entire report. The list of
patients includes the dummy payment account for each plan.
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Figure 24.4 Sample Capitation Plan Report

Summary Report
You can generate this report for any period of service dates and for any or all capitated plans. It can be
printed for any provider and for any location. You can group the information according to plan, provider, or
location. This report tracks the following:

 number of patients who have the capitated plan as their primary plan
 number of encounters and visits
 total of patient payments.
This report also tracks and compares charges, payments, and write-offs for capitated charges, as well as
fee-for-service charges for each patient. This is particularly helpful in year-end reviewing to determine
which capitated plans warrant continued participation.
Table 24.1 Fields on the Capitation Summary Report Options Window

Field

Description

Service Date

To view a brief financial summary for those capitated sequences where the service
date falls within a specific range, select the dates from these fields.

Plan

To view a brief financial summary for those capitated sequences posted to specific
plans in the system, select the plan(s) from this list. Only those plans with a check mark
in the Capitation checkbox (on the Plan Detail window) appear in this list.

Provider

To view financial information about capitated activity posted for certain providers in
the practice, select the provider(s) from this list.

Location

For financial information about capitated activity posted at a specific practice
location, select the location(s) from this list.

Group By

You can organize the information in the report by Plan, Provider, and Location.

24.8
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Figure 24.5 Sample Capitation Summary Report
Table 24.2 Columns on the Capitation Summary Report

Column

Description

Patients

This lists the number of patients who have the capitated plan as their active
primary insurance plan within the specified date range, whether or not they have
charges posted during that time. This list includes the “dummy” patient account
created for posting capitation payments.

Encounters

This column indicates the number of patients who have charges posted for that
capitated plan within the specified date range. This includes the “dummy”
patient account created for posting capitation payments.

# of Visits

This number indicates the total number of sequences posted to the capitated
plan within the specified date range, whether or not they contain capitated
procedures. This includes the sequences posted in the “dummy” patient account

Capitation

Charges: This amount is the sum of all capitated procedures posted within the
specified date range for each capitated plan.
Payments: The amount in the Payments column reflects the total payments
posted to the “dummy” patient account for each capitated plan within the
specified date range. MicroMD PM knows which account to use because you
linked the capitated plan to the dummy patient account on the Capitation Setup
window (under Aux > Capitation > Setup). You also told MicroMD PM which
payment code to use for these payments, so it uses those as indicators.
Writeoffs: The amount in this column reflects the total capitated write-offs posted
within the specified date range for patients with the capitated plan. MicroMD PM
uses the code you selected on the Capitation Setup window (under Aux >
Capitation > Setup) in the Capitation Writeoff drop-down.
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Table 24.2 Columns on the Capitation Summary Report (continued)

Column

Description

Fee for Service

Charges: This amount is the sum of fees for all non-capitated procedure codes
posted within the specified date range for each capitated plan listed as a current
primary plan. The system does not include those using the following POS codes:
BI, BR, CI, CR, P1, PI, PO, PR, R1, RR, W1, WR.
Payments: The amount in the Payments column reflects the total insurance
payments posted for each capitated plan within the specified date range.
MicroMD PM uses the code you selected on the Capitation Setup window (under
Aux > Capitation > Setup) in the Fee for Service Payment drop-down.
Writeoffs: This amount reflects the total insurance write-offs posted for each
capitated plan within the specified date range. MicroMD PM uses the code you
selected on the Capitation Setup window (under Aux > Capitation > Setup) in
the Fee for Service Writeoff drop-down.

Patient Payments

The amounts in this column reflect the total payments with a bill flag of N –
Patient Payment posted to each capitated plan within the specified date range—
even those payments posted to non-capitated procedure codes.

Fee For Service
Equivalent total
line

MicroMD PM computes what might have been realized if the charges were posted
as fee-for-service instead of capitation. MicroMD PM looks at all capitated
procedures posted within the specified date range and takes the allowed amount
for each code (from the Plan Allowed tab on the procedure’s detail window).
Then MicroMD PM determines the average allowed amount of those capitated
procedures and multiplies the average by the total number of visits or units for
that procedure within the criteria specified on the report options window.

Deleting Outstanding Claims
You can use this module to delete all the open claims that have been created in the system for capitated
procedures. If not deleted, these claims stay in the system forever because no payments are expected for
them.

○

24.10

This process deletes the claims associated with the
sequences, but the sequences remain in the system for
your records.
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Figure 24.6 Deleting Outstanding Capitated Claims

Procedure

Details

1. Select Aux > Capitation > Delete
Outstanding Claims from the main menu.

The Open Claims Delete – Capitation Plans
window opens.

2. Select the criteria (Plan and Posting Date
range) that you want to use to search for
your open capitated claims.
3. Click the Search icon ( ) to display the list
of all outstanding claims that match your
selected criteria.
4. If you do not want to delete a particular
claim, deselect the claim by removing the
check mark in the D box.

5. Click the Delete icon (



You can also use the Select All ( )
and Deselect All ( ) icons on the
Task Pane to make selecting
more efficient.

) on the Task Pane.
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Dental Module
The MicroMD PM Dental Module has excellent deductible tracking capabilities. With the standard ADA
Dental claim forms encoded right in MicroMD PM, you also never have to purchase forms again. The Dental
Module allows you to submit pre-estimates to insurance companies when needed. The Dental Module
provides dental practices with the same flexibility, usability, and robust reporting that medical clients have
experienced for years.

In This Chapter
In this chapter, we cover how to:

 Identify your practice as a dental practice (page 25.1)
 Enter default deductible information for each plan that pays for dental services (page 25.2)
 Track a patient’s and the family’s deductible information (page 25.3)
 Post charges for dental patients, including pre-estimates (page 25.5)
 Generate a report for those pre-estimates still pending with the insurance company (page 25.9)

Set up a Dental Practice
One of the first actions you must perform to set up your practice to use the Dental Module is to tell
MicroMD PM that yours is a dental/oral surgery practice and which posting window you want to use by
default each time the billing staff opens the Charges/Payments window.

Mark a Practice as Dental
MicroMD PM is a medical practice management system by default. In order for the system to display the
dental features for you, you need to tell it that you’re a dental practice.

Procedure

Details

1. Select Setup > Practice Preferences from
the main menu.

The Practice Preferences window opens.

2. Click the General Preferences tab.
3. Place a check mark in the Dental / Oral
Surgery checkbox.

This check mark identifies this practice as a dental
practice and enables the Dental Module features
throughout MicroMD PM.
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You may need to log out and log
back in to MicroMD PM to view the
Dental Module.
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Configuring Dental Plans

Procedure (continued)

Details (continued)

4. From the Posting Default drop-down list,
choose the default Charges/Payments
window you want to see when posting
charges.

This drop-down allows you to indicate which
posting window you want to see by default when
you post charges and payments: Dental or Medical.
You can toggle between the two when posting, if
needed.

5. Save your changes and exit the window.

Create a Claim Form Type
In order to print dental claims from MicroMD PM, you must first set up the proper form type(s) for the claim
form. You also need to do this before configuring your dental plans.

○

Please refer to page 2.3 for instructions on creating form
types.

You have several choices in the Form drop-down on the Form Options tab (under Setup > Form Type >
Form Options), depending on the version of the ADA Dental claim form the carrier uses:

 ADA Universal Form 2002
 ADA Universal Form 2006
 ADA Universal Form 2012

Configuring Dental Plans
On each dental plan’s Plan Detail window, you have the ability to enter the default amounts that this plan
typically uses for its deductibles. These amounts appear on a new patient’s record when you click the Ded
Info icon ( ) on the Plan Sets tab for that patient (more on page 25.3).

Procedure

Details

1. Select Maint > Plan from the main menu.

The Plan List window appears.

2. Double-click the appropriate plan to edit.

The Plan Detail window appears. In the middle of
the window, there is a section with information
relating to deductible tracking.

3. Complete the default amounts for the Family
Deductible, Family Max Yearly, Individual
Deductible, and Individual Max Yearly fields.

In the Family Deductible (or Individual Deductible)
field, record the total amount the plan requires a
family (or individual) to pay (in general) before
paying for services.

4. In the Family Max Yearly (or Individual Max
Yearly) field, enter the maximum amount (in
general) that the plan pays per year for a
family’s (or individual’s) total services.

25.2
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Procedure (continued)

Details (continued)

5. Choose the Year Type that the plan uses
(Calendar or Fiscal) and the beginning date of
their year (Year Start field).

This is currently for informational purposes only.

6. Select the Family or Individual option for the
Deduct Type and Max Type fields.

Your choices tell MicroMD PM which fields (Family
or Individual) to track for this plan in the
Deductible and Max Yearly sections of the patient’s
deductible window.
This is the window that appears when you click the
Ded Info icon ( ) on the patient’s Plan Sets tab
on the Patient Detail window.

7. From the Form Type drop-down, select the
appropriate dental form type to use when
submitting claims to this carrier.
8. Once you have edited the dental plan
accordingly, save your changes and exit this
window.

Configuring Patient Records For Dental
Once you have configured the plans with any necessary dental information, you can assign those plans to
the appropriate patients and create the necessary plan sets. For more information about creating plan
sets, please refer to page 8.19.

Deductible Tracking
On the patient’s Plan Sets tab, a Ded Info icon ( ) enables dental practices to track the patient’s
deductible information for the active primary plan in the plan set. The default information you see when
you click this button comes from the Family Deductible, Family Max Yearly, Individual Deductible, and
Individual Max Yearly fields on the Plan Detail window. Click the Reset button to set all fields on the
deductible window to those values entered on the Plan Detail window.



When you click Reset, MicroMD PM also clears out any
tracked values currently on the deductible window.

Figure 25.1 Patient’s Deductible Window
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Deductible Section
The Total column in the Deductible section indicates the total amount of the deductible required of
the family and/or individual from the insurance company before the carrier begins paying for services
rendered.
The Remaining column in the Deductible section indicates the amount of that deductible in the Total
column that the family/individual has left to pay. MicroMD PM automatically deducts from this total as
the staff posts payments to the patient’s account. The system uses the allowed amount if it is
available, otherwise it uses the fee amount.
For example: Anthony Smith’s total charges for his day’s visit were $254.21. You entered his charges
into the system, and now his deductible window reflects this. MicroMD PM subtracted the total charges
($254.21) from the Family total ($1,500.00) and the Individual total ($750.00) to reach the amount
displayed in the Remaining column for each.

Figure 25.2 Deductible Window After Entering Charges

Max Yearly Section
The Total column in the Max Yearly section indicates the total amount for services rendered that the
insurance company has agreed to pay for this family/individual. If the family/ individual exceeds this
amount, you need to remember to bill the patient for any amounts they exceed in their coverage.
The Remaining column in the Max Yearly section indicates the amount the family/ individual has left
in their benefits for the year from this insurance plan. MicroMD PM starts to deduct the insurance
payments from the Total column automatically after the deductible has been met.
For example: Anthony Smith has met his individual deductible total and now his insurance company
begins to pay for his services (up to his Max Yearly Total). He came in for some work. You entered
charges, submitted a claim, and posted a check from the insurance company to Anthony’s account for
$511.00. The deductible information window reflects this payment, where the insurance payment of
$511.00 was deducted from his Max Yearly Total. Anthony now has $9,489.00 remaining for the year in
benefits.

Figure 25.3 Deductible Window Tracks Patient’s Yearly Limit

Dental Tab
When you enable the Dental Module in MicroMD PM and you associate it with a case, the Dental tab in the
Patient Detail window is available. This tab allows you to enter the tooth information for this particular
patient. You can mark which teeth are missing by simply clicking on the tooth to black it out.

25.4
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Figure 25.4 Dental Tab on Patient Detail Window
If the patient is missing a whole set of teeth, you can simply select the appropriate option in the Missing
Permanent section of the tab, without the need to click on each individual tooth.

○

When you select All teeth, All upper teeth, or All lower
teeth from the Missing Permanent section, the teeth are
not blacked out in the diagram.

Dental Charges Module
Now that the plans and patients are all configured, you can get ready to post charges. You use the same
Charges/Payments Module used for medical billing. If you selected the dental charges window as your
default when you enabled the Dental Module, you see items on the posting window created especially for
your needs.

○

Chapter 11 contains detailed instructions on posting
charges in general.

MicroMD PM allows you to submit pre-estimates to the insurance company for those services that require
pre-authorization before rendering service. You can also toggle between the medical and dental posting
windows easily. You can enter the tooth number and the surface of that tooth for each line item.

MicroMD PM User’s Reference Manual Version 16.0

25.5

Chapter 25. Dental Module

Dental Charges Module

Figure 25.5 Dental Charges Window



If you bill both medical and dental procedures, dental
sequences are highlighted in a pale yellow on the Patient
Sequences window.

Pre-Estimates
In MicroMD PM, you can create a zero sequence so you can print pre-estimate claims to send to the
insurance company for pre-authorization. Simply place a check mark in the Pre-Estimate checkbox on the
Charges window. This creates a sequence with a zero balance, even though the line items still show their
Fee amounts in the window. This helps keep your AR accurate while you wait to actually perform those
services and charge the patient.

○

You can have only one pre-estimate (zero) sequence for a
patient. The system creates a new sequence for the items
you mark approved.

Figure 25.6 Pre-Estimate Zero Balance
When you receive the authorization for a line item in the pre-estimate sequence:

Procedure

Details

1. Double-click the zero sequence on the
Patient Sequences window.

This opens the Charges window.

2. Place a check mark in the D column for the
line item(s) you want to post.

25.6
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Procedure (continued)

Details (continued)

3. Click the Pre Estimate icon (
Pane.

) on the Task

4. Click OK to post the item.

Click Cancel if you do not want to post the charge.

Toggle Between Medical and Dental Posting
Throughout the Dental Posting Module, you can click the Toggle Display icon ( ) to switch back and
forth between the Medical Posting Module and the Dental Posting Module. MicroMD PM retains any
medical information when you toggle to the Dental Posting Module. When you toggle back to the Medical
Posting Module, MicroMD PM saves the dental posting details. The system prints the correct information
(medical vs. dental) on the claim form according the form you selected for the plan’s Form Type.

Figure 25.7 Posting Toggle for Dental

Claim Transactions Window
The Claim Transactions window appears after you have entered information on the Charges window. This
is where you can enter additional information required on the ADA Dental claim form.

Figure 25.8 Dental Claim Transactions Window
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Table 25.1 Fields on the Dental Claim Transactions Window

Field

Description

Occupational Injury

Place a check mark in this checkbox if the dental services rendered were a result
of an employment-related accident.

Auto Accident

Place a check mark in this checkbox if the services rendered were a result of a
motor vehicle accident.

Other Accident

Place a check mark in this checkbox if the services rendered were a result of any
other accident.

Other Insurance

Place a check mark in this checkbox if the patient is covered by another dental
plan. If you place a check mark in this checkbox, MicroMD PM completes the
appropriate boxes on the dental claim form.

Prosthesis

Place a check mark in this checkbox to activate the neighboring text box. Enter
the reason for the prosthesis in the text box.

Initial Placement

Place a check mark in this checkbox if this is the initial placement of the
prosthesis.

Prior Placement

Enter the date that the prosthesis was placed if this is not the initial placement
of the device.

Remarks

Enter any remarks relative to this dental claim.

Months Total

This field displays the total number of months in the patient’s orthodontics
treatment.

Months Remaining

Indicate the number of months of treatment remaining for the patient’s
orthodontics.

Radiographs

Enter the number of radiographs included with the claim. If a number is entered
in this field, MicroMD PM prints an X in the Yes field on the claim form.

First Visit Cur Series

Enter the date of the first visit in the current series of treatment services.

Place of Treatment

From the drop-down list, indicate where the provider performed the treatment.

Prior Authorization #

Enter the carrier-assigned prior authorization number.

Orthodontics

Place a check mark in this checkbox to indicate that the services on the claim
are for orthodontic treatments.

Placed

Enter the date that the orthodontic appliances were placed if services have
already begun.

Pre-estimate #

This field is the Predetermination of Benefits Identification Number acquired for
the services posted on this sequence.

25.8

MicroMD PM User’s Reference Manual Version 16.0

Pre-Estimate Pending Report

Chapter 25. Dental Module

Pre-Estimate Pending Report
The Pre-estimate Pending Report allows practices to track the outstanding pre-estimate sequences
currently in the system. You can use this report to see all the outstanding pre-estimates for a single patient
or a group of patients. You can generate this report per provider to see how many pre-estimates have not
been approved yet. This report also helps you see which plans take a long time to authorize work. You can
find the report under Reports > Management > Pre-estimate Pending.

Figure 25.9 Pre-estimate Pending Options Window
Table 25.2 Report Options Available for the Pre-estimate Pending Report

Field

Description

Patient ID

To check for outstanding pre-estimates for specific patients by ID, enter the ID or
range of IDs here. Leave the default value if you want to include all patients. For a
single patient, enter the patient’s ID in both the From and the To field.

Name

To check for outstanding pre-estimates for specific patients by name, enter the
name or name range here. For a single patient, enter the patient’s last name in both
the From and the To field. For a range of patient names (e.g., patients from
Abercrombie to Connor or all patients from N through T), enter the range here.

Posting Date

If you want to see information for pre-estimate zero-balance sequences posted
within a specific date range, select that range here. The sequences must meet all
other criteria set on this options window.

Provider

To view information about those pre-estimate sequences posted to specific
physicians in the system, select the physician(s) from this list. The sequence(s) that
appear in the report must meet all the criteria set on this window.

Plan

To view information for pre-estimate sequences posted for patients with specific
plans, select the plan(s) from this list. The sequence(s) must match all other criteria
set on this options window.

Group By

You can organize the information in the report by Provider and/or Plan.
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Occupational Medicine Module
The Occupational Medicine Module gives users the ability to create service types per employer, add service
procedures to the service types and print worksheets that contain service type instructions. The
worksheets are mail-merge documents that the practice prints for each appointment and include all
information and instructions that the staff need to perform the service procedure(s). The module uses a
Occupational Medicine Charge Posting window and a mail merge type called Worksheet.
The workflow for the module is:

 Setting up the employer and third party
 Setting up the Exam Worksheet
 Creating an appointment
 Verifying that the Case selected for the patient is accurate and entering Case details at the Case
Information window

 Selecting the Service Type for the appointment at the Exam Worksheet window
 Selecting the appropriate services for the Service Type
 Selecting and printing the Exam Worksheet mail-merge document
 Sending the data to the Occupational Medicine Charge Posting window to create the charges
and group them based on Responsibility

○

MicroMD does not import any data from the EMR software
into the Occupational Medicine Module.

Activating the Occupational Medicine Module
The Occupational Medicine Module is turned on in Practice Preferences accessed under Setup >
Practice Preferences on the main menu. At the Practice Preferences window that displays, select the
General Preferences tab and check the Occupational Medicine option on the window. By default, this
module is not selected.

Figure 26.1 Occupational Medicine Setup
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Creating an Exam Worksheet

Creating an Exam Worksheet
Create a new mail merge type called Worksheet under Utility > Create Mail Merge Document on the main
menu. The abbreviation for the type will be Work. For instructions on creating mail-merge documents,
refer to Chapter 20.

Figure 26.2 Worksheet Mail Merge Type

Mail-Merge Fields
For the new Worksheet mail-merge type, use the Appointment mail-merge fields. These mail-merge fields
take information from the Contacts tab of the Employer Detail window for the third party associated with
the case selected for the appointment. For each Service Type, there is an associated contact person.

Setting Up Employer Service Types
For the Occupational Medicine Module, each employer in the practice will have a set of Service Types that
contain several Service Procedures.
To set up Service Types, select the Service Types tab on the Employer Detail window.

Figure 26.3 Service Types
Service Types display in the top section of the window; the bottom section of the window displays the
Service Procedures contained in the selected Service Type.
To create a new Service Type, select the New option on the left task pane and a new row is added to the
window.

26.2
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Double-click the row to access the Service Types window and enter information about the Service Type on
the four window tabs: Details, Check-In Instructions, Check-Out Instructions and Procedures.

Details Tab - Service Types
The Details tab contains basic information about the Service Type.

Figure 26.4 Service Types - Details
Table 26.1 Fields on the Service Types Window - Details Tab

Field

Description

Service Type

Enter the Service Type.

Service Sub-type

Enter the Service Sub-type.

Contact Person

A drop-down list that contains the contacts from the Contacts tab of the
Employer Detail window. The contact person is the person at the employer that
the practice needs to contact for information about the group of services.

Check-In Instructions and Check-Out Instructions Tabs
The Check-In Instructions and Check-Out Instructions tabs are where the check-in and check-out
instructions that need to print in the mail-merge document are created. These instructions print when a
user selects this Service Type on an appointment where the selected Case is associated with the selected
Third Party.

○

To identify Third Party Types that are not employers,
users can create their own Third Party Types under
Setup > Master Table Setup on the main menu.

To add a new check-in/check-out instruction, click the Add button and a new row will be added to the
window. You can add a maximum of five check-in/check-out instructions to match the number of mail
merge fields available.
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Figure 26.5 Service Types - Check-In Instructions
Table 26.2 Fields on the Service Types Window - Check-In/Check-Out Instructions Tab

Field

Description

ID

A system-generated field that identifies the check-in or check-out instructions for this
service type and is used by the mail-merge field.

Title

A brief description of the instruction

Instructions

A text area where the user can type the set of instructions

Procedures Tab
The Procedures tab is where procedures are associated with the Service Type. You can add a maximum of
10 procedures to match the number of mail merge fields available.

Figure 26.6 Service Types - Service Procedures
Click the Add button on the center of the window to enter information about the new procedure in the
bottom section of the window. The fields are defined in Table 26.3 below.
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Table 26.3 Fields on the Service Types Window - Procedures Tab

Field

Description

Contract Amount

The amount for the procedure contracted with this employer

Standard

The system displays the standard charge for the procedure at the practice. You can
only change this amount under Maint > Procedure.

Responsibility

Indicates who is responsible for the charge(s). The system defaults to Third Party
and the current employer. Choose the responsibility for any procedures associated
with this service type:

 Patient: Procedures come over as N-Pat, Billing/Pat, and when the sequence
reaches the Occupational Medicine Charge Posting window, the Responsibility
on the sequence is fully Patient. These sequences will not be included in the
third-party statements and will be included with patient bills/statements.

 Third Party: The system groups each set of charges by the same third party and
procedures come over as N-Pat, Billing/Pat. When the sequence reaches the
Occupational Medicine Charge Posting window, the Responsibility on the
sequence is Patient with Third Party selected on each service procedure. These
sequences will not be included in the Patient Bills/Statements and will be
included in third-party statements.

 Insurance: Uses the insurance selected for the Case and the procedure comes
over as X-Ins, Billing/Ins. These sequences generate claims as normal.
Time

The amount of time that a procedure normally takes to complete to enable staff to
schedule sufficient time for the appointment. This is for informational purposes.

Service Types/Service Procedures for the Appointment
When establishing services for the patient’s appointment, open the Exam Worksheet window and select
the appropriate Service Type(s) and Service Procedure(s) for the appointment, based on the Third Party
associated with the case displayed in the Case field.
To open the Exam Worksheet window from the appointment, click the Exam Worksheet icon on the
Appointment toolbar.

○

You must save the appointment first before the Exam
Worksheet icon will appear on the window.

Figure 26.7 New Exam Worksheet Icon in Appointment Toolbar
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Exam Worksheet Window
The Exam Worksheet window is where the Service Types and Service Procedures related to the
appointment are established for that appointment. This is also where the charges are posted and the mailmerge document is printed. The information displayed on the window is based on the Third Party
associated with the Case selected on the Appointment window.

Figure 26.8 Exam Worksheet Window
Table 26.4 Fields on the Exam Worksheet Window

Field

Description

Service Type

A drop-down list of the Service Types that are associated with the employer
listed in the Third Party field for the Case selected for the appointment. An
appointment can have only one Service Type.

Service Procedures

The list of Service Procedures associated with the Service Type currently
selected in the Service Type drop-down.
Check the box next to the procedures to include in the appointment, or check
the box in the column header to select all of the procedures. The total number
of selected procedures displays at the bottom of the Service Procedures
section.

Total Time

The total time for all of the procedures in order to know how much time to
allocate for the appointment

Exam Worksheet

A drop-down list that contains the list of Worksheet mail-merge documents the
practice has created
In the Copies field next to this field, users can specify how many of the
worksheets to print.

When the user clicks the Print Worksheet button, the system opens the selected mail-merge document,
merges the Worksheet with the selections chosen on the Exam Worksheet window and uses this
information to retrieve additional information from the Service Types tab for the Third Party selected on
the Case of the appointment.


26.6

After the user clicks the Print Worksheet button, the
system will no longer update the case if a user changes
the Case on the patient account.
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Case Information Window
For Occupational Medicine workflow, the user must be able to create a new Case at the Appointment
window. To access the Case Information window from the appointment, click the Case Info icon on the
Appointment toolbar, shown below:

Figure 26.9 Case Info Icon on the Appointment Toolbar
The case currently selected for the appointment and details about the case display in the window.

Figure 26.10 Case Information Window
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○

Accessing the Exam Worksheet

Users cannot change the default Case at the Case
Information window. They must open the patient’s
account, verify the information and set the default
from there.

To create a new case, click the New button and enter information about the case in the window.
To save the new case to the patient’s account, click the Accept button and select that case on the
Appointment window. This new case will also appear in the Patient Module on the Cases tab for that
patient.

Accessing the Exam Worksheet
Appointment Schedule
Right-click on the appointment on the schedule to access a shortcut menu and select the Exam
Worksheet option to open the Exam Worksheet window.

Figure 26.11 Exam Worksheet Option on the Appointment Shortcut Menu

Check-In/Check-Out Window
Right-click on the appointment entry on the Check-In/Check-Out window to access a shortcut menu and
select the Exam Worksheet option to open the Exam Worksheet window.

Figure 26.12 Accessing the Exam Worksheet from the Check-In/Check-Out Window
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Sending the Charges to the Charge Posting Window
After reviewing the Service Procedures on the Exam Worksheet window to ensure that the correct ones are
selected, click the Post Service Procedures button.The system will group the charges based on the
Responsibility and send the charges to the Occupational Medicine Charge Posting window (Figure 26.13
on page 26.9).
At the Occupational Medicine Charge Posting window that displays the resulting sequences, review the
charges. Once satisfied, click the Accept button.
Click the Delete button to delete a selected sequence or transaction line.



After the user clicks the Post Service Procedures
button, no further changes can be made to the
appointment on the Exam Worksheet window.If a user
attempts to make additional changes, the following
message displays: “Charges were already posted for
this appointment. You cannot make changes.”

Figure 26.13 Occupational Medicine Charge Posting Window
For additional information about posting charges, refer to Chapter 11.

○

In Occupational Medicine, on the Cases tab of the Patient
Detail window, the option to create a claim is not
available.
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Patient Sequences Window
After the user saves the charges on the Occupational Medicine Charge Posting window, the name of the
third party displays on the Patient Sequences window in the Responsibility column along with the patient
label (i.e., Patient - Company Name).

Figure 26.14 Patient Sequences Window

Third-Party Statements for Occupational Medicine
After payment posting, generate third-party statements to send to the third parties, employers, etc. Access
the Third-Party Itemized Statements window under Aux > Third-Party Statements on the main menu.

Figure 26.15 Third-Party Itemized Statements Window
For Occupational Medicine, third-party statements will now default to consolidated statements (both
regular and third-party statements). Refer to page 14.20 for additional information on third-party
statements.
Select options on the window for your statement and select Print on the left task pane to print the thirdparty statement.
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Third Party Batch Payment Posting Window
The Third Party Batch Payment Posting window enables users to manually post payments from an
employer and a third party at the same window without having to search by patient. Perform this task after
sending the third-party statements and receiving the checks back.To access this window, select Aux >
Third-Party Batch Payment Posting on the main menu. This window also provides a list of all
outstanding sequences for an employer or third party and posts the check. Refer to the page 13.14 for
more information.

Figure 26.16 Third Party Batch Payment Posting Window
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Third Party Batch Payment Posting Window
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Credit Card Processing—Moneris/Vantiv
If your practice has installed a credit card swiper to process credit card payments through Moneris, there
are two different credit card swipers offered by Moneris (a standard swiper machine and a chip-enabled
machine), and the directions for each are slightly different. MicroMD PM also allows you to establish a
Credit Card Payment Plan for a patient.



Credit card processing and the Credit Card Payment
Plans feature only apply to patient payments.

In This Chapter
In this chapter, we cover how to:

 Setting up Credit Card Processing (page A.1)
 Process patient credit card payments using a chip-enabled swiper (page A.5)
 Process patient credit card payments using a standard swiper (page A.8)
 Printing receipts for credit card transactions after the fact (page A.11)
 Set up and process Credit Card Payment Plans (page A.12)

Setting up Credit Card Processing
Your MicroMD PM support team has detailed setup information once you purchase the additional module.
Once you and your MicroMD PM support team have activated the Credit Card Processing module for your
practice and you have setup your payment and reimbursement codes, you can begin to post credit card
payments.

○

Contact your local authorized MicroMD PM reseller for
more information.

Payment Codes for Use with Credit Card Payments
During setup, you created payment and adjustment codes to use with the Credit Card Processing module.
You can change those default codes at any time. You can set these default codes on the Device - Credit
Card Swiper entry under Setup > Practice Preferences > Additional Modules. Click the Setup icon ( )
on the Task Pane.
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Setting up Credit Card Processing

Figure A.1 Additional Modules Configuration Window
From the Standard CC Payment and Standard CC Reimbursement drop-downs, select the codes you want
the system to use automatically when posting credit card payments.



These codes must have PO-PAYMENT-OTHER selected
from the POS drop-down and PD-PATIENT-CREDIT CARD
selected from the TOS drop-down.

Security Code for Refunds (Reimbursements) and Voids
If your practice did not establish security codes for reimbursements when you set up the credit card
processing module with your MicroMD PM support team, you can add that information at any time. Using a
security code adds an extra level of safety and protection from loss or theft.

Figure A.2 Security Code for Reimbursements

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.

The Practice Preference window opens.

2. Click the Additional Modules tab.
3. Click in the Device - Credit Card Swiper entry.
4. Click the Setup icon (

A.2

) on the Task Pane.
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Procedure (continued)

Details (continued)

5. Place a check mark in the Authorization Code
Required For Refunds and Voids checkbox.

This displays the Authorization Code field.

6. Enter the code you want to require your users
to enter when processing a reimbursement.
7. Click the Finish button.

8. Click the Save icon (

The Additional Modules Configuration window
closes and displays the Practice Preferences
window.
) on the Task Pane.

Setting up Multiple Credit Card Machines
If your practice has multiple workstations with a credit card machine at each workstation, you need to
identify each machine and link each machine to the correct workstation. This allows each computer with a
device to submit credit card transactions independently from the other devices on the network and avoid
missed transactions.

Figure A.3 Setup Window for Credit Card Device

Figure A.4 Extra Devices List
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Procedure

Setting up Credit Card Processing

Details

1. Select Setup > Practice Preferences from the
main menu.
2. Click the Additional Modules tab.
3. Select the Device - Credit Card Swipe entry
and click the Setup icon ( ) on the Task
Pane.

You should already have one device set up. Please
contact your MicroMD support team if you do not.

4. Click the Devices button.

The system displays the list of credit card devices
currently set up for this account (Figure A.4).

5. Click the New Row button if a blank row does
not exist.
6. Enter the computer's name on the network in
the Machine Name field.

To find the computer's name, right-click the My
Computer icon on the computer's desktop and
select Properties from the pop-up menu.

7. Enter the ID of the credit card device in the
ECR ID field.

The ECR ID is a unique number you assign to each
device and attached to each transaction made by
the machine.

8. In the Com Port drop-down, select the port
through which the communication occurs on
that computer for the connected device.

In general, this is Port 4. To find the port for your
device on the computer:
a. Right-click the Microsoft® Windows Start
button.
b. Select Device Manager from the popup menu.
c. Expand the Ports (COM & LPT) item.
d. Right-click the Sagem Telium Comm Port
entry and select Properties.
e. Click the Force COM port tab.
The system should display the port for the device.

9. Repeat step 5 through step 8 for each
additional device.
10. Click OK when complete.
11. Click Finish on the Additional Modules
Configuration window.
12. Click the Save icon (

A.4

) on the Task Pane.
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Processing Payment with a Chip-Enabled Device
Once you have the credit card module completely set up and you are ready to begin posting credit card
payments, MicroMD PM makes it simple.



For details on using the swipe-only credit card device,
please see page A.8.

Processing a Credit Card Payment – Chip-Enabled Swiper
Processing the patient’s credit card payment is just like processing any other patient payment, except that
you click the Credit Card Pay icon ( ) in the Task Pane instead of entering information in the blue
Payment Calculation window.

Procedure
1. Click the Charges/Payments icon (
on the Task Pane.

Details
)

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.


2. Search for the patient.

You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.


3. Double-click the patient’s entry in the list.

Always verify that you are about to
post payments to the correct day
sheet date.

To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

The Patient Sequences window opens.

4. Highlight the sequence to which you want
to apply the payment.
5. Click the Payments / Adjustments
icon ( ) on the Task Pane.

The Payments window appears along with other
windows, including the blue Payment Calculation –
Patient and Non-Primary Insurance window.
If the green Payment Calculation - Primary Insurance
Plan window opens, click the Toggle button.
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Procedure (continued)
6. Click Credit Card Pay icon (
Task Pane.

Processing Payment with a Chip-Enabled Device

Details (continued)
) on the

The MicroMD Credit Card Form window opens.

7. Wait for the status message to display:
Terminal Ready!
8. Enter the payment amount in the Amount
field.
9. Click the Charge button.

If you have the patient on the phone, you can click the
Charge - Card NOT Present button to type in the credit
card number on the device.
The credit card device prompts you to select Debit or
Credit.
10. Select the appropriate option on
the device.
11. Swipe the patient’s card.
OR

The device automatically processes the patient’s
payment with the processing company.

Tap the card on the machine.
OR
Slide the chip end of the card into the
credit card device.
12. Wait for the MicroMD Credit Card Form
window to display the Terminal Ready
message again.

A.6
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Procedure (continued)

Details (continued)

13. Click the OK button.

The Credits Card Transaction Details window opens.

From this window, you can print a receipt for your
practice’s records (Print Merchant Receipt button) or
a receipt you can give to the patient (Print Customer
Receipt button). The Setup button lets to you choose
the printer to which you want to print the receipt.
The system takes you back to the Charges window with
the new payment as a line item using the payment code
you established (under Setup > Practice Preferences >
Additional Modules). The system appends your
payment code description with the type of card used
for the transaction (e.g., VISA, MasterCard).

14. Click the Done button.

15. Click the Save icon (

) in the Task Pane.

Processing a Reimbursement – Chip-Enabled Swiper
When you need to reimburse the patient for an amount, open the sequence containing the transaction you
need to reimburse and process the transaction the same way as you would when charging (page A.5). The
only difference is that you click the Reimbursement button (Figure A.5) instead of the Charge button in
step 9 on page page A.6.

Figure A.5 Reimbursement Button
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Processing Credit Card Payments Using a Swipe-Only

If the patient is on the phone, you can click the Reimbursement - Card NOT Present button and type their
card number into the device.

Force Posting – Chip-Enabled Swiper
If the credit card company denies the patient’s credit card transaction and the patient calls the credit card
company, you can force the transaction to post. In order to do this, the patient MUST receive a valid
authorization number that you can enter into the system.
When you need to force a credit card transaction to post, process the transaction the same way as you
would for a normal charge. The only difference is that you enter the code from the credit card company in
the Authorization Code field and click the Force Post button (Figure A.6) instead of the Charge button in
step 9 on page page A.6.

Figure A.6 Force Posting a Credit Transaction

Processing Credit Card Payments Using a Swipe-Only Machine
For those practices using our cloud-based solution, you must use the swipe-only Moneris machine for
processing credit cards. Your MicroMD PM support team have already worked with you to set up your
system to work with the credit card machine.



If you have the chip-enabled Moneris credit card machine,
please refer to page A.5 for instructions.

Processing a Credit Card Payment – Swipe-Only Machine
The IDTech Moneris swiper allows you to swipe the patient’s credit card or manually enter the credit card
number.

Procedure
1. Click the Charges/Payments icon (
the Task Pane.

Details
) on

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.


A.8

Always verify that you are about to
post payments to the correct day
sheet date.
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Procedure (continued)

Details (continued)

2. Search for the patient.

You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.


3. Double-click the patient’s entry in the list.

To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

The Patient Sequences window opens.

4. Highlight the sequence to which you want
to apply the payment.
5. Click the Payments / Adjustments
icon ( ) on the Task Pane.

The Payments window appears along with other
windows, including the blue Payment Calculation –
Patient and Non-Primary Insurance window.

6. Click Credit Card Pay icon (
Task Pane.

The Credit Card Processing window opens.

) on the

7. Select Charge from the Transaction Type
drop-down menu.

If you need to reimburse a patient, select
Reimbursement from the drop-down.
If you need to force the transaction to post, select
ForcePost and enter the code provided by the credit
card company in the Authorization Code field. (You
cannot force a transaction without authorization from
the credit card company.)

8. Enter the payment amount in the
Amount field.
9. Press the Tab or Enter key on the
keyboard.
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Processing Credit Card Payments Using a Swipe-Only

Procedure (continued)

Details (continued)

10. Swipe (or type) the credit card and
click Done.

The Card Number and Credit Card Verification
information populates in the Credit Card Processing
window.



If you key in the credit card number
on the pin pad, the information does
not populate the window in MicroMD.

11. Click the Submit button.
12. Once the credit card processing company
approves the transaction, click the Save
icon ( ) on the Task Pane.

Processing a Reimbursement – Swipe-Only Machine
There could be times when a staff member processes an incorrect amount on the patient’s credit card. To
correct a mistake, the staff member has two options:

 If the staff member is still on the Credit Card Processing window, they can simply click the
Void button.

 If the staff member has already left the Credit Card Processing window, they can remove the
transaction by reimbursing the amount to the patient’s credit card.
To reimburse a patient’s credit card, follow the instructions for posting a payment (page A.8) except select
Reimbursement from the Transaction Type drop-down in step 7 on page A.9.

Force Posting – Swipe-Only Machine
If the credit card company denies the patient’s credit card transaction and the patient calls the credit card
company, you can force the transaction to post. In order to do this, the patient MUST receive a valid
authorization number that you can enter into the system.

Figure A.7 Forcing a Transaction to Post
When you need to force a credit card transaction to post, process the transaction the same way as you
would for a normal charge. The only difference is that you select ForcePost from the Transaction Type
drop-down in step 7 on page A.9.

A.10
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Printing Receipts After Processing
If the patient needs a receipt for their credit card transaction after you have already closed all the
processing windows, MicroMD PM makes it easy for you to print one. The process is the same for either
type of credit card machine.

Procedure

Details

1. Click the Charges/Payments icon (
the Task Pane.

) on

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.
You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.

2. Search for the patient.


3. Double-click the patient’s entry in the list.

To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

The Patient Sequences window opens.

4. Double-click the sequence containing the
patient’s payment to open the list of
transactions.
5. Highlight the credit card transaction.
6. Click the Transaction Info icon (
the Task Pane.

) on

The appropriate Credit Card Transaction Details
window opens.

7. For the Ingenico device, click the Print
Customer Receipt button.
OR
For the IDTECH device, click the Receipt
button.
8. Click Done to exit the window.
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Credit Card Payment Plan

Credit Card Payment Plan
Practices with the credit card processing service from MicroMD can also establish a Credit Card Payment
Plan for patients and automatically process recurring credit card payments with little to no interaction
from the staff or patient. The Credit Card Payment Plan tab only appears on the Patient Detail window
when the practice has the Device - Credit Card Swipe module activated in Additional Modules (page A.1).



If a payment plan exists for the patient, the color of the
text on the tab will be red.

The Credit Card Payment Plan tab is divided into two panes. The left side lists the Credit Card Payment
Plans created for this patient. The right side displays the information for the payment plan selected in the
left pane. The system displays the information for one payment plan at a time. To display the information
for a payment plan, click on the payment plan in the left pane.

Figure A.8 Credit Card Payment Plan Tab
Users can add multiple payment plans to a patient, similar to plan sets, and remove any payment plans
that do not need to be there. Right-click on the left pane and select either Add New Payment Plan or
Remove Payment Plan.
This feature automatically bills to a credit card on file for patient-responsible sequences. MicroMD then
automatically posts the payments back into the system to the patient's account. Once the patient's
balance is below the agreed upon Payment Amount, MicroMD processes the final credit card transaction
for that final balance amount and then makes the payment plan inactive.
The automatic processing occurs every night in the background (randomly between midnight and 6:00
am) for any amounts that are due that day. You will notice a user called “ESPayments” for the recurring
payments.

 If there is a day sheet already created for the day, MicroMD posts the payments to the
appropriate day sheet.

 If there is no day sheet created for the day, MicroMD creates a day sheet and then posts the
payments to the new day sheet.

A.12
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MicroMD posts payments by first in, first out from the list of associated sequences, using the payment
codes set up under the Additional Modules tab (page A.1). When the automatic credit card payment is
processed, MicroMD adds a System Note Transaction Detail, similar to statement note.

Setting up the Credit Card Payment Plan Option at the Practice Level
There are a few setup steps you must perform in Practice Preferences before you can begin creating and
using the Credit Card Payment Plan feature.

Procedure

Details

1. Select Setup > Practice Preferences from
the main menu.
2. Click the Additional Modules tab.
3. Highlight the Device - Credit Card Swipe row
and click the Setup icon in the left pane.
4. In the Merchant section, place a checkmark
next to Activate Credit Card on File Options.



A message pops up to remind you
that processing fees apply and will
be billed to the practice. You cannot
use this feature without accepting
this message.

This enables the
5. In the Options section, you must select a
payment code from the Payment Plan CC
Payment drop-down.

MicroMD PM will use this payment code when
posting the patient’s recurring credit card payments
to their account. See page 5.20 for details on creating
billing codes.


6. Click the Finish button.

If you select None, MicroMD PM uses
the code selected in the Standard CC
Payment drop-down.

Once you click Finish, the Credit Card Payment
Plan tab is available for existing patients.

Setting up a Credit Card Payment Plan for the Patient
The process to set up a Credit Card Payment Plan is simple. To set up a Credit Card Payment Plan:

Procedure

Details

1. Right-click the area on the left of the Credit
Card Payment Plan tab and select Add New
Payment Plan from the pop-up menu.

If there are no existing plans, you can simply begin
with step 2.

2. Enter a name for the plan in the Payment Plan
field or select a name from the drop-down.

This drop-down works just like the Plan Sets dropdown on the Plan Sets tab.
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Procedure (continued)

Details (continued)

3. Click the Payment Card icon ( ) and enter
the patient’s credit card information.

See page A.14 for more details on this window.

4. Select the type of recurrence the patient
wants to use for this payment plan.

See page A.15 for more details on types of payment
plans.

5. Set the details of the selected recurrence.
6. Associate sequences with the payment plan if
appropriate.

See page A.17 for more details on associating
sequences.

○
7. Place a checkmark in the Active checkbox to
activate the payment plan.

Do not link more than one active plan
to the same sequence. It could result
in overcharges to the patient.

Only active plans will be billed to the credit card on
file. Once the balance reaches zero, MicroMD PM
automatically inactivates the payment plan.

8. Click Save in the task pane.

Adding a Credit Card to the Patient’s Payment Plan
Patients can use different credit cards for different payment plans. When you click the Payment Card icon
( ), MicroMD displays a list of previous credit cards used for this patient (Figure A.9). You can select one of
the previous credit cards or you can enter a new one for this payment plan.

Figure A.9 Credit Card on File Profile Window
When you want to enter a new credit card, simply click the Enter Credit Card Info button and enter the
patient’s credit card number and expiration date (Figure A.9). When you click Submit, MicroMD sends an
approval transaction to the processing company.


A.14

The patient’s credit card details are NOT stored within
MicroMD PM.
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Setting the Recurrence on the Payment Plan
Once you have entered the patient’s credit card information, you need to specify the frequency and other
transaction details for the payment plan. Depending on the patient’s needs for this payment plan, there
are several options available.



MicroMD PM recalculates the due date automatically
when you make changes to the recurrence of the plan.

One-time Occurrence
When you select One-Time from the Recurring Period drop-down, MicroMD PM processes the Payment
Amount on the date entered in the On Date field once and then stops processing payments
automatically.

Figure A.10 One-Time Occurrence

Recurring Balance Payment
When the user selects the Balance option from the Recurring Period drop-down, MicroMD uses the
Minimum Charge field, the Maximum Charge field and the date entered in the Start Date field for the
first monthly recurring period posting date and then advances to the next month using the same day
each month. This process continues until the number of occurrences reaches zero.

Figure A.11 Recurring Balance Payment



The amount charged to the patient’s credit card
depends on the total patient-responsible amount listed
on the patient’s account at the time the automated
process runs.

With the Balance option, you need to set the Minimum Charge and Maximum Charge for automatic
processing. This is helpful for you (the practice) if you want to minimize those instances when the
processing fees are more than the amount to be processed. You can set a Minimum Charge. It is also
helpful for the patient to set a Maximum Charge so they can control the amount billed to their credit
card at any given time.
MicroMD PM User’s Reference Manual Version 15.0
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Weekly Recurrence
When you select the Weekly option from the Recurring Period drop-down, MicroMD displays a series of
choices in the Recurrence section of the window (Figure A.12). This allows the user to select the day of
the week and how many weeks make up the period (e.g., every two weeks on Friday). The Weekly
option processes the Payment Amount beginning on the date entered in the Start Date field.

Figure A.12 Weekly Recurrence

Monthly Recurrence
Selecting the Monthly option provides you with several choices for the patient’s payment plan. You
can enter how many months make up the period (e.g., every month, every two months). You also have
the choice between using the drop-downs to select the day of the month or picking the actual day
using the calendar.

Figure A.13 Monthly Recurrence
The Monthly payment plan option processes the Payment Amount beginning on the date entered in
the Start Date field.

Month End Recurrence
When you select the Month End option, MicroMD activates processing on the date entered in the Start
Date field and then processes the Payment Amount on the last day of every month thereafter.

Figure A.14 Month End Recurrence
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For example, if the Start Date entered is January 11, the Payment Date would be January 31. If the
Start Date entered is January 31, the Payment Date would be January 31.

Associating and Removing Sequences from the Credit Card Payment Plan
You must associate sequences to the payment plan (except when you have selected the Balance option in
the Recurring Period drop-down). These are the sequences MicroMD will post payments against when
processing the credit card payments. You can manage the sequences associated with the Credit Card
Payment Plan using the Associate Sequences button and the Remove Sequences button.

○

Do not link more than one active plan to the same
sequence. It could result in overcharges to the patient.

Figure A.15 Associated Sequences on a Payment Plan

Procedure

Details

1. Click the Associate Sequences button.

The Associate Sequences window opens and
displays all of the patient’s patient-responsible
sequences that currently contain a balance.

OR
Click the Remove Sequences button.
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The Remove Sequence window displays all of the
sequences associated with the current Credit Card
Payment Plan.
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Procedure (continued)

Credit Card Payment Plan

Details (continued)

2. Place a check mark next to the sequence(s)
you would like to associate with the current
payment plan.
OR
Remove the check mark from the sequence
you do not want to include in the current
payment plan.
3. Click OK.

The associated sequences appear in the
Associated Sequences section of the Credit Card
Payment Plan tab (Figure A.15).

Credit Card Payment Plan Report
The Credit Card Payment Plan report allows you to generate a list of all payment plans currently in the
system, based on a variety of criteria. You can find the report under Reports > Management in the main
menu.

Figure A.16 Credit Card Payment Plan Report



Any failed transactions appear red and the Next Date
column for that transaction is in bold red.

Along with patient search criteria, you can also search for payment plans based on the following:

 Last Payment Date: This is the MicroMD posting date of the most recent recurring credit card
payment posted to the patient’s account.

 Next Payment Date: This is the date that appears in the Next Payment field for each of the
patients’ payment plans.

 Active Plans Only: Place a check mark in this checkbox to see data only related to active
payment plans.

 Failed Plans Only: Place a check mark in this checkbox to generate a report that lists only the
failed transactions. With this option selected, MicroMD PM displays only those credit card
transactions that failed, along with the message that came from Moneris for that failed
transaction.
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Credit Card Payment Plan Mail Merge Documents
MicroMD PM provides you with mail merge fields if you would like to create documents related to the
patient Credit Card Payment Plans (e.g., an agreement letter for the patient to sign when setting up the
payment plan). Please refer to Chapter 20 for details on creating mail merge documents and setting the
default document.
To print a mail merge document, simply click the Labels/Mail Merge icon ( ) in the task pane when you
are on the Credit Card Payment Plan tab. This displays the Credit Card Payment Plan Document Options
window (Figure A.17) and allows you to select and print the appropriate file.

Figure A.17 Credit Card Payment Plan Mail Merge Document
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Credit Card Processing—Worldpay
If your practice has installed a credit card machine to process credit card payments, you can also use one
of the machines to establish a Credit Card Payment Plan for a patient. The Moneris/Vantiv processing
company transitioned to Worldpay over the last year, and the instructions in this chapter refer to the
settings and workflows associated with Worldpay processing.
If you still have processing with Moneris/Vantiv and have not received new machines from Worldpay,
please use Appendix A.



Credit Card Processing and Credit Card Payment Plans
only apply to patient-responsible amounts.



When unplugging the device, be sure to unplug from the
wall outlet NOT the device. Otherwise, you will need to
go through a reboot process.

In This Chapter
In this chapter, we cover:

 Setting up Credit Card Processing (page B.1)
 Processing Credit Card Payments (page B.5)
 Printing Receipts After Closing Credit Card Processing (page B.9)
 Establishing Credit Card Payment Plans for Patients (page B.10)

Settings for Credit Card Processing
Your MicroMD PM support team has detailed setup information once you purchase the additional module.
Once you and your MicroMD PM support team have activated the Credit Card Processing module for your
practice and you have set up your payment and refund codes, you can begin to post credit card payments.

○

Contact your local authorized MicroMD PM reseller for
more information.

Payment Codes to Use with Credit Card Payments
During the initial setup with your support team, you created payment and adjustment codes to use with
the Credit Card Processing module. You can change the default codes at any time on the Device - WP
Credit Card Swipe entry under Setup > Practice Preferences > Additional Modules. Click the Setup icon
( ) on the Task Pane.

MicroMD PM User’s Reference Manual Version 16.0
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Settings for Credit Card Processing

Figure B.1 Additional Modules Configuration Window
From the Standard CC Payment and Standard CC Refund drop-downs, select the codes you want the
system to use automatically when posting credit card payments and refunds. The Payment Plan CC
Payment drop-down only applies to Credit Card Payment Plans (page B.10).



All three codes must have PO-PAYMENT-OTHER selected
from the POS drop-down and PD-PATIENT-CREDIT CARD
selected from the TOS drop-down.

Security Code for Refunds and Voids
If your practice did not establish security codes for refunds when you set up the credit card processing
module with your MicroMD PM support team, you can add that information at any time. Using a security
code adds an extra level of safety and protection from loss or theft.

Figure B.2 Security Code for Refunds

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.

The Practice Preference window opens.

2. Click the Additional Modules tab.
3. Click in the Device - WP Credit Card Swipe entry.
4. Click the Setup icon (

B.2

) on the Task Pane.
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Procedure (continued)

Details (continued)

5. Place a check mark in the Authorization Code
Required For Refunds and Voids checkbox.

This displays the Authorization Code field.

6. Enter the code you want to require your users
to enter when processing a refund.
7. Click the Finish button.

8. Click the Save icon (

The Additional Modules Configuration window
closes and displays the Practice Preferences
window.
) on the Task Pane.

Setting up Credit Card Machines
Your MicroMD support team worked with you to set up at least one machine, but you can manage your
credit card devices under the Devices button in Additional Modules. When you add machines, you need to
identify each machine and link each machine to the correct workstation. This allows each computer with a
device to submit credit card transactions independently from the other devices on the network and avoid
missed transactions.



It is important to know if your device is a local USB
device or an Ethernet-connected device. If the device is
for a cloud user, the device must be an Ethernetconnected device. The device then looks at the settings
in the file identified in the Configuration Field field.

Figure B.3 Setup Window for Credit Card Devices
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Figure B.4 Devices List

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.
2. Click the Additional Modules tab.
3. Select the Device - WP Credit Card Swipe entry
and click the Setup icon ( ) on the Task
Pane.

You should already have one device set up. Please
contact your MicroMD support team if you do not.

4. Click the Devices button.

The system displays the list of credit card devices
currently set up for this practice (Figure B.4).

5. Click the New Row button if there is currently
no blank row.
6. Enter the computer's name on the network in
the Machine Name field.
7. For a USB device, enter the URL including the
port for the computer to which it is connected.
OR

To find the computer's name, right-click the My
Computer icon on the computer's desktop and
select Properties from the pop-up menu.

○

Cloud clients must use Ethernetconnected credit card devices.

For an Ethernet-connected device, leave the
URL field blank and place a check mark in the
Ethernet column.
8. Enter a unique number in the Lane column.

9. To use this device as the device MicroMD
should use when processing Credit Card
Payment Plans, place a check mark in the
Vault column.

B.4



Every device must have a unique
lane number across the entire
merchant account. This allows each
credit card payment to be tied to a
specific device.



You should only have one machine
designated as the payment plan
device. See more on page B.10.
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Procedure (continued)

Details (continued)

10. In the Description field, enter user-friendly text
to identify this machine.

The Description field is for informational purposes
at this time in preparation for reporting in the
future and does not currently display anywhere.

11. Click OK when complete.
12. Click Finish on the Additional Modules
Configuration window.
13. Click the Save icon (

) on the Task Pane.

Processing Credit Card Payments in MicroMD
Once you have the credit card module completely set up and you are ready to begin posting credit card
payments, MicroMD PM makes it simple. When you click the Credit Card Pay icon ( ), the MicroMD
Credit Card Form window opens (Figure B.5) and you can process payments and refunds.

Figure B.5 MicroMD Credit Card Form Window

Processing a Credit Card Payment
Processing the patient’s credit card payment is just like processing any other patient payment, except that
you click the Credit Card Pay icon ( ) in the Task Pane instead of entering information in the blue
Payment Calculation window or at the bottom of the Family Posting (uniposting) window.

Procedure
1. Click the Charges/Payments icon (
on the Task Pane.

Details
)

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.
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Always verify that you are about to
post payments to the correct day
sheet date.
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Processing Credit Card Payments in MicroMD

Procedure (continued)

Details (continued)

2. Search for the patient.

You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.



To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

3. Highlight the patient to whom you want
to post a credit card payment.
4. Click the Uniposting icon (
Task Pane.
5. Click Credit Card Pay icon (
Task Pane.

) on the
) on the

The Family Posting window opens.
The MicroMD Credit Card Form window opens (Figure
B.5).
If you have the patient on the phone, you can place a
check mark in the Card NOT Present checkbox to type
in the credit card number on the device.

6. Enter the payment amount in the Amount
field and click the Pay button.

B.6



You can also click the Pay This button
under the Patient Owes amount. The
system enters the full amount in the
Amount field and automatically “clicks”
the Pay button for you.
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Procedure (continued)

Details (continued)

7. Follow the instructions on the credit
card device.

The device automatically processes the patient’s
payment, and once complete, MicroMD automatically
closes the MicroMD Credit Card Form window.
The Credits Card Transaction Details window opens.

From this window, you can print a receipt for your
practice’s records (Print Merchant Receipt button) or
a receipt you can give to the patient (Print Customer
Receipt button). The Setup button lets to you choose
the printer to which you want to print the receipt.
The system takes you back to where you began.

8. Click the Done button.
9. Click the Save icon (

) in the Task Pane.

Processing a Refund
When you want to process a refund, you simply open the sequence to which you want to post the refund
and process as you would a payment, except you click the Refund button instead of the Pay button.
To post a credit card refund:

Procedure
1. Click the Charges/Payments icon (
on the Task Pane.

Details
)

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.
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sheet date.
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Processing Credit Card Payments in MicroMD

Procedure (continued)

Details (continued)

2. Search for the patient.

You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.

3. Highlight the sequence to which you want
to post a credit card refund.
4. Click the Payments/Adj icon (
Task Pane.
5. Click Credit Card Pay icon (
Task Pane.

) on the
) on the

The Payments window opens. Be sure to toggle to the
blue Payment Calculation window if needed.
The MicroMD Credit Card Form window opens (Figure
B.5 on page B.5).
If you have the patient on the phone, you can place a
check mark in the Card NOT Present checkbox to type
in the credit card number on the device.

6. Enter the refund amount in the Amount
field and click the Refund button.
7. If prompted for a security code, enter
your security code for submitting a
refund transaction.

The code entered when processing a refund must
match the code entered in the Additional Modules for
the Device - WP Credit Card Swipe entry (page B.2).

8. Follow the instructions on the credit card
device to process the patient’s card.
9. Once complete, click OK on the MicroMD
Credit Card Form window.

The Credits Card Transaction Details window opens.

You can print a receipt for your practice’s records (Print
Merchant Receipt button) or a receipt you can give to
the patient (Print Customer Receipt button). The
Setup button lets you print to a different printer.
The system takes you back to the Payments window
and posts the refund using the code identified in
Additional Modules.

10. Click the Done button.

11. Click the Save icon (

B.8

) in the Task Pane.
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Printing Receipts After Processing
If the patient needs a receipt for their credit card transaction after you have already closed all the
processing windows, MicroMD PM makes it easy for you to print one.

Procedure

Details

1. Click the Charges/Payments icon (
the Task Pane.

) on

You can also select Billing > Charges/Payments from
the main menu or press the F6 function key.
The Charges/Payments window opens.

2. Search for the patient.

You can enter the patient’s name, account number,
responsible party, insured name, chart number, policy,
or date of birth.


3. Double-click the patient’s entry in the list.

To go directly to the patient’s list of
sequences, enter the patient’s entire
account number. For example, type
1001.0 to display the Patient
Sequences window for Mr. Smith.

The Patient Sequences window opens.

4. Double-click the sequence containing the
patient’s payment to open the list of
transactions.
5. Highlight the credit card transaction.
6. Click the Transaction Info icon (
the Task Pane.

) on

7. Click the Print Customer Receipt button.

The Credit Card Transaction Details window opens.



The Setup button allows you to
change the destination printer for
this receipt.

8. Click Done to exit the window.

MicroMD PM User’s Reference Manual Version 16.0

B.9

Appendix B. Credit Card Processing—Worldpay

Credit Card Payment Plan

Credit Card Payment Plan
Practices with the credit card processing service from MicroMD can also establish a Credit Card Payment
Plan for patients and automatically process recurring credit card payments with little to no interaction
from the staff or patient.



If a payment plan exists for the patient, the color of the
text on the tab is red.

Practice Settings
The Credit Card Payment Plan tab only appears on the Patient Detail window when the practice has the
Device - WP Credit Card Swipe module activated in Additional Modules (page B.1), as well as a check mark
in the Activate Credit Card on File Options checkbox.
There are a few setup steps you must perform in Practice Preferences before you can begin creating and
using the Credit Card Payment Plan feature.

Procedure

Details

1. Select Setup > Practice Preferences from
the main menu.
2. Click the Additional Modules tab.
3. Highlight the Device - WP Credit Card Swipe
row and click the Setup icon in the left pane.
4. In the Merchant section, place a checkmark
next to Activate Credit Card on File Options.



A message pops up to remind you
that processing fees apply and will
be billed to the practice. You cannot
use this feature without accepting
this message.

This enables the Payment Plan CC Payment option
so you can identify the payment code you want to
use when posting recurring credit card payments to
patient accounts.
5. In the Options section, select a payment
code from the Payment Plan CC Payment
drop-down.



If you select None, MicroMD PM uses
the code selected in the Standard CC
Payment drop-down.

6. Click the Devices button.
7. Place a check mark in the Vault column for
the single device you want MicroMD to use
when processing payment plans.

B.10

○

You should only identify ONE
machine as the vault machine.
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Procedure (continued)

Details (continued)

8. Click OK on the Devices window.
9. Click Finish on the Additional Modules
Configuration window.

Once you click Finish, the Credit Card Payment
Plan tab is available on the Patient Detail window.

Credit Card Payment Plans
The Credit Card Payment Plan tab is divided into two panes. The left side lists the Credit Card Payment
Plans created for this patient. The right side displays the information for the payment plan selected in the
left pane. The system displays the information for one payment plan at a time. To display the information
for a payment plan, click on the payment plan in the left pane.

Figure B.6 Credit Card Payment Plan Tab
Users can add multiple payment plans to a patient, similar to plan sets, and remove any payment plans
that do not need to be there. Right-click on the left pane and select either Add New Payment Plan or
Remove Payment Plan.
This feature automatically bills to a credit card on file for patient-responsible sequences. MicroMD then
automatically posts the payments back into the system to the patient's account. Once the patient's
balance is below the agreed upon Payment Amount, MicroMD processes the final credit card transaction
for that final balance amount and then makes the payment plan inactive.
The automatic processing occurs every night in the background (randomly between midnight and 6:00
am) for any amounts that are due that day. You will notice a user called “ESPayments” for the recurring
payments.

 If there is a day sheet already created for the day, MicroMD posts the payments to the
appropriate day sheet.

 If there is no day sheet created for the day, MicroMD creates a day sheet and then posts the
payments to the new day sheet.
MicroMD posts payments by first in, first out from the list of associated sequences, using the payment
codes set up under the Additional Modules tab (page B.1). When the automatic credit card payment is
processed, MicroMD adds a System Note Transaction Detail, similar to statement note.
MicroMD PM User’s Reference Manual Version 16.0

B.11

Appendix B. Credit Card Processing—Worldpay

Credit Card Payment Plan

Setting up a Credit Card Payment Plan for a Patient
The process to set up a Credit Card Payment Plan is simple. To set up a Credit Card Payment Plan:

Procedure

Details

1. Right-click the area on the left of the Credit
Card Payment Plan tab and select Add New
Payment Plan from the pop-up menu.

If there are no existing plans, you can simply begin
with step 2.

2. Enter a name for the plan in the Payment Plan
field or select a name from the drop-down.

This drop-down works just like the Plan Sets dropdown on the Plan Sets tab.

3. Click the Payment Card icon (

The MicroMD Credit Card Form window opens.

).

4. Leave the Amount field blank and click the
Token button.

The token allows you to register the patient’s card
and receive a token that identifies the patient in
the Worldpay system without storing the patient’s
actual credit card information on the computers at
your practice

5. Follow the instructions on your credit card
device.
6. Wait until the Message Center in MicroMD
displays the Token Response Code and Token
will be turned to MicroMD messages.

7. Click OK on the MicroMD Credit Card Form
window once you receive the patient’s token.

The Patient Detail window displays Payment Plan
Token Stored, along with a Delete icon ( ) to
remove the token if it becomes necessary in the
future.

8. Select the type of recurrence the patient
wants to use for this payment plan.

See page B.13 for more details on types of
payment plans.

9. Set the details of the selected recurrence.
10. Associate sequences with the payment plan if
appropriate.

See page B.15 for more details on associating
sequences.

○
B.12

Do not link more than one active plan
to the same sequence. It could result
in overcharges to the patient.
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Procedure (continued)

Details (continued)

11. Place a checkmark in the Active checkbox to
activate the payment plan.

Only active plans will be billed to the credit card on
file. Once the balance reaches zero, MicroMD PM
automatically inactivates the payment plan.

12. Click Save in the task pane.

Setting the Recurrence on the Payment Plan
Once you have entered the patient’s credit card information, you need to specify the frequency and other
transaction details for the payment plan. Depending on the patient’s needs for this payment plan, there
are several options available.



MicroMD PM recalculates the due date automatically
when you make changes to the recurrence of the plan.

One-time Occurrence
When you select One-Time from the Recurring Period drop-down, MicroMD PM processes the Payment
Amount on the date entered in the On Date field once and then stops processing payments
automatically.

Figure B.7 One-Time Occurrence

Recurring Balance Payment
When the user selects the Balance option from the Recurring Period drop-down, MicroMD uses the
Minimum Charge field, the Maximum Charge field and the date entered in the Start Date field for the
first monthly recurring period posting date and then advances to the next month using the same day
each month. This process continues until the number of occurrences reaches zero.

Figure B.8 Recurring Balance Payment
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Credit Card Payment Plan

The amount charged to the patient’s credit card
depends on the total patient-responsible amount listed
on the patient’s account at the time the automated
process runs.

With the Balance option, you need to set the Minimum Charge and Maximum Charge for automatic
processing. This is helpful for you (the practice) if you want to minimize those instances when the
processing fees are more than the amount to be processed. You can set a Minimum Charge. It is also
helpful for the patient to set a Maximum Charge so they can control the amount billed to their credit
card at any given time.

Weekly Recurrence
When you select the Weekly option from the Recurring Period drop-down, MicroMD displays a series of
choices in the Recurrence section of the window (Figure B.9). This allows the user to select the day of
the week and how many weeks make up the period (e.g., every two weeks on Friday). The Weekly
option processes the Payment Amount beginning on the date entered in the Start Date field.

Figure B.9 Weekly Recurrence

Monthly Recurrence
Selecting the Monthly option provides you with several choices for the patient’s payment plan. You
can enter how many months make up the period (e.g., every month, every two months). You also have
the choice between using the drop-downs to select the day of the month or picking the actual day
using the calendar.

Figure B.10 Monthly Recurrence
The Monthly payment plan option processes the Payment Amount beginning on the date entered in
the Start Date field.
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Month End Recurrence
When you select the Month End option, MicroMD activates processing on the date entered in the Start
Date field and then processes the Payment Amount on the last day of every month thereafter.

Figure B.11 Month End Recurrence
For example, if the Start Date entered is January 11, the Payment Date would be January 31. If the
Start Date entered is January 31, the Payment Date would be January 31.

Associating and Removing Sequences from the Credit Card Payment Plan
You must associate sequences to the payment plan (except when you have selected the Balance option in
the Recurring Period drop-down). These are the sequences MicroMD will post payments against when
processing the credit card payments. You can manage the sequences associated with the Credit Card
Payment Plan using the Associate Sequences button and the Remove Sequences button.

○

Do not link more than one active plan to the same
sequence. It could result in overcharges to the patient.

Figure B.12 Associated Sequences on a Payment Plan
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Credit Card Payment Plan

Procedure

Details

1. Click the Associate Sequences button.

The Associate Sequences window opens and
displays all of the patient’s patient-responsible
sequences that currently contain a balance.

OR
Click the Remove Sequences button.

The Remove Sequence window displays all of the
sequences associated with the current Credit Card
Payment Plan.

2. Place a check mark next to the sequence(s)
you would like to associate with the current
payment plan.
OR
Remove the check mark from the sequence
you do not want to include in the current
payment plan.
3. Click OK.

The associated sequences appear in the
Associated Sequences section of the Credit Card
Payment Plan tab (Figure B.12).

Removing a Credit Card from a Payment Plan
Once a Credit Card Payment Plan is complete, you can remove the token associated with the plan. If you
delete the payment plan, the system automatically deletes the token. However, there may come a time
when you want to delete the token for the active or inactive plans listed.
To remove a payment plan token:

Procedure

Details

1. Open the Patient Detail window for the
appropriate patient.
2. Click the Credit Card Payment Plan tab.
3. Click the appropriate Payment Plan to make
the details appear on the right.
4. Click the Delete icon (
Card field.

) next to the Payment

5. Confirm that you want to delete the token.

The system automatically processes the
transaction with Worldpay and cancels the token.

6. Click the Save icon ( ) on the Task Pane for
the Patient Detail window.
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Credit Card Payment Plan Report
The Credit Card Payment Plan report allows you to generate a list of all payment plans currently in the
system, based on a variety of criteria. You can find the report under Reports > Management.

Figure B.13 Credit Card Payment Plan Report



Any failed transactions appear red and the Next Date
column for that transaction is in bold red.

Along with patient search criteria, you can also search for payment plans based on the following:

 Last Payment Date: This is the MicroMD posting date of the most recent recurring credit card
payment posted to the patient’s account.

 Next Payment Date: This is the date that appears in the Next Payment field for each of the
patients’ payment plans.

 Active Plans Only: Place a check mark in this checkbox to see data only related to active
payment plans.

 Failed Plans Only: Place a check mark in this checkbox to generate a report that lists only the
failed transactions. With this option selected, MicroMD PM displays only those credit card
transactions that failed, along with the message that came from Moneris for that failed
transaction.

Credit Card Payment Plan Mail Merge Documents
MicroMD PM provides you with mail merge fields if you would like to create documents related to the
patient Credit Card Payment Plans (e.g., an agreement letter for the patient to sign when setting up the
payment plan). Please refer to Chapter 20 for details on creating mail merge documents and setting the
default document.
To print a mail merge document, simply click the Labels/Mail Merge icon ( ) in the task pane when you
are on the Credit Card Payment Plan tab. This displays the Credit Card Payment Plan Document Options
window (Figure B.14) and allows you to select and print the appropriate file.

Figure B.14 Credit Card Payment Plan Mail Merge Document
MicroMD PM User’s Reference Manual Version 16.0
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Code Scrubbing
The Code Scrubbing Module automatically performs cross-checking for you and displays any validation
messages for procedures and diagnoses codes (Figure C.1 on page C.3). If you do not address the
validation warnings in the Claim Transactions window, the system displays an indicator for the sequence
to ensure the error is addressed (Figure C.3 on page C.4).

○

Code Scrubbing is available only for medical billing.

In This Chapter
In this chapter, we cover how to:

 Add Code Scrubbing to your practice (page C.1)
 View validation messages (page C.2)
 Address claims and sequences with warning indicators (page C.3)
 Utilize additional information for diagnosis and procedure codes (page C.4)

Setting Up Code Scrubbing
Code Scrubbing uses Clinigration, a piece of communication software. For those practices with MicroMD
PM + EMR, Clinigration is automatically installed and Code Scrubbing is automatically set up.
For those practices with MicroMD PM only, you need to verify that your MicroMD support team has installed
Clinigration, and you will need a key code to activate the Code Scrubbing Module. Contact your local
authorized MicroMD reseller for more information.
Once you have Clinigration installed and received your Code Scrubbing key code, you can activate Code
Scrubbing.

Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.

The Practice Preferences window opens.

2. Click the Additional Modules tab.
3. Click the New icon (

) on the Task Pane.

4. Select Code Scrubbing from the Add-On dropdown list.
5. Click the Save icon (

) on the Task Pane

The system prompts you for a security code.
Contact your local authorized reseller to obtain
this key code.

6. Enter the security code and click OK.
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Validation Messages
Once you have Code Scrubbing set up to review your activity before sending claims, the system flags
potential issues for you as you post charges to the patient’s account. When you save charges for the
patient’s visit, the Claim Transactions window (Figure C.1 on page C.3) opens and the system highlights
the diagnosis or procedure codes that do not pass validation checks. This allows you to address the issues
quickly from within this window and submit cleaner claims.
The system performs the following validation checks within the database when you save charges:

 Procedure has no justifying diagnosis
 Procedure is not covered or valid for Medicare
 Procedure is non-specific or unlisted
 Procedure is only for maternity patients
 Procedure follows age criteria
 Procedure is for a specific sex
 Procedure is exempt or invalid for a particular modifier
 Diagnosis is for a specific sex
 Diagnosis is only for adults
 Diagnosis is only for newborn, pediatric or maternity patients
 Diagnosis is a non-specific code and needs additional digits
 Diagnosis cannot or should not be used as a primary diagnosis
 Diagnosis should be used as a primary diagnosis

○

The system only performs Code Scrubbing and checks
when the pending payer is primary. If the pending payer is
secondary or tertiary, the system will not display any
checks or perform any validation.

Place the cursor in a highlighted field to display the warning message in the validation section in the center
of the window. Once you address the errors in the Claim Transactions window, the system automatically
recalculates the codes and removes the highlight from the field. See page 11.10 for more information on
the Claim Transactions window.
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Figure C.1 Code Scrubbing Warnings on the Claim Transactions Window
The system also highlights individual fields in the Auto Charge Posting window if there are errors in the
charge lines. Highlight the charge line to see the warning messages in the validation area in the bottom of
the window.

Warning and Error Indicator
If the highlighted codes are not addressed in the Claim Transactions window as you post charges, a
warning indicator ( ) appears next to that sequence on the Patient Sequences window (Figure C.2) when
the claim is saved. To edit a sequence, place a check mark in the P column next to the sequence and click
the Edit Claims icon ( ) in the Task Pane. This opens the Claim Transactions window (Figure C.1) and
allows you to address any issues.

Figure C.2 Warning Indicators on the Patient Sequences Window
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On the Claims Processing – Electronic Billing and Claims Processing – Paper windows, a warning indicator
appears in the C column for the claims that have not passed validation checks (Figure C.3). Click the
Modify Claim icon ( ) in the Task Pane to open the Claim Transactions window and address any issues
with the selected claim. Once you save the claim, the system performs validation checks and removes the
indicator if there are no more warnings.

Figure C.3 Warning Indicator on the Claims Processing Window



You can click the column header to sort the list of claims
and group all the claims with warnings together. This
allows you to work through the issues quickly.

Additional Information for Diagnosis Codes
Code Scrubbing gives you more robust search capabilities for each diagnosis. In the Charges and Claim
Transactions windows, you can right-click on a diagnosis and select Valid Procedures.

Figure C.4 Right-Click Options for the Selected Diagnosis
When you select Valid Procedures, the system displays a window that lists all of the procedures paired
with the selected diagnosis. If there are no procedures paired with the selected diagnosis in the database,
the system displays a blank window.
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Additional Information for Procedure Codes
Just as you can with the diagnosis codes, the system provides additional options for procedure codes. On
the Claim Transactions and Charges windows, you can right-click on any procedure. This displays a menu
of several options.

Figure C.5 Right-Click Options for the Selected Procedure
There are three options:

 Justifying ICDs: When you select Justifying ICDs, the system displays a window that lists all of
the diagnosis codes that are paired with the selected procedure in the database. If there are no
codes paired with the procedure or if the procedure has hundreds of diagnosis codes that justify
using the procedure, the system displays a message stating, “No justifying diagnoses listed.”

 Procedure Billing Information: When you select Procedure Billing Information, the system
displays a window containing the information stored in the database for that code, including
any age or gender restrictions for the procedure and any modifiers required for billing the
selected procedure.

 Conflicting Procedures: When you select Conflicting Procedures from the menu, the system
displays a window that contains all procedure codes in the database that indicate some kind of
conflict with the selected procedure.
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Lab Results
The Lab Results window is available when you purchase lab bridge software so MicroMD PM can
communicate with your lab company. Once your support team installs the software and activates the
MicroMD PM Lab Results Module (under Setup > Practice Preferences > Additional Modules), the system
automatically reads the file from the lab software and translates that to a user-friendly format for you.

○

Please contact your local authorized MicroMD PM reseller
for more information on electronic communication with
your lab company.

In This Chapter
In this chapter, we cover:

 the Lab results window (page D.1)
 How to view results (page D.2)

Overview of Lab Results Window
You can access the lab results reports from the patient’s floating toolbar. Click the Lab Results icon ( )
to display all available lab results for the current patient. This opens the View Lab Results window (Figure
D.1), which displays all of the lab results for the given patient from the file provided by the lab interface.

Figure D.1 View Lab Results Window
On the left side of the window, MicroMD PM displays the list of lab orders imported into the system for the
current patient from your third-party vendor. When you click on an order in this pane, MicroMD PM displays
the details of that lab order in the rights side of the window. The order number, who ordered the lab work,
etc. appears in the first section. The results of the selected lab order appear in the second section. If there
are multiple results, you can use the scrollbar to navigate through the list of results and to view the
individual tests involved in the result. MicroMD PM displays the individual tests that make up each result in
the bottom section.

MicroMD PM User’s Reference Manual Version 16.0

D.1

Appendix D. Lab Results

How to View Results

How to View Results
It is easy to view any information about the results of the patient’s lab work. Simply double-click any item
to view a detailed report. You can:

 Double-click the lab’s row in the Order section to view a report about the entire lab ordered for
the patient.

 Double-click the individual result’s row in the Results section to view details about all of the
tests involved in just that one lab result.

 Double-click an individual test’s row in the Tests section to view details about just that one test.
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MicroMD ARS
The MicroMD ARS (Accounts Receivable System) module is designed to help you reduce your accounts
receivable. With mechanisms to automate much of the data gathering, the module integrates seamlessly
with MicroMD PM to monitor changes in claim status and remittance processing on a real-time basis.
MicroMD ARS allows offices to solve some of their communications issues easily and effectively. MicroMD
ARS also provides mail merge support for any type of collection letter you want to create.

In This Chapter
In this chapter, we cover:

 Work lists and work flows (page E.1)
 Setting up MicroMD ARS (page E.2)
 Creating work lists (page E.11)
 Using MicroMD ARS (page E.13)
 Printing in MicroMD ARS (page E.22)

Work Lists and Work Flows
The design of MicroMD ARS is centered on the concept of work lists and work flows. MicroMD PM
“monitors” the database for a variety of triggering events that send the sequence to one of these work
lists for the appropriate staff member. You can create the following types of work lists for each user:

 Insurance
The Insurance Claims work list includes fixes, re-bills, or claims that have had no response. The
items in this work list are those sequences that are the insurance’s responsibility and whose
balances are greater than the minimum balance set in the System Preferences section of
MicroMD ARS setup (page E.2). They can also be sequences with certain EDI codes posted.

 Appeals
The Insurance Appeals work list includes those insurance claims that have been denied and you
want to follow up through the carrier’s appeals process. These sequences have an insurance
responsibility and specific EDI codes posted.

 Patient
The Patient Collectibles work list includes those patient-responsible sequences that you need
to try to collect. The items in this work list are those sequences that are the patient’s
responsibility and whose balances are greater than the minimum balance set in the System
Preferences section of MicroMD ARS setup (page E.4).
Each work flow is a chain of events (user-defined) that need to occur in specific periods of time related to
each other. For example, when you have a patient in collections and you send them a letter, that is your
first action in the chain. If, after you send them a letter, you typically like to follow up with a phone call in
about 10 days, that is your second action in the chain.
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Setting up MicroMD ARS
When you first receive the MicroMD ARS module and before you can begin using it, you need to do some
setup. You must create or verify your action codes in Master Table Setup. You also need to know which
claim status/tracking codes and which remit codes you want the system to use as a trigger to add a
sequence to the insurance work list and to the appeals work list.
Once you have this preliminary work done, you can launch the MicroMD ARS module and begin setup. To
set up the module, you will need to:

 create priority and status codes.
 establish work flows (chains of events) of the action codes.
 set the defaults and criteria for each of the three work lists.
 add any plan edits, including the length of time the carrier typically takes to respond to a claim,
contact information, and default codes to use for new assignments for this plan.

 set user access security rights for the module.
 set file locations on each workstation.
The supervisor must establish these items before assigning work lists in the module.

Create Priority and Status Codes
You need to use the Master Table Setup feature to create collection priority and status codes to use with
MicroMD ARS. These codes are completely defined by your practice. The system comes with a few built in
already for you, but you are free to create the ones you need to work your AR as efficiently as possible.
Please refer to page 2.1 for complete details on using the Master Table Setup. You want to edit the items
under Collection Priority Codes and under Collection Status Codes.

Set Up Work Flows
To set up work flows, you must establish relationships between different action codes in the system to
create the chain of events you need to handle the different work lists. The list of action codes has been
created in the Master Table Setup, but you can add more or edit existing ones if needed. Now it is time to
create the relationships and behaviors of the action codes (the work flow).

Figure E.1 Work Flow Setup
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Procedure

Details

1. Select Aux > MicroMD ARS > Setup > Work
Flows (Actions) from the main menu.

The system displays the ARS Work Flows window.

2. Click the New icon (

This creates a blank row at the end of the list.

) on the Task Pane.

3. Select the work list from the Type dropdown.

This indicates for which work list you want to use
this action code.

4. Select the action code from the Action dropdown list for which you want to create a
behavior and work flow.
5. If you want to use this code just as a note
code, place a check mark in the Retain Next
Action checkbox.

The system does not change the Next Action date or
code when you select this Action code. It simply
allows you to enter a note for the sequence.

6. Select the next item in the work flow from
the Next Action drop-down.

The system automatically calculates the dates for
the Next Action field throughout the module based
on the Days to Next Action.

7. In the Days to Next Action field, enter the
number of days that can elapse before the
next action in the work flow is initiated.

For example, you send a collection letter to a patient
and you want to follow up with a phone call in about
10 days. You would enter 10 in this field.

8. Enter the rank of this action code in your
work flow in the Order field.

If you want this code to happen first, enter “1” in the
Order field. If this is the second action that occurs in
the work flow, enter “2”.

9. Select who is responsible for this action from
the Responsibility drop-down list.

This is designed for the appeals process when
waiting for a response from the carrier.

10. Enter the default description to use when
creating notes for this action code in the
Description field.

Users can add to this default note as they perform
their tasks.

11. If you want MicroMD ARS to add a lineitem note automatically to a sequence in
MicroMD PM when a user enters this action
in MicroMD ARS:
a. Place a check mark in the Generate
MicroMD Note checkbox.
b. Choose the MicroMD PM note Code you
want to post to the sequence.
c. Enter the Description you want to use in
the system when this note is posted.
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Procedure (continued)

Details (continued)

12. If you want MicroMD ARS to reassign a
sequence to another user’s list automatically
when someone performs this action:
a. Place a check mark in the Transfer To
Another User checkbox.
b. Select that person from the User dropdown list.
13. Click the Save icon (

) on the Task Pane.

14. Repeat this process for every chain of events
that needs to be established.

When you select an action code from any Action
Code drop-down throughout the module now, the
system automatically selects your Next Action Code
and the date it is due and enters the default note.

Set Up Work Lists
Setting up the three work lists (insurance, appeals, and patient) allows you to automate many of the data
gathering steps that your staff currently perform (generating monthly reports, copying EOBs, etc.) to
manage your accounts receivable.

Figure E.2 MicroMD ARS System Preferences
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To set the work list preferences:

Procedure

Details

1. Select Aux > MicroMD ARS > Setup > System
Preferences from the main menu.

The Additional Modules Configuration - MicroMD
ARS window opens and contains three columns
representing each work list.
You can also control these preferences on the
Additional Modules tab (under Setup > Practice
Preferences). Highlight the module’s row and click
the Setup icon ( ) to access the window.

History Section
2. Place a check mark in the Retain Collection
History checkbox for any of the work lists to
retain and store claim and sequence notes in
the system after they are removed from
MicroMD ARS.

Remove the check mark to delete this information
permanently after the sequences are removed from
MicroMD ARS.

3. In the Collection Bucket Aging Days and
Other Bucket Aging Days fields, enter the
range of days you want the buckets to cover.

The aging chart appears when you print the
patient’s sequence details sheet (page E.22).

You can find the notes on the sequence notes
window in MicroMD PM.

Collection aging buckets are typically 31-60, 61-90,
and over 90. You can change those by changing the
number in this field. Entering 45 would change the
buckets to 46-90, 91-135, and over 135.

New Assignments Section
4. In the Number of Days Outstanding field for
each work list, enter the length of time (based
on filed date for insurance and aging date for
patient) before you should receive a response
from a carrier or a payment from a patient.

You can also define this per plan in this module,
which overrides the default set here.

5. In the Minimum Balance field for each work
list, enter the minimum amount of an
outstanding insurance and patient balance
that you want added automatically to
MicroMD ARS.

Once a balance falls below the minimum, the claim
or sequence will be removed from MicroMD ARS
automatically.

6. Choose the starting point of the work flow
actions (chain of events) from the Default
Action Code drop-down list for each of the
three work lists.

When the system adds a new sequence to MicroMD
ARS, it uses the code you select here as the
sequence’s first action.

7. Choose the starting priority code from the
Default Priority Code drop-down to use when
updating each of the work lists in batches if
the plan has no code specified.

When the system adds that new sequence to
MicroMD ARS, it attaches the priority code selected
here to the sequence.
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Procedure (continued)

Details (continued)

8. Choose the starting status code from the
Default Status Code drop-down to use when
updating each of the work lists in batches if
the plan has no code specified.

When the system adds that new sequence to
MicroMD ARS, it attaches the status code selected
here to the sequence.

9. Choose a MicroMD PM user from the Default
User drop-down to assign to a claim, appeal,
or sequence when no one is specifically
assigned.

If the new sequence meets the criteria in this
section but does not fall into the criteria set for any
other user’s work list, MicroMD PM adds the
sequence to the user selected here.

10. If you want MicroMD ARS to track those
sequences where the insurance carrier paid
less than the allowed or contractual amount,
check the Track Shortages box.

This Track Shortages checkbox controls whether
MicroMD ARS tracks shortages at all. There is a
checkbox for each plan that allows you to indicate if
you want to include that plan in the tracking or not.
(See page E.7 for more information.)

Sequence Notes Section
11. From the Notes Category drop-downs, select
the note category you want the system to use
when creating MicroMD ARS notes on a
patient’s sequence.

You can edit note categories under Setup > System
Classes/Categories > Notes Category.

EDI Code Section
12. Select the EDI claim status code(s) from the
Claim Status/Tracking list that you want the
system to monitor for the insurance and the
appeals work lists.
13. Select the EDI remittance remark code(s)
from the Remittance list that you want the
system to monitor for the insurance and the
appeals work lists.

14. Click the Save icon (

E.6

) on the Task Pane.

When the system encounters any of these status or
remark codes in the posting module, it adds the
claim/appeal to MicroMD ARS automatically and
assigns it to the appropriate user.

○

To select multiple entries that are
adjacent to each other, press the
Shift key while you highlight the first
item and the last item.
To select multiple entries that are not
adjacent to each other, press the Ctrl
key while you highlight each item.

You have established the criteria that MicroMD PM
should use to add sequences to MicroMD ARS
automatically.
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Edit Plans
You can edit the plans in your system with information specific to the use of MicroMD ARS. This includes
contact information, the number of days it typically takes for you to receive a response from this carrier,
and any default codes you want to use for this specific plan. You can also specify if you want to exclude
certain plans from the shortage tracking. MicroMD ARS can track those sequences where the insurance
carrier paid less than the allowed and/or the contracted amount for a procedure within the sequence
(shortages).

Figure E.3 MicroMD ARS Plan Details

Procedure

Details

1. Select Aux > MicroMD ARS > Setup > Plans
from the main menu.

The system displays the information window for
plans in the system.

2. Highlight the plan you want to edit.

The bottom section of this window displays the
MicroMD ARS details for this plan.

3. Enter the contact information in the Contact
and E-Mail fields for the person at the
insurance carrier with whom you work
regarding insurance collection and appeals.
4. In the Days Outstanding field, enter the
number of days it typically takes for this carrier
to send a response to you, if different from the
default set under MicroMD ARS System
Preferences.
5. Select the codes from the Default Action Code,
Default Priority, and Default Status fields that
you want to use for this plan if different from
those set under MicroMD ARS System
Preferences.
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Procedure (continued)

Details (continued)

6. If you do not want MicroMD ARS to track those
sequences where the carrier paid less than the
allowed or contractual amount, uncheck the
Track Shortages box.

This checkbox is checked by default.

7. Click the Save icon (

The Track Shortages checkbox under MicroMD
ARS System Preferences controls whether
MicroMD ARS tracks shortages at all. The checkbox
for each plan indicates if you want to include that
plan in the tracking when the feature is turned on.

) on the Task Pane.

8. Repeat this process for all the plans you need
to edit.

Set User Access Security
Before you assign any users, you want to make sure that you have security access set the way you want it
for each user. Access the security tree for each user at Setup > Identity and Access Management > Users
and Groups from the main menu. Highlight the appropriate user and click the Permissions tab.

○

When using MicroMD ARS, you can only assign a user to
one practice per database. For example, once a user is
given an insurance or patient work list, he or she cannot
be given a work list for another practice in the same
database.

MicroMD ARS access options are under the Aux > MicroMD ARS folder. Simply remove the check mark from
rights that you do not want the user to have. Placing a check mark in a checkbox permits the user that
option.



You can also right-click a folder and select Full Access,
No Access, Read Only, or No Delete to set rights quickly.

General Rights
You have the following options for each user for the module in general:

 View Alerts: Enables the user to access the View Alerts list.
 Insurance Claims: Enables the user to access the Insurance Claims work list.
 Insurance Appeals: Enables the user to access the Insurance Appeals work list.
 Patient Collectibles: Enables the user to access the Patient Collectibles work list.
User Functions
Supervisors can configure each user’s access to be as flexible or as restricted as needed. The following
options are available to set for each user:

 Add: Allows this user to add new sequences to a work list manually.
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 Delete: Allows this user to delete sequences from a work list manually. This does NOT delete the
claim from MicroMD PM, just MicroMD ARS.

 Modify: Allows the user to edit sequences using MicroMD ARS.
 Work List: Provides access to work any assigned lists in a batch mode.
 Print: Allows the user to print from MicroMD ARS.
 Label/Mail Merge: Allows the user to print mail merge letters and labels from MicroMD ARS.
 E-mail: Allows the user to send information from MicroMD ARS in a mail message through
Microsoft® Outlook® or internal MicroMD mail.

 View: Allows this user to view all other user’s work lists.
 Enter Note: Allows the user to create appeal notes, insurance notes, or patient notes, depending
on the list they currently have open.

 Reassign: Allows this user to reassign other user’s sequences.
Manager Functions
A supervisor can also provide users with certain advanced privileges for those that manage a group of
people. The options allow that user to perform the following actions on all user accounts in MicroMD
ARS, in addition to the access right you provided in the User Functions folder.
The options available to you for each user are:

 Add: Allows this user to add new sequences to any other user’s work list from MicroMD PM
manually.

 Delete: Allows this user to delete sequences from any other user’s work list manually. This does
NOT delete the claim from MicroMD PM, just MicroMD ARS.

 Modify: Allows this user to edit sequences in any other user’s work list.
 View: Allows this user to view all other user’s work lists.
 Reassign: Allows this user to reassign other user’s sequences.
 Print: Allows this user to print another user’s work list.
Setup
In the Setup folder of the MicroMD ARS user access rights, the supervisor can establish which users
have the ability to access the setup area of MicroMD ARS. This setup includes the ability to add, delete,
modify, and/or view the items in the Insurance Assignments, Patient Assignments, Plan, and Work
Flows areas of the Setup section in MicroMD ARS (under Aux > MicroMD ARS > Setup).
The System Preferences folder in the security tree allows the supervisor to prevent users from
accessing the System Preferences for MicroMD ARS (under Aux > MicroMD ARS > Setup > System
Preferences) and/or modifying those preferences for the entire module. The supervisor may want the
users to be able to view the criteria that add assignments to their list but not to change them.
Remove the check mark from the User Preferences checkbox to prevent the user from changing their
workstation preferences through the MicroMD ARS module (under Aux > MicroMD ARS > Setup > User
Preferences).
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Set User Preferences
For each workstation, there is an area where the user can designate some settings related to anyone who
works on each computer. These are:

 the paths to the word processing program, the PDFs of the user manuals and MicroMD PM
help file

 the path to your mail merge documents
 the number of days worth of alerts you want to display when MicroMD ARS initially displays on
the screen (from the View Alerts link) for this computer. (This field has no counterpart in the
main application.)
If you do need to edit these settings:

Procedure

Details

1. Select Aux > MicroMD ARS > Setup > User
Preferences from the main menu.

2. Click the Browse button next to the Mail
Merge Path, Word Processing Program,
MicroMD Manual Location, and/or MicroMD
Help Location field and navigate to the
location of the appropriate file.
3. Click OK.
4. In the Number of Days For Alert Retrieval field,
edit the number of days worth of alerts you
want to display when users click the View
Alerts link in MicroMD ARS.
5. Click Accept when finished.

E.10

The settings change in both MicroMD ARS and in
the main MicroMD PM application.
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Create User Work Lists
Once you have established the criteria for the three types of work lists and established all of your user
security rights, you can create work lists for each of your users by assigning insurance classes, insurance
plans, patient accounts, providers, etc. MicroMD ARS is flexible enough that you can assign one user to a
certain insurance class of carriers and then assign that same user to watch a set of patient accounts.

○

When deleting entries in the User Name section of ARS
Insurance Assignments and ARS Patient Assignments
windows, the system only removes the assignment
criteria, not the user. Users are still listed and can have
follow-up tasks assigned to them manually.

Insurance and Appeals Work Lists
MicroMD PM automatically adds insurance-responsible sequences to MicroMD ARS if they meet the criteria
established in the System Preferences section (Figure E.2 on page E.4). You can view the assignments you
have already made to the users listed. Simply highlight their entry and the bottom portion of this screen
displays their insurance/appeals assignments. Click the Modify icon ( ) to edit that user’s assignments.

Figure E.4 ARS Insurance Assignments Window

Procedure

Details

1. Select Aux > MicroMD ARS > Setup >
Insurance Assignments from the main
menu.
2. Click the New icon (

) on the Task Pane.
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Procedure (continued)

Details (continued)

3. Select the user from the User drop-down list.
4. In the Selection Options section, choose
from the Plan, Ins Category, and/or Ins Class
drop-downs those items you want to assign
to this user.

○
5. In the EDI Code Assignment section, choose
the Claim Status/Tracking and Remittance
codes you want to assign to this user.

Keep in mind that only one user can
be assigned to a sequence. If there
are two assigned, the system assigns
the sequence to the user in MicroMD
PM that was created first.
If a sequence is not assigned to a
user, then it is automatically
assigned to the user selected as the
Default User in System Preferences
for the appropriate work list.

As soon as MicroMD PM encounters these codes, it
automatically adds those sequences to this user’s
work list in MicroMD ARS.

6. Click Accept.
7. Repeat for each user to whom you would like
to assign an insurance/appeals work list.

When a sequence matches the criteria from the New
Assignment section, you will see that sequence in
the appropriate work list in the morning.
When MicroMD PM encounters a code entered in the
EDI Codes section, it adds the sequence to the
appropriate work list right away.

Patient Work Lists
MicroMD PM automatically adds patient-responsible sequences to MicroMD ARS if they meet the criteria
established in the System Preferences section (Figure E.2 on page E.4). The ARS Patient Assignments
window is similar to the ARS Insurance Assignments window (Figure E.4 on page E.11). You can view the
assignments you have already made to the users listed. Simply highlight their entry and the bottom
portion of this screen displays their patient assignments. Click the Modify icon ( ) to edit that user’s
assignments.

Procedure

Details

1. Select Aux > MicroMD ARS > Setup > Patient
Assignments from the main menu.

You can view the assignments you have already
made to the users listed. Simply highlight their
entry and the bottom portion of this screen
displays their patient assignments.
Click the Modify icon (
assignments.

2. Click the New icon (

) on the Task Pane.

) to edit that user’s

The Patient Assignment Options window opens.

3. Select the user from the User drop-down list.

E.12
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Procedure (continued)

Details (continued)

4. In the Selection Options section, choose
which patients to assign to this user’s list.

You can select patients by their ID, name, provider,
location, category, or by service facility.

○

Keep in mind that only one user can
be assigned to a sequence. If there
are two assigned, the system assigns
the sequence to the user in MicroMD
PM that was created first.
If a sequence is not assigned to a
user, then it is automatically
assigned to the user selected as the
Default User in System Preferences
for the appropriate work list.

5. Click Accept.
6. Repeat this process for each user you want to
assign a patient work list.

New patient sequences that meet these criteria
appear in the work list the next morning.

Using MicroMD ARS
Finally, you have completed the setup and can now begin using MicroMD ARS. Once a user has his/her
assignments, they can log in to MicroMD ARS and start working their assigned lists.

Overview of the Work Lists Windows
From the main menu, you can select the Insurance Appeals, Insurance Claims, or Patient Collectibles
work list (under Aux > MicroMD ARS > ARS Work Lists). In each of these lists, the top portion of the
window displays the list of sequences that met the criteria set in the System Preferences section for that
list (page E.4).

Figure E.5 List of Patient Sequences in a Work List
MicroMD PM User’s Reference Manual Version 16.0
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The second section of the window provides users the ability to view contact information for the
highlighted sequence in the top portion. If you would like to see the details of the highlighted sequence
(you may need to know exactly what procedures were posted), you can click the View Sequence Details
icon ( ) on the Task Pane. This changes the display of the second section in the right pane. You can do
the same for the transaction details for the highlighted sequence—including the payer ID and who posted
the payment (View Transaction Details icon); any sequence notes (View Sequence Notes icon); or any
notes for the patient’s entire account (View General Notes icon). Click View ARS Details icon to return to
the contact information display.
The third section of the window details the current task information for this sequence. This includes when
the system added the sequence to MicroMD ARS and the Priority and Status of this sequence. You can also
view in a glance the Last Action performed on this sequence and when it was performed and the Next
Action required and its due date. It also displays the codes from the electronic remittance file associated
with the sequence.
The bottom portion of the window displays the action history for the highlighted sequence—from the day
it enters MicroMD ARS to the day it leaves.



Remember that all of these notes can be copied to the
sequence notes in MicroMD PM when the sequence is
removed from MicroMD ARS. Just be sure there is a
check mark next to Retain Collection History for that
list (Figure E.2 on page E.4).

Working a List
Depending on the list you want to work, the fields on the window are similar to each other. Follow the
same steps outlined for each list.

Procedure

Details

1. Select Aux > MicroMD ARS > ARS Work Lists
from the main menu and select the
appropriate work list.

The work list’s window opens, similar to Figure E.5
on page E.13.

2. Highlight the sequence you want to work.

Use the contact information section and perform
the required action.

3. Click the Enter Note icon (
Pane.

The Appeal Note, Insurance Note, or Patient Note
window appears, depending on the list.

) on the Task

4. Place a check mark in the Update Actions
checkbox.

This enables the Action fields and the Next Action
fields.

5. Select the action you just performed from the
action’s Code drop-down.

The system completes the Next Action field
automatically based on the work flows you
established for the action code (page E.2). You can
change this if needed for this sequence.

6. If you make payment arrangements regarding
this sequence, enter that information in the
Budget fields.

These fields are on the Patient Note window only
and only for your reference when working with the
sequence in MicroMD ARS.

E.14
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Procedure (continued)

Details (continued)

7. If there is a promise to pay a certain amount
on a specific date (but no other payments
arranged), enter that date and amount in the
Promise To Pay fields.

These fields are on the Patient Note window only
and only for your reference when working with the
sequence in MicroMD ARS.

8. Enter any additional notes regarding this
action.

The notes that appear by default were established
when creating the work flow.

9. Click the Update button and move on to the
next sequence.
10. Repeat these procedures for each sequence.

Update Multiple Sequences
You can update multiple sequences in MicroMD ARS at the same time. In the Work List window, the first
section is your search criteria to filter your list. This section also contains a Mail Merge button that allows
you to print labels or letters for those sequences listed in this window. (See Printing in MicroMD ARS on
page E.22 for more information.)
The second section is where you set all the codes for updating the sequences selected in the bottom
portion of the window. When you click Update, the system updates each marked sequence with the
codes, dates and notes established here.

Figure E.6 Multiple Updates
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To update a list in a batch:

Procedure

Details

1. Open the list you want to work.
2. Click the Work List icon ( ) on the Task
Pane to bring up a batch window for that list.



You can switch between your lists
using the Workflow Type drop-down
in the Work List window. This
changes the bottom portion of the
window to reflect the sequences on
the selected list.

To narrow the list according to the balance due,
enter an amount in the Balances Greater Than field.
3. Select the Status Code and Priority Code to
apply to the sequence.

Select (No Change) if you want to leave the codes
that are already there.

4. Select the action you just performed for each
of the checked sequences from the Action
Code drop-down list.

The Action Code date is today’s system date.
The Next Action Code drop-down changes
automatically based on the chain of events you
established in Setup. The Date for the Next Action
Code also changes based on the Setup.

5. The Note field displays the default note
created for the Action Code you select. Add
to this note if necessary.
6. Place a check mark next to all of the
sequences you want to update.

7. Click the Update button.

E.16



Use the Select All and De-select All
buttons to checkmark multiple
sequences quickly. If there are only a
few sequences that you do not want to
update, Select All and then uncheck
the ones you do not want to update.

The system automatically enters the information for
each of the sequences on your work list.
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Filter Work List Display
You can filter the display in the right pane of the work list you chose in the left navigation pane. This is
helpful if you only want to work with all sequences for a certain insurance company or patient.

Procedure

Details

1. Open the appropriate work list and click the
Search icon ( ) on the Task Pane.

The Search window opens.

2. Select the criteria MicroMD ARS should use
to search the work list for sequences.
3. Click the Accept button.

The system filters the work list and displays only
those sequences that meet the criteria you set on the
Search window.

Refresh the Work List Display
If changes were made in the main MicroMD PM application and you need to update a work list to reflect
those changes, simply click the Refresh Work List icon ( ) on the Task Pane. The system then updates
the work list from the main MicroMD PM database with activity up to that point.

Add a Sequence to MicroMD ARS (Manual)
There may be times when you need to add a sequence or multiple sequences to MicroMD ARS manually.
The system allows you to do this.

Procedure

Details

1. Open the work list to which you want to add
sequence(s).
2. Click the New icon (

) on the Task Pane.

The New Insurance Claims or New Patient
Collectibles window appears, depending on the
work list you chose.
The bottom portion of the window already displays
those sequences in MicroMD PM that should appear
in MicroMD ARS tomorrow if they still meet the
criteria then.
To refine the search, you can edit the search
information in the top portion of the window and
click Search to update the list.
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Procedure (continued)

Details (continued)

3. Select the work list to which you want to
assign the selected sequence(s) from the
Workflow Type drop-down.

This defaults to the work list you chose in step 2.

4. Select the User to whom you want to assign
the selected sequence(s).

The User drop-down defaults to the current user.

5. From the Status Code After Add and Priority
Code After Add fields, choose those codes
you want the new sequence(s) to have once
you add them to the module.
6. Select the Next Action Code from the dropdown for the sequence once it is added.

For a new assignment, this would be the first action
in the chain of events.

7. Add to the Note field if necessary.
8. Place a check mark next to the sequence(s)
you want to add to MicroMD ARS.

9. Click the Update button.



Use the Select All and De-select All
buttons to checkmark multiple
sequences quickly. If there are only a
few sequences that you do not want to
update, Select All and then uncheck
the ones you do not want to update.

The system adds the selected sequences to the
work list.

Remove Sequences from MicroMD ARS
There may be times when you want to remove a sequence or multiple sequences from MicroMD ARS.
Ideally, you are removing sequences by addressing the issues that put the sequence in MicroMD ARS in the
first place. If you do run into a situation where someone added a sequence that should not be in MicroMD
ARS, you do have the ability remove it.

○
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This action is added to the sequence notes and then the
system removes the sequence from MicroMD ARS.

Remember that all of these notes can be copied to the
sequence notes in MicroMD PM when the sequence is
removed from MicroMD ARS. Just be sure there is a check
mark next to Retain Collection History for that list
(Figure E.2 on page E.4).
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Procedure

Details

1. Open the appropriate work list.
) on the Task Pane.

The Delete Insurance Appeals, Delete Insurance
Claims, or Delete Patient Collectibles window
appears, depending on the work list you chose.

3. From the Workflow Type drop-down, select
the work list from which you want to remove
the selected sequence(s).

This defaults to the work list you chose in step 1.

4. Enter an amount in the Balance Not Greater
Than field to help narrow the generated list.

This field defaults from the Minimum Balance field
under MicroMD ARS System Preferences.

2. Click the Delete icon (

5. Click the Search button to retrieve the list.
6. From the Status Code After Removal, choose
the code you want the deleted sequence(s) to
have once you remove them to the module.
7. Add to the Note field if necessary.

8. Place a check mark next to the sequence(s)
you want to remove from MicroMD ARS.

9. Click the Update button.



Remember you can set the system to
retain the collection history
(including notes) when you remove
the sequence (step 2 on page E.5).



Use the Select All and De-select All
buttons to check mark multiple
sequences quickly. If there are only a
few sequences that you do not want
to remove, Select All and then
uncheck the ones you want to stay.

The system removes the selected sequences from
MicroMD ARS.

Reassign Sequences
If you need to take some of the workload from one of your staff and transfer to someone else who is not
quite so overloaded or to move the sequence to a different type of work list, MicroMD ARS provides the
ability to reassign sequences, even to users without specific assigned lists.

Procedure
1. Click the Reassign icon (
Pane.

Details
) on the Task

The Reassign window opens.

2. From the Workflow Type drop-down, select
the work list from which you want to reassign
sequence(s).
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Procedure (continued)

Details (continued)

3. Enter an amount in the Balance Not Less
Than field to help narrow the generated list.

This field defaults from the Minimum Balance field
under MicroMD ARS System Preferences.

4. From the Current User drop-down, select the
user who has the sequence(s) you want to
reassign.
5. Select any other specific criteria that you
want MicroMD ARS to use to generate the list.
6. Click the Search button to retrieve the list.
7. From the New User drop-down, choose the
user to whom you want to assign the
selected sequence(s).
8. From the New Workflow Type drop-down,
choose the type of work list to which you
want to change the selected sequence(s).
9. Place a check mark next to the sequence(s)
you want to reassign.


10. Click the Update button.
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Use the Select All and De-select All
buttons to check mark multiple
sequences quickly. If there are only a
few sequences that you do not want
to reassign, Select All and then
uncheck the ones you want to leave
unchanged.

The system transfers the selected sequences to the
user selected in the New User drop-down, moves it
to the appropriate work list and enters an action
note to the sequence.
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Global MicroMD ARS Search
If you need to search for sequences in MicroMD ARS, regardless of work list or assigned user, you can use
the Global Search feature. You access this features through the auxiliary menu: Aux > MicroMD ARS > ARS
Work Lists > Global Search. See Table E.1 for information on the criteria available. Sequences must match
all of the criteria you establish in the top portion of the window.

Figure E.7 Global Search Window
Once you have a list of the sequences that match your criteria, you can access that sequence simply by
double-clicking the sequence in the bottom portion of the search window. This opens the appropriate
user’s work list and highlights the sequence.

○

The user must have certain user access rights
established, depending on how they need to use this
feature. To be able to view and edit those sequences
found in other users’ lists, the current user must have
those permissions. See page E.8 for more information on
the rights available.

Table E.1 Search Options Available for Global Search

Field

Description

Pat ID

To view sequences in MicroMD ARS for specific patients by ID, enter the ID or range
of IDs here. Leave the default value if you want to include all patients. For a single
patient, enter the patient’s ID in both the From and the To field.

Pat Name

To view sequences in MicroMD ARS for specific patients by name, enter the name or
name range here. For a single patient, enter the patient’s last name in both the
From and the To field. For a range of patient names (e.g., patients from
Abercrombie to Connor or all patients from N through T), enter the range here.

Plan

If you want to see sequences in MicroMD ARS involving specific insurance carriers,
select the plan(s) from this list.
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Table E.1 Search Options Available for Global Search (continued)

Field

Description

Status Code,
Priority Code,
Last Action Code,
or Next Action
Code

To search for those sequences with specific MicroMD ARS codes, select those codes
from these drop-downs. Remember that a sequence must match all other criteria
set on this window as well. (See Create Priority and Status Codes on page E.2 for
more details about creating/ configuring these codes.)

Balance Greater
Than

If you only want to search for those sequences in MicroMD ARS where the balance is
greater than a specific amount, enter that amount here. For example, to perform a
search that returns the sequence whose balance is $100.01, you would enter
$100.00 in this field.

Denial Code

To find insurance claims that were denied using a specific code in the electronic
file, select the code(s) from this list. This is only available when you select (All) or
Appeals from the Workflow Type drop-down.

Denial Date

To find insurance claims where the date in the electronic files falls within a certain
date range, select the range here. This is only available when you select (All) or
Appeals from the Workflow Type drop-down.

Printing in MicroMD ARS
MicroMD ARS allows you to print various items. You can print the following items:

 a detailed statement of the sequence
 a user’s work list
 address labels
 standard letters to insurance companies, patients or appeals board
Sequence Details
From your work list in MicroMD ARS, you can print the details of a sequence.

Procedure

Details

1. Open the work list that contains the sequence
you want to print.
2. Click the Print icon (

) on the Task Pane.

The Print Select dialog appears.

3. Choose the Current Sequence option to print MicroMD ARS prints the sequence details
a detail sheet about the highlighted sequence.

E.22
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Procedure (continued)

Details (continued)

4. If you want to print to a printer other than your
system’s default, click the Setup button,
select the printer, and click OK.
5. Click Accept.

MicroMD ARS sends your sequence sheet to the
printer.

User Work List
You can print a hard copy of your work list (or supervisors can print a copy of a staff member’s work list).

Procedure

Details

1. Open the work list that you want to print.
2. Click the Print icon (
Pane.

) on the Task

3. Choose the User Work List option to
launch a preparation window for the print
job.

The Print Select dialog appears.

Printing a user work list provides a simple list of the
information in the work list window. One of the options
on the preparation window allows you to include the
sequence notes for the items in the list.
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Click the Setup button to print to a
printer other than your system’s
default.
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Procedure (continued)

Details (continued)

4. Click Accept.

The User Work List window appears.

The top portion of the window allows you to refine the
list that you want to print. You can select those
sequences with certain codes or those with larger
balances. You can elect to view the sequence notes for
each of the items in the list that you print.
5. Select your search criteria from the top
portion of the window.

○

Remember that the sequences that
appear in the list must meet each of
the criteria you set in the top portion.

6. Click the Retrieve button to populate the
bottom portion of the window.

You can refine your criteria and click Retrieve again.

7. When you have the list you want, click the
Print button.

This prints the list to the system’s default printer unless
you chose a different printer earlier.

8. Exit this window when finished.
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Address Labels
If you need to send something through the mail to an insurance company or to a patient, MicroMD ARS
provides the ability to print a single label anywhere on the sheet of labels. You can also print labels for the
sequences listed in the Work List window. See Figure E.5 on page E.13.

Procedure

Details

1. Open the work list that you want to use.

If you are in the Work List window (Figure E.6 on page
E.15), click the Mail Merge button and skip to step 3
and continue.

2. Highlight the sequence for which you want
to print an address label.
3. Click the Labels/Mail Merge icon (
the Task Pane.

) on

4. Choose the Labels option.

The Sequence Documents dialog appears.

For an insurance-responsible sequence (claims or
appeals), the address is from the Plan Detail window
of the plan associated with the sequence.
For a patient-responsible sequence, the address
comes from the Patient Detail window.

5. Select the label (if you are reusing a sheet
of labels) where you want the label to print
by indicating the row and column location
of the label on the sheet in the Sheet Start
Row and Sheet Start Column fields.
6. Choose the size of your label from the
Label Type drop-down.

7. Click the Print button.
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Notice in the drop-down list that
MicroMD PM displays the Avery® label
number at the end of the description
as a quick reference.

MicroMD PM prints the label to your system’s default
printer. Click the Setup button to print to a different
printer.
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Letters and Mail Merge Documents
MicroMD PM and MicroMD ARS provide flexibility for printed letters and labels using the mail merge feature
of Microsoft Word. In order to use a mail merge document, you must first:

 create a document (or multiple documents)
 tell MicroMD ARS where to find those files.
Create a Mail Merge Document
In MicroMD PM, the Create Mail Merge Document utility provides a central console for creating all mail
merge documents used in the system (including MicroMD ARS). Please refer to Chapter 20 for detailed
instructions on creating a mail merge documents. For MicroMD ARS, choose the Sequence option in
the New Document Type section of the console. You can also set a specific document as the default
document that appears in the Sequence Documents dialog box in MicroMD ARS.

Print a Mail Merge Document
You can print mail merge documents for the sequences listed in the Work List window. See Figure E.6
on page E.15.

Procedure

Details

1. Open the work list that contains the
sequence for which you want to print a
document.

If you are in the Work List window, click the Mail
Merge button and skip to the Details of step 3
and continue.

2. Highlight the sequence.
3. Click the Labels/Mail Merge icon (
the Task Pane.

) on

The Sequence Documents dialog appears.

4. Choose the Mail Merge Documents option.
5. Select the appropriate mail merge
document from the Mail Merge Documents
drop-down.
6. Click the Print button.
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MicroMD PM opens the Microsoft® Word
document, merges the information, and prints
the document to your system’s default printer.
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MicroMD ECM
With the MicroMD ECM (Electronic Claims Management) module, practices can submit claim status and
patient eligibility requests from almost anywhere in MicroMD PM. At this time, the system offers patient
eligibility and real-time claim status requests through ENS and Practice Insight. For more information on
these clearinghouses, please contact your authorized MicroMD PM reseller.

In This Chapter
In this chapter, we cover how to:

 Set up MicroMD ECM (page F.1)
 Check the status of claims and verify patient eligibility (page F.10)
 Generate the Claim Status/Tracking/Remit Report (page F.12)
 Generate EOBs to send with secondary claims (page F.13)

How to Set Up
Once your software support team activates the MicroMD ECM module, you need to select the form types
for submitting your requests and enter the plan IDs.

○

Your software support team may have already done the
setup for you. Proceed to page F.10 for instructions on
using the module.

Select Default Form Type
Procedure

Details

1. Select Setup > Practice Preferences from the
main menu.
2. Click the Additional Modules tab.
3. Highlight the MicroMD ECM row.
4. Click the Setup icon (

) on the Task Pane.

5. Select the default form type from the dropdown list.

The Additional Modules Configuration window
appears.
MicroMD PM uses this form type when submitting
status and eligibility requests when there is no
form type specified on the plan’s IDs tab on the
Plan Detail window (page 6.12).

6. Click the Finish button.
7. Save and exit the Practice Preferences
window.
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Identify Special Keywords for Claim Status
By default, the system scans the electronic status reports from ENS and Practice Insight for certain
keywords that identify the claim as accepted or rejected and then assigns the claim to a category code:
MACC (accepted), MREJ (rejected) or MUNK (unknown). It does this to display the correct information on
the Claims Status/Tracking/Remit Report (under Reports > AR). Practices can fine tune this list of
keywords.



We recommend that you contact your MicroMD PM
software support team before you attempt to edit
these fields. Editing them incorrectly alters the
accuracy of your report.

You can find this list when you highlight the MicroMD ECM line on the Additional Modules tab (under
Setup > Practice Preferences) and click the Setup icon ( ) on the Task Pane.

Figure F.1 MicroMD ECM Setup Window
In the Keywords section of this window, there are two fields: Accepted Keywords and Rejected Keywords.
These fields list the keywords for which MicroMD PM scans the electronic claim status file. If a claim in the
status file contains none of the keywords in either the Accepted list or the Rejected list, the system assigns
the category of MUNK (unknown).



There must be no spaces directly before or directly
after the commas that separate the list.

Identifying Service Types to Show for Eligibility Displays
To identify those Service Types most relevant to your practice, select Setup > Practice Preferences >
Additional Modules. For the MicroMD ECM option, click the Setup icon ( ) on the Task Pane. This opens
the Additional Modules Configuration - MicroMD ECM window.
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Figure F.2 MicroMD ECM Options
By default, the system shows your staff eligibility for all service types and the standard “Not Eligible” codes
from the eligibility file. You can, however, narrow the list of Service Types down to only show those types
related to your practice.

Service Types
When you click the magnifying glass icon ( ), the system displays all possible service type codes with
the currently selected codes at the top (Figure F.3). Depending on your specialty, some of these may
not pertain to the services you provide.

Figure F.3 Service Types
Simply drag-and-drop the service types between the top and bottom to include or exclude the item.
Once you are satisfied, click the Finish button.



This filter also affects your view of each individual
patient’s eligibility (Figure F.7 on page F.11).

Non-Eligible Codes
By default, MicroMD PM considers the following six codes as “non-eligible” codes and when those
appear in the eligibility file, the system displays the N indicator (for “Not Eligible”) on the schedule.
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Figure F.4 Non-Eligible Codes
If there is a combination of codes and MicroMD PM can’t determine the exact eligibility, the system
displays an L indicator (for “Limited Coverage”). The L indicator means that someone needs to review
each individual patient’s eligibility data and do research to determine if the patient’s services will be
paid by the insurance company.
With a little setup, your can identify more codes that your practice considers “non-eligible” in eligibility
files. Simply drag-and-drop the codes between the top and bottom to include or exclude the item.
Once you are satisfied, click the Finish button.

ENS and Practice Insight Human-Readable Reports
Some of the human-readable reports from ENS and Practice Insight can be quite large and cumbersome,
and sending them to the printer can tie up valuable office time. MicroMD PM provides a way to archive
those reports without tying up the printer and saving trees in the process. You can elect to have the
human-readable reports printed to a PDF file instead. You can then access the document through the
Review Most Recent utility (under Utility > Review Most Recent > EB Reports). Please refer to page 16.25
for more details about using this utility.
You can find this option when you highlight the MicroMD ECM line on the Additional Modules tab (under
Setup > Practice Preferences) and click the Setup icon ( ) on the Task Pane. Place a check mark in the
Print to PDF checkbox and click Finish.

Changes from the ediInsight Change Log
When practices choose to use the ediInsight program provided by Practice Insight, they make changes to
the patient claims. However, these changes have not yet been made in MicroMD PM. Practice Insight
provides a proprietary file called the Change Log. If practices want to allow MicroMD PM to make changes
in their database based on the items listed in the Change Log file, simply place a check mark in the Process
Change Log checkbox.
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Figure F.5 Options for Processing the ediInsight Change Log
You can access this checkbox when you highlight the MicroMD ECM line on the Additional Modules tab
(under Setup > Practice Preferences) and click the Setup icon ( ) on the Task Pane.
If you want the system to notify a certain staff member when changes have been made to the database in
relation to the Change Log, you can select that user from the User to Notify of Change drop-down list. As of
February 13, 2017, the system allows the following changes to your database from the Change Log.
Table F.1

Fields Imported from the Change Log File

Field in File

Location in MicroMD

clm_frequency

(Claim Level)
Claim Adjustment Information window > Claim Freq Type Code field

drug_id

(Line Level)
Claim Adjustment Information window > Drug Code field

drug_price

(Line Level)
Claim Adjustment Information window > Unit Price field

drug_id_qual

(Line Level)
Claim Adjustment Information window > qualifier Code field

orig_ref_no_icn_dcn

Claim Transactions window > More button > Original-Ref No/CRN field
If, however, there is data in the Override ICN field at the line level, the
system uses this data.

acc_state

Claim Transactions window > State field

epsdt_cert_cond

Claim Transactions window > EPSDT field

epsdt_condition1

Claim Transactions window > Extra button > Ambulance > Condition
Code 1 field

date_onset_current_ill_symp

Claim Transactions window > Conslt/Illness field

date_acute_manifestation

Claim Transactions window > Extra button > Chiropractic >
Manifestation Date field
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Fields Imported from the Change Log File (continued)

Field in File

Location in MicroMD

date_init_treatment

Claim Transactions window > Extra button > Chiropractic >
Manifestation Date field

note

Claim Transactions window > D column > red book > Qualifier field

note_type

Claim Transactions window > D column > red book > note field

date_lmp

Claim Transactions window > Injury/LMP field

date_last_seen

Claim Transactions window > Lst Seen field

svd_mod1

Claim Transactions window > M1 field for the first procedure

svd_mod2

Claim Transactions window > M1 field for the second procedure

payer_prior_auth

Claim Transactions window > Prior Authorization field

date_begin

Claim Transactions window > Disability From field

date_end

Claim Transactions window > Disability To field for the first procedure

dx1

Claim Transactions window > Diagnosis A field

dx2

Claim Transactions window > Diagnosis B field

dx3

Claim Transactions window > Diagnosis C field

dx4

Claim Transactions window > Diagnosis D field

dx5

Claim Transactions window > Diagnosis E field

dx6

Claim Transactions window > Diagnosis F field

dx7

Claim Transactions window > Diagnosis G field

dx8

Claim Transactions window > Diagnosis H field

dx9

Claim Transactions window > Diagnosis I field

dx10

Claim Transactions window > Diagnosis J field

dx11

Claim Transactions window > Diagnosis K field

dx12

Claim Transactions window > Diagnosis L field

date_accident

Claim Transactions window > Injury/LMP field

delay_reason

Claim Transactions window > More button > Delay Reason field

admit_time

Claim Transactions window > Extra button > UB 04 > Admission Hour
13 field

discharge_time

Claim Transactions window > Extra button > UB 04 > Discharge Hour
16 field

reason_dx2

Claim Transactions window > Extra button > UB 04 > Patient Reason
Diagnoses 70B field
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Fields Imported from the Change Log File (continued)

Field in File

Location in MicroMD

reason_dx3

Claim Transactions window > Extra button > UB 04 > Patient Reason
Diagnoses 70C field

adm_source_code

Claim Transactions window > Extra button > UB 04 > Source 15 field

adm_type_code

Claim Transactions window > Extra button > UB 04 > Type 14 field

sbr_first

If patient is self-insured, the first name is the First Name field on the
patient’s Patient Detail window. If patient is not self-insured, and the
insured is a patient in the system, the first name is the First Name field
on that patient’s Patient Detail window. If the insured is not a patient in
the system, then the first name is the First Name field in the
Policyholder section of the patient's Plan Sets tab.

sbr_last

If patient is self-insured, the last name is the Last Name field on the
patient’s Patient Detail window. If patient is not self-insured, and the
insured is a patient in the system, the last name is the Last Name field
on that patient’s Patient Detail window. If the insured is not a patient in
the system, then the last name is the Last Name field in the
Policyholder section of the patient's Plan Sets tab.

sbr_mid

If patient is self-insured, the middle initial is the MI field on the patient’s
Patient Detail window. If patient is not self-insured, and the insured is a
patient in the system, the middle initial is the MI field on that patient’s
Patient Detail window. If the insured is not a patient in the system, then
the middle initial is the MI field in the Policyholder section of the
patient's Plan Sets tab.

sbr_id

If Referral Ref field on the pending payer’s IDs tab on the Plan Detail
window is set to Block 10D, the referral ID appears on the Claim
Transactions window in the Block 10D field. Otherwise, it enters it on
the Patient Detail window > Plan Sets tab > Policy field.

rel_info

Patient Detail window > Plan Sets tab > Release Code field

pt_sig_source

Patient Detail window > Plan Sets tab > Signature Code field

Set Up Plans
There are six fields on the IDs tab of the Plan Detail window to use with MicroMD ECM.

 Status Payer ID (and its Qualifier field)
 Status Form Type
 Eligibility Payer ID (and its Qualifier field)
 Elig Form Type
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These fields allow you to specify the ID to submit with the claim status request and the form type to use (if
different than the default). They also allow you to specify the ID to submit with the patient eligibility
request and the form type to use (if different from the default).

Procedure

Details

1. Select Maint > Plan from the main menu.
2. Double-click the plan for which you want to
send status and eligibility requests.
3. Click the IDs tab.
4. Enter the correct payer ID to include in the
electronic file for a status request in the
Status Payer ID field and select the type of ID
from the Qualifier drop-down list.



Double-click the Status Payer ID field
to access the payer ID Search
window. You can also enter partial
information in the Status Payer ID
field and press Enter to display this
window.



Double-click the Eligibility Payer ID
field to access the payer ID Search
window. You can also enter partial
information in the Eligibility Payer ID
field and press Enter to display this
window.

5. If MicroMD PM should use a different form
type than the default when submitting claim
status requests for this plan, select the
appropriate from the Status Form Type dropdown list.
6. Enter the correct payer ID to include in the
electronic file for a patient eligibility request
in the Eligibility Payer ID field and select the
type of ID from the Qualifier drop-down list.

7. If MicroMD PM should use a different form
type than the default when submitting
patient eligibility requests for this plan, select
the appropriate from the Elig Form Type
drop-down list.
8. Save your changes and exit this window.
9. Repeat step 2 through step 8 for all plans
from which you want to request claim status
and/or patient eligibility.

Set Up Appointment Display
On the Daily View appointment list, you can have MicroMD PM display eligibility information for each of the
patients on the list. You can elect to have an indicator display within the appointment slot for the patient
and/or you can have the information from the ANSI file displayed in the pop up.
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Select Appt > Setup > General Setup from the main menu. Two checkboxes on the Appointment Setup
window provide you the option to display this information.

 Place a check mark in the Show Eligible checkbox to display the indicator in the patient’s
appointment slot if eligibility information is available. There are several eligibility indicators in
MicroMD PM:

- blank
- W (Waiting for a response)
- E (Eligible, with full coverage)
- N (Not eligible, with no coverage)
- L (Limited coverage—check patient’s eligibility notes to see what is covered)
- ? (user decision)
Some of the responses in the ANSI file are easily interpreted as Eligible (or active) and Not
Eligible (or inactive). For any status that the system does not interpret, MicroMD PM uses a ? as
the eligibility indicator and displays the text from the file in the pop up.

 Place a check mark in the Show Eligible Popup to enable the pop-up information box. This popup appears when the mouse hovers over the eligibility indicator on the Appointments window.

Automatic Patient Eligibility
Practices can set MicroMD to verify insurance eligibility automatically for patients days before their
scheduled appointments. This alleviates the need to check the eligibility of each patient individually or to
run the Appointment Schedule Report. MicroMD checks all scheduled patients when you configure this
feature.

Figure F.6 Eligibility Options in the Additional Modules Configuration Window
Once you establish a schedule in the system, users can access the patient eligibility information wherever
they see the Eligibility icon ( ), such as on the Plan Sets tab of the Patient Detail window or the
appointment detail window.

Procedure

Details

1. Access the Additional Modules tab of the
Practice Preferences window (under Setup >
Practice Preferences).

MicroMD PM User’s Reference Manual Version 16.0

F.9

Appendix F. MicroMD ECM

How to Use MicroMD ECM

Procedure (continued)

Details (continued)

2. Either add or edit the setup of the MicroMD
ECM add-on to open the Additional Modules
Configuration - MicroMD ECM window.
3. Select a clearinghouse in the Default Form
Type for use when sending Claim Status or
Eligibility request drop-down.
4. In the Eligibility Request drop-down, select
the number of days in advance you would like
the system to check appointments for
eligibility.

This is based on the patients scheduled for
appointments on those days.

5. Click the Finish button when you are done.

How to Use MicroMD ECM
Checking for the status of a patient’s claim or verifying the patient’s eligibility has never been easier.
Throughout the program, you can find right-click menu items and icons to view this information quickly. A
couple of important definitions for you to know:

 “Claim status retrieval” is a user-initiated function (you click a button to start the process)
 “Eligibility tracking” is a behind-the-scenes function that MicroMD PM does automatically
Check Claim Status—In Posting
Procedure

Details

1. From the Patient Sequences window (Figure
11.2 on page 11.3) for a patient, highlight the
sequence about which you want the carrier to
send you the status.
2. Right-click the sequence and select Claim
Status.

The Claim Status window opens.

3. Click the Status button.

The system initiates the request, waits for a
response, and then processes that response into a
user-friendly display in the Claims Status window.

4. Close the window when you have completed
your review.

Check Claim Status—From Open Claims Report
Procedure

Details

1. Select Reports > AR > Open Claims from
the main menu.
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Procedure (continued)

Details (continued)

2. Generate the report to display the claims
you want to check.

Any of the claims where the carrier can accept a claim
status request appear with a checkbox next to the
claim.

3. Place a check mark next to the claims you
want to check.


4. Click the Claim Status icon (
Task Pane.

) on the

Use the Select All and De-select All
buttons to check mark multiple
claims quickly. If there are only a few
claims that you do not want check,
click Select All and then uncheck the
ones you do not want.

This sends the request to the clearinghouse. Once
the system receives a response (usually only a couple
of minutes while you do other things), the system
displays a report translating the results for you.



You can view the life cycle of the claim
through the Claim Status/ Tracking
report (under Reports > AR > Claim
Status/Tracking).

Check Patient Eligibility—From Green Plan Bars And Plan Sets Tab
You can verify a patient’s eligibility with their plans almost anywhere MicroMD PM displays their plan
information. You can right-click the green plan bars in MicroMD PM and select Plan Eligibility, or you can
click the Eligibility icon ( ) on the patient’s Plan Sets tab, to display the Eligibility Response window.
This window displays a history of eligibility information received in the system. The office staff can enter
their own notes regarding the patient’s eligibility in the Office Note text field.

Figure F.7 Eligibility Response Window
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The system automatically filters the response window for you based on the Service Types selected in the
MicroMD ECM setup (page F.2). If you want to see the patient’s entire eligibility response file, simply click
the Unfilter button. The system changes the button to Filter, and you can click the button again to hide
any service types that do not apply to your practice.

Check Patient Eligibility—From Appointments
You can also view and obtain patient eligibility information through the appointments module. When you
create an appointment for an existing patient, the Eligibility icon ( ) is available to check the patient’s
eligibility while you still have them on the phone.
You can use the Appointment Schedule report to verify the eligibility of multiple patients (maybe for all of
next week’s appointments). Place a check mark in the E column and click the Eligibility icon ( ) on the
Task Pane. The information returned is sent to each patient’s account. In the appointment Daily View, you
can quickly see if the patients on the list have effective coverage with their plan. (See Set Up Appointment
Display on page F.8 for more information.)

Claim Status/Tracking/Remit Report
The Claim Status/Tracking/Remit Report shows all claim status and tracking information supplied by the
insurance carriers in the system. Users can generate a report that shows all the claims rejected using a
certain code and all information associated with a specific check number. This report can also show you
the method of payment for each sequence, whether it is through an automated clearinghouse, financial
institution, check, or wire transfer. The system also tells you if there was no payment data in the file.
Table F.2

Report Options Available for the Claim Status/Tracking Report

Field

Description

Patient ID

To see claim status and tracking information for specific patients by ID, enter
the patient’s ID or the range of patient IDs in the From and To fields. Otherwise,
leave the default at (ALL) to see information for all patients.

Patient Name

To see claim status and tracking information for specific patients by name,
enter the patient’s name or the range of names in the From and To fields.
Otherwise, leave the default at (ALL) to see information for all patients.

Tracking Date

Select specific dates to include in the report only those responses sent by the
carrier within a certain time period.

Payment Date

For those claims where someone performed a status request, the insurance
company could have returned a payment date in the status response file. If you
would like to see those claims with a specific payment date or paid within a
specific date range, select that range here. Those claims must also meet all
other criteria on this options window to appear in the resulting report.

Plan

To find information about a specific plan, select it from this drop-down.

Billing Provider

To view claim status and tracking information for claims submitted for a
specific provider, select the provider(s) from the list.

Insurance Class or
Insurance Category

Depending on the choice made in the Choose From section of this options
window, you can find status and tracking information about claims for a set of
plans within a specific insurance class or category. Select the class(es) or
category(ies) from this drop-down.
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Report Options Available for the Claim Status/Tracking Report (continued)

Field

Description

Status Code

If you want to limit the report to include only those claims with certain status
codes, select the code(s) from this drop-down list.

Reason Code

To generate a report for those claims with certain reason codes, select the
code(s) from this drop-down list.

MOA Code

To generate a report for those claims with specific MOA remark codes, select
the code(s) from this drop-down list. Medicare Outpatient Adjudication (MOA)
codes are used to convey appeal information and other claim-specific
information that does not involve a financial adjustment.

Check Number

You can also search for all claims paid under a specific check number, whether
paper or electronic. Enter the check number in this field.

Group By

Use these fields to organize the information on your report for easier viewing.

Choose From

These fields control the Insurance Class/Insurance Category drop-down and
the associated Group By field.

Secondary EOB
MicroMD ECM provides practices with the ability to generate an explanation of benefits (EOB) document
for each patient for whom the practice submits a secondary claim. This report uses the data from the
remittance files received (or from payments posted manually) and then prints each patient’s EOB on a
separate piece of paper—eliminating the trips to the copier. You can select Claims > Secondary EOB
Report from the main menu in MicroMD PM if you have purchased the MicroMD ECM module.

Figure F.8 Secondary EOB Report Options
Table F.3

Report Options Available for the Secondary EOB

Field

Description

Patient ID

To generate a secondary EOB for specific patients by ID, enter the patient’s ID or the
range of patient IDs in the From and To fields. Otherwise, leave the default at (ALL) to
see information for all patients and use the other criteria to search.
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Secondary EOB

Report Options Available for the Secondary EOB (continued)

Field

Description

Patient Name

To generate a secondary EOB for specific patients by name, enter the patient’s name
or the range of names in the From and To fields. Otherwise, leave the default at (ALL)
to see information for all patients.

Service Date

To generate a secondary EOB for only those line items where the service date falls
within a certain range, enter that date or date range here.

Payment Date

To include those patients where the claims were paid within a specific date range,
select that range here. Those claims must also meet all other criteria on this options
window to appear in the resulting report.

Procedure

To generate a secondary EOB for claims containing a specific procedure, select the
procedure(s) from this list.

Mod1, Mod2,
Mod3, and Mod4

To generate a secondary EOB for claims containing a procedures using a specific
modifier, select the modifier(s) from this list. The modifiers must appear in the
position indicated.
For example, if you choose modifier 51 from the Mod2 drop-down list and this
modifier appears on a procedure but in the Mod1 field, the system will not return
that claim on the report.

Plan

To generate secondary EOBs for claims through a specific plan, select the plan(s)
from this drop-down. The claims must also meet the other criteria set on the
window.

Provider

To generate secondary EOBs for claims submitted under a specific billing provider,
select the provider(s) from the list.

MOA Code

To generate secondary EOBs for those claims with specific MOA remark codes, select
the code(s) from this drop-down list. Medicare Outpatient Adjudication (MOA) codes
are used to convey appeal information and other claim-specific information that
does not involve a financial adjustment.

Check No

You can also search for all claims paid under a specific check number. Enter the
check number in this field.

○

F.14

You can only search by check number if the check
was posted using AutoPosting or if the check number
was manually entered in the Claim Adjustment
window (page 12.13).
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MicroMD CHC
MicroMD PM has the ability for Community Health Centers (CHC) to handle their unique posting and
reporting needs. The system’s basic UDS reporting allows you to stay certified, eliminating weeks of work
compiling information. The system is also able to serve the needs of Title X agencies like Planned
Parenthood®. MicroMD CHC and the main MicroMD PM application share the same database.

○

MicroMD CHC is an additional module that you activate
on the Additional Modules tab (under Setup > Practice
Preferences). Please contact your local authorized
MicroMD PM reseller for more information.

Once you activate the module, you use MicroMD CHC simply to add CHC-related information to your
patients and providers, to set up MicroMD CHC and to generate your reports. MicroMD PM is the main
application where you add patients, post charges, process claims, etc.

In This Chapter
In this chapter, we cover how to:

 Set up MicroMD CHC (page G.2)
 Add UDS details to provider and patient profiles (page G.15)
 Post charges and split procedures by plan set (page G.22)
 Handle CHC Wraparound Billing (page G.28)
 Generate a variety of reports (page G.33)

Security Options
Supervisors can customize their users’ security access to MicroMD CHC in MicroMD PM, just like any other
area of the program. See page 3.7 for more information on limiting the permissions of groups or users. For
MicroMD CHC, supervisors have the following access rights available to set for their staff from the
Permissions tab of the Users and Groups window (Figure 3.8 on page 3.6):

 Aux > MicroMD CHC > UDS Reports and Patient Profile Report
Placing a check mark next to a privilege allows this user access to the indicated report table(s).
Removing the check mark denies this user access to the indicated report table(s).

 Aux > MicroMD CHC > CHC Setup
The following security permissions are available to provide your staff with some flexibility when
managing your CHC module:

- Aux > MicroMD CHC > CHC Plan Sets
Placing a check mark next to this privilege gives this user permission to the CHC Plan Set
List window in MicroMD CHC (Figure G.2 on page G.4).

- Aux > MicroMD CHC > CHC Practice
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These security options allow you to provide or deny the indicated action for the following
tabs on the CHC Reporting Setup and Preferences window (Figure G.4 on page G.5):

• Sliding Fee Schedule Setup
• Location
• Practice Setup
• Service Categories
- Aux > MicroMD CHC > CHC Procedures
Placing a check mark next to a privilege gives the user permission to the Procedure List
window in MicroMD CHC (Figure G.1 on page G.3). Removing a check mark denies the
indicated privilege.

- Aux > MicroMD CHC > CHC Providers
Placing a check mark next to a privilege allows the user to perform the indicated action in
the CHC Provider List window in MicroMD CHC (page G.15). Removing a check mark denies
the indicated privilege.

 Aux > MicroMD CHC > Refresh Clinical Data
Placing a check mark next to this privilege allows the user to run the Refresh Clinical Data utility
under Aux > MicroMD CHC > Utilities > Refresh Clinical Data. Removing the check mark denies
this user access to the utility.

Establishing MicroMD CHC Settings
MicroMD PM provides community health centers with the ability to create their own sliding fee schedules
based on the information provided by the federal government every year. You can have MicroMD PM
calculate the appropriate write-offs for you automatically and then post those write-offs for you when you
post charges (with a Bill flag of N – Pat. Billing/Pat Resp) to patients that qualify. You can specify special
billing codes for these write-offs, and you can indicate which procedures and plans you want to include in
the CHC-related write-off calculations and which should include nominal service fees. Establish these
settings by creating and linking service categories to plan sets and procedures. A number of other fields in
the MicroMD CHC settings are needed for generating accurate UDS reporting.

Create Write-Off Codes
Before you can set up the sliding fee schedule, you must have at least one write-off code created in your
system with a TOS of PP – Patient so you can tell MicroMD PM which code to use when applying the writeoff. You can create several write-off codes, one for each fee level, if you want. This allows you to perform
precise financial reporting in MicroMD PM. For example, Happy Family Center has five fee levels created (A,
B, C, D, and E). They created a write-off code for each level (78 – W/O LVL A, 79 – W/O LVL B, etc.). Refer to
page 5.20 for instructions on creating write-off codes.

Set Up Procedures in MicroMD CHC
The Procedure List window (Figure G.1) in MicroMD CHC includes fields from the Procedure Detail window
in main MicroMD PM application. You use the procedure list in the CHC module to indicate which
procedures to apply the fee scale, to add any nominal fees per procedure, and to associate service
categories to procedures. Select Aux > MicroMD CHC > Setup > Procedure from the main menu to open
the Procedure List window. See Table G.1 below for more in-depth details on this window.
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Figure G.1 Procedure List Window
Table G.1 Fields on the Procedure List Window

Field

Description

Code, Description,
Standard Charge,
Medicare Charge
and POS

The system populates these fields from the Procedure tab of the Procedure
Detail window in MicroMD PM (page 5.7).

Write Off

By default, all the procedures are checked. If you want MicroMD CHC to ignore
a procedure when calculating write-offs, remove the check mark from this
checkbox.

Nominal Service Fee

To ensure a fee is paid by the patient when a procedure is performed, enter the
minimum amount they should pay for this procedure. The system will charge
the greater value of either the nominal service fee or the balance after sliding
fees are calculated.

Service Category

Use this drop-down to associate any procedure with a service category. If a
nominal service fee is associated with the selected service category, the system
populates it automatically in the Nominal Service Fee field. This drop-down is
populated from the Service Categories tab of the CHC Reporting Setup and
Preferences window (page G.13).



An overnight job rebuilds the database table after
hours, rather than during the business day, to
avoid slowing down your system when you make
changes. If you want the changes you make to take
effect right away, click OK when prompted.



Only procedures linked to a service category will be
counted in UDS reporting.
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Table G.1 Fields on the Procedure List Window (continued)

Field

Description

Overriding Sliding
Level

If you need to apply a sliding fee schedule specific to a procedure that differs
from the overall schedule set at the practice level, place a check mark in this
checkbox and click the Setup icon ( ) to establish the fee levels for the
procedure. The setup is similar to the setup at the practice level. See page G.5
for details on working with the fields on this window.
When the system encounters this procedure posted against the plan set you
have identified in this override, it uses the scale here instead of the settings in
Aux > MicroMD CHC > Setup > Practice.

Include Plan Sets in the Sliding Fee Schedule
MicroMD PM allows practices to specify to which plan sets in their system they want to apply the sliding fee
schedules. To access the CHC Plan Set List window (Figure G.2), select Aux > MicroMD CHC > Setup > Plan
Sets from the main menu. This window takes precedence to any choices made on the CHC Reporting
Setup and Preferences window (page G.2) and displays all plan set names created for patients in your
system. Plan set names are system-wide and not specific to practice.

Figure G.2 CHC Plan Set List Window
Click the New icon ( ) on the Task Pane to create a new plan set or double-click an existing plan set to
open the CHC Plan Set Detail window (Figure G.3). This window is where you can edit the plan set, as well
as select the service categories allowed with this plan.

Figure G.3 CHC Plan Set Detail Window
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Table G.2 Fields on the CHC Plan Set Detail Window

Field

Description

ID

This is a system-generated unique number assigned to this CHC plan set once
the user saves the entry.

Set Name

Enter the name of the plan set in this field. It can be up to eight alphanumeric
characters long.

Compute Writeoff

Place a check mark in this checkbox to indicate that you want sequences posted
to this plan set included in any write-off calculations based on the sliding fee
schedules you set up. The system inserts a check mark for that plan set in the
Write Off column of the CHC Plan Set List window once you save your changes.

Set Type

Indicate if the selected entry is a medical or dental plan set in this drop-down.
This indicator is populated in the CHC Plan Set List window and is used in a
dental interface. Set types marked a Dental are highlighted in yellow on the CHC
Plan Set List window.

Default Set for Type

To make the selected entry the default plan set for all plan sets of that type
throughout MicroMD, place a check mark in the Default Set For Type checkbox.
This populates the Default Plan Set column on the CHC Plan Set List window.

Plan Set Services Posting Information
Code and
Service Category
Description

The system populates these fields from the Service Categories tab of the CHC
Reporting Setup and Preferences window (page G.13).

Post Under This Set

This checkbox includes the procedures associated with the selected Service
Category when splitting sequences automatically (page G.27).

Create Sliding Fee Profiles
The MicroMD CHC module allows you to create a number of sliding fee profiles and specify date ranges for
each profile. You create these profiles on the Sliding Fee Schedule Setup tab of the CHC Reporting Setup
and Preferences window (Figure G.4).

Figure G.4 Sliding Fee Schedule Setup Tab
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Procedure

Details

1. Select Aux > MicroMD CHC > Setup >
Practice from the main menu.

The CHC Reporting Setup and Preferences window
opens.

2. On the Sliding Fee Schedule Setup tab,
click the New icon ( ) on the Task Pane
to create the yearly profile.
3. Enter the beginning date for this profile in
the Effective Date Starting field and the
ending date for this profile in the Ending
field.

MicroMD CHC requires these date fields and uses
them when applying the schedule. The Effective Date
Starting, Ending, and Plan Set fields must be mutually
exclusive between schedules. Schedules can have
overlapping dates only when the choices in the Plan
Set drop-down do not overlap.

4. Enter the Base Annual Poverty Level
figures provided for the year.

The label on this field changes according to your
choice in the Sliding Fee Income Basis drop-down.
If you choose Yearly (which is the default) from the
Sliding Fee Income Basis drop-down, you can enter
the figures for additional family members in the
Additional Family Members Yearly Amount fields.

5. From the Sliding Fee Income Basis dropdown list, select to base the sliding fee
scale on the patients’ yearly, weekly, or
monthly income.
6. Select the Default Level Writeoff Code from
the drop-down.

Only write-off codes with a TOS of PP – Patient appear
in this drop-down list. This default write-off code
appears in the Write-off Code column each time you
create a new fee level. You can change it then if
needed.

7. Leave the Plan Set field to (All) unless you
want to specify a specific schedule for a
specific plan set.

You must set one of the fee schedules to include all
plan sets. This is your default when the system cannot
match the patient to any of the schedules.
When you specify different schedules for specific plan
sets, the system needs to determine which schedule
to use. Therefore, MicroMD PM checks the effective
dates for the schedule and whether the plan set on
the sequence matches a plan set specified on one of
the schedules.
If none of the schedules list that specific plan in the
Plan Set drop-down or the effective dates do not
match, the system moves to a schedule where the
dates match and the Plan Set drop-down is set to (All).
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Procedure (continued)

Details (continued)

8. If you have a minimum amount that you
would like patients to pay if they can, enter
it in the Default Minimum fields.

This is also called a “Nominal Fee.” The system
applies the nominal fee calculations after taking the
appropriate slide write-off. The system takes the
greater of the remaining balance or the nominal fee.
For example, Happy Family Center has the following
sliding fee scales: Slide A at 100%, Slide B at 80% and
Slide C at 60%. There is a charge line with a $55 fee
and a nominal service fee of $14.
Patients with Slide A and B would have a remaining
balance of $14 since the remaining balance would be
$0 for Slide A and $11 for Slide B. Patients with Slide C
would have a remaining balance of $22.
You have two options when setting up this minimum
fee: charge a flat fee or charge a percentage of the
standard fee. Make your selection from the Type dropdown for this plan set.

 Flat Fee: When you select Flat Fee, the system
also displays the Flat Fee field and the Fee Based
On drop-down.

- Flat Fee: In this field, enter the static amount
you want to charge patients.

- Fee Based On: Select whether you want the
system to post the fee per unit in the Units
column of the charge line, per sequence (i.e.,
per visit) or per charge line within the sequence
(regardless of units).

 Percent of Std Fee: When you select Percent of Std
Fee, the system displays the Percentage field. You
can enter the portion of the standard fee for each
procedure that you consider the minimum
amount patients should pay.
9. Click the Save icon ( ) on the Task Pane
to save your changes and access the next
tab.

MicroMD PM User’s Reference Manual Version 16.0

Continue with Create Sliding Fee Levels.

G.7

Appendix G. MicroMD CHC

Establishing MicroMD CHC Settings

Create Sliding Fee Levels
The fields on this tab allow you to set up the percent of poverty income level matrix provided each year by
the Secretary of Health and Human Services. MicroMD PM uses the information to write off the appropriate
dollar amount for your patients’ services. MicroMD PM does the calculations for you based on the amounts
you provide on the Sliding Fee Schedule Setup tab and the percent you enter in the Maximum % Of
Poverty field on the Sliding Fee Schedule Levels tab.

○

Use caution when editing the Sliding Fee Schedule
Levels tab. You must first click the appropriate entry on
the Sliding Fee Schedule Setup tab. The columns on the
Sliding Fee Schedule Levels tab pertain only to the
selected schedule.

Figure G.5 Sliding Fee Schedule Levels Tab

Procedure

Details

1. Highlight the profile on the Sliding Fee
Schedule Setup tab and click the Sliding
Fee Schedule Levels tab.
2. Click the New icon (
create a fee level.

) on the Task Pane to

3. Complete all the necessary fields based on
the federal poverty levels.

Table G.3 explains the fields at the bottom of the
window in detail.

○

You must calculate and enter all
additional family member amounts
PER SLIDING FEE LEVEL.

4. Repeat step 2 and step 3 for each fee level
you want to create.
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Procedure (continued)

Details (continued)

5. Click Save icon ( ) on the Task Pane to save
changes to this profile and exit the window.
Table G.3 Fields on the Sliding Fee Schedule Levels Tab

Field

Description

Level Indicator

Enter the Level Indicator you want to use throughout the program. This
indicator can be any alphanumeric characters you want (up to two).

Base Level Amount

This field displays the starting point in the income range for the fee level (e.g.,
In the range $10,001 to $12,000, the figure displayed in this field would be
$10,001 since it is the bottom of the range.) MicroMD PM uses the Maximum
% Of Poverty to calculate the top figure in the fee level. The Base Level
Amount for the each fee level is the top figure in the previous range plus one.

Maximum % Of Poverty

Enter the Maximum % Of Poverty to calculate the top amount of the fee level.

Discount or Fee

In the Discount or Fee section, you tell MicroMD how much you want to writeoff when a patient is at this fee level and what code to use for this fee level.
You have two options in the Type drop-down:

 Discount: When you select Discount from the drop-down, the system
displays the Discount % field. Enter the percent of the total services on
the sequence that you want to write off for this fee level.

 Flat Fee: When you select Flat Fee from the drop-down, the system
displays the Fee and Fee Basis fields.

- Fee: In this field, enter the static amount you want to charge patients.
- Fee Basis: Select whether you want the system to post the fee per unit
in the Units column of the charge line, per sequence (i.e., Per Visit) or
per charge line within the sequence regardless of units (i.e., Per Line).
Select the appropriate Writeoff Code to use for this level from the drop down
list. (By default, this is the write-off code you selected on the Sliding Fee
Schedule Setup tab.) You can have a different write-off code for each level if
needed.
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Table G.3 Fields on the Sliding Fee Schedule Levels Tab (continued)

Field

Description

Minimum

This is the minimum amount the practice wants a patient at this fee level to
pay for the visit or services if they are able (sometimes called a “nominal fee”).
The defaults come from the choices made on the Sliding Fee Schedule
Setup tab.
You have two options when setting up this minimum fee: charge a flat fee or
charge a percentage of the standard fee. Make your selection from the Type
drop-down for this plan set.

 Flat Fee: When you select Flat Fee, the system also displays the Fee field
and the Fee Basis drop-down.

- Fee: In this field, enter the static amount you want to charge patients.
- Fee Basis: Select whether you want the system to post the fee per unit
in the Units column of the charge line; per charge line within the
sequence regardless of units (i.e., Per Line); or per sequence (i.e., Per
Visit).

 % of Std Fee: When you select % of Std Fee, the system displays the
Discount % field. You can enter the portion of the standard fee for each
procedure that you consider the minimum amount patients should pay
at this fee level.
When the user posts charges for a patient, MicroMD PM writes off the
appropriate amount for the fee except for the Minimum Amount. This
amount remains the patient’s responsibility. The system takes the greater of
the remaining balance or the nominal fee.

Customize Information Tables
You have the ability to customize the available options in the drop-down lists for the Patient Detail
window on the Detail tab and on the Patient Profile Detail tab. This is especially useful for those who
submit electronic files to a third party that requires the information to appear a certain way. Please refer to
page 2.1 for more information about the Master Table Setup.

Enter Clinic Numbers
The MicroMD CHC module also allows the family planning centers to enter the clinic number of each
location.

Procedure

Details

1. Select Aux > MicroMD CHC > Setup >
Practice from the main menu.

The CHC Reporting Setup and Preferences window
opens.

2. Click the Location tab.
3. Click the New icon (
add a location.

) on the Task Pane to

4. Select the clinic from the Location dropdown list.
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Procedure (continued)

Details (continued)

5. Enter the appropriate information in the
Clinic Number field.
6. Click the Save icon (
and exit the window.

) on the Task Pane

Set up Specifics for Your Practice
MicroMD CHC allows you to enter some preferences for the way MicroMD PM performs some of the actions
related to your practice. Click the Practice Setup tab on the CHC Reporting Setup and Preferences
window.

Figure G.6 Practice Setup Tab
Table G.4 Fields on the Practice Setup Tab

Field

Description

Round Fee
Adjustment

Place a check mark in this checkbox if you want MicroMD PM to round off the
write-off amount.

Precision

This field is enabled when you place a check mark in the Round Fee Adjustment
checkbox. It allows you to specify how many decimal places to round off the
write-off amount. You must be sure to tab off or click out of the Precision field to
make sure that the system knows you have made a change before you save.
For example:
Enter 0 to round off to the nearest dollar:

 $145.45 is rounded to $145.00
 $145.55 is rounded to $146.00
Enter 1 to round off to the nearest dime:

 $145.45 is rounded to $145.50
The amount rounded off appears at the bottom of the Charges window for the
patient as Unapplied in red next to the balance due.
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Table G.4 Fields on the Practice Setup Tab (continued)

Field

Description

No Ins. Adjustment

From this drop-down list, choose how you want MicroMD PM to handle those
sequences without insurance information. You can choose:

 A – Apply Adjustment where the system applies the write-off automatically
based on the fee schedule with (All) specified in the Plan Sets field.

 D – Don’t Apply Adjustment where MicroMD PM does not apply the sliding
fee schedule to the sequences with no insurance information.

 P – Prompt for Adjustment where MicroMD PM displays a message when the
user posts a sequence with no insurance information. This provides the
user the choice to apply the sliding fee scale or not.
Apply Adjustment
if Income is not
reported

Place a check mark in this checkbox if you want MicroMD PM to post the writeoff even when the Family Income field for the patient is blank.

EHR In Use

Place a check mark in this checkbox if you have MicroMD EMR or are using
another Electronic Health Records system.

Bad Debt
Writeoff Code

In this drop-down, enter the write-off code you will be using for CHC write-offs.
MicroMD PM populates the health clinic’s write-off amounts according to the
code entered in this field.

Split Procedures
by Plan Set

Place a check mark in this checkbox if the practice intends to split any
procedure codes among separate plan sets when posting charges. For more
information on splitting procedures by plan sets, see page G.27.

Qualification Notice,
Frequency and
Qualification Alert

You can set up MicroMD PM to alert staff members at regular intervals to verify
the patient’s qualification for UDS reporting. You can also add a document to
the alert if needed. See page 2.37 for details on creating alerts.
To use the qualification alerts, place a check mark in the Qualification Notice
checkbox and set the alert’s interval in the Frequency field. The Qualification
Alert drop-down displays all of the current HIPAA Categories created for the
practice (under Setup > Practice Preferences). You can select the alert you
want to use.



G.12

The system considers patients qualified who have a
check mark in the Patient is Qualified checkbox on
the Patient Profile Detail tab (Figure G.10 on page
G.16).
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Table G.4 Fields on the Practice Setup Tab (continued)

Field

Description

Allow Slide Discount
if not Qualified

You can allow your staff members to identify those patients who should still
receive the sliding fee schedules even though they have not been qualified
(there is no check mark in the Patient is Qualified checkbox in the patient’s
account). Place a check mark in the Allow Slide Discount if not Qualified
checkbox to enable the Apply Slide Option checkbox on the Patient Profile
Detail tab (on the Patient Detail window).
To apply slide rates to the patients in this practice even if their information has
not been qualified within the time frame in the Frequency field, place a check
mark in this checkbox.

Create Service Categories
To ensure a service is counted in UDS reporting, link the procedure code to a service category in the
MicroMD CHC module. You link service categories to procedures on the Procedure List window (Figure G.1
on page G.3). For more information on posting service categories under a plan set and splitting procedures
by plan sets, refer to page G.27.



When you make changes to this tab, the system prompts
you to update the database. You can choose to update
the database now or you can allow the system to do so
automatically overnight.

Figure G.7 Service Categories Tab

Procedure

Details

1. Click the Service Categories tab on the CHC
Reporting Setup and Preferences window.
2. Click the New icon ( ) on the Task Pane to
add a service category.
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Procedure (continued)

Details (continued)

3. Enter a code for the service category in the
Code column.

This code can be any alphanumeric characters you
want (up to three).

4. Enter a description in the Description column.
5. Place a check mark in the Encounter checkbox
if the system should report the procedures
associated with this service category as clinic
encounter procedures in UDS reports.
6. To allow write-offs for this service category,
place a check mark in the Write Off column.
7. To ensure a fee is paid by the patient when a
service category is used, enter the minimum
amount they should pay in the Nominal
Service Fee column.

The system will charge the patient the greater
value of either the nominal service fee or the
balance after the system calculates the sliding fees.

8. If you want to create a sliding fee schedule
specific to the codes within a service category,
place a check mark in the Overriding Slide
Level checkbox.

See Table G.1 on page G.3 for details on this
checkbox.

9. Tab out of all fields and click the Save icon
( ) on the Task Pane.

Set up Qualification Alerts
MicroMD CHC gives you the option to check patient qualification information based on your needs and to
create alerts that remind staff to verify that information. You can set this up on the Practice Setup tab of
the CHC Reporting Setup and Preferences window (Figure G.6 on page G.11).
To use a qualification alert, you must first create an alert to display when patient qualification information
needs to be checked. You create that alert on the HIPAA Categories tab under Setup > Practice
Preferences from the main menu. Refer to page 2.37 for more information on creating alert windows.
Once you create your alert, you can then enable the qualification notice in the MicroMD CHC module:

Procedure

Details

1. Click the Practice Setup tab on the CHC
Reporting Setup and Preferences window.
2. Place a check mark in the Qualification Notice
checkbox.

This enables the Frequency and Qualification Alert
fields.

3. In the Frequency field, select how often you
want patient information verified.

This determines when the HIPAA alert you create
pops up for your staff members.

4. Select the desired alert from the Qualification
Alert drop-down list.

This is the alert you created on the HIPAA
Categories tab.

5. Click the Save icon (
exit the window.
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Identify Required UDS Fields on the Patient’s Account
To ensure your practice collects all the needed patient data for proper UDS reporting, you can make
certain patient information fields in the system required. The Required Pat. Profile Fields tab on the
CHC Reporting Setup and Preferences window (under Aux > MicroMD CHC > Setup > Practice) allows you
to indicate which fields are required when a user is adding a new a patient’s UDS information or updating
current information for an existing patient.

Figure G.8 Required Pat. Profile Fields Tab
If staff members attempt to exit from the Patient Detail window without entering the required UDS fields,
the system prevents the user from saving the patient’s profile until they enter the information.
Simply place a check mark next to the field(s) that your users must complete before they can save the
patient’s account. The checkboxes correspond to fields on the Patient Profile Detail tab (Figure G.10 on
page G.16).

Adding Details to Providers
For reporting purposes, MicroMD CHC needs additional information to track providers using the system.
Providers must first be added to the main MicroMD PM application. The additional UDS reporting
information then needs to be added in MicroMD CHC.
To access provider information in the CHC module, select Aux > MicroMD CHC > Setup > Provider from
the main menu. To add provider information from the CHC Provider List window, double-click the
provider’s name in the list. The Provider Detail window opens (Figure G.9).

Figure G.9 Provider Detail Window
The system uses the additional reporting fields displayed in the green area of the window to populate
fields of the UDS Table 5 report. Please refer to the MicroMD PM UDS Reporting Guide for more information
on this report.

 In the Full Time Equivalency field, insert the provider’s numeric full time status. For example, a
full-time provider is defined as 1.0.
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 Select the provider’s primary service category in the Major Service Category drop-down. Edit
the contents of this field to meet your needs for reporting by using the Master Table Setup
(page 2.1).

 In the Encounter Type drop-down, select the primary form of encounter the provider will be
completing.
For more information on adding details to a provider’s profile, refer to page 4.1.

Adding Details to Patients
Creating patient accounts for the CHC Module is the same as described in Chapter 8 with the exception
that, when you save the new patient’s account, the system automatically displays the Patient Profile
Detail tab so you can enter fields necessary for proper UDS reporting (Figure G.10). Simply complete the
fields on this window and click Save. Table G.5 explains these fields in detail.

Figure G.10 Patient Profile Detail Tab
Table G.5 Fields on the Patient Profile Detail Tab

Field

Description

Social
Family Size and
Family Income

Enter the number of family members, including the patient, and the total
yearly, weekly and monthly family income from all sources. Once you enter the
Family Size and Family Income, the system automatically calculates and
displays (in red) the Level Indicator and the % Of Fee Adjusted for that level.
The Level Indicator and % Of Fee Adjusted columns are on the Sliding Fee
Schedule Levels tab on the CHC Reporting and Setup Preferences window
(under Aux > MicroMD CHC > Setup > Practice). See page G.8 for more details.

Third Party Insurance

G.16

Select the patient’s primary source of insurance for this claim, whether public
or private. This is a required field for every patient.
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Table G.5 Fields on the Patient Profile Detail Tab (continued)

Field

Description

Children Living(born
to you)

Enter the number of children born to the patient that are still alive.

Limited English
Proficiency

Place a check mark in this checkbox if the patient has difficulty speaking
English.

Migrant Status

Select the patient’s migrant status from the choices in the drop-down.

Homeless Status

Select the patient’s homeless status from choices in the drop-down.

Veteran

Place a check mark in this checkbox if the patient is a military veteran.

Public Housing Grant

Place a check mark in this checkbox if the patient receives housing through a
public grant.

School Based
Health Center

Place a check mark in this checkbox if the patient receives health care at a
school-based health center.

Primary Medical
Plan Set

Select the primary medical plan set from the drop-down.

Clinical
The information in this section cannot be edited if you have MicroMD EMR. The information displayed
pulls from the EMR software and is for informational purposes only. For those with only MicroMD PM,
you can edit these fields if necessary.
Diabetic User

MicroMD displays a check mark in this checkbox if the patient has had a
diabetic diagnosis in the EMR.

HbA1c Level

From the drop-down, select the range of the patient’s last measure of blood
glucose levels.

HbA1c Measured

Enter the date of the patient’s last HbA1c test.

Hypertension User

Place a check mark in this checkbox if the patient is being treated for
hypertension.

Adequate Blood
Pressure

Select the range of the patient’s last blood pressure test.

Blood Pressure
Measured

Enter the date of the patient’s last blood pressure test.
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Table G.5 Fields on the Patient Profile Detail Tab (continued)

Field

Description

Clinical Quality
Measure Data button

For CHC practices with both MicroMD PM and MicroMD EMR, the system
automatically imports clinical data from the EMR into the PM to complete the
UDS Table 6B report. For practices with only MicroMD PM, you can manually
complete this data.
Enter the year for which you want to view the patient’s information and click
the View button. When there is a check mark in the Y/N column, the patient
meets the requirements of the condition. Only those conditions that apply to
this patient appear in the list.



When you click the row, MicroMD PM displays details
about the condition and the line in Table 6B to which
the condition pertains.

Pregnancy Indicator
Prenatal User

Place a check mark in this checkbox to display the prenatal options for the
patient. See page G.19 for more details about the patient’s pregnancy history.

Qualified
Patient is Qualified

Place a check mark in this checkbox to qualify the patient’s information
automatically. This option is available if there is a check mark in the
Qualification Notice checkbox on the Practice Setup tab of the CHC Reporting
Setup and Preferences window.

Apply Slide Option

To apply the slide discount to this patient without qualification, place a check
mark this checkbox. This option is available if there is a check mark in the
Qualification Notice checkbox on the Practice Setup tab of the CHC Reporting
Setup and Preferences window.

Last Qualified

The system populates this field with the date the patient’s information was last
qualified. This option is available if there is a check mark in the Qualification
Notice checkbox on the Practice Setup tab of the CHC Reporting Setup and
Preferences window.
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Adding Pregnancy Information
This area of the CHC module is important for comprehensive UDS reporting. To add pregnancy
information to the patient’s chart (or to view information added from the EMR), click the Patient Profile
Detail tab (Figure G.10 on page G.16).



When you add pregnancy information to the patient’s
account, the system automatically adds the information
to the patient’s chart in MicroMD EMR.

Pregnancy History Section
All of the fields displayed in the Pregnancy History section pull from the pregnancy entry selected in the
drop-down at the top of the section (Figure G.11).

Figure G.11 Patient Profile Detail Tab - Pregnancy History
The description in the drop-down tells you:

 The number of the pregnancy (e.g., “No.1”, “No. 3”)
 The type of pregnancy (e.g., “Full-Term”, “Pre-Term”)
 The patient’s delivery date



Depending on the type of pregnancy, the date in the
drop-down could be from the End Date field (which
replaces the Delivery Date field for terminated or stillborn pregnancies).

Adding a Pregnancy Record
When you want to add a pregnancy record in MicroMD PM, make sure there is a check mark in the Prenatal
User checkbox and then click the Add Pregnancy icon ( ). This opens the Pregnancy Detail window
(Figure G.12). Complete all the necessary fields and click Accept. Table G.6 explains the fields on this
window in detail.
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○

Adding Pregnancy Information

MicroMD PM and EMR share the patient’s pregnancy
information, and any data entered in the PM appear in
the same fields in the EMR.

Figure G.12 Pregnancy Detail Window

○

To delete a pregnancy from the Patient Profile Detail
tab, select the proper pregnancy entry in the drop-down,
click the Edit icon ( ) and click the Delete button on the
Pregnancy Detail window.
If the pregnancy entry was created in the EMR, you can
only delete the entry in the EMR.

Table G.6 Fields on the Pregnancy Detail Window

Field

Description

Pregnancy
Pregnancy No

G.20

This number identifies the pregnancy for the patient. For example, if this
pregnancy entry represents the patient’s third pregnancy (regardless if
this is a multiple birth), you would enter 3 in this field.
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Table G.6 Fields on the Pregnancy Detail Window (continued)

Field

Description

Delivery Date or
End of Pregnancy

Enter the date you expect the patient to deliver or the date the
pregnancy terminated. The label on this field changes depending on
your choice in the Delivery Method drop-down. This field matches the
Date fields in MicroMD EMR on the Edit Pregnancy History window.

First Prenatal Visit

Enter the patient’s first visit with your practice related to the pregnancy
presented by this pregnancy record.

Due Date

Enter the date you expect the patient to deliver.

Description

The Description field allows you to identify the type of pregnancy
represented by this pregnancy record.

Gestational age

Select the gestational age of the fetus when the pregnancy ended.

Gestation at Delivery

Enter the length of the pregnancy represented by this pregnancy record
in weeks and days.

Preterm Labor

Choose whether the patient’s pregnancy ended in preterm labor.

Delivery
Type of Delivery

Select the type of delivery method used with the pregnancy represented
by this pregnancy record. This field matches the Type of Delivery field in
MicroMD EMR.

Presentation

Enter the infant’s presentation at the time of the birth.

Anesthesia

Select the type of anesthesia the patient had (if any) during their labor
and delivery. Typically, providers enter this information in the EMR.

Place of Delivery

Enter the practice location where the patient delivered.

Labor Length

Enter how long the patient was in labor for this pregnancy. Typically, the
providers enter this information in the EMR.

Time of Day

Enter the time of day in which this patient delivered the infant or that the
pregnancy ended.

Feeding by

Select the method the mother uses for feeding the infant(s) represented
in this pregnancy history entry. When you select Breast or Both from the
drop-down, the system enables the Breastfeeding Duration field so you
can enter the data needed for the Antepartum Form.

Breastfeeding Duration

Enter the patient’s breastfeeding duration in number of weeks. The
system enables this field when you select Breast or Both from the
Feeding by drop-down.

Lactation Consult Needed

Choose whether the patient needed consultation for lactation or
breastfeeding. This information appears on the Antepartum Form.

Fetuses
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Table G.6 Fields on the Pregnancy Detail Window (continued)

Field

Description

Add button

Click the Add button to add the fetus information for this pregnancy.
Each fetus is a separate entry in this section and reports individually in
the Table 7 report. The infant’s race, ethnicity, and birth weight are
important for the Table 7 report. The same information appears in the
EMR fetus entries.

CHC-Related Fields
Began Prenatal Care in
Trimester

Place a check mark next to the trimester in which the patient first visited
your practice related to the pregnancy represented by this pregnancy
record.

Prenatal Care Began with a
Different Provider

If the patient was referred to your practice for their prenatal care for the
pregnancy represented by this pregnancy record, place a check mark in
this checkbox.

Patient is Pregnant and HIV
Positive

If the patient was HIV positive during the pregnancy represented by this
pregnancy record, place a check mark in this checkbox.

Patient Enrolled in WIC

If the patient was enrolled in the Women, Infants and Children program
(WIC) during the pregnancy represented by this pregnancy record, place
a check mark in this checkbox.

Comments

Enter any additional information you want to record about the
pregnancy represented by this pregnancy record. The text entered here
also appears in the same field in the EMR.

Posting Charges with MicroMD CHC
Once you have the MicroMD CHC module set up, you simply post charges as you do in the main MicroMD
PM application. The system calculates the balances just as it does in MicroMD PM—but it also applies the
write-offs according to the slide levels associated with plan sets and procedures in MicroMD CHC. Please
refer to Chapter 11 for more in-depth details about posting charges.

CHC-Related Details on Patient Sequences Window
When the CHC module is in use, the Patient Sequences window (Figure G.13) includes additional
information—showing you which slide was used for each sequence, as well as the patient’s current slide
level. If a sequence is patient responsible, a description of the slide used appears in the Responsibility
column. An indicator of the patient’s default slide level appears in red text at the top right corner of the
window. See page G.8 for more information on setting slide levels.
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Figure G.13 CHC Patient Sequence Window

CHC Slide Calculation Window
Each practice can display the CHC Slide Calculation window (Figure G.14), which shows the sliding fee
schedule that will be applied to a patient’s charges when the user saves their posting data.
The slide calculation window is an excellent tool for troubleshooting the discounts provided for your
patients. You can turn it on, enter charges, and review the fee scale applied to the patient’s charges
before saving the sequence.

CHC Slide Calculation Window
As the biller continues to enter charges on the sequence, the system updates the information on the
window. If there are any changes to make to the calculations, the biller can edit the sequence as
needed before saving the charges. Table G.7 explains the fields on the window in more detail.

Figure G.14 CHC Slide Calculation Window
The Line Item Adjustment Details section displays how MicroMD PM will post the slide schedule’s
write-off to the patient's account. The amounts in the Discount column automatically change to reflect
the total at the bottom and are the same amounts you can see when you double-click the write-off on
the saved sequence (Figure G.15). In our example in Figure G.14, the patient’s total 75% discount was
less than the minimum flat fee of $35. That $35 was then broken up between the three line items on
the patient's sequence: $2.40, $18.80, and $18.80 so MicroMD has a dollar value to post for each line.
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Figure G.15 Write-off Details for a Slide Schedule

○

If you want to display the CHC Slide Calculation window,
be sure there is a check mark in the Show Slide
Calculation checkbox on the Billing Preferences tab
(under Setup > Practice Preferences).

○

If your practice uses procedure-specific sliding fee scales,
the system also displays additional information for each
line item when you click the arrow icon ( ). See
page G.25 for more details on line-level details.

Table G.7 Fields on the CHC Slide Calculation Window

Field

Description

Level Indicator

This is the alphanumeric identifier for the sliding fee schedule applied to the
patient’s sequence.

Discount or Fee
Type

The Type drop-down indicates the what kind of write-off this slide level
applied at the sequence level.

Discount %

The fields displayed here depend on the Type associated with the slide level.

or
Fee and Fee Basis

 If the Type is Discount, the Discount % displays the percentage applied to
the patient’s total charges before comparing the amount to any
minimums set for the slide level. For example, if Slide B writes off 75% of
the patient’s charges, the Discount % field would show 75 and once the
discount is taken, the system compares the amount to any minimums
identified for the slide level to determine how much to charge the patient.

 If the Type is Flat Fee, the Fee and Fee Basis fields display the amount
charged for each line or charged for each unit on each line for this slide
level (e.g., if Slide B charges a standard charge of $15.00 for each line item
on the sequence, the Fee field would show 15.00 and the Fee Basis field
would show Per Line.

Minimum Amount
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Table G.7 Fields on the CHC Slide Calculation Window (continued)

Field

Description

Type

The Type drop-down indicates the kind of minimum amount this slide level
applied at the sequence level.

Discount %

The fields displayed here depend on the Type associated with the minimum
amount for the slide level.

or

 If the Type is Flat Fee, the Fee and Fee Basis fields display the amount

Fee and Fee Basis

charged for each unit, each line, or per visit for this slide level.

 If the Type is % of Std Fee, the Discount % field displays the portion of the
procedure’s standard fee considered the minimum the patient should
pay for each procedure at this slide level.

Totals Section
Total Entered Charges

The Total Entered Charges field displays the base fee amounts posted for the
line items on the patient’s sequence before any discounts were applied.

Total Adjusted Charges

The Total Adjusted Charges field displays the total amount after all discounts
were applied, both at the sequence level and at the procedure level.
Total Adjusted Charges = Total Entered Charges – Total Slide Adjustment

Total Patient Portion

The Total Patient Portion field displays the total patient-responsible amount
that will be left on the sequence when you save and the system posts all the
associated write-offs.

Total Slide Adjustment

The Total Slide Adjustment field is the total amount that will be written off for
the current charges posted on the patient’s sequence when you save.

Line-Item Sliding Fee Schedule Overrides
For those practices that have sliding fee schedule overrides associated with different procedures, the
system also displays the override icon ( ) next to those procedures in the Line Item Adjustment
Details section of the CHC Slide Calculation window. When you click the icon, the Override Bracket
displays. These fields are read-only and meant for informational purposes only.

Figure G.16 Line-Item Sliding Fee Schedule Overrides
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The override information was set up for the individual procedure in the CHC Module setup (under Aux >
MicroMD CHC > Setup > Procedure) and informs you of what MicroMD PM uses to determine the charge
for the associated line item. Table G.8 explains the read-only fields in this section.
Table G.8 Fields in the Override Bracket Section of the CHC Slide Calculation Window

Field

Description

Level Indicator

This is the alphanumeric identifier for the overriding sliding fee schedule
applied to the selected procedure.

Discount or Fee
Type

The Type drop-down indicates the what kind of write-off this slide level
applied for the selected procedure.

Discount %

The fields displayed here depend on the Type associated with the procedurelevel slide.

or
Fee and Fee Basis

 If the Type is Discount, the Discount % displays the percentage applied to
the patient’s procedure before comparing the amount to any minimums
set for the procedure-level slide. For example, if Slide CB writes off 75% of
the procedure, the Discount % field would show 75 and once the discount
is taken, the system compares the amount to any minimums identified for
the procedure-level slide to determine how much to charge the patient.

 If the Type is Flat Fee, the Fee and Fee Basis fields display the amount
charged for the procedure itself or the amount charged for each unit on
the procedure for this procedure-level slide. For example, if Slide CB
charges a minimum flat fee of $15.00 for the procedure, the Fee field on
the procedure would show 15.00 and the Fee Basis field would show Per
Line. This would be the fee always charged for the procedure.

Minimum Amount
Type

The Type drop-down indicates the kind of minimum amount this override
slide level applied at the procedure level.

Discount %

The fields displayed here depend on the Type associated with the minimum
amount for the procedure-level slide.

or
Fee and Fee Basis

 If the Type is Flat Fee, the Fee and Fee Basis fields display the minimum
dollar amount charged for each unit, each line, or per visit for this
procedure.

 If the Type is % of Std Fee, the Discount % field displays the portion of the
procedure’s standard fee considered the minimum the patient should pay
for this procedure.
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Splitting Procedures in MicroMD CHC
MicroMD CHC provides you the option to bill for a number of different services at the same time by linking
procedures and service categories to plan sets. For example, a practice providing dental, X-ray and
laboratory services to a patient can post procedures for all of those services together in one sequence.

○

For the procedures to be split by plans, the appropriate
plan sets must be included on the patient’s Plan Sets tab
on their Patient Detail window. See page 8.19 for more
information on the Plan Sets tab.

Once you save the sequence, the system automatically splits the procedures into separate sequences
according to plan set. Refer to Chapter 11 for more details about posting charges in MicroMD PM.
To set up this process:

Procedure

Details

1. Select Aux > MicroMD CHC > Setup > Practice
from the main menu.

The CHC Reporting Setup and Preferences
window opens.

2. Click the Practice Setup tab.

See Figure G.6 on page G.11.

3. Place a check mark in the Split Procedures
by Plan Set checkbox.
4. Click the Service Categories tab and verify
the service categories you need exist.

For example, you may need to create service
categories for DENTAL, X-RAY and LABS.
See page G.13 for more information on creating
service categories.

5. Save any changes.
6. Select Aux > MicroMD CHC > Setup >
Procedure from the main menu.

The Procedure List window opens (Figure G.1 on
page G.3).

7. From the Service Category drop-down,
associate the correct category with each of the
procedures you will use with the MicroMD CHC
module.
8. Save your changes.
9. Select Aux > MicroMD CHC > Setup > Plan
Sets from the main menu.

The CHC Plan Set List window opens (Figure G.2 on
page G.4).

10. Double-click on the plan set under which you
want certain service categories to post.

The CHC Plan Set Detail window opens (Figure G.3
on page G.4).

11. On the right side, place a check mark next to
all appropriate categories.
12. Save your changes.
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MicroMD CHC Wraparound
MicroMD PM provides CHC practices the ability to create Medicaid claims using the T1015 HCPCS
encounter code and modifiers. The system can automatically process your posting activity and translate it
into the appropriate layout on the claim form. When you need to submit different rates for different
locations and print claims with and without the T1015 code and modifier, MicroMD PM has the flexibility to
meet your needs.
In order to process these claims successfully, you need to tell MicroMD PM when to use the T1015 code, to
which plans you need to submit claims with these codes, and which fee to print for which modifier. There
are two ways to accomplish this, and we will discuss both. Basically:

 The first option (page G.28) allows you to post payments for the T1015 code using the green
and blue payment calculation windows (line-item posting). This also allows you to include this
procedure in your financial reporting. This option does, however, inflate your AR for a time until
the payments are posted in the program.

 The second option (page G.30) does not inflate your AR, but you must post payments at the
encounter level, losing the ability to generate financial reports including the T1015 code.
We will use Happy Family Center as an example for the first option and Summervale Medical Center as our
example for the second option.

What You Need to Set up – First Option
Remember: This option allows you to post payments for the T1015 code using the green and blue payment
calculation windows (line-item posting). This also allows you to include this procedure in your financial
reporting. This option does, however, inflate your AR for a time until the payments are posted in the
program.
If you decide to use the first option for CHC wraparound billing, you need to make sure you have
established the following:

 Create a Charge Class for the Practice
If you do not already have a Charge Class created for the CHC practice in your system, create
one now and then assign it to that practice on the Practice Detail window. See page 2.13 for
more instructions on creating Charge Classes.
Example: Happy Family Center created a charge class called HAPPY FAMILY on the Charge
Classes tab (under Setup > System Classes/Categories) and selected HAPPY FAMILY from the
Charge Class drop-down on their Practice Detail window (under Maint > Practice).



This applies to the first option only. If you choose the
Second Option for CHC Medicaid wraparound, you will
NOT select the Charge Class on the Practice Detail
window. Refer to page G.30 for details on setting up the
Second Option.

 Create Modifiers for the Practice
Modifiers allow you to specify the fee amount based on charge class and type of encounter.
Create the encounter modifiers you need to associate with the T1015 code when you create
those procedures later on. Select Setup > Practice Preferences. Add the modifiers to the
Modifiers tab.
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Example: Happy Family Center created two modifiers: U1 – Medical Encounter and U2 –
Dental Encounter.

 Create FQHC Form Type for the Practice
Under Setup > Miscellaneous Preferences > Form Type tab, create a new Form Type
(page 2.3) that you will assign to the appropriate Medicaid plan for which you need to print
the T1015 code and modifiers. On the Form Options tab, be sure you do the following:

- From the Type drop-down, select FQHC MEDICAID.
- Select the appropriate ID in the Box 33a drop-down.
- You must select (None) from the Box 33b drop-down.
- Select the Charge Class you created earlier from the FQHC/RHC Fee Charge Class
drop-down.
Example: Happy Family Center created a Form Type where they entered F in the Type column
and called the Form Type CHC Medicaid (the Description column). They made sure they made
the appropriate selections on the Form Options tab and saved the Form Type.

 Create the T1015 Procedure Codes
Create a procedure code T1015 and leave the Standard Charge field at $0.00. When you create
the code, use a location indicator as a suffix to T1015 if needed for multiple locations. MicroMD
PM removes the location suffix when printing claims; the system only prints T1015. These are for
your use to establish different rates for the modifiers for different locations.
You must also place a check mark in the Patient Resp. checkbox on the Procedure Detail
window for the T1015 code(s) with this wraparound option. On insurance claims, MicroMD PM
does not print those procedures where the Bill flag is N – Pat. Billing/Pat. Resp.
Example: Happy Family Center created two T1015 procedure codes: T1015Y for their
Youngstown location (with CHC – YOUNGSTOWN as the procedure’s description) and T1015W
for their Warren location (with CHC – WARREN as the procedure’s description). They also made
sure there was a check mark in the Patient Resp. checkbox.

 Add Fees to the Procedures Based on Modifiers
The Charges tab for the procedure is where you tell MicroMD PM what fee to use based on the
modifier. Insert a new row and select the Charge Class you created earlier. Select one of the
modifiers you created earlier and enter the appropriate fee. Repeat this for any other modifiers
you created and need to use. MicroMD PM looks at this tab during charge posting, displaying the
fee in the Charges window and printing when needed.
Example: For their T1015Y procedure code, Happy Family Center created two entries on the
Charges tab.

- On the first entry, they selected the HAPPY FAMILY Charge Class they created, selected the
first modifier (U1 – Medical Encounter) and then entered a fee of $115.97.

- Then they added a new line, selected the HAPPY FAMILY Charge Class, selected the second
modifier (U2 – Dental Encounter), and then entered a fee of $97.83.
They did the same for the T1015W procedure code they created, entering the appropriate fees
for the appropriate modifier for that location.

 Assign Form Type to Medicaid Plan
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On the Plan Detail window for your FQHC Medicaid plan (not the Medicaid HMO), be sure to
select the Form Type you created earlier from the Form Type drop-down. (See Chapter 6 for
more details about adding plans to the system.)
Example: Happy Family Center selected F – CHC Medicaid from ABC State Medicaid’s Form
Type drop-down list. They need to use T1015 codes for the wraparound claim and those claims
where ABC State Medicaid is the only carrier for the patient.

 Assign Insurance Type to Medicaid HMO Plan(s)
If you have any Medicaid HMO plans, be sure that you have MH – Medicaid HMO selected from
the Insurance Type drop-down list on the IDs tab. This helps MicroMD PM print the HMO plan’s
name in Box 17 of the claim form.
Example: For all of their Medicaid HMO plans, Happy Family Center verified that the Insurance
Type drop-downs were set to MH.
Once you have verified or established these items, you can begin posting charges, submitting claims and
posting payments. Proceed to Posting Charges and Processing Claims on page G.31.

What You Need to Set up – Second Option
If you decide to use the second option for CHC wraparound billing, you need to make sure you have
established the following: (We have used a different practice in our example.)

 Create the encounter modifiers you need to associate with the T1015 code when you create
those procedures. Select Setup > Practice Preferences. Add the modifiers to the Modifiers tab.
Summervale Medical Center created two modifiers: U1 – Medical Encounter and U2 – Dental
Encounter.

 If you do not already have a Charge Class created for the CHC practice in your system, create
one now. This will tell MicroMD PM which fee to use for the encounter modifiers you select when
posting. See page 2.13 for more instructions on creating Charge Classes.
Happy Family Center created a charge class called HAPPY FAMILY on the Charge Classes tab
(under Setup > System Classes/Categories) and assigned it to their practice.
Summervale Medical Center created a Charge Class called CHC ENCOUNTERS.

 Create a new Form Type (page 2.3) that you will assign to the appropriate Medicaid plan for
which you need to print the T1015 code and modifiers. On the Form Options tab, be sure you
do the following:

- From the Type drop-down list, select FQHC MEDICAID.
- Select the appropriate ID in the Box 33a drop-down list.
- You must select (None) from the Box 33b drop-down list.
- Select the Charge Class you created earlier from the FQHC/RHC Fee Charge Class
drop-down list.
Summervale Medical Center created a Form Type where they entered F in the Type column and
called the Form Type CHC Medicaid. Once they finished the first three items, they selected their
CHC ENCOUNTERS Charge Class from the FQHC/RHC Fee Charge Class drop-down.

 Create a procedure code T1015 and leave the Standard Charge field at $0.00. When you create
the code, use a location indicator if needed for multiple locations. The system removes the
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location suffix when printing claims; the system only prints T1015. These are for your use to
establish different rates for the modifiers for different locations.
Summervale Medical Center created two T1015 procedure codes: T1015Y for their Youngstown
location (with CHC – YOUNGSTOWN as the procedure’s description) and T1015W for their
Warren location (with CHC – WARREN as the procedure’s description).

 Verify that there is no check mark in the Patient Resp. checkbox on the Procedure Detail
window for the T1015 code.

 The Charges tab for the procedure is where you tell MicroMD PM what fee to use based on the
modifier. Insert a new row and select the Charge Class you created earlier. Select one of the
modifiers you created earlier and enter the appropriate fee. Repeat this for any other modifiers
you created and need to use. MicroMD PM looks at this tab when printing, displaying a zero fee
in the Charges window but the appropriate fee on the claim form when needed.
For their T1015Y procedure code, Summervale Medical Center created two entries on the
Charges tab. They selected the CHC ENCOUNTERS Charge Class they created, selected the first
modifier (U1 – Medical Encounter) and then entered a fee of $115.97. Then they added a new
line, selected the CHC ENCOUNTERS Charge Class, selected the second modifier (U2 – Dental
Encounter), and then entered a fee of $97.83. They did the same for the T1015W procedure code
they created, entering the appropriate fees for the appropriate modifier for that location.

 For your CHC Medicaid plan (not the Medicaid HMO), be sure to associate the Form Type you
created. (See Chapter 6 for more details about adding plans to the system.)
Summervale Medical Center selected F – CHC Medicaid from ABC State Medicaid’s Form Type
drop-down list for whom they need to use T1015 codes for the wraparound claim and those
claims where ABC State Medicaid is the only carrier for the patient.

 If you have any Medicaid HMO plans, be sure that you have MH – Medicaid HMO selected from
the Insurance Type drop-down list on the IDs tab. This helps MicroMD PM print the HMO plan’s
name in Box 17 of the claim form.
For all of their Medicaid HMO plans, Summervale Medical Center verified that the Insurance
Type drop-downs were set to MH.
Once you have verified or established these items, you can begin posting charges, submitting claims and
posting payments.

Posting Charges and Processing Claims
Once you have everything set up correctly, you can post charges as you normally would with both options,
just be sure to use the appropriate T1015 code and modifier. These must also be posted as the first line
item. You can then post the other procedure codes. Please refer to Chapter 11 for more details about
posting charges.

 With the first option, the T1015 code should show N – Pat. Billing/Pat. Resp in the Bill column
and the total on the sequence is inflated by that fee amount. This inflation works out later when
posting payments. The other procedure codes display their normal fee in the Fee column in the
program; however, they print as no fee for plans with the CHC Medicaid Form Type.

 With the second option, the T1015 code shows X – Ins. Billing/Ins. Resp in the Bill column with
no amount in the Fee column. This means that the sequence total is the actual amount due for
those services.
Depending on the patient’s Medicaid configuration, MicroMD PM will process the claims as needed:
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 CHC Medicaid as only payer
- With the first option, MicroMD PM checks the fee posted for the T1015 code. If that fee is
not zero and the Bill flag is N – Pat. Billing/Pat Resp, the system switches the flag to X – Ins.
Billing/Ins. Resp and prints the code, modifier, and fee on the claim. The procedure codes
print with no fee listed.

- With the second option, MicroMD PM checks the fee posted for the T1015 code. If the
amount in the Fee column is zero, MicroMD PM prints the T1015 code with the appropriate
modifier and fee. The procedure codes print with no fee listed.

 CHC Medicaid as secondary to a commercial insurance/Medicaid HMO (wraparound claims)
- With the first option, MicroMD PM prints the primary claim without the T1015 code and
modifier since the procedure is, at this time, a patient-responsible amount. The procedure
codes and fees print as normal. When the primary payer makes payment on the claim, you
post that payment, and then you process the secondary claim, MicroMD PM checks the fee
for the T1015 code. If that fee is not zero and the Bill flag is N – Pat. Billing/Pat Resp, the
system switches the flag to X – Ins. Billing/Ins. Resp; prints the code, modifier, and fee on
the claim; and prints the procedure codes without the fee amounts. MicroMD PM also
prints the amount of the payment made by the primary.



For Medicaid Wraparound claims, MicroMD PM can also
print the name of the HMO plan in Box 17. To do this, type
#8 in the Block 10d field on the Claim Transactions
window when you process the patient’s CHC Medicaid
claim. MicroMD PM then prints the “8” in Box 10d and
knows to print the primary HMO plan name in Box 17.

- With the second option, MicroMD PM prints the primary claim without the T1015 code and
modifier (since this transaction line has a zero Fee amount) and prints the procedure codes
and fees. When the primary payer makes payment on the claim and you post that
payment, MicroMD PM will print the Medicaid secondary claim with the T1015 code,
modifier, and fee. It also prints the procedure codes, but without the fees. MicroMD PM will
then also include the amount of the payment made by the primary.

Posting Payments
Remember, when you post payments, you post payments differently with each option. When you use the
first option for processing your Medicaid payments, you can post using the green and blue calculation
windows (line-item posting). However, when you use the second option, you post those payments at the
encounter level (without the calculation windows).

First Option
With the first option, when you post payments for the CHC Medicaid plan as the only payer, you can
post payments using the green calculation box. If you have never posted any payments to this plan for
the procedure codes listed, the Allowed column for these procedures will remain zero. The Allowed
column for the T1015 code, however, will be completed for you automatically once the system
memorizes the amount. Please see page 13.2 for more information about posting payments using the
green Payment Calculation window.
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When you post payments from the primary commercial insurance or Medicaid HMO, the T1015 code
does not appear in the green calculation box since it was a patient-responsible amount. When you
post the payment from the CHC Medicaid (as a secondary payer), you can post the payments in the
blue Payment Calculation window (Figure 13.3 on page 13.5). The T1015 code appears in this window
because MicroMD PM switched the Bill flag to X – Ins. Billing/Ins. Resp when it printed the claim for this
payer. (Please see page 13.5 for more information about using the blue Payment Calculation window.)
When commercial/Medicaid HMO is primary, the sequence balance in MicroMD PM will be inflated by
the amount posted for the T1015 code. Once you post the payment from the CHC Medicaid plan, this
amount totals out correctly.
For Medicaid Wraparound claims, MicroMD PM can also print the name of the HMO plan in Box 17. To
do this, type #8 in the Block 10d field on the Claim Transactions window when you process the
patient’s CHC Medicaid claim. MicroMD PM then prints the “#8” in Box 10d and knows to print the
primary HMO plan name in Box 17.

Second Option
You must post the Medicaid payment on an encounter basis (without the green box). Since the CHC
Medicaid plan pays in a lump sum and not on a line-item basis, you should not assign a payment
amount to the individual procedures. None of the financial reports for the rest of your practice would
be accurate.
When you post the commercial carrier/Medicaid HMO payment, you must use the green calculation
box to post payments per line item since they paid per line item.
When commercial/Medicaid HMO is primary, the sequence balance may become zero (0) after the
payment is posted. DO NOT CLICK DELETE to delete the secondary claim when prompted. Click
Process on the Process Secondary Claim window and process the claim. When you print the claim,
MicroMD PM includes the amount the primary paid.
For Medicaid Wraparound claims, MicroMD PM can also print the name of the HMO plan in Box 17. To
do this, type #8 in the Block 10d field on the Claim Transactions window when you process the
patient’s CHC Medicaid claim. MicroMD PM then prints the “#8” in Box 10d and knows to print the
primary HMO plan name in Box 17.

UDS Reporting
MicroMD PM provides you with the basic tools to generate several UDS reports that are required to help
you maintain your federal funding. These reports provide unduplicated data. The system also gives you
the flexibility to customize the tables in the database to help display the labels in the reports to meet your
individual practice’s needs. See page 2.1 for more information about Master Table Setup.



For an explanation and examples of the reports in this
section, please refer to the MicroMD PM UDS Reporting
Guide.

For all reports, simply launch the report, select your criteria and click the Accept button.
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Patient Profile Report
The Patient Profile Report in the MicroMD CHC module allows you to capture detailed information
regarding patients in your practice. MicroMD PM gathers information for this report from the fields on the
Patient Profile Detail tab. You can find the report under Aux > MicroMD CHC > Patient Profile Report
from the main menu. Table G.9 explains the fields in more detail.



You can export the data from this report to use in a mail
merge document. Once you generate your report, click
the Mail Merge Export icon ( ) on the Task Pane. See
page 20.6 for more details.

Table G.9 Report Options Available for the Patient Profile Report

Field

Description

ID

To display a specific patient by system ID or a list of patients whose system ID falls
within a certain range, enter the ID or range of IDs here. Leave the default value if
you want to include all patients. For a single patient, enter the patient's ID in both
the From and the To field.

Name

To display a specific patient by name or a list of patients whose last name falls
within a certain range, enter the name or range of names here. Leave the default
value if you want to include all patients. For a single patient, enter the patient's last
name in both the From and the To field. For a range of patient names (e.g., patients
from Abercrombie to Connor or all patients from N through T), enter the range here.

Yearly Income

Select the yearly income range for which you want to generate the report. Leave the
income range open if you want to include all patients, regardless of income.

Family Size

If needed, specify in the Family Size range which patients to include in the report
based on the number of persons in their family. Leave the Family Size range open if
you want to include all patients, regardless of family size.

Age

If needed, limit the patients in the report by age by including the range in the Age
field. Leave the age range open if you want to include all patients, regardless of age.

Provider

To include only those patients with a specific primary provider at your practice,
select the provider(s) from this drop-down list. he system looks at the Provider
drop-down list on the Patient Detail window of each patient.

Location

To include only those patients at a specific practice location, select the location(s)
from this drop-down list. The system looks at the Location drop-down list on the
Patient Detail window of each patient.

Language

To limit the patients in the report according to their primary language, select the
language(s) in the Language drop-down. Leave the selection at (ALL) to include
patients in the report, regardless of their primary language.

Insurance Type

To include only those patients in the report who have plans on their Plan Sets tab
with a specific insurance type selected (on the plan’s Plan Detail window). Leave
the selection at (ALL) to include patients in the report regardless of their insurance
type.
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Table G.9 Report Options Available for the Patient Profile Report (continued)

Field

Description

Report Type

In the Report Type section, you can choose the level of detail you want to include in
the generated report.

 Standard: Choose Standard to view the report in a simple list format with basic
details about the patient.

 Detail: Choose Detail to view the report with extensive information about the
patient.

 Prenatal: Choose Prenatal to include only those female patients with data
entered in the Pregnancy History section of the Patient Profile Detail tab
(page G.19).
Sex

If you want to include only male patients or only female patients in your report,
make that choice from the Sex options. Choose Both to include every patient in
your database who meets the criteria selected.

Prenatal Options
and Patients

In the Patients section, you can choose to include only prenatal patients or only
non-prenatal patients, depending on your needs for the report. Choose NonPrenatal to include every patient in your database (except the prenatal patients)
who meets the criteria selected.
When you choose the Prenatal option, MicroMD PM enables the Prenatal Options
section. (You also need to choose Prenatal from the Report Type section.) From the
Prenatal Options section, choose the type of prenatal patient you want to include
in the report. By default, no option is selected. This generates a report to include all
prenatal patients, regardless of the Prenatal Options.

 Choose Preg and HIV Pos to include only those patients who are HIV positive
and pregnant. MicroMD PM only includes those female patient accounts with a
check mark in the Prenatal User checkbox and the Pregnant and HIV Positive
checkboxes.

 Choose WIC to include only those patients enrolled in the Women, Infants, and
Children program. MicroMD PM only includes those female patient accounts
with a check mark in the Prenatal User checkbox and in the Enrolled in WIC
checkboxes.

 Choose Infant delivered to include only those patients who have a Delivery
Date entered on the Patient Profile Detail tab (under Maint > Patient).
Group By

You can organize the information in the report by Provider and/or Location. Place a
check mark next to the appropriate checkbox in the Group By section. Leaving the
report un-grouped allows you to sort by columns of information (e.g., name, age,
sex).
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Table G.9 Report Options Available for the Patient Profile Report (continued)

Field

Description

Only Include

If you want to filter the report by additional UDS fields, place a check mark next to
the appropriate checkbox in the Only Include section.

 Choose Qualified to include only those patients whose UDS information been
qualified. MicroMD PM only includes those patient accounts with a check mark
in the Patient is Qualified checkbox.

 Choose English Limited to include only those patients with a check mark in the
Limited English Proficiency checkbox on the Patient Profile Detail tab (under
Maint > Patient).

 Choose Diabetic to include only those with a check mark in the Diabetic User
checkbox on the Patient Profile Detail tab (under Maint > Patient).

 Choose Hypertensive to include only those patients with a check mark in the
Hypertensive User checkbox on the Patient Profile Detail tab (under Maint >
Patient).
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MicroMD Rx
MicroMD PM offers the MicroMD Rx module that you can use to print prescriptions right from the Patient
Detail window. This module also helps practices keep track of a patient’s prescription history. This
includes information such as adverse side effects, specific patient instructions, preferred pharmacy, and
number of refills.

○

Please contact your local authorized MicroMD PM
reseller for more information on purchasing the
MicroMD Rx module.

In This Chapter
In this chapter, we cover how to:

 Set up MicroMD Rx (page H.1)
 Add pharmacies to the database (page H.1)
 Add drugs to the database (page H.4)
 Write and print prescriptions (page H.6)
 Void a prescription (page H.10)
 Refill a used prescription (page H.10)
 Review the prescription history of the practice and patients (page H.11)

Setting Up MicroMD Rx
Before you can use MicroMD Rx, you must first set up the system so it contains the information you need to
write prescriptions, such as drugs and pharmacies.

Enter Commonly Used Pharmacies
Many practices have a set of local pharmacies to which they often send their patients to pick up their
medications. MicroMD PM allows you to keep a list of those pharmacies, along with phone numbers and a
note area to keep additional information about the pharmacy.
To enter a pharmacy to the list, select Aux > MicroMD Rx > Pharmacy List from the main menu. Click the
New icon ( ) on the Task Pane. This displays a Pharmacy Detail window where you can enter contact
information for the pharmacy. Table H.1 explains these fields in detail.
Table H.1 Fields on the Pharmacy Detail Window

Field

Description

Name

Enter the name of the pharmacy (e.g., CVS Pharmacy, Fred’s Pharmacy).

Address1,
Address2, and ZIP

Enter the address of the pharmacy.
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Table H.1 Fields on the Pharmacy Detail Window (continued)

Field

Description

Phone, Alt. Phone,
and Fax

Users may enter a seven-digit phone. Type an X followed by up to a four-digit
extension. Do not use parentheses, spaces, or hyphens. Enter an area code, if
applicable.

E-mail

If the pharmacy has an e-mail address, enter that address here. If you have the email function enabled, you can double-click this field to launch your e-mail
program with a blank message already addressed.

Notes

Enter any information you want to keep about this pharmacy.

Enter Drug Options
Before you can enter drugs into the system, you need to create the lists of forms, frequencies, etc. that are
common to the drugs you typically use. Then you can create the drugs and associate these forms,
frequencies, etc.

Figure H.1 Drug Options Tabs

Procedure

Details

1. Select Aux > MicroMD Rx > Setup from
the main menu.

MicroMD Rx Setup window opens.

2. Click the Form tab.

This tab allows you to enter the physical form that
drugs your practice prescribes typically take.

3. Click the New icon (

) on the Task Pane. MicroMD PM adds a blank row to this tab. If you need to
edit a row, simply highlight the row and make your
changes.

4. In the Code column, enter the shorthand
indicator for the form that drugs your
practice prescribes typically take.

For example, enter CAP for “capsule” or TAB for
“tablet.”

5. In the Description column, enter the
description for the drug form.

This is where you explain the shorthand indicator (e.g.,
capsule, tablet, syrup, suppository).

6. Repeat step 3 through step 5 for each
form you need to use when you prescribe
drugs.
7. Click the Frequency tab.

H.2

This tab allows you to enter the dosing information
drugs you prescribe typically take. For example, two
tablets three times a day (2tid).
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Procedure (continued)
8. Click the New icon (

Details (continued)
) on the Task Pane.

9. In the Code column, enter the standard
sig for how often a patient should take a
drug.

For example, enter PRN for “as needed” or QID for “four
times a day.”

10. In the Description column, enter the
patient-friendly description of the sig.

This is where you explain the Latin shorthand to make
it easy for patients and others to understand (e.g., as
needed, four times a day).

11. In the Dly Eqv column, enter the daily
amount that the frequency equals.

For example, two tablets three times a day is a total of
six tablets a day. The system uses this number when
calculating the estimated end date for a prescription
for a drug with this frequency.

12. Repeat step 8 through step 11 for each
frequency you need to use when you
prescribe drugs.
13. Click the Route tab.
14. Click the New icon (

This tab allows you to enter the various ways drugs you
prescribe can be administered.
) on the Task Pane.

15. In the Code column, enter a shorthand
indicator for how a patient should take a
drug.

For example, PO for “orally” or TO for “topically.”

16. In the Description column, enter the long
version of the route.

For example, “orally” or “topically.”

17. The Activity column is not currently in use.
18. Repeat step 14 through step 16 for each
way patients can take the drugs you
prescribe.
19. Click the Time/Spec tab.
20. Click the New icon (

This tab allows you to enter when and/or where to take
or apply the medication.

) on the Task Pane.

21. In the Code column, enter a shorthand
indicator for when or where the patient
should take or apply the drug.

For example, WF for “with food” and AA for “affected
area.”

22. In the Description column, enter the long
version of the indicator in the Code
column.

For example, “with food,” “affected areas,” or “on an
empty stomach.”

23. Repeat step 19 through step 21 for each
specification you need to use when
prescribing drugs at your practice.
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Procedure (continued)
24. Click the Save icon (

Details (continued)
) when finished.

The Action tab in currently not in use.
You can now add specific drugs into your database and
set the defaults for new prescriptions of those drugs.

Enter Drugs into System
In order to prescribe drugs to patients and print those prescriptions, you must add the drugs as you
typically prescribe them into the database. When you enter these drugs into the system, you set the default
information. This means how you typically prescribe that form of the drug or that strength of drug to your
patients. MicroMD Rx allows you to set up the system to work with you.

Figure H.2 Drug Entry Window

Procedure

Details

1. Select Aux > MicroMD Rx > Setup from the
main menu.

The MicroMD Rx Setup window opens, with the
Drug tab selected by default.

2. Click the New icon (

The Drug Entry window opens.

) on the Task Pane.

OR
Double-click an existing entry to the edit the
drug’s information.
3. Complete all necessary fields for the drug.

Table H.1 explains the fields in detail.

○
4. Click Accept.

You must include the drug’s strength
in the Description field. For example,
Celebrex 200mg and Celebrex
400mg.

This drug now appears on the Drug tab in the
MicroMD Rx Setup window.

5. Repeat step 2 through step 4 for all remaining
drugs you typically prescribe.

H.4
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Procedure (continued)
6. Click the Save icon (
save your changes.

Details (continued)
) on the Task Pane to

Table H.2 Fields on Drug Entry Window

Field

Description

NDC Code

Enter the drug’s National Drug Code (NDC). This code consists of the following
information. For complete information, please visit the FDA’s web site.

 LBLCODE: The labeler code is the first segment of the NDC. This code is always six
numbers. However, the real labeler codes are either the four or five rightmost
digits. For labeler codes 2 through 9999, it is the four rightmost digits; for labeler
codes 10,000 through 99,999, it is the five rightmost digits.

 PRODCODE: The product code is the second segment of the NDC. It may be a
three- or four-digit code depending upon the NDC configuration selected by the
firm. If a three-digit code is used, it appears with an asterisk (*) in the first position
of the four-digit PRODCODE field.

 PKGCODE: The package code is the last segment of the NDC. It must conform to
the NDC configuration selected by the firm. If the package code has only one
digit, it appears on screens and reports with a leading asterisk (*). If the package
code column has only an asterisk (*) in it, the corresponding drug is in bulk form
and doesn’t have a package code.
Description

Enter the drug’s name. You must include the drug’s strength in this field. For example,
Celebrex 200mg and Celebrex 400mg.

Qty

Enter the number of individual pieces of this drug that the practice typically
dispenses. For example, if the typical quantity prescribed of drug is 30 tablets, you
would type 30 in this field. This quantity appears by default when creating a new
prescription.

Unit

Enter the units of this drug to dispense, if applicable. For example, if this drug is
insulin and the typical dose of insulin consists of 20cc’s, you would type 20cc in this
field.

Substitute?

Select whether the pharmacy can dispense a generic form of this drug. If you select
Yes, the pharmacy knows it may substitute the generic form of the drug. If you select
No, the pharmacy knows that it must dispense the brand-name drug.

Refills

Enter the number of refills you typically allow for this drug. Remember this sets the
default for entering a prescription for any patient. You can edit this field as needed
when you enter a prescription for a patient.

Action

This field is currently not in use.

Form

Select the physical form of this drug that the pharmacy should dispense (e.g.,
capsule, tablet, lotion, injection).

Time/Spec

Select when the drug should be taken or where to apply it.

Frequency

Select how often patients should take this drug.
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Table H.2 Fields on Drug Entry Window (continued)

Field

Description

Max Per Day

When you make a selection from the Frequency drop-down, MicroMD PM enters the
number from that frequency’s Dly Eqv column as the maximum number of individual
pieces a patient should take in a 24-hour period. Then MicroMD PM uses this field to
calculate the estimated end date of the prescription.

Route

Select how patients should take this or administer this drug (e.g., orally, topically).

Instructions

Enter any special instructions for taking this drug when prescribed.

Memo

Enter any additional information that you want to save about the medication. This
field is only available for printing when using a mail merge form. Please see Chapter
20 for more information about mail merge.

Writing Prescriptions
You can access MicroMD Rx from the patient’s floating toolbar on their Patient Detail window, the Patient
Sequences window, and in Billing Inquiry. Please refer to page 1.6 for more details on this toolbar. Click the
Rx icon ( ) to display the patient’s prescription history. All of the information in this window is for
informational purposes, and it cannot be edited or deleted.

Figure H.3 Patient Prescription Window

Creating a Prescription
From the patient’s Prescription window (Figure H.3), you can easily create a new prescription for a patient
or refill a used prescription. (See page H.10 for refilling a prescription.) Click the New icon ( ) on the Task
Pane or press the Ctrl + N key combination to open a blank prescription.

Figure H.4 Prescription Details Window
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If the provider is prescribing narcotics, the DEA field in the
Provider Detail window must contain the providers Drug
Enforcement Agency License Number. This number prints
on the built-in prescription form and is available as a mail
merge field.

○
To create a new prescription:

Procedure

Details

1. From the Patient Detail window, click the Rx
icon ( ) on the floating toolbar.

The Prescription window opens (Figure H.3 on
page H.6).

2. Click the New icon (

The Prescription Details window opens.

) on the Task Pane.

3. Enter the drug’s name or MicroMD PM ID in
the Product field and press Enter.

This is a search field. You can enter a portion of the
name in this field. The system displays a search
window with all drugs that match the text you
entered, and you can pick the correct one.

4. Edit the remaining fields if necessary.

Table H.3 explains these fields in detail.


5. Click the Save icon (

) on the Task Pane.

Once you save this prescription, you
cannot edit any of these values. You
will have to void the prescription
and start over.

The system stamps the prescription with the date
and time the prescription was created and the
MicroMD PM user who created it.

Table H.3 Fields on the Prescription Details Window

Field

Description

Rx Date

This field displays the current system date as the creation date for this
prescription. You can edit this field if necessary. If there is a sequence whose
service date matches the current system date, the system automatically enters
the provider and the diagnosis from the first line of that sequence.

Product

Enter the drug you want to prescribe. This is a search field. You can enter a partial
name for the drug and press Enter. Choose the drug from the list displayed.

Void Prescription

Place a check mark in this checkbox to void an existing prescription. You cannot
delete a prescription once you save it. Double-click the entry and place a check
mark in this checkbox. Once you void a prescription, its entry in the patient’s
Prescription window turns gray. Please see page H.10 for more details on voiding
prescriptions.
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Table H.3 Fields on the Prescription Details Window (continued)

Field

Description

Diagnosis

Enter the diagnosis for the patient at the time of entering the prescription. You
can enter the diagnosis numerically or by description. If there is a sequence
whose service date matches the current system date, the system automatically
enters the first diagnosis from the first line of that sequence. MicroMD PM does
not print the patient’s diagnosis on the built-in form.

Est End Date

MicroMD PM enters this date for you, although you can change it if necessary. The
system calculates the ending date for the prescription based on the Qty, Refills
and Max Per Day fields. MicroMD PM recalculates this date if any of the
fields change.

Qty

Enter the number of individual pieces of this drug that the practice typically
dispenses. For example, if the typical quantity prescribed of drug is 30 tablets,
you would type 30 in this field. This quantity appears by default when creating a
new prescription. This selection defaults from the drug’s setup (page H.1). The
system prints both the number and the text on the built-in form.

Units

Enter the units of this drug to dispense, if applicable. For example, if this drug is
insulin and the typical dose of insulin consists of 20cc’s, you would type 20cc in
this field. This selection defaults from the drug’s setup (page H.1).

Off

This field is currently not in use.

Sub

Select whether the pharmacy can dispense a generic form of this drug. If you
select Yes, the pharmacy knows it may substitute the generic form of the drug. If
you select No, the pharmacy knows that it must dispense the brand-name drug.
This selection defaults from the drug’s setup (page H.1).

Refills

Enter the number of refills you typically allow for this drug. This selection defaults
from the drug’s setup (page H.1).

Label

This field is currently not in use.

Action

This field is currently not in use.

Time/Spec

Select when the drug should be taken or where to apply it. This selection defaults
from the drug’s setup (page H.1).

Disc. Use

This field allows you to use the drop-down list to indicate whether the patient
should discontinue use of the medication.

Form

Select the physical form of this drug that the pharmacy should dispense (e.g.,
capsule, tablet, lotion, injection). This selection defaults from the drug’s setup
(page H.1).

Provider

Select the prescribing provider from this list. If there is a sequence whose service
date matches the current system date, the system automatically enters the
rendering provider from the first line of that sequence. Otherwise, the system
defaults to the provider listed on the Patient Detail window for this patient. This
drop-down includes the rendering providers on the Provider tab of the Practice
Detail window (under Maint > Practice).
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Table H.3 Fields on the Prescription Details Window (continued)

Field

Description

Frequency and
Max Per Day

Select how often patients should take this drug. When you make a selection from
the Frequency drop-down, MicroMD PM enters the number from that frequency’s
Dly Eqv column as the maximum number of individual pieces a patient should
take in a 24-hour period. Then MicroMD PM uses this field to calculate the
estimated end date of the prescription. These fields default from the drug’s setup
(page H.1).

Route

Select how patients should take this or administer this drug (e.g., orally,
topically). This selection defaults from the drug’s setup (page H.1).

Pharmacy

Select the pharmacy the patient prefers to visit. This field defaults to the
pharmacy chosen on the patient’s last prescription. This is for informational
purposes and does not print anywhere. The system pulls this list from the
Pharmacy List (under Aux > MicroMD Rx > Pharmacy List).

Inst

Enter any special instructions for taking this drug when prescribed. This text
defaults from the drug’s setup (page H.1).

Memo

Enter any additional information that you want to save about the medication.
You can edit this field after saving or voiding the prescription. This is an excellent
place to make notations about any adverse reactions the patient may have had
to the medication.
This field is only available for printing when using a mail merge form. Please see
Chapter 20 for more information about mail merge.

Printing the Prescription
Once you have saved the new prescription, you can then print it. MicroMD PM has a generic built-in
prescription form for you to use when printing your prescriptions. You can also create your own form with
the prescription information using mail merge fields. Please see Chapter 20 for more information about
creating mail merge documents.



You can use special security paper to print your
prescriptions. This paper forces the word “void” to print
on a copied version of the document. You can find this
paper at any major office supply store.

Procedure
1. Click the Rx icon (
floating toolbar.

Details
) on the patient’s

The Prescription window opens.

2. Place a check mark in the P column next to
the prescription(s) you want to print.
3. Click the Print icon (

) on the Task Pane.
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Procedure (continued)

Details (continued)

4. From the Prescription Form drop-down,
select the document you want to print.

If you do not have a mail merge document you want
to print, select (None) from this drop-down to use the
built-in prescription form.

5. Click the Laser print button.

If the printer you want to use is a dot matrix printer,
click the Dot Matrix print button.
The system sends the prescription(s) to your default
printer. For the built-in form only, you can click the
Setup button to choose the printer you want to use.
Mail merge documents print to your computer’s
default printer.

Voiding a Prescription
For security reasons, you cannot delete or edit a prescription once it is saved. You must void them. You can
still view the details of a voided prescription, but you cannot print it.



You could make it a policy in your practice to include the
reason for a voided prescription in the Memo field, along
with any adverse reactions to the drug. This is the only
field you can edit after saving a prescription.

To void a prescription, double-click the prescription entry in the Prescription window (Figure H.3 on page
H.6) and place a check mark in the Void Prescription field. Once you save this change, the prescription’s
entry turns gray.

Refill a Used Prescription
If you need to refill a patient’s prescription once they have used it, MicroMD PM allows you to do so easily.

Procedure

Details

1. In the Prescription window, double-click the
prescription entry you want to refill.

The Prescription Details window opens (Figure H.4
on page H.6).

2. Click the Refill Prescription icon (
Task Pane.

The system copies the prescription exactly except
for the Rx Date field. This field changes to reflect
the current system date.

) on the

3. Make any adjustment necessary to the refill.

See page H.6 for details on creating a prescription.

4. Click the Save icon ( ) on the Task Pane to
save the new prescription.

Remember: You cannot edit this prescription once
you save it. You will have to void it and start over if
necessary.

5. Print the prescription or send straight to the
pharmacy.

See page H.9 for instructions.
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Prescription Report
MicroMD PM provides practices with the ability to generate a report that displays the prescribing history for
drugs at their practice. You can base this report on a specific drug, search for the history of specific
patients, or find those drugs prescribed during a certain period of time.

Figure H.5 Prescription Report Options
To generate this report, select Aux > MicroMD Rx > Prescription Report from the main menu. Choose
your options and click Accept.

○

For a prescription history for an individual patient, just
view their Prescription window (page H.6).

Table H.4 Report Options Available for the Prescription Report

Field

Description

Patient ID

To view prescription information for patients by account ID, enter the ID or range of
IDs here. Leave the default value if you want to include all patients. For a single
patient account (including sub-accounts), enter the patient’s ID in both the From and
the To field.

Patient Name

To view prescription information for specific patients by last name, enter the name or
name range here. For a single patient, enter the patient’s last name in both the From
and the To field. For a range of patient names (e.g., patients from Abercrombie to
Connor or all patients from N through T), enter the range here.

Date

To view prescriptions written for a specific date or within a specific date range, enter
that range here. This is the date listed in the Rx Date field for the prescription.

Provider

To view prescriptions written by a specific provider, select the provider(s) from
this list.

Drug

To view prescription information for a certain drug, select the drug(s) from this list.

Show Voids

Place a check mark in this checkbox to include voided prescriptions in the report.
MicroMD PM displays voided prescriptions in bold on the report.

Landscape

Place a check mark in this checkbox to print display and print the report in landscape
orientation (i.e., 11” x 8½”). When you choose Landscape, MicroMD PM also displays
details about each prescription listed on the report.

Group By

You can organize the information in the report by Drug and/or Patient.
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Frequently Asked Questions
This is a brief list of some common questions and answers we have compiled over the years. Also included
are references to more involved discussions in the manual where you can find more detailed information
and instructions about more involved answers. They are arranged alphabetically by topic.

Adjustment Codes
What are adjustment codes?
Adjustment codes are MicroMD PM procedure codes used only to correct posting errors. For more detailed
information, refer to page 5.24.

How do I fix an incorrect charge or payment that has been posted?
To correct posting errors, you must post the appropriate adjustment codes to the sequence in order to
maintain an accurate accounts receivable. To fix incorrect charges or payments, you must post the reduce
charge (41) or reduce payment (101) code, respectively.



You can also use the right-click menu on a transaction
and select Adjust. The system then automatically
completes the appropriate Payment Calculation window
for you with the proper adjustments. All you have to do is
drag and drop the dollar icon.

You would then re-post the correct charge or payment in the proper account. For more detailed
information, refer to page 11.39 for correcting charge posting mistakes and page 13.20 for correcting
payment posting mistakes.

Fix an Incorrect Charge Entry
One of your staff posted a $50.00 charge, and they really should have posted a $30.00 charge. You need to
cancel out the incorrect entry by reducing the entire charge amount that was posted incorrectly and then
re-post the charge line with $30.00. To adjust off the incorrect charge, you need to post an ADJ—REDUCE
CHARGE (procedure code 41) for $50.00 to the account in question. Since the incorrect charge line and the
adjustment line cancel each other out (i.e., their total is $0.00), MicroMD PM allows you to delete these lines
so they do not appear on the patient’s statements/bills. Please refer to page 11.39 for more information
about posting charge adjustments.



You can also void sequences or individual charge entries
as long as the sequence does not contain any payments.

Fix an Incorrect Payment Entry
One of your new staff members posted an insurance payment of $50.00 to a procedure, and they really
should have posted $20.00. In this instance, you would reduce the entire payment amount by posting an
ADJ—REDUCE PAYMENT (procedure code 101) to the account in question for $50.00. Since the incorrect
payment line and the adjustment line cancel each other out (i.e., their total is $0.00), the system allows you
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Aging

to delete these lines so they do not appear on the patient’s statements/bills. Please refer to page 13.20 for
more information about posting payment adjustments.



You can right-click a payment line and select Adjust from
the pop-up menu. MicroMD PM automatically posts the
correct adjustment amount and adjustment code. You
just have to apply them.

What is the difference between an adjustment and a refund?
A REFUND (procedure code 103) is issued when the office actually writes a check to be sent to the
respective party. An adjustment is a correction made to a charge or payment amount, either reducing or
increasing the patient’s balance appropriately.

Aging
How does it work?
The system keeps an aging date along with the posting date per sequence when you initially post the
charges. This aging date changes as payments are posted to the sequence and as the responsibility
changes to the next carrier or to the patient.
The account aging is done automatically and is based on the difference between the current date and the
aging date of a sequence. Note that the posting dates or service dates do not play any role in the
computation of aging balances. Refer to the MicroMD PM Reports Guide for more information on the
Patient Aging report.

How do I get a list of patients who are over 90 days due?
The system can provide you with a breakdown of patients with balances that are currently due, 30 to 60
days past due, 60 to 90 days past due, and over 90 days past due. This is based on insurance plan, patient,
or a combination of the two. Select Reports > AR > Patient Aging from the main menu. You can also
create your own aging categories other than the standard ones. Please refer to the MicroMD PM Reports
Guide for more information on the Patient Aging report.

Billing Corrections
How do I make posting corrections?
Billing corrections that require editing diagnosis codes and pointers, POS, modifiers, service dates,
procedure description, and documentation for electronic billing can be done simply by double-clicking
the desired sequence and making appropriate changes.
In addition, the location and provider can also be changed as long as the day sheet containing those line
items has not been erased. This operation can also be performed by editing the corresponding claim
either from the Claims Processing Module or the Posting Module. Editing allows all posting corrections,
except the procedure code and the fee. If you want to change the amount, you must use adjusting entries.
For more detailed information, refer to page 11.39 for correcting charge posting mistakes and page 13.20
for correcting payment posting mistakes.
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How can I add new charges to an existing claim?
Additional procedure lines can be added to an existing sequence as long as the claim status is still Print,
meaning that the claim has not already been processed. Simply double-click the sequence, and insert a
new procedure line (Chapter 11).

What is a sequence number?
A sequence number represents the numbered encounter or visit to the doctor. Each time services are
rendered during a visit and posted in the system, the system automatically assigns the next available
sequence number to that group of charges. For more information, refer to Chapter 11.

Billing File Note
How can I create a note in the billing file?
In the Patient Sequences window, select the sequence to which you want to add a note. Place a check
mark in the P checkbox, and click the Sequence Note icon ( ) on the Task Pane. Click the New icon (
on the Task Pane to add a new note, or click on an existing note to edit it. When you are finished, click
Accept. For more information, refer to page 11.37.

)

Does the system keep a filing history for a claim?
Yes. To access the filing history, place a check mark in the P checkbox on the sequence, and click the
Sequence Note icon ( ). The first note in this window for each sequence keeps a history of activity for the
sequence. Every time a claim is filed, either on paper or electronically, a note is automatically inserted by
the system. For more information, refer to page 11.37.

Can I print the billing notes?
You can print billing notes by placing a check mark in the P checkbox on the sequence, clicking the
Sequence Note icon ( ), and clicking the Print button on the Patient Notes window. If you want to print
only certain notes, place a check mark in the Print checkbox next to each note you want to print. For more
information, refer to page 11.37.

Charge Slip
Can I design a charge slip through a commercial word processor?
A charge slip can only be created with the assistance of the Microsoft® Word processing application.
Confirm that your workstation has that software available. When in the Charge Slip window, click the New
icon ( ) on the Task Pane, enter a description when prompted, and click Accept. Select Word from the
drop-down list under the Charge Slip Description field. Double-click the gray area under the drop-down
lists. This opens Microsoft® Word and allows you to create the charge slip in that application.

Claims Processing
How do I re-bill a claim?
Please refer to page 12.20 for in-depth information.
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Collection Letter

How can I print a description for a procedure on an insurance claim?
The D (document) field on the Charges window needs to be marked for each code that needs a printed
description. This field allows you to decide whether or not the description for the procedure code being
billed can print on the CMS form. The default description for a given code (or edited description) prints in
field 24D/E of the CMS form on the line immediately below the procedure code. You must have a check
mark in the Procedure Documentation box on the Form Options tab for the appropriate Form Type (under
Setup > Miscellaneous Preferences). Please refer to page 2.4 for more information on Form Type options.

How do I reprint a claim report?
A claim report is a summary of claims that have been printed in a session. When exiting the Claims
Processing Module for paper claims, MicroMD PM prompts you to print this report. Once printed, the
system also prompts you to save the report for later viewing. If you clicked Yes, you can select Utility >
Review Most Recent > Claims Report from the main menu to review the report and print it again if
needed. For more information about this utility and the other reports you can reprint, refer to page 16.25.

Collection Letter
Can I design a pre-collection letter using a commercial word processor?
Yes, the Create Mail Merge Document utility allows you to access Microsoft® Word from within MicroMD PM
and create a pre-collection letter with or without mail merge fields. Refer to Chapter 17 for detailed
information about the Pre-Collection Module.

Cutoff Days
How do I get a zero balance sequence with old dates of service to reappear?
On the Patient Sequences window, change the Cutoff days field so the posting date you want falls within
range. In general, changing it to greater than 999 causes older sequences with a zero balance to reappear.
Click on the Search icon to refresh your list with the new criteria.
To change the default value of this field, select Setup > Practice Preferences > Billing Preferences tab
from the main menu and change the value in the Cutoff days field. For more information, refer to
page 2.29.

Day Sheet
Sometimes the day sheet date flashes in posting. Why?
The day sheet date flashes in red when that date is different from the computer’s date (typically today’s
date). Some offices finish their posting on different days. The flashing date alerts you and reminds you that
you are working on a day sheet that does not reflect today’s date.

How do I create a new day sheet without erasing the current one?
You can create a new day sheet without erasing the current one. Just remember that there can only be one
day sheet for a given day. For example, there can only be one day sheet for 01/03/2019. However, the
system may contain separate day sheets for 01/05/2019 and 01/10/2019 at the same time.
It is also important for you to note that a day sheet can only be open for the number of days specified in the
Day sheet open days field on the System Preferences tab (under Setup > System Preferences). Once the
date passes the specified number of days, the system prompts you to print and erase the day sheet. A day
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sheet that passes the specified cutoff can remain open, but you are not able to create a new day sheet until
you print and erase the “expired” day sheet.

How do I select a different day sheet than the one currently selected?
You can work in any day sheet that you have already created in the system. Select Misc > Day Sheet Date –
Select from the main menu. The Day Sheet Info window displays the date and count of entries on all open
day sheets. Select the day sheet you want, and click Accept.

How do I find a day sheet that does not appear on the Day Sheet Info window?
If you need to work with a day sheet that is not in the system, you must create a new one. Select Misc > Day
Sheet Date - Select. In the Day Sheet Info window, click New, select the date for the day sheet, and click
Accept. For more information on creating day sheets, refer to page 9.2.

Can I reprint a day sheet after it has been erased?
Each time you print and erase a day sheet, the system prompts you to save the day sheet for later viewing.
If you clicked Yes, the system creates a PDF of that day sheet. MicroMD PM keeps a copy of the last 35 day
sheets saved in the system. To print it again, go to Utility > Review Most Recent > Day Sheet. Highlight
the appropriate day sheet and click the Print icon on the right side of the window. For more information
on this utility, refer to page 16.25.

Can I alter the date of a day sheet after it has been created?
Yes. Select Utility > Billing and Claim Utilities > Day Sheet Date - Change from the main menu.



Please refer to page 9.5 for important information
about changing an open day sheet’s date.

Can I erase a day sheet without printing it?
No. All day sheets must be printed just prior to erasing them. The erase option is only available after you
have printed the day sheet.

Deposit Slip
My day sheet appears to be okay, but my deposit slip does not balance.
Sometimes when adjustments are made to transactions and then payments are reapplied, they may show
up twice on the deposit slip. This causes the deposit slip to be out of balance with the day sheet. However,
all the adjusting payment entries and the corresponding payments that have been deleted permanently
from the transaction detail do not appear on the deposit slip.

Monthly Organization/Procedures
Do I need to run any month-end procedures?
MicroMD PM does not require you to run any month-end procedures. All the reports are date-specific and
can be run anytime.
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Payment Codes

Payment Codes
What are payment codes?
Payment codes are procedure codes that allow you to post payments to patient accounts. These codes
are recommended to be within the range of 1 – 40. The system automatically recognizes these code values
as payment codes. All you need to do is complete the description for the code. Payment codes can fall
outside of this range; however, you must then select PO (PAYMENT – OTHER) from the POS drop-down on
the Procedure Detail window. For more information on creating MicroMD PM billing codes, please refer to
page 5.20.

How do I set up to handle returned checks?
When you have a patient’s check bounce (or an insurance company’s check for that matter), you can track
this in MicroMD PM. Create an adjustment code called NSF with PR - ADJ REDUCE PAYMENT in the
procedure’s POS drop-down and PP – PATIENT (or II – INSURANCE for an insurance NSF code) in the TOS
drop-down. When a check bounces, you can adjust the entire amount of the payment off the sequence
using the NSF code.
If you choose to charge a fee for any returned checks, you can create a charge code for that fee amount
(e.g., RET CK as the code with $25.00 in the Standard Charge field). At the same time you post the NSF
adjustment code, you can post the RET CK charge code. These would then appear on the patient’s
statement/bill. For more information on creating procedure codes, please refer to page 5.7.

Posting
How do I post a Physician Organization Management Fee?
We recommend that you create a patient account with EOPO in the Name field. To post an EOPO
management fee, post all payments to individual patient accounts just as the EOMB says. Then go to the
EOPO account, and post an ADJ-REDUCE PAYMENT for the amount of the management fee. (This amount
is listed on the EOMB.) Then, post a W/O EOPO management fee to make this account zero. (If you do not
have such a write-off in your system, you need to create one. Please refer to page 5.20 for creating write-off
codes.)

How do I keep track of post-op dates?
The Post-Op Date field in the Procedure Detail window allows you to enter the number of days that apply
to a particular procedure that must follow post-op rules. After a post-op procedure has been charged, the
next charge entered alerts you of the post-op date. This message appears only if the patient had been
charged with a procedure that has a post-op period still in effect.

When posting charges, how do I remind myself of a patient co-pay?
In the Procedure tab of the Procedure Detail window, you must check the EM Flag box for a procedure
that requires a co-pay. Then, if you have entered a co-pay under the Plan Sets tab in the Patient Detail for
the patient, a red “Co Pay Applies” message flashes when you post procedures for which you must collect a
co-pay. The Co Pay field at the top of the window shows the amount you should collect.
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Quick Text
Why doesn’t my new Quick Text macro appear in my list for Patient Detail?
You may need to refresh the MicroMD PM software. Simply exit MicroMD PM and log back into the program.
The new macro should be available.

Receipts
How can I print/reprint a receipt?
You have a few options:

 Once you have posted charges and/or payments from the Charges window, simply click the
Print Receipt icon (

) on the Task Pane.

 You can print one receipt for multiple sequences by placing a check mark in the P column on
the Patient Sequences window for the sequences you want to include on the receipt. Click the
Print Receipt icon ( ).

 You can also print a receipt for certain line items by placing a check mark in the P column on the
Billing Inquiry window for the line items you want to include on the receipt.

How do I post a patient check to several visits but print just one receipt?
The easiest, most efficient way to do this is to use a feature called Uniposting. This allows you to post one
patient’s payment to several patient-responsible sequences. After posting is complete and before saving
your posting activity, you can click the Print Receipt icon ( ), which prints one receipt for all payments
applied, saves your posting activity, and updates all balances automatically. Refer to page 13.16 for more
information on Uniposting.

Refunds
How do I refund money to a patient?
First, determine why the refund is necessary. The most common reason for a refund is because the patient
has paid too much on the account, thus leaving the patient’s account with a credit. To post a refund to the
patient’s account, highlight the sequence in the Patient Sequences window, and click the Payments /
Adjustments icon ( ) on the Task Pane. Be sure you are in the blue Payment Calculation – Patient and
Non-Primary Insurance window. If you are in the green Payment Calculation – Primary Insurance Plan
window, click the Toggle button to open the blue window.
In the first (or second) Codes field, type REF to bring up the procedure code for refund. Type in the amount
of the refund, save your changes and close the window. Please see page 5.24 to ensure you are using
refunds and adjustments properly.

Remarks
Are the remarks printed anywhere?
The information entered in the Remarks field on the Patient Detail, appointment detail, Billing Inquiry,
and Patient Sequences windows print on the charge slip. Remarks are communication tools that allow the
office to communicate important information regarding a patient.
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Reports

Reports
How can I print a specific page in a large report, or any report?
After you generate certain reports, select File > Print Preview from the main menu. To find the page
number of the page you want to print, scroll to the page and look at the top right corner of the display.
When you click the Print icon ( ) on the Task Pane, the system displays a Print dialog window that
includes a Page Range section. Just indicate the page number you want to print.

Scheduling
How do I indicate the patients who are not to be scheduled?
You can create a Patient Category called NO APPT that prohibits anyone from creating an appointment for
that patient. Select Setup > System Classes/Categories > Patient Category tab from the main menu.
Click the New icon on the Task Pane, enter NO APPT (or whatever you would like to call this category) in
the Description field, and place a check mark in the No Appt checkbox. Save your changes.
Now, on that patient’s Patient Detail window, select NO APPT from the Category drop-down. The next time
someone attempts to create a new appointment for this patient, they will receive a warning message, and
the system will not let them continue with the appointment. For more information on patient categories,
refer to page 2.13.

Statements
How do I force a statement/bill to be printed for a patient?
On the Patient Detail window, there is a Force Stmt checkbox. Check this box and save your changes. Now,
generate your statements/bills as usual. Once the statement/bill has printed for that patient, the system
removes the check mark from the Force Stmt checkbox. For more information on statements and bills,
refer to Chapter 14.

○

You can only use this feature if you are using Cycle Billing.

How do I reprint a statement report?
A statement report is a summary list of patients for whom you printed the batch of statements. It can be
printed right after printing statements and before exiting out the Statement/Bills Module. The system
prompts you to save the report for later viewing. If you click Yes, the system creates a PDF of that report. To
print the report again, select Utility > Review Most Recent > Statement Summary from the main menu.

Transaction Notes
How do I print transaction notes on patient statements?
Transaction notes such as Applied to Deductible or Rejected by Insurance can be inserted in the patient
transactions at the time of posting payments, and these print on the statements automatically. For other
notes, create a procedure code with the word NOTE in the Code field. Select PO – PAYMENT OTHER from
the POS drop-down, select PN – NOTES from the TOS drop-down list, and type NOTE – in the Description
field.
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This code then can be used at the time of posting, and you can change the description accordingly. Once
these notes are inserted in the transaction detail, they print along with other line items on the patient’s
statement. For more detailed information, refer to page 5.27.

Write-off Codes
What are write-off codes?
Write-off codes are procedure codes that allow you to indicate an amount written off by the practice.
These codes are recommended to be within the range of 43 – 98. The system automatically recognizes
these code values as write-off codes. All you need to do is complete the description for the code. Write-off
codes can fall outside of this range; however, you must then select W1 (WRITEOFF) from the POS dropdown on the Procedure Detail window. Choose the appropriate responsibility for the write-off code from
the TOS drop-down list. For more information on write-off codes, refer to page 5.20.

Year-end Organization
When should it be done?
MicroMD PM does not require any year-end organization.
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Year-end Organization
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Shortcut Keys
Throughout MicroMD PM you can use keyboard shortcuts to speed up your work and make accomplishing
your tasks more efficient. For information on keyboard charge posting, please refer to page 11.61. For
more information on keyboard payment posting, please refer to page 13.30.



Anywhere you see an underlined letter (e.g., Accept,
Insert), you can press the Alt key and that letter as a
shortcut for that item.

Function Keys
You can find the function keys on the top row of your keyboard.
Table J.1

Key

Function Keys in MicroMD PM

Description

F2

Quick Text

F4

Appointments Daily View

F5

Patient List

F6

Posting Charges/Payments

F7

Billing Inquiry

F8

Charge Slip Window

F9

Practice Toggle (Ctrl + F9 allows you to toggle users)

F10

Acts like the Alt key to take you up to the main menu so you can use the letter indicators

F12

Recalls the Last Patient Number

Working with a Patient
Key combinations work by holding down the Ctrl button and pressing the corresponding key.
Table J.2

Shortcut

Key Combinations in MicroMD PM

Description

Ctrl + F5

This takes you to the Patient Detail window for the last patient with whom you worked.
For example, if you are in the Patient Sequences window, you can go to the Patient Detail
window for that patient by pressing Ctrl + F5.

Ctrl + F6

This takes you to the Patient Sequences window for the last patient with whom you
worked. For example, if you are in the Patient Detail window for a patient, you can go to
the Patient Sequences window for that patient by pressing Ctrl + F6.
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Table J.2

Shortcut

Common Functions

Key Combinations in MicroMD PM (continued)

Description

Ctrl + F7

This takes you to the Billing Inquiry window for the last patient with whom you worked.
For example, if you schedule an appointment for a patient, you can go to the patient’s
Billing Inquiry window by pressing Ctrl + F7.

Ctrl + F8

This prints a charge slip for the last patient with whom you worked. For example, if you
schedule an appointment for a patient, you can automatically print a charge slip for that
patient by pressing Ctrl + F8.

Common Functions
Some common actions throughout MicroMD PM have a keyboard shortcut to help you along the way.
Table J.3

Common Shortcuts in MicroMD PM

Shortcut

Description

Ctrl + C

Copies the selected text to the Microsoft® Windows clipboard.

Ctrl + D

Deletes the selected entry.

Ctrl + M

Modify the selected entry.

Ctrl + N

Creates a new entry in the open window.

Ctrl + P

Prints the current window or the selected item.

Ctrl + S

Saves the current changes.

Ctrl + V

Pastes the clipboard text into the current field

Ctrl + X

Cuts the highlighted text and places it on the Microsoft® Windows clipboard.
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List of Operations
Below is a basic list of common operations and the order in which you can perform them. Please refer to
the chapter and/or page indicated for more in-depth details.

Daily Operations
Startup and Shutdown (page 1.2)
Charge Slips (page 9.15)
Day Sheets (page 9.2)
Claims Processing (if needed): electronic claims first and then paper claims (Chapter 12)

Weekly Operations
Claims Processing (if not done daily): electronic claims first and then paper claims (Chapter 12)
Missing Charge Slip Report (page 9.31)

Monthly Operations
Statements/Bills (Chapter 14)
Reporting (Please refer to the MicroMD PM Reports Guide for more information.)

 Patient Aging
 Open Claims
 Provider Utilization – Day Sheet Summary
 Provider Financial – Day Sheet Summary
 Pre-Collection and Collection
Delete any outstanding claims for capitation (page 24.10)

Yearly Operations
Yearly operations are the same as the monthly reports, except with yearly time frames.
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Yearly Operations
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Transferring Balances from an Old System
When you first purchase MicroMD PM, you either converted existing data from your previous system or you
chose to transfer the existing data by hand.



When you transfer balances to MicroMD PM from your
previous system, you must be extremely careful that
you do so in an organized and accurate manner so as
not to inflate your AR for the first day sheet.

Posting a Lump Sum
For those patients that only have a balance for which they are responsible, without any amount due from
an insurance company, you can simply open the patient’s account and post one of your balance forward
codes for the lump sum of the balance amount (i.e., credit or debit). You must change the Bill flag to N –
Patient Responsibility to indicate that this is a patient-responsible amount.

Figure L.1 Posting a Balance Forward
For those patients that have an amount due from an insurance company and you do not have to submit
any claims to a supplemental insurance, you can simply open the patient’s account and post one of your
balance forward codes for the lump sum of the balance amount (i.e., credit or debit)s. You must change
the Bill flag to X – Insurance Responsibility to indicate that this is an insurance-responsible amount.

Creating Sequences to Submit Primary Claims
If you need to re-bill to the primary insurance carrier, you will need to create two sequences. One to create
the claim you will submit and the other to adjust the amounts away from the current day sheet. On the first
sequence, post the charge(s) that you need to submit. On the second sequence, post the MicroMD PM
adjustment code (e.g., the built-in MicroMD PM code 41 ADJ –REDUCE CHARGE) to reduce the total
charges. This second sequence must equal zero. You can then submit the claim.

○

Remember to change the Bill flag to either insurance or
patient as appropriate.
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Creating Sequences to Submit Supplemental Claims
If you have patient accounts with outstanding insurance balances where you also need to submit claims to
a supplemental carrier once you receive payment from the primary or you already received the payment
from the primary and you need a claim to submit to the supplemental carrier, you need to create two
separate sequences in MicroMD PM. Please see Chapter 11 for more information about posting charges
and Chapter 12 for submitting claims.

First Sequence (Transactions)
The first sequence contains the transaction lines for the sequence. Post your charges for the services
performed. If you have already received the payments from the primary, save your charges and then post
the payments and any write-off amounts. Post any payments made by the patient. All of this creates the
claim with appropriate information for submitting to the secondary.

Figure L.2 Sequence Containing Transactions

Second Sequence (Adjustments)
The second sequence contains MicroMD PM adjustment codes to realign your AR. On the second
sequence, post the MicroMD PM adjustment code to reduce charges that your practice uses (e.g., the builtin MicroMD PM code 41 ADJ –REDUCE CHARGE). Post this for the total charge amount from the first
sequence. Do the same to reduce the total insurance payment amount and the total write-off amount.
Post an adjustment to reduce any patient payment amount. If there is any remaining balance, post a
balance forward debit to zero out any remaining balance. The balance on this second sequence must
always be zero.
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Figure L.3 Second Sequence Containing Adjustments

○

Remember to change the Bill flag to either insurance or
patient as appropriate.

Making those adjustments allows your day sheet for this first day to reflect the fact that you didn’t perform
the services or receive payment today, and your total charges and payments (along with your deposit slip)
are completely accurate for the day.
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